10g BI Alerts (Scheduler) - Only allow iBots during certain hours

Is there a way to only allow iBots to be run/scheduled during certain times of the day? We are using 10g.

Eric, my solution should work for any user per my knowledge. we don't need to create any new groups or group hierarchy. For this timeframe just iBots will not work. Irrespective to user.
If this solution is not a feasible as a alternative suggested by veeravalli we can go
sample snippet looks like below
$export BI_HOME=/opt/oracle/product/OracleBI
--$$BI_HOME/setup/run-sch.sh start
typeset -i mCurrDate
typeset -i mJulDate
--mCurrDate=`date +"%Y%m%d%H%M"`  ## YYYYMMDDHHMM
mCurrDate=`date +"%H%M"` ## HHMM
mJulDate='1600' (-- 4pm)
if [ ${mCurrDate} -gt ${mJulDate} ]; then
$$BI_HOME/setup/run-sch.sh stop
fi
If you want to restrict user reports and iBots then filter on all data groups put in place with restrictions on timing.

Similar Messages

  • Ipod Only Playing During Certain Hours

    Ok, so my iPod is acting up and I am not sure what to do. I can only listen to my iPod during certain hours. This includes both with the headphone jack and also with the FM Transmitor. Tried looking through the menu on the actual iPod to see if there was a setting option or something that I accidentally pushed, but no. The counter is running, however no sound is coming out. Any ideas what might be causing this or how to fix it?

    Unfortunately, they would have to create a new "temporary" event each work day. Alternatively, you can send them a permanent invite, and they can go to Settings > Location Services > Find my Friends OFF when they don't want to be tracked.

  • How can I disable web/data access during certain hours?

    I have added a feature to my wireless account restricting my daughter's text/data/surfing access during evening hours.  I thought I was pretty clever and assumed she would only have access to her music on her iPhone.  Turns out she can still access all she wants using our home WIFI so my sceme is rendered useless.  Other than confiscating her phone each evening, does anyone know how I can restrict wifi on her phone during certain hours?
    Also, does anyone have a nano?  Thinking she could use that for music and to set her alarm, but I don't think the nano has an alarm function.
    Thanks for your input!

    No way to restrict it during certain hours. You can restrict it always, or never. Parental supervision is one solution. It's a losing battle to try to outwit children. It's better to require trust, with consequences if trust is breached.

  • AC 10.0 Background Scheduler only Allows Display

    Hi Community,
    When trying to follow SAP's wiki document to set up user access reviews (UAR) after the configuration steps in SPRO it asks to set up a background job in Access MGMT -> Scheduling -> Background Scheduler. Unfortunately, when I access the background scheduler it does not allow me to "Create" nor "Cancel". Both options are greyed out. Could this be a security issue? I should have ample access in our sandbox. What else could bewrong? - So far I have always scheduled my jobs in SPRO and this is the first time I user the froint-end background scheduler". Thanks guys!
    In step:
    Generate data for UAR
    http://wiki.scn.sap.com/wiki/display/GRC/User+Access+Review(UAR)++Workflow+Configuration+and+Description

    Dear Joerg,
    Please, check whether it is not just an authorization issue by providing power user access to the user who's trying to use create button.
    If it is not an authorization issue, please apply the following SAP note:
    1841173
    Let me know if it was helpful.
    Thank you,
    Fernando

  • How do I only allow comments on certain pages?

    I have a Blog and I obviously don't want every page to allow comments. It seems that you allow comments or not. Surely this cant be. Do do you allow comments on some entries and not others.

    Doesn't anyone know if its possible?

  • My company sends my iphone4 Urgent text messages during after hours. How can i have my iphone 4 alert me and wake me during after hours endlessly of a text message until I acknowledge Ive received the text message?

    Any suggestions on how to make the IPHONE 4 continuously alert of an incoming text message until acknowledged?
    Message was edited by: darrelfromgray

    You have a Verizon phone. 4.2.10 IS the current version for the Verizon iPhone. You don't have all the same options as on the GSM iPhones. This will be rectified when iOS 5 ships this fall.
    I'm assuming the text messages you're getting are automated...? If not, you could always have a human being call you every few minutes until you answer if you don't respond to the page after a certain amount of time.

  • Restrict iPod during bedtime hours/Children

    Does anyone know of a function/app that would allow me to restrict access to the mobile devices during certain hours of the night? I have seen apps that set a daily timer, but I am more concerned about my children accessing their iPod after bedtime or waking up waaaay to early in the morning to play on their iPods.
    Thanks!

    Maybe here:
    time of day restriction for ipod touch: Apple Support Communities

  • Periodic Alert scheduler runs during system downtime

    Hi,
    I have implemented a Periodic Alert and have activated the Periodic Alert Scheduler.
    The issue is that the 'Periodic Alert Scheduler' will run at 12AM everyday and our Prod systems are down during this time for backup. Can this be scheduled to run at a different time or will it resume once the systems are up?
    Thanks,
    R

    The alert will execute the scheduled run when the system is back up.

  • Error during GR posting. "Serial Number management only allows whole number

    Dear Gurus,
    Need your help regarding the error encountered during MIGO. Error M7172 "Serial Number management only allows whole number"
    Based from the PO posted, Matl X has 50ea order quantity, however, the material master is maintained with a Base unit of OZ,
    with this, conversion has been added to convert the EA --> OZ. and result will be 0.531OZ for the PO Qty in SKU.
    Known that decimal places is not possible in conjunction to Serial Number Management.
    May I just confirm if there could be settings that can be configured, so as to allow decimal values be used and assign serial number. Or is serial number should just be assigned per unit (meaning 1:1, one serial number per 1 whole value of uom)?
    Thank you.
    Bea

    You can not maintain Decimal values for Serial Numbers..

  • How is oracle 10g configured to use only one cpu

    Today a customer informed me that their instance of 10g was configured to run on only one of four cpu's in a Solaris server.
    How did they do this ?
    George

    On Solaris 10 this could be done in a number of ways.
    One way is to create a processor set with only one CPU in it, and bind the Oracle processes to it. They cannot run on any other CPU any more. As long as you bind the listener to it, any network based connections will come from the listener and so be in the same processor set.
    A more sophisticated way is to create a Zone with a 1 CPU resource in it. A Zone is a software container within Solaris 10, and it can be associated a processor set. The difference to the previous way is that no explicit binding of processes is necessary. A Zone looks like a Solaris system in its own right. And everything in that Zone can only run on the CPUs in the processor set bound to the Zone. So Oracle could be started up in the Zone in the normal way, and be restricted to only one physical CPU, always.
    There is also the possibility of using Solaris Resource Manager, for a softer control of CPU. But this does not restrict processes to a single physical processor. It is a fair share scheduler that allows different processes to receive their configured slice of CPU time, on average. So processes can still run on different CPUs in the system, but the averaging means that no single workload can maximise the system and restrict access for other workloads.
    And the latest Sun systems are capable of running a virtualisation layer when the system boots (sometimes called a HyperVisor), and this partitions the hardware up into virtual systems, before Solaris then loads and runs on top of these. So you can configure a 4 CPU system to look like 4 * 1 CPU systems through virtualisation, and each runs its own instance of Solaris. And then one of these you run Oracle.
    John

  • Where / How to change the Em Alert schedule time for a target ?

    Hi,
    We have a cron tab say running on 30 20 * * 1-5 on our production. And in EM it was set to 30 20 * * 0-4 earlier, so we r getting alert on Sunday. So I want to change in EM also to 30 20 * * 1-5 so that we ll not get the EM alert on Sunday night. Where or how in EM to change this ?
    Thanks in Advance.
    Edited by: Kuldip on Jul 8, 2010 2:43 AM

    I am afraid that using Blackouts is the only way to avoid OEM GC generating alerts.
    Note that I am revering to the Alerts that will be shown in the OEM Console.
    If you want to influence the moment a Notification will result in an E-mail, you might want to take a look at the Notification Schedule, that allows you to do a-mail notification based on date and time to different mailboxes.
    Regards
    Rob

  • Enable traffic only during office hours

    hi,
    is there a way to allow traffic on wireless network only during network hours ? i did not seen this feature in our controllers, is there any other way to disable the wireless network after office hours and schedule to get it enable next day before office hour.
    thanks,
    anvar 

    is there a way to allow traffic on wireless network only during network hours
    Yes there are five (5) popular methods.  And it will depend on what equipment you've got and/or how technically confident you are.  The methods are:
    You can enable time-based access on your Windows AD; 
    You can use time-based ACL and apply the ACL on the VLAN interface of your wireless network; 
    If you have WCS/NCS/PI, you can enable time-and-date to enable/disable the radios of the AP; 
    If you have WCS/NCS/PI, you can enable time-and-date to enable/disable the SSID; and finally
    If your switch is Cisco then you can let the APs power down using EnergyWise.
    Method 2 is popular and easy if you don't have Cisco WCS/NCS/PI.  Option 4 is the most "destructive" because there's a chance your AP won't be powering up.  This holds true of your AP is listed among the "Cisco Memory Component Issue".  

  • Traffic only allowed one-way for VPN connected computers

    Hello,
    I currently have an ASA 5505.  I have set it up as a remote access SSL VPN. My computers can connect to the VPN just fine.  They just can't access the internal LAN (192.168.250.0).  They can't ping the inside interface of the ASA, or any of the machines.  It seems like all traffic is blocked for them.  The strange thing is that when someone is connected to the VPN, I can ping that VPN-connect machine from the ASA and other machines inside the LAN.  It seems the traffic only allows one way.  I have messed with ACL's with no avail.  Any suggestions please?
    DHCP Pool: 192.168.250.20-50 --> For LAN
    VPN Pool: 192.168.250.100 and 192.168.250.101
    Outside interface grabs DHCP from modem
    Inside interface: 192.168.1.1
    Current Running Config:
    : Saved
    ASA Version 8.2(5)
    hostname HardmanASA
    enable password ###### encrypted
    passwd ####### encrypted
    names
    interface Ethernet0/0
    switchport access vlan 20
    interface Ethernet0/1
    switchport access vlan 10
    interface Ethernet0/2
    switchport access vlan 10
    interface Ethernet0/3
    shutdown
    interface Ethernet0/4
    shutdown
    interface Ethernet0/5
    shutdown    
    interface Ethernet0/6
    shutdown
    interface Ethernet0/7
    switchport access vlan 10
    interface Vlan1
    no nameif
    no security-level
    no ip address
    interface Vlan10
    nameif inside
    security-level 100
    ip address 192.168.250.1 255.255.255.0
    interface Vlan20
    nameif outside
    security-level 0
    ip address dhcp setroute
    ftp mode passive
    dns domain-lookup inside
    dns domain-lookup outside
    pager lines 24
    mtu inside 1500
    mtu outside 1500
    ip local pool VPN_Pool 192.168.250.100-192.168.250.101 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 10 interface
    nat (inside) 10 192.168.250.0 255.255.255.0
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa authentication ssh console LOCAL
    http server enable
    http 192.168.250.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet timeout 5
    ssh 192.168.250.0 255.255.255.0 inside
    ssh timeout 5
    ssh version 2
    console timeout 0
    dhcpd dns 8.8.8.8
    dhcpd address 192.168.250.20-192.168.250.50 inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    enable outside
    svc image disk0:/anyconnect-win-2.5.2014-k9.pkg 1
    svc image disk0:/anyconnect-macosx-i386-2.5.2014-k9.pkg 2
    svc image disk0:/anyconnect-linux-2.5.2014-k9.pkg 3
    svc enable
    tunnel-group-list enable
    group-policy DfltGrpPolicy attributes
    dns-server value 8.8.8.8
    vpn-tunnel-protocol IPSec l2tp-ipsec svc webvpn
    tunnel-group AnyConnect type remote-access
    tunnel-group AnyConnect general-attributes
    address-pool VPN_Pool
    tunnel-group AnyConnect webvpn-attributes
    group-alias AnyConnect enable
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect ip-options
      inspect netbios
      inspect rsh
      inspect rtsp
      inspect skinny 
      inspect esmtp
      inspect sqlnet
      inspect sunrpc
      inspect tftp
      inspect sip 
      inspect xdmcp
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:30fadff4b400e42e73e17167828e046f
    : end

    Hello,
    I seem to be having the same kind of issue although I cannot ping from either end.
    Ive set up a l2tp/ipsec vpn which I am able to connect to and get ip from my ip pool (radius authentication is working).
    I tried running:
    access-list NAT_0 permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    nat (inside) 0 access-list NAT_0
    but i get an error msg saying that the syntax of the nat command is deprecated. Im running ASA version 8.4.
    Ive fiddled around abit to find the correct syntax but have been unsuccessfull so far.
    Any help would be much appreciated
    This is a part of my config:
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network AD1
    host 192.168.1.31
    description AD/RADIUS
    object network NETWORK_OBJ_192.168.1.0_24
    subnet 192.168.1.0 255.255.255.0
    object network vpn_hosts
    subnet 192.168.2.0 255.255.255.0
    access-list AD_splitTunnelAcl standard permit 192.168.1.0 255.255.255.0
    access-list split-acl standard permit 192.168.1.0 255.255.255.0
    access-list inside_nat0_outbound extended permit ip any 192.168.1.0 255.255.255.0
    access-list inside_0_outbound extended permit ip object NETWORK_OBJ_192.168.1.0_24 object vpn_hosts
    ip local pool POOL2 192.168.2.2-192.168.2.10 mask 255.255.255.0
    nat (inside,outside) source static any any destination static NETWORK_OBJ_192.168.1.0_25 NETWORK_OBJ_192.168.1.0_25 no-proxy-arp route-lookup
    nat (inside,outside) source static NETWORK_OBJ_192.168.1.0_24 NETWORK_OBJ_192.168.1.0_24 destination static NETWORK_OBJ_192.168.1.0_25 NETWORK_OBJ_192.168.1.0_25 no-proxy-arp route-lookup
    nat (inside,outside) source static NETWORK_OBJ_192.168.1.0_24 NETWORK_OBJ_192.168.1.0_24 destination static vpn_hosts vpn_hosts
    object network obj_any
    nat (inside,outside) dynamic interface
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 ########## 1
    no vpn-addr-assign aaa
    no vpn-addr-assign dhcp

  • Lower limit can only be changed during initial entry, Message no. NR651

    Hi Experts,
    As per the number ranges limit values defined in the system for the planned orders, there is a need to increase the number ranges.
    System is not allowing us to change the limit values of the Planned orders in MD91 and showing the Message no. NR651.
    We have also searched for the available threads in SCN and other sites, but didn't find the root cuase link for this error.
    System message:
    Lower limit can only be changed during initial entry
    Message no. NR651
    Diagnosis
    You have tried to change the lower limit of an interval which has a non-initial number status.
    System Response
    The change was not executed.
    Please guide us how can we increase the number ranges for planned orders.
    Thanks in advance.

    Hi,
    You can create a new number range or change in transaction OMi2 or in MD91.
    Assign the 02  by clicking number range in OMi2
    or in transaction OPPQ  click on number range & select the 02.
    Do the changes as described and analyse the results. Ensure that while testing no body is creating the planned orders.
    Regards,
    Narresh

  • Capacities of type 1 or 2 are only allowed for resources

    HI,
    I am getting the below error during selecting the capacity catogory 001 in the Capacities tab in CR01 transaction.
    Capacities of type 1 or 2 are only allowed for resources.
    Thanks and regards
    Murugesan

    WHat is the work center category you are creating...

Maybe you are looking for

  • Macbook Pro Stuck in Sleep Mode

    My macbook pro went to sleep and wouldn't wake up. This has happened a few times before and was usually cured by just holding down the power button to turn it off then turning it back on. This time that's not working though. When I try to turn it bac

  • How to send Mp4 file on Mail

    Please could some friendly person tell me how to send a recorded Mp4 track by email? I can drag it off the desktop (from iTunes) into a new message, but cannot play it back.

  • Oracle 9i Sql tunning

    HI all, Is there any command line method in oracle 9i which suggest optimizations for a sql query like tunning advisor in 10g. I want to know a command line method not the oracle management Server Thanks Lbn

  • Need Major Help! Powerbook G4. PLEASE HELP

    I have a Powerbook G4 running OS X 10.5.8 and for some reason I can't get it to lanch apps or anything. The finder got corrupted and I've tried everything to get to disk utility but I can't. I tried safe mode. So I figured I might just make a partiti

  • PO - Message determination (automatic )

    Hi ,            Can anyone help in setting up the configuration for automatic message determination for same vendor with two different mediums . like , For vendor A , o/p type   Medium                    partner       processing    language NEU