Acrobat Pro and Reader fighting for Safari frameworks folder...

We manage hundreds of Macs of which most are at 10.4.8.
We have both Acrobat Pro and Reader 7.0.8 installed on all Macs.
Sometime within the last few weeks something has changed on our systems (eg: upgrading from something under 10.4.8 to 10.4.8) that is causing Acrobat Pro and Reader to fight for the Safari.app/Contents/Frameworks/ folder. This folder contains aliases to either Pro or Reader frameworks within that Acrobat app's own frameworks folder (...Acrobat Pro.app/Contents/Frameworks/)
This issue is that the end user is prompted to authenticate for either Reader or Pro to "repair itself" which it is just changing the aliases within the Safari Frameworks folder to point to their own frameworks.
If I set Preview as the default pdf viewer and then delete Acrobat Reader so that only Preview and Acrobat Pro are on the client, then it seems to work beautifully without authentication request. We would like to keep Reader on the systems though. We use Sassafras' Keyserver with a limited number of licenses for Acrobat Pro.
Has anyone else experienced this? Found a solution, etc?
Thanks!

I agree with rikbarry - I finally reinstalled Acrobat, then ran the 
update to 9.4.5. The updater took nearly an hour to finish which can't 
be normal, but the software appears to be the correct version now.
I work for a very small graphic design company and use an older emac 
that has pretty much reached its shelf life for many apps and OS. 
Could my aging computer be contributing to the problem?
Because we depend heavily on pdf workflow, I chose to reinstall 
WITHOUT running the uninstaller first, as the 9.4.4 version was at 
least still functioning. I was somewhat surprised that it worked, and 
I am NOT looking forward to the next updater.

Similar Messages

  • Acrobat Pro and Reader 9.4.4 to 9.4.5 Updates Fail

    I was unable to get a satisfying answer via phone support, and after connecting with a supervisor, I was disconnected. So here goes...
    (Mac OS X 10.6.8) Adobe Updater 6  began notifying me recently that updates were available for Adobe Reader from 9.4.4 to 9.4.5, but my attempts to follow instructions resulted in Error 1301 "The update could not be applied because the Adobe Reader application contents were modified since the original installation. Please reinstall Adobe Reader and check for updates again."
    Adobe updater soon notified me of the need to update my Acrobat Pro from 9.4.4 to 9.4.5, but but my attempts to follow instructions resulted in Error 1301 "The update could not be applied because the Acrobat Pro application contents were modified since the original installation. Please reinstall Acrobat Pro and check for updates again."
    When Adobe updates its software, I shouldn't have to "reinstall" old software and "check for updates again" in order to install the update. Surely Adobe can offer a more direct, convenient way for customers to update their licensed software?

    I agree with rikbarry - I finally reinstalled Acrobat, then ran the 
    update to 9.4.5. The updater took nearly an hour to finish which can't 
    be normal, but the software appears to be the correct version now.
    I work for a very small graphic design company and use an older emac 
    that has pretty much reached its shelf life for many apps and OS. 
    Could my aging computer be contributing to the problem?
    Because we depend heavily on pdf workflow, I chose to reinstall 
    WITHOUT running the uninstaller first, as the 9.4.4 version was at 
    least still functioning. I was somewhat surprised that it worked, and 
    I am NOT looking forward to the next updater.

  • Adobe Acrobat Pro and Reader Freeze

    Everytime I open Adobe Acrobat Pro or Reader I am unabe to open the preferences menu.  Program freezes up.  Also when I hit print the program also freezes.  I've uninstalled and reinstalled multiple times with no success.

    Which version (and sub-version)? Why do you have both Reader and Acrobat installed? Before AAX this was not a recommended combination at all.
    You should be able to delete the Reader and repair Acrobat. If you do not have the most current version of Acrobat, you should do an update(s). If you uninstall and reinstall again, before the reinstall, deleted any left over parts of the Acrobat folder and run a registry cleanup utility (the MS one if you can get it -- MS quit distributing it -- or CCleaner). Then reinstall. Typically the repair and the updates should take care of things unless you have gotten a corrupt plug-in included somehow.

  • Acrobat Pro and AutoCad 2013 for Mac

    Hi there:
    I just bought Adobe Acrobat Pro in order to make PDF files from AutoCad 2013 for Mac, but when I try to print, the option for Adobe PDF is not prompting and I don't how to set it.
    I'm just using a trial version of AutoCad. I couldn't try with a trial version of Adobe Acrobat Pro, because the trial version for Mac is not available.
    Could it be that Adobe Acrobat Pro is not compatible with AutoCad 2013???
    Thanks,

    Indeed it is not. Acrobat X 10.1 supports ACAD 2011 (32-bit), as indicated on the product matrix:
    http://helpx.adobe.com/acrobat/kb/compatible-web-browsers-pdfmaker-applications.html
    Each version of Acrobat includes PDFMaker plugins for the versions of these applications which are on general release at the time the Acrobat version is developed, so you'll have to wait a while. Adobe doesn't develop plugins based on beta versions, so with ACAD 2011 releasing in March 2010, it made it into the X build (released Nov 2010) but ACAD 2012 did not. ACAD 2013 was only released to market this March so there certainly won't be any PDFMaker support right now - beyond that I can't comment, sorry.

  • Advanced Index Search Crashes Acrobat Pro and Reader

    I have a problem of which I've not been able to find a similar past experience. Acrobat Pro 9.5 and Reader X both crash on a Windows 7 PC whenever I initiate a search using our Adobe-created index files. These index files work for every other computer on our Network and all relevant users have the same permissions to access the indexes. I've trashed the preferences folder and even uninstalled and reinstalled both programs. The functions are not relegated to a particular user on the machine as the problem is the same across the board, so I've narrowed the problem down to being on the PC itself. I've not seen this as a known issue anywhere nor seen people write about this as a past issue. Any and all help appreciated, and thanks in advance!

    Bump. Y'know, for kids.

  • Acrobat v6 Pro and Reader 9 are fighting

    My Contact
    nha khoa
    So one of my users is in a different state, so I can not get my hands on his laptop. But his issue is as follows.
    Using IE 7, whenever he opens a PDF it opens Acrobat v6 Pro, but gives an error saying it needs Acrobat v8 or 9. He has v9 Reader loaded, but IE will not use it. In FF we told it to open the PDF extension with Acrobat Reader 9, and this has solved the issue there.
    FYI, opening a PDF directly from his computer uses v9 reader.
    What have I done so far?
    1) Had him change the Windows Default Application to open PDF's with v9.0 Reader. - This did not work
    2) Had him change the default to v6 Pro then back to v9 Reader (maybe it just needed a reset) - still no good.
    3) he had installed 9 reader then 6 Pro, I had him uninstall and then reinstall v9 --- issue not resolved.
    Any ideas would be appreciated.
    Thanks,
    -MF

    The reason that your user gets odd behavior is because Acrobat 6 and Reader 9 use different files to open the PDF within the Internet Explorer web browser. Acrobat 6 uses an ActiveX control name "PDF.ocx". Reader 9 uses a DLL called "AcroPDF.dll". When you have both applications installed, which I believe is against Adobe's recommendations, there is a conflict and hence the error message.
    On the other hand, FireFox uses the old Netscape plug-in "nppdf32.dll" so there is no co-relation in the web browser preference setting for FireFox.
    Sanctus

  • Hello, I have a license to acrobat standar, but acrobat standar is not available only acrobat pro and my license code is incorrect for this version

    Hello somebody can help me.
    Hello, I have a license to acrobat standar, but acrobat standar is not available only acrobat pro and my license code is incorrect for this version.

    Downloadable installation files available:
    Suites and Programs:  CC 2014 | CC | CS6 | CS5.5 | CS5 | CS4, CS4 Web Standard | CS3
    Acrobat:  XI, X | 9,8 | 9 standard
    Premiere Elements:  13 | 12 | 11, 10 | 9, 8, 7 win | 8 mac | 7 mac
    Photoshop Elements:  13 |12 | 11, 10 | 9,8,7 win | 8 mac | 7 mac
    Lightroom:  5.7.1| 5 | 4 | 3
    Captivate:  8 | 7 | 6 | 5.5, 5 | 1
    Contribute:  CS5 | CS4, CS3 | 3,2
    FrameMaker:  12, 11, 10, 9, 8, 7.2
    Download and installation help for Adobe links
    Download and installation help for Prodesigntools links are listed on most linked pages.  They are critical; especially steps 1, 2 and 3.  If you click a link that does not have those steps listed, open a second window using the Lightroom 3 link to see those 'Important Instructions'.

  • Ei just paid for Adobe Acrobat Pro and I can not download the program, verytime i go to down load it tells me it doesn't download in my language which is english?why is this program I ordered not letting me download

    i just paid for Adobe Acrobat Pro and I can not download the program, every time i go to down load it tells me it doesn't download in my language which is English? why is this program I ordered not letting me download

    http://www.howtogeek.com/120277/how-to-install-flash-on-the-nexus-7-and-other-jelly-bean-devices/
    You do not need a Beta channel build of Firefox (which currently is 32.0b6) to use Flash as the issue was you needed Firefox 27.0 or newer to use the old Flash 11.1 plugin on Android '''4.4'''. after it came out on tablets/phones.
    What Nexus 7 version do you have as there was a 2012 and a 2013 model. A easy way to tell if it is a 2013 is it has a camera on each '''back''' and front while 2012 only has one on front.
    If it is the 2012 then it has a Nvidia Tegra 3 so the old Flash 11.1 Plugin is disabled.
    For reading only as Bugzilla is not a discussion forum or for "me too" comments.
    *[https://bugzilla.mozilla.org/show_bug.cgi?id=968219 Bug 968219 - flash does not work on Nexus 7]
    *[https://bugzilla.mozilla.org/show_bug.cgi?id=957694 Bug 957694 - Hang/deadlock with Flash on 4.4 on Tegra3]

  • I cant open adobe acrobat pro after just paying for it and downloading it!!

    I cant open adobe acrobat pro after just paying for it and downloading it!!

    What is your operating system?  Acrobat version?
    What exactly happens when you try to open it?

  • I just paid for, and downloaded Acrobat Pro, and it 'quits unexpectedly' each time I try to open it-b4 it even gets to the opening menu-. Any solutions??

    I just paid for, and downloaded Acrobat Pro, and it 'quits unexpectedly' each time I try to open it…b4 it even gets to the opening menu…. Any solutions??

    Did you install it in the administrator account with anti-virus disabled?

  • I just purchased a month to month subscription for Acrobat Pro and I am getting an error when I try to download the software.

    I just purchased a month to month subscription for Acrobat Pro and I am getting an error when I try to download the software. after about 50% of the way, it just crashes.
    Thank you,
    JTF

    I am having the same problem - the install crashes around 40%. 
    I am using MAC OS 10.10.2 and purchased Acrobat Pro monthly subscription.  The error message is: 
    'Acrobat installer has encountered an unexpected failure.  Please try again.  If it continues to fail, contact Adobe support.'
    I have tried several times but keep getting the same error message.  Any ideas?
    Thanks,
    Cindy

  • I've signed up for a subscription to acrobat pro and successfully download 2 days ago. Now when I try to open pdf it asks if I want to sign up again and will not allow me to open the document.

    I've signed up for a subscription to acrobat pro and successfully download 2 days ago. Now when I try to open pdf it asks if I want to sign up again and will not allow me to open the document. Can anyone give me assistance?

    Hi [email protected],
    It sounds to me like you're trying to open a PDF via one of the Acrobat online services, not via Acrobat. Did you install the file that you downloaded after you signed up? Once you do, Acrobat will be installed on your computer, and you can run it locally (you don't access an Acrobat Pro subscription via the web--it works just like a version of Acrobat that you might purchase from the Adobe Store, or a large retailer).
    Then, you'll open the Acrobat application from your desktop and choose File > Open to open your PDF file.
    Please let us know how it goes.
    Best,
    Sara

  • Acrobat 5 and reader 9 installation problems???

    I work for small private non-profit school.  We have been using acrobat 5.0 for some time with much success.  We had to purchase a new computer.  I loaded the acrobat 5 and then was prompted at some point to download reader 9.  I can't print checks in quickbooks online and when I print to pdf it saves as tiff file, not pdf.  I don't know if they're not working together, if I installed improperly, or what.  I want to be able to print to pdf for all programs and convert pdf files to use in word.  What do I need to do?  I can't upgrade or purchase acrobat pro.  Thank you for your help!

    I'm running XP as well (partitioned harddrive with windows 7).  I right clicked a pdf document to "open with acrobat reader 9.3" but it didn't give me an option to open with it all the time.  This is what I want because when I go to quickbooks online it automatically opens AA5 which quickbooks doesn't support.
    If I open reader 9 before quickbooks, it still opens AA5 by default.
    My other machine has XP with acrobat 5.0 and reader 6.0 and has no problems.  What about if I delete reader 9 and download reader 6?  Do you know of any issues if I uninstall reader 9?  Are there shared files that will corrupt AA5?

  • Fillable form created with Acrobat Pro and sent to iPad by email.

    I Create a Fillable form in Acrobat Pro and emailed it to an iPad. I loaded the PDF into Acrobat Reader for iOS. The file is opened, all fields filled and then it is emailed. So far so good.  I then exit reader iOS. Later when I come back in and open the file the fields are still filled. If I do this same process on a windows PC Acrobat reader functions exactly the same but will not save the data in the form when the application is exited. This is exactly what I want. How do I get Reader iOS to perform in this manner? It is imperative that the fields in this form be empty every time I open it on the iPad. 
    THanks

    If I open your Form with Reader XI, modify it, then close it, I am prompted to Save.  If I select “Don’t Save”, then, of course, the modification is not saved.  If I select “Save”, the modification is saved.  So it does not appear that any logic has been embedded into the form that clears the modifications prior to Save.  Its possible that older versions of Reader do not permit Save, however, a user using the current version of Reader: Reader XI would need to be trained to select the “Don’t Save” button for your workflow to be valid.
    With the Mobile Reader, save is implicit.  So there is no prompt to Save on close.  The modifications are saved automatically.
    If you want to start with a reset form each time it is opened, there are a couple alternatives:
    Users can duplicate the unfilled form and work with the duplicate each time, thereby leaving the original in its unfilled state.
    You can embed some instructions into the form that clear its contents on form open.  Note that with this option, the prior content (pre-clear) will still be in the file even though it is not presented to the user.  This would be a problem if multiple users were using the same device and the form content were sensitive.
    I’ve sent you a version of your form with option 2. implemented that you can try.
    Darrell

  • Need help - Print Menue in Acrobat Pro and Standard

    Hello,
    at first, i have to apologize for my bad englisch because I'm german.
    I downloaded a Trial of Acrobat pro and there I hava an extended Print menue where I can choose individual Color Profiles.
    There is an image attached.
    But I don't really need the Acobat pro Features, because I need Acrobat only for Color Printing on my Printer. And it ist expensive.
    So my Question to you is: Is this extended Print menue also in Acobat 9 Standard?
    There is no Trial, so that I hope, that someone can help me.
    Can I also set this settings in Acrobat 9 Standard?
    Thank you very much for helping me with my buying decision.
    Greetings from Munich
    Sebastian

    The Advanced Print menu in 9 Standard does not have all of the options that are in your screen shot.
    Checked with a coworker who has 9 Standard, and the options are much more limited. (I have 8 Pro).
    Bad news is you would need 9 Pro.
    Saw this the other day; sorry for the slow answer, good luck.

Maybe you are looking for

  • Error while running the OBIA_RCU in Linux 64 bit OS

    OSDear Friends, I was Installing OBIA 11.1.1.7 on Linux 64 bit OS, while running the OBIA_RCU im facing the below mentioned Error related to ODI repository. The warehouse schemas were fine Error message : rcu-6130 action failed rcu-6135 error while t

  • Audio Rendering

    Hey Guys Im importing all my old videos through imovie using my vcr to camera to computer (since FCE needs a "timecode") when i bring in the video which can be up to 30+ minutes long is their anyway to turn off the audio rendering or still watch the

  • Finder not updating when files change

    I've started experiencing a really irritating problem whereby the Finder does not automatically update the view of a directory when I save a file in it. It seems to ignore all file system changes. This never used to happen. In fact, when I first inst

  • DS is showing in red and its inactive status got disabled

    Hi Guys,             I tried to add some fields in lbwe,maintanance by making its status as inactive.After adding the fields the data source inactive status got disabled and the data source is showing in red. any idea..........

  • My Font Book application has been deleted, How can I replace it?

    Hi; My Font Book application has accidentally been deleted, How can I easily replace it? Cannot find a download for it on Apples website? Thank You! Paul