After upgrading to Yosemite I have lost iPhoto. It has a cross through it in Finder, but I clicked on it and I was directed to download the latest version from the App store, but it is not available in the Australian store. Can anyone help?

After upgrading to Yosemite I have lost iPhoto. It has a cross through it in Finder, but I clicked on it and I was directed to download the latest version from the App store, but it is not available in the Australian store. Can anyone please help? I am not an advanced user and I would like my photos back, having had no idea I would lose iPhoto in the upgrade!

Thanks petermac87...but for some reason, the only purchases showing are OS. So assuming iPhoto is in Mountain Lion, I was hoping to look under Hidden Items there as you suggested, but there is no option for that. Only option is to download Mountain Lion again, not iPhoto specifically. Any ideas welcome!

Similar Messages

  • I have an Imac G5 running on Mac OSX 10.4.11 and would like to upgrade to Lion. I need to upgrade to Snow Leopard first but the aplle dealer tell us here the Snow Leopard is no more available on Power PC. Can anyone help?

    I have an Imac G5 running on Mac OSX 10.4.11 and would like to upgrade to Lion. I need to upgrade to Snow Leopard first but the aplle dealer tell us here the Snow Leopard is no more available on Power PC. Can anyone help?

    Does your Mac meet Lion's requirements?
    Apple - OS X Lion - Technical specifications
    Mac computer with an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor
    2GB of memory
    OS X v10.6.6 or later (v10.6.8 recommended)
    7GB of available space
    Some features require an Apple ID; terms apply.
    Snow Leopard requirements: 
    General requirements
    Mac computer with an Intel processor
    1GB of memory
    5GB of available disk space
    DVD drive for installation

  • I'm trying to migrate from mobileMe to iCloud but I have Snow Leopard (the latest version). It looks like Lion is no longer available because Mountain Lion comes out next month (July). The problem is mobileMe ends on June 30th. How can I migrate?

    I'm trying to migrate from mobileMe to iCloud but I have Snow Leopard (the latest version). It looks like Lion is no longer available because Mountain Lion comes out next month (July). The problem is mobileMe ends on June 30th. How can I migrate?
    My iphone and my ipad are compatible but when I try to go to icloud on my phone it says to do it on my computer.
    I would like to have my calendar, contacts, etc.. all sync like they do now. Is there a way to upgrade before June 30th? If not, will the gap be an issue or will I just be able to buy mountain lion and sync everything?
    Any suggestions?
    Thank you!

    You can buy Lion in the App Store now, but move to iCloud now. If you wait to Mountain Lion, you will only have Mail in Snow Leopard, so you will lose syncing unless you use Lion or Mountain Lion. It's up to you

  • I just purchased Lightroom 5 back on 15th of February, and v6 is now available. Do I understand correctly that I have to buy the new version for $149.00? Free updates are not available/included with the purchase for some time after the purchase?

    I just purchased Lightroom 5 back on 15th of February, and v6 is now available. Do I understand correctly that I have to buy the new version for $149.00? Free updates are not available/included with the purchase for some time after the purchase?

    Do I understand correctly that I have to buy the new version for $149.00?
    You can upgrade for $79.
    Products

  • I just downloaded Yosemite operating system and my computer is extremely slow but also not opening my Adobe applications.  Can anyone help?  thanks!

    I just downloaded Yosemite operating system and my computer is extremely slow but also not opening my Adobe applications.  Can anyone help?  thanks!

    First, tell Apple about your problems... with details... and hope for an update that fixes your slowness
    Second, Yosemite sometimes has problems, often related to "default" permissions needing to be changed
    -one person's solution https://forums.adobe.com/thread/1689788
    -http://blogs.adobe.com/creativecloud/creative-cloud-and-yosemite/
    -https://helpx.adobe.com/x-productkb/global/mac-os-yosemite-compatability.html

  • Why are certain albums like ones from Tool or Ozzy era black sabbath not available in the U.S. store

    why are certain albums like ones from Tool or Ozzy era black sabbath not available in the U.S. store

    Also, in some cases the artist will not allow download sales, or insists on a download store selling complete albums only rather than offering individual tracks, something Apple resists. In any case, it's not by Apple's choice; it's by decision of the content owners.

  • I have Firefox 16.0.2 installed. I have manually upgraded my Citrix plugin to the latest version (12.3.0.8), but when i run the "Check to see if your plugins a

    I have Firefox 16.0.2 installed. I have manually upgraded my Citrix plugin to the latest version (12.3.0.8), but when i run the "Check to see if your plugins are up to date" link it still has Status "Outdated Version", Action "Upgrade" in orange with a link that goes nowhere. Is this a problem with Firefox or Citrix plugin?

    Hi icequake, your question is possibly a duplicate of [https://support.mozilla.org/en-US/questions/929250 Question# 929250] in which you also replied to having the same problem.
    This appears to be a bug in Mozilla Firefox but no one has yet filed a report in [https://bugzilla.mozilla.org Bugzilla].
    If you would be so kind to give more details, I will help you and the others to file a bug report so engineers can take a look at it.

  • I have the latest version of Pages 5.2 but I keep getting a message saying I must download the newest version to open my file, has anyone else had this problem?

    I have the latest version of Pages 5.2 but I keep getting a message saying I must download the newest version to open my file, has anyone else had this problem?

    You have 2 versions of Pages on your Mac.
    Pages 5.2 is in your Applications folder.
    Pages '09/'08 is in your Applications/iWork folder.
    You are alternately opening the wrong versions.
    Pages '09/'08 can not open Pages 5 files and you will get the warning that you need a newer version.
    Pages 5.01 can not open Pages 5.2 files and you will get the warning that you need a newer version.
    Pages 5.2 can open Pages '09 files but may damage/alter them. It can not open Pages '08 files at all.
    Once opened and saved in Pages 5 the Pages '09 files can not be opened in Pages '09.
    Once opened and saved in Pages 5.2 files can not be opened in Pages 5.
    Anything that is saved to iCloud is also converted to Pages 5 files.
    All Pages files no matter what version and incompatibility have the same extension .pages.
    Pages 5 files are now only compatible with themselves on a very restricted set of hardware, software and Operating Systems and will not transfer correctly on any other server software than iCloud.
    Apple has removed over 95 features from Pages 5 and added many bugs:
    http://www.freeforum101.com/iworktipsntrick/viewforum.php?f=22&sid=3527487677f0c 6fa05b6297cd00f8eb9&mforum=iworktipsntrick
    Archive/trash Pages 5, after exporting all Pages 5 files to Pages '09 or Word .docx, and rate/review it in the App Store, then get back to work.
    Peter

  • I wiped my Mac book Pro about 45 days by mistake ago and then when I started it up again after my apple ID wouldn't work on anything on my mac i.e. Aps store sign in, I tunes Sign in etc... can anyone help?

    I wiped my Mac book Pro about 45 days by mistake ago and then when I started it up again after my apple ID wouldn't work on anything on my mac i.e. Aps store sign in, I tunes Sign in etc... can anyone help? I dont know what to do...
    On the itunes store it says error 5002

    I had an issue where I had to wipe my mac as well. What you have to do to format the hard drive and reinstall is this:
    Restart the computer while holding down the option key. Choose the recovery disc. Find the main hard disc and hit format. Then you can reinstall Lion via the internet, it takes a while though, my computer took 5 hours or so.
    For your first question, if you got the family version of office, I believe you have 3 computers you can authorize it on. If you are not sure, look it up in the apple store.
    For the second: Time machine would probably be your best option, but I would reccomend restoring from a backup before you were having problems, and restore that one (put new files you need on another external or a digital-online storeage site such as dropbox.) To restore a backup, restart your computer and hold command+R and select "Restore from Time Machine Backup" (for more information go here: http://support.apple.com/kb/HT1427 )
    I don't believe tere is anything else you need to do, but I am new to macs, so I may not be the best source, but this is what I have found/have had to do.

  • HT1386 how can i do this in the itunes 11? the "Sync with this [device] over Wi-Fi" option is not available in the summary

    the "Sync with this [device] over Wi-Fi" option is not available in the summary part on the new itunes. Anyone know where this option is on itunes 11?

    If you feel misled then that is how you feel and I understand that. You are entitled to feel that way. But the iPad DOES work with Leopard 10.5.8 but you have to sync with the cable. When I bought my iPad1 - I was using a MacBook running 10.5.8. I upgraded to Snow Leopard in anticipation of the next generation of Apple iDevices and this past Christmas I received a new MacBook Pro running Lion 10.7. I still have the MacBook running Snow Leopard and my wife uses that one as her own laptop now.
    As the iPad became more popular - users cried for a PC free device as well and now the iPad is PC free as long as you are running iOS 5. So apple has provided a way to use an iPad without the need for a computer at all. I really believe that Apple has provided a way for many people to take advantage of their newest device and it does not necessitate the purchase of a new computer or OS.
    I am by no means defending Apple, but I think they have done a pretty amazing job with a device that is still just under two years old. It is still "backwards" compatible with two older versions of Mac Operating systems and with two MS operating systems as well.
    I realize that everybody cannot dump their current computer and OS every time a new device hits the market, but at some point, software is upgraded, computers are upgraded and new phones, MP3 players, iPods, and iPads are released. Unfortunately, if you want the latest and greatest technology, sometimes you just have to bite the bullet and spend the money.

  • I upgraded to mountain lion and now iMovie dose not see my Canon XHA1 . Can anyone help?

    I upgraded to mountain lion and now iMovie dose not see my Canon XHA1 . Can anyone help?

    I upgraded from the app store. It is actually quite awhile ago so I do not remember how. I think I used a thumbdrive to create some type of file. No I do not have any backups. My iLife CD is nowhere to be found because this is a very old macbook pro that I've had for a couple years.
    Thanks for taking the time to help

  • Every time I open an app a box appears saying I need to connect to iTunes to receive push notifications. I go to iTunes and I'm already logged in,so I'm not sure what to do. Can anyone help?

    Every time I open an app a box appears saying I need to connect to iTunes to receive push notifications. I go to iTunes and I'm already logged in,so I'm not sure what to do. Can anyone help?

    Use Lion Recovery to repair the startup disk if necessary, or reinstall the Mac OS X.

  • After I installed the latest version of ITunes I get a message saying I'm missing the SQlite3.dll file. I have even unistalled the new version and then re-installed, still same message.

    After I installed the latest version of ITunes I get a message saying I'm missing the SQlite3.dll file. I have even unistalled the new version and then re-installed, still same message.

    With Windows Explorer, navigate to your C:\Program Files\Common Files\Apple\Apple Application Support folder.
    Copy the SQLite3.dll that you should find there, navigate to the nearby Mobile Device Support folder, and Paste it in there also.
    Restart the programme all should be well
    In case that your OS is (64 bit)
    1. Open windows explorer, go to location C:\Program Files (x86)\Common Files\Apple\Apple Application Support
    2. Copy file "SQLite3.dll"
    3. Now paste it in the folder  C:\Program Files (x86)\Common Files\Apple\Mobile Device Support
    4. Restart the programme, it should not display that message, it should be clear.
    Good Luck

  • I don't have the up to date system requirements to run iCloud on my mac but would still like to access my email on my mac.  I think I need to update my settings, but am not sure what to do.  Can anyone help.  thanks

    I don't have the up to date system requirements to run iCloud on my mac but would still like to access my email on my mac.  I think I need to update my settings, but am not sure what to do.  Can anyone help.  thanks

    Welcome to the Apple Community.
    If you haven't done so already you need to migrate your mail account to iCloud first and do so IMMEDIATELY at the website Move
    Then
    Delete your mail account from Mail preferences and set it up again using the Mail Server Information.
    Some users have apparently encountered issues using this information in pre-Lion set ups (I haven't), Roger Wilmut has kindly provided instructions for those who find themselves with this problem.
    Entering iCloud email settings manually in Snow Leopard or Leopard
    Entering iCloud email settings manually in Tiger

  • I have an ipad3 and wireless keyboard but for the life on me can not type a pound (GBP) symbol - can anyone help?

    I have an ipad3 and wireless keyboard but for the life on me can not type a pound (GBP) symbol - can anyone help?

    I would think you'd have to change the language to British English to get the pound sign. THat or turn off your wireless keyboard and get the pound sign from the on screen keyboard, then turn your wireless board back on.

Maybe you are looking for

  • IPhone doesnt show in iTunes after update to newest version from 8.0

    Yesterday evening i update iTunes and then go to bed. Today when I want to sync my iP witch iTunes iPhone doesnt show! But tomorow it worked. I tried to repair, then uninstall and then install again iTunes, but it doesnt help. I dont know what to do,

  • Duplicated lines in PLD

    Hi All, Our customer's A/R invoices are copied from SO#. So for each line in A/R invoice, we can find a 'Base document key'. They would like to have the  'Base document key' of the first line in the A/R invoice in PLD header. That is ok. And they wou

  • Robohelp.... about extension robohelp's file

    Hi to evryone.. I am the very new person for Robohelp,Still i hav'nt this software. but i looking to use this. i hav some basic question it.it is very simple for u but important for me.. plz help me... 1. what is the file extension of robohelp file a

  • ORDERS05 IDoc to cXML SOAP - SOAP failing (Ariba call)

    I am performing the following scenario: I am sending an ORDERS05 IDoc from R/3 4.6 to XI.  XI then maps the IDoc into cXML.  I am then attempting to send the cXML via the SOAP adapter to Ariba via HTTP. Everything works except the adapter fails when

  • Is there a username change possible?

    Hello. I've got this profile for long. I created this, because gtklocker (which is my universal username) wasn't available. After some thoughts, I remember I've created this account (the gtklocker one), but I had forgotten the password and given a wr