Airport Express not working with Motorola Surfboard Sb6141 and TWC

My 2012 Airport Express was working fine with my Motorola Surfboard Sb6141 and TWC until about a week ago when the signal started dropping constantly. I hard wired the modem to my computer and everything worked fine. I took the Airport Express to the Genius Bar and it is working fine. I have followed the instructions posted throughout this board to reset the AE to factory settings, then turn everything off for 1/2 hour, turn on just the modem, the the AE 15 minutes later and the computer 15 minutes after that, but to no avail. When I try to set up the AE using Airport Utility, it allows me to assign a name and password, but then the light goes to solid amber and I get "An unexpected error occurred. Try again." Any ideas?

I'm still struggling trying to get the SB6141 to stay connected with my Airport Extreme but it drops altogether every day or 2 but if you're looking for an alternative, I've heard the Netgear CMD31T works well with the airport.

Similar Messages

  • Airport express not working with apple products

    We have been trying to get airport express to work with a macbook pro, ipad2, iphone, laptop, htc wildfire - havent even tried the air music or printer yet! 
    We have a green light on the airport express which is connected to an ntl cable modem(virgin media network).
    Currently the only thing that will connecy is the laptop and my htc phone.  All the apple products will not connect? 
    We went to the apple store today and it worked grand when it was plugged in - the apple products all worked.
    The network comes up on ipad2 but when you press connect it says 'unable to connect'
    can anyone help us please?
    thank you

    I have the same issue.  Mine fixed itself for a bit and now it's broken again.  I'm thinking it's going to be intermittently broken.  I've tried turning both devices off and on again but that did not help.

  • Airport Express not working with Comcast

    I used to have AT&T and had my airport working well. Yesterday i changed to Comcast and my airport is not working the light stays yellow.. I tried resetting it but it didn't work.. I use it with my old Cisco router and its working. Whats wrong with my Airport Express? My computers are Windows 7

    A solid amber light indicates that the AirPort Express has locked up....or it is defective.
    Suggest you that try a Factory Default Reset as follows:
    Pull the Express from power
    Let it rest for a few minutes
    Hold in the reset button and keep holding it for another 8-10 seconds while you plug the Express back in to power
    Release the reset button after the hold period and allow 40-45 seconds to restart
    The Express should display a slow, blinking amber light at this time
    If you continue to see a solid amber light after a few tries with a Factory Default Reset, the Express has failed and it will need to be replaced.

  • Airport Express not working with cable modem

    I have an airport express that has been working perfectly.  I changed my internet provider and it suddently won't work -- no dns, no internet--even though other devices (including apple tv) are connecting with no problem.  [the cable modem (motorola) runs through a router to apple tv and the airport express.]  I have reviewed everything here and nothing is helping (powered down, disconnected everything, etc)  I am at a complete loss.  Please HELP. 

    Configuration is simple if you start from a factory default condition.  Connect the main Airport to AC power and to the Internet modem (or modem/router).  Open Airport Express on your Mac or other computer and accept all of the recommendations.  After confirming that it works, insert your desired administrative and WiFi passwords.

  • Airport express not working with optus network

    Hi there, the airport express seems not working with my optus network. It is keeping me I cannot access the internet but I do have a wifi signal. Initially I thought there was some problems with Enhernet Wan port on the AE, but after I've done some research I found there might some changes needed to be done with my old router. All I know is im using a NETGEAR router, network type is PPPOE. Also, there were people metioned on the forum that theold modern should be changed to brigdeging mode. I have no idea what is it. Please help. cheers.

    Configuration is simple if you start from a factory default condition.  Then connect the Airport to AC power and finally to the Internet modem (or modem/router).  Open Airport Utility on your Mac or other computer and accept all of the recommendations.  After confirming that it works, insert your desired administrative and WiFi passwords.
    Do not expect the Airport to respond instantly to the configuration commands.  BE PATIENT!

  • Airport Express not working with HughsNet

    After ditching Comcast and signing up with HughsNet and Dirct TV, our Internet Access is very intermittent.  We are requested to 'restart the device' when we access internet with both of our Macs at the same time.  Only one or the other Macs works at any one time. 

    Have you set up your Express to work with your new modem? See here:

  • Airport express not working with smart bro

    My apple express is not working with smart bro.
    What to do????

    I have the same issue.  Mine fixed itself for a bit and now it's broken again.  I'm thinking it's going to be intermittently broken.  I've tried turning both devices off and on again but that did not help.

  • Airport express not working with 8.0

    airport express was working fine until I downloaded IOS 8.0
    Cannot get icon to show up on screen to play on airport express network

    I have the same issue.  Mine fixed itself for a bit and now it's broken again.  I'm thinking it's going to be intermittently broken.  I've tried turning both devices off and on again but that did not help.

  • Airtunes/airport express not working with MacBook

    I have a new Macbook and an older Powerbook. The Powerbook is working nicely with my airport express and airtunes. I copied all settings to the new Macbook and configured it the same way, I also did the firmware update.
    ITunes found the airport express, connected and I could listen to the music.
    Later during the day it didn't work anymore, although I didn't change any settings. ITunes can no longer connect to the airport express, the airport utility does find the base station, but I can no longer configure or reset it.
    I started the old Powerbook again which is still working without problems
    What can I do to get the Macbook working as well ?

    Same issue here!! Everything working fine with OS X Tiger. As soon as I upgraded to Leopard the problems detecting the AX started. The setup I have is the following:
    -Linksys wireless router
    -AX connects to wireless network to play songs through iTunes and to print via USB printer.
    The green light on the AX is solid which means that it is connecting to the existing wireless network just fine. The problem lies with Leopard detecting and connecting to the AX. I have tried just about everything over the last few days and nothing seems to work. Some resets and updates let my macbook detect the AX for a little while but then it starts to drop and cannot be detected anymore. Apple HAVE to do something about this. These are two apple products not communicating properly. What ever happened to the good old days of apple products being so user friendly and "plug-and-play"
    Disgruntled Mac user

  • Airport Express not working with PK5000

    I'm new to this site....
    I just bought a Airport Express to stream music and extend my wireless signal...
    I currently have a DSL connections, my modem is a PK5000...
    I'm having troubles with the connection...
    Does anyone have the procedures on what I need to change in the modem to get this to work...
    Do I hard wire it from the modem to the Express or run it on wireless?  No instructions I've found so far, is clear

    I have the same issue.  Mine fixed itself for a bit and now it's broken again.  I'm thinking it's going to be intermittently broken.  I've tried turning both devices off and on again but that did not help.

  • Airport Express not working with printer on Windows, works fine on Macbook

    I have an airport express that is connected to my Brother laser printer. I installed the software and it works and prints fine on my macbook pro.
    I tried to also set it up using my Dell running Windows XP SP2, but after using the instructions, it looked like it set up fine and the printer is recognized, but when I try and print, it just gives me an error message that that printer is "busy or unable to print".
    Any ideas?

    Is there another solution to this problem? I have two PCs running WinXP and can not print with either one of them through Airport Express. Printing works fine with MacBook. I have Bonjour on both PCs and have run the setup wizard. The printer seems to be connecting and then hangs up on "communicating with printer."

  • Airport Express not working with WPA

    Recently with the newest Macbook Pro airport firmware, my WPA2 network has stopped working so I switched over to WEP, and it started working again. I have a new Airport Express, and I hooked it up to the WEP network and it worked fine.
    Just the other day I found out that disabling UPNP can make WPA work again, so I tried it out and my WPA2 network started working again. However, when I reset my Airport Express and tried to hook it up to the WPA2 network it wouldn't work. I could get through the entire setup but when I got to the end, when the Airport Express reset itself, the network would just die, and then I would have to hard reset the Airport Express again.
    I'm using a Dlink 624.
    I'm really frustrated by all this. I normally don't have any issues, but this latest Macbook Pro firmware seems to have really messed everything up.

    I would suggest, reconnecting the Express to the TC again. Use the AirPort Utility to make ALL configuration changes including the network extending settings. Then restart both base stations and check that the settings are still good. Then disconnect the Express and give it a few minutes to initialize. It should connect. If not, then the issue may be either the distance or obstructions (like walls, ceilings, floors, etc.) that is preventing the Express from getting a signal from the TC that is adequate enough to extend.

  • Airport Express Not Working with iMac G4 and HP laptop

    Ok I am really frustrated with this. I had my Airport Express configured to my mac and my old roommate's mac fine. I moved and just tried setting it up with my mac and my new roommate's PC laptop. It did not work. I tried connecting a router to see if that would help. It still didn't work. I reset the airport's default settings and it still didn't work. Is there a connectivity issue between macs and pcs using the airport express that I don't know about? Am I missing something? Can anyone give me some suggestions of what to try next because I am seriously fed up and running out of ideas of how to alleviate this.
    Could it have anything to do with a firewall on the pc or the fact that I'm going from a place that supplied me cable internet to a place that now has dsl?
    Thanks for any help.

    Macs and PCs work together just fine with an Airport Express.
    Unfortunately, you have given us little information to help you with beyond simply indicating that "it doesn't work". Please elaborate:
    1. do the Mac and PC "see" the Airport Express wireless network?
    2. if so, does the Airport Utility (or Airport Admin Utility) on either computer "see" the Airport Express and allow you to view/change its configuration?
    3. what does the status light on the Airport Express show?
    4. if you can connect to the Airport Express wireless network from the PC and/or Mac, is the only problem that you cannot access the internet?
    5. what kind of reset did you do? To really start from scratch, do a factory default reset as described here.

  • AirPort Express not working with Ethernet

    How is it possible, that my AirPort Express works only when my Mac Book Pro is WiFi connected to the network? As soon as I connect the Mac Book with Ethernet cable, iTunes doesn't find APX anymore. This is no Firewall issue, as I can ping and telnet to 3689 around in all directions. All software versions are updated.
    OS: 10.6.5
    iTunes: 10.1 (54)
    APX: 7.4.2, connected to existing WiFi
    Many thanks for your help, Stefan

    I have the same issue.  Mine fixed itself for a bit and now it's broken again.  I'm thinking it's going to be intermittently broken.  I've tried turning both devices off and on again but that did not help.

  • Airport Express not working with wireless router

    I just bought Airport Express to play music on my stereo. My PC running XP is connected to my wireless router (TeleWell TW-EA510v3) with ethernet cable and airport express wirelessly. Problem is that Airport Utility (and iTunes) can't find AE if it's not connected to router with ethernet cable.
    I can connect to AE from Aiport Utility by "configure other" option so it's connected to my wireless network correctly.
    Is this kind of set up even possible (pc wired to router and AE wireless)? I have tried tried WEP, WPA/WPA2 and no encryption on my wireless network and AE connects ok every time but Airport Utility still can't find it. I even tried to make a WDS network but AE was not compatible with my router. Now I can't come up with anything else to try.
    Is there anything else to do? Should I buy WLAN adabter to my PC and would AE work then?
    Why can't Apple make Airport Utility to recognise AE with given IP like with "configure other" option? Should not be too hard to program?!
    Message was edited by: -MTL-

    Follow the isntruction lisetd below...they work.
    Actually, the ae is a slick device, once you get it to work.
    Make sure that one (or both) checkboxes in Airport Utility > Airport Express tab
    (middle of page) are not checked...if one or both are checked, they limit (hide) wireless connectivity options (e.g., WEP-64) to choose from.
    P.S. You must have patience: it may take a couple of minutes to establish the connection and turn the led to solid green. So, give it a chance.
    OMG!!! You are da man!!!
    I have this streaming perfectly now!! Here is what I did for others to see and use (it does work perfectly)
    Step 1) Clear/Reset the Airport Express
    Step 2) Connect the Airport Express directly to the Router/Modem via Ethernet to set up Wireless
    Step 3) Do it via the Manual Set-up Effort Listed Below following:
    AirPort > Base Station
    o Base Station Name: <rename or leave default>
    o Base Station Password: <enter desired password>
    o Verify Password: <re-enter desired password>
    o Remember this password in my keychain: (optional)
    o Set time automatically: (unchecked)
    AirPort > Wireless
    o Wireless Mode: Join a wireless network
    o Network Name: <existing Linksys wireless network>
    o Wireless Security: <select the encryption type of the existing wireless network> I have 64bit WEP
    (Same as 40bit on the drop down menu)
    o Wireless Password: <enter the existing wireless network password>
    o Verify Password: <re-enter the existing wireless network password>
    o Enable AirTunes (checked)
    o iTunes Speaker Name: <enter desired speaker name>
    o iTunes Speaker Password: (optional)
    o Verify Password: (optional)
    o Click Update to write the new settings to the AX
    In iTunes:
    iTunes > Preferences... > Advanced > General
    o Look for remote speakers connected with AirTunes (checked)
    Once it congratulates you, unplug the ethernet cable
    Verify in Aitport Utility that it still recognizes (if not, repeat the above). Note this may take a few minutes, so be patient.
    Now place the airport express with your stereo (or whatever) and again be patient as it tries to find the network
    (mine took 4 minutes) then it turns green and you are off listening to music on your stereo downstairs in another room.
    Frustrating when it does not work at first, but keep trying and it will work!!
    Thanks everyone for your help!!

Maybe you are looking for

  • How do I add a jpg photo into the library

    I am trying to animate a layer on top of a background, I've made the background layer the first in the back but when I animate it dissapeers. I can use one of the stock backgrounds from the library and it stays in thebackground while the other gif la

  • Unix Executable Files need to be Imported to ITunes

    I have numerous sound files that are listed as Unix Executable Files in Finder. I can Play the sounds within Finder, but cannot seem to import them into ITunes. I read in another thread to simply add ".mp3" (or some other suffix) and then import. I d

  • How to authenticate LDAP with account name?

    Hi, In my ADS server for all the users common name and account name are differently assigned , In LADP application which is developed using JNDI APIs it is able to authenticate the users with display name/ CN value(common Name ) only, but I need to a

  • ITunes freezes MacBook Pro after Mountain Lion reinstall

    A bad sector on my Macbook Pro (synched to my iMac) occurred within days of my first Mountain Lion update. I reinstalled Mountain lion, and used migration assistant with time machine to reinstall everything else. It was working for 8 hours when I dec

  • Flash Changes XML data

    Hi all, Any reason why the attached code would yield this in a trace? <comments> <mastercomment1/> <mastercomment2/> <mastercomment3/> <mastercomment4/> </comments> Your thoughts are much appreciated... -SyddyS