Bandwidth and Police command

I have seen this config in one of the examples in cisco site
policy-map mqcp
class hub
bandwidth 200
police cir 5000000
Please help in understanding the bandwidth and police command setting in this example

Bandwidth is a Queing mechanism (class based Weighted Fair Queing) where in the bandwidth specified is reserved for the traffic when there is congestion. Policing is like Committed access rate(CAR) which sizes ur bandwidth(doesnt shape).

Similar Messages

  • ASR9K: bandwidth and bandwidth remaining cannot be used together. How to solve the problem to grant a quota and equally assign the remaining quota?

    Hi everyone
    The problem should be trivial. We want to grant a quota to specific classes and use equally the remaining quota of available bandwidth to all the requesting classes. Let's clarify with an example:
    Class 7 ==> priority queue, level 1 with police 20%
    Class 5 ==> priority queue, level 2 with police 40%
    Class 6 ==> CIR 12%
    Class 3 ==> CIR 11%
    Class 2 ==> CIR 8%
    Class 1 ==> CIR 5%
    Class 0 ==> CIR 4%
    To simplify let's suppose that there is no traffic on class 7 and 5 and that all remaining classes are generating traffic at a rate of 300Mbps each. Outgoing interface is 1G so congestion occurs. We want that each class 6,3,2,1,0 receive its granted value (so, respectively, 120M, 110M, 80M, 50M and 40M for a total of 400M) and that the remaining available bandwidth (600M) will be equally assigned, so 120M to each class.
    Documentation from IOS-XR 5.2.2 let's understand that this should be the default behavior but if we run the policy shown below what we get is a weighted assignment of the remaining quota.
    The policy used is the following:
    policy-map TEST-POLICY
     class qos7
      police rate percent 20
      priority level 1
     class qos5
      police rate percent 40
      priority level 2
     class qos6
      bandwidth percent 12
     class qos3
      bandwidth percent 11
     class qos2
      bandwidth percent 8
     class qos1
      bandwidth percent 5
     class qos0
      bandwidth percent 4
     class class-default
     end-policy-map
    The documentation of IOS-XR 5.2.2 states that both "bandwidth percent" and "bandwidth remaining percent" could be used in the same class (which could be a solution to force the requested behavior) but using both generates the following error:
    !!% Both bandwidth and bandwidth-remaining actions cannot be configured together in leaf-level of the queuing hierarchy: InPlace Modify Error: Policy TEST-POLICY: 'qos-ea' detected the 'warning' condition 'Both bandwidth and bandwidth-remaining actions cannot be configured together in leaf-level of the queuing hierarchy'
    How could be solved the problem? Maybe a hierarchical QoS with the granted quota in the parent policy and a "bandwidth remaining percent 20" in the child?

    Hi everyone
    just to provide my contribution, the hierarchical QoS policy works balancing the remaining bandwidth after granting the requested bandwidth (see the policy implemented below). However for priority queues it is granted the policer quota but sending more flows these appears to be unbalanced. So the problem to have both PQ served (in a balanced way between flows) AND have the remaining bandwidth distributed equally remains open ...
    policy-map TEST-POLICY-parent
     class qos6
      service-policy TEST-POLICY-child
      bandwidth percent 12
     class qos3
      service-policy TEST-POLICY-child
      bandwidth percent 11
     class qos2
      service-policy TEST-POLICY-child
      bandwidth percent 8
     class qos1
      service-policy TEST-POLICY-child
      bandwidth percent 5
     class qos0
      service-policy TEST-POLICY-child
      bandwidth percent 4
     class class-default
      service-policy TEST-POLICY-child
     end-policy-map
    policy-map TEST-POLICY-child
     class qos7
      police rate percent 20
      priority level 1
     class qos5
      police rate percent 40
      priority level 2
     class qos6
      bandwidth remaining percent 20
     class qos3
      bandwidth remaining percent 20
     class qos2
      bandwidth remaining percent 20
     class qos1
      bandwidth remaining percent 20
     class qos0
      bandwidth remaining percent 20
     class class-default
     end-policy-map

  • Bandwidth and delay parameters in cisco switch

    Hi all ,
    Is the delay and bandwidth parameters are configurable in the switch interface ?
    Actually In one of the Fa interface the delay is showing as 100 , in another interface output delay is showing as 1000. Even bandwidth is showing 100000Kbit and one 10000.
    Kindly suggest.
    Thanks,
    Regards,
    Vijay

    HI Vijay,
    Delay:
    It is related to interface speed . The interfaces are 10/100/1000 capable. Depending on the negotiated bandwidth the default delay changes. Switchport/routed port has no effect. If you leave them "auto negotiated" then essentially the delay negotiates to match the port speed as per the below:
    1Gbps = 10usec
    100Mbps = 100usec
    10Mbps = 1000usec
    *** Note: important to note that changing the "bandwidth" statement doesn't change the negotiated "delay". Only the "speed" will change delay... but please note that changing "speed" command is potentially network impacting. The "speed" command changes the literal interface capabilities for negotiating link speed, whereas changing "bandwidth" and "delay" changes an imaginary representation of link throughput capabilities.
    Regards
    Dont forget to rate helpful posts.

  • QOS: egress police command not supported in non-leaf classes

    Hello,
    I have issue with egress policers on EFP (Service instance).
    When configure two egress policers on EFPs (on one physical interface), I received a message:
    ME-3600X(config-if-srv)#service-policy output VLAN-50M
    QOS: egress police command not supported in non-leaf classes
    QoS: Policy attachment failed for policymap VLAN-50M
    The configuration looks easy:
    policy-map VLAN-50M
    class VLAN
      police cir 50000000
       exceed-action drop
    class-map match-all VLAN
    match protocol ip
    interface GigabitEthernet0/11
    description TEST
    switchport trunk allowed vlan none
    switchport mode trunk
    mtu 1998
    load-interval 30
    service instance 199 ethernet
      encapsulation dot1q 199
      rewrite ingress tag pop 1 symmetric
      service-policy output VLAN-50M
      xconnect 82.119.245.231 3291 encapsulation mpls
    service instance 500 ethernet
      description L2MNG-SWITCHE
      encapsulation dot1q 500
      rewrite ingress tag pop 1 symmetric
      bridge-domain 500
    I tried to attach the same policy-map to Service Instance 500, with the messages above mentioned.
    I am not sure if this is correct behaviour, and what means term "non-leaf class".
    IOS version is 15.2(4)S2 with AdvancedMetroIPAccess.
    Best regards,
    Josef

    Platform supports three level hierarchy - Port, VLAN and Class.
    Class is the leaf level.
    Queuing is done only at the leaf level.
    You need to attach your policy to the port level policy so that it can be a two level policy.
    Three Level Class-default Policy Example:
    policy-map leaf
    class class-default
    queue-limit xxxxx bytes
    policy-map logical
    class class-default
    service-policy leaf
    policy-map root
    class class-default
    service-policy logical
    Invalid Queue-Limit Policy Configuration Example:
    This case "class-default" is being considered as the port level.
    Following QOS policy configuration failed because the configuration check assumes user is trying to apply the queue-limit at the vlan level which is not supported.
    policy-map child-1
    class class-default
      queue-limit 256 packets
    policy-map VLAN-OUT
    class class-default       <<< Class default is being assumed at the port level , Child policy at the second level
      shape average 5000000
      service-policy child-1
    interface GigabitEthernet0/5
    switchport trunk allowed vlan none
    switchport mode trunk
    service instance 2 ethernet
      encapsulation dot1q 60
      rewrite ingress tag pop 1 symmetric
      bridge-domain 60
    3600-HL-2-N(config)#interface GigabitEthernet0/5
    3600-HL-2-N(config-if-srv)#service-policy output VLAN-OUT
    QOS: queue-limit command not supported in non-leaf classes
    QoS: Policy attachment failed for policymap VLAN-OUT
    *Feb 13 09:55:28.700: %QOSMGR-3-QLIMIT_LEVEL_ERROR: Qlimit command not supported in non-leaf classes

  • What is the diffrence between OMB plus command and OMB command

    what is the diffrence between OMB plus command and OMB command?
    are they both TCL command?

    Hi Alena,
    Welcome to SDN.
    Check this
    EXIT in Loops and Modularization Units
    Basic form
    EXIT.
    Effect
    Within a loop structure:
    Terminates looop processing (DO, WHILE, LOOP, SELECT).
    Within subroutines and other modularization units (but not in a loop structure):
    Leaves the subroutine or modularization unit (FORM, MODULE, FUNCTION, TOP-OF-PAGE, END-OF-PAGE).
    Outside loop structures and modularization units (report processing):
    Terminates report processing and triggers list display.
    But not sure about
    atexit() .. ,may use in Object Oriented Programming.
    (C++)
    "At exit-command in module pool."
    Mohinder
    Edited by: Mohinder Singh Chauhan on Aug 1, 2008 8:06 AM

  • Problem with "SELECT...FOR UPDATE OF..." and "POST command" combination

    Problem with "SELECT...FOR UPDATE OF..." and "POST command" combination
    Problem in committing transactions in Multiple Forms (Oracle Forms) with POST built-in command:
    Consider that the following statements are written in WHEN-WINDOW-CLOSED trigger of a called form.
    Statements in called form (Form name: FORM_CHILD):
    go_block('display_block') ;
    do_key('execute_query') ;
    -- Data from table_b will be populated in this block, based on the value of COLUMN_1 obtained
    -- from TABLE_A.
    -- Example: If the value of COLUMN_1 is 10, then all the matching records from TABLE_B, which
    -- are inserted with value 10 in TABLE_B.COLUMN_1 will be fetched and shown here.
    if user_choice = 'YES' then
    commit ;
    else
    rollback ;
    end if ;
    Statements in calling forms:
    There are two calling forms having following statements and it is going to call the above said called form.
    CALLING FORM 1
    Statements in KEY-COMMIT trigger:
    post;
    call_form(form_child, no_activate) ;
    Statements in ON-INSERT trigger:
    select column_1
    from table_a
    for update of column_1
    where column_2 = 'X' ;
    update table_a
    set column_1 = column_1 + 1
    where column_2 = 'X' ;
    insert into table_b ...;
    insert into table_b ...; Statements in KEY-COMMIT trigger:
    post;
    call_form(form_child, no_activate) ;
    CALLING FORM 2:
    Statements in ON-INSERT trigger:
    select column_1
    from table_a
    for update of column_1
    where column_2 = 'X' ;
    update table_a
    set column_1 = column_1 + 1
    where column_2 = 'X' ;
    insert into table_b ...;
    insert into table_b ...;
    insert into table_b ...;
    Our understanding:
    Assume that both the forms are running from two different machines/instances, issuing commit at the same time. In this case, forms will start executing the statements written in ON-INSERT trigger, the moment POST command is executed. Though the commit is issued at the same time, according to oracle, only one of the request will be taken for processing first. Assume that calling form 1 is getting processed first.
    So, it fetches the value available in COLUMN_1 of TABLE_A and locks the row from further select, update, etc. as SELECT...FOR UPDATE command is used (note that NOWAIT is not given, hence the lock will be released only when COMMIT or ROLLBACK happens) and proceed executing further INSERT statements. Because of the lock provided by the SELECT...FOR UPDATE command, the statements in calling form 2 will wait for the resource.
    After executing the INSERT statements, the FORM_CHILD is called. The rows inserted in to TABLE_A will be queried and shown. The database changes will be committed when user closes the window (as COMMIT is issued in its WHEN-WINDOW-CLOSED trigger). Then the SELECT...FOR UPDATE lock will be released and calling form 2's statements will be executed.
    Actual happenings or Mis-behavior:
    Calling form 2 starts executing INSERT statements instead of waiting for SELECT...FOR UPDATE lock. Also, the value selected from TABLE_A.COLUMN_1 is same in both the calling forms, which is wrong.
    The rows inserted into TABLE_B are having similar COLUMN_1 values in calling form 2 and they are fetched and shown in the called form FORM_CHILD.
    Note that in calling form 2 also POST only is issued, but the changes posted there are accessible in calling form 1 also, which is wrong.
    Kindly suggest us as to how to fix above problem. It will be much use, if you can send us the information regarding the behavior of Oracle Forms POST built-in also.
    Our mail ID: [email protected]
    Thanks a lot in advance.

    You have several problems:
    1. On-Insert will ONLY run if you have created a new record in a base-table block. If you haven't done that, then the POST command will not cause it to run.
    2. Select for update without a "no wait" will lock records for the first form, but when the second form tries this, it will hit the ORA-00054 exception, and will NOT wait. The only way you could make it wait is to issue an UPDATE sql command, which is not such a good way to go.
    All POST does is issues SQL insert or update commands for any changes the user has made to records in a form's base-table blocks, without following with a Commit command.
    Also understand that Commit is the same as Commit_Form, and Rollback is the same as Clear_Form. You should read up on these in the Forms help topics.

  • How to put echo command and other command in same line in Terminal

    Hello everyone. I use GeekTool (v3.0.1) and was wondering if I could put an "echo" command and another command in a shell script such that the output would be 1 line only instead of 2 lines for the 2 commands. How do I do that?

    This is why I think iTunes, in its present form, is completely unsuited for cataloging eBooks. However you can do what you want to do with the existing tags. Since a picture is worth a thousand words, here's a screen cap for you to illustrate how:
    And the various other sorting options:
    Give all that a try and see how it works for you.

  • How do you highlight multiple documents rapidly, rather than having to click on the document and on "command" one at a time?

    How do you highlight multiple documents rapidly, rather than having to click on the document and on "command" one at a time? Right now, when I'm trying to highlight documents to export, I have to click on each document individually. Is there a way to highlight one document while scrolling down the list until all desired documents are highlighted? I would like to rapidly be able to do this to save time when I am exporting or saving multiple files from my documents to an external drive, CD-Rom or cloud storage.

    Click on the first item
    Hold the Shift key
    Click on the Last Item.
    All the items in between will be selected.

  • Why won't my iPod let me download anything? Ever since I downloaded iOS6 awhile ago it was acting up I had to erase my whole iPod now every time I hit download on an app it keeps saying I must agree to knew terms and policies every time I hit download.

    Why can I not download apps on my iPod? I had to erase the memory now it keeps saying I have to agree to new terms and policies but it won't download that will just keep popping up.Why won't my iPod let me download anything? Ever since I downloaded iOS6 awhile ago it was acting up I had to erase my whole iPod now every time I hit download on an app it keeps saying I must agree to knew terms and policies every time I hit download.

    I'd like to know who Marlene is....oh wait, it was a mixup.
    I suspect these posts will be deleted.
    It's every software company's answer to everything - upgrade to the latest version.
    And for good reason, the bugs they know about get fixed, while introducing new ones. Not on purpose, of course, it just happens.

  • Insert,update and delete commands

    hi everybody,
    how can i make a button that runs a specific insert update and delete commands
    i am using adf faces jdeveloper 11.1.1.2.0
    than you for all

    thank you guys for your interest what i need in my button click is to take some values from outputtext controls and execute an insert command according to these values what i have done is make a stored procedure and make a client interface function to my amImpl class and i have called getDBTransaction().executeCommand(command); it runs well when i didn't enter values in outputtext controls and it throws an exception when i put the values
    the exception is javax.servlet.ServletException: Unable to resolve a Validator instance using either validatorId '' or binding '#{bindings.FileName.validator}'.
         at javax.faces.webapp.FacesServlet.service(FacesServlet.java:270)
         at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:227)
         at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:125)
         at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:292)
         at weblogic.servlet.internal.TailFilter.doFilter(TailFilter.java:26)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at oracle.portlet.client.adapter.adf.ADFPortletFilter.doFilter(ADFPortletFilter.java:26)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at oracle.adf.model.servlet.ADFBindingFilter.doFilter(ADFBindingFilter.java:191)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at oracle.adfinternal.view.faces.webapp.rich.RegistrationFilter.doFilter(RegistrationFilter.java:97)
         at org.apache.myfaces.trinidadinternal.webapp.TrinidadFilterImpl$FilterListChain.doFilter(TrinidadFilterImpl.java:420)
         at oracle.adfinternal.view.faces.activedata.AdsFilter.doFilter(AdsFilter.java:60)
         at org.apache.myfaces.trinidadinternal.webapp.TrinidadFilterImpl$FilterListChain.doFilter(TrinidadFilterImpl.java:420)
         at org.apache.myfaces.trinidadinternal.webapp.TrinidadFilterImpl._doFilterImpl(TrinidadFilterImpl.java:247)
         at org.apache.myfaces.trinidadinternal.webapp.TrinidadFilterImpl.doFilter(TrinidadFilterImpl.java:157)
         at org.apache.myfaces.trinidad.webapp.TrinidadFilter.doFilter(TrinidadFilter.java:92)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at oracle.security.jps.ee.http.JpsAbsFilter$1.run(JpsAbsFilter.java:94)
         at java.security.AccessController.doPrivileged(Native Method)
         at oracle.security.jps.util.JpsSubject.doAsPrivileged(JpsSubject.java:313)
         at oracle.security.jps.ee.util.JpsPlatformUtil.runJaasMode(JpsPlatformUtil.java:413)
         at oracle.security.jps.ee.http.JpsAbsFilter.doFilter(JpsAbsFilter.java:138)
         at oracle.security.jps.ee.http.JpsFilter.doFilter(JpsFilter.java:70)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at com.bea.content.manager.servlets.ContentServletFilter.doFilter(ContentServletFilter.java:178)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at oracle.webcenter.lifecycle.filter.LifecycleLockFilter.doFilter(LifecycleLockFilter.java:136)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at oracle.adf.library.webapp.LibraryFilter.doFilter(LibraryFilter.java:159)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at oracle.dms.wls.DMSServletFilter.doFilter(DMSServletFilter.java:326)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at weblogic.servlet.internal.RequestEventsFilter.doFilter(RequestEventsFilter.java:27)
         at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:56)
         at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run(WebAppServletContext.java:3592)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
         at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:121)
         at weblogic.servlet.internal.WebAppServletContext.securedExecute(WebAppServletContext.java:2202)
         at weblogic.servlet.internal.WebAppServletContext.execute(WebAppServletContext.java:2108)
         at weblogic.servlet.internal.ServletRequestImpl.run(ServletRequestImpl.java:1432)
         at weblogic.work.ExecuteThread.execute(ExecuteThread.java:201)
         at weblogic.work.ExecuteThread.run(ExecuteThread.java:173)
    Caused by: javax.faces.convert.ConverterException: Unable to resolve a Validator instance using either validatorId '' or binding '#{bindings.FileName.validator}'.
         at com.sun.faces.taglib.jsf_core.ValidatorTag$BindingValidator.validate(ValidatorTag.java:168)
         at org.apache.myfaces.trinidad.component.UIXEditableValue.validateValue(UIXEditableValue.java:345)
         at org.apache.myfaces.trinidad.component.UIXEditableValue.validate(UIXEditableValue.java:172)
         at org.apache.myfaces.trinidad.component.UIXEditableValue._executeValidate(UIXEditableValue.java:503)
         at org.apache.myfaces.trinidad.component.UIXEditableValue.processValidators(UIXEditableValue.java:270)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildrenImpl(UIXComponentBase.java:1024)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildren(UIXComponentBase.java:1009)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.processValidators(UIXComponentBase.java:816)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildrenImpl(UIXComponentBase.java:1024)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildren(UIXComponentBase.java:1009)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.processValidators(UIXComponentBase.java:816)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildrenImpl(UIXComponentBase.java:1024)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildren(UIXComponentBase.java:1009)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.processValidators(UIXComponentBase.java:816)
         at oracle.adf.view.rich.component.fragment.ContextSwitchingComponent.access$101(ContextSwitchingComponent.java:39)
         at oracle.adf.view.rich.component.fragment.ContextSwitchingComponent$3.run(ContextSwitchingComponent.java:122)
         at oracle.adf.view.rich.component.fragment.ContextSwitchingComponent._processPhase(ContextSwitchingComponent.java:309)
         at oracle.adf.view.rich.component.fragment.ContextSwitchingComponent.processValidators(ContextSwitchingComponent.java:125)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildrenImpl(UIXComponentBase.java:1024)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildren(UIXComponentBase.java:1009)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.processValidators(UIXComponentBase.java:816)
         at oracle.adf.view.rich.component.fragment.ContextSwitchingComponent.access$101(ContextSwitchingComponent.java:39)
         at oracle.adf.view.rich.component.fragment.ContextSwitchingComponent$3.run(ContextSwitchingComponent.java:122)
         at oracle.adf.view.rich.component.fragment.ContextSwitchingComponent._processPhase(ContextSwitchingComponent.java:309)
         at oracle.adf.view.rich.component.fragment.ContextSwitchingComponent.processValidators(ContextSwitchingComponent.java:125)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildrenImpl(UIXComponentBase.java:1024)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildren(UIXComponentBase.java:1009)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.processValidators(UIXComponentBase.java:816)
         at org.apache.myfaces.trinidad.component.UIXForm.processValidators(UIXForm.java:82)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildrenImpl(UIXComponentBase.java:1024)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.validateChildren(UIXComponentBase.java:1009)
         at org.apache.myfaces.trinidad.component.UIXComponentBase.processValidators(UIXComponentBase.java:816)
         at javax.faces.component.UIComponentBase.processValidators(UIComponentBase.java:1058)
         at javax.faces.component.UIViewRoot.processValidators(UIViewRoot.java:700)
         at oracle.adfinternal.view.faces.lifecycle.LifecycleImpl$ProcessValidationsCallback.invokeContextCallback(LifecycleImpl.java:1203)
         at oracle.adfinternal.view.faces.lifecycle.LifecycleImpl._executePhase(LifecycleImpl.java:303)
         at oracle.adfinternal.view.faces.lifecycle.LifecycleImpl.execute(LifecycleImpl.java:177)
         at javax.faces.webapp.FacesServlet.service(FacesServlet.java:265)
         ... 42 more
    thank you for help

  • HT4061 Sir i have lost my apple iphone and i do not remember IMEI number of the iphone and the sticker affiexed on the box is also not present (lost) but i have the bar code 602-7484-A printed on the box and police is asking for the IMEI number so please

    Sir i have lost my apple iphone and i do not remember IMEI number of the iphone and the sticker affiexed on the box is also not present (lost) but i have the bar code 602-7484-A printed on the box and police is asking for the IMEI number so please help

    The IMEI number is stored in iTunes:
    iOS: How to find the serial number, IMEI, MEID, CDN, and ICCID number
    I can't imagine that any police agency in the world would request this information.

  • "command-z" and "option-command-z" does nothing in Final Cut Pro 5

    My iMac is new and I have Final Cut Pro 5 installed. Cannot get "command-z" to undo anything in final cut and "option-command-z" will not open an audio file in wave format. Do these functions just not work in Final Cut?
    iMac   Mac OS X (10.4.7)  

    opt-cmd-z is "trim with edit selection audio"
    After checking the keyboard settings in System Prefs on my MAC I don't see a universal UNDO command in there. It seems that cmd-z is just a common keyboard shortcut used in most apps. (Although Shake doesn't like it very much...) lilrad should check the Tools menu-Keyboard Layouts-Customize, and then click on the cmd and opt icons on the digital keyboard and see what icon it shows. If it is not set, there ya go. If you don't recognize the icon, try going to a command in the side button list (to the right of thte keyboard in this window) and click on a command that does not already have a shortcut. Type the cmd-z, or opt-cmd-z, (after unlocking the keyboard at the bottom left) and it will give you a warning as to what this keystroke is already set for.
    There should not be any MAC override, but if there is that would be in the system settings window under keyboard and mouse, keyboard shortcuts. Scroll down and see if someone has set a master cmd-z shortcut. If so, get rid of it. It should be an undo command for all apps. (But that's just me, I could be wrong...)

  • What are the commands using in SAP ECC 6.0 ehp on SYBASE Database? Backup and restore commands?

    Hi All,
    What are the commands using in SAP ECC 6.0 ehp on SYBASE Database? Backup and restore commands?

    Hi Jayachander,
    Have a look at these sap notes:
    For taking backup: Schedule from DB13 and get the exact command from Logs
    1841993 - SYB: How to schedule backups in DBA Cockpit
    1887068 - SYB: Using external backup and restore with SAP Sybase ASE
    How to restore DB
    1611715 - SYB: How to restore a Sybase ASE database server (Windows)
    Divyanshu

  • Adobe Acrobat Reader 9.1 and printto command on file

    Good morning.
    We've installed the new 9.1 version of Acrobat Reader.
    And we found that "print" and "printto" command on PDF files have been removed!
    Is this by design?
    We didn't find any release note about this.
    We're currently using the "printto" feature to print PDF documents with Adobe Acrobat Reader on a selected printer device... but with this new version it won't be possible...
    Is it possible to restore both print commands?
    Thank you very much
    Best regards
    Chiara

    >This message is for those Adobe developers
    This is a USER TO USER forum, with only the space provided by Adobe... this is NOT Adobe support
    To talk to Adobe go to
    http://www.adobe.com/cfusion/mmform/index.cfm?name=wishform
    or
    http://forums.adobe.com/community/general/adobedotcom_feedback

  • Oracle9i Host and Text_IO Command Issues

    We are currently attempting to migrate from Forms6i to Oracle9i Forms. I understand that the current Host and Text_IO commands execute on the application server tier and NOT on the client. To counter the Host command issue the migration documentation suggests using the 'Client Host Command PJC' demo which can be incorporated into a form. However, the only Host command that seems to respond is the 'Notepad' command. I need to use other Host commands. Has anyone actually used the aforementioned 'Client Host PJC' in an Oracle9i form?
    Also, I am aware of a utility being developed by Oracle called 'WebUtil' which is suppose to simplify this process. Any idea when this utility will be launched and made available to developers? Thanks in advance for your help.

    Hello:
    Robin Zimmermann, [email protected] g feng and every one:
    I want to integrate a third party report (it is brio's sqr), so i must run sqr from form with host command.
    first i install 9i as on window 2000,sqr .manually run sqr on 2000,then call sqr from form
    with host command ,it is just work well.then i use web.showdocument push the report to end-user,my goal has get
    But when i do the same on aix 5l,host command seems not response .i can only run this command:
    echo hello &gt; /tmp/hello.log.
    other system command ,such as " chmod 777 /tmp/hello.log " can't execute ,who can help me or some other ideas?
    lixz

Maybe you are looking for