Can receive Viber messages, but not send?

Hi all,
Last week my friend in the UK lost her phone, got a new one and re-installed Viber.
Since then I can receive her Viber texts, but when I try to reply I get a pop-up saying that 'this contact no longer has Viber installed...'!  This obviously seems nonsensical. 
She can also call me on Viber, and appears in my Viber contact list.  However if I attempt to send her a Viber message and get the pop-up above, her name suddenly disappears from the contact list!
I have today updated my Viber to the latest version, in case my Viber was somehow out-of-date with hers, but the problem persists.
Any thoughts?
Thanks,

I started having the same problem today. I have been using Viber for some time now without any problmem both on wifi and 3G and starting today I'm not able to use it. I have an iPhone 4s and have the latest version of Viber installed on it.
The messages get stuck at "Sending" and after a while turns put to red color with an error "Not sent".
I tried uninstalling and re-installing viber but of no use. After the re-install it is not syncing my contact list nor working. Could some one help?

Similar Messages

  • Why can I receive text messages but not send?

    Why can I receive text messages but not send. This has been happening for about 10 hours.

    Thanks for the response. Must be smart phones. My daughter has a dumb phone and she can send out. I tried deleting my text messages on the Verizon website, but they won’t delete. It must be on their end. Chat line was busy forever, until they shut it down.
    Jennifer

  • All of a Sudden I can't send emails! I can receive on imail, but not send. any ideas?

    Hi everyone
    I am having issues with my emails that I have set up on my Mac Book Pro.
    I am able to receive them fine, but the SMPT server now won't send any.
    This has happened in the past and I have just deleted the email account, and re-started it... which works fine, until 1 day then it suddenly stops sending again.
    I'm fed up doing this however and want it sorted for good.
    Does anyone have any ideas? Greatly appreciated!
    Stuart

    There are only two things that I can suggest.
    The first is to try the Mail Setup Assistant.
    The other is giving Mozilla's Thunderbird a shot - setup the account and see if it will work with this free email app. I don't like Mail at all - and it gives some people fits around here (I don't know how many times people have posted about problems with outgoing servers using Mail).
    Try both methods - I don't use Mail - I use MS's Outlook (and, before that, Entourage). If the Setup Assistant offers no relief, just try Thunderbird and see if it works with it.
    Good luck,
    Clinton

  • HT1694 I have IOS 6.1 and I can receive MSN mail but not send it.

    Are there changes to the mail settings for MSN outgoing mail?

    iOS: Unable to send or receive email
    http://support.apple.com/kb/TS3899
    Can’t Send Emails on iPad – Troubleshooting Steps
    http://ipadhelp.com/ipad-help/ipad-cant-send-emails-troubleshooting-steps/
    Setting up and troubleshooting Mail
    http://www.apple.com/support/ipad/assistant/mail/
    Why Does My iPad Say "Cannot Connect to Server"?
    http://www.ehow.co.uk/info_8693415_ipad-say-cannot-connect-server.html
    iPad Mail
    http://www.apple.com/support/ipad/mail/
    Try this first - Reset the iPad by holding down on the Sleep and Home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider - let go of the buttons. (This is equivalent to rebooting your computer.)
    Or this - Delete the account in Mail and then set it up again. Settings->Mail, Contacts, Calendars -> Accounts   Tap on the Account, then on the red button that says Remove Account.
     Cheers, Tom

  • HT4623 I can receive messages but not send them. any ideas?

    I can receive messages but not send any.  any ideas?

    Are you talking about text message or emails?
    http://support.apple.com/kb/ts2755

  • I can receive AOL email but when sending email I get an error recipient rejected by server because it does not allow relaying

    Brand new iPhone 4S Verizon. Using AOL. Works (or at least did yesterday) from iPad 2.

    I am having a similar issue.  I have a 3GS.  I can receive email messages, but, cannot reply or send from my iPhone.  When I try to send, I get a message: "A copy has been placed in your outbox.  Sending the message content to the server failed."  I have an AOL account.  The last time I think I sent an email using my iPhone was around 7/4/12.  I spent several hours yesterday with AT&T.  They gave me the phone number for AppleCare.  The technician suggested I begin with this forum before paying for a one time trouble shoot.  He suggested that AOL can only be logged on to one device at a time.  I logged off our PC turned off the phone.  Turned the phone back on.  Went to the outbox and tried to resend a test msg.  I got the same error.

  • HT4623 I have an IPhone 5, I can receive instant messages but when I reply to the messages specifically to my friends samsung galaxy running droid he will not receive my message. Why not?

    I have an IPhone 5, I can receive instant messages but when I reply to the messages specifically to my friends samsung galaxy running droid he will not receive my message. Anybody having a simuler issue?

    Do you have a texting plan?

  • My Iphone 4s can recieve messages but not send them

    As above, I can recieve messages, but not send them, I have no idea what is going on and I haven't even done anything to it, it randomly just stopped working one day, I've tried resetting network settings, switching it on and off, switching on and off everything related to the internet... still nothing.
    It also won't connect to the EE internet network but wifi is fine?
    Please help Im getting frustrated

    Also, to add, when it asks me to sign in to my apple ID it keeps saying my password for my email is wrong, when it's not, I checked it 5 times, entered the exact same password on the computer and it worked there.

  • I have used Firefox for many years. Now I can receive E-mail but cannot send it from Firefox. Just re-installed Mozilla and still cann't send E-mail.....

    I cannot send mail from Firefox. Can receive E-mail but cannot send it. This worked OK until today. I have had firefox for many years. Just reinstalled Mozilla and still cannot send E-mail from firefox.
    I use comcast.net for E-mail,using Mozilla to get there.

    If your Office email account's SMTP authenticated?
    Any error message provided and if so, what?
    Are you also accessing an email account and SMTP server provided by SBCGlobal.net with either email client and if so, are you able to send messages with this account and SMTP server when connected to the internet via SBCGlobal.net at home?
    And let me get this straight - both email clients work fine without any problems sending messages with your Office email account and SMTP server when connected to the internet at a friend's house that uses another ISP besides SBCGlobal.net but this is an Apple problem?
    If an Apple problem, then you'd have problems sending messages with this account and SMTP server regardless whose network and ISP you are connected to.
    Regardless what this more than likely under-trained or just unaware person at SBCGlobal.net told you, all ISPs have restrictions on using an SMTP server that is outside of their network or that isn't provided by the ISP used for connecting to the internet.
    Some ISPs allow the use of an authenticated server only that is outside of their network but some block its use regardless.
    Within the last year or so, SBCGlobal.net made a drastic change in regards to such restrictions and conveniently neglected to inform their customers beforehand. Those using an SMTP server that was outside of SBCGlobal.net's network regardless if the SMTP server was authenticated were required to "opt out" of Port 25 blocking with SBCGlobal.net in order to use an SMTP server that was outside of their network which was working fine before this change was made.
    Have you opted out of Port 25 blocking with SBCGlobal.net?

  • Just want to find out how to send email? Can receive just fine, but cant send?!?!

    Hi Just wanted to find out how to send email? can receive just fine but cant send. Using hotmail at the moment.
      Any help would be great
    Thanks

    go to your mail providers setup guide and compare every single setting to how your smtp setup in your settings are set
    and if they are not the same change yours to match their page
    and if they are the same contact your isp to inquire as to why they are blocking the ports your mail provider are using

  • I can receive MMS messages but cannot open the file sent...

    I can receive MMS messages but cannot open the file sent. It is just blank. Please help. Thank you.

    Hi there!
    Are you positive that the attached file is compatible with your device? See this KB for information:
    http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB05482&sliceId=1&docTy...
    Cheers!
    Occam's Razor nearly always applies when troubleshooting technology issues!
    If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
    Join our BBM Channels
    BSCF General Channel
    PIN: C0001B7B4   Display/Scan Bar Code
    Knowledge Base Updates
    PIN: C0005A9AA   Display/Scan Bar Code

  • TS2755 since updating to ios7 I can receive e-mails, but cannot send e-mails from my phone

    since updating to ios7 I can receive e-mails but cannot send e-mails from my phone

    Hi there ritawilk,
    You may find the troubleshooting steps in the article below helpful.
    iOS: Troubleshooting Mail
    http://support.apple.com/kb/ts3899
    -Griff W. 

  • I can receive I message but can't send I message

    Help....I can receive an I message....but can't send one, or reply to one!

    My best guess is that you are accidentally typing in the subject field without realizing it and when you try to send the message, it will not go through. Unless there is text in the text area - and not just in the subject field, the message will not send.
    Like I said, that's only a guess. Try using the subject field again, but make sure that you are also typing the message in the text field and see if the message will send. You can always turn the subject field off again if it will not work. If I leave the subject field turned on, I can still text, as long as I type the message in the line below the subject field.

  • 837 - can receive e-mail but cannot send.

    Hi guys,
    I've just installed a 837 at restaurant. The client checks his e-mail via outlook. He can receive e-mail but gets errors when trying to send. Any ideas. Everything else works great.
    Thanks in advance.

    Hi Guys,
    The guru in our office that configured this router
    says that he cannot figure out why we cannot send e-mail via outlook. I put the old router and cable modem back in at the site and we could send and receive e-mail via outlook fine. ( PPOE setup )
    Put the Cisco back in and no luck.
    This is the config file. If anybody can point me in the right direction to make the change I will try it at the site. We are using port 4 (10.100.100.1)to connect to a linksys for public internet access. He is behind the 192.168.100.xxx subnet.
    Hope this helps.
    Thanks in advance.
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    hold-queue 100 out
    interface Ethernet2
    ip address 10.100.100.1 255.255.255.0
    ip access-group 106 in
    ip nat inside
    ip virtual-reassembly
    no cdp enable
    hold-queue 100 out
    interface ATM0
    no ip address
    atm vc-per-vp 256
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/35
    pppoe-client dial-pool-number 1
    interface FastEthernet1
    duplex auto
    speed auto
    interface FastEthernet2
    duplex auto
    speed auto
    interface FastEthernet3
    duplex auto
    speed auto
    interface FastEthernet4
    duplex auto
    speed auto
    interface Dialer1
    description ip address negotiated
    ip address negotiated
    ip access-group 111 in
    ip mtu 1492
    ip nat outside
    ip inspect myfw out
    ip virtual-reassembly
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password xxx
    ppp pap sent-username [email protected] password xxxx
    ppp ipcp dns request
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    no ip http secure-server
    ip nat inside source list 102 interface Dialer1 overload
    ip nat inside source static tcp 192.168.100.250 5631 interface Dialer1 5631
    ip nat inside source static udp 192.168.100.250 5632 interface Dialer1 5632
    access-list 102 permit ip 192.168.100.0 0.0.0.255 any
    access-list 102 permit ip 10.100.100.0 0.0.0.255 any
    access-list 105 deny ip 192.168.100.0 0.0.0.255 10.100.100.0 0.0.0.255
    access-list 105 permit ip any any
    access-list 106 deny ip 10.100.100.0 0.0.0.255 192.168.100.0 0.0.0.255
    access-list 106 permit ip any any
    access-list 111 permit udp any any eq 5632
    access-list 111 permit tcp any any eq 5631
    access-list 111 permit tcp any any eq telnet
    access-list 111 permit icmp any any administratively-prohibited
    access-list 111 permit icmp any any echo
    access-list 111 permit icmp any any echo-reply
    access-list 111 permit icmp any any packet-too-big
    access-list 111 permit icmp any any time-exceeded
    access-list 111 permit icmp any any traceroute
    access-list 111 permit icmp any any unreachable
    access-list 111 permit udp any eq bootps any eq bootpc
    access-list 111 permit udp any eq bootps any eq bootps
    access-list 111 permit udp any eq domain any
    access-list 111 permit esp any any
    access-list 111 permit udp any any eq isakmp
    access-list 111 permit udp any any eq 10000
    access-list 111 permit tcp any any eq 1723
    access-list 111 permit tcp any any eq 139
    access-list 111 permit udp any any eq netbios-ns
    access-list 111 permit udp any any eq netbios-dgm
    access-list 111 permit gre any any
    access-list 111 deny ip any any
    dialer-list 1 protocol ip permit
    control-plane
    line con 0
    exec-timeout 120 0
    modem enable
    stopbits 1
    line aux 0
    modem InOut
    modem autoconfigure type usr_sportster
    stopbits 1
    speed 19200
    flowcontrol hardware
    line vty 0 4
    exec-timeout 120 0
    login local
    length 0
    scheduler max-task-time 5000
    end

  • I am unable to send text messages in Message. I can receive messages but not send. I am able to do both with my iPhone. Why can't I send?

    Why can't I send text messages on my iPad? I can send and receive messages on my iPhone.

    Hi Kathy,
    Happy Holidays!  Do you have an iPad with cellular service and a text-messaging plan?
    Send messages with your iPhone, iPad, or iPod touch - Apple Support
    http://support.apple.com/en-us/HT201287
    What's the difference between SMS/MMS and iMessage?
    SMS/MMS lets you send text messages and photos to other cellular phones or devices. iMessage lets you send text messages and photos to another iOS device over Wi-Fi, without worrying about text-messaging charges (cellular data charges may apply). 
    What do I need to use SMS/MMS and iMessage?
    Here's what you need to use SMS/MMS and iMessage:
    SMS/MMS: A text-messaging plan. Contact your carrier for more information.
    iMessage: An iPhone, iPad, or iPod touch with iOS 5 or later.
    How do I know if my message used SMS/MMS or iMessage?
    You can tell which type of message you're sending by the color of the Send button and text bubble.
    SMS/MMS: Send button and text bubbles are green.
    iMessage: Send button and text bubbles are blue.
    How can I link my iPhone number with Messages on my iPad, iPod touch, or Messages for Mac?
    When you sign in to Messages with your Apple ID on your iPhone, you link your phone number to your Apple ID. If you then sign in to Messages with the same Apple ID on your iPad, iPod touch, or Mac, Messages will link that device to your phone number as well.
    I hope this information helps ....
    - Judy

Maybe you are looking for

  • Scheduling agreement schedule lines

    I am facing a peculiar scenario. There are scheduling agreement line items that have multiple GRs on various dates. It has been observed that in some schedule lines, the GR quantity is greater than the scheduled quantity. Under what circumstances can

  • Late-2009 iMac elusive freezing when uploading video

    Hey All, So I am currently experiencing a freezing problem when I try to upload youTube videos through firefox and/or safari after... a checkered past. Hopefully this isn't TMI, just being thurough to save your valuable effort. iMac Details: 21.5-inc

  • No FIM administrator...cannot access the portal

    Somehow my user object who has FIM admin rights got removed. How do I resolve this? TSTADMIN/adminfim is my user who is site collection administrator. This user was a part of SET Administrator. Permission MPR 'Admin can do anything' used this set as

  • Could you explain how the read-write-backing-map-scheme is configured in...

    Could you explain how the read-write-backing-map-scheme is configured in the following example? <backing-map-scheme>     <read-write-backing-map-scheme>      <internal-cache-scheme>       <class-scheme>        <class-name>com.tangosol.util.Observable

  • Server rejection of authentication info

    Hello! We are running many Macs and a Mac server (all Snow Leopard). We've all been able to add each others' iCal caldav accounts to our machines' iCals and have them all sync beautifully togather...except for one. I cannot figure out why this one pa