Connection request timed out - problem

Hi, our errorlog confirms there are regular "Connection request timed out" errors in our web-application (asp.net with odp 9.2.0.4).
Now we did a standard ODP installation, so i don't know how all the Pooling parameters are set up initially. But i found metalink note 261377.1 which states that the max number of connections also depends on the setting of maxconnections in the machine.config on the server. right now this setting is (windows server 2003):
<connectionManagement>
<add address="*" maxconnection="2"/>
</connectionManagement>
Apart from having to install patch version 9.2.0.7, could this be part of the problem? Or could this also be caused by wrong programming practice?
Furthermore: in metalink note 240997.1 i found an example of setting several pooling parameters at connect-time. Is this the only way to do it, or is there something like an odp.config where you can specify these parameters?
Regards, Paul.

Hi Paul,
1) "how the pooling parameters are set up initially": refer to the odp.net documentation, it tells you what all the default parameters are. The key parameter in this case would likely be "max pool size" which defaults to 100.
2) "maxconnections in machine.config": I looked at that note which doesnt contain very much detail, but couldnt force a problem. maxconnection="2" is apparently the default, it's what mine is set to, and I can open 100 connections without problem. It may be that theres another setting that can affect this (I doubt the guy who wrote the note just made the info up) but I dont know what that is top of my head.
3) the pooling parameters can only be set in the connect string itself. You could certainly store the settings in a System.Configuration.ConfigurationSettings.AppSettings file however.
4) "Connection request timed out" is typically not an Oracle software problem, but more frequently an issue with code not cleaning up after itself properly. To confirm whether you've hit "max pool size", check v$session; how many actual connections does that app have? Make sure you're closing and disposing the connection, and additionally the command, reader, etc, under all circumstances (ie, a finally block).
Hope that helps,
Greg

Similar Messages

  • Request timed out error

    I am getting this error message. when I add
    "The Exception: Oracle.DataAccess.Client.OracleException Connection
    request timed out at ...
    Oracle.DataAccess.Client.OracleConnection.Open()
    as a temporary fix I added pool=false to the web. config file and works fine. my question is what is the disadvantage of adding this to the web.config file and if there is a better solution to fix this proble.
    I am working with ODP.net 11.2
    <add name="test" connectionString="Data Source=xx;User Id=xx;Password=xx;pooling=false" providerName="Oracle.DataAccess.Client"/>
    Please let me know how this can be fixed. thank you

    Hi,
    According to your description, Please check the RAM allocated to your SQL server. MOSS server needs 2GB RAM
    to preform well. SQL requires 2GB RAM for optimum performance.
    Messages like this are mainly due to lack of RAM Allocation.
    Best Regards
    David Hu

  • Yesterday my ipod touch 4g would connect and to wifi and i was able to go on safari and search etc. but last night at 11 pm it would say that it was connected to wifi but wouldn't connect to safari it would say request timed out

    it would say request timed out so i restored my ipod erased and reset it hoping it would delete the problem but it was still there it says that it is connected to wifi but will not launch safari and will bring up that message request timed out. itunes app store anything that uses internet/wifi will not work. it is not in airplane mode and wifi is on. i also forgot to mention this but it would also sometimes say that it is not connected to the internet even though i have 3 bars of wifi.

    The router itself will always be sending a signal to devices connected to it.  The router could not even be connected to your modem and it will still show that you have a connection on your device.  Check your router config, reset it, and if all fails, contact your internet service provider.
    BF

  • VPN client get connect but Request Timed out when ping

    Hi, I'm using the cisco 837 router as my VPN server. I get  connected using Cisco VPN Client Version 5. But when I ping the router  ip, i get request timed out. Here is my configuration :
    Building configuration...
    Current configuration : 3704 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname michael
    boot-start-marker
    boot-end-marker
    memory-size iomem 5
    no logging console
    enable secret 5 $1$pZLW$9RZ8afI8QdGRq0ssaEJVu0
    aaa new-model
    aaa authentication login default local
    aaa authentication login sdm_vpn_xauth_ml_1 local
    aaa authorization exec default local
    aaa authorization network sdm_vpn_group_ml_1 local
    aaa session-id common
    resource policy
    ip subnet-zero
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.1
    ip dhcp pool michael
       network 192.168.1.0 255.255.255.0
       default-router 192.168.1.1
       dns-server 202.134.0.155
    ip dhcp pool excluded-address
       host 192.168.1.4 255.255.255.0
       hardware-address 01c8.d719.957a.b9
    ip cef
    ip name-server 202.134.0.155
    ip name-server 203.130.193.74
    vpdn enable
    username michael privilege 15 secret 5 $1$ZJQu$KDigCvYWKkzuzdYHBEY7f.
    username danny privilege 10 secret 5 $1$BDs.$Ez0u9wY7ywiBzVd1ECX0N/
    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp xauth timeout 15
    crypto isakmp client configuration group michaelvpn
    key vpnpassword
    pool SDM_POOL_1
    acl 199
    netmask 255.255.255.0
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map SDM_DYNMAP_1 1
    set transform-set ESP-3DES-SHA
    crypto map SDM_CMAP_1 client authentication list sdm_vpn_xauth_ml_1
    crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
    crypto map SDM_CMAP_1 client configuration address respond
    crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
    interface Ethernet0
    description $FW_INSIDE$
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    hold-queue 100 out
    interface Ethernet2
    no ip address
    shutdown
    hold-queue 100 out
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/35
      pppoe-client dial-pool-number 1
    interface FastEthernet1
    duplex auto
    speed auto
    interface FastEthernet2
    duplex auto
    speed auto
    interface FastEthernet3
    duplex auto
    speed auto
    interface FastEthernet4
    duplex auto
    speed auto
    interface Virtual-PPP1
    no ip address
    interface Dialer1
    description $FW_OUTSIDE$
    mtu 1492
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    ppp chap hostname ispusername
    ppp chap password 0 isppassword
    ppp pap sent-username ispusername password 0 isppassword
    crypto map SDM_CMAP_1
    ip local pool SDM_POOL_1 192.168.2.1 192.168.2.5
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    no ip http secure-server
    ip nat inside source static udp 192.168.1.0 1723 interface Dialer1 1723
    ip nat inside source static tcp 192.168.1.4 21 interface Dialer1 21
    ip nat inside source route-map SDM_RMAP_1 interface Dialer1 overload
    access-list 1 remark SDM_ACL Category=16
    access-list 1 permit 192.0.0.0 0.255.255.255
    access-list 102 remark SDM_ACL Category=2
    access-list 102 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
    access-list 102 permit ip 192.168.1.0 0.0.0.255 any
    access-list 199 permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
    route-map SDM_RMAP_1 permit 1
    match ip address 102
    control-plane
    banner motd ^C
    Authorized Access Only
    UNAUTHORIZED ACCESS TO THIS DEVICE IS PROHIBITED
    You must have explicit permission to access this device.
    All activities performed on this device are logged.
    Any violations of access policy will result in disciplinary action.
    ^C
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    scheduler max-task-time 5000
    end
    Thank you, anny help will be appreciated.

    Thank you for your response, here is the debug :
    Log Buffer (4096 bytes):
      1 15:19:47.011: ISAKMP: set new node 856647599 to QM_IDLE     
    May  1 15:19:47.015: ISAKMP:(0:8:SW:1):Sending NOTIFY DPD/R_U_THERE_ACK protocol 1
         spi 2182802952, message ID = 856647599
    May  1 15:19:47.015: ISAKMP:(0:8:SW:1): seq. no 0xA3285B8A
    May  1 15:19:47.015: ISAKMP:(0:8:SW:1): sending packet to 120.168.1.24 my_port 4500 peer_port 52667 (R) QM_IDLE     
    May  1 15:19:47.019: ISAKMP:(0:8:SW:1):purging node 856647599
    May  1 15:19:47.019: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_MESG_KEEP_ALIVE
    May  1 15:19:47.019: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
    May  1 15:19:49.979: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B4F274, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:49.983: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B4F274, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:55.127: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:55.127: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:58.383: ISAKMP (0:134217736): received packet from 120.168.1.24 dport 4500 sport 52667 Global (R) QM_IDLE     
    May  1 15:19:58.383: ISAKMP: set new node -1340288848 to QM_IDLE     
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1): processing HASH payload. message ID = -1340288848
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1): processing NOTIFY DPD/R_U_THERE protocol 1
         spi 0, message ID = -1340288848, sa = 81A7DCEC
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1):deleting node -1340288848 error FALSE reason "Informational (in) state 1"
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_INFO_NOTIFY
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
    May  1 15:19:58.391: ISAKMP:(0:8:SW:1):DPD/R_U_THERE received from peer 120.168.1.24, sequence 0xA3285B8B
    May  1 15:19:58.391: ISAKMP: set new node -752454119 to QM_IDLE     
    May  1 15:19:58.395: ISAKMP:(0:8:SW:1):Sending NOTIFY DPD/R_U_THERE_ACK protocol 1
         spi 2182802952, message ID = -752454119
    May  1 15:19:58.395: ISAKMP:(0:8:SW:1): seq. no 0xA3285B8B
    May  1 15:19:58.395: ISAKMP:(0:8:SW:1): sending packet to 120.168.1.24 my_port 4500 peer_port 52667 (R) QM_IDLE     
    May  1 15:19:58.399: ISAKMP:(0:8:SW:1):purging node -752454119
    May  1 15:19:58.399: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_MESG_KEEP_ALIVE
    May  1 15:19:58.399: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
    May  1 15:19:59.887: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:59.887: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:20:05.667: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81F84148, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:20:05.667: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81F84148, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    After searching thru the internet, I've found :
    CSCsb46264
    Symptoms: When a dialer interface is configured as an endpoint for a  IPSec+GRE tunnel, tracebacks with bad refcount may be generated.
    Conditions: This symptom is observed on a Cisco 837 when router-generated packets such as routing updates are being switched.
    Is that possible that the root of the problem was that ? Thank you.

  • IPhone/iPad connection error after first login ok: The request timed out. (-1001)

    Hi
    I have installed SAP 9.0 PL 12, DI API all version, Integration Component of the SAP 9.0 PL12.
    On my iPhone I have the 1.10.1 version of the app SAP.
    I followed the directions provided in the note (also in 1602674) and in the forum, but nothing.
    I start my PC (server with integration installed), do all the tests possible dall'integration admin and I always correct results.
    Start app from my iphone, it connects to my DB but.... after a few minutes I get the error
    "Connection Failed - The request timed out. (-1001)"
    and then throws me out of the db.
    If I try to reconnect, re-entering the password I have always the same error.
    To reconnect, I have to restart the PC and the situation repeats itself (is the first logon, then I get the error and I can not reconnect).
    Can anyone help me?
    THANKS
    NL

    H Thusar
    Update: I only changed the startup type of the service DI Proxy, Event, Integration, and instead of putting 'Automatic' I selected 'Automatic (Delayed Start)'.
    I rebooted the server and I was able to connect the iPhone via app to my DB: I was about an hour, I created BP, made ​​changes, displayed report.
    I then did the logoff.
    I tried to reconnect but nothing is returned the error 'Connection Failed - The request timed out. (-1001)'.
    Even after restarting the server again, the app connects after about two minutes I get the error 'Connection Failed - The request timed out. (-1001)' and is no longer relates only after you restart the server.
    Help
    NL

  • I have 2 i4 phones.  I can sign on to iCloud on 1 but never on the other.  Does anyone have the answer to this.  I have tried to change my password but I still have the same problem.  I keep getting message "Verification Failed The request timed out"

    I upgraded to 2 -  i4 phones with 2 different phone numbers.  I can sign on to iCloud on 1 phone but never on the other.  I have changed my my password twice but no matter what I do, I still have the same problem.  I keep getting a message "Verification Failed The request timed out"  no matter how many times I try to sign on it always times out.  Before I upgraded to the i4, I had a i3GS and had the same exact problem.  Does anyone have any ideas???

    Firstly, go to http://iforgot.apple.com and sign in with the ID you use for iCloud. A new password will be sent to your associated email address.
    If that doesn't work, for example because it's going to an address you can't access, then you will have to contact Support. Go to https://expresslane.apple.com ; click 'See all products and services' at the bottom of the page. In the next page click 'More Products and Services, then 'Apple ID'. In the next page select 'Other Apple ID Topics' then 'Lost or forgotten Apple ID password' and click 'Continue'.

  • Disconnecting listener connection to workstation, request timed out

    <b>144820.P0251WLADC!WSL.6461.1.0: WSNAT_CAT:1175: WARN: Disconnecting listener connection to workstation, request timed out</b>
    hello all,
    i have been observing this error number of times these days.
    catalogue messages say "This probably indicates that the number of workstation clients that need to join the application can not be supported by the existing configuration"
    how do i define a client?
    I want to know diffrence between remote clients & native clients.As far as i know remote clients are WorkStation clients but what are native clients?
    thr is billing application (Singl.eview 4.02) residing above tuxedo 7.1 & by Work station clients i mean all remote clients logging into the front-end of the billing application.
    i run following script:
    echo 'pclt' | tmadmin -r 2>/dev/null | egrep -v '>|-------|tpsysadm|tmadmin|WSH|^$'|wc -l
    & most of the times i get o/p greater than 40 (MAXWSCLIENTS)
    basically,what is the diffrence between front-end clients and tuxedo clients/users?
    this is what has been defined in my ubb...
    MAXACCESSERS     4000
    MAXSERVERS     1200
    MAXWSCLIENTS 40
    pls clarify the doubt.
    thanks & regards
    abhijeet

    Hi Abhijit,
    The message regarding time out is probably due to time limit defined for WSL in your UBBConfig file. Check whether in CLOPT parameter for WSL timeout value(with '-t' option) is defined or not? due to this timeout value, whenever any WS client will be in idle status more than the timelimit, will get disconnected with the warning message.
    Native client is the client process which interact with Tuxedo services without using WSL, means that process should run on the same box. But a remote/WS client may reside on same as well as on remote box.
    Regards
    -Ashish

  • HT5622 I have a new iPad mini. trying to set up my iCloud. I have a wifi connection at a hotel. trying to connect to my iCloud account. Getting a message saying "Verification Failed" the request timed out.

    I have a new iPad mini. trying to set up my iCloud. I have a wifi connection at a hotel. trying to connect to my iCloud account. Getting a message saying "Verification Failed" the request timed out. Can't seem to get a connection to internet even thou it tells me i have one. 

    ausask64 wrote:
    Can't seem to get a connection to internet even thou it tells me i have one. 
    If you see the white WiFi bars in the upper left corner, that simply means that the iPad has detected a WiFi network, and that does not mean that you are connected to the Internet.
    Can you open web sites with Safari?

  • I get this message "request timed out" everytime i tried to play a video .

    I've been having this problem for serval months now and it's annoying at first i used to watch videos and movies normal , but now everytime i try to visit a website to watch a movie when i click play i get this message " request timed out " after two minutes , i have downloaded google chrome , and it worked fine only for serval mins and then when i try to play or watch movies it's still giving the same error , btw i'm connected to internet via my home wifi connection , and yeah i restarted the ipad and switched the router off and on again and nothing changed , what is wrong with my ipad , how could i solve this annoying issue !

    I've been having the same issues too, and thought it was just my outdated computer or account?!
    Every time I try to purchase a song, "session has timed out" shows up after I click "agree" to the terms!? I seem to be in the exact same scenario as 'SportsBarn' above:  Itunes support have replied repeatedly with the same "solutions" but nothing has helped or even been applicable.  I have an older laptop, 2005 Powerbook running OS X 10.4 Tiger so it's not compatible with the latest iTunes 10.5.2 which requires minimum OS X 10.5. I've been using the balance already in my iTunes account (from redeemed giftcards over the past few years) with no problem, until recently (my last successful purchase was October 2011). I wonder if it's the older OS or just a redemption glitch even with newer computers?

  • DNS request timed out. timeout was 2 seconds. *** Request to self timed-out

    I am having an issue with one of my domain controllers (Server 2012 R2). It is a DNS server as well and it times out 100% of then time when attempting connect to either of the two trusted forests that are setup as conditional forwarders. There is also a
    delay or a time out the first few times when attempting to resolve an external site such as google.com. The domain controller functions fine. All routing seems to fine, because I can telnet on port 53 to the trusted forest's DCs. They can even use the problem
    DNS server to resolve hosts. It just does work from my controller to the other forest. Here is an example of what is happening.
    > external.forest.dc
    Server:  problem.local.dc
    Address:  192.168.1.8
    DNS request timed out.
        timeout was 2 seconds.
    DNS request timed out.
        timeout was 2 seconds.
    *** Request to problem.local.dc timed-out
    > external.forest.dc
    Server:  problem.local.dc
    Address:  192.168.1.8
    DNS request timed out.
        timeout was 2 seconds.
    DNS request timed out.
        timeout was 2 seconds.
    *** Request to problem.local.dc timed-out
    Google will resolve eventually resolve
    > google.com
    Server:  problem.local.dc
    Address:  192.168.1.8
    DNS request timed out.
        timeout was 2 seconds.
    DNS request timed out.
        timeout was 2 seconds.
    *** Request to problem.local.dc timed-out
    > google.com
    Server:  problem.local.dc
    Address:  192.168.1.8
    DNS request timed out.
        timeout was 2 seconds.
    DNS request timed out.
        timeout was 2 seconds.
    *** Request to problem.local.dc timed-out
    > google.com
    Server:  problem.local.dc
    Address:  192.168.1.8
    Non-authoritative answer:
    Name:    google.com
    Addresses:  2607:f8b0:4006:808::1001
              74.125.226.67
              74.125.226.66
              74.125.226.72
              74.125.226.69
              74.125.226.68
              74.125.226.70
              74.125.226.73
              74.125.226.64
              74.125.226.65
              74.125.226.71
              74.125.226.78
    The other DC works as it should:
    > external.forest.dc
    Server:  working.local.dc
    Address:  192.168.1.7
    Non-authoritative answer:
    Name:    external.forest.dc
    Address:  10.1.1.1
    There is a firewall between these networks, they connect via campus fiber. I created an any rule to rule that out. I am thinking the DNS server is corrupt, but I cannot figure it out. 
    Dcdiag /test:dns says everything is great.
    Any suggestions?

    Hi,
    According to your description, my understanding is that the problem DC is configured with conditional forwarders to resolve names about other 2 trusted forests, and always times out. Besides, there is a delay or a time out the first few times when attempting
    to resolve an external name.
    Use NSlookup to confirm that if the conditional forwarder works. Open CMD on problem DC, type the command below and each line end with enter:
    Nslookup
    Server <IP address of the condition forwarder which used to resolve names on trust domain>
    <name of the trust forest which you want to resolve>
    If it works, try to increase time-out period:
    Properties of Conditional Forwarders – Number of seconds before forward queries times out
    – change the time.
    If it doesn’t work, turn on exhaustive debugging mode. Open CMD on problem DC, type the command below and each line end with enter:
    Nslookup
    Set d2
    Server <IP address of the condition forwarder which used to resolve names on trust domain>
    <name of the trust forest which you want to resolve>
    Post the result here.
    Besides, for internet/external name resolving problem, we usually have another DNS server(except for DCs) which connected to Internet/external and used to resolve external/Internet names. And on DCs, configure forwarder and use forwarder to resolve external/Internet
    names. If it is your case, check the forwarder setting on the problem DC, or use ping to test the network connectivity. Confirm that if the delay of name resolving caused by network delay.
    Best Regards,
    Eve Wang
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact
    [email protected]

  • Request Timed Out! Help

    I keep getting the message "The Request Timed out" each time I attempt to load Cloud On. I had this problem at work and now at home with both internet connections being stable. Need to access so that I may transfer files and modify documents at work.  Please help.
    Thanks

    Hi, thanks for your response.
    I turned off my wifi in settings but this did not work. I do not have a 3G ipad 2. i have closed all programs and restarted my ipad a few times with the same error message. I use cloud on with dropbox, and this just began happening today.

  • Request timed out because there has been no reply from the server in 600000

    Issue:
    Request timed out because there has been no reply from the server in 600000
    Scenario:
    1. All the crystal reports are designed by using Crystal Report 2008 Version -- 12.3.0.601
    2. All reports are uploaded to CMC (SAP Business Objects Enterprise XI, Product: 12.1.0)
    3. using Front-End .net Winform
    4. Crystal Report is binding is done using Business View Manager (since having more than one databases)
    5. Business View Manager Connects to Oracle using "Oracle Server" connection
    6. Loading reports as follows
    string queryString = string.Empty;
    SessionMgr sessionMgr = new SessionMgr();
    EnterpriseSession enterpriseSession = sessionMgr.Logon(userName, userPassword, serverName, authType);
    EnterpriseService enterpriseService = enterpriseSession.GetService("InfoStore");
    InfoStore infoStore = new InfoStore(enterpriseService);
    enterpriseService = enterpriseSession.GetService("PSReportFactory");
    Object psrfObject = enterpriseService.Interface;
    PSReportFactory psReportFactory = (PSReportFactory)psrfObject;
    queryString = "Select SI_CUID, SI_ID, SI_NAME, SI_PARENTID From CI_INFOOBJECTS " + "Where SI_PROGID='CrystalEnterprise.Report' " + "And SI_ID=" + ReportId;
    InfoObjects infoObjects = infoStore.Query(queryString);
    InfoObject infoObject = infoObjects[1];
    ReportDocument crDoc = new ReportDocument();
    crDoc.Load(infoObject, enterpriseSession);
    7. All the reports are getting loaded properly and i am able to dynamically set the report parameters
    8. After executing report, some of the reports take more than 10 minutes, due to which shows following error
    Request timed out because there has been no reply from the server in 600000
    Note i have done following:
    1. I have checked stored procedure running through oracle for more than 10 minutes (1 hr, 2 hrs)
    2. Tried simply running crystal report without front-end running perfectly more than 10 minutes (1 hr, 2 hr)
    3. When i run .net winform application for specific reports which takes long time, gives "Request timed out because there has been no reply from the server in 600000"
    Also i have done lot much R&D and spent almost weeks to get resolution but not getting any solution out of it, please help me in this case
    HKEY_LOCAL_MACHINESOFTWAREBusiness ObjectsSuite 12.0Report Application ServerClient SDKCorbaAdapterWaitReplyTimeout = 600000 and HKEY_LOCAL_MACHINESOFTWAREBusiness ObjectsSuite 12.0Report Application ServerInprocServerEnterpriseRequ
    AS per following URL
    Session timeout
    1. Log into Central Management Console
    2. Go to server,right click on Crystal report processing server and select properties,change the idle connection time out to 60 minutes
    3. Also right click on crystal report cache server and select properties ,change the idle connection time out to 60 minutes
    4. Restart Crystal Report Processing Server and Crystal Report Cache Server
    5. Change the session time out to 60 minutes in web.xml of INfoviewApp,InfoViewAppAction,PlatformSerivces and CrystalReports.
    6. Navigate to the following location
    <BO Install Dir>Business ObjectsTomcat55webappsInfoViewAppWEB-INF
    7. Edit the web.xml in notepad and search for the below lines.
    <session-config>
    <session-timeout>20</session-timeout> <!-- 20 minutes for session objects -->
    </session-config>
    8. Increase the Session-Timeout parameter to 20 to 60 minutes in web.xml . Save this file
    9. Repeat the same for the web.xml file in the InfoViewAppActions folder in <BO Install Dir>Business ObjectsTomcat55webappsInfoViewAppActionsWEB-INF
    10. Repeat the same for the web.xml file in the PlatformSerivces folder in <BO Install Dir>Business ObjectsTomcat55webappsPlatformSerivcesWEB-INF
    11. Repeat the same for the web.xml file in the CrystalReports folder in <BO Install Dir>Business ObjectsTomcat55webappsInfoViewAppActionsWEB-INF
    12. Restart the tomcat server
    Still i am getting same error, please help me, if you have any idea, clue with respect to this error on winform

    This error is specific to RAS. The default CORBA request timeout is 10 minute = 600000 ms. When the RAS SDK does not get the reponse back from RAS server in 600000 ms it throws this message. Why it works in InfoView\CMC what I believe you refer to as "Front End' application is because InfoView\ CMC don't use RAS.
    1. First make sure that a smaller report wich runs pretty fast ( 1-2 min) works. This will confirm that there is no connectivitiy issues between RAS and RAS SDK.
    2. If you get the efrror for every single report, even the smaller ones, make sure the box running RAS and RAS SDK code( in case they are 2 different) can ping each other with IP, shortname and FQDN. If there is a firewall between them, the RAS port needs to be opened for bidirectional communication. By default RAS chooses a random port for communication with SDK but within CMC you can configure it to use a specific port and open it.
    3. If the issue is specific only to reports that are long running, typically more than 10 minutes, then you need to inclease the CORBA timeout to a value more than what the reports typically would take to process. This is done on client code side or IIS in this case.
    Here are the steps:
    Make the following changes on the application server/system.
    Open RegEdit by going to Start > Run and typing in regedit.exe. Then click Ok.
    Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Business Objects\Suite 11.5\Report Application Server\Client SDK\CorbaAdapter
    Change the value of SendRequestTimeout(ms) to 100000.
    Change the value of WaitReplyTimeout(ms) to 6,000,000 ms. The default value is 600,000 ms and may not be long enough.
    Restart IIS by going to Start > Run and typing in iisreset. Then click Ok.
    Retry the failing application.
    See note:  1296656
    This error should be easy to fix
    Edited by: Aasavari Bhave on Feb 2, 2012 11:20 AM

  • HOW TO: Resolve 'An error has occurred: Request timed out' issue

    Post Author: fmi-charles
    CA Forum: Crystal Reports
    After doing a new install of BOE Server software, encountered a problem viewing long running reports on-demand.  InfoView displayed: 'An error has occurred: Request timed out.' Couldn't find answers anywhere (not even on this site) that would help me resolve this issue.  So, I decided to post the resolution.
    The error from this post's subject line is displayed when viewing on-demand reports that run for longer than 90 seconds.  If the report was scheduled, it wouldn't have a problem - only viewing on-demand.  This issue transpires with the following setup:   * M$ Windows 2003 Server   * IIS v.6   * .NET 2.0.50727   * BO Enterprise Server XI R2 SP2   * M$ SQL Server 2005
    The resolution is to find the 'machine.config' file for your current version of the .NET Framework (e.g. C:\WINDOWS\Microsoft.NET\Framework \v2.0.50727\CONFIG\machine.config).  Edit the file and place the following into a new line within the 'system.web' section: <httpRuntime executionTimeout="3600"/>
    The timeout is set in seconds.
    Then, restart IIS using the command line.

    Hello Cristinel -
    Thanks for send your inputs but I have solved this error.
    I would like that if you solve my this question.
    My project's URL is http://www.lampslightingandmore.com/
    I want to put w3stander HTML logo in my website.
    I have done many error but some error i could not understand.
    please click on below url and send me your suggestion how to solve this errors?
    http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fwww.lampslightingandmore.com%2F
    I hope you send your best inputs.
    Thanks

  • ITunes connection has timed out - solved on Mac

    I have a MacBook Pro, running OS 10.5.8.  I am running iTunes 10.5.  Every time I went to purchase an app thru the iTunes store, on login attempt, I'd receive an error message that the iTunes connection had timed out.
    All of the Apple troubleshooting support I checked said to check the connection (duh), check the version of iTunes was current, and for Windows users, the version of IE.  Check check check. Everything was fine.
    I finally stumbled on this article first:  http://support.apple.com/kb/ts3297
    Following the steps as outlined, led to checking the firewall.  Not understanding what step(5) meant "Reduce the restrictions on access in the firewall" because the connections for iTunes were allowed,  I ended up clicking on the Advanced button, and then opening the console log.  In the console log, I found numerous errors from "com.apple.kdcmond" that was attempting to access my computer.  I was concerned it was some vicious attack on the computer, but after a search of "com.apple.kdcmond" found another post complaining of the same error messages that I was receiving.  The clip from below was a response to fix the problem.  I followed the directions.... as it said, my computer name was missing from the field where it belonged.  Entering my hard drive name in the blank field, fixed my iTunes problem.  Hope this helps someone else.
    I just had the same problem. I solved it by going to the Sharing System Preference and entering my computer name, which was blank. It had been entered previously, and I'm not sure how it was deleted. At any rate, the error messages went away.

    Just wanted to add, when I logged on earlier to post the first question, the message "Connection has timed out" seemed to happen within seconds. This was going from the log in page back to the forum page.
    Sometimes, the message does not appear for a minute or so when loading a new page or as before, when going from one page to another within a domain.
    This time, the forum page loaded without a problem and no error between log in page and returning to forum.
    Therefore, this is an intermittent problem.
    Suggestions?

  • Request timed out in App Store search

    Since I have not been able to locate an answer to anyone with this similar issue... I am asking once again. I have an iPhone 4 iOS version 6.1.3. I have not updated iOS recently since I am already updated to my phone's highest offered version. So that means I've done nothing drastically different to my iPhone. The App Store had been working just fine until about a week ago. The problem began with my updates not loading until the umpteenth time trying. I kept getting it could not load at this time, with 2 options Done or Retry.
    Well I can handle that irritation.
    My big issue is when I do a simple search in my App Store I receive "REQUEST TIMED OUT". It just starting happening for approx 2 days now. I used the system check link thru Apple and it shows no problem on their end.
    So what is wrong with my App Store and how do I fix it?  Once again it's on an iPhone so unless theirs some access tricks u could give to me, I need real solutions to a basic phone.
    Please it's driving me nuts!

    I have the same problem as the original poster, running an iPad 2 with the latest iOS updates. The proposed solution (the problem seems to have just gone away for some users) does not hold true for me.
    I have closed and re-started the App Store app, to no avail. Also, the rest of the app store is available, just not updates. The app badge shows that nine updates are available, but clicking on the Updates tab always results in a wait of several minutes, and then a message that "The request timed out" with no further information.
    Next I will try re-starting the iPad itself. Since many, many others are having the same issue, I would suspect Apple is aware of the problem, despite the customary lack of acknowledgement.

Maybe you are looking for