DHCP on Aironet 1142N

Hi all,
I'm a novice at this so I do apologize...
Is it possible to have DHCP enabled on the Aironet 1142n that leases IP Addresses in a different subnet to what the Aironet has? I've basically got an Aironet 1142n with a static IP address (i.e. 10.0.0.1) and I would like all clients that connect to it to receive an IP in a different range (i.e. 192.168.1.xxx) and would also like the Aironet 1142n to act as the DHCP server. Is this possible?
Thanks!
Regards,
-Alf

Here is a link that explains the dhcp service.
http://www.cisco.com/en/US/docs/wireless/access_point/12.2_13_JA/configuration/guide/s13adm.html#wp1058842
Sent from Cisco Technical Support iPhone App

Similar Messages

  • Setting up Aironet 1142n as repeater

    Hi,
    I've just recently purchased the Aironet 1142n and am hoping to set it up as a repeater. I've followed the documentation here: http://www.cisco.com/en/US/docs/wireless/access_point/12.4_21a_JA1/configuration/guide/scg12421aJA1-chap19-wgb-standby.html#wpxref31658
    but am still having problems.
    What I'm trying to achieve is:
    I have an adsl router (TP-link W8960N) at the front of the house but the wireless signal does not reach all the way to the end of the house. I am trying to set up the aironet 1142n to act as a repeater and place it in the middle of the house and hopefully that will extend the wireless signal to the end of the house and remove the dead spots. I would like to do this without having ethernet cables running all over the place and have been trying to configure the aironet 1142n to no avail. Every time I set the aironet 1142n to "repeater" it automatically coverts back to "access point" under role of radio network.
    I guess my main question first of all is, can I set the aironet 1142n as a wireless repeater? And if so, where am I going wrong in my configuration?
    I've just read that "
    Repeater access points running Cisco IOS software cannot associate to parent access points that that do not run Cisco IOS software."
    Does this mean the aironet 1142n set up as a repeater will not work if the original access point (in this case, the TP Link adsl wireless router) isn't a cisco brand?
    Thanks,
    Karen

    Karen: Im not aware about any cisco IOS based device that will help.
    I suggest that you post you question in small business -wireless section. If they know such a product they will help.
    You can also look for TP repeater since your AP is TP already.
    HTH
    Amjad
    Sent from Cisco Technical Support iPad App

  • Cisco Aironet 1142N at elementary school

    Hi. We're having a tough time at a couple of elementary schools that are using a number of Cisco products which we got through a deal with AT&T. I really hope you can give us some guidance. Here's our situation: We have an elementary school equipped with about eight Cisco Aironet 1142N access points. Signals go to 3 stacked switches (Cisco Catalyst 3750 PoE-48) and are managed via a Cisco wireless LAN controller (NME-AIR-WLC12-K9).
    We are having significant bandwidth problems. If we get more than 12 laptops (we've got a "mobile Macintosh lab") simultaneously online, the network freezes.We can't even get more than 15 iTouches online simultaneously.
    Here's the rest of the setup: our *elementary* school is connected via fiber (probably 10MB) to the *intermediary* school and then to the district office. The district office is connected to the Internet (county depart of Ed is officially the ISP; AT&T is the service provider).  The AT&T link may be 6MB.At the *intermediary* school the data traffic for the mobile Macs is    handled by an
    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Table Normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0in 5.4pt 0in 5.4pt;
    mso-para-margin:0in;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:12.0pt;
    font-family:"Times New Roman";
    mso-ascii-font-family:Cambria;
    mso-ascii-theme-font:minor-latin;
    mso-hansi-font-family:Cambria;
    mso-hansi-theme-font:minor-latin;}
    Apple Xserve workgroup server.
    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Table Normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0in 5.4pt 0in 5.4pt;
    mso-para-margin:0in;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:12.0pt;
    font-family:"Times New Roman";
    mso-ascii-font-family:Cambria;
    mso-ascii-theme-font:minor-latin;
    mso-hansi-font-family:Cambria;
    mso-hansi-theme-font:minor-latin;}
    The XServers are for Directory Services only (log in authentication for the MacBook Labs). There is one Open Directory Master at the intermediary school, and an Open Directory Replica at each site. A LightSpeed Total Traffic Control Server does content filtering for us. There are also about 5 Cisco (Windows-based) servers helping manage data at the intermediary school (VOIP and Wifi traffic only).The rest of the traffic (internal, wired ethernet) is handled by the Cisco switches and controllers; for external traffic - after the controllers it goes to the LightSpeed Traffic Control server then out the Cisco FireWall.
    Sorry to dump all that on you, but candidly since we installed the Aironets in September we haven't really been able to effectively use the mobile Mac lab. Ideally we'd like to be able to run about 30 laptops simultaneously. They don't have to get video -- just google searches would be a start.
    We should also note that at this elementary school, we have 4 wifi networks running different VLANs available through the Aironets. The one that has the most problems is the one I've described above -- it's supposed to be for student access. We have a teacher-only network that does NOT seem to have the same bandwidth constraints as the student network. We also Cisco VOIP phones all over the school, but use of the phones is modest.
    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Table Normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0in 5.4pt 0in 5.4pt;
    mso-para-margin:0in;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:12.0pt;
    font-family:"Times New Roman";
    mso-ascii-font-family:Cambria;
    mso-ascii-theme-font:minor-latin;
    mso-hansi-font-family:Cambria;
    mso-hansi-theme-font:minor-latin;}
    What we’d like to know:
    1.     Is it likely that we have an insufficient number of access points or that that those access points can’t handle? If so, is the problem likely that we need more access points? (and if that's true, why is the teachers' network ok?)
    2.     Is the problem more likely at the server or switch choke point?
    3.     Is it likely that the problem involves Student accounts rather than teacher accounts? Why would this be so?
    4.     What are the best ways to test what’s causing our choke points?
    Thank you for your help!!!

    Thanks all for your comments. Here are some responses as well as our current "plan of action." I'd VERY MUCH welcome any additional suggestions that you have about the test we're going to run (probably next Tue).
    1. Channel: the site operates on Channel 1 (2.4 Ghz)
    2. Professional site survey: no: AT&T is supposed to do it at some point as they're our ISP. But that hasn't yet happened. No idea when it might.
    3. Aggressive load balancing?  We don't know as AT&T has that info.
    4. 15th client... Once we exceed 15 clients, access for all clients grinds to a halt. The slowdown is a pretty steep curve (not quite a cliff) for 15 clients when we use iPods; it begins at 12 clients or so when we use Macbooks.
    5.   
    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Table Normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0in 5.4pt 0in 5.4pt;
    mso-para-margin:0in;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:12.0pt;
    font-family:Cambria;
    mso-ascii-font-family:Cambria;
    mso-ascii-theme-font:minor-latin;
    mso-hansi-font-family:Cambria;
    mso-hansi-theme-font:minor-latin;}
    Does your WLAN come to a halt or does the wired LAN gets affected too?
    When we experience these problems, the teachers’ wireless LAN is unaffected. The only place we’re experiencing the slowdown is on the wireless LAN that’s used by the students. We have a “computer lab” with a wired network of about 30 PCs. (Ethernet CAT 5 to fiber on the way out of the building). This is a separate VLAN from the (student) wireless VLAN. When the student wireless VLAN stalls, it DOES NOT affect either the wired VLAN or teacher network. We do experience slowdowns on the WIRED student VLAN but no where as severe as on the WIRELESS VLAN. (In other words, we can run all 30 wired PCs on the wired LAN).
    6. Could inability to get more computers on the network be due to an address limitation in the NAT server?
    No. We have a big, big address range.
    Here's our current plan: we're going to VERY CAREFULLY chronicle the drop off in usage at several points during the day:
    8:00 am (no students)
    10:00 am (busy school but probably not much student wifi usage)
    noon: we'll run a test with +15 students using laptops and measure the bandwidth using a network speed checker at every point. That way, we figure we'll have a clearer chart of the usage breakdown.
    Does anyone have any suggestions of addition things we should monitor during this test? We're going to do it next Tue (2/19).
    In addition, if there are any specific questions that we should put to AT&T, I'd love to hear them.
    Thank you all!!

  • Aironet 1142N gets hot

    we just purchased a new Cisco Aironet 1142N and it does get hot towards the top center where the Cisco logo is.
    Is this normal? Should I be concerned?

    Is the Cisco logo pointed downwards?
    If it is hot-to-touch, I'd recommend you RMA it.  It could be a fire hazard.

  • DHCP on Aironet 1242AG

    I configured dhcp server on the Aironet 1242AG. There are two SSID's on the Aironet how can I bind this dhcp server to one of the SSID's so all the clients authenticating to this SSID will get their IP from the DHCP server that I configured on the Aironet?

    so long as the DHCP scope matches the network you want the client to get DHCP from,it should work. When the client attempts to get DHCP it will do a subnet broadcast looking for the DHCP server, and the AP should respond.

  • Pass Thru DHCP with Aironet 1231G

    We have 12 - AP-1231G access points in our warehouse with 2 SSID's, both on different VLAN's. We would like to set one of the VLAN/SSID 's to use DHCP from a windows DHCP server.
    Is this possible to do with option 43 or is that only for lightweight AP's ?
    Sho ver: Cisco IOS Software, C1200 Software (C1200-K9W7-M), Version 12.3(8)

    Thanks !!
    will the DHCP server vendor class need to be configured ?
    Also, I am seeing the cmd "ip dhcp relay information trusted" on some forums  - is this also required ?

  • Aironet 1142N-A-K9 Quick Setup for Security

    Hello All!  We recently purchased this AP for a "quick" proof of concept for Wireless N in our facility.  I purchased the stand alone model in the hopes that it would be a quick setup to test with.  I'm familiar with routing and switching with Cisco however not so much on the security / wireless side.  My goal is to enable the 802.11n radio along with something like WPA2 with a pre-shared key (no radius server etc).  Just something quick that's moderately secured to test with.  Any help would be appreciated, thanks!

    Cisco 802.11n Design and Deployment Guidelines
    http://www.cisco.com/en/US/customer/solutions/collateral/ns340/ns394/ns348/ns767/white_paper_80211n_design_and_deployment_guidelines.html
    Configure 802.11n on the WLC
    http://www.cisco.com/en/US/customer/products/ps6366/products_tech_note09186a0080a3443f.shtml
    Hope this helps.  Don't forget to rate our posts.  Thanks.

  • CT2504 and Aironet 1142N configurations

    Hi All,
    I have bought 2504 LAN Controller and my old 1142 wants to configure to accept that Controller instead of old controller. These APs and controllers in far away site and before I go there I want to figure out how can I do followings. Your help much more appreciated, Because Lack of my knowledge and experience in wireless.
    1.   How can I configure old 1142(Previously connected with another LAN Controller) to accept New 2504 Controller instead of old controller ?
    2.  What are the concerns do I need to consider?
    3.  Is there any configuration example which can be understand easier to a beginner?  or any guide to guide me without much hassel?
    Thanking you in advance
    Chamara

    A unified access point or a LAP would only keep the management address of all the wlc it has discovered previously by joining them, or though mobility configuration on them (mobility members on them).
    As far as configuration is concerned, each time an lap joins a new or for that matter the same wlc it has previously joined,
    it pulls the configuration/revision to it as an event/state as defined for CAPWAP state machine.
    Here is the CAPWAP state machine for your reference,
                                |          /-------------------------\|
                                |         p|                         ||
                                |    q+----------+ r +------------+  ||
                                |     |   Run    |-->|   Reset    |-\||
                                |     +----------+   +------------+ |||
                               n|  o      ^           ^     ^      s|||
                    +------------+--------/           |     |       |||
                    | Data Check |             /-------/    |       |||
                    +------------+<-------\   |             |       |||
                                          |   |             |       |||
                           /------------------+--------\    |       |||
                          f|             m|  h|    j   v   k|       |||
                   +--------+     +-----------+     +--------------+|||
                   |  Join  |---->| Configure |     |  Image Data  ||||
                   +--------+  n  +-----------+     +--------------+|||
                    ^   |g                 i|                    l| |||
                    |   |                   \-------------------\ | |||
                    |   \--------------------------------------\| | |||
                    \------------------------\                 || | |||
             /--------------<----------------+---------------\ || | |||
             | /------------<----------------+-------------\ | || | |||
             | |  4                          |d           t| | vv v vvv
             | |   +----------------+   +--------------+   +-----------+
             | |   |   DTLS Setup   |   | DTLS Connect |-->|  DTLS TD  |
           /-|-|---+----------------+   +--------------+ e +-----------+
           | | |    |$  ^  ^   |5  ^6         ^              ^  |w
           v v v    |   |  |   |   \-------\  |              |  |
           | | |    |   |  |   \---------\ |  |  /-----------/  |
           | | |    |   |  \--\          | |  |  |              |
           | | |    |   |     |          | |  |  |              |
           | | |    v  3|  1  |%     #   v |  |a |b             v
           | | \->+------+-->+------+   +-----------+    +--------+
           | |    | Idle |   | Disc |   | Authorize |    |  Dead  |
           | |    +------+<--+------+   +-----------+    +--------+
           | |     ^   0^  2      |!
           | |     |    |         |   +-------+
          *| |u    |    \---------+---| Start |
           | |     |@             |   +-------+
           | \->+---------+<------/
           \--->| Sulking |
                +---------+&
    Regards
    Sahil

  • Access the CLI in an 1142N

    Hello,
    I am trying to acces a new aironet 1142n. I have tried to access the CLI and get into config, it comes up that config is not supported.
    I try and get it an ip address from my dhcp server, can not access it that way
    I have tried to telnet to it, i get to it then without the password set in the vty i am denined and dropped.
    I can only access the EN command lines at this time. Still trying different things to get it to work so I can start to use it.
    Thanks

    config is not supported.
    That's because the AP is running controller-based IOS.
    Can you verify if you are running a controller-based wireless environment or an autonomous wireless environment?
    If you are not running controller-based IOS, follow the link below:
    Using a TFTP Server to Return to a Previous Release
    http://www.cisco.com/en/US/docs/wireless/access_point/conversion/lwapp/upgrade/guide/lwapnote.html#wp160918
    Please don't forget to rate our useful posts.  Thanks. 

  • Cisco aironet 1142 -- LIGHTWEIGHT

    Hello, Good morning
         Can anyone help me with the case below?
         We have a Cisco aironet 1162N connected to a Wireless Controller (LIGHTWEIGHT mode), the device failed and it needs to be replaced.
         We have a Cisco aironet 1142N in stock available to use.
         Can we proceed with the change just with disconnect the failed AP (model: 1162N ) and connect the new one (model: 1142N)?
         Or there is any other task to be done before the change? since the WLC manages the configuration for each AP.
    Thanks in advance,
    Regards,
    Jefry

    If the AP connected switch has Management vlan of WLC then new AP can be joined to WLC without manual intervention and can change the HA.
    Unfortunately, telnet & ssh is disabled on out of box AP, even it is enabled it is not supported until it joins the WLC. However through console you can configure HA, manually join AP to specific WLC,..
    Out of box AP configuration:-
    Configuring AP info:-
    Debug capwap console cli
    Debug capwap client no-reload
    capwap ap hostname
    capwap ap ip address
    capwap ap ip default-gateway
    capwap ap controller ip address
    Configuring HA on AP manually:-
    capwap ap primary-base
    capwap ap secondary-base
    capwap ap tertiary-base
    How to manually force an AP to join specific WLC:-
    test capwap controller ip
    test capwap controller name

  • WLC with 2 WLANs, 1 voice @ 2.4GHz and 1 data @ 5GHz 802.11n

    I have a WLC 4400 series and am using 1142n APs.  Am planning on adding Wireless IP Phones such as 7921/7925 as well as a couple 9971's.  Is it possible to have 2 WLANs, one to connect the voice endpoints to running @ 2.4GHz and another WLAN with a different SSID for data clients @ 5GHz?  All data clients have 802.11n NICs and can operate @ 5GHz.  I have enough APs so that the lessened range of 5GHz won't pose any issues.  Ideally I'd like to see connection rates in the 240mbps-300mbps range on the data clients with data throughput rates of 100mbps+ (I don't think this ought to be an issue, I'm aware that wireless is half-duplex and that connection rates do not necessarily indicate actual throughput rates).  I am also NOT a wireless expert.  I'm still fairly new to working with the WLC and the managed APs as such.  
    The reason for 2.4GHz and 5GHz simultaneously is that the voice endpoints are all 2.4GHz radios, I believe 802.11b/g.  I also want to keep voice clients separate.  This way, I believe I can optimize one WLAN for data clients without having them "suffer" so to speak by having to operate at a lower level as the voice clients.  Also, I want the voice separate for quality there (separate voice VLAN).  If I am correct, 802.11n data rates can also be achieved @ 2.4GHz, but only using the 20MHz as opposed to 40MHz width.  So I'd like one WLAN to be 2.4GHz, 20MHz (voice) and the other WLAN 5GHz, 40MHz (data).
    I'd like to hav both WLANs broadcasted from all the APs simultaneously.  Am I correct that such a configuration is possible with the WLC 4400 series and Aironet 1142n APs?  WLC is running 7.0.240 btw, current stable.  I'm also starting with a clean config on the WLC.  All DHCP will be handled by an external DHCP server also.  Thank you very much for any suggestions/guidance on this.  Your thoughts are greatly appreciated!
    I'll be happ to supply any config information to assist with this, just let me know what is desired/useful.

    Thank you for your prompt response.  I only have 1 WLC, it is a 4402-50.  I believe that 7.0.240 is the most current release for that model.  I think anything higher I need to go to the WLC5508 (or vWLC?)
    Also, I wasn't aware that the 7921/25 were 5GHz, since they are both 802.11g.  Thank you for the information. 
    If I understand you correctly, I'm best creating 2 WLANs, but both at 5.0GHz for both data and voice?
    Also, sorry to confuse the issue further, but I was thinking about this after writing the original post, I'd like to also have a "guest" WLAN that supports both 2.4GHz and 5.0GHz for maximum client compatibility (as I have no way of knowing what tpye of WLAN NIC would be in guest devices).  Am I correct in assuming that I would create a separate WLAN for all these, including a separate SSID.  
    The part that is confusing me some now is the "AP Groups".  Do I leave a single "Default-group" and create multiple WLANs with that.  If I'm correct, this way I can push the WLANs and SSIDs out through all the WAPs in that group.  I want these WLANs to be available from any AP in the organization, not have some APs for one WLAN, other APs for another WLAN, etc.

  • HA in Cisco WLC

    Hi friends,
    I am planning to have a wireless environment for a corporate company. I would like to have a Cisco wireless LAN controller 2100 series and 15 numbers of cisco aironet 1142 n access point. Since wireless is gonna be a very important medium for the premises, I am planning to have high availability for the 2100 series WLC.
    With this scenario I am having the following of queries?
    1. Does high availability is supported with WLC 2100 series or need to go for an hihger end WLC's? It would be great if I am guided with some documents on this?
    2. My wired switching infrastructure at the core is running with GLBP. Can I connect the both WLC in each switch in an dual home architecture?
    3. Is there any pre-requistes for doing the high availability for the WLc's?
    4. Yet another company that is close to me do have the same architecture for wireless infrastructure, except that they have cisco WLC as 5508 and Cisco aironet 1142n access point. All the end points NIC adapters that they have support a/b/g standard. But with an n series they continously report low signal strength, the reason for this still unknown?
         But the tech documents of 'n' series access point claims that they support, 300Mbps within 33 feet and 200 Mbps within 66 feet.
    They are having 2 nos of Cisco 1142n access point for every 30 feet but still they are facing low signal strength. Also there workspace are all cubicles and without any interference.
    It would be great if I am guided on this issue also?
    Regards,
    Karthik Anbumani

    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Table Normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-priority:99;
    mso-style-qformat:yes;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin-top:0cm;
    mso-para-margin-right:0cm;
    mso-para-margin-bottom:10.0pt;
    mso-para-margin-left:0cm;
    line-height:115%;
    mso-pagination:widow-orphan;
    font-size:11.0pt;
    font-family:"Calibri","sans-serif";
    mso-ascii-font-family:Calibri;
    mso-ascii-theme-font:minor-latin;
    mso-hansi-font-family:Calibri;
    mso-hansi-theme-font:minor-latin;
    mso-bidi-font-family:"Times New Roman";
    mso-bidi-theme-font:minor-bidi;}
    Hi Karthik,
    You can build this HA solution based on the 2100 controllers. And if you want HA for 15 access points you need two 2125 controllers. But I will suggest that you consider the 5508 controller since that is a more future proof hardware and will give you more features that you might want to use such as Office Extend.
    Right now there is a bundle available for one 5508 with 10 x AIR-LAP1142 and the GPL price for that bundle is USD 31,424. And you should consider if you need the HA solution or if you are covered by the onsite support. In the product list below I have used the regulatory domain E and power cable for Europe. Make sure that you get this correct for your country. This is a limited offer ending August 1st 2010. You also need the additional 5 access points or more if you want Office Extend.
    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Table Normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-priority:99;
    mso-style-qformat:yes;
    mso-style-parent:"";
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin-top:0cm;
    mso-para-margin-right:0cm;
    mso-para-margin-bottom:10.0pt;
    mso-para-margin-left:0cm;
    line-height:115%;
    mso-pagination:widow-orphan;
    font-size:11.0pt;
    font-family:"Calibri","sans-serif";
    mso-ascii-font-family:Calibri;
    mso-ascii-theme-font:minor-latin;
    mso-hansi-font-family:Calibri;
    mso-hansi-theme-font:minor-latin;
    mso-bidi-font-family:"Times New Roman";
    mso-bidi-theme-font:minor-bidi;}
    Also consider that the 2100 series only have FastEthernet interfaces so you will not be able to utilize the full 11n throughput.
    1 x 5508 with 10 x 1142:
    Product
    Description
    Quantity
    Price
    Lead Time
    AIR-CT25-1140E10
    802.11a/g/n ESTI Cfg5508-25 10AP WCS Demo Promo ends 8/1/10
    1
    24,595.00
    14 Days
    AIR-CT5508-25-K9Z
    5508 Series Controller for up to 25 APs
    1
    0.00
    14 Days
    AIR-PWR-5500-AC
    Cisco 5500 Series Wireless Controller Redundant Power Supply
    1
    1,495.00
    14 Days
    SWC5500K9-70
    Cisco Unified Wireless Controller SW Release 7.0
    1
    0.00
    14 Days
    AIR-PWR-CORD-CE
    AIR Line Cord Central Europe
    1
    0.00
    14 Days
    AIR-LAP1142N-E-K9Z
    Manufacturing Level PID - AIR-LAP1142N-E-K9
    10
    0.00
    14 Days
    S114RK9W-12421JA
    Cisco 1140 Series IOS WIRELESS LAN LWAPP RECOVERY
    10
    0.00
    LIC-CT5508-25
    25 AP Base license
    1
    0.00
    14 Days
    LIC-CT5508-BASE
    Base Software License
    1
    0.00
    14 Days
    WCS-CD-K9Z
    CD With Windows And Linux. No License.
    1
    0.00
    14 Days
    CON-OSP-CT25E10
    ONSITE 24X7X4 802.11a/g/n ESTI Cfg: 5508-25; 10APs;
    1
    0.00
    CON-OSP-CT0825
    ONSITE 24X7X4 Cisco 5508 Series
    1
    2,944.00
    CON-OSP-1142EK9Z
    ONSITE 24X7X4 802.11a/g/n Fixed AP
    10
    2,390.00
    Total   LeadTime: 14 Days  Total Price: USD   31,424.00
    Total LeadTime: 14 Days  Total Price: USD 31,424.00
    2 x 2125 with 10 x 1142:
    Product
    Description
    Quantity
    Price
    Lead Time
    AIR-WLC2125-K9
    2100 Series WLAN Controller for up to 25 Lightweight APs
    1
    8,995.00
    21-35 Days
    CAB-AC-C5-EUR
    AC Power Cord, Type C5, Europe
    1
    0.00
    14 Days
    SWLC2100K9-70
    Cisco Unified Wireless Controller SW Release 7.0
    1
    0.00
    14 Days
    ASA5505-PWR-AC
    ASA 5505 AC Power Supply Adapter
    1
    0.00
    14 Days
    SSC-BLANK
    ASA 5505 SSC Blank Slot Cover
    1
    0.00
    14 Days
    CON-OSP-AC2125K9
    ONSITE 24X7X4 WLAN Controller for for Retail
    1
    1,656.00
    Total   LeadTime: 21 - 35 Days   Total Price:   USD 10,651.00
    Product
    Description
    Quantity
    Price
    Lead Time
    AIR-WLC2125-K9
    2100 Series WLAN Controller for up to 25 Lightweight APs
    1
    8,995.00
    21-35 Days
    CAB-AC-C5-EUR
    AC Power Cord, Type C5, Europe
    1
    0.00
    14 Days
    SWLC2100K9-70
    Cisco Unified Wireless Controller SW Release 7.0
    1
    0.00
    14 Days
    ASA5505-PWR-AC
    ASA 5505 AC Power Supply Adapter
    1
    0.00
    14 Days
    SSC-BLANK
    ASA 5505 SSC Blank Slot Cover
    1
    0.00
    14 Days
    CON-OSP-AC2125K9
    ONSITE 24X7X4 WLAN Controller for for Retail
    1
    1,656.00
    Total   LeadTime: 21 - 35 Days   Total Price:   USD 10,651.00
    Product
    Description
    Quantity
    Price
    Lead Time
    AIR-LAP1142-EK9-PR
    LAP1142 Controller Based E Reg Domain
    1
    9,950.00
    14 Days
    S114RK9W-12421JA
    Cisco 1140 Series IOS WIRELESS LAN LWAPP RECOVERY
    1
    0.00
    AIR-LAP1142-EBULK
    BOM LEVEL PID FOR BULK PACK
    10
    0.00
    14 Days
    CON-OSP-LAP1142E
    ONSITE 24X7X4 802.11a/g/n Fixed Unified AP; ETSI
    10
    2,390.00
    CON-OSP-L1142E0P
    ONSITE 24X7X4 802.11a/g/n LWAPP AP EU Cnfg-Promo Pk
    1
    0.00
    Total   LeadTime: 14 Days  Total Price: USD   12,340.00
    Total LeadTime: 21 - 35 Days   Total Price: USD 33,542.00
    Regards,
    André

  • T5-2 ILOM authentication via Active Directory

    Hello,
    We are trying to leverage AD to authenticate our ILOMs. However I am seeing the following when I set the method to None (server authentication)
    (ActDir) ServerUserAuth - Error 0, failed to validate user group access
    We have a group defined and I have set it under Admin groups using the DN.
    Any ideas on this or has anyone been successful getting this to work with AD and AD Groups?
    TIA.
    Jeff

    Hello Man !
    your provided documents and links are very effective. thank you guy for your help. right now i have to problem below listed,
    I have Cisco aironet 1142n access point. I have no ACS / WLC
    but want to authenticate end users 802.1x with Active directory 2003/2008 using RADIUS (IAS/NPS).
    These APs are standalone. Please provide any configuration document
    "How to authenticate end users with active directory using cisco 1142n Standalone (Without WLC/ACS)".
    Thanks & Regards,
    Rizwan Haider Siddiqui.

  • [Q] Maximum Number of Concurrent Connections to 1142 LAP

    We are having random issues of users not being able to connect to our wireless network consistently. The users will have successfully accessed the network previously but then will have difficulty associating to the network. After a period of time, the association appears successful again. My first thoughts were that there was a restriction on the number of clients that could associate to a given AP at any one time.
    This is the equipment we have:
    1x Cisco Wireless Control Server (WCS) 6.0.181.0
    4x Cisco 5508 Wireless LAN Controllers 6.0.196.0
    60x Aironet 1142N Lightweight Access Points (LAP)
    Is there a hard or recommended maximum number of clients per LAP? If so, where is this defined? From what I have read on these forums, Cisco apparently recommends about 25 clients per AP but I can not find any official documentation to support this.
    When I go to WCS Home > General > Top APs by Client Count, the top AP reports 20 clients. However, if I click on the AP Name and go to the Current Associated Clients tab, it is only listing 8 clients - why is this?
    Any help greatly appreciated.
    Thanks in advance.

    1.  What error messages do the clients get when they are having association/authentication issues?
    There is no error message on the client, it simply fails to connect instantly. On an Android phone, you see it constantly trying to connect, failing and trying to reconnect. After many attempts (at least 10) it may connect successfully. This appears to me that it may be related to aggressive load balancing - here is what I think may be happening:
    Client tries to connect to nearest LAP
    Nearest LAP has to many clients on associated (as detemrined by the RRM Thresholds > Max Clients setting) and so refuses the connection (and sends a code 17 response)
    Client attempts to connect to the next nearest LAP which is also too busy. It too rejects the connection.
    Client attempts to connect to the third nearest LAP which is also too busy. It too rejects the connection.
    And so on until it comes back to the first nearest LAP
    This LAP, which still has too many associated clients, rejects the connection for a second time (its RRM Thresholds > Min Failed Clients is set to 3)
    the clients tries the other APs and is also rejected as they are all set to reject connections for 3 times.
    Client goes round all the APs for a third time. still getting rejected.
    It then attempts a 4th connection to the nearest LAP and is allowed to associated as it is beyong the 3-attempt threshold for rejected connections.
    This is my understanding of Aggressive Load balancing and would seem to match the observed behaviour of the clients but I would like to know if this is correct and how I can verify that in the logs?
    This goes back to my first question, what is the max recommended number of clients for a 1142N LAP? Furthermore, is there any supporting documentation for this recommendation? Also, if I increase the RRM threshold Max clients to more than its default of 12, will the LAP accept more connections before rejecting them?
    I would also like an answer to my second question in the original post.
    2.  Are you using ACS/RADIUS/TACACS?
    We are using 802.1X with ACS for our corporate users on the corporate SSID but the behaviour described above is seen on guest clients that just use web passthrough (i am not sure if it is also on corporate clients, I have not seen any reports to that effect yet).

  • Clients timeout on DHCP lease with Aironet 1141

    Hello
    I have an interesting problem that I can't find a solution for.
    Backround info:
    I'm setting up a Cisco Aironet 1141 (standalone mode, AP) to handle wireless traffic in the office. It gives out 2 mbssids, one of which authenticates domain users through a RADIUS server and places them in an appropriate VLAN (RADIUS options 64, 65, and 81). The other is a guest ssid that uses WPA-PSK and places users in the restricted guest VLAN. Physically, the AP is connected to a 3750 PoE Catalyst, to which RADIUS and DHCP servers are also connected. AP, SSIDs, RADIUS and EAP authentication all work. The configuration given below is a working configuration. People do get authenticated and do get placed in the appropriate vlan.
    The problem is that, once authenticated, the "Obtaining IP Address" phase on the client hangs and most clients timeout without getting an IP address. Given that the DHCP server is on the same switch and a test simple ASUS Wi-Fi IP gives out the same scenario (except the multiple VLAN) at the speed of light, I don't think that it's a problem with the network connections between clients and the DHCP server.
    After reading some topics here, I realized that probably other communication will be extremely slow, as well, but haven't tested that for sure.
    Clients are all non-Cisco - smartphones, notebooks, etc. Most of them are 802.11G, not N.
    Configuration is attached below.
    Does anyone have any ideas?

    Sure, possibly relevant parts:
    errdisable recovery cause udld
    errdisable recovery cause bpduguard
    errdisable recovery cause security-violation
    errdisable recovery cause channel-misconfig (STP)
    errdisable recovery cause pagp-flap
    errdisable recovery cause dtp-flap
    errdisable recovery cause link-flap
    errdisable recovery cause gbic-invalid
    errdisable recovery cause l2ptguard
    errdisable recovery cause psecure-violation
    errdisable recovery cause dhcp-rate-limit
    errdisable recovery cause vmps
    errdisable recovery cause storm-control
    errdisable recovery cause arp-inspection
    spanning-tree mode rapid-pvst
    spanning-tree loopguard default
    spanning-tree portfast bpduguard default
    spanning-tree extend system-id
    vlan internal allocation policy ascending
    ip ssh time-out 60
    ip ssh authentication-retries 5
    ip ssh logging events
    ip ssh version 2
    interface GigabitEthernet1/0/1
    description Gi1/0/1 to CAT-CORE
    switchport trunk encapsulation dot1q
    switchport mode trunk
    interface GigabitEthernet1/0/4
    description Gi1/0/4 to RADIUS_serv
    switchport access vlan 240
    switchport mode access
    spanning-tree portfast
    spanning-tree bpdufilter enable
    spanning-tree bpduguard enable
    interface GigabitEthernet1/0/8
    description Gi1/0/8 to DHCP_serv
    switchport access vlan 240
    switchport mode access
    spanning-tree portfast
    spanning-tree bpdufilter enable
    spanning-tree bpduguard enable
    interface GigabitEthernet1/0/11
    description Aironet 1141 AIRONET-MO-1
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 240
    switchport trunk allowed vlan 240-246,248,249
    switchport mode trunk
    interface Vlan240
    description Admin_Vlan
    ip address 192.168.240.244 255.255.255.0
    ip default-gateway 192.168.240.1
    ip classless
    no ip http server
    ip http secure-server

Maybe you are looking for

  • Adobe photoshop sdk download problem

    Dear Experts, Today I tried to download Adobe Photoshop SDK for window by creating an account on Adobe site. But once I login and try to download the relevant file ,it showed me page like "You are not autorised to view the page" or It won't redirect

  • Can't download files after Snow Leopard upgrade

    Hello all, yesterday I upgraded my leopard to snow leopard, since then I cannot download files with safari (also tried firefox, camino). When I click some link it looks like its going to start downloading but it doesn't. Most of the links are .dmg fi

  • Problems switching back to BT .. Thanks, BT - now ...

    I've recently (1st June) switched back to BT .. but my old provider (Pipex) knows nothing about the switch yet BT are happily charging me for my new Unlimited Anytime Plan. So, what went wrong BT? More to the point HOW DO I GET SOMEONE AT BT TO CARE?

  • Replication between Oracle Server and MS SQL Server

    Hello, Does anybody know of a well known or reliable software that can do data replication between Oracle Server and Microsoft SQL server. I suppose I can write my own version using Heterogenous Services in Oracle but I would like to know if such an

  • Calendar syncs only one way

    Just got into iCloud. Calendar from iMac went into the cloud calendar without problem. Adding new event from iMac or MBA goes t the cloud canendar without problem. However, the entry from MBA doesn't show in the iMac canedar nor does the iMac entry s


HashFlare