Does WLS 7 support Java 1.4.1_06? And what is the latest version of Java that WLS7 does support?

Can anybody give me a clear answer (or a reference to it) of what versions Java that WLS7 does support?
We're interested in upgrading Java on our servers to version 1.4.1_06 - does WLS7 support this?
And what is the latest version of Java that WLS7 does support?
Rgds,
Søren Andersen
Cph/Denmark

Soren,
WebLogic 7.0 supports JDK 1.31
WebLogic 8.1 supports JDK 1.41
Deepak
Søren Andersen <[email protected][NO---SPAM]mondo.dk> wrote:
Can anybody give me a clear answer (or a reference to it) of what versions
Java that WLS7 does support?
We're interested in upgrading Java on our servers to version 1.4.1_06
- does WLS7 support this?
And what is the latest version of Java that WLS7 does support?
Rgds,
Søren Andersen
Cph/Denmark

Similar Messages

  • The timekeeping system we use does not like HTML 5 so what is the latest version of Firefox that does not use HTML 5?

    We have been told by our timekeeping system provider that the latest versions of FireFox, Chrome and IE are not compatible with their websites at this time. I was told that it was because of the use of HTML 5 by the more recent versions of these web browsers. I need to download the most recent version of FireFox that does not use HTML 5. Can anyone tell me which version this would be?

    It isn't "Timesheet Next Generation", is it? We had a thread on that here: [https://support.mozilla.org/questions/961306 Websites using php and mysql stopped sorting drop down lists properly starting last week. Did something change?]
    Unfortunately, HTML5 is a large specification with a lot of parts that has been implemented in pieces over the course of several years. It would be really helpful if your vendor could indicate what EXACTLY is not compatible and then it could be researched. Otherwise, you'd have to use trial and error. Either way, you would end up with an older browser that isn't safe to run on the internet. It could be time to consider other vendors...

  • What is the latest version of Java/JRE that Is compatible with AMD64 bit Wi

    New to the AMD64 bit windows platform. What is the latest version of JRE that is compatible with AMD64 bit windows 2003 Enterprise edition and Standard Edition Server and where can I download it.

    Check out JCK 6u1 at:
    http://java.sun.com/javase/downloads/index.jsp

  • I download the recent ios for iphone 4 and connected to my pc and it wont connect to itunes. What is the lastest version of itunes that DOES NOT support ios 7?

    i download the recent ios for iphone 4. i connected iphone 4 to my pc and it wont connect to itunes. What is the lastest version of itunes that DOES NOT support the lastest version of ios?

    Yes, due to Incomplete Software Update on your iPhone your Device is now in Recovery Mode and you cannot take a Backup now. But if you have taken a backup earlier then you can Restore that backup on your iPhone after you Reset your iPhone to Factory Settings.

  • How to know the latest version of NWDS that the portal supports.

    Hi All,
    How to get to know the latest version of NWDS that the portal supportsu2026 I mean if a  patch r support package  is applied to the server, then it would support higher version of NWDS. How do we get to know which is that latest NWDS version?
    Thanks,
    Shilpa.

    Hi Shilpa,
    Your NWDS patch should not be higher than portal patch number.U can find ur portal version and patch in
    http://<host>:port/index.html-> system information>software components.
    Regards,
    Sri

  • What is the earliest version of Acrobat that supports navigation buttons?

    My navigation button disappears in pdf. 
    (this happened when I enabled comments in an interactive PDF.
    What is the earliest version of Acrobat that supports navigation buttons?
    I can set the export of InDesign to match this version?
    For example, if I am on InDesign CS5 or 6, what export do your recommend.

    Ask in the Acro/ ID forums. Navigation requires PDF level 1.6 or 1.7, if I'm not mistaken, but beyond that I have no idea.
    Mylenium

  • What is the oldest version of Acrobat that will work with Mac OS 10.8? I have version 6 and it does

    What is the oldest version of Acrobat that will work with Mac OS 10.8? I have version 6 and it does.

    http://roaringapps.com/apps:table

  • What is the latest version of Mac OS X supported on the eMac G4 PowerMac6,4

    I have an old eMac with a 1.25 GHz PowerPC G4 Processor and 512 MB of RAM. I am currently on Mac OS X 10.4.11 and would like to know what is the latest version that i can update to? This old computer is just to hold me over until i get a Mac Mini in a few weeks.
    Thanks,
    Eric
    P.S: I am tying this on the eMac right now.

    The max OS is Leopard 10.5. But, you'll have to buy the upgrade. You are at the latest/last version of Tiger 10.4.
    Leopard is no longer available at the Apple Store *but may be available by calling Apple Phone Sales @ 1-800-MY-APPLE (1-800-692-7753)*.
    Installing Mac OS X 10.5 Leopard
    http://support.apple.com/kb/HT1544
    Mac OS X 10.5 Leopard Installation and Setup Guide
    http://manuals.info.apple.com/en/leopard_install-setup.pdf
    After you install the base 10.5, download & install the 10.5.8 combo update at http://support.apple.com/downloads/Mac_OS_X_10_5_8_Combo_Update
     Cheers, Tom

  • What is the latest version of Java produced by the Sun?

    Sorry for this simple question.
    What is the latest version of Java produced by the Sun?

    JDK 6 Update 13
    JDK 6 has been made open source.
    https://jdk6.dev.java.net/
    JDK 7 is in development.
    https://jdk7.dev.java.net/
    Edited by: dvohra on Apr 6, 2009 7:30 AM

  • What is the lowest version of acrobat that supports interactive PDFs

    what is the lowest version of acrobat that supports interactive PDFs

    As noted one can go back to PDF level version 1.2 but the forms need to be created with Acrobat and any JavaScript has to avoid using any features added with version 4 or above.

  • What is the latest version of JAVA I can dowload to Windows XP Home Edition

    I just deleted all versions of JAVA from my desk top computer. What is the latest version of JAVA that I can download to my computer using Windows XP Home Version 2002 SP3.
    I have an Intel[R] D CPU 2.8ghz with 2.00GB of RAM
    When I try to use "LIVE" in an education environment for group meetings it says I need to download JAVA.

    7.51 @ http://java.com/en/

  • What is the latest version of SQL Server which ColdFusion 7 supports?

    What is the latest version of SQL Server which ColdFusion 7 supports? For example can Cold Fusion 7 connect to SQL Server 2012 or 2008 without any problem? Thanks

    First things first, I would advise you to apply the upgrades, if you haven't yet done so. I remember Coldfusion MX7 to be quite buggy. We could not wait to apply the upgrades and hotfixes. Version MX7.0.2 turned out to be the lasting upgrade. We used MySQL, however, not SQL Server.
    You can get the information you want from Adobe Support. But you can think it through yourself. The way I think about it is as follows.
    Coldfusion is an application that includes database functionality. I may therefore assume that Coldusion would be backwardly compatible in its support of database server versions. In other words, a new version of Coldfusion, say 9 or 10, would work with an older database server like SQL Server 2005.
    However, I would not expect a previous version of Coldfusion, say MX7, to be compatible with newer database server versions like SQL Server 2008 and SQL Server 2012. Even if someone told me they were compatible, I would still expect such a set-up to be an accident waiting to happen.

  • What is the latest version out? why does it not work on my phone?

    Firefox also force closes every time it is opened.

    If the application is force closing then it is likely being caused by an issue resulting from your device or phone itself.
    1. Delete or uninstall from your device
    2. Visit ''firefox.com/m ''from the device itself to download & install the latest version
    See the following for further support & instructions for installing, and troubleshooting firefox mobile.
    '''[[How do I install Firefox on a mobile device?]]'''

  • HT1923 I can´t reinstall itunes. I updated and after downloading the latest version and installing it the error message: "apple aplication support was not found. it is required to run itunes. uninstall and install again. Error 2

    I bought an iphone 4s. After plugging it via usb to my computer itunes demanded to update version to 10.3 or higher. I uninstalled itunes, downloaded latest version (11.0.2) and during installation process on "activating services" it shows error message: "installation failed, verify administrator priviliges" which i have because i sign in as my pc administrator. I click on ignore and it tells me itunes has been succesfully instaled but when i try to run it it shows the error message: "apple application support was not found. It is required to run itunes. Uninstall and install itunes again. (which i have done several times) error 2 (windows error 2)." Someone please help me with this problem. Thanks.

    Let's try a standalone Apple Application Support install. It still might not install, but fingers crossed any error messages will give us a better idea of the underlying cause of the issue.
    Download and save a copy of the iTunesSetup.exe (or iTunes64setup.exe) installer file to your hard drive:
    http://www.apple.com/itunes/download/
    Download and install the free trial version of WinRAR:
    http://www.rarlab.com/
    Right-click the iTunesSetup.exe (or iTunes64Setup.exe), and select "Extract to iTunesSetup" (or "Extract to iTunes64Setup"). WinRAR will expand the contents of the file into a folder called "iTunesSetup" (or "iTunes64Setup").
    Go into the folder and doubleclick the AppleApplicationSupport.msi to do a standalone AAS install.
    Does it install properly for you?
    If instead you get an error message during the install, let us know what it says. (Precise text, please.)

  • What is the oldest version of firefox that Mozilla officially supports at present?

    what is the oldest stable version of Firefox officially supported by Mozilla especially when it comes to javascript, css, html?

    i have ps7 on an old laptop under 7/64bit.....
    sometimes i really miss the simplicity of 7, it's lean and fast, and in all honesty does what i need 'most' of the time ;-)

Maybe you are looking for

  • Some doubts in using resource-ref,connection pool n Data-source

    Hi all , I need little bit clarification in the following points. 1) Does the connection pool which is created can be displayed in JNDI Tree??? I am seeing only DataSOurce in the JNDI Tree Only. 2)In case of Bean Managed Persistance, in ejb-jar.xml,

  • ProgressEvent works on 32bit but not 64bit

    I'm not sure if the problem is as straight forward as the title describes, but it seems to be the only explaination. I'm loading a video at the begining of an application, but I don't want the skip Intro button to appear until the video "READY" event

  • Default Cost Centre No. in the Settlement Rule

    We have an issue here.  When maintenance orders are settled, a Cost centre ABCD001 is automatically picked up as 'settlemement receiver'.  From where this default Cost Centre number is coming ?  Could you please guide me.

  • Dump in REUSE_ALV_GRID_DISPLAY

    We have a Zprogram, and there is a field plant in the selection screen. When more than one plant is selected the list shows ok but when we hit the button for downloading it to an excel, it dumps. On the other hand if only one plant is selected, the p

  • Interface Program - extraction query

    Hi, I have a requirement to extract (e.x 5 fields from table). Query 1 : Out of 5, for one field, i need to fetch from zcustom program (ALV output) and return back to my interface prgm . I am not sure how to proceed on this. Pls provide your guidance


HashFlare