Dual stack on tunnel interface

Is it possible to run dual stack IP schemes over an ipsec-protected tunnel interface on IOS? I am able to assign the IPv6 addresses like a normal interface on both ends however when i try to ping across the tunnel with IPv6 there is no response. Here is an example of my config:
R1
interface Tunnel0
 description Tunnel to R2
 ip address 172.30.1.237 255.255.255.252
 ip mtu 1400
 ip nat inside
 ip virtual-reassembly
 load-interval 30
 ipv6 address FE80::172:30:1:1 link-local
 ipv6 address 2001:1::172:30:1:1/126
 keepalive 5 4
 tunnel source GigabitEthernet0/1
 tunnel mode ipsec ipv4
 tunnel destination 1.2.3.4
 tunnel protection ipsec profile protect-gre
R2
interface Tunnel0
 description Tunnel to R1
 ip address 172.30.1.238 255.255.255.252
 ip mtu 1400
 ip nat inside
 ip virtual-reassembly
 load-interval 30
 ipv6 address 2001:1::172:30:1:2/126
 ipv6 address FE80::172:30:1:2 link-local
 keepalive 5 4
 tunnel source FastEthernet0/1
 tunnel destination 1.2.3.5
 tunnel mode ipsec ipv4
 tunnel protection ipsec profile protect-gre
The only solution i can clearly see is running a separate tunnel, which i would like to avoid. Any assistance is greatly appreciated!

Hello,
In my System preferences the IPv6 settings are set to "automatic", my DSL router (Cisco 787) supports IPv6. When visiting sites like www.sixxs.net and www.apnic.org (which are reachable by both IPv6 and IPv4), some pages are reached by IPv6 and some by IP4. Even the same page may load in IPv6 first, but a second time via IPv4. This behaviour has changed since my upgrade to Leopard, under Tiger the behaviour was much more stable.
Gerard

Similar Messages

  • DMVPN on Dual Stack Hub Site

    Hi,
    I have a Dual Stacked DMVPN Hub site, VPN for ether IPv4 oder IPv6 is working properly, but not both at the same time.
    If the IPv4 Peers connect first, then the IPv6 Peers are unable to form an IPsec security association and the other way around. Crypto ISAKMP Phase1 is build correctly.
    A "show crypto ipsec sa" on the Hub shows only sa's for the kind of Peers that connected first. A "show crypto ipsec sa" on the Spoke that is unable to form an security association with the Hub shows an security association, but with no proposals and raising send error counters:
    Spoke (IPv4) SA
    interface: Tunnel1
        Crypto map tag: My-Profile-v4-head-1, local addr 2.2.2.1
       protected vrf: (none)
       local  ident (addr/mask/prot/port): (2.2.2.1/255.255.255.255/47/0)
       remote ident (addr/mask/prot/port): (1.1.1.1/255.255.255.255/47/0)
       current_peer 1.1.1.1 port 500
         PERMIT, flags={origin_is_acl,ipsec_sa_request_sent}
        #pkts encaps: 0, #pkts encrypt: 0, #pkts digest: 0
        #pkts decaps: 0, #pkts decrypt: 0, #pkts verify: 0
        #pkts compressed: 0, #pkts decompressed: 0
        #pkts not compressed: 0, #pkts compr. failed: 0
        #pkts not decompressed: 0, #pkts decompress failed: 0
        #send errors 23255, #recv errors 0
         local crypto endpt.: 2.2.2.1, remote crypto endpt.: 1.1.1.1
         plaintext mtu 1500, path mtu 1500, ip mtu 1500, ip mtu idb (none)
         current outbound spi: 0x0(0)
         PFS (Y/N): N, DH group: none
         inbound esp sas:
         inbound ah sas:
         inbound pcp sas:
         outbound esp sas:
         outbound ah sas:
         outbound pcp sas:
       protected vrf: (none)
    I'm running IOS Version 15.3(2)T, is there some kind of known bug and/or a workaround for this?
    Interface Configuration
    interface GigabitEthernet0
    description ** Outside **
    ip address 1.1.1.1 255.255.255.0
    duplex auto
    speed auto
    ipv6 address 2001:1:1:1::1/64
    Crypto Configuration
    crypto isakmp policy 10
    encr aes 256
    authentication pre-share
    group 14
    crypto isakmp key cisco address 0.0.0.0 no-xauth
    crypto isakmp key cisco address ipv6 ::/0 no-xauth
    crypto isakmp keepalive 10 periodic
    crypto ipsec transform-set My-Set esp-aes 256 esp-sha512-hmac
    mode tunnel
    crypto ipsec profile My-Profile-v4
    description ** IPsec Profile fuer IPv4 Peers **
    set transform-set My-Set
    set pfs group2
    crypto ipsec profile My-Profile-v6
    description ** IPsec Profile fuer IPv6 Peers **
    set transform-set My-Set
    set pfs group2
    Tunnel Configuration
    interface Tunnel1
    description ** DMVPN Intranet IPv4 **
    bandwidth 1000
    ip vrf forwarding VPN
    ip address 10.0.10.1 255.255.255.0
    no ip redirects
    ip mtu 1416
    no ip next-hop-self eigrp 65351
    no ip split-horizon eigrp 65351
    ip pim sparse-mode
    ip nhrp map multicast dynamic
    ip nhrp network-id 1
    ip nhrp holdtime 360
    ip nhrp shortcut
    ip nhrp redirect
    ip tcp adjust-mss 1360
    load-interval 30
    shutdown
    keepalive 10 3
    tunnel source GigabitEthernet0
    tunnel mode gre multipoint
    tunnel key 1
    tunnel protection ipsec profile My-Profile-v4 shared
    interface Tunnel2
    description ** DMVPN Intranet IPv6 **
    bandwidth 1000
    ip vrf forwarding VPN
    ip address 10.0.12.1 255.255.255.0
    ip mtu 1416
    no ip next-hop-self eigrp 65351
    no ip split-horizon eigrp 65351
    ip pim sparse-mode
    ip nhrp map multicast dynamic
    ip nhrp network-id 2
    ip nhrp holdtime 360
    ip nhrp shortcut
    ip nhrp redirect
    ip tcp adjust-mss 1360
    load-interval 30
    keepalive 10 3
    tunnel source GigabitEthernet0
    tunnel mode gre multipoint ipv6
    tunnel key 2
    tunnel protection ipsec profile My-Profile-v6 shared
    Regards,
    Thomas

    Hello Marcin,
    it is working now :-)
    First I was running a dual stacked spoke as well, but now I am using one IPv4 and one IPv6 only spoke. The ipsec profiles are "shared", because besides the two shown tunnels I have one more IPv4 and IPv6 Tunnel for Extranetuse. The Spoke sites use "shared" as well, because they build a backup VPN Tunnel to a second Hub router.
    I have removed the "keepalive 10 3" from my Tunnel interfaces and rebooted the routers and everything is working now.
    Here are my final configurations:
    Crypto
    crypto isakmp policy 10
    encr aes 256
    authentication pre-share
    group 14
    crypto isakmp key cisco address 0.0.0.0         no-xauth
    crypto isakmp key cisco address ipv6 ::/0 no-xauth
    crypto isakmp keepalive 10 periodic
    crypto ipsec transform-set My-Set esp-aes 256 esp-sha512-hmac
    mode tunnel
    crypto ipsec profile My-Profile-v4
    description ** IPsec Profile fuer IPv4 Peers **
    set transform-set My-Set
    set pfs group2
    crypto ipsec profile My-Profile-v6
    description ** IPsec Profile fuer IPv6 Peers **
    set transform-set My-Set
    set pfs group2
    Tunnel Hub Dual Stacked
    interface Tunnel1
    description ** DMVPN Intranet IPv4 **
    bandwidth 1000
    ip vrf forwarding VPN
    ip address 10.0.10.1 255.255.255.0
    no ip redirects
    ip mtu 1416
    no ip next-hop-self eigrp 65351
    no ip split-horizon eigrp 65351
    ip pim sparse-mode
    ip nhrp map multicast dynamic
    ip nhrp network-id 1
    ip nhrp holdtime 360
    ip nhrp shortcut
    ip nhrp redirect
    ip tcp adjust-mss 1360
    load-interval 30
    tunnel source GigabitEthernet0
    tunnel mode gre multipoint
    tunnel key 1
    tunnel protection ipsec profile My-Profile-v4 shared
    interface Tunnel2
    description ** DMVPN Intranet IPv6 **
    bandwidth 1000
    ip vrf forwarding VPN
    ip address 10.0.12.1 255.255.255.0
    ip mtu 1416
    no ip next-hop-self eigrp 65351
    no ip split-horizon eigrp 65351
    ip pim sparse-mode
    ip nhrp map multicast dynamic
    ip nhrp network-id 2
    ip nhrp holdtime 360
    ip nhrp shortcut
    ip nhrp redirect
    ip tcp adjust-mss 1360
    load-interval 30
    tunnel source GigabitEthernet0
    tunnel mode gre multipoint ipv6
    tunnel key 2
    tunnel protection ipsec profile My-Profile-v6 shared
    end
    Tunnel Spoke IPv4
    interface Tunnel1
    description ** DMVPN Intranet IPv4 **
    ip vrf forwarding VPN
    ip address 10.0.10.2 255.255.255.0
    no ip redirects
    ip mtu 1416
    ip pim sparse-mode
    ip nhrp map 10.0.10.1 1.1.1.1
    ip nhrp map multicast 1.1.1.1
    ip nhrp network-id 1
    ip nhrp holdtime 360
    ip nhrp nhs 10.0.10.1
    ip nhrp shortcut
    ip tcp adjust-mss 1360
    delay 1000
    tunnel source GigabitEthernet0
    tunnel mode gre multipoint
    tunnel key 1
    tunnel protection ipsec profile My-Profile-v4 shared
    end
    Tunnel Spoke IPv6
    interface Tunnel1
    description ** DMVPN Intranet IPv6 **
    ip vrf forwarding VPN
    ip address 10.0.12.2 255.255.255.0
    no ip redirects
    ip mtu 1416
    ip pim sparse-mode
    ip nhrp map 10.0.12.1 2001:1:1:1::1
    ip nhrp map multicast 2001:1:1:1::1
    ip nhrp network-id 2
    ip nhrp holdtime 360
    ip nhrp nhs 10.0.12.1
    ip nhrp shortcut
    ip tcp adjust-mss 1360
    delay 1000
    tunnel source GigabitEthernet0
    tunnel mode gre multipoint ipv6
    tunnel key 2
    tunnel protection ipsec profile My-Profile-v6 shared
    end
    Thanks again
    Thomas

  • Issue while creating Component Based Message Alerting in PI 7.31 Dual Stack

    Hi,
    We tried to implement Component Based Message Alerting following the steps mentioned in the below blog.
    http://scn.sap.com/community/pi-and-soa-middleware/blog/2012/03/25/michals-pi-tips-component-based-message-alerting
    Ours is PI 7.31 dual stack. However, after setting up the job with my own user id, I am getting the below error inside the log of Jobs tab:
    javax.jms.JMSSecurityException: You do not have permissions: action alertingVP.queue and instance:name alertingVP.queue
    action consumer
    instance jms/queue/xi/monitoring/alert/ALERT-TO-MAIL
    Please let us know what permission is required to set up the job.
    Thanks,
    Rahul

    Hi, 
    Now I am able to receive alert in my mailbox. But it's coming with improper content.
    I have set up the job at an interval of every 2 minutes in NWA, and in case if only 1 message fails in IE, in ideal case, I should receive only 1 message details in alert.
    However, in every 2 minutes, I am receiving junk data and the number is increasing for the particular scenario for which the alert has been created. Also the Error Category mentioned is showing improper.
    But in table SXMSALERTCONTENT I am able to view only the newly added failed entry.
    An erroneous alert email content is pasted below:
    63 messages failed for "Test_XXX" on "af.s0i.saps0i"
    Root cause: -1
    To navigate to the failed messages in the local message monitor use this link
    The first 1 messages of that data collection:
    "AdapterNamespace": "http://sap.com/xi/XI/System",
    "AdapterType": "File",
    "Channel": "FileSender_XXX",
    "ChannelParty": "",
    "ChannelService": "XXXXX",
    "Component": "af.s0i.saps0i",
    "ErrCat": "",
    "ErrCode": "",
    "ErrLabel": "-1",
    "ErrText": "Configured source directory '\\Outbound\\XXX\\CREMAS' does not exist",
    "FromParty": "",
    "FromService": "XXX",
    "Interface": "Z_CREMAS_SUSMM.CREMAS03",
    "Namespace": "urn:sap-com:document:sap:idoc:messages",
    "RuleId": "3a64dd6e1b1d3e58aff62ea70c97cb80",
    "Timestamp": "2013-02-01T09:43:23Z",
    "ToParty": "",
    "ToService": ""
    The failed message however do not relate to the 'source directory does not exist' issue. Please help.
    Thanks,
    Rahul

  • Java Stack Vs Dual Stack in Pi 7.3

    Hi experts.
    I open this thread because I'd like to know your opinion about the newJava installation option in SAP PI 7.3. In previous realeses (7.0,7.1) I felt more comfortable and safe in abap stack and I'm a little afraid about working only with java stack.
    I'd like to know advantages and disadvantages to choose java stack instead of dual stack, why you'd choose one of two options or both in your nexts customers.
    Thank u so much and happy new year!!!!

    Java Stack  or Dual Stack in 7.3
    Java Stack alone: Almost all standard adapters including HTTP, IDOC and Proxy are all available in this stack. you need to use Integrated Configuration object for this. You are basically going to use Advance Adapter engine alone for the entire processing.
    Pros:
    No persistance steps here. So you would improve performance many folds for sure.
    Throughput is also improved very much.
    since 7.3, Solution Manager is available for monitoring inaddition to RWB and NWA. So monitoring would not be issue.
    If you are looking for real performance improvement, Single stack Java to  go.
    Cons:
    Abap mapping is not supported.
    Message split to multiple receivers are not completely supported.
    BPM interfaces are not seamless migration here.  SAP 7.1 and lower versions support BPEL wheras 7.3 supports BPMN standards. So you might have to tweak a bit to modify existing interfaces here
    Dual Stack:
    Your option is pretty open. If you need some specific interfaces to handle only java stack, still that is possible and increase the performance. Also if you have lot of existing interfaces that requires BPM interfaces, ABAP mapping , Multiple split /branching etc.
    still dual stack is the better option now. Here developer decides according to the requirement.
    Still safe mode is going for Dual Stack for now and change in the future to single java stack alone.

  • PIX515e dual-stack ipv4 & ipv6 over PPPoE

    Hi Everyone,
    In short: I am trying to get ipv4 and ipv6 over PPPoE running on my PIX515e.
    Heres a bit more info about my setup and the scenario:
    My internet provider (residential) has offered me a dual-stack service on my ADSL.
    I get a STATIC ipv4 address, but a DYNAMIC ipv6 address. Additionally I get a STATIC ipv6 /56 prefix for my lan "if my router supports prefix delegation".
    My PIX is the 515e and its running PIX 7.2(4) with ASDM 5.2.
    Getting the ipv4 side of it working isnt an issue - ive configured the pppoe side of it with my username and password, and configured my outside interface (Ethernet 0) with the ipv4 address.
    But I cannot figure out how to get a dynamic ipv6 address on the outside (Ethernet 0) interface.
    At this stage all I care about is getting a dynamic ipv6 address on Ethernet 0. I dont care about the "lan" prefix or Prefix Delegation part of it because I figure I'll just NAT my lan ipv6 addresses out to the internet using the dyanmic ipv6 address on the outside interface.
    Ive read a lot of articles and looked at a lot of examples but none quite explain what im trying to do.
    I have enabled ipv6 on the outside interface - ipv6 enable
    and ive looked at ipv6 address and ive found the autoconfigure option but that doesnt appear to fetch the ipv6 address from my internet provider.
    I guess im expecting to see something like ipv6 address dhcp or ipv6 address pppoe
    So my question is does anyone know how I can get dual-stack working on my outside interface with dynamically assigned ipv6 from pppoe.
    Or do i need to update the PIX software on my device. If so, can anyone suggest which version?
    Any help is greately appreciated.

    I wanted to provide an update on this topic.  It turns out the traffic class that I was testing with was overlapping another class's match statement, which had a much lower bandwidth percentage.
    After making the corrections, it seems the IPv4 and IPv6 work very well together in the queues.  And now that you can run fair-queueing per class, I'm actually impressed with how well it is working.
    Now if only I could classify traffic based on the number of packets/bytes seen in netflow.... then I could shape some really nice QoS policies!

  • Enqueue server and Message server in ABAP/Java dual stack

    Hi you guys,
    I have some questions when studying SAP, could you please explain for me:
    - In ABAP and Java system, do each stack have it own enqueue server and message server?
    - What is the difference between Enqueue server and enqueue work process in ABAP stack?
    - If there is one message server for each stack, which messager server (ABAP or Java) will the Web dispatcher connect directly to?
    - How do ABAP message server and Java message server communicate with each other?
    Thank you very much.

    1. in Dual Stack, normally you have ABAP Stack and SCS Central service Instance. ABAP Instance has Message server, SCS has it own Message server and enqueue server. ABAP instance doesn't have enqueue server, because the SCS already has enqueue service
    2. Communication between ABAP and J2EE Engine uses RFC (JCo) or HTTP Interface.
    Web Dispatcher will connect to the ICM of that instance, and the ICM is talking to Abap dispatcher and J2EE Dispatcher.
    3. The term: enqueue server and enqueue work process , already shows its different quite obviously.
    What so confuse about it ? do some search on SAP Online Documentation.
    Regards,
    Vincent

  • 6VPE and Dual Stack Core?

    Hi,
    I've been following this discussion on a MPLS migration to IPv6.
    https://supportforums.cisco.com/thread/2181573
    I have the following customer requirements:
    - Dual stack IPv4/IPv6 across the entire network including the core.
    - Run 6VPE between the PE routers
    Is it true to say that this is not a supported configuration? 6VPE only runs on a native IPv4 core?
    Thanks
    Sean

    6VPE is a tunneling technology to allow you to run IPv4 and IPv6 over an IPv4-only core and provide dual-stack at the customer edge.  The customer is blissfully unaware that there is anything other than dual-stack - or better described as IPv4 and IPv6 capabilities - at their demarcation.
    If you configure your entire core with dual-stack, there isn't really a need for 6VPE.  What you will need is a solution for LDPv6 or what is sometimes referred to as MPLSv6 (http://blogs.cisco.com/tag/ldpv6/).
    cheers.

  • Dual-Stack LNS - ppp negotiation fails if no ipv6 prefix assigned by Radius

    Hello,
    We have an LNS (asr1k), dual-stack CPE and Radius server.
    Everything works fine if both ipv4 and ipv6 prefix is assigned to CPE by Radius
    If we set Radius server not to assign v6 prefix, we expect to build up an ipv4-only session over ppp.
    This is not what happens. PPP negotiation fails with the following debug lines:
    IPv6 DHCP_AAA: No authorization data from SSS
    Vi2.2364 PPP DISC: Non-PPP hang up
    some config parts of LNS:
    no ipv6 source-route
    ipv6 unicast-routing
    ipv6 dhcp binding track ppp
    ipv6 dhcp pool IPv6_DHCP_POOL
    ipv6 dhcp pool POOL_DHCP_PD
    ipv6 multicast-routing
    ipv6 multicast rpf use-bgp
    interface Virtual-Template99
     mtu 1460
     ip unnumbered Loopback0
     ip tcp adjust-mss 1420
     no logging event link-status
     ipv6 enable
     no ipv6 nd prefix framed-ipv6-prefix
     no ipv6 nd ra suppress
     ipv6 dhcp server POOL_DHCP_PD allow-hint
     peer default ip address pool adslpool_1 adslpool_2
     ppp max-configure 3
     ppp authentication pap AAA_AUTHEN_PPP_noc3x
     ppp authorization AAA_AUTHOR_NET_noc3x
     ppp accounting AAA_ACCT_NET_noc3x
     ppp ipcp address required
     ppp ipcp address accept
     ppp ipcp no-renegotiation send-termreq
     ppp link reorders
     ppp timeout retry 5
     ppp timeout ncp 30
     ppp timeout authentication 30
    end
    Can anyone help?
    Regards,
    Antal

    Have opend a case with cisco. The solution for me is to put
    no ipv6 dhcp ppp terminate
    in to the global config.
    Hope that helps anyone who has the same problem.

  • [ASR1K] ISG Dual Stack configuration

    Hello
    Is it possible to configure l3-connected ISG dual stack on ASR1000?

    Hi,
    According to document http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/isg/configuration/xe-3s/asr1000/isg-xe-3s-asr1000-book/isg-ipv6.html, it is possible:
    Restrictions for ISG IPv6 Support
    Layer 2 connected interfaces are not supported. Only Layer 3 routed in-band IPv6 sessions are supported.
    Session Coexistence on ISG Interfaces
    The following session combinations can exist on the same ISG interface in Cisco IOS XE Release 3.5S and later releases:
    Native IPv6 and native IPv4 sessions
    Regards

  • Error in phase import Homogeneous system copy from a BI 7.3 dual stack ABAPJAVA

    Hi
    I'm doing a Homogeneous system copy from a BI 7.3 dual stack ABAP+JAVA system with an Oracle DB (11g version, 11.2.0.3.0 patch level) with AIX ibm OS.
    Before starting export I've executed in the source system the report SMIGR_CREATE_DDL, as described in sap note 888210, and I generated *.SQL files.
    After, during the import in the target system I get the following error message:
    vi /expdb2/tmpDB0/sapinst_instdir/NW730/ORA/ORA/COPY/ORA/SYSTEM/STD/AS/import_monitor.log
    INFO: 2014-03-08 00:21:57 com.sap.inst.migmon.LoadTask run_report
    Monitor jobs: running 0, waiting 1, completed 60, failed 5, total 66  finish processing of package SAP0000
    You can see below the detail of the 5 packages in error:
    SAPAPPL0_1_5
    DbSlExecute: rc = 99
      (SQL error 2216)
      error message returned by DbSl:
    ORA-02216: tablespace name expected
    (DB) INFO: disconnected from DB
    /usr/sap/DB2/SYS/exe/uc/rs6000_64/R3load: job finished with 1 error(s)
    /usr/sap/DB2/SYS/exe/uc/rs6000_64/R3load: END OF LOG: 20140307141347
    SAPZPSA
    DbSlExecute: rc = 99
      (SQL error 2216)
      error message returned by DbSl:
    ORA-02216: tablespace name expected
    (DB) INFO: disconnected from DB
    SAPDODS
    DbSlExecute: rc = 99
      (SQL error 922)
      error message returned by DbSl:
    ORA-00922: missing or invalid option
    (DB) INFO: disconnected from DB
    SAPDFACT
    DbSl Trace: Error 1741 in exec_immediate() from oci_execute_stmt(), orpc=0
    DbSl Trace: ORA-01741 occurred when executing SQL stmt (parse error offset=8126464)
    (DB) ERROR: DDL statement failed
    (  ALTER TABLE "/BI0/F0TCT_C01"    ADD PARTITION "/BI0/F0TCT_C010000001131" VALUES LESS THAN ( 0000001131  )    TABLESPACE "" )
    DbSlExecute: rc = 99
      (SQL error 1741)
      error message returned by DbSl:
    ORA-01741: illegal zero-length identifier
    (DB) INFO: disconnected from DB
    SAPZOSO
    DbSl Trace: Error 922 in exec_immediate() from oci_execute_stmt(), orpc=0
    DbSl Trace: ORA-00922 occurred when executing SQL stmt (parse error offset=242024448)
    (DB) ERROR: DDL statement failed
    (CREATE TABLE "/BIC/B0000989000"    ("REQUEST" VARCHAR2 (000090)      DEFAULT ' ' NOT NULL,    "DATAPAKID" VARCHAR2 (000018)      DEFAULT '000000' NOT NULL,    "PART
    NO" NUMBER (000010)      DEFAULT 0 NOT NULL,    "RECORD" NUMBER (000010)      DEFAULT 0 NOT NULL,    "PLANT" VARCHAR2 (000012)      DEFAULT ' ' NOT NULL,    "MATERIA
    L" VARCHAR2 (000054)      DEFAULT ' ' NOT NULL,    "RPA_CURUOM" VARCHAR2 (000015)      DEFAULT ' ' NOT NULL,    "RPA_MVF" NUMBER (000017, 000002)      DEFAULT 0 NOT N
    ULL,    "PRICE_UNIT" NUMBER (000017, 000003)      DEFAULT 0 NOT NULL,    "RPA_QTYUOM" VARCHAR2 (000009)      DEFAULT ' ' NOT NULL,    "RT_SSMFGR" VARCHAR2 (000024)
        DEFAULT '00000000' NOT NULL,    "BASE_UOM" VARCHAR2 (000009)      DEFAULT ' ' NOT NULL,    "FRE_PLNPUR" VARCHAR2 (000036)      DEFAULT ' ' NOT NULL,    "FRE_MINS
    TK" NUMBER (000017, 000003)      DEFAULT 0 NOT NULL,    "FRE_SERLEV" NUMBER (000017, 000003)      DEFAULT 0 NOT NULL,    "FRE_SELCLS" VARCHAR2 (000003)      DEFAULT '
    0' NOT NULL,    "FRE_REPLST" VARCHAR2 (000006)      DEFAULT ' ' NOT NULL,    "ABCKEY" VARCHAR2 (000003)      DEFAULT ' ' NOT NULL,    "RECORDMODE" VARCHAR2 (000003)
        DEFAULT ' ' NOT NULL,    "RT_SERVLEV" VARCHAR2 (000003)      DEFAULT ' ' NOT NULL,    "RT_SUPS" VARCHAR2 (000003)      DEFAULT ' ' NOT NULL,    "VAL_TYPE" VARCH
    AR2 (000030)      DEFAULT ' ' NOT NULL,    "PUR_GROUP" VARCHAR2 (000009)      DEFAULT ' ' NOT NULL,    "RT_VPNEU" NUMBER (000017, 000002)      DEFAULT 0 NOT NULL,
    "CURRENCY" VARCHAR2 (000015)      DEFAULT ' ' NOT NULL,    "RT_VRKPE" NUMBER (000017, 000003)      DEFAULT 0 NOT NULL,    "DISMM" VARCHAR2 (000006)      DEFAULT ' '
    NOT NULL,    "SALES_UNIT" VARCHAR2 (000009)      DEFAULT ' ' NOT NULL,    "RT_VP_BT" NUMBER (000017, 000002)      DEFAULT 0 NOT NULL,    "RT_VPE_BT" NUMBER (000017,
    000003)      DEFAULT 0 NOT NULL,    "RT_VP_NT" NUMBER (000017, 000002)      DEFAULT 0 NOT NULL,    "RT_VPE_NT" NUMBER (000017, 000003)      DEFAULT 0 NOT NULL,    "R
    T_VWAERBT" VARCHAR2 (000015)      DEFAULT ' ' NOT NULL,    "RT_VWAERNT" VARCHAR2 (000015)      DEFAULT ' ' NOT NULL,    "RT_VPMEIBT" VARCHAR2 (000009)      DEFAULT '
    ' NOT NULL,    "RT_VPMEINT" VARCHAR2 (000009)      DEFAULT ' ' NOT NULL,    "LOC_CURRCY" VARCHAR2 (000015)      DEFAULT ' ' NOT NULL,    "UNIT" VARCHAR2 (000009)
      DEFAULT ' ' NOT NULL,    "CM_MCATDIV" VARCHAR2 (000054)      DEFAULT ' ' NOT NULL,    "CM_CDT1" VARCHAR2 (000054)      DEFAULT ' ' NOT NULL,    "CM_CDT2" VARCHAR2
    (000054)      DEFAULT ' ' NOT NULL,    "CM_CDT3" VARCHAR2 (000054)      DEFAULT ' ' NOT NULL,    "CM_CDT4" VARCHAR2 (000054)      DEFAULT ' ' NOT NULL,    "CM_HIEID"
    VARCHAR2 (000006)      DEFAULT ' ' NOT NULL,    "CPSTLC" NUMBER (000017, 000002)      DEFAULT 0 NOT NULL,    "CPSVLC" NUMBER (000017, 000002)      DEFAULT 0 NOT NULL
    ,    "STOCK_VAL" NUMBER (000017, 000002)      DEFAULT 0 NOT NULL,    "STOCK_QTY" NUMBER (000017, 000003)      DEFAULT 0 NOT NULL,    "RT_SEASON" VARCHAR2 (000012)
      DEFAULT ' ' NOT NULL,    "RT_SEASYR" VARCHAR2 (000012)      DEFAULT '0000' NOT NULL,    "CALDAY" VARCHAR2 (000024)      DEFAULT '00000000' NOT NULL,    "CALWEEK"
    VARCHAR2 (000018)      DEFAULT '000000' NOT NULL,    "RF_BNDID" VARCHAR2 (000012)      DEFAULT ' ' NOT NULL,    "/BIC/ZCATTR3" VARCHAR2 (000006)      DEFAULT ' ' NOT
    NULL,    "/BIC/ZCSTYLE" VARCHAR2 (000006)      DEFAULT ' ' NOT NULL,    "/BIC/ZCIMAGE" VARCHAR2 (000006)      DEFAULT ' ' NOT NULL,    "/BIC/ZCBRNDTYP" VARCHAR2 (000
    003)      DEFAULT ' ' NOT NULL,    "/BIC/ZCGROUPE" VARCHAR2 (000054)      DEFAULT ' ' NOT NULL)    PCTFREE 10    PCTUSED 00    INITRANS 001    TABLESPACE    STORAGE (
    INITIAL    0000000016 K            NEXT        0000001024 K            MINEXTENTS  0000000001            MAXEXTENTS  2147483645            PCTINCREASE 0000
        FREELISTS  001            FREELIST GROUPS 01)      PARTITION BY RANGE ("PARTNO")      (      PARTITION "/BIC/B00009890000000000002" VALUES LESS THAN      (00000
    00002)      NOCOMPRESS      ) )
    DbSlExecute: rc = 99
      (SQL error 922)
      error message returned by DbSl:
    ORA-00922: missing or invalid option
    (DB) INFO: disconnected from DB

    hello,
    Before anything update DB shared lib, R3load, R3ldctl and R3szchk in the target system. Also Check in source system if you have any tables o index missing in db02 transaction, If this system wa upgraded from a previous release please check TAORA and IAORA tables in source system and check all the tablespaces named in those tables are created in the target system.
    let me know how it goes.
    Regards,
    Michael

  • Dual Stack NW 7.0 installation with R/3 Backend as UME

    I have a quick question guys. I am about to install a dual stack NW system with ADS(SQL server database on windows) and will use a R/3 Enterprise running on unix as the UME datasource. Now this R/3 enterprise backend already acts as bakend for Portal system and uses sap logon tickets and as such already has the user SAPJSF.   Now when i actually perform the NW 7.0 installation and enter a master password during the course, would this override the SAPJSF user in R/3 backend system at all.
    What are the general problems that are caused with using an existing ABAP only system as the UME for your Java stack(Dual stack actually) systems. Can you advise.
    Regards
    Kalyan

    Hi,
    Now when i actually perform the NW 7.0 installation and enter a master password during the course,
    would this override the SAPJSF user in R/3 backend system at all.
    NO....Not at all..
    SAPJSF user is used for the communication between ABAP  and JAVA stacks. SAPJSF user is an independent user of each independent ABAP stack.
    ABAP data/user-store is the place where the users, roles and authorizations of an ABAP System are stored.
    And with the same concept, the UME is the same mechanism for users, roles, permissions of an JAVA system.
    After installation of your new NW ABAP+JAVA Stack, you will have to specify the SAPJSF user of ur old R/3 ABAP system which you want to use as User Data Store for ur Newly installed Java System's UME.
    In ABAP System section u will have to provide all details of ur SAP R/3 application server, which ur portal is already using as User Data Store.
    What are the general problems that are caused with using an existing ABAP only system
    as the UME for your Java stack(Dual stack actually) systems. Can you advise.
    It depends on the usage of your new application server.
    Regards
    Bhavik G. Shroff

  • Looking for a better solution that tunnel interface

    Hi
    acctualy I have a Vsat connection between my remote site and central office
    on both site we have router and sat modem
    I have now a tunnel interface between my two routers,I am looking for a better idea,,

    hi...
    so you have tunnel interface between your two router so now what are you looking for...?
    secure IPsec connection or what???
    please explaine in details
    regards
    Devang

  • Question about the number of ERS instances in a dual-stack MCS environment

    Hello to the group.
    I have a simple question for those running a NetWeaver 7.0 (i.e. 2004s) dual stack (ABAP/JAVA) setup in an MCS environment. On each individual node, do you have two separate ERS processes running on the node (as seen in Task Manager) that is opposite to the system running the ASCS/SCS instances? If so, do you have a set of profiles for each of these ERS processes (I am guessing that is true)?
    Thanks in advance for your help.
    J. Haynes

    Has anyone found a good description of the process that runs after one node fails over to another one? help.sap.com mentions that the ASCS will restart and run the command enstatus.cmd but I cannot find what is supposed to happen after that. Is the ERS service itself stopped?
    Thanks
    J. Haynes

  • EHP4 Dual stack

    hi guys,
    we plan to upgrade Enterprise Dual stack(ABAP+JAVA) System to EHP4 system.
    In EHP4 upgrade document it says, No dual stack supported for EHP4 installation..was that mean
    only for Installation or upgrade too.
    Seperate SID is required for EHP4 system after upgrade? Please confirm.
    thanks

    hi jaichan,
    yes, you are right ..For new installation of SAP ERP to EHP4 level, you cannot install dual stack system..i have read in sap note 855534..please find below the extract from this note:
    As of SAP Business Suite 7, you can no longer install Dual Stack Application Systems (ABAP+Java).
    If you want to use both SAP Business Suite ABAP and Java Components in your system landscape, you have to proceed as follows:
    1. Install a separate ABAP-based SAP Business Suite system.
    2. Install the required Java components in a separate Java-based SAP system.
    3. Configure the connection of the Java-based SAP system to the ABAP-based SAP Business Suite back-end system.
    The SAP Business Suite 7 comprises: EHP4 for SAP ERP 6.0, SAP CRM 7.0, SAP SCM 7.0, SAP PLM 7.0, SAP SRM 7.0
    As of now you will find the latest recommendations at a central place in SDN:
    https://www.sdn.sap.com/irj/sdn/landscapedesign -> Distribution Models
    You will also find information about the deployment of SAP NetWeaver usage types and the SAP Business Suite there.
    but you can upgrade your previously installed SAP ERP dual stack system without having seperate SID's thing...
    We have upgraded around 50 of our systems without any problem
    thanks sunny

  • PI 7.1(dual stack) and PI 7.31(Single stack) -

    Friends,
    I have a proxy to proxy scenario - Proxy --> PI --> Proxy
    We have two servers PI 7.1(dual stack) and PI 7.31(Single stack)
    i did the development in ESR and my ESR is pointing to PI 7.1, when i execute the scenario i receive one error message "receiver could not be determined", i ensured that all my input is correct, still i get the same error message.
    the expectation is my scenario should point to PI 7.31, Can some one help me where and what settings i need to make in-order to make it work.
    Please Note: All my data is correct and i read some scn forums wherein they asked to refresh the cache , i have refreshed the cache also still the problem persists.
    Thanks in advance!

    Iñaki Vila
    Communication component in ID is the same as sender side.
    could you share your sender configuration?
    Did you mean Tcode - SXMB_ADM and under that Sender/Receiver configuration
    Krupa Rao Atluri
    In ID steps are correctly defined.
    I spoke to my colleague he hinted that at RUN TIME we want to point to PI7.31, he mentioned config change needed in SXMB_ADM
    any further inputs from any one could be useful.

Maybe you are looking for

  • IPod Nano / RESTORE message in iTunes

    Mates; Its regarding my iPoad nano (16GB, 4th/5th Generation, Model A1285, Version 1.0.4) When I connecting in to laptop (Windows XP)..iTute showing following pop up window .. "iTune has detected iPod in recovery mode. You must restore this iPod befo

  • Handling Unit Status (0031) - Physical Inventory

    Hello Friends,   We need to know when the system change HU status to 0031 in table VEKP (HU Header) .  We assumed that, it will be during physical inventory posting for HU's and for testing the following transactions are executed - 1. HUINV01 - 2. HU

  • Ora-12514 connect to SCAN listener in dataguard RAC environment

    I have two rac nodes datase on linux and two rac standby database also. Here are what I got when I try to connect to scan listener from client. It connects to vip/or scan ip addresses without any problem. sqlplus system/password@wxcy SQL*Plus: Releas

  • How can I delete photo album in iphone5

    I synced my new iphone5 and ended up with several photoalbums is iphone5. Some are duplicate. How can I delete albums from iphone5? Delete or trash can symbol doesn't even come up? Thanks.

  • Attach PDF in mail

    Hello, I have a requirement to attach a pdf file and send it as an attachement to the recipients in the mailing list, I have got the internal table holding the pdf data using CALL FUNCTION 'ZCONVERT_ABAPSPOOLJOB_2_PDF which is i_pdf, Now i have not b