Exporting catalog, making changes, then importing catalog does not update file movements and deletions

I export part of my master catalog to a laptop.  I include the image files so I can edit the files at full res.  After managing and editing files I import the catalog back into the master catalog. When importing I check to replace metadata, develop settings and negative files. I have been running some tests to be sure all my work is being captured in the master catalog by this process.  I find that if I change develop settings or photo ratings this is detected when the file is imported and the data in the master catalog is updated properly.  The surprise is that if I delete files or move files among folders in the exported catalog these changes are not detected and these changes are not updated inthe master catalog.  It seems bizarre to me that such changes are not detected but I do not see how to get LR to recognize these changes and include them in the catalog update.  Without this capability I don't see how to use catalogs to move part of a catalog to another computer for edits and file management and then move back to the master catalog.

There are various reasons why Lightroom works this way, but you'll need use pick flags to indicate photos to be deleted, and other metadata like colours or collections.

Similar Messages

  • (10.8) Finder.app does not update file lists and Dropbox stops syncing, could they be related?

    The Finder on three identical, brand new, iMacs does not refresh when new files are added or removed from a folder. They were all purchased about a month before the release of Mountain Lion and were upgraded upon release. The problem is intermittent, and does not affect the Spotlight or other computers viewing the filesystem remotely. Occasionally, the mini-finder will see a file when using the open command in a program.
    At the same time, the Dropbox app on one of the computers stops syncing properly (though, realistically it may be a problem on all three and I'm only noticing it on the iMac I use). The app will regularly tell me that it is fully synced, but is not uploading changes made on the local computer. This problem has persisted through versions.
    I've been unable to find information on either of these problems seperately, and I am beginning to consider that they may be related or that another application is the cause of the problem.
    What steps can I take to trying to track down the cause of these issues--I am relatively new to troubleshoot Macs?
    Some of the software that these iMacs have in common is Microsoft Office 2011, Adobe Creative Suites 6, Avast! antivirus for mac, smcfancontrol, and Dropbox.

    The basic issue with Finder is that it's ill-designed and slow to update and has been that way for years. The best way to get it to update is to OPTION-click and hold the Finder's Dock icon and select RELAUNCH.
    Then, join the crowd and File a bug report with Apple about this shortcoming..
    I know nothing about Dropbox, so can't comment on it.

  • Book editing - change a photo, book does not update

    We are having a small problem. When editing our book, we double on some photos to edit them. Crop, color adjust, etc. Then we click done, and get sent back to our Book page.
    Now about half the time the book preview does not update the image that we just changed. It seems to update the larger full page images more often than it updates the smaller images in the book layout. If I double click the photo again, I can see the change I previously made are still there, but they are not being reflected in the book preview.
    So 2 questions, how do I force the book to update its photo preview? And if I print this will it use the edited photo, and not the version its showing me in the preview?
    Assume this is just a screen display issue, and that the generated print will use the right assets, right?
    This is in iLife '08 on Leopard on an intel Macbook.

    Squeegy:
    Welcome to the Apple Discussions. Try changing the layout, i.e. from frames with or without text to the other and then back. That may jump start the picture to display properly. It works for me when I do some cropping, like from landscape to portrait and the frame doesn't reset itself.
    TIP: For insurance against the iPhoto database corruption that many users have experienced I recommend making a backup copy of the Library6.iPhoto database file and keep it current. If problems crop up where iPhoto suddenly can't see any photos or thinks there are no photos in the library, replacing the working Library6.iPhoto file with the backup will often get the library back. By keeping it current I mean backup after each import and/or any serious editing or work on books, slideshows, calendars, cards, etc. That insures that if a problem pops up and you do need to replace the database file, you'll retain all those efforts. It doesn't take long to make the backup and it's good insurance.
    I've created an Automator workflow application (requires Tiger), iPhoto dB File Backup, that will copy the selected Library6.iPhoto file from your iPhoto Library folder to the Pictures folder, replacing any previous version of it. It's compatible with iPhoto 08 libraries and Leopard. iPhoto does not have to be closed to run the application, just idle. You can download it at Toad's Cellar. Be sure to read the Read Me pdf file.

  • Price change in Schedule agreement but not updated in CDHDR and CDPOS

    Hi Experts
    We have change price in  SA ,please see the below screen shot. But these changes not update in CDHDR and CDPOS. We can see current rate in ME33L.
    Please guide how to update these changes.
    Regards
    Parkash Chand

    Generally in standard, the changes logs are saved into table CDPOS and CDHDR.
    Its working fine in my system.
    Can you see the changes log with regards to document number by running program RSSCD200.
    Go to SE38 or SA38, enter the program RSSCD200 then press execute.
    Enter * in object class and enter the document number
    Then press execute. You can find more details into the wiki content Steps to enable logging of changes in change documents - Code Gallery - SCN Wiki

  • Change Menu in Photoshop does not update correctly in Encore CS4

    Hi there,
    I've read some threads that there seems to be a problem with saving/updating psd menus in encore that have been changed/edited in photoshop. I heard three saves was the magic number.
    Well, I've saved over a dozen times, and I can't seem to get the change to come through to encore. to make it even more confusing, some of the changes leak through, but not all of them.
    I have this Chapter's menu and I wanted to edit the highlight of a selected chapter - and so I changed it to a red bar with a outer glow in fx in PS.
    This is what it looks like in PS.
    I go into encore - saved probably a dozen times, (and yes, with small changes like showing/hiding layers to actually save) and waited for over an hour to come through, and when I go to Encore it did ask me if I wanted to overwrite the file from PS - and clicked yes.
    Well, I go under the preview in encore to preview the DVD and this is what it looks like:
    That shows up blue now but with no Outer glow on it. The weird thing is that one of the chapters (2nd to right one in the bottom) - that one has turned red, but doesn't show the glow either - just shows up like the one that shows blue on top except that it's red.
    What am I doing wrong?

    Stan,
    I do not do a Save As - I always hit ctrl + S to save it.
    If I do it incorrectly, then how else should I be doing it?
    Giorgio,
       "I just would add that sometimes I see some little "discrepancies" between the files created in Photoshop and what I see in Encore, but this is just an Encore PREVIEW matter, nothing else."
    I thought of that too and so I built to a DVD folder on my computer and it was the same way there - as far as the color of the highlights go.
    What I did was double click on the layer thumbnail to bring up the 'Pick a solid color' box, and then the sliders on the right, I moved them all the way to the top, and then click on the top right hand corner, but not all the way in the corner, just in the general top right hand side. I wasn't so particular that I had each color code exactly the same because it was close enough for me to just have it up there in that side - you can't really tell the difference in the colors at that point anyway - at least not without holding them side by side.
    Last night I double checked that everything was saved (Ctrl S) and then I shut everything down, including the computer, and this morning when I fired it up again - opened EN first with the project, right click 'edit menu in PS' and now in PS I see that it still has all those bars red (but don't show that way in the Preview in EN) but all the outer glow fx were disabled....
    Now I'm still not quite sure what was meant by this: "Have the highlights you created the same color?
    If not, you had to use (=1) (=2) (=3) keys before the layer name to display different colors in Photoshop application."
    I understand you to mean the filename "(=1) highlight" numbers would have to be changed, right? Why is that? How come I can't just go into PS and set the color as I want - even if they are all different?
    Ok, I just went into PS and went through all the highlights and copy&paste the color # code to make sure they were all exactly the same on each one, then I also went into the glow fx on each one and did a copy&paste there (slightly diff color then the thumbnail one) to make sure they were all the same as well.
    Save 3 times - go into EN and no warning message, but a blink which I took meant it updated, and then I went into Preview, and there you have it - they were all red!
    BUT there was no glow to them.
    I went back into PS and on each one, all the fx were disabled.
    Why does it do that?
    How can I get fx to carry through into Encore?
    Please excuse my ignorance, I'm expecting to learn a lot!
    Thanks everyone!

  • When I change state the UI does not update

    I have some code that uses state changes to manage the buttons in a login screen:
            <mx:states>
                    <!-- Default state: the LoginWindow accepts input from the user -->
                    <!--  Login
                            login is in progress.
                            No input allowed other than the "Cancel" button
                    -->
                    <mx:State name="{STATE_LOGIN}">
                            <mx:SetProperty target="{loginForm}" name="enabled" value="false"/>
                            <mx:SetProperty target="{loginButton}" name="enabled" value="false"/>
                            <mx:SetProperty target="{cancelLoginButton}" name="enabled" value="true"/>
                            <mx:SetProperty target="{statusLabel}" name="text"
                                                            value="{resourceManager.getString(ResourceNames.BUNDLE_NAME,
                                                            ResourceNames.LOGIN_CONNECTING_STATE)}"/>
                    </mx:State>
    The problem is that when I change the state by setting currentState to STATE_LOGIN the UI change does not happen right away. In fact it doesn't take place until the login event is complete, creating a race condition.
    However, I've been able to work around this problem by explicitly setting the values of loginButton.enabled and cancelLoginButton.enabled in my program:
              loginButton.enabled = false;
              cancelLoginButton.enabled = true;
    When I do this, the buttons are enabled in the right way.
    Why does explicitly setting the button enabled flags work, but the state change, which should do the same thing, not?

    Nope, that's not it. I just now tried changing the state values to constant values and it did the same thing. Also, BTW, the state eventually does change even with the binding expressions -- it just doesn't change until after the login is done (I also tried putting the call to the login in a callLater; made no difference). But, as I said, when I assign to the enabled fields the change happens right away.

  • Changing Handling unit weight does not update delivery header weight

    Dears,
    when we pack an item on a palett, system calculates tara-weight + material weight = gross weight and inserts this value to the likp-btgew. this is correct.
    now it happens, that shipping departement uses a scale to get the 'real' weight of the handling unit. if the weigth differs, they change the loading weight of the HU. system calculates correct the new gross weight of the HU.
    But when going back to delivery view, the likp-btgew is not updated. Do we miss a setting?
    thanks a lot for your help!
    Michael

    wrong forum

  • Lotus Notes-Dele​tion of email on Curve does not update in Lotus and vice versa

    Hello all,
    I'm having an issue with a new Blackberry Curve that was just recently purchased for an employee of my company.
    We set up her lotus notes email in the Curve and she had been receiving email correctly. She was able to delete emails in the Blackberry and have it show up on her computer as deleted.
    Now she is finding that when she updates anything on the Blackberry it does not show up on the computer and if she updates anything on the computer it doesnt change in the Blackberry.
    I can't find anything by googling, so I'm not entirely sure what to do here. Anyone have the answer?
    Thanks!
    -Kate

    Hi Arun,
    The solution is not fully testes yet but what I had to do:
    1 - Create a portal service that receive a string as parameter and create a new content with this string (in NWDS is a Portal Application Project).
    2 - Create a Web Service for this portal service (in the same portal application project).
    3 - Create a new Stand alone Web Service proxy project in NWDS to generate proxy classes for this web service.
    4 - Create a new notes agent in Lotus notes that consumes this web service, for this I followed an example that is placed in IBM Developers Network site (http://www-128.ibm.com/developerworks/lotus/library/ls-AWS_integration/). The agent should run every time a new email arrives or in certain periods, this you can configure when creating the agent.
    Unfortunatelly I did not find a way to get the e-mail in HTML format, the Notes API does not have any method that return the e-mail content as HTML. The only method I found return the e-mail content as plain text.
    Regards,
    Mauricio

  • Updating Comment Tag does not update file metadata

    Hi,
    If anyone has the answer to this question i'd really appreciate it. I've been through all my songs in ITunes 8 (8.0.0.35)and removed all the comments in the 'Comment' column. However when you view the details in Windows (right click on the file, select properties, then choose summary) the comments still exist.
    Note: updating the artist, album, title, genre etc seems to update ok.
    I've tried upating the ID3 tag version to version 2.4 on a couple of tracks and this didn't solve the problem.
    Thanks

    I'm using the same version (8.0.0.35) and I'm running into the same problem. I have the feeling that the comment tag is the only one with this problem.
    Before this version, I could change the comment in iTunes (and see it reflected in WinAmp/Windows Explorer) or change it in WinAmp (and iTunes would reflect the changes).
    Now this is not true anymore. *Is iTunes using a new version of IDv2 ?* Not supported by other apps ?
    This is a major problem for me. I just lost 100s of comments, and even if I put them back who do I know this won't happen again ?
    Anybody ?

  • Reader does not open files. give and error message that it has to close. uninstall will not work.

    Need help getting reader xi to open files or uninstall. Getting error message that it has to close due to and error when file is being opened. Uninstall give an unrecognized patch message. can you help with this?

    On which OS are you working? Is your Reader updated to the latest?
    If you are on Windows you can use AcroCleaner tool which will remove Reader 11 from your system.
    Reboot after clean up and then try reinstall from here

  • Alternate data stream (ADS) removal does not update file time stamp.

    Hello,
    I am using standard CL program stream.exe to operate ads on file.
    If I add ADS to file, file data\time will be changed.
    F:\>dir
    07/23/2014  06:43 PM            32,768 test.txt
    F:\>stream cr test.txt:0 important_info
    SUCCESSFUL: tf1.txt:0 is created.
    RC = 0
    F:\>dir
    07/30/2014  07:11 PM            32,768 tf1.txt
    If I remove ADS from file, file data\time will be unchanged.
    F:\>dir
    07/30/2014  07:11 PM            32,768 tf1.txt
    F:\>stream de tf1.txt:0
    SUCCESSFUL: tf1.txt:0 is deleted.
    RC = 0
    F:\>dir
    07/30/2014  07:11 PM            32,768 tf1.txt
    Is it a normal behavior? I suspect a defect in stream.exe.

    Hi,
    This depends on that if the stream.exe contains the related code like SetFileTime when play the deleting action.
    SetFileTime function
    http://msdn.microsoft.com/en-us/library/windows/desktop/ms724933(v=vs.85).aspx
    So we may need your resource code about de of stream.exe to determine the issue.
    Kate Li
    TechNet Community Support

  • ASA5505 L2L VPN does not function after move and reconfiguration

                       I have an ASA5505 that had multiple VPNs to both Cisco5505's and other Vendor security appliances.  The one in question that moved to a new IP address checks out on isa sa, ipsec sa and nat, yet there is no communication accross the tunnel.  This behavior is consistent accross all remote sites. The remote sites function normally. Below is the output with some show commands.
    ASA Version 8.4(4)
    hostname RitterBars
    names
    name 67.231.37.42 RitterLAB-ASA
    name 67.231.37.45 RitterLAB-LB-WAN1
    name 64.233.131.94 RitterLAB-LB-WAN3
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    switchport access vlan 3
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    interface Vlan2
    description Port 7 on 9108
    nameif outside
    security-level 0
    ip address dhcp setroute
    interface Vlan3
    no forward interface Vlan2
    nameif CoreNetwork
    security-level 0
    ip address 172.20.10.22 255.255.255.128
    boot system disk0:/asa844-k8.bin
    ftp mode passive
    clock timezone CST -6
    clock summer-time CST recurring
    object network obj-192.168.1.0
    subnet 192.168.1.0 255.255.255.0
    object network obj-192.168.9.0
    subnet 192.168.9.0 255.255.255.0
    object network obj-192.168.85.0
    subnet 192.168.85.0 255.255.255.0
    object network obj-10.200.1.0
    subnet 10.200.1.0 255.255.255.0
    object network obj-192.168.3.0
    subnet 192.168.3.0 255.255.255.0
    object network obj-192.168.1.2
    host 192.168.1.2
    object service obj-tcp-source-eq-22
    service tcp source eq ssh
    object service obj-tcp-source-eq-5922
    service tcp source eq 5922
    object network obj-192.168.1.10
    host 192.168.1.10
    object service obj-tcp-source-eq-5125
    service tcp source eq 5125
    object service obj-tcp-source-eq-80
    service tcp source eq www
    object network obj-192.168.1.119
    host 192.168.1.119
    object service obj-udp-source-eq-69
    service udp source eq tftp
    object network obj-192.168.1.51
    host 192.168.1.51
    object service obj-tcp-source-eq-443
    service tcp source eq https
    object service obj-tcp-source-eq-5980
    service tcp source eq 5980
    object network obj-192.168.1.114
    host 192.168.1.114
    object network obj-96.43.39.27
    host 96.43.39.27
    object network obj-xxx.xxx.xxx.xxx
    host xxx.xxx.xxx.xxx
    object-group network Inside
    network-object 192.168.1.0 255.255.255.0
    access-list split-tunnel extended permit ip 192.168.1.0 255.255.255.0 192.168.9.0 255.255.255.0
    access-list no_nat extended permit ip 192.168.1.0 255.255.255.0 192.168.9.0 255.255.255.0
    access-list no_nat extended permit ip 192.168.1.0 255.255.255.0 192.168.85.0 255.255.255.0
    access-list no_nat extended permit ip 192.168.1.0 255.255.255.0 10.200.1.0 255.255.255.0
    access-list no_nat extended permit ip 192.168.1.0 255.255.255.0 192.168.3.0 255.255.255.0
    access-list VPN2LAB extended permit ip 192.168.1.0 255.255.255.0 192.168.85.0 255.255.255.0
    access-list VPN2LAB extended permit ip 192.168.1.0 255.255.255.0 10.200.1.0 255.255.255.0
    access-list Barracudalab extended permit ip 192.168.1.0 255.255.255.0 192.168.3.0 255.255.255.0
    access-list inat extended permit ip 192.168.1.0 255.255.255.0 any
    access-list vnat extended permit ip 192.168.1.0 255.255.255.0 host 216.163.29.244
    access-list out2in extended permit tcp host 64.233.128.6 host 192.168.1.2 eq ssh
    access-list out2in extended permit tcp 64.233.128.0 255.255.255.0 host 192.168.1.2 eq ssh
    access-list out2in extended permit tcp 64.233.128.0 255.255.255.0 host 192.168.1.10 eq 5125
    access-list out2in extended permit tcp 64.233.128.0 255.255.255.0 host 192.168.1.10 eq www
    access-list out2in extended permit udp 64.233.128.0 255.255.255.0 host 192.168.1.119 eq tftp
    access-list out2in extended permit tcp 64.233.128.0 255.255.255.0 host 192.168.1.51 eq https
    access-list out2in extended permit ip 64.233.128.0 255.255.255.0 192.168.1.0 255.255.255.0
    access-list out2in extended permit tcp any host 192.168.1.10 eq 5125
    access-list out2in extended permit tcp any host 192.168.1.10 eq www
    access-list out2in extended permit tcp any 192.168.1.0 255.255.255.0 eq ftp
    access-list out2in extended permit tcp any 192.168.1.0 255.255.255.0 eq ftp-data
    access-list out2in extended permit udp any host 192.168.1.119 eq tftp
    access-list out2in extended permit tcp any host 192.168.1.51 eq https
    access-list out2in extended permit icmp any any
    pager lines 24
    logging console alerts
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    mtu CoreNetwork 1500
    ip local pool vpn-pool 192.168.9.10-192.168.9.250
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-649.bin
    no asdm history enable
    arp timeout 14400
    nat (inside,any) source static obj-192.168.1.0 obj-192.168.1.0 destination static obj-192.168.9.0 obj-192.168.9.0 no-proxy-arp
    nat (inside,any) source static obj-192.168.1.0 obj-192.168.1.0 destination static obj-192.168.85.0 obj-192.168.85.0 no-proxy-arp
    nat (inside,any) source static obj-192.168.1.0 obj-192.168.1.0 destination static obj-10.200.1.0 obj-10.200.1.0 no-proxy-arp
    nat (inside,any) source static obj-192.168.1.0 obj-192.168.1.0 destination static obj-192.168.3.0 obj-192.168.3.0 no-proxy-arp
    nat (inside,outside) source static obj-192.168.1.2 interface service obj-tcp-source-eq-22 obj-tcp-source-eq-5922
    nat (inside,outside) source static obj-192.168.1.10 interface service obj-tcp-source-eq-5125 obj-tcp-source-eq-5125
    nat (inside,outside) source static obj-192.168.1.10 interface service obj-tcp-source-eq-80 obj-tcp-source-eq-80
    nat (inside,outside) source static obj-192.168.1.119 interface service obj-udp-source-eq-69 obj-udp-source-eq-69
    nat (inside,outside) source static obj-192.168.1.51 interface service obj-tcp-source-eq-443 obj-tcp-source-eq-5980
    nat (inside,outside) source static obj-192.168.1.114 obj-96.43.39.27
    nat (inside,CoreNetwork) source dynamic obj-192.168.1.0 interface destination static obj-xxx.xxx.xxx.xxx obj-xxx.xxx.xxx.xxx
    nat (inside,outside) source dynamic Inside interface
    nat (inside,outside) after-auto source dynamic any interface
    access-group out2in in interface outside
    route CoreNetwork 172.20.30.0 255.255.255.248 172.20.10.1 1
    route CoreNetwork 216.163.29.244 255.255.255.255 172.20.10.1 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 0:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    aaa authentication ssh console LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set psset esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto map samap 1 match address VPN2LAB
    crypto map samap 1 set peer RitterLAB-ASA
    crypto map samap 1 set ikev1 transform-set ESP-AES-256-SHA
    crypto map samap 2 match address Barracudalab
    crypto map samap 2 set peer RitterLAB-LB-WAN1 RitterLAB-LB-WAN3
    crypto map samap 2 set ikev1 transform-set ESP-3DES-SHA
    crypto map samap interface outside
    crypto isakmp identity address
    crypto ikev1 enable outside
    crypto ikev1 policy 10
    authentication pre-share
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 11
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet timeout 5
    ssh 192.168.1.0 255.255.255.0 inside
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    management-access inside
    dhcpd dns 64.233.128.10 64.233.128.11
    dhcpd auto_config outside
    dhcpd address 192.168.1.100-192.168.1.150 inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    ntp server 66.187.233.4 source outside
    ntp server 64.99.80.30 source outside
    webvpn       
    username xxx.xxx.xxx.xxx password xxx.xxx.xxx.xxx encrypted privilege 15
    username xxx.xxx.xxx.xxx attributes
    vpn-group-policy WebVPNpolicy
    username xxx.xxx.xxx.xxx password xxx.xxx.xxx.xxx encrypted privilege 15
    username xxx.xxx.xxx.xxx attributes
    vpn-group-policy WebVPNpolicy
    tunnel-group 67.231.37.42 type ipsec-l2l
    tunnel-group 67.231.37.42 ipsec-attributes
    ikev1 pre-shared-key xxx.xxx.xxx.xxx
    tunnel-group 67.231.37.45 type ipsec-l2l
    tunnel-group 67.231.37.45 ipsec-attributes
    ikev1 pre-shared-key xxx.xxx.xxx.xxx
    tunnel-group 64.233.131.94 type ipsec-l2l
    tunnel-group 64.233.131.94 ipsec-attributes
    ikev1 pre-shared-key xxx.xxx.xxx.xxx
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect netbios
      inspect rsh
      inspect rtsp
      inspect skinny 
      inspect esmtp
      inspect sqlnet
      inspect sunrpc
      inspect xdmcp
      inspect ip-options
      inspect tftp
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:bcdf7281cbf323ff6af7457149529a5b
    : end
    RitterBars# sh isa sa
    IKEv1 SAs:
       Active SA: 2
        Rekey SA: 0 (A tunnel will report 1 Active and 1 Rekey SA during rekey)
    Total IKE SA: 2
    1   IKE Peer: 67.231.37.45
        Type    : L2L             Role    : responder
        Rekey   : no              State   : MM_ACTIVE
    2   IKE Peer: 67.231.37.42
        Type    : L2L             Role    : initiator
        Rekey   : no              State   : MM_ACTIVE
    There are no IKEv2 SAs
    RitterBars# sh ipsec sa
    interface: outside
        Crypto map tag: samap, seq num: 1, local addr: 96.43.41.168
          access-list VPN2LAB extended permit ip 192.168.1.0 255.255.255.0 192.168.85.0 255.255.255.0
          local ident (addr/mask/prot/port): (192.168.1.0/255.255.255.0/0/0)
          remote ident (addr/mask/prot/port): (192.168.85.0/255.255.255.0/0/0)
          current_peer: 67.231.37.42
          #pkts encaps: 4, #pkts encrypt: 4, #pkts digest: 4
          #pkts decaps: 0, #pkts decrypt: 0, #pkts verify: 0
          #pkts compressed: 0, #pkts decompressed: 0
          #pkts not compressed: 4, #pkts comp failed: 0, #pkts decomp failed: 0
          #pre-frag successes: 0, #pre-frag failures: 0, #fragments created: 0
          #PMTUs sent: 0, #PMTUs rcvd: 0, #decapsulated frgs needing reassembly: 0
          #send errors: 0, #recv errors: 0
          local crypto endpt.: 96.43.41.168/0, remote crypto endpt.: 67.231.37.42/0
          path mtu 1500, ipsec overhead 74, media mtu 1500
          current outbound spi: 6F98A015
          current inbound spi : 6DD466F0
        inbound esp sas:
          spi: 0x6DD466F0 (1842636528)
             transform: esp-aes-256 esp-sha-hmac no compression
             in use settings ={L2L, Tunnel, }
             slot: 0, conn_id: 1122304, crypto-map: samap
             sa timing: remaining key lifetime (kB/sec): (4374000/28182)
             IV size: 16 bytes
             replay detection support: Y
             Anti replay bitmap:
              0x00000000 0x00000001
        outbound esp sas:
          spi: 0x6F98A015 (1872273429)
             transform: esp-aes-256 esp-sha-hmac no compression
             in use settings ={L2L, Tunnel, }
             slot: 0, conn_id: 1122304, crypto-map: samap
             sa timing: remaining key lifetime (kB/sec): (4373999/28182)
             IV size: 16 bytes
             replay detection support: Y
             Anti replay bitmap:
              0x00000000 0x00000001
        Crypto map tag: samap, seq num: 2, local addr: 96.43.41.168
          access-list Barracudalab extended permit ip 192.168.1.0 255.255.255.0 192.168.3.0 255.255.255.0
          local ident (addr/mask/prot/port): (192.168.1.0/255.255.255.0/0/0)
          remote ident (addr/mask/prot/port): (192.168.3.0/255.255.255.0/0/0)
          current_peer: 67.231.37.45
          #pkts encaps: 0, #pkts encrypt: 0, #pkts digest: 0
          #pkts decaps: 0, #pkts decrypt: 0, #pkts verify: 0
          #pkts compressed: 0, #pkts decompressed: 0
          #pkts not compressed: 0, #pkts comp failed: 0, #pkts decomp failed: 0
          #pre-frag successes: 0, #pre-frag failures: 0, #fragments created: 0
          #PMTUs sent: 0, #PMTUs rcvd: 0, #decapsulated frgs needing reassembly: 0
          #send errors: 0, #recv errors: 0
          local crypto endpt.: 96.43.41.168/0, remote crypto endpt.: 67.231.37.45/0
          path mtu 1500, ipsec overhead 58, media mtu 1500
          current outbound spi: 51AF17EA
          current inbound spi : 859BC586
        inbound esp sas:
          spi: 0x859BC586 (2241578374)
             transform: esp-3des esp-sha-hmac no compression
             in use settings ={L2L, Tunnel, }
             slot: 0, conn_id: 1118208, crypto-map: samap
             sa timing: remaining key lifetime (sec): 28152
             IV size: 8 bytes
             replay detection support: Y
             Anti replay bitmap:
              0x00000000 0x00000001
        outbound esp sas:
          spi: 0x51AF17EA (1370429418)
             transform: esp-3des esp-sha-hmac no compression
             in use settings ={L2L, Tunnel, }
             slot: 0, conn_id: 1118208, crypto-map: samap
             sa timing: remaining key lifetime (sec): 28152
             IV size: 8 bytes
             replay detection support: Y
             Anti replay bitmap:
              0x00000000 0x00000001
    RitterBars# sh nat int inside
    Manual NAT Policies (Section 1)
    1 (inside) to (any) source static obj-192.168.1.0 obj-192.168.1.0   destination static obj-192.168.9.0 obj-192.168.9.0 no-proxy-arp
        translate_hits = 0, untranslate_hits = 0
    2 (inside) to (any) source static obj-192.168.1.0 obj-192.168.1.0   destination static obj-192.168.85.0 obj-192.168.85.0 no-proxy-arp
        translate_hits = 18, untranslate_hits = 0
    3 (inside) to (any) source static obj-192.168.1.0 obj-192.168.1.0   destination static obj-10.200.1.0 obj-10.200.1.0 no-proxy-arp
        translate_hits = 0, untranslate_hits = 0
    4 (inside) to (any) source static obj-192.168.1.0 obj-192.168.1.0   destination static obj-192.168.3.0 obj-192.168.3.0 no-proxy-arp
        translate_hits = 0, untranslate_hits = 0
    5 (inside) to (outside) source static obj-192.168.1.2 interface   service obj-tcp-source-eq-22 obj-tcp-source-eq-5922
        translate_hits = 0, untranslate_hits = 0
    6 (inside) to (outside) source static obj-192.168.1.10 interface   service obj-tcp-source-eq-5125 obj-tcp-source-eq-5125
        translate_hits = 0, untranslate_hits = 9094
    7 (inside) to (outside) source static obj-192.168.1.10 interface   service obj-tcp-source-eq-80 obj-tcp-source-eq-80
        translate_hits = 0, untranslate_hits = 126
    8 (inside) to (outside) source static obj-192.168.1.119 interface   service obj-udp-source-eq-69 obj-udp-source-eq-69
        translate_hits = 0, untranslate_hits = 0
    9 (inside) to (outside) source static obj-192.168.1.51 interface   service obj-tcp-source-eq-443 obj-tcp-source-eq-5980
        translate_hits = 0, untranslate_hits = 195
    10 (inside) to (outside) source static obj-192.168.1.114 obj-96.43.39.27 
        translate_hits = 0, untranslate_hits = 0
    11 (inside) to (CoreNetwork) source dynamic obj-192.168.1.0 interface   destination static obj-216.163.29.244 obj-216.163.29.244
        translate_hits = 107, untranslate_hits = 0
    12 (inside) to (outside) source dynamic Inside interface 
        translate_hits = 35387, untranslate_hits = 2940
    Manual NAT Policies (Section 3)
    1 (inside) to (outside) source dynamic any interface 
        translate_hits = 291, untranslate_hits = 78

    I just recently got the triple play package from verizon with fios too.  And of course the Actiontec is total crap.  The very first night it rebooted over and over again.  What good is an internet connection you can't use right... Anyways, I have a cisco 831 that i use for a VPN to work, and so, I decided to put that up front.
    Anyways, had the same problem.  First I setup my router to bridge the connetion from the Actiontec to my router.  So it goes Broadband Moca -> Actiontec LAN -(eth cable)-> Cisco WAN port.  This worked great, except now my vod didn't work.  So then I found this article....
    http://www.dslreports.com/forum/r19559467-How-To-MI424WR-Network-Bridge-working-FIOS-TV
    It was genius, add a second bridge from the Cisco LAN -(eth cable)-> Actiontec WAN -> local Moca.    And then put DHCP relay on the bridge.  Everything worked again, hooray.  then I added an access list, and there went my vod again. 
    So then I spent about two hours turning ports on and off and such, finally I figured it out.  You'll need to allow inbound established tcp connections that internal hosts create.  This will get back your guide and allow the vod menu to work again.  then you have to allow inbound connections on udp port 21310.  I applied it and lo and behold vod is back.  Now my only problem is that the 831 only has a 10 Mb/s ethernet WAN, so I can't get HD VOD but ah well.  I'll upgrade one of these days to an 851 or 871.
    Here's what the access lists should look like in IOS:
    permit tcp any host (your external IP address) established
    permit udp any host (your external IP address) eq 21310
    probably is going to be a little bit different since you have an ASA but I think you get the idea.

  • I reset my Youtube Password on my PC,since then Apple TV does not recognize my Account.Is there a resolution?

    I have recently reset my Youtube password on my PC,since then Apple TV does not recognize my account and I am unable to log in.Is there a resolution to this issue.I have tried new accounts.Resetting the Apple Tv and creating new Youtube account with no sign of any change.

    I Am having the same issue. Ie on the password issue.
    I Am using a Macpro though.
    i Have had no issues with the setup until recently.
    However I think the hard drive is starting to fail as it keeps on losing the wireless connection and gas been stuttering a lot on playback.

  • Yoga Tablet 2 Lollipop Update - Google Play Services does not update - installation error

    Lenovo is investigating customer reports that after upgrading Yoga Tablet 2 8 830 or 10 1050 to Android 5.0.1 Lollipop, Google Play Services does not update as expected, and shows an installation error.
    A workaround has been identified while this is under investigation. It can be found here: https://forums.lenovo.com/t5/Android-Yoga-Series-Tablets/Yoga-Tablet-2-series-Android-5-Lollipop-experiences-and-problems/m-p/2105390#M8061
    It would help the investigation if several customers would be willing to provide logs capturing this failure event for Yoga Tablet 2 8 or 10 1050 models.
    To capture logs, please follow this procedure: http://support.lenovo.com/us/en/products/tablets/yoga-series/yoga-tablet-2-830/documents/HT103449
    Once you have collected the logs, please zip the files and attach them to an email which can then be sent to [email protected] If the file is too large to send, please provide a link to the hosted file.
    With the email, please include the following information:
    Name:
    Forums User ID:
    Model: 
    S/N:
    Discussion Link: https://forums.lenovo.com/t5/Android-Yoga-Series-Tablets/Yoga-Tablet-2-Lollipop-Update-MicroSD-Card-...
    A description of the failure and any other information you would like to share:
    Zipped attachment or link to hosted file:
    Once I receive multiple logs, I will open a case to escalate these reports for a solution.
    Thank you,

    To lenovo.   The reason I bought this tab is that I believe it has good quality and its performance is excellent especially from lenovo. But if lenovo reasons out that they cannot override the code that is in apk  itself from Google playstore. Can u provide a link or procedure how to go back from lollipop to KitKat until it is resolved? Because we cannot do the things we should do especially work related if we can't download or update any apps tnx. 

  • HT1694 I'm having a lot of problems with the hotmail account, regularly is indicating an error in the server, that I have to introduce the password again that late that this is wrong. I have changed the password making this shorter but it does not work.

    I'm having a lot of problems with the hotmail account, regularly is indicating an error in the server, that I have to introduce the password again that late that this is wrong. I have changed the password making this shorter but it does not work.

    bump? Is bumping allowed? Lol.
    I just really need some help here.

Maybe you are looking for

  • Internet connection dropping this week

    Internet disconnecting on a daily basis since Tuesday 9 June: This week, my internet connection appears to have developed an intermittent disconnection issue. Below are the details and what I've done about it. So far at time of writing this, Sky have

  • Link User Management ABAP-Java Stack

    Hello everybody, we have a WAS 6.40 ABAP+Java running. In client '000' if i create a new user, this user is also available at the java stack of the WAS. But if i create a new user in client 'XXX' (a copy of the client '001') it does not show up at th

  • Just burnt a playlist to a disc... why is the sound quality so quiet when I play that disc through CD player??

    ?

  • Not allowing copy and Paste in 7.x Webreports

    Hello, in our BI 7.0 System we have a lot of HR-Reports. Because of an requirement of our works committee we had to stop copy and paste in our 3.x System. Now we would like to migrate in 7.x. But if I there insert the codelines there I still can copy

  • Problem with jfemsend

    heres my next problem: The client also wants the form emailed to them as a pdf attachement. The jfmerge and pdflock work fine but I get an error when it tries to send the email, it can't copy a temporary file... jfemsend: Error copying file 1 to C:\b