Firefox can't read any Bookmark that was imported from my PC with file extension .url. Safari reads them fine. Is there a fix, so I can use Firefox instead of Safari? Many thanks if so. I have the latest version of Firefox

Firefox can't read any Bookmark on my Mac that was imported from my PC with file extension .url. Safari reads them all fine. Is there a fix, so I can use Firefox instead of Safari? Many thanks if so. I have the latest version of Firefox
== URL of affected sites ==
http://anysite.url
== User Agent ==
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/531.22.7 (KHTML, like Gecko) Version/4.0.5 Safari/531.22.7

Hello JF.
I don't think that extension is supported. I believe Firefox can only read .json and .html.
You may want to read this though:
[http://support.mozilla.com/en-US/kb/Importing+bookmarks+and other data from Safari Importing bookmarks and other data from Safari]

Similar Messages

  • Firefox crashes after a few minutes when using say Ebay and Yahoo sites. Also internet exploer also does the same. I do not know much about computers please help if possible. Many thanks. PS I have the latest Firefox version

    The problem has just started. I did get a funny windows coming up about 'best video down loader' but I do have that addon already.

    I have too have lost all function to my smart mailboxes upon installing Yosemite. I also lost all my flagged email. Any solutions yet? I will be bummed if I have to recreate my email because I was foolish enough to install this upgrade too soon. Will I ever learn to wait? Ugh.

  • Update to iOS 4 states "You have the latest version of iTunes"

    When syncing my iTouch 2nd Gen 16GB via iTunes, the Summary page tells me to click Update to instal iOS 4, but when clicking on Update I only get a message telling me that I have the latest version of iTunes... which I know already!
    However, having scanned the discussions on iSO 4, I get the impression that it is causing more problems than benefits, so it may be better to wait until the kinks are sorted, especially for the more mature status of the venerable 2nd Gen???
    If not, how do I get Update to actually update to iOS 4, please?

    Yes, it was very early Sorry to keep you waiting.
    Okay, so on your summary page, there is a button "Check for Update". If it is not visible, make sure you have the latest version of iTunes i.e *iTunes 9.2.1.5*
    Go to the Apple Software Update in the Windows Start Menu or in the Macintosh Finder in 'Applications'.
    Yes, there are some problems with iOS4 and 2nd Gen iPod Touch, as the processor is not fully compatible with the software and operation becomes a little slower and often, customers and owners of 2nd Gen complain that their device CAN handle the features that iOS4 offers the newer generation of iPod, but are not able to, hence why they turn to jailbreaking to enable such features.

  • MAC OSX 10.4.11 I finally succumbed to the constant irritating messages telling me that I didn't have the latest version. My old version and all my bookmarks have been deleted my Mac says it doesn't support Firefox! How can I recuperate my old settings?

    MAC OSX 10.4.11 I succumbed to the constant messages telling me that I didn't have the latest version, despite being happy with the one I had. My old version and all my bookmarks have been deleted and now my Mac says it doesn't support Firefox!!!!! How can I recuperate my old settings? in English

    Firefox 4 versions and later '''do not run on a PowerPC Mac''' (like yours) and require '''at least OS X 10.5 and an Intel Mac'''.
    The latest supported version for your os is '''3.6.27''' , you can download it from:
    http://www.mozilla.org/en-US/firefox/all-older.html
    1. Download a 3.6.27 copy of the Firefox from the above link
    2. Trash the current Firefox application to do a clean (re-)install.
    3. Install the new version that you have downloaded(3.6.27)
    Your profile data is stored elsewhere in the [http://kb.mozillazine.org/Profile_folder_-_Firefox Firefox Profile Folder], so probably you won't lose your bookmarks or other personal data, if you don't already ''totally'' uninstall firefox(user data and settings like bookmarks, extensions, etc. located here: ~Library/Application Support/Firefox so you must uninstall it separately, to totally uninstall firefox).
    see also : [https://support.mozilla.org/en-US/kb/Installing%20Firefox%20on%20Mac Installing Firefox on Mac]
    thank you
    Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

  • Hi.  I have a Dell PC running Windows 7 64 bit.  I have the latest version of Adobe Reader,  It worked yesterday.  Today I have job training to do that is due tomorrow morning and I can't open PDF files.  I have to open a guide and read it and take a test

    Hi.  I have a Dell PC running Windows 7 64 bit.  I have the latest version of Adobe Reader,  It worked yesterday.  Today I have job training to do that is due tomorrow morning and I can't open PDF files.  I have to open a guide and read it and take a test tomorrow.  I have deleted and reinstalled the application.  I have rebooted.  I have made sure my PDF's are associated with the program.  Every PDF on my computer won't open and I get the same error message.  It simply says Attempt to access invalid address.  How can I fix this?  Thanks.

    Hi Don,
    I have seen this issue fixed for some users by modifying the following registry key:
    The key is "HKLM\System\CurrentControlSet\Control\Session Manager\Memory Management" MoveImages
    Set the key to 1 instead of 0 then reboot the machine.
    In case you still face the issue try the following registry key change:
    The only thing you have to do is rename the following key at the REGEDIT, and everything will be fine !!
    BEFORE:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\iexplore.exe
    AFTER:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\iexplore.old
    Note: Please take a backup of the registry before attempting this change.
    Regards,
    Rave

  • I can't connect to the itunes store. I have the latest version of itunes on my windows 7 computer. I can connect to itunes from my ipad and ipod but no my windows computer. i dont get any error message, the bar at the top just says accessing itunes.

    I can't connect to the itunes store. I have the latest version of itunes on my windows 7 computer. I can connect to itunes from my ipad and ipod but no my windows computer. i dont get any error message, the bar at the top just says accessing itunes

    Close your iTunes,
    Go to command Prompt -
    (Win 7/Vista) - START/ALL PROGRAMS/ACCESSORIES, right mouse click "Command Prompt", choose "Run as Administrator".
    (Win XP SP2 n above) - START/ALL PROGRAMS/ACCESSORIES/Command Prompt
    In the "Command Prompt" screen, type in
    netsh winsock reset
    Hit "ENTER" key
    Restart your computer.
    If you do get a prompt after restart windows to remap LSP, just click NO.
    Now launch your iTunes and see if it is working now.
    If you are still having these type of problems after trying the winsock reset, refer to this article to identify which software in your system is inserting LSP:
    Apple software on Windows: May see performance issues and blank iTunes Store
    http://support.apple.com/kb/TS4123?viewlocale=en_US

  • Hi All, I have the latest version of iTunes, however since upgrading I can no longer get iTunes to recognise that any devices (iPhone / iPad) are connected? Can anyone help please. Paul

    Hi All, I have the latest version of iTunes, however since upgrading I can no longer get iTunes to recognise that any devices (iPhone / iPad) are connected? Can anyone help please. Paul

    Try holding down CTRL as you launch iTunes to see if it will repair the drivers.
    Or try Cerbu's post here.
    Or see TS1538: iOS: Device not recognized in iTunes for Windows, in particular section 5, forcing a driver update.
    Please let us know which approach works for you...
    tt2

  • I have the latest version of Adobe Reader. However I cannot open a PDF document online. I was always able to do this on the particular website. What can I do please?

    I have the latest version of Acrobat Reader. However I cannot open a PDF document online. I was always able to do this on the particular website. What can I do please?

    What is your operating system?  Browser?  Reader version?
    What exactly means "cannot"?

  • Even I have the latest version of Adober reader I still can not open pdf file on safari

    Even I have the latest version of Adober reader I still can not open pdf file on safari.

    Save the file locally, open the Reader application and try to open it from there. If it still doesn't work provide the full details of your OS, Reader version and the exact error message you're getting when you try to open the file.

  • I have the latest version of Abode Reader. However, over the past month or so, my Reader has constan

    I have the latest version of Adobe Acrobat Reader. I operate on Windows 7 with Outlook as my e-mail filter. However, over the past month or so, my Reader has constantly become "not responding" whenever I open-up a pdf file that was attached to an e-mail. When trying to read the pdf file, it doesn't allow me to scroll through the document and then goes into "not responding" mode which forces me to exist and then re-open the file many times until I have been able to read the documents. This "not responding" shut down to the pdf file is constant and very annoying. What is going on and how can I fix it?
         THanks,

    Thank you for your kind and thoughtful input.
    My Adobe reader is the most current one that's out there per Adobe.
    Something like XII  or higher.
    As for my Outlook, it's MS Outlook 2003, and I believe it's Express Outlook.
    If I disable the Protected Mode, per your suggestion, maybe that will work.
    I'll try it.
    Thanks again, and if you have any other ideas, I would appreciate your
    thoughts.
    Thank you.
    Joel

  • Firefox has slow start up & I have the latest version. IE, Chrome, AOL start right away. Firefox takes up to 10 minutes.

    Firefox has slow start up & I have the latest version. IE, Chrome, AOL start right away. Firefox takes up to 10 minutes.
    == This happened ==
    Every time Firefox opened
    == when updated to 3.6

    You may need to use '''[[Safe Mode]]''' (click on "Safe Mode" and read) to localize the problem. Firefox Safe Mode is a diagnostic mode that disables Extensions and some other features of Firefox. If you are using a theme, switch to the DEFAULT theme: Tools > Add-ons > Themes <u>'''before'''</u> starting Safe Mode. When entering Safe Mode, do not check any items on the entry window, just click "Continue in Safe Mode". Test to see if the problem you are experiencing is corrected.
    See:
    '''[[Troubleshooting extensions and themes]]'''
    '''[[Troubleshooting plugins]]'''
    '''[[Basic Troubleshooting]]'''
    If the problem does not occur in Safe-mode then disable all of your Extensions and Plug-ins and then try to find which is causing it by enabling <u>'''one at a time'''</u> until the problem reappears. <u>'''You MUST close and restart Firefox after EACH change'''</u> via File > Restart Firefox (on Mac: Firefox > Quit). You can use "Disable all add-ons" on the Safe mode start window.

  • Pages is telling me that I need a newer version before I can open my document.  I have the latest version and I am able to open older versions.  Whats up?

    Pages is telling me that I need a newer version before I can open my document.  I have the latest version and I am able to open older versions.  Whats up?

    You have 2 versions of Pages on your Mac.
    Pages 5 is in your Applications folder.
    Pages '09/'08 is in your Applications/iWork folder.
    You are alternately opening the wrong versions.
    Pages '09/'08 can not open Pages 5 files and you will get the warning that you need a newer version.
    Pages 5/5.01 can not open Pages 5.1 files and you will get the warning that you need a newer version.
    Pages 5.1 sometimes can not open its own files and you will get the warning that you need a newer version.
    Pages 5 can open Pages '09 files but may damage/alter them. It can not open Pages '08 files at all.
    Once opened and saved in Pages 5 the Pages '09 files can not be opened in Pages '09.
    Anything that is saved to iCloud is also converted to Pages 5 files.
    All Pages files no matter what version and incompatibility have the same extension .pages.
    Pages 5 files are now only compatible with themselves on a very restricted set of hardware, software and Operating Systems and will not transfer correctly on any other server software than iCloud.
    Apple has not only managed to confuse all its users, but also itself.
    Note: Apple has removed over 100 features from Pages 5 and added many bugs:
    http://www.freeforum101.com/iworktipsntrick/viewforum.php?f=22&sid=3527487677f0c 6fa05b6297cd00f8eb9&mforum=iworktipsntrick
    Archive/trash Pages 5, after exporting all Pages 5 files to Pages '09 or Word .docx, and rate/review it in the App Store, then get back to work.
    Peter

  • HT4972 I'm trying to update my iphone 3G to ios5 - however in Itunes when I 'check for updates' it is advising me that I have the latest version (4.2.1). Hence I can't update and now I can't run a few of the apps I previously used. Help!

    Following a backup and restore of my iphone 3g I have lost the use of a number of apps - this seems to be as they need ios5 or later to support them and I only have 4.2.1
    When I check for updates via itunes I am advised that I have the latest version - but clearly I don't.
    Any help gratefully received on how I can upgrade to ios5
    Yally

    Sadly, the iPhone 3G can not be upgraded beyond iOS 4.2.1.

  • I have the latest version of Firefox. How do I clear my personal info and then clear the cache?

    I have the latest version of Firefox. It is: Firefox/3.6.13 (.NET CLR 3.5.30729).
    I got a page that said I needed to clear my personal information, then clear my cache. It said I could do that in the "tools" menu. The "tools" menu has no such option.
    Thanks for any help you can give me.

    Thats' all well and good, but FIREFOX crashes when I click on those links. I'm not doing it again. Heck with it.
    Am going to TRY and get my old version of FIREFOX back.
    If it were not THIS problem, I'm sure I'd be having another problem because I've had nothing BUT problems since I "updated" my browser, the way my neighbor says you are supposed to.
    Thanks anyway, caldwell418

  • Firefox will updage. I get this message: Something is preventing firefox from updating securely. Please make sure that you have the latest version

    I get this error message: Something is preventing Firefox from updating securely. Please make sure that you have the latest version of Firefox. I have uninstalled and re-installed. It did not work. Support tells me to click on Firefox at the top. I have no word at the top which says Firefox. I have the Firefox icon.

    This issue can be caused by the presence of leftover files in the Firefox program folder (defaults\pref) like a file firefox.js that overrides the update URL with a wrong link.
    Do a clean reinstall and be sure to remove the Firefox program folder.
    * Firefox 4.0.x: http://www.mozilla.com/en-US/firefox/all.html
    * Firefox 3.6.x: http://www.mozilla.com/en-US/firefox/all-older.html
    * Uninstall your current Firefox version.
    * Do not remove personal data when you uninstall the current version.
    Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.
    * It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
    Your bookmarks and other profile data are stored elsewhere in the [http://kb.mozillazine.org/Profile_folder_-_Firefox Firefox Profile Folder] and won't be affected by a reinstall, but make sure that you do not select to remove personal data if you uninstall Firefox.
    * [/questions/826858]

Maybe you are looking for

  • Encore DVD  4:3 or 16:9

    Heelo Everyone, I need a bit of a help. I have a project but not sure what to do.I want to make DVD using Encore DVD.I have Several Video Clips which will be the DVD. The problems are: 1.half of the video clips are 4:3 aspect ratio and the other half

  • Line tapers to point, displays/prints fuzzy

    I'm trying to make a horizontal line taper to a point on both ends. The line is 1.5 points thick, and I tried it two different ways: 1. Expand it (or whatever the terminology is) to a rectangle then add points at the middle of the left and right side

  • TNS-12518: TNS:listener could not hand off client connection TNS-12547

    Hi guys, I have started my listener from 10.2.0.5 home , which was in 10.2.0.4. from that point am having issue connect to 10.2.0.4 databases which are in restricted session(DR db) when I try to connect to databases which are in restricted session it

  • Dashboard quits when trying to launch widget from ~/library/widgets

    Hello, My iMac has several accounts which work perfectly. However, my son just noticed in his account (his account is "standard" not "admin") that when he is using dashboard that the widgets that are preloaded (those in HD/library/widget) work fine B

  • Calling a mobile phone in Moscow

    If I buy a monthly subscription to call a mobile phone in Moscow, does the person I am calling get charged by their mobile provider? My friend told me she has to pay for incoming international calls on her mobile, but does a call through Skype act as