Firmware not compatible 5.1.1

iphone 4
Can't update from 4.2.1 to 5.1.1, error stating firware does not support.
modem firmware is listed as 3.10.01, but don't know if that refers to the correct firmware.
itunes up to date, rebooted, repeated, have spent 3 hours.
Phone not jailbroken
This seems to be a common problem with answers from people as useless as "update itunes", or "stop jailbreaking your phone".

The two people that replied did not read which phone I am using. 
4, not 4S.
As far as the problem, it was the version of iTunes.  When it started it wanted to automatically update, so started it and it locked up the computer.  Repeated and no problems, except the mistake of assuming I had been updated to the most recent version.
The operating system I own exclusively so I can use the phone, I boot into Windows about once a year, spend a few hours applying updates and anti-virus updates.
I also stated in the original question that the phone had not been jailbroken.  It hasn't.
I do not agree to the terms and conditions associated with the use of iTunes or the iPhone, but must state I do just to use the product.  I don't agree to Microsoft terms either, but have honestly not finished reading the entire document.
The lack of Linux support for iTunes in order to be able to activate the phone and apply updates is frustrating enough before reading snotty remarks about how I must have jailbroken the phone.  It's things like this that will have me choosing an open source option when the battery dies in my current phone.

Similar Messages

  • What does firmware not compatible mean?

    I keep getting the error message "firmware not compatible" when I go to update my ipone4s from itunes.  Has anyone else encountered this?

    I was having this same problem.  I followed a suggestion in another thread and updated directly from the phone (over WiFi) which was successful.

  • HT201210 Firmware not compatible what does this mean?

    Im trying to updat iphone 4 and it says firmware not compatible what does this mean??

    Mine too.  Did you find out what to do about this? 

  • HT201210 Cant update as iphone firmware not compatible what does this mean

    I cna't update my iphone 4 ios as it says that the firmware is not compatible, what doe sthat mean and what can i do ?

    How are you trying to update?  Did you EVER hack the phone to downgrade the iOS or jailbreak?

  • My iOS 4.2.1 firmware not compatible to upgrade? Why is that?

    I am trying to update using an external ipsw because itunes won't show me the updates, it says 4.2.1 is the latest update and would'nt let me update to any other version. Now, when i Option+Click on Restore or on Find update it says that my firmware is not compatible, so it won't let me update.
    What can i do?
    Lion is updated so is iTunes.

    iPhone 3G ( that's what you have if your latest firmware is 4.2.1 )  is not compatible with iOS5.
    If you had a 3GS, your last firmware before 5.0 would have been 4.3.5 .
    What what about "external firmware" ?? itunes is the only way to make sure to load the correct firmware. It searches for the correct one on Apple's servers and will tell you once it has one for you. If Itunes says you can't have iOS5 then most probably this is correct and due to the fact that you have a 3G, not a 3GS.
    Do you want to brick your phone by risking to load incompatible OS onto it ?

  • Firmware not compatible error

    Ive been trying to update my iPhone 4 OS. To 5
    It is 4.3.3 now
    Each time I've tried, I get the error that my firmware is not compatible.
    I've tried to restore---- first-- same error code
    Deleted preferences on my computer (pc) and tried again----- same error
    I just wanna update.... Any ideas??
    Connie

    yes itunes is up to date...
    I also deleted my itunes preferences.

  • Why does the Latest update for iOS 7 say firmware not compatible

    Hi,
    I have tried updating my daughters iPad mini (original not retina) with latest update. I have it connected to the mac via iTunes and it downloads the update ok. When it tries to install it it says the firmware is not compatible. It is a wifi only model. I have updated 4 iPhones, 1 identical iPad mini and my iPad 2 with no problems. Can anyone help?
    Thanks

    Reset iPad and try again.
    Hold down the Sleep/Wake button and the Home button at the same time for at least ten seconds, until the Apple logo appears
    Note: Data will not be affected.

  • Firmware not compatible

    Nice that there is a place that I can ask questions.
    I had a 7th gen 160gb ipod (silver) that was toast (dropped in juice) so I saved the hard disc.
    A opportunity came by so I tried it in a 120gb ipod. (silver) it worked and showed 127.81GB after restore.
    Now I put the same disc in a 7th gen 160gb and it does not work.
    In MAC OS10.5.8 it need to be restored (it cannot read the ipod) , but can't finish restore because the firm ware is not compatible.
    Now this is strange cause I put a mp3-song on the hard disc and it is readable and playable with an mp3 player.
    Also in MAC when the ipod is found, it shows on the desktop, if I am fast and open it,  it shows a SILVER ipod, info shows CAP 127.81GB
    In Windows (bootcamp) before the restore the apple website comes up that this is a 120GB ipod running 2.0.1.
    If I do the resore I get the same error "ipod "ipod" could not be restored because the firmware in not compatible.
    I downloaded the firmware  2.0.4. IPSW but same error. I wonder if it even tries. I hold option and open the file and the error shows.
    Also in MAC when the ipod is found, it shows on the desktop, if I am fast and open it,  it shows a SILVER ipod.
    So can I NOT put a working disc out a silver ipod in a black ipod (same toshiba MK1634GAL)
    I really wonder where the firm ware is stored. 
    I simply like to learn and solve this problem.
    Sysconfig ipod:
    8K942AJM9ZU
    3D49937
    82024372
    130200
    SB
    2.0.2
    CE9A14P03386
    PC297
    1.112FC4
    00020001
    00120001
    Any help or suggestions are welcome. THANKS.

    The only way to install a firmware on your iPod Touch is if it's signed by Apple, and now that iOS4 is out for your device, and they have stopped supporting OS v3.1.x so I don't think you can get a signed IPSW now, unless you have a backup...

  • HT201210 firmware not compatible

    cannot redstore or update because the firmware is not compatible...what to do????

    Are you running a version of iTunes earlier than 10.6?
    Is your phone jailbroken?
    Either one of those will prevent updating due to firmware issues

  • I can't upgrade to iOS 5 - firmware not compatible

    I get the following message: "Your [xxx] could not be updated because the firmware file is not compatible."
    I have an iPhone 4, currently running v4.3.5.
    My iTunes is updated to v10.5. 
    What amd I missing here? What needs to be done to upgrade?

    If you restore your iPhone to its factory settings the iOS5 update should work. This is what I had to do on my iPad Becuase I had the same problem - I had tried everything else - if you restore it to factory settings you can still get all of your apps and settings back if you go into iTunes and press restore or sync in the settings page for your iPhone. I know it's a bit of a Polava but it's the only way that works - and you can still get all of your apps back. - should take roughly 10 - 15 minutes. I hope this answer helps. Kind regards, ellisb51

  • E61 backup with old firmware not compatible with n...

    Hi, i wonder if anyone can help me. U had a fault with my E61 handset which was sent away for repair. however they were unable to repair it so sent me a new handset. it was an E61 handset however it appeared to have the newer version of the firmware. this consiquently meant that i was unable to restore it from the memory backup that i took. The file types appear to be arc files. i have tried numerous programs to try and open the files on my PC but all failed. If anyone could help me i'd be most appriciative.
    Cheers
    Dan

    I upgraded/bought to Leopard the day before Snow Leopard can out, never looked back. I was dumb to wait so long to upgrade. Leopard beats Tiger hands down. Be a happy camper and get Leopard. You can call Appel and order a copy. (It's not sold in the story.) if they are out, I doubt it. Try Amazon.com... Don't buy from eBay!
    Sooner or later the Apple store might get tired activating iPads... They could... And if for some reason the iPad gets screwed up. Are you going to run down to the Apple store each and every time to have it restored. And if so you will lose all your stuff.
    Besides that if you only activate the iPad you will only have 10% of the iPads capabilities. And if you need Tiger for some reason. Buy a second hard drive and boot Leopard from that drive.

  • HT201210 trying to update my iPhone 4 to latest 5x ios and getting a "cannot update due to firmware not compatible

    Trying to update iPhone 4 to the latest iOS 5, the error "cannot update due to incompatible firmware" prevents install. Any idea on where to find firmware update or resolve?

    The correct way to upgrade the firmware is to first assure that you have the latest version of iTunes, then connect the phone to your computer. Click on the name of the phone in iTunes, then "Check for Updates" on the iPhone Summary screen. It should tell you there is a new version, and ask if you want to upgrade to it. If you are using any other method, or you downloaded a firmware file from a web site, you are asking for trouble.
    The only thing you might want to do is to delete any .ipsw files on your computer before doing the above, in the unlikely event that the update file was corrupted during download.

  • HT4972 wont let me do this, firmware file not compatible

    Need this in plain english with no techno quotes. Wont let me update, firmware not compatible. Help!!!

    Update your iTunes to the latest version and try again.
    If it still doesn't work, post back and someone will offer
    another suggeston.

  • TS3694 When trying to update or restore my Iphone I get an error message saying...could not be restored because firmware file is not compatible.  What is this and how can it be resolved?

    When trying to restore or update my Iphone 4 it errors out with message:..."could not be restored because the firmware file is not compatible."  How do I resolve this?

    Ask him if he has 'jailbroken' the ipod touch. Some jailbreaking firmware resets it to Ipad firmware and so it is very difficult to restore as itunes simply doesnt recognise it for what it is. It's Apple's solution to try and stop mass jailbreaking.

  • Hi, i have problem updating my 8GB iphone4(IOS 5.0) to IOS 6.1.3 .after i adress the update file downloaded in the directory, itunes says "the firmware is not compatible"

    first i used the itunes method of updating, but it keeped showing error 9006. then i read somewhere on the internet that downloading the update solitary and placing it in this directory will solve the problem:
    (on windows: user/AppData/Roaming/apple computer/itunes/iphone software update)
    but after that when i open the itunes, instead of automatically detecting the update (to which i was promised on all the stuff i read about error 9006) it just doesnt do anything. and when i hold SHIFT and click RESTORE, it just says: "the iphone could not be restored because the firmware file is not compatible"
    i really appreciate it if someone would help me...:)thanks

    Just to confirm is your iPhone jailbroken?. Now in terms of error 9006 in the article http://support.apple.com/kb/TS3694 it says this:
    Errors related to third-party security software
    Error 2, 4 (or -4), 6, 1000, 9006
    Follow Troubleshooting security software. Often, uninstalling third-party security software will resolve these errors.
    There may be third-party software that modifies your default packet size in Windows by inserting a TcpWindowSize entry into your registry. Your default packet size being set incorrectly can cause these errors. Contact the manufacturer of the software that installed the packet size modification for assistance or follow this article by Microsoft: How to reset Internet Protocol (TCP/IP).
    Verify that access to ports 80 and 443 are allowed on your network.
    Verify that communication to albert.apple.com or phobos.apple.com is not blocked by a firewall, or other Internet security setting.
    Discard the .ipsw file, open iTunes and attempt to download the update again. See the steps underAdvanced Steps > Rename, move, or delete the iOS software file (.ipsw) below for file locations.
    Restore your device while connected to a different network.
    Restore using a different computer.

Maybe you are looking for

  • How can I get multiple values from form as a list ?

    we designed a form , and there are some attributes designed as checkbox , the data in the form is like following :     <xml ......>             <party>11</party>             <party>22</party>             <party>33</party>     </xml> Is there any easy

  • X1 Carbon adapter - 220V?

    I recently purchased an X1 Carbon and am going to Italy. Is the adapter rated for 220V as well as 110V? Should i use a tranformer or converter to be safe. Dont want to burn up my new laptop.

  • Creating a background sign?

    i have a scene taking place in a hollywood office, and i'd like to create a sign, like the hollywood sign behind them or maybe a bunch of buildings behind them. how do i do this? kinda new to fcp and studio....

  • Reader error message opening PDfs that there was an error and file damaged

    On my Mac using Mac Mail I get occasional Reader messages when opening a PDF attachment  that there was an error and the file was damaged. But can open on another Mac and on ipad. Cant figure out what in the world is wrong. Thanks for any suggestions

  • How can I dictate into my iPhone 5 instead of typing in email

    How can I dictate into my iPhone 5 instead of typing in email ?