Firmware version details

Hi everybody,
I'm using the nokia 5800, and updated to firmware version 30.0.011. I could'nt find any official description of the changes or addition in that update. anyone have any idea where it can be found.
Thanx,
Dodo

I'm not "the man on the inside", so I can't answer for Nokia's policy, but I do know that some other companies don't publish such information because it can have a negative affect on consumer standing if a long list of errors on a finished device are owned up to...

Similar Messages

  • WRT54GS V7 Firmware version?

    Hi all! I've recently bought a WRT54GS V7 cable router/access point. Now, given the problems I've had with previous devices, I'd like to make sure that the firmware is completely up-to-date. However, when I go to the Linksys UK website, and find the product download page, I am asked which version of the device I have. I have version 7, but it is not in the list. Interestingly enough, when I clicked on version 6, and then looked at the firmware version details, it said something like "for version 5 only". My router seems to have version 7.50.0 firmware installed. Maybe this is the version which they all have, and there are not yet any updates available. Does anyone know? Thanks Michael

    vness wrote:
    Change the default country to US.
    Well, I thought I'd tried that already (although it makes no sense to me - I bought the item in the UK).
    However, when I look carefully, I notice that my location is being changed back to 'UK' whenever I try to navigate to the 'Technical Support' page. So this time, I've cleared my cookies, it works, and I can find the file.
    Someone from Linksys might want to get around to updating the UK page, and sort out the location changer so it actually does change when you tell it to. I'm sure that I'm not the only person in the country to have bought one.
    Anyway, thanks for the help, and for the quick response!
    Michael

  • N73 with Navicore needs firmware version 2.0628.0....

    Hi folks, I have N73 with v0.0.1 firmware but have been told by Navicore that I need 0.0.3 to run their Personal Europe 2006/1 software. Problem is if you go the Nokia site there is no Firmware upgrade for the N73 handset. Anyone got any idea how to get N73 firmware version 2.0628.0.0.3 or later. Thanks in hope

    Well, I took my N73 to the Nokia repair centre and the chap checked my actual phone details against Nokia's internal website and guess what - the model of N73 I have only supports the version of firmware that is currently on it (version 2.0628.0.0.1).
    He also explianed there are many different versions of the N73 handset and many different levels of firmware for each version. He kindly re-loaded 2.0628.0.0.1 just to make sure that there were no corruptions. The bluetooth still drops out so:
    I have now sent the navicore software back to Mobilefun (who have been excellent) and am contemplating what to do with the Nokia N73 - frisby comes to mind.
    I wish Nokia would get there act together BEFORE selling phones rather than using us (mushrooms - kept in the dark and fed) to Beta test their code after - and still no comments back from Nokia on this forum.
    EDIT: removed expletiveMessage Edited by jams on 26-Sep-2006
    02:24 PM

  • Need link to WRT16Nv2 Firmware version 11 please.

    I recently purchased a WRT160Nv2 router with firmware version 11.
    I had it configured  to allow remote desktop connection to any of the 3 PCs.
    PC1 3389 (External) to 3389 (Internal) on IP aaa.aaa.aaa.aaa
    PC2 3390 (External) to 3389 (Internal) on IP bbb.bbb.bbb.bbb
    PC3 3391 (External) to 3389 (Internal) on IP ccc.ccc.ccc.ccc
    This worked fine.
    However, I was having DNS issues that apparently were fixed in firmware version 15, so I upgraded.
    And could no longer use the configuration above
    As soon as I tried to enter the PC2 details (or PC3) it gave an error saying the port range was already in use.
    I'm guessing that the firmware is not recognizing the different IP addresses and thinks the port 3389 is a duplicate.
    After much searching, I found a link to firmware versio 8, which supposedly did not have the problems that version 11 has.
    However, version 8 has the same issue as version 15 in not allowing the configuration I had.
    Ande, after speaking to several online linksys chat people, and waiting patiently for a phone call from a tech, I do not have any link to firmware version 11.
    So, if anyone happens to have a WRT160Nv2 with firmware version 11 still on it, and know some way to read the firmware out of it I would really appreciate it
    Thanks.

    Thanks for the link.
    However, when I tried to register it told me my email address was banned (odd, since I've never been to that site).
    Also, there is no contact information on the site for contacting the administrators so no way to get email unbanned in order to register to download the firmware.
    I'm STILL waiting for the linksys tech to call, was supposed to be 48 hours from when I spoke to the tech online.
    ldb.

  • How to downgrade my firmware version after a "succesful" update?

    Dear Macusers,
    Is there any way to downgrade my firmware version from 1.5.1 to a lower version? Even if my firmware update has been applied succesfully? I cannot use just the firmware restore CD because that is for an interupted or failed update.
    Greetings,
    Tim

    Hello,
    Many thanks for your reply. Yesterday I posted a topic about this problem with some more details. I hope this may help.
    +"Since today my trackpad and keyboard doesn't response anymore. This problem started after I exit from sleep mode. Then I get a security form where I can enter my password, but I couldn't. So I restarted my macbook pro for about 5 times, removed my adapter and battery, but it doesn't work.+
    +After that I went to iFactory and they said it is apparently because of my latest firmware update 1.5.1. But why does this happen a week after I installed this update? Anyway, he suggested me to downgrade my firmware version with a firmware restore CD. Well it sounded as an straightforward and easy solution until I read that the restoration CD doesn't work when the firmware update already has been applied correctly.+
    +I have read some other topics about keyboard issues and some points are relevant for me:+
    +I'm be able to use an external USB mouse and keyboard.+
    +At system profile by USB, only my iSight, Bleutooth USB host controller and external USB devices are displayed.+
    +The keyboard background light works properly+
    +This problem happens all of a sudden without intervals or strange behavior.+
    +Using Leopard (10.5.2) and Windows XP via bootcamp+
    +I hope I can solve this problem really quick because I need my Macbook Pro badly for my study. Thanks in advance for studying my problem.+
    Greetings,
    Tim

  • NEW F5, F55 Firmware Version v4.11 and AXS-R5 v4.1

    All,
    We are releasing firmware version 4.11 for the F5, F55 and version 4.1 for the AXS-R5 RAW recorder
    (Version 5 firmware is expected before the end of the year)
    Please note:
    If you proceed to update firmware, you must update both the camera and AXS-R5 RAW recorder, you must not update one without updating the other
    The cameras must be minimum v2.0 firmware before updating to this release v4.11 firmware version
    Do not upgrade AXS-R5 to this release v4.1 firmware unless you are at minimum v1.20 firmware on the recorder.
    Interval Recording:
    There is no change regarding the Interval Recording feature in V4.11. Thus Interval Recording is not included in this release.
    Usage of AXS-A256S24 memory card:
    You MUST update the AXS-R5 recorder to V4.1 if you want to use the new 256GB card.
    See release notes below
    PMW-F55/F5 Firmware Version V4.11 Release note
    August 8th, 2014
    This document explains about firmware update of PMW-F55/F5 V4.1 to V4.11.  The latest firmware version of related products is below.
    Product name
    Latest firmware
    Release date
    PMW-F55/F5
    V4.11
    This announcement
    AXS-R5
    V4.1
    Aug 8th, 2014
    AXS-512S24
    V1.2
    June 5th, 2013
    AXS Utility Software
    V1.3
    Feb 28th 2014
    RAW Viewer
    V2.2
    Feb, 28th, 2014
    This firmware can be updated from V4.1, V4.0, V3.0, V2.0, V2.10 and V2.11. When you want to update F55 and F5 from V1.22 and earlier, you must update to V2.0 first. Regarding the procedure and functions about V2.0, please refer to “PMW-F55/F5 Firmware Version V2.0 Release note” which was released on Oct 4th, 2013.
    F55/F5 must not be downgraded to previous versions after updating to V2.11.
    NOTE: The new Firmware V4.11 for PMW-F5/55 is only compatible with AXS-R5 running with Firmware V4.1. If your AXS-R5 has installed an older Version please update to current Firmware V4.1 the same time.
    <<Modification from V4.1 to V4.11>>
    <Functional Improvement>
    1. Corrected Payload ID on 4K SDI output
    We corrected an error of the Payload ID on the 4K SDI output stream.
    2. Fixed malfunction of Auto Iris function while using CA-4000
    While using CA-4000 (4K Live System) and Auto Iris function, the Iris sometimes moved unintentionally after turning “Auto Iris” off. We fixed it.
    <Notification we would like to share>
    1. Interval recording function
    You can see “Interval Rec” on recording menu page, but V4.11 firmware doesn’t support Interval Recording function
    2. Assignable button of Marker
    When you assign Marker On/Off as an Assignable button, Marker on VF and SDI Out setting is changing below.
    Marker on VF
    Marker on SDI
    Message
    Push 1
    ON
    OFF
    Marker ON
    Push 2
    OFF
    ON
    Marker ON
    Push 3
    OFF
    OFF
    Marker OFF
    Push 4
    ON
    ON
    Marker ON
    3. iOS setting for Wi-Fi Remote
    While using Wi-Fi Remote by iOS devices and Safari, please turn off Private browse function.
    4. All file Support
    All files which are created with Firmware V4.11 are not compatible with an earlier firmware version.
    << Version up procedure >>
    Please refer to “Version Up Guide for PMW-F55 and F5”.
    AXS-R5 Firmware Version V4.1 release note
    August 8th, 2014
    This document explains about firmware update of AXS-R5 V4.0 to V4.1. The latest firmware version of related products is below. PMW-F55/F5 must be updated to V4.1.1 or V4.1.0 at the same time. For details about PMW-F55/F5 V4.1.1, please refer to “PMW-F55/F5 Firmware Version V4.1.1 release note”.
    Product name
    Latest firmware
    Release date
    PMW-F55/F5
    V4.11
    August 8th, 2014
    AXS-R5
    V4.1
    This announcement
    AXS-512S24
    V1.2
    June 5th, 2013
    AXS Utility Software
    V1.3
    Feb 28th 2014
    RAW Viewer
    V2.2
    Feb, 28th, 2014
    Attention: You must update R5 to V4.1 from V4.0, V3.0, V2.0, V1.21 and V1.20. If your R5 is not yet updated, please update to V1.20 first and go to this updating procedure.
    <<Modification from V4.0 to V4.1>>
    <Functional Improvement>
    1. Support of new AXS-A256S24 memory card
    The new firmware will enable the support of the new 256GB AXS-A256S24 memory card.
    Attention: The new smaller AXS-A memory cards are only compatible with the AXS-R5 (RAW recorder) and the AXS-CR1 (Card reader) by using the new appropriate card adapter. (Included in the box in USA)
    2. Enhancement of Metadata
    The new S-Log3/S-Gamut3.Cine & S-Log3/S-Gamut3 settings will be written into the Metadata XML files.
    << Version up procedure >>
    Please refer to “AXS-R5 Version Up Procedure”
    For AXS-R5_4.10_1621-AXS.f.bin
    Download all files here:
    https://www.dropbox.com/sh/ylhb6imitvu9n0u/AADe6zvWmZEnPVtmBDtbQtlTa
    Regards
    Peter

    Xplorer wrote:
    Will Sony ever release a firmware update with interval recording?? This is getting ridiculous. Fortunately it is still possible to do some pretty decent 4K time-lapse recordings with the camera as it is right now. http://vimeo.com/103176638     

  • HT201210 which is the latest firmware version for an ipod touch 2g

    I tried to update the software for my ipod touch 2g but i cannot it says that i can change the firmware version which is the latest version that i may use? because the safari application closes if i search on google but i restored to default software version but it doesnt fix the issue
    best regards

    If your iPod is at iOS 2.x as suggested by the sign off detail, that also suggests that you have a 1st generation Touch (which can be updated to iOS 3.1.3) and not a 2nd generation one. However, you have to purchase that upgrade (it doesn't cost much, check here http://support.apple.com/kb/HT2052 ) and I suspect it may not cure any issue you are having with Safari. 
    You can also confirm which generation your Touch is by entering the serial number into the "warranty check" page here; https://selfsolve.apple.com/agreementWarrantyDynamic.do  

  • Fios Router Actionec MI424WR-GEN3 REV I Firmware version 40.20.1 download

    Where can I download the firmware version 40.20.1 for Fios Router Actionec MI424WR-GEN3 REV I
    Thanks

    walt178 wrote:Nhan wrote:
    Where can I download the firmware version 40.20.1 for Fios Router Actionec MI424WR-GEN3 REV I ...
    Login into your router, go to Advanced, on the upper right is an option for Firmware upgrade.
    To login into your router: 
    the address is  192.168.1.1
    username and password are on the router label ... 
    A caution: others (myself included) have reported that the firmware update available at ...
    https://upgrade.actiontec.com
    ... is not necessarily the latest version.  E.g., my router reports the current version as 40.20.1 while the upgrade site reports the available "upgrade" as 40.19.36 ()obviously an earlier version).  I once mistakenly forced the upgrade and messed up things, until I finally reverted to the prior version.
    I seem to recall that the explanation for this is that the latest firmware is usually pumped by Verizon and not Actiontec, which means all you have to do is let the router itself handle the chores.  Check this thread for more details:
    http://forums.verizon.com/t5/FiOS-Internet/ActionTec-MI424WR-GEN2-router-firmware-upgrade/m-p/401761...
    BTW what version are you showing at this time?

  • UPDATE: Lifeline Firmware Version 4.0.4.14600 (7/16/2013)

    Firmware Version 4.0.4.14600 for EZ Media & Backup Center 
    https://lenovo-na-en.custhelp.com/app/answers/detail/a_id/32028 
    Firmware Version 4.0.4.14600 for ix2 and ix2-dl 
    https://lenovo-na-en.custhelp.com/app/answers/detail/a_id/31178 
    Firmware Version 4.0.4.14600 for ix4-300d 
    https://lenovo-na-en.custhelp.com/app/answers/detail/a_id/32096 
    Firmware Version 4.0.4.14600 for px2-300d 
    https://lenovo-na-en.custhelp.com/app/answers/detail/a_id/32094 
    Firmware Version 4.0.4.14600 for px4-300d 
    https://lenovo-na-en.custhelp.com/app/answers/detail/a_id/27363 
    Firmware Version 4.0.4.14600 for px6-300d 
    https://lenovo-na-en.custhelp.com/app/answers/detail/a_id/27366 
    Firmware Version 4.0.4.14600 for px4-300r 
    https://lenovo-na-en.custhelp.com/app/answers/detail/a_id/27368 
    Firmware Version 4.0.4.14600 for px12-350r and ix12-300r 
    https://lenovo-na-en.custhelp.com/app/answers/detail/a_id/23142 
    Firmware Version 4.0.4.14600 for px12-450r and px12-400r 
    https://lenovo-na-en.custhelp.com/app/answers/detail/a_id/32092

    Al,
    I don't understand your anger. In your first message
    you posted that you installed OS 9 and updated it to
    9.2.2. So why don't you do that again on the 700 MHz
    iMac?
    I find it very amusing that somehow you see anger in my post. That is realy very funny! The reason I didn't just simply install OS 9 on the 700MHz Imac is stated in my original post. I would need a special (the original disk that came with this computer) bootable OS 9.1 disk to install 9.1 on this particular computer. However if there are retail 9.2 or greater disks available then that would work to. I own a retail version of 9.1 that I used for the 400MHz Imac. That wont work on the 700MHz Imac. So now I have to buy a another OS 9 disk. Thanks for your input. Al

  • Firmware version and it's benef

    I just recieved my new 6gb Micro on friday. While I was waiting, I was on the forum everyday and I came across many frimware threads. Being a newbee I woud like clarification.
    What is the standard firmware version on the 5gb models?
    I have firmware version.02.05, does this version reduce the battery power drained during AC charging?
    What are the benefits to upgrading to the new firmware (2.0x.xx) and is the upgrade worth it's

    What is the standard firmware version on the 5gb models?
    Some seem to be shipping with .02.05
    I have firmware version.02.05, does this version reduce the battery power drained during AC charging?
    There's no problem with battery drained *during* charging. And no firmware yet corrects the battery drain issue, only the connection order problem (which is detailed in the firmware's details at the download page).
    What are the benefits to upgrading to the new firmware (2.0x.xx) and is the upgrade worth it's
    It adds MTP support, which is essentially driverless support on Win XP systems with WMP0. I would suggest you don't do it, unless you really want this feature.

  • Identifyin​g Firmware Version

    My HP Officejet 6500A Plus has firmware version CIP1FN1206AR installed (as detailed on the network configuration page information). The latest firmware per the website is OJ6500_E710n-z R1206A.exe dated 2012/05/09.
    How can I determine if the installed version is the same or different from the website version?
    My operating system is Windows 8.1
    This question was solved.
    View Solution.

    Welcome to the forums MRW500
    You seem to have the same Firmware version as shown on the hp website. I have taken a screen shot for you to see.
    Source
    I hope that helps! Have a great day!
    R a i n b o w 7000I work on behalf of HP
    Click the “Kudos Thumbs Up" at the bottom of this post to say
    “Thanks” for helping!
    Click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution!

  • Problem with restore.I have a 2 gen running firmware version 4.2.1

    Hello there !
    Hopefully some smart persons here will be able to help me. First it has been awhile since i used my itune store because i didnt needed to and did a format of my computer after the last time i used it..so i had to upload my library etc and start from scratch. I downloaded a couple new games,everything was working fine..then when it came the time to sync and put these games on my ipod touch 2 gen the installation failed. I retried again and it keeps failing again and again so i choose to do a restore on it and expecting the problems would be solved. Problem wasnt not solved at all and it said an error (6) occured and i have the image on my ipod of the white cord trying to connect to itune store.
    Restore doesnt work at all and it seems like my ipod is totally useless as i cant use it anymore. I did the diagnostic..it said no ipod were found. I also did the check up thing for the technician so ill paste it here maybe it will give some clues..
    I have this error now as well... No iPod, iPhone, or iPad found. It also said secure link to itune store failed..not sure if these are all related to the same problems or all different at all..im clueless and need a generous soul to help me out.
    Thank you tons for the help !
    @Edit : Even with my other 2gen ipod i cant install these new games,it keeps failing as well..but at leasnt i havent done Restore on it yet and i fear to do it for reason you guys can guess.
    Microsoft Windows 7 x64 Ultimate Edition Service Pack 1 (Build 7601)
    System manufacturer System Product Name
    iTunes 10.3.1.55
    QuickTime 7.6.9
    FairPlay 1.11.17
    Apple Application Support 1.5.2
    iPod Updater Library 10.0d2
    CD Driver 2.2.0.1
    CD Driver DLL 2.1.1.1
    Apple Mobile Device 3.4.1.2
    Apple Mobile Device Driver 1.57.0.0
    Bonjour 2.0.5.0 (214.3)
    Gracenote SDK 1.8.2.457
    Gracenote MusicID 1.8.2.89
    Gracenote Submit 1.8.2.123
    Gracenote DSP 1.8.2.34
    iTunes Serial Number 00AAB2F80F513CD0
    Current user is an administrator.
    The current local date and time is 2011-07-17 18:45:37.
    iTunes is not running in safe mode.
    WebKit accelerated compositing is enabled.
    HDCP is supported.
    Core Media is supported.
    Video Display Information
    NVIDIA, NVIDIA GeForce 9500 GT
    **** External Plug-ins Information ****
    No external plug-ins installed.
    **** Network Connectivity Tests ****
    Network Adapter Information
    Adapter Name:     {B00FE55A-1662-4EE9-B880-6B076869B9F8}
    Description:     Contrôleur Atheros L2 Fast Ethernet 10/100Base-T
    IP Address:     192.168.2.10
    Subnet Mask:     255.255.255.0
    Default Gateway:     192.168.2.1
    DHCP Enabled:     Yes
    DHCP Server:     192.168.2.1
    Lease Obtained:     Sun Jul 17 17:51:16 2011
    Lease Expires:     Wed Jul 20 17:51:16 2011
    DNS Servers:     192.168.2.1
    Active Connection:     Connexion réseau
    Connected:     Yes
    Online:          Yes
    Using Modem:     No
    Using LAN:     Yes
    Using Proxy:     No
    SSL 3.0 Support:     Enabled
    TLS 1.0 Support:     Enabled
    Firewall Information
    Windows Firewall is off.
    ZoneAlarm Firewall is installed.
    Connection attempt to Apple web site was successful.
    Connection attempt to browsing iTunes Store was successful.
    Connection attempt to purchasing from iTunes Store was unsuccessful.
    The network connection timed out.
    Connection attempt to iPhone activation server was successful.
    Connection attempt to firmware update server was successful.
    Connection attempt to Gracenote server was successful.
    Last successful iTunes Store access was 2011-07-17 18:43:19.
    **** Device Connectivity Tests ****
    iPodService 10.3.1.55 (x64) is currently running.
    iTunesHelper 10.3.1.55 is currently running.
    Apple Mobile Device service 3.3.0.0 is currently running.
    Universal Serial Bus Controllers:
    Contrôleur d'hôte ouvert PCI vers USB NEC.  Device is working properly.
    Contrôleur hôte PCI vers USB standard étendu.  Device is working properly.
    Contrôleur hôte universel Intel(R) 82801G (ICH7 Family) USB - 27C8.  Device is working properly.
    Contrôleur hôte universel Intel(R) 82801G (ICH7 Family) USB - 27C9.  Device is working properly.
    Contrôleur hôte universel Intel(R) 82801G (ICH7 Family) USB - 27CA.  Device is working properly.
    Contrôleur hôte universel Intel(R) 82801G (ICH7 Family) USB - 27CB.  Device is working properly.
    Contrôleur hôte universel Intel(R) 82801G (ICH7 Family) USB - 27CC.  Device is working properly.
    No FireWire (IEEE 1394) Host Controller found.
    Most Recent Devices Not Currently Connected:
    iPod touch (2nd generation) running firmware version 4.2.1
    Serial Number:     9E01226F201
    **** Device Sync Tests ****
    No iPod, iPhone, or iPad found.

    thats just rubbish ! i bought it secondhand for my daughter to use for music and apps, but its not compatible with anything, any suggestions other then throwing it away?

  • How do you upload firmware to Airport extreme with the following message: This version of AirPort Utility requires this AirPort Extreme use firmware version 7.3.1 or later. Use AirPort Utility 5.6 to update this base station. I'm using airport utility 6.0

    The airport extreme at my parent's house has not had its firmware update in some time and it keeps dropping the internet connection and needing to be reset.
    I went to update firmware and opened up airport utilities (I'm running airport 6.0 on Mountain Lion, 10.7.4).  Everytime I open the airport utility I get the following message: "
    This version of AirPort Utility requires this AirPort Extreme use firmware version 7.3.1 or later. Use AirPort Utility 5.6 to update this base station. AirPort Utility 5.6 is available at AirPort Service and Support.
    I've followed the link and tried to update firmwares but none are available and the print says that airport utility will look to see if firmware are available and load them as necessary when prompted by user.
    One link said the only way to solve this problem is open up Airport Utility 5.6. I tried to do this, but 5.6 is not supported on Mountain Lion and couldn't be opened up.
    I'm getting the exact same message on my other computer, a Mac Air.
    So basically, can't download new firmware and am stuck with a ****** airport extreme that needs to keep being reset, a factory reset, in order to use the internet, but then continues to give me the same message.
    Thanks!

    See this article for instructions on how to install AirPort Utility 5.6 for Lion on Mountain Lion:
    http://www.macworld.com/article/1167965/mountain_lion_and_the_ancient_airport_ba se_station.html

  • Will firmware version 4.1.7 automatically update to 4.1.9?

    I recently upgraded to OS 10.3 from OS 10.0 on my Imac 700MHz G3. The installation documentation said that I would be prompted to upgrade the firmware if I needed to. I was not prompted so I went ahead and did the OS 10.3 installation. The firmware remained version 4.1.7f4 after the install.
    Not too long ago I went through the same procedure on my Imac 400MHz DV. The only difference is that I started the upgraded process from OS 9.I, then to 9.2.2 using the updates (ending at the latest version of 9), then to 10.0, and then to 10.3. And finally updating with 10.3.9 combo to OS 10.3.9. During that whole process I never new about firmware and never checked to see what version I had before starting this process. After all of the above installations were finished I ended up with firmware version 4.1.9f1.
    My concern is with the 700MHz G3 IMac. I'd like to update to 10.3.9 using the combo update but I'm concerned about the firmware. Will firmware 4.1.7f4 be updated automatically to 4.1.9f1 after the combo OS 10.3.9 is installed? Or should I erase the disk again and start over by first installing firmware update 4.1.9? Actually if that were the case I wouldn't be able to update my firmware since I don't have the correct bootable version of OS 9 on disk that is required for that computer. However my previous experience with the installations on the 400MHz DV suggests to me that that the firmware will automatically be updated. But I would like confirmation from the experts. I'd hate to spend all that time downloading and installing all of the latest updates (Combo 10.3.9, etc.) only to find that the firmware version is incorrect.
    Thanks!
    Al

    Al,
    I don't understand your anger. In your first message
    you posted that you installed OS 9 and updated it to
    9.2.2. So why don't you do that again on the 700 MHz
    iMac?
    I find it very amusing that somehow you see anger in my post. That is realy very funny! The reason I didn't just simply install OS 9 on the 700MHz Imac is stated in my original post. I would need a special (the original disk that came with this computer) bootable OS 9.1 disk to install 9.1 on this particular computer. However if there are retail 9.2 or greater disks available then that would work to. I own a retail version of 9.1 that I used for the 400MHz Imac. That wont work on the 700MHz Imac. So now I have to buy a another OS 9 disk. Thanks for your input. Al

  • Firmware Version 4 1 106 1982 of IomegaEZ MAL PERFORMANC​E and improve performanc​e

    Firmware Version 4.1.106.31982 of IomegaEZ MAL PERFORMANCE !!! and improve performance?
    I upgraded to version 4.1.106.31982 the IomegaEZ and enter SETUP MAL has PERFORMANCE WEB, it is very slow unlike the previous firmware version; as performance improves VERSION of this? You can return to the previous version without losing data?
    Thank You
    Ruben Arno
    ESPAÑOL
    Version de Firmware 4.1.106.31982 de  IomegaEZ de MAL RENDIMIENTO !!! como mejorar el rendimiento ?
    He actualizado a la version 4.1.106.31982 el IomegaEZ y al ingresar al SETUP WEB tiene MAL RENDIMIENTO,  es muy lento a diferencia de la version de firmware anterior; como se mejora el rendimiento de esta VERSION ? se puede volver a la version anterior sin perder datos ?
    Gracias
    Ruben Arno

    Hello pcyservice
    There is NOT a way to downgrade/roll-back/revert to a previous firmware without wiping all data.  This is specifically mentioned on the firmware update page:
    " CAUTION!
    This update is not data destructive, however, ALWAYS back up your data before performing any firmware update!
    Once you have updated the firmware, you will NOT be able to revert to an older firmware version."
    I recommend you disable any unnecessary features/protocols such as Media Server and Active Folders, then reboot the unit.
    If you are still experiencing performance issues, please contact LenovoEMC support to troubleshoot further.
    LenovoEMC Contact Information is region specific. Please select the correct link then access the Contact Us at the top right:
    US and Canada: https://lenovo-na-en.custhelp.com/
    Latin America and Mexico: https://lenovo-la-es.custhelp.com/
    EU: https://lenovo-eu-en.custhelp.com/
    India/Asia Pacific: https://lenovo-ap-en.custhelp.com/
    http://support.lenovoemc.com/

Maybe you are looking for