FlexUnit 0.9 only for Flex 3?

Is the latest version of FlexUnit only usable for Flex3? I don't see mention of requirements for the new version but I get the following when trying to use the FlexUnit.swc:
build.flexlist:
[compc] Loading configuration file C:\tools\flex2.0.1\frameworks\flex-config.xml
[compc] Error: unable to load SWC FlexUnit.swc: unknown element script found in keep-as3-metadat a section in catalog.xml.
Also, this might not be the proper forum for the question, but I do not see a general discussion forum available.
Thanks,
Chris Schmidt

Hi Alistair,
Thanks, that does work with Flex2. I reused the flex ant tasks that we used with the previous version of FlexUnit. Are there plans on updating the ant task, or including them with the newer distributions of FlexUnit?
Thanks,
Chris

Similar Messages

  • What are the better load/performance testing tools available for Flex Application with BlazeDS RO?

    In my application is designed with Flex3, ActionScript3, BlazeDS Remote Objects.
    Just i tried with OPENSTA but i cant do the dynamic parameterization in their generated scripts because the response of the calls is binary values and also we cant get the response using with SCL language.
    While testing with OPENSTA with HttpService, i can do the dynamic parameterization and got the response.
    can give the information about the below questions
    whether we can do dynamic parameterization with OPENSTA for Flex Remote objects?
    and  what are the better load/performance tools available for Flex Remote Objects?

    Your approach is fine, depending on how many and what type of CFCs you are talking about. If they are "singletons" - that is, only one instance of each CFC is needed to be in memory and can be reused/shared from multiple parts of your application - caching them in the application scope is common.  Just make sure they are thread safe ("var" or local.* all your method variables).
    You might consider taking advantage of a dependency injection framework, such as DI/1 (part of the FW/1 MVC framework), ColdSpring, or WireBox (a module of the ColdBox platform that can be used independently).  They have mechanisms for handling and caching singletons.  Then you wouldn't have to go to the application scope to get your CFC instances.
    -Carl V.

  • Does the new AIR SDK support iOS 64-bit for Flex Developers?

    I saw that the new AIR SDK(December 18, 2014) has supported iOS 64-bit, but it was only supported in the new compiler. See this:
    Please note that support for creating universal IPA binaries will only be available in the new compiler. The legacy compiler is not (and will not be)
    compatible with iOS 64-bit. Because of this, it will be removed with version 16 of the AIR SDK. To ensure that Adobe as well as third party tools
    are able to work with this AIR SDK, the -useLegacyAOT option will continue to exist, but will be internally mapped to the new compiler.
    AFAIK, the Flex uses the old compiler and AIR SDK for Flex Developers doesn't include ActionScript 2.0 Compiler. As a Flex developer, what shall I do?

    Hi,
    I guess, you might be packaging IPA on windows machine.  Please try latest beta at http://labs.adobe.com/downloads/air.html which has iOS64 support on Windows machine as well.
    Thanks
    Govinda Gupta

  • Job Opportunity for Flex Developer in NYC

    Hello Adobe Flex forum members!  I have a great opportunity available for a solid Flex Developer in NYC, so I wanted to post it here. If you are interested in the following position, please e-mail your current resume to: [email protected]   Iris's client, one of the world's largest global investment banking and securities firms is looking to hire a strong Adobe Flex Developer for a contract opportunity.  Our client is a one of the largest global investment banking and securities firms in the Americas. A major securities, futures and options exchange and a shareholder of the major clearing organizations, providing full market access to its clients. Their four major divisions - Equities, Fixed Income, Asset Management, Investment Banking - all work in sync to enhance distribution or create new products and services and provide clear benefits to their clients.  Location: New York, NY  Job Requirement: Flex developer w/ some Java: 2-3 yrs experience Flex 3 Cairngorm or any other MVC architecture - highly prefer Cairngorm. Blaze ES Should be good with : Charts / Data Grids / Item Renderers / Item Configurators Must come from  Java Backend to be able to work well within Java based environment (Jsp / Websphere portal exp is very good to have) Should be familiar with all Java Controls Should be familiar with Code optimization in Java Good to have a Math background  - to understand numbers Should be good with extenral Interface APIs for Flex / Blaze   Iris Software, Inc. is a New Jersey based company providing information technology solutions to clients nationwide. Iris has been growing at over 100% annually. In a program sponsored by Price Waterhouse, PNC Bank and Marsh, Iris has been honored for being  - One of New Jersey's Finest 25 companies for the year 2001 and 2002. - Iris is also ranked 75th among Inc 500 s list of privately held companies for year 2001.  - NJ Technology FAST 50 Company for year 2002.  In a competitive industry, we distinguish ourselves by reliability, technical expertise and a history of successfully completed projects for clients ranging from mid-sized to Fortune 1000 companies  Best Regards,  David Gargano  IRIS Software, Inc.  Ph: 732 393 0034 x 19 Cell: 732 535 0235 Fax: 732 393 0035  200 Metroplex Drive, Suite 300, Edison, NJ 08817 5 Penn Plaza, 23rd Floor, New York, NY 10001  A CMMi, ISO 9001:2008, ISO 27001 Company Ranked on the Inc 500 list, Deloitte & Touche Fast Technology Companies, and NJ Finest Companies

    hi tw
    I did my certification in SAP SD from Bangalore by month of October 2012, after that
    i received only one opportunity to attend interview at Capgemini, I cleared my
    interview but unluckily project was canceled and they haven't done any recruitment.
    your view is add on Knowledge, still I am maintaining studying, at least every day 7hrs plus, but problem is, job market or industry not have need of certified person, companies prefer to get 3 years real time exp persons more willingly than certified fresher.
    I had discussed with few of the HR managers, their reply was, in certification course there is no real time project training, it’s just about overall SAP concept, so we prefer 1 or 2 years exp people.
    So my opinion is going for SAP SD certification is useless and money wasting.
    Thanks
    Shiva
    Bangalore, India

  • I need to buy a license for Flex Builder 2.0 as I do?

    I need to buy a license for Flex Builder 2.0 as I do?

    The Airport built-in to the iMac is exactly the same standard as that used in PC's 802.11b/g compatible and possibly 802.11n as well depending on the model. It means that anywhere you use can use a PC for wireless you should be able to use the iMac. It sounds as though your wireless network is protected with a WEP Key or similar encryption method and you have not entered the correct key into the iMac when attempting to join the wireless network or have not selected the appropriate key type from the drop down list. Quite a common situation is that if your password for your wireless network is a hex key, i.e only contains the numbers 0-9 and letters A-F then you need to select WEP Hex Key as the password type when joining the wireless network not WEP Password.

  • GWT meets  Flex:  Java API  for Flex

    Hello people,
    I m  somedays away to release the  version 2.1 of gwt4air. gwt4air is an open source project  based on  gwt (http://code.google.com/webtoolkit/)  and provides a Java API to different platform where Java is not the primary language.
    Version 2.0 added among other features  support for Adobe AIR, Alive PDF, Pure PDF, Aswing and other GWT based  UI libraries like  EXT-GWT
    With version 2.1  i added support for Flex(AIR and Browser). The goal of this approach is to make it easy for Java Developers to switch  to Flex be leveraging  a swing like API. But also to  present an alternative to the classical Flex developement. The overall idea behind this is described here:
    http://code.google.com/p/gwt4air/wiki/Beginn
    A demo application ca be found here: http://gwt4air.appspot.com/
    The application contains around 100 demos with source code illustrating the use of the api.
    I ve tried to keep the API similar to the AS3 api  so one could easely  switch from AS3 to Java and vice versa
    Note that this  flex applicaton is entirely written in Java using gwt4air. No AS3 no MXML.
    The application is still in alpha stage so please expect some errors.
    The project home is located at:
    http://code.google.com/p/gwt4air/
    I m looking forward to hear what you think about this idea. Any inputs (good or bad)  is really welcome
    Help me make this an even better tool.
    It s about time that  Flex rocks the GWT world
    cheers,
    Alain

    It looks like those genius @google are also thinking about a Java(GWT) API for Flash .
    http://www.youtube.com/watch?v=F_sbusEUz5w&t=1718
    Glad to see  that i m not a fool
    Or alteast not the only fool that believe  combining  Java and Flash/Flex is a potent mix.

  • Error in compiling swf for Flex 2 application

    Hello experts!
    After applying SPS 7 for EHP1 7.0 I am receiving the following error when deploying my model.
    Error in compiling swf for Flex 2 application. The log is appended below.
    I realized the error only occurs when I use value help.
    Can anybody advise please.
    Thanks,
    Ibrahim
    Error in compiling Flex application: /usr/sap/QJB/JC01/j2ee/cluster/server0/GUIMachine_Business_Packages/[xxx]MyModels.QM.Tab_test/FLEX_COMPILATION_FOLDER/AAD3KX_P.mxml(17): col: 145 Error: Element type "vc:LabeledDropDown" must be followed by either attribute specifications, ">" or "/>".
                      <vc:LabeledDropDown comboHeight="16" width="200" labelField="text" selectedIndex="{VC.getEnumIndex(AXCWV1, AAA3L21.Current.SELOP_TYPE || "BT", 'value')}" valueProperty="SELOP_TYPE" valueObject="{(AAA3L21.Current)}" id="ACA3L21_DropDown1" dataProvider="" comboComponent_y="40" prompt="" label="{(Languser1.BhlfcdeBHckjkGcInkHE)}" comboY="40" visible="{DE.NOT(false)}" creationComplete="AXCWV1.addEventListener(InfosetEvent.DATA_REFILLED, selectDefaultACA3L21_DropDown1)" component_x="88" x="8"/>
    Edited by: Ibrahim Ibrahim on Apr 15, 2011 1:19 PM

    We have solved this by applying note: 1510453 - Certain default values in list-based controls causes error

  • Air 3.7 for Flex on mac

    It sounds so simple and probably should be, but I just spend 3 hours trying to get the most basic setup running and I'm lost in the mess Adobe created. I followed a couple of tutorials and documents but none seem to be working.
    All I want is to generate a Flex for mobile project with the latest Air 3.7 SDK.
    I tried steps to replace the airsdk that is now deeply hidden in flashbuilders eclipse folders. That only allowed me to create an actionscript for mobile project with 3.7, but not a Flex project.
    I tried to download the Air sdk that supposed to be for flex developers (http://airdownload.adobe.com/air/mac/download/latest/AdobeAIRSDK.tbz2). I overlayed these files into an existing Flex 4.6.0 folder. The result was that Flashbuilder didn't recognize the folder as a Flex SDK anymore.
    I tried the latter step on a PC and it work so far that I can compile and debug flex for mobile apps on the ipad (with fast mode). Standard mode and export release build end in an never ending packaging process (1.5 hours now for a hello world app and still at 0%)
    Any help would be much appreciated. Thank you

    Hi,
    The Apache Flex project has a few scripts that will help you on OSX.
    This will dowload and check the MD5 hashed of all playerglobal.swcs into a Flex SDK.
    http://svn.apache.org/viewvc/flex/sdk/branches/develop/ide/checkAllPlayerGlobals.sh?view=m arkup
    This will download and inject any version of the AIR SDK into a Flex SDK.
    http://svn.apache.org/viewvc/flex/sdk/branches/develop/ide/addAIRtoSDK.sh?view=markup
    The latest versions in the Git develop branch support AIR 3.7 (but harder to provide links to - sorry).
    Thanks,
    Justin

  • [svn:osmf:] 17162: config file and relevant changes for flex sdk3 to flex sdk 4 migration

    Revision: 17162
    Revision: 17162
    Author:   [email protected]
    Date:     2010-08-02 18:31:23 -0700 (Mon, 02 Aug 2010)
    Log Message:
    config file and relevant changes for flex sdk3 to flex sdk 4 migration
    Modified Paths:
        osmf/trunk/apps/certification/zeri/FlexUnit4UIListener/src/org/flexunit/flexui/data/TestR unnerBasePresentationModel.as
        osmf/trunk/apps/samples/framework/DynamicStreamingSample/DynamicStreamingSample-build-con fig.xml
        osmf/trunk/apps/samples/framework/ExamplePlayer/ExamplePlayer-build-config.xml
        osmf/trunk/apps/samples/framework/ExamplePlayer/org/osmf/view/MainWindowLayout.mxml
        osmf/trunk/apps/samples/framework/MediaContainerSample/MediaContainerSample-build-config. xml
        osmf/trunk/apps/samples/framework/MediaContainerUIComponent/MediaContainerUIComponent-bui ld-config.xml
        osmf/trunk/apps/samples/framework/NestedMediaContainersSample/NestedMediaCOntainersSample -build-config.xml
        osmf/trunk/apps/samples/framework/OSMFPlayer/OSMFPlayer-build-config.xml
        osmf/trunk/apps/samples/plugins/AkamaiPluginSample/AkamaiPluginSample-build-config.xml
        osmf/trunk/framework/OSMF/osmf-build-config.flex
        osmf/trunk/framework/OSMF/osmf-build-config.xml
        osmf/trunk/framework/OSMFAIRTest/OSMFAIRTest-build-config.xml
        osmf/trunk/framework/OSMFIntegrationTest/osmfintegrationtest-build-config.xml
        osmf/trunk/framework/OSMFTest/OSMFTest.mxml
        osmf/trunk/framework/OSMFTest/osmftest-build-config.flex
        osmf/trunk/framework/OSMFTest/osmftest-build-config.xml
        osmf/trunk/libs/samples/ChromeLibrary/ChromeLibrary-build-config.xml
        osmf/trunk/libs/samples/Syndication/syndication-build-config.flex
        osmf/trunk/libs/samples/Syndication/syndication-build-config.xml
        osmf/trunk/libs/samples/VAST/vast-build-config.flex
        osmf/trunk/libs/samples/VAST/vast-build-config.xml
        osmf/trunk/libs/testing/NetMocker/netmocker-build-config.xml
        osmf/trunk/libs/testing/StrobeUnit/strobeunit-build-config.xml
        osmf/trunk/plugins/samples/SMILPlugin/SMILPlugin-build-config.xml
    Added Paths:
        osmf/trunk/apps/certification/zeri/FlexUnit4/flexunit4-build-config-10-1.xml
        osmf/trunk/apps/certification/zeri/FlexUnit4UIListener/flexunit4uilistener-build-config-1 0-1.xml
        osmf/trunk/apps/certification/zeri/ZeriCertificationPlayer/zericertificationplayer-build- config-10-1.xml
        osmf/trunk/apps/certification/zeri/ZeriCertificationTest/zericertificationtest-build-conf ig-10-1.xml
        osmf/trunk/apps/certification/zeri/ZeriCertificationUtils/zeri-certification-utils-build- config-10-1.xml
        osmf/trunk/apps/samples/framework/MediaContainerUIComponent/MediaContainerUIComponent-bui ld-config-10-1.xml
        osmf/trunk/framework/OSMF/osmf-build-config-10-1.xml

    Revision: 17162
    Revision: 17162
    Author:   [email protected]
    Date:     2010-08-02 18:31:23 -0700 (Mon, 02 Aug 2010)
    Log Message:
    config file and relevant changes for flex sdk3 to flex sdk 4 migration
    Modified Paths:
        osmf/trunk/apps/certification/zeri/FlexUnit4UIListener/src/org/flexunit/flexui/data/TestR unnerBasePresentationModel.as
        osmf/trunk/apps/samples/framework/DynamicStreamingSample/DynamicStreamingSample-build-con fig.xml
        osmf/trunk/apps/samples/framework/ExamplePlayer/ExamplePlayer-build-config.xml
        osmf/trunk/apps/samples/framework/ExamplePlayer/org/osmf/view/MainWindowLayout.mxml
        osmf/trunk/apps/samples/framework/MediaContainerSample/MediaContainerSample-build-config. xml
        osmf/trunk/apps/samples/framework/MediaContainerUIComponent/MediaContainerUIComponent-bui ld-config.xml
        osmf/trunk/apps/samples/framework/NestedMediaContainersSample/NestedMediaCOntainersSample -build-config.xml
        osmf/trunk/apps/samples/framework/OSMFPlayer/OSMFPlayer-build-config.xml
        osmf/trunk/apps/samples/plugins/AkamaiPluginSample/AkamaiPluginSample-build-config.xml
        osmf/trunk/framework/OSMF/osmf-build-config.flex
        osmf/trunk/framework/OSMF/osmf-build-config.xml
        osmf/trunk/framework/OSMFAIRTest/OSMFAIRTest-build-config.xml
        osmf/trunk/framework/OSMFIntegrationTest/osmfintegrationtest-build-config.xml
        osmf/trunk/framework/OSMFTest/OSMFTest.mxml
        osmf/trunk/framework/OSMFTest/osmftest-build-config.flex
        osmf/trunk/framework/OSMFTest/osmftest-build-config.xml
        osmf/trunk/libs/samples/ChromeLibrary/ChromeLibrary-build-config.xml
        osmf/trunk/libs/samples/Syndication/syndication-build-config.flex
        osmf/trunk/libs/samples/Syndication/syndication-build-config.xml
        osmf/trunk/libs/samples/VAST/vast-build-config.flex
        osmf/trunk/libs/samples/VAST/vast-build-config.xml
        osmf/trunk/libs/testing/NetMocker/netmocker-build-config.xml
        osmf/trunk/libs/testing/StrobeUnit/strobeunit-build-config.xml
        osmf/trunk/plugins/samples/SMILPlugin/SMILPlugin-build-config.xml
    Added Paths:
        osmf/trunk/apps/certification/zeri/FlexUnit4/flexunit4-build-config-10-1.xml
        osmf/trunk/apps/certification/zeri/FlexUnit4UIListener/flexunit4uilistener-build-config-1 0-1.xml
        osmf/trunk/apps/certification/zeri/ZeriCertificationPlayer/zericertificationplayer-build- config-10-1.xml
        osmf/trunk/apps/certification/zeri/ZeriCertificationTest/zericertificationtest-build-conf ig-10-1.xml
        osmf/trunk/apps/certification/zeri/ZeriCertificationUtils/zeri-certification-utils-build- config-10-1.xml
        osmf/trunk/apps/samples/framework/MediaContainerUIComponent/MediaContainerUIComponent-bui ld-config-10-1.xml
        osmf/trunk/framework/OSMF/osmf-build-config-10-1.xml

  • [svn:cairngorm3:] 18226: Added latest asdoc ZIPs to all libs ( currently only to Flex 4 versions)

    Revision: 18226
    Revision: 18226
    Author:   [email protected]
    Date:     2010-10-19 14:13:09 -0700 (Tue, 19 Oct 2010)
    Log Message:
    Added latest asdoc ZIPs to all libs (currently only to Flex 4 versions)
    Added Paths:
        cairngorm3/maven-repository/com/adobe/cairngorm/contract/1.3/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/integration/0.15/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/integrationDMS/0.15/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/integrationParsley/0.15/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/module/0.14/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/navigation/1.3/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/navigationParsley/1.3/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/navigationSpringAS/1.3/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/navigationSwiz/1.3/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/observer/1.13/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/observerParsley/1.13/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/popup/1.12/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/popupParsley/1.12/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/task/1.9/docs.zip
        cairngorm3/maven-repository/com/adobe/cairngorm/validation/1.12/docs.zip

    You need to use file:// as the protocol instead of C:/. The latter may never work (C:\ might).
    Where is the main HTML located ?
    Easiest if to store the images in a sub folder of the location because you can't go back via ../ beyond that root location for security reasons.
    See:
    *http://kb.mozillazine.org/Links_to_local_pages_do_not_work

  • CairngormStore for Flex 2

    I am trying to run CairngormStore for Flex 2 end-to-end.
    It looks like the only deployment/configuration problem left
    is the configuration of Data Services.
    What is already done:
    - Flex 2 SDK is installed
    - Flex 2 builder is up and running
    - Flex 2 Data Service Express is installed with the option
    "JRun"
    - Cairngorm Library is installed
    - Project CairngormStore_2 is created in FlexBuilder (
    Project type "Flex Data Service")
    - the path to the Cairngorm Library is defined
    - the path to the JRun is defined
    - CairngormStore is build OK
    - JRun starts successfully
    Attempt to run the CairngormStore results in run-time alert
    message "Products can't be retrieved".
    Obviously my deployemnt /configuration of Data Services on
    the client and server side is not complete.
    Given pretty involved combination of declarative
    configuration parameters and configuration files it is
    not easy to figure out what the problem is and how to cure
    it.
    Any hint, advise will be greately appreciated.

    matamel, thanks for the reply.
    The point is that there the app does not crash, so there is
    not much information in the log.
    First, after the execution of
    public var model : ShopModelLocator =
    ShopModelLocator.getInstance();
    there is a log message: "didn't find all selected items"
    and later after execution of
    CairngormEventDispatcher.getInstance().dispatchEvent( new
    CairngormEvent( GetProductsEvent.EVENT_GET_PRODUCTS ) );
    there is a message issued by
    Alert.show( "Products could not be retrieved!" );
    So there is not much to analyze so far.

  • Eclipse plugin for flex

    Hi,
    Is there any Flex plugin for Eclipse which has features like
    syntax coloring, auto-suggestion and compilation for
    actionscript and mxml. I tried using ASDT but it isn't of much
    help. It supports only syntax coloring. Writing action script code
    in plain editor is sometimes a very big pain.
    Thanks,
    Ashish Abrol

    You can download the Eclipse plugin for Flex in the Adobe
    Website. Then in Eclipse you have to configure the editor's section
    and select the mxml and as extensions to be edited with the Flex
    plugin, that way you will have syntax coloring and
    auto-suggestion

  • Can I use IIS for flex portal development?

    I want to use IIS for flex portal development. As we can user
    jboss portal server to deploy flex portlets.
    Is it possible ?
    Thanks

    Hello,
    pulling 10-25 million rowsYou will never want to show that many records on a page or html based report, the page weight would be absolutely huge along with your network load (this would be the case in any web enviroment), even google which I will have to assume has many more records than you do only shows 10 records returned at a time.
    Results 1 - 10 of about 3,510,000,000 for htmlApplication Express can handle sql queries against that data, the question you really should be researching is what it takes to create queries that perform well against such a dataset
    http://forums.oracle.com/forums/search.jspa?threadID=&q=query+large+datasets&objID=c18
    Carl

  • Learn Actionscript for flex

    Hi,
    i got quite familiar with Flex regarding its mxml part. I would like now to add some actionscript code to enhance my apps. So i would like to learn actionscipt for flex. But in adobe documentation there is guidance only for actionscript projects (using packages and classes). Where can i find documentation for actionscript targeting specificly at mxml projects??
    Thanks in advance.

    Essential ActionScript 3.0 by Colin Moock is a great way to boost your AS:
    http://www.amazon.com/Essential-ActionScript-3-0-Colin-Moock/dp/0596526946
    If this post answers your question or helps, please mark it as such.
    Greg Lafrance
    www.ChikaraDev.com
    Flex Development and Support Services

  • I have a game but it only for one apple id and one divece but someone i dont know id play that game and using my apple id and i want to know if u can block them from using ur apple id and also erase all the games they downlode with the apple id

    I have a game but it only for one apple id and one divece but someone i dont know id play that game and using my apple id and i want to know if u can block them from using ur apple id and also erase all the games they downlode with the apple id

    There probably is, but it requires that you be able to use punctuation and write in sentences so that we can understand exactly what you want.
    You can block others from using your Apple ID by changing your password.  There is no way to erase what was already downloaded on to someone else's device, for obvious reasons,

Maybe you are looking for

  • How to create array of indicators, with the indicators numeric text value changes as it falls above or below the limit

    Hi, I am a newbie here. Just started using Labview for my project. Currently having some difficulties over here. Hopefully someone could enlighten me. I wanted to create an array of 60 indicators, where the indicators value are measured from the PCI

  • Inserting data with more than 255 characters in to MSACCESS through JDBC

    Hi All, I have developed a product using servlets,JDBC,HTML.The backend is MS access database. I have to provide an option for the user to key in more than 255 characters of data in the textarea & then store it in the access database.But i read that

  • HAL 9.2 and Essbase 9.3.1

    Can anyone tell me how to configure HAL 9.2 Essbase Adapter to work with Essbase 9.3.1. Thanks!

  • How to put pause in an SQL script.

    I am using Oracle 11g. I run an sql script called Queries.sql. The script has a lot of create and insert statements. I want to put a few delays in the execution of the script (eg. 5 second delays) so that I can watch the output as the script is being

  • Regarding the Chain num

    Hi, I have an issue while developing a report on Invoice details for a particular week. My inputs are Customer Num & Chain Num. But the problem was how to retreive this 'Chain Num'... and if possible whats this 'Chain Num' is all. thanks in advance.


HashFlare