Function keys no longer working with a new keyboard...

I got a new keyboard and my function keys no longer work with it.  I am used to have them used in the standard format, i.e. F10-F12 control the voume, etc.  I have the "Use all f1,f2, etc." button clicked.  I have also tried restarting my computer.  Any thoughts?

Try doing a SMC reset and PRAM reset.
SMC RESET
Shut down the computer.
Unplug the computer's power cord and all peripherals.
Press and hold the power button for 5 seconds.
Release the power button.
Attach the computers power cable.
Press the power button to turn on the computer.
PRAM RESET
Shut down the computer.
Locate the following keys on the keyboard: Command, Option, P, and R. You will need to hold these keys down simultaneously in step 4.
Turn on the computer.
Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.
Hold the keys down until the computer restarts and you hear the startup sound for the second time.
Release the keys.

Similar Messages

  • "Papers" citation manager no longer works with the new version of pages '13. Is there a fix out there?

    "Papers" citation manager no longer works with the new version of pages '13. Is there a fix out there?

    Do take a look out there. It is a third party applications so better check out Papers site.

  • My iMessage no longer works with the new is07 update how do I fix this

    My iMessage and some of my applications no longer work with the new software update. How do I fix this?

    I called Apple Support after trying many fixes suggested online. They directed me to the procedure on the following page:
    http://support.apple.com/kb/TS4268?viewlocale=en_US
    I did the erase and restore option they suggested since I had tried a pile of ther things suggested on posts and blogs and they did not work. I even waited the obligatory 24 hours, thus the restore from backup option was what they suggested. I have a 64gig iPhone 4S and it took about 1.5 hours to complete the entire operation seeing that I am using about 54 gigs of that capacity.
    Warning: I lost all of my emails and all of the data files from one of my map programs so be sure you have everything that you really need from your phone store elsewhere before wiping your phone. I thought that the backup on my computer would restore everything but obviously NOT.
    Hope this helps.

  • Command, Control, and Option keys no longer works with Citrix Receiver after upgrading to OSX 10.9.5

    At first my keyboard did not work with Citrix Receiver after upgrading to OSX 10.9.5 and I found the workaround by using "cmd + tab," however, once my keyboard work within Citrix, the "command, control, and option" keys no longer work.  Does anyone have a remedy for this?

    Keyboard no longer works with Citrix Receiver after upgrading to OSX 10.9.5

  • Video ichat no longer working with a new ISP

    Hiya, I have read pages and pages of these posts and I am still none the wiser. I used to be able to video ichat with my old ISP but I can't with my new one. Audio and text work fine.
    I have changed my quicktime streaming settings
    I have disabled my firewall
    I have gone to portforwarding.com and done the port forwarding thing (I think, I am not that technical)
    I am using a fixed IP - my airport is using 192.168.7.3, my DSL router 192.168.7.1
    I can ichat video fine from work (as long as it's not to my wife when she is at home)
    I have tried to ichat to other people who have ichated succesfully to their friends
    I have called my ISP and they assure me that no ports are being blocked
    I am using the latest version of Tiger and ichat on a brand new MacBook Pro (wow this thing is fast), but my older Powerbook laptop can't connect either.
    Can anyone help?
    MacBook Pro   Mac OS X (10.4.6)   ichat 3.1.4

    Hi Russell,
    Most of the devices listed here can be made to work with iChat
    http://portforward.com/routers.htm
    However I would tend to stick to the bigger names.
    AT this stage MIMO and Pre-N devices (the ones with the extra antennas and the ones trying to predict the 802.11N wireless protocol) as iChat seems to have soem problems with them.
    Things like the Linksys WRT54G has routing and UPnP capabilities. The Netgear DG834G and it's variants are also popular. (D-Links seem to be a bit odd as set ups vary and they do not always have UPnP)
    Thomson/Alcatel Speedtouch devices need to be on Version 4 firmware (No higher than 4.2.9) and not Version 5 or 6 (or the 4.3.x version that is really version 5 re-written for earlier devices). These Alcatels need the SIP Unbound from port 5060 that I was talking about.
    See Mine in the white box just out of site http://www.ralphjohnsuk.dsl.pipex.com/page4.html#_text
    What you have to look in to at this stage is whether the ISP is blocking port 5060 for it's own VoIP service. It it is it will not matter what modem you get.
    As I said before in some cases it may be the device itself and we may be able to do soemthing about that.
    http://www.ralphjohnsuk.dsl.pipex.com/page4.html#_text Scroll down to the White box with text in it.
    Apple have this list http://docs.info.apple.com/article.html?artnum=93333
    These are supposed to work Out of the Box which is not the same as Can Work with iChat.
    11:43 AM Saturday; July 8, 2006

  • Why is my IBM Scroll button no longer working with the new Firefox?

    I just downloaded the new Firefox onto my IBM ThinkPad. This laptop has a center button for the mouse that I have been able to use to scroll down webpages on the previous version of Firefox installed on my computer. However, with the new version it no longer works. Is it because there is a setting that was automatically programed and is something I can change or is the permanent feature of the new Firefox. If it is the latter, then I am disappointed and would rather use the older Firefox version.

    Re-installing Pages through Appstore has fixed the problem.
    Thank you

  • Yosemite upgrade: function keys no longer work, no keyboard lights and have to sign in twice after sleep mode.  Anybody else having these problems?

    Hi,
    Since I did the Yosemite 'upgrade' last week I have been having problems with my MacBook Pro that never happened before.  The most frustrating problems involve my keyboard which doesn't light up (checked my settings and they are correct) and the top row of function keys don't do anything so I can't adjust the volume, brightness, etc.  Then if my screen goes into sleep mode, when I wake it back up I have to sign back in twice - I never had to sign in at all after sleep mode before.
    I'm finding that in order to get it working properly I am having to completely shut down and start up again but when the keyboard problems are happening I can't get anything on the apple dropdown to work either (i.e. shut down, restart, etc) so I can only shut down by pressing and holding the on/off button.
    I've never had problems with my Macbook before and feel like Apple have completely ruined it in one update!  I've had a look through other posts on here but can't find anybody else having these problems so I would be really grateful if anyone could help me and offer me some advice on how to sort it out.
    Thanks!

      Reset PRAM.   http://support.apple.com/kb/PH18761
    Reset SMC.     http://support.apple.com/kb/HT3964
    Choose the method for:
    "Resetting SMC on portables with a battery you should not remove on your own".
    Best.

  • DVD Studio Pro no longer works with the new iMac. Solutions?

    Disc installations in general don't exist anymore and DVD Studio Pro is no longer supported in the new iMac that we have at our office. I used to have Roxio's Toast Titanium as a backup burner, but even that is not supported past mac OS 10.7. Final Cut X has the option to export straight to DVD but the menu options it gives you is so basic it doesn't even look professional. I was just wondering if anyone else has had this problem and what they are using now to burn a professional looking DVD. Many thanks

    On-Site Video wrote:
    mlaughbaum,
    It seems as though you and I are on the same page struggling. Were you able to find any alternatives to DVDSP or any way to continue using it?
    On-Site Video
    I'm considering myself lucky... Though I was unable to install either DVDSP and FCP v.6 on my new iMac, they are both still working on my older iMac even though it too is running ML. I believe this is because I upgraded to ML from Leopard with both already installed.
    My only suggestion would be to install Leopard (or the OS on which they were working for you), install FCP, DVDSP and compressor, and then upgrade to ML. Seems like a silly solution but I have a feeling it would work. I'm not doing it because it's working on the iMac that's closest to my DVD duplicator. That said, if I had to, I believe that's what I'd try.
    Really infuriates me. My business depends on DVD sales and there really isn't another cost effective DVD authoring solution for the mac out there.
    I do wish you the best of luck and would love to hear if you come up with a better solution.

  • My mission control key does not work with the new Mac update

    The key on the keyboard doesnt work, neither does the button on my dock.  Any help?
    P.S. is anyone else having as much trouble as I am with the new update?

    The pre-2006 Mac models this forum covers cannot run a Mac OS high enough to have Mission Control. If you can identify your Mac to us we can get you moved to a more active forum.

  • Using windows XP. After replacing a bad keyboard apple special keys no longer work with Boot Camp 3.2

    My Original keyboard (MB110LL/A) was damaged. I recieved a new keyboard (MB110LL/B) from the Apple Store online. Now none of the special Apple keys, volume up, volume down, eject, etc. work anymore. I have Boot Camp 3.3 installed on Windows XP. Boot Camp 3.3 requires Windows 7. I cannot get a replacement (MB110LL/A) keyboard anywhere.

    Adding to the above: I also tried plugging in an Microsoft USB keyboard at the point when Windows freezes at the Windows log-in screen. The keyboard is not recognized and the only way I can leave this screen is to power-off the computer.

  • Why Light & Function Keys no longer working?

    Function keys from F1 through F5 do not workon my Macbook. All others do, including the F12 Dashboard command. They did work before I cloned my prior laptop configuration onto the Macbook.
    I was wondering if there was a way to fix this, such as reinstalling the system.
    Thank you for the help.

    did your prior laptop have the same function key configuration for f1 through f5? if not then you'll probably going to need to reinstall os x and use the migration assistant in order to get all functions working correctly on the macbook.
    Martin's explanation sounds more likely to work for you, so definitely check that out first.
    Message was edited by: walter9258

  • The scrolling function on my Toshiba laptop no longer works with the new version of Firefox.

    The scrolling function on the touchpad of my laptop hasn't lost functionality in any other program save for Firefox. Is there a setting or tool that I am not using correctly?

    I apologize, I wasnt quite clear enough. I meant the center button on my touchpad like the center scroll button on a mouse, not the up down left right arrows on the keyboard. Sorry for the confusion.

  • Apple wireless keyboard function keys don't work with ipad2

    I have a brand new ipad2 and just purchased an apple wireless keyboard. The keys work fine for typing, but the keys across the top don't seem to work at all. I play music, but none of the music control keys work. The keys on functions 1..12 appear to be totally dead.
    I have seen several posts from people who seem to have this problem, but I see no answers. Did I purchase a lemon or what?

    wrote this in another thread, but it is relevant here, too.
    Wanting to buy a keyboard and reading this thread (and others), I went to a local Best Buy. They had quite a few of the wireless keyboards out. They had MC184LL(A) models and (B) models.
    ALL of the (A) models worked perfectly with the iPad (typing, brightness, volume, ipod functions, etc).
    NONE of the (B) models worked other than basic typing.
    They had a stack of maybe 50 new wireless keyboards on the shelf. All but two of them were (B) models.
    I bought one of the two (A) models. It is working perfectly on my iPad.
    Rob

  • Satellite Pro M - F5 Function Key no longer working

    Hello all,
    I have had many happy years using my Toshiba laptop without problem. The operating system is Vista Home Plus.
    About a year ago, my son dropped the machine, which resulted in the display cracking. In order to keep using it I plugged in a spare mouse and keyboard, and linked it up to a flat bed monitor.
    Using Fn+F5, it has worked perfectly as a defacto desktop for ages until relatively recently: the cable linking the laptop and the monitor became detached which resulted in the monitor going into sleep mode. When reattached, the display did not return and I have had persistent problems ever since. Using the F5 key now has no effect.
    Points of note
    - as the machine powers up, the external monitor displays the usual text, but when the Windows logo appears, it reverts to sleep mode and the laptop continues to boot up cleanly.
    - when I boot up in safe mode the F5 key functions perfectly
    - I have cured the proble previously by booting up in safe mode and restoring back to to a checkpoint taken a few days prior. This is a temporary fix, as whenever the machine is powered down it reoccurs. What is interesting though is that there always seems to have been a recent Windows Automatic update downloaded when I look at the list of recent system checkpoints and what triggered them!
    Getting thoroughly fed up with the whole thing now. Any help very much appreciated.
    CB

    Hi
    Its really not easy to say what the reason is for this problem but it would be interesting to know what notebook you have exactly.
    Can you add this information, please?
    Anyway, at the moment I would recommend to update the display driver and BIOS. Both you can find on the Toshiba website:
    http://eu.computers.toshiba-europe.com => Support & Downloads => Download Drivers
    Before you start the BIOS update close all running background programs, also your antivirus and firewall. You should be logged in as administrator.
    Furthermore I would recommend removing the old display driver before you install the newest one. After removing restart the notebook and clean it using CCleaner. Restart again and install the newest version.
    I hope this can solve your issue and by the way: Have you installed SP for Vista?

  • NB305 - FN key no longer working with Flash Cards

    I acquired my NB305 last week, and the FN key was working such that when you held it down the Flash Card appeared at the top of my screen.   However, that association has since ceased.   The FN does work for other purposes, and I turned on the feature with the Flash Cards to allow the mouse cursor to activate them.   so both the key itself and the Flash Cards are working, but not together.
    I have searched high and low and I can find no way to reassociate the key and the Flash Cards.   This forum is my last hope for solving this riddle.  I did search the board, but I could find no reference to this problem.
    Any assistance you may be able to provide is very much appreciated,
    -Neil

    start menu> all programs> toshiba> utitilies>settings for flash cards. when the window comes up check the box for allow the mouse to bring up the cards. also make sure the box next to keep the cards on top of other windows so they alway show up where you can see them if you have other programs open. when you have problems bringing them up with the FN key try the same thing as before but instead of settings for flash cards select reset flash cards
    -civicman4-
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Post all info about your laptop and version of windows. We are working on it but still do not have the powers to read your mind.

Maybe you are looking for

  • What is the cost of replacing the battery in the ipod 4th 32G

    Is this something to do myself or should I take it to Apple ?

  • Configuration Issue in C#

    Hi, When I try to connect to Tangosol via C# windows application(exe), its working fine. But when I try to connect to Tangosol via C# Class Library(dll), I am not able to connect to Tangosol it is giving the following error message Message: Failed to

  • Bugs I've Found in iPhoto Version 8.0.1

    1) Select a group of photos in an event. 2) Click the italic "i" in the lower left hand corner to bring up the info window. 3) Try to assign a place from your own list of My Places. It won't pop up. 4) Try to get New Place to pop up, you can kind of

  • VNC tool compatibility with WinCE and Windows Embedded Compact 2013 operating systems

    What are all the VNC tools that are compatible with WinCE and Windows Embedded Compact 2013 operating systems or are there any RDP solutions available? I am looking for a common VNC tool which is compatible on both the operating systems?

  • What should you use a second SSD for?

    Hi I have a few SSD drives and want to maximise the speed my Mac boots up but also in the apps I use. One of the drives is a Scratch Disk I use for FCPX.  Should I keep my iTunes Library, Apps, Mail and Photos on a separate SSD to my boot drive to ma