Help with Flex - PHP - and SQL Server

Good afternoon,
I have been working on this problem for over a week and am at
my wit's end. I am trying to create an application that will allow
me and my fellow statisticians to share code easily. The
technologies at my disposal are Flex, PHP and SQL Server 2005. The
web server is IIS. I have downloaded and installed the PHP driver
for SQL Server 2005 and am able to query the database and generate
XML. The problem I'm having is that I can't return the XML from PHP
to Flex.
If I execute the php code in a web browser and view the
source, it looks like XML. I can then cut and paste the exact same
code into an xml file and read it in from the harddisk and the tree
will populate. Can anyone please help me? I don't have flex builder
so I it's hard for me to use trace and view what is going on.
Thanks in advance,
Eric Graves

Thanks for the suggestion. I have tried every permutation of
e4x path notation I can think of. You're right, you're not supposed
to need the root level as that's supposed to be returned in the
result. So you should only need to reference first level after the
root. When I do this and launch the .SWF I get a completely empty
tree.
I think the problem lies somewhere in my understanding of
what format Flex needs returned from a HTTPRequest. It's my
understanding that it just needs to be XML. As far as I can tell,
that's what I'm sending it. On the PHP side, does it have to be
cast a special way? Everything I've seen just shows people using
ECHO to output the XML data.

Similar Messages

  • PHP and SQL Server with DW

    Hi,
    I have a problem with DW. I´d like to develop a site
    using PHP and SQL Server. Anyone knows if is there a extension to
    do this kind connection inside DW?
    I´ve tried to use the string that DW generates to
    connect with MySql and change it to connect with SQL Server,
    however it doesn´t work.
    I´ve already found a extension that do this, but it
    doesn´t work with DW CS3.
    Anyone can help me?
    Thank you,
    Luciano Fernandes
    PS: I have a original DW CS3

    "lucianopopo" <[email protected]> wrote in
    message
    news:ff7k9h$euc$[email protected]..
    > Hi,
    >
    > I have a problem with DW. I?d like to develop a site
    using PHP and SQL
    > Server.
    > Anyone knows if is there a extension to do this kind
    connection inside DW?
    >
    > I?ve tried to use the string that DW generates to
    connect with MySql and
    > change it to connect with SQL Server, however it doesn?t
    work.
    > I?ve already found a extension that do this, but it
    doesn?t work with DW
    > CS3.
    >
    > Anyone can help me?
    >
    > Thank you,
    > Luciano Fernandes
    >
    >
    > PS: I have a original DW CS3
    There used to be the PHAkt servermodel supporting multiple
    databases in PHP
    with Dreamweaver,
    unfortunately Adobe dropped the product after acquiring the
    company that
    produced it before the release of CS3, so
    it's not compatible with Dreamweaver CS3.
    Previous versions are available at
    http://openphakt.sourceforge.net,
    you can
    help development of a CS3 compatible version by posting bug
    reports for the
    error messages you encounter.
    Joris van Lier

  • SMS_SRS_REPORTING_POINT - Error retrieving folders with SCCM 2012 and SQL Server 2008 R2 SP2

    Hi:
    According to all the Reporting Services logs my Reporting Point was setup correctly.  When I try and run any report I see the entries below in the srsrp.log on the SQL Server.  The report names show up in the Console but when I right any of the
    listed reports I get errors and no report runs.
    I am running SQL Server 2008 R2 SP2 on a remote server.  SQL is installed on its own server.  There is no firewall between the Configuration Manager server and SQL Server.
    Thanks.
    Mark
    (!) Error retrieving folders - [A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance
    name is correct and that SQL Server is configured to allow remote connections. (provider: TCP Provider, error: 0 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because
    connected host has failed to respond.)].   SMS_SRS_REPORTING_POINT
    1/25/2013 9:15:07 AM    4532 (0x11B4)
    No folder configuration information found.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:07 AM   
    4532 (0x11B4)
    Next security configuration at [1/25/2013 9:22:42 AM]
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:07 AM   
    4532 (0x11B4)
    Root Folder exists     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:07 AM   
    4532 (0x11B4)
    Successfully checked that the SRS web service is healthy on server DBSCCM.LOCAL    
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:07 AM 
    4532 (0x11B4)
    Waiting for changes for 1 minutes  
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:07 AM   
    4532 (0x11B4)
    SRSRP registry key change notification triggered.    
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:16 AM   
    4532 (0x11B4)
    Waiting for changes for 1 minutes  
    SMS_SRS_REPORTING_POINT 1/25/2013 9:15:16 AM   
    4532 (0x11B4)
    Timed Out...     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM   
    4532 (0x11B4)
    Reporting Services URL from Registry [http://dbsccm/ReportServer/ReportService2005.asmx] 
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM 
    4532 (0x11B4)
    Reporting Services is running
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM   
    4532 (0x11B4)
    Retrieved datasource definition from the server.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM   
    4532 (0x11B4)
    Retrieved datasource definition from the server.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM   
    4532 (0x11B4)
    Updating data source {5C6358F2-4BB6-4a1b-A16E-8D96795D8602} at ManagedDesktops_MD1 
    SMS_SRS_REPORTING_POINT 1/25/2013 9:16:16 AM 
    4532 (0x11B4)
    (!) Error retrieving folders - [A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance
    name is correct and that SQL Server is configured to allow remote connections. (provider: TCP Provider, error: 0 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because
    connected host has failed to respond.)].   SMS_SRS_REPORTING_POINT
    1/25/2013 9:17:40 AM    4532 (0x11B4)
    No folder configuration information found.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:17:40 AM   
    4532 (0x11B4)
    Next security configuration at [1/25/2013 9:22:42 AM]
    SMS_SRS_REPORTING_POINT 1/25/2013 9:17:40 AM   
    4532 (0x11B4)
    Root Folder exists     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:17:40 AM   
    4532 (0x11B4)
    Successfully checked that the SRS web service is healthy on server DBSCCM.LOCAL    
    SMS_SRS_REPORTING_POINT 1/25/2013 9:17:40 AM 
    4532 (0x11B4)
    Waiting for changes for 1 minutes  
    SMS_SRS_REPORTING_POINT 1/25/2013 9:17:40 AM   
    4532 (0x11B4)
    Timed Out...     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM   
    4532 (0x11B4)
    Reporting Services URL from Registry [http://dbsccm/ReportServer/ReportService2005.asmx] 
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM 
    4532 (0x11B4)
    Reporting Services is running
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM   
    4532 (0x11B4)
    Retrieved datasource definition from the server.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM   
    4532 (0x11B4)
    Retrieved datasource definition from the server.     
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM   
    4532 (0x11B4)
    Updating data source {5C6358F2-4BB6-4a1b-A16E-8D96795D8602} at ManagedDesktops_MD1 
    SMS_SRS_REPORTING_POINT 1/25/2013 9:18:40 AM 
    4532 (0x11B4)

    Hi:
    Windows Firewall is off on both systems.
    I can ping the Configuration Manager server from the SQL Server by netbios name, ip address and fully qualified domain name.   I can ping the SQL Server from the Configuration Manager server by netbios name, ip address and fully qualified domain
    name.
    I have uninstalled and installed the Reporting Point Service a couple of times and everything looks fine according to the logs after the install finishes but these errors only appear each time I try and Run a report.
    Mark

  • Creating OLAP report with Crystal Reports and SQL Server Analysis Services 2005

    Post Author: orahc_mao
    CA Forum: Data Connectivity and SQL
    Hi!
    I am currently using the trial version of the Crystal Reports XI and I wanted to do an OLAP report. The problem is I cannot select a cube using "OLAP Connection Browser" (the popup window). I already selected Microsoft OLE DB Provider and entered the server name but still can't connect.
    I don't think the problem is with SQL Server Analysis Services (2005) since Microsoft Excel - Import Data can detect the server as well as the cube I have created.
    I also tried the "Database Expert" of Crystal Reports, created an OLE DB (ADO) connection with "OLE DB Provider for OLAP Services 8.0" driver, entered the server name, checked the integrated security and then I can readily select the database created at SQL Server Analysis Services. However, I still need the OLAP grid create the report but it goes back to my original problem... selecting a cube.
    I hope somebody would help me with this issue.
    Thanks a lot!
    orahc_mao

    Hello,
    I don't recognize those variables as CR ones so it's likely something the original developer is setting in code.
    You'll have to discuss with that person.
    If your have SDK issues then post your question to one of the .NET or Java SDK forums.
    Thank you
    Don

  • Help with Crystal Reports changing SQL Server

    I am doing a web site cutover to a new server for a client and have the server up and running using crystal reports server xi r2 sp2 under windows server 2003r2 32bit.
    When I run a report via the webpage it generates a blank page.
    I've edited the old web developers crystal report files and updated the database path howerver when i type in the new SQL server and authenticate to it using the SA account  it then pops up a window asking me to enter values
    has items such as
    @sUserID
    @sSubUserID
    @iSessionID
    etc
    the only way i can continue through this is to check a box for each value 'set to null' which i dont' think is correct.
    What values should I be putting in these areas or should I be getting this infomation from the previous developer?
    much appreciated

    Hello,
    I don't recognize those variables as CR ones so it's likely something the original developer is setting in code.
    You'll have to discuss with that person.
    If your have SDK issues then post your question to one of the .NET or Java SDK forums.
    Thank you
    Don

  • CMS that integrates with both Dreamweaver and SQL server

    We are in the process of trying to choose a CMS for our organization.
    The Problem: Our house is divided
    Our development side of the house uses PCs, IIS, .Net and SQL for the backend.
    Our design team uses MACs, Apache, and Dreamweaver for our development tool. We are in need of a CMS that could integrate the two sides of the house using SQL as the backend.
    Our ApDev team is pushing for using Sharepoint as our CMS which would mean that we would have to move away from Dreamweaver. As designers we do not want to do that. HELP.

    Dreamweaver CAN plug into the sharepoints sql database, as I said it is simply a matter of connecting it in the site definition (I have done this and also used DW to design the site).
    It may be worth pointing out to your development team that if there are more than 2 of them in the team, then using sharepoint would not require them.
    For you to use .net in CS4 there is a undocumented (and unsupported) extension available in the configurations folder of DW CS4 (look under disabled features). it may also be worth pointing out that the new version of sharepoint is not even supported by MS expression web.
    Sharepoint is also overkill if you are just developing an Internet site and not a corporate extranet site as well, that is password secured. If it is just a server that both teams require for collaboration during development then use a svn server (DW Apple/Apache and windows/IIS can then use it).
    Do a search for svn server using your prefered search engine.
    PZ

  • Help with Flex preloading and transitions please

    I downloaded and installed Flex Builder 3, and I think I have
    my slideshow project about 75% finished. It's the last 25% that I
    can't figure out, regarding preloading and transitions. Can someone
    take a look at the code below and see if you can help me? I tried
    to write the code in such a way that you can debug it from any
    computer as it's calling an PHP/XML file and images that are on a
    server.
    Here's what's finished...
    1. PHP file looks at image files on server and builds XML
    file.
    2. Flex app calls PHP file and traverses the XML in the
    response.
    3. Flex app figures out how many "slides" there and displays
    the slides one at a time, each slide with 3 images, with a 5 second
    delay between "slides."
    Here's what's not finished...
    1. I would like a fade-out to white at the end of each slide,
    and a fade-in from white at the beginning of each slide.
    2. I need each slide to stay put intil the next slide is
    pre-loaded. That is, during the 5 seconds that a slide is
    displayed, the next 3 images need to be preloaded, and then the
    slide should not progress to the next until slide is completely
    loaded.
    3. The very first slide should not appear until it is
    completely loaded, and when it does appear, it should fade in from
    white.
    How do I do this?!? Please help! Here's the code...
    <?xml version="1.0" encoding="utf-8"?>
    <mx:Application xmlns:mx="
    http://www.adobe.com/2006/mxml"
    layout="absolute" width="472" height="195"
    backgroundGradientAlphas="[1.0, 1.0]"
    backgroundGradientColors="[#FFFFFF, #FFFFFF]"
    creationComplete="StartFunction();" >
    <mx:Fade id="fadeOut" duration="2000" alphaFrom="1.0"
    alphaTo="0.0"/>
    <mx:Fade id="fadeIn" duration="2000" alphaFrom="0.0"
    alphaTo="1.0"/>
    <mx:Image id="PhotoA" x="0" y="0" width="154"
    height="195" />
    <mx:Image id="PhotoC" x="318" y="0" width="154"
    height="195" />
    <mx:Image id="PhotoB" x="159" y="0" width="154"
    height="195" />
    <mx:Script>
    <![CDATA[
    private function StartFunction():void {
    var oXML:XML = new XML();
    var sXmlUrl:String = "
    http://www.smis.org/templates/smis/slideshowxml.php";
    var oUrlReq:URLRequest = new URLRequest(sXmlUrl);
    var oUrlLoader:URLLoader = new URLLoader(oUrlReq);
    oUrlLoader.addEventListener("complete", xmlLoaded);
    function xmlLoaded(event:Event):void {
    oXML = XML(oUrlLoader.data);
    var iSlide:int = 0;
    function ChangeImages():void {
    PhotoA.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[0]["@filepath"]);
    PhotoB.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[1]["@filepath"]);
    PhotoC.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[2]["@filepath"]);
    iSlide++;
    if (iSlide >= oXML.children().length())
    iSlide = 0;
    PhotoA.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[0]["@filepath"]);
    PhotoB.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[1]["@filepath"]);
    PhotoC.load("
    http://www.smis.org/" +
    oXML.slide[iSlide].photo[2]["@filepath"]);
    iSlide++;
    if (iSlide >= oXML.children().length())
    iSlide = 0;
    setInterval(ChangeImages,5000);
    ]]>
    </mx:Script>
    </mx:Application>

    What you've done is beyond my capabilities, as of now. But, I
    ran into the same problem with the fading in and out of the photos.
    Here's my solution.
    I defined my fade with only the id and the duration
    parameters. No 'from' and 'to'.
    Then I used the 'showEffect' and 'hideEffect' parameters.
    showEffect="{bannerFade}" hideEffect="{bannerFade}"
    Works like a charm for my project.
    I hope this helps.
    Randy

  • Need help with Flex, BlazeDS and Spring

    I have a configured Flex-Blaze-Spring application. I can call
    a remote method on a Spring bean and pipe its results, (list of
    pojos), to a DataGrid and the grid displays the data. The remote
    object is defined with a <mx:> tag, defining a handler
    function that pipes the result as ArrayCollection to the DataGrid's
    data provider. I now want to perform another call to the remote
    Spring bean, but this time define the remote object in
    ActionScript, and pipe the results to a ArrayCollection variable
    that I can then iterator thru and pick off values from attributes
    of the objects in the ArrayCollection. I can't set access, my
    collection seems to be empty. Here is some code:
    public var gameRO:RemoteObject;
    public var weeksGameList:ArrayCollection;
    public function makePickGrid():void {
    pickPanel.removeAllChildren();
    var pickGrid:Grid = new Grid();
    var gRow:GridRow = new GridRow();
    var gItem:GridItem = new GridItem();
    var cb:CheckBox;
    gameRO = new RemoteObject();
    gameRO.destination = "gameService";
    gameRO.getWeeksGames.addEventListener( ResultEvent.RESULT,
    getWeeksGamesResultHandler );
    gameRO.addEventListener( FaultEvent.FAULT, handleFault );
    gameRO.getWeeksGames( curWeek.selectedItem );
    for each (var game:Object in weeksGameList) {
    cb = new CheckBox();
    cb.label = game.awayTeam;
    gItem.addChild( cb );
    gRow.addChild( gItem );
    pickGrid.addChild( gRow );
    pickPanel.addChild( pickGrid );
    public function
    getWeeksGamesResultHandler(event:ResultEvent):void {
    weeksGameList = event.result as ArrayCollection;
    What am I missing here? Thanks for any help!!
    mik

    Hello
    This is a bit of a wild guess, but looking at the code, is it possibly related to the scope of cb?
    Why not declare it inside the for loop, rather than outside it?

  • Need help with ASA 5512 and SQL port between DMZ and inside

    Hello everyone,
    Inside is on gigabitEthernet0/1 ip 192.9.200.254
    I have a dmz on gigabitEthernet2 ip 192.168.100.254
    I need to pass port 443 from outside to dmz ip 192.168.100.80 and open port 1433 from 192.168.100.80 to the inside network. 
    I believe this will work for port 443:
    object network dmz
    subnet 192.168.100.0 255.255.255.0
    object network webserver
    host 192.168.100.80
    object network webserver
    nat (dmz,outside) static interface service tcp 443 443
    access-list Outside_access_in extended permit tcp any object webserver eq 443
    access-group Outside_access_in in interface Outside
    However...How would I open only port 1433 from dmz to inside?
    At the bottom of this message is my config if it helps.
    Thanks,
    John Clausen
    Config:
    : Saved
    ASA Version 9.1(2) 
    hostname ciscoasa-gcs
    domain-name router.local
    enable password f4yhsdf.4sadf977 encrypted
    passwd f4yhsdf.4sadf977 encrypted
    names
    ip local pool vpnpool 192.168.201.10-192.168.201.50
    interface GigabitEthernet0/0
     nameif outside
     security-level 0
     ip address 123.222.222.212 255.255.255.224 
    interface GigabitEthernet0/1
     nameif inside
     security-level 100
     ip address 192.9.200.254 255.255.255.0 
    interface GigabitEthernet0/2
     nameif dmz
     security-level 100
     ip address 192.168.100.254 255.255.255.0 
    interface GigabitEthernet0/3
     shutdown
     no nameif
     no security-level
     no ip address
    interface GigabitEthernet0/4
     shutdown
     no nameif
     no security-level
     no ip address
    interface GigabitEthernet0/5
     shutdown
     no nameif
     no security-level
     no ip address
    interface Management0/0
     management-only
     nameif management
     security-level 100
     ip address 192.168.1.1 255.255.255.0 
    ftp mode passive
    dns server-group DefaultDNS
     domain-name router.local
    object network inside-subnet
     subnet 192.9.200.0 255.255.255.0
    object network netmotion
     host 192.9.200.6
    object network inside-network
     subnet 192.9.200.0 255.255.255.0
    object network vpnpool
     subnet 192.168.201.0 255.255.255.192
    object network NETWORK_OBJ_192.168.201.0_26
     subnet 192.168.201.0 255.255.255.192
    object network NETWORK_OBJ_192.9.200.0_24
     subnet 192.9.200.0 255.255.255.0
    access-list outside_access_in extended permit icmp any4 any4 log disable 
    access-list Outside_access_in extended permit udp any object netmotion eq 5020 
    access-list split standard permit 192.9.200.0 255.255.255.0 
    access-list VPNT_splitTunnelAcl standard permit 192.9.200.0 255.255.255.0 
    pager lines 24
    logging asdm informational
    mtu outside 1500
    mtu inside 1500
    mtu management 1500
    mtu dmz 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    nat (inside,outside) source static inside-network inside-network destination static vpnpool vpnpool
    nat (inside,outside) source static NETWORK_OBJ_192.9.200.0_24 NETWORK_OBJ_192.9.200.0_24 destination static NETWORK_OBJ_192.168.201.0_26 NETWORK_OBJ_192.168.201.0_26 no-proxy-arp route-lookup
    object network netmotion
     nat (inside,outside) static interface service udp 5020 5020 
    nat (inside,outside) after-auto source dynamic any interface
    access-group Outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 123.222.222.1 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 management
    http 192.9.200.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac 
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac 
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac 
    crypto ipsec security-association pmtu-aging infinite
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group5
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ca trustpool policy
    crypto ikev1 enable outside
    crypto ikev1 policy 10
     authentication crack
     encryption aes-256
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 20
     authentication rsa-sig
     encryption aes-256
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 30
     authentication pre-share
     encryption aes-256
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 40
     authentication crack
     encryption aes-192
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 50
     authentication rsa-sig
     encryption aes-192
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 60
     authentication pre-share
     encryption aes-192
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 70
     authentication crack
     encryption aes
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 80
     authentication rsa-sig
     encryption aes
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 90
     authentication pre-share
     encryption aes
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 100
     authentication crack
     encryption 3des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 110
     authentication rsa-sig
     encryption 3des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 120
     authentication pre-share
     encryption 3des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 130
     authentication crack
     encryption des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 140
     authentication rsa-sig
     encryption des
     hash sha
     group 2
     lifetime 86400
    crypto ikev1 policy 150
     authentication pre-share
     encryption des
     hash sha
     group 2
     lifetime 86400
    telnet 192.9.200.0 255.255.255.0 inside
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    dhcpd address 192.168.1.2-192.168.1.254 management
    dhcpd enable management
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    ssl encryption aes128-sha1 3des-sha1
    webvpn
     enable outside
     anyconnect image disk0:/anyconnect-win-2.5.2014-k9.pkg 2 regex "Windows NT"
     anyconnect image disk0:/anyconnect-macosx-i386-2.5.2014-k9.pkg 3 regex "Intel Mac OS X"
     anyconnect enable
     tunnel-group-list enable
    group-policy SSLVPN internal
    group-policy SSLVPN attributes
     dns-server value 192.9.200.13
     vpn-tunnel-protocol ssl-client 
     split-tunnel-policy tunnelspecified
     split-tunnel-network-list value split
     default-domain value router.local
    group-policy VPNT internal
    group-policy VPNT attributes
     dns-server value 192.9.200.13
     vpn-tunnel-protocol ikev1 l2tp-ipsec 
     split-tunnel-policy tunnelspecified
    split-tunnel-network-list value VPNT_splitTunnelAcl
     default-domain value router.local
    username grimesvpn password 7.wersfhyt encrypted
    username grimesvpn attributes
     service-type remote-access
    tunnel-group SSLVPN type remote-access
    tunnel-group SSLVPN general-attributes
     address-pool vpnpool
     default-group-policy SSLVPN
    tunnel-group SSLVPN webvpn-attributes
     group-alias SSLVPN enable
    tunnel-group VPNT type remote-access
    tunnel-group VPNT general-attributes
     address-pool vpnpool
     default-group-policy VPNT
    tunnel-group VPNT ipsec-attributes
     ikev1 pre-shared-key *****
    class-map inspection_default
     match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
     parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
     class inspection_default
      inspect dns preset_dns_map 
      inspect ftp 
      inspect h323 h225 
      inspect h323 ras 
      inspect rsh 
      inspect rtsp 
      inspect esmtp 
      inspect sqlnet 
      inspect skinny  
      inspect sunrpc 
      inspect xdmcp 
      inspect sip  
      inspect netbios 
      inspect tftp 
      inspect ip-options 
      inspect icmp 
    service-policy global_policy global
    prompt hostname context 
    no call-home reporting anonymous
    Cryptochecksum:36271b5a1b9382621e14c3aa635e2fbb
    : end

    Hi Vibor. Apologies if my comment was misunderstood.  What I meant to say was that the security level of the dmz interface should probably be less than 100. 
    And therefore traffic could be controlled between DMZ and inside networks. 
    As per thr security level on the DMZ interface. ....... that command is correct. :-)

  • New user needs help with time machine and mac server.

    I am a new mac user and got a new mac mini running server.  I have time machine enabled on the server and a back up folder created.  My macbook will not see the server when trying to set up time machine from the macbook.  What am I missing?  Thanks.

    Unfortunately even though Apple had touted the AEBS USB2 HD use with TimeMachine (TM) they pulled it from the Leopard TM feature list about 1 week before releasing Leopard GNBuild 9A581.
    At this time Apple does not support use of the AEBS USB HD for use TM.
    I strongly suspect we will see this feature return in one of the next two updates Apple releases for Leopard.
    In the meantime be patient and I don't recommend you use a hack to circumvent the current TM limitation.

  • Help with date format and sql

    Hi
    I am a complete oracle idiot.
    I have created a table with 2 columns po_id,po_date. Yhe id data type is number,date type is date. To add values to the table i enter something like
    "insert into purchase_orders(po_id,po_date) values(1,01/01/2004)"
    It does not accept the date and will not add the record, i have also tried the date format 01-Jan-2004.
    What is the proper way to add the date.
    Thanks
    Garry

    You probably want to use an explicit to_date cast. That lets you specify the format of the date string, i.e.
    INSERT INTO purchase_orders( po_id, po_date )
      VALUES( 1, to_date( '01/01/2004', 'DD/MM/YYYY' );Justin
    Distributed Database Consulting, Inc.
    http://www.ddbcinc.com/askDDBC

  • Help with a Index on sql server

    I have a table named AVAILABILITY
    ID - IDHOTEL - IDROOM - DATE_FROM - DATE_TO
    for each room a hotel insert a period (from - to) when the room in booked
    Considering this query
    select id, date_from, date_to from AVAILABILITY
    where IDHOTEL = #idhotel#
       and IDROOM = #idroom#
       and DATE_TO >= #dateadd("d",-1,now())#
    order by DATE_FROM
    Could you suggest me a index to create on the table ?

    Depending on how many rows are in there, you may find the database engine doesn't actually bother using the index at all, it's not until you have thousands of rows it really starts to make a difference.
    Weigh that up with the amount it'll slow down inserts, and you might find it detrimental to create an index. Definitely put in queryparams though, there's never an excuse for not doing that and as Dan says that'll speed things up a bit.

  • OT: Help with MySQL/PHP line (SQL syntax)

    I have this now -
    $colname_rsPassword = $_POST['password'];
    $query_rsPassword = sprintf("SELECT contactFName,
    contactLName,
    contactPassword, contactEmail, contactRecord FROM
    tblcontactdata WHERE
    contactPassword = %s", GetSQLValueString($colname_rsPassword,
    "text"));
    How would I change that to include $_POST['LName'] and
    $_POST['FName'] (as
    posted from the form) in the WHERE clause?
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.dreamweavermx-templates.com
    - Template Triage!
    http://www.projectseven.com/go
    - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs,
    Tutorials & Resources
    http://www.macromedia.com/support/search/
    - Macromedia (MM) Technotes
    ==================

    I did it another way -
    GetSQLValueString($colname_rsPassword, "text"),
    $_POST['fname'],
    $_POST['lname']);
    goes to this -
    GetSQLValueString($colname_rsPassword, "text"),
    "'".$_POST['fname']."'",
    "'".$_POST['lname']."'");
    Woiks!
    Murray --- ICQ 71997575
    Adobe Community Expert
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    http://www.dreamweavermx-templates.com
    - Template Triage!
    http://www.projectseven.com/go
    - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs,
    Tutorials & Resources
    http://www.macromedia.com/support/search/
    - Macromedia (MM) Technotes
    ==================
    "Joe Makowiec" <[email protected]> wrote in
    message
    news:[email protected]..
    > On 11 Oct 2006 in macromedia.dreamweaver.appdev, Murray
    *ACE* wrote:
    >
    >> SELECT contactFName, contactLName, contactPassword,
    contactEmail,
    >> contactRecord FROM tblcontactdata WHERE
    contactPassword =
    >> 'uwUYreTTM' AND contactFName = Murray AND
    contactLName = Summers
    >
    > That might be the problem. Try adding the quotes to the
    string:
    >
    > $query_rsPassword = sprintf("SELECT contactFName,
    contactLName,
    > contactPassword, contactEmail, contactRecord FROM
    tblcontactdata WHERE
    > contactPassword = %s AND contactFName = '%s' AND
    contactLName = '%s'",
    > GetSQLValueString($colname_rsPassword, "text"),
    $_POST['fname'],
    > $_POST['lname']);
    >
    > --
    > Joe Makowiec
    >
    http://makowiec.net/
    > Email:
    http://makowiec.net/email.php

  • Help with Excel, ODBC and SQL

    I have an excel doc like this:
    A B C D E
    1 q w e r t
    2 t e s t
    3 s u p e r
    4
    5
    I have made the connection but I have problems with printing out the values. Could anybody give me a hint or 2
    Fore example how do I print out D3???? Or row 2???
    BR Soren

    you should check this article out :
    http://www.javaworld.com/javaworld/javaqa/2001-06/04-qa-0629-excel.html

  • Help with Flex, Blaze and Cairngorm

    I using Blaze, Flex3 and Cairngorm, I have a simple
    application at the moment, in which I dispatch a Cairngorm event,
    it gets picked up the Command is executed and the Delegate can send
    data to the RemoteObject. I can see in the output that Blaze is
    doing what it is supposed to do and returning what it is supposed
    to return, but the data returned never makes it to the IResponder
    result function. What am I doing wrong? Can post code if
    needed.

    BlazeDS Console is where I am seeing the output. I don't see
    anywhere to attach code so I will put some here, is there any
    particular code you would like to see.
    <cairngorm:ServiceLocator
    xmlns:mx="
    http://www.adobe.com/2006/mxml"
    xmlns:cairngorm="
    http://www.adobe.com/2006/cairngorm">
    <mx:RemoteObject
    id="dataService"
    destination="dataService"
    makeObjectsBindable="true"
    source="com.example.apps.reports.service.DataService"
    showBusyCursor="true">
    </mx:RemoteObject>
    </cairngorm:ServiceLocator>
    GetUserCommand.as
    public class GetUserCommand implements ICommand, IResponder{
    public function execute( event : CairngormEvent ): void{
    var delegate:GetUserDelegate = new GetUserDelegate(this);
    delegate.getUsers();
    public function result( data : Object ) : void{
    Alert.show("We got to a result");
    GetUserDelegate.as
    public class GetUserDelegate{
    public function getUsers():void{
    var call:AsyncToken;
    call = service.getUsers();
    Alert.show("Get users was called");
    }

Maybe you are looking for

  • Bug in exception handling.

    Following program: #include <stdexcept> struct X     virtual ~X() {}; struct Y : virtual X     Y() throw (std::runtime_error); Y::Y() throw (std::runtime_error) { throw std::runtime_error("joda"); } struct Z :  Y {   Z() {} int main() try {   Z A; }

  • L7590 All in One "download print driver file" WARNING!!

    If you are considering downloading print drivers for your L7590 series, be forewarned: This is my experience.  After experiencing fax problems (the fax would feed all the pages, but cancel itself after attempting to send page 1.  I finally thought it

  • MacBook Pro (Retina, Mid 2012) Bluetooth Not Available

    I have disconnected my BT mouse which was unresonsive. The MacBook then restarted of it's own accordand and now says BT not available. System Info say Bluetooth - No information found.?

  • How to use the 4 hard drives

    I recently bought a MacPro that has 4 hard drives, the Time Machine has filled the 3 storage drives and the start up drive is full. How can I get more space on the drives without loosing everything on them?

  • Itunes setup1.exe is not a recognized Win32 application

    I upgraded itunes 6 and saved it, then tried to run it, and got the message in the subject line. Right before, a pop up appeared that said the program could not be verified by my antivirus software, but I chose to override it. It still didn't help me