How can I find Lion to download it to my Mac Boook/  It is the white plastic model and is now running Snow Leopard.  It has 4 GB of Ram but this computer is not compatible with MOuntain Lion.  I cannot find Lion anywhere.

How can I find Lion to download it to my Mac Book?  It has Snow Leopard and 4GB RAM but it the white plastic model and is not compatible with Mountain Lion.  I have been told by the Genius Bar that it will handle Lion.

That underpowered model is better left on 10.6.8 for performance reasons, also the fact that it's dated and 10.7 will likely require you to buy alll new software to replace the PPC based software your currently using.
If you insist, then call Apple via phone and they will sell you 10.7 Lion and provide a link to download it.
My 2¢ is to save up for a new machine, as that one is about to kick the bucket, they only last about 4.5 years or so depending upon use/enviroment.
If your having problems with 10.6.8, perhaps some of the links here can assist, 10.6 is faster than 10.7 in fresh install tests.
Why is my computer slow?
..Step by Step to fix your Mac
How to erase and install Snow Leopard 10.6
How to safely defrag a Mac's hard drive
https://discussions.apple.com/community/notebooks/macbook_pro?view=documents

Similar Messages

  • I'm running OS X 10.5.8 & Firefox says that my computer is not compatible with the most recent upgrade. What am I missing? Thanks!

    I'm running OS X 10.5.8 & Firefox says that my computer is not compatible with the most recent upgrade. What am I missing? Thanks!

    The last version of Firefox which is compatible with PPC architecture is Firefox 3.6.x. <br />
    http://www.mozilla.com/en-US/firefox/all-older.html
    For older Macs that aren't supported in Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 . <br />
    http://www.floodgap.com/software/tenfourfox/
    http://tenfourfox.blogspot.com/

  • "The version of this file is not compatible with..." Cannot install games.

    I'm at my wits end here. I've installed Bootcamp and a copy of Windows 7 (64) and am currently attempting to install Assassin's Creed II and keep receiving the error: "The version of this file is not compatible with the version of Window's you're running..."
    This happens with quite a few of the games I own...I've tried copying the contents of the disks to the hard drive and running with privileged access...tried opening the setup files from CMD with elevated permissions...nothing.
    Any help?

    I have the exact same problem as well. I've been having this since I tried installing the 3.0 drivers for Bootcamp drivers. The 2.2 drivers worked perfect, and I wasn't getting this error. I'm pretty sure It's something in the drivers as well, but nailing it would be very hard. It also doesn't appear to happen to everyone with similar spec'd Macs either. It's weird. Any solution to this would be really helpful. Thanks.

  • I can not get Time Machine to back up an external WD Passport 2 TB drive!  Has anyone else had this problem?  The drive is new and I was running Snow Leopard and upgraded to Lion and it still won't do it.  Time Machine backs up the internal drive fine.

    I bought 2 2TB WD Passport Drives with the intention of housing my iTunes/iPhoto libraries off my older MacBook.  I have successfully transferred the Libraries to one and am using the other one for Time Machine.  In Snow Leopard I could back up my computer to Time Machine no problem but when I did not exclude the iTunes/iPhoto drive the back up fails.  Both drives have been reformatted, permissions repaired and checked in Disk Utility and one was replaced.  I have been to the Genius Bar now 5 times.  I have tried using USB drive and FireWire.  Both drives are recognized and are working properly otherwise regardless how they are connected.  Finally yesterday the Apple store installed Lion to see if that fixed the issue and it did not.  Time Machine successfully backed up a USB Flash drive, and today I will try an older external drive.  Any ideas on what else to try??? Do I have to resort to third party software like Carbon Copy Cloned to get this done?  Any ideas why this wont work?  I am using a FireWire converter but as I said, both drives are working normally otherwise (libraries working, time machine working for the computer's hard drive.  Any ideas would be appreciated!!?

    Thanks so much but none of that helped.  It was driving me crazy because it would back up another external drive.  I just changed the name of the drive from iPhoto/iTunes Library to Media Libraries and IT WORKED!! I guess for some reason it didn't like the drive being called iPhoto or iTunes ???? I don't understand but I have tried so many solutions and exchanging things out but the name change did it????!!!
    Thank you for your help and replying to this.  Guess I made my own issue!

  • Why is my computer not compatible with Mountain Lion?

    Why do I get the message when trying to buy Mountain Lion: "Unable to complete this purchase - this computer is not compatible with Mountain Lion."

    Does your computer fit within the categories below?
    Supported
    Models
    iMac (Mid 2007 or newer)
    MacBook (Late 2008 Aluminum, or Early 2009 or newer)
    MacBook Pro (Mid/Late 2007 or newer)
    Xserve (Early 2009)
    MacBook Air (Late 2008 or newer)
    Mac mini (Early 2009 or newer)
    Mac Pro (Early 2008 or newer)

  • HT1338 im on osx snow leopard but the lion is no longer available on app store. How can i still upgrade to lion? my computer by the way is not compatible with mountain lion. thanks

    im on osx snow leopard but the lion is no longer available on app store. How can i still upgrade to lion? my computer by the way is not compatible with mountain lion. thanks

    Hello royalaqua,
    I do think you should ask yourself if upgrading to Lion is the right course to take.
    Snow Leopard is an excellent OS and Lion has literally been frozen out after barely a year.   Remember too that some of your apps may not work with Lion (those that have Rosetta, for example) so that could mean more new purchases.   Plus you may need to uprate your RAM too.

  • I'm currently running 10.6.8. My Mac is not compatible with Mountain Lion. How can I get Lion?

    I'm currently running 10.6.8. My Mac is not compatible with Mountain Lion. Is there a way I can upgrade to Lion?

  • I have OS X 10.7.4 & my iMac is from May '07 but it's NOT compatible with Mountain Lion???

    The App Store gives me the message that my system is not compatible with Mountain Lion.
    Is my iMac THAT old that is it really isn't compatible for downloading Mountain Lion??  I bought it in May '07.  I have OS X 10.7.4 installed.
    So confused.. help please someone..

    Macs that can be upgraded to OS X Mountain Lion
    iMac (Mid 2007 or newer)
    MacBook (Late 2008 Aluminum, or Early 2009 or newer)
    MacBook Pro (Mid/Late 2007 or newer)
    MacBook Air (Late 2008 or newer)
    Mac mini (Early 2009 or newer)
    Mac Pro (Early 2008 or newer)
    Xserve (Early 2009)

  • Express 802.11n model A1264 not compatible with Mountain Lion?

    I have an airport Express 802.11n model A1264.  I have been using  it with Mountain Lion for a couple of months.  Some problems but it worked.  Last nite it stopped. - flashing orange light.  I am using Airport Utility version 6.1.  The helpful? lady at apple support said that model of Airport Express (Gen 1 ) was not compatable with Mountain Lion and I need to get a Generation 2 Airport Express.  Is there any other solution? 

    Hardware failure is a possibility but your Express is most certainly compatible with your version of Mac OS X.
    weaversue wrote:
    ...  I had pushed in the reset button on the AU Express -
    To properly reset it to factory defaults requires that you depress its reset button continuously for about five seconds - long enough for the LED to flash rapidly, then release it.
    After this the Express will create an open wireless network called "Apple Network nnnnnn" where nnnnnn = a set of characters unique to your Express.
    Connect to that network by selecting it in the menu.
    Launch AirPort Utility. It should find the Express.
    If you are still having trouble unplug the Express and plug in to an electrical outlet near your iMac. Not only does this make it easier to perform another "hard reset" should you need to, it minimizes the potential for wireless interference to prevent communication. There is no need to have it connected to your modem as you configure it.
    Only after doing all this should you begin to suspect the Express has simply failed. In that case bring it back to Apple for a final determination.
    Don't let them tell you it is not compatible with Mountain Lion because I use the exact same one all the time. Even its preceding model is compatible.

  • Why is my iMac (G5) not compatible with mountain lion?

    Why is my iMac (G5) not compatible with mountain lion? I have 4 GB ram (667) and around 90GB hard drive space.

    Jewood20 wrote:
    Why is my iMac (G5) not compatible with mountain lion? I have 4 GB ram (667) and around 90GB hard drive space.
    iMac G5 can only be upgraded to 10.5.8.
    If you have continuing use, you are among the lucky ones.  I purchased many of these used from a company that shut down its American office.  Many of these eventually suffered from the "bad capacitor" problem and required a motherboard replacement from Apple.  I was lucky in that my local Genius bar approved these for no charge, even though Apple's extended warranty had expired.
    My last one was my desktop Mac.  It's power supply failed in 2010 and I paid for a replacement.  In Summer 2011 when its HD failed, I decided it was time to move on and purchaed a Mac Mini, which I continue to run on Lion.

  • This application is not compatible with your device and cannot be loaded

    Hi,
    I have been trying to load an application to my BB 9000 since a monday and getting this error "This application is not compatible with your device and cannot be loaded".
    As evident, I am new to BlackBerry development and got to port an existing J2ME project on BB 9000.
    To load application I am using  
    - BB Dektop software 5 (latest)
    - BB Device Software 4.6 is installed (which is the version of BB 9000 as well)
    I am able to load sample JDE 4.6 applications but I build my project through same JDE and through eclipse (JDE compoment 4.6.0.19) as well but couldn't load it,
    I even signed my app since I am using net.rim.device.api.servicebook api which requries signing.
    Can someone please explain me
    1) why this error occurs in first place 
    2) how to setup right envioroment to load an application on a given BB handset (BB 9000 vodafon India to be specific)
    3) How would manage this process on a single machine if I have 4-5 different BB handsets.
    I shall be thanful for any logical pointer to solution to these problems.  

    Hi,
    The main problem with your genrated ALX file. I think in your ALX file contains <fileset Java="1.49" _blackberryVersion="[5.0.0)"> TAG  and remove the  _blackberryVersion attribute. Then it will work.
    So your final ALX file contains
    <loader version="1.0">
        <application id="App">
            <name >
                App1
            </name>
            <description >
            </description>
            <version >
                1.0.0
            </version>
            <vendor >
                Vim
            </vendor>
            <copyright >
                Copyright (c) 2010
            </copyright>
            <fileset Java="1.49">
                <directory >
                    5.0.0
                </directory>
                <files >
                    App.cod
                </files>
            </fileset>
        </application>
    </loader>
    Even thought it is not installed then make sure that your application may not delete from your device. Select the application and click on delete button in Desktop manager.
    Still u didnt slove the problem  then insted of
     <directory >
                    5.0.0
        </directory>
    replace as
     <directory >
      </directory>
    Regards:
    Jitendra.B
    Vimukti technologies Pvt Ltd
    Project Manager

  • I accepted/installed an update for iMovie and it turns out that this version is not compatible with my graphics card. So now I can no longer open or use iMovie.  Any ideas on how to get around this - how to revert to the previous version.

    I accepted/installed an update for iMovie and it turns out that this version is not compatible with my graphics card. So now I can no longer open or use iMovie.  Any ideas on how to get around this - how to revert to the previous version??

    Look in your Applications folder.  If your system behaved as expected, you should have an iMovie 9.0 folder in your Applications folder.  Apple moved the old version there as even they suspected the new versions was a train wreck.

  • Firefox 7 automatically downloaded and this version is not compatible with my university's website. Version 6 did work. Is there a way to go back to version 6?

    Firefox 7 automatically downloaded and this version is not compatible with my university's website. Version 6 did work. Is there a way to go back to version 6?

    Try downloading and installing 6.0.2 from here:
    http://www.oldversion.com/macintosh/download-Firefox-6.0.2.html
    In Firefox preferences/advanced/update uncheck download and automatically install updates. Instead check ask me what to do.

  • How can I import a movie into iMovie 09 from a hard drive?  The movie will open and play in idvd but breaks into separate files that can't be downloaded when I try to import.  Can it be done?

    How can I import a movie into iMovie 09 from a hard drive?  The movie will open and play in idvd but breaks into separate files that can't be downloaded when I try to import.  Can it be done? I am trying to create a disc of player highlights for a collegiate coach, and I am using movie files downloaded to my hard drive from a DVD created on a PC. 

    No unfortunately it won't open in quicktime either.  It does the same thing that Imovie does, separates it into two file folders audio and video, and if i select video it opens to reveal 8 files that cannot be selected.  VIDEO_TS.BUP, VIDEO_TS.IFO, VIDEO_TS.VOB,VTS_01_0.BUP, VTS_01_0.IFO, VTS_01_1.VOB, VTS_01_2.VB, VTS_01_3.VOB.  All of which cannot be opened or selected.
    Opening it in Idvd and folllowing your suggestion works and I get a format code of NTSC.  Is that the same?  Thank you for your time and response.
    CaCanuck

  • HT1338 I wonder if somebody can help me. I am not able to use my internet bank anymore, since Java launched their latest update (7.51). Appearently this one is not compatible with my hardware. I am using Mac OSX version 10.6.8, and Java version 17.0. Than

    I wonder if somebody can help me. I am not able to use my internet bank anymore, since Java launched their latest update (7.51) a few days ago. Appearently this one is not compatible with my hardware. I am using Mac OSX version 10.6.8, and Java version 17.0, which seems to be the newest one for my op sys. Anybody know how I can solve this? In advance thank you!

    Apple support article to enable Java 6.
    Java 6 Enable

Maybe you are looking for

  • Naming of Dataviews in APO DP

    Hello gurus: I have a very basic question.  I have 2 planning books...one called Hospital Marketing and one called Out Patient Marketing.  Am I allowed to have the same name for a dataview in each one of them.  For instance, I have a Dataview called

  • SCORM Packager. What do owners of Master Collection do to obtain a version of Captivate with this?

    This is a question for Adobe. We already own the Master Collection and just need Captivate, but we also need the SCORM Packager that is apparently only available with the eLearning Suite. The eLearning Suite would be a downgrade from the Master Colle

  • Jv: Connector for AS/400 Urgent Pls!!!

              Can anyone please tell me whether the J2ee CA resource adapter available for AS/400?           

  • TS3276 does not appear to be a valid address

    I have a contact group which I changed the name for, went through confirm email address for and keep getting a message saying it appear to not be valid. I looked for incorrect email addresses in each of the contacts assoc with the group. They all app

  • Security: problem Group/Filter by API VB

    Bonjour,Je souhaite ouvrir l'acc?s ? une application pour un groupe et l'associer ? un filtre par un programme VB.Comment ouvir via un programme VB l'acc?s ? une application.How open access to a application for a group ? (use API VB for Essbase)[emai


HashFlare