How can i uninstall foxfire 4 to the previous version? many things are naot compatible with foxfire 4 = help??

after installing firefox 4, several things stopped working, i.e. colorful tabs 4.6.5 is disabled and incompatible with firefox 4; HP Smart Web Printing is incompatible with firefox 4; Oberon Gamebar is incompatible with firefox 4; and webstots tolbar is incompatible with firefox 4. Is it possible to install a previous version of firefox so that my programs work again? Also, when I receive email from some people, and print it, it prints out very strange, not in a normal format. This didn't happen before.

See [[Installing a previous version of Firefox]]
If you do uninstall firefox 4 take care NOT to use the option that removes settings, that will remove all your profile information for ALL installed versions of firefox, including all your bookmarks and passwords.

Similar Messages

  • I have problems with IOS 6.1.3 the latest software. How can I roll it back to the previous version?

    I recently updated my Iphone 3GS with software version 6.1.3 and little problems started to happen. My telephone reception drops out from time to time. A couple of my external chargers are no longer compatible. I tried looking at the Apple website to find out how to restore the previous version without any luck. Can anyone provide  some guidance as to where to find it, please ? Thanks.

    As much as I want to agree with you. it couldn't have been co-incidental that both chargers were working a few days ago but not after the new software was upgraded. Although my iphone is an earlier generaton model, but I got it new at an Apple Store only a couple of months ago.
    Thanks for your comments anyway.

  • My computer freezes when I try to log in to You Tube and is still "running" after I close it. How can I go back to my the previous version of Firefox?

    After downloading Firefox 4 Beta, my personal website does not display as it used to. The text is now aligned left when it was centered. Also, when I try to log in to You Tube, everything freezes. I have to use the computer task manager to close the browser. When I try to open Firefox again, I get a message stating it is still running and I must close it or re-start my computer to open Firefox again.
    I would like to return to the previous version of Firefox.

    You can get duplicate installation disks from Apple Customer Service.  You will have to provide them with the MBP serial number and there is a charge,
    Another option is to purchase the Snow Leopard retail disk from the Apple online store:
    http://store.apple.com/us/product/MC573Z/A/mac-os-x-106-snow-leopard
    Either option should allow you to install an OSX.
    Ciao.

  • How can I uninstall Bootcamp and Recover the partition for the Mac HD

    How can I uninstall Bootcamp and recover the partition for the IMac HD?

    Boot into OSX.  Go back into the Bootcamp utility in the Utilities folder and re-run it.  It will give you the option to remove the Windows partition and make the OSX partition fill the whole drive again.  OSX will NOT be lost in the process.  No re-installing necessary.  Only takes a few minutes or less to complete.

  • How can I get serial numbers or the free versions of Adobe, Air, Flash Player 14, and Reader XI Pro

    How can I get serial numbers or the free versions of Adobe, Air, Flash Player 14, and Reader XI Pro that I had installed on my computer before Microsoft crashed my computer and I had to do a fresh install? I finished reinstalling Win 8.1Pro on my computer thanks to Microsoft Lvl 1 Techies corrupting my Command Structure so nothing would work. I had recently taken a picture of my installed programs (control panel, uninstall programs list) so that I would be able to reinstall everything I needed. I can't seem to find an email for the Reader which I remember paying for, the others I believe were free installs. Can anyone help me out.

    Safari Version 5.0.5  <  from your first post
    5.0.5 is an outdated version of Safari.
    There is an update available for Safari for version 5.1.1
    That may help.
    Click your Apple menu icon top left in your screen the click Software Update
    Restart your Mac after the updates are installed.
    Try full screen ...
    If you have problems using Software Update from the menu you can use the standalone installer here >  Safari 5.1.1

  • I am using itunes version 9.its not updating..Pls help as how can i update my itunes to the latest version??????

    i am using itunes version 9.its not updating..Pls help as how can i update my itunes to the latest version??????

    See this for Windows... http://support.apple.com/kb/TS1538
    and this for Mac OS X... http://support.apple.com/kb/TS1591

  • How can i update my iTunes to the latest version on window vista?

    how can i update my iTunes to the latest version on window vista?

    The same way it is updated on every other version of Windows, simply update the software.
    Help > Check for Updates.
    Apple Software Update > Check for Updates.
    http://www.apple.com/itunes/download then download and install the application.

  • Hi, I can't update my Photoshop in the CC. all other programs are working fine with the updates. only photoshop isn't.  I've already tried to uninstall, and install again and it didn't work.

    Hi, I can't update my Photoshop in the CC. all other programs are working fine with the updates. only photoshop isn't.  I've already tried to uninstall, and install again and it didn't work.

    Supply pertinent information for quicker answers
    The more information you supply about your situation, the better equipped other community members will be to answer. Consider including the following in your question:
    Adobe product and version number
    Operating system and version number
    The full text of any error message(s)
    What you were doing when the problem occurred
    Screenshots of the problem
    Computer hardware, such as CPU; GPU; amount of RAM; etc.

  • HT201272 How can we delete apps, etc from the Previously Purchased list so that they don't show there anymore?

    How can we delete apps, etc from the Previously Purchased list so that they don't show there anymore?

    You can't currently permanently delete purchases, all you can do is hide them so that they are less visible : hiding and unhiding purchases

  • HT201263 How Can I Update My Iphone To The New Version Of IOS

    How Can I Update My Iphone To The New Version Of IOS

    Allan Eckert wrote:
    Connect to a Mac
    Or a Windows PC with iTunes installed.

  • I accidentally deleted Garageband on my MacBook Pro, version 10.6.8.  The new version of Garageband is only compatible with 10.9 and above.  Is it possible to still get the older version?  OR, can I get another copy of the startup CD  for my computer

    I accidentally deleted GarageBand on my MacBook Pro, version 10.6.8.  The new version of GarageBand is only compatible with 10.9 and above.  Is it possible to still get the older version?  OR, can I get another copy of the startup CD that came with my computer so that I can reinstall GarageBand?

    The new version of GarageBand is only compatible with 10.9 and above.
    If your Mac can run MacOS X 10.6.8, it probably can be upgraded to Yosemite, if you don't have to stick to Snowleopard for other reasons.
    Is it possible to still get the older version?
    Amazon or eBay are still selling iLife '11 installer disks, and you could reinstall GarageBand from these DVDs. But it will be expensive.
    Have you checked your backups, if you can restore GarageBand from a backup?
    OR, can I get another copy of the startup CD that came with my computer so that I can reinstall GarageBand?
    Sometimes the AppleStore Support will replace missing installer CDs for a fee.

  • Unable to refresh the schema of FIM MA.Getting an error in Event viewer ""the current version of database is not compatible with the one expected by Forefront Identity Manager service. The current version of database is : 1116. The expected version is :1"

    Hi,
    We have installed FIM MA with an account that have all the sufficient rights.It got created successfully and worked for Full Import and Full Sync. But, due to some version incompatabilities, we have installed a patch.PFB link for the patch.
    http://support.microsoft.com/en-us/kb/2969673/en-us
    Now, we are trying to refresh the schema of FIM MA. While doing that we are facing an error "Failed to connect to database". The user account with which we are connecting has read and write permissions on DB.In the event viewer some errors are
    logged like  "the current version of database is not compatible with the one expected by Forefront Identity Manager service. The current version of database is : 1116. The expected version is :1122" with event ID 3. PFB images for more detailed
    view.
    Please advice how to fix the issue.
    Thanks
    Prasanthi.

    Hello,
    seems to me that you maybe only updated the syncengine but not portal/webservice.
    I had that error once after an recovery from scratch and forgot one of the hotfixes to apply to all services.
    -Peter
    Peter Stapf - ExpertCircle GmbH - My blog:
    JustIDM.wordpress.com

  • I just got an iPhone 4 as an upgrade from the original iPhone 3.  I came home and tried to sync it with my iTunes and it says I need to upgrade my iTunes to work with the 4.  The current version of iTunes isn't compatible with my G5 mac?????

    I just got an iPhone 4 as an upgrade from the original iPhone 3.  I came home and tried to sync it with my iTunes and it says I need to upgrade my iTunes to work with the 4.  The current version of iTunes isn't compatible with my G5 mac?????  Help

    Return it.
    The requirements are on the box and on the website:
    Mac system requirements
    Mac computer with USB 2.0 port
    Mac OS X v10.5.8 or later
    iTunes 10.1 or later (free download fromwww.itunes.com/download)
    iTunes Store account
    Internet access
    http://www.apple.com/iphone/specs.html

  • What's the latest version of iTunes that's compatible with OS X 10.3.9 ?..

    a.
    What's the latest version of iTunes that's compatible with OS X 10.3.9 ?...
    b.
    Is iTunes 7.7.1 compatible with OS X 10.3.9 ?...
    c.
    What parts of iTunes 7.7.1 aren't compatible with OS X 10.3.9 ?...

    The VersionTracker download page lists the OS X requirements.
    http://www.versiontracker.com/dyn/moreinfo/macosx/10227
     Cheers, Tom

  • I recently brought a new HP laptop and I downloaded the newly updated iTunes on it; however I have an old Aver laptop with iTunes version 10.7 on it or the one before iTunes 11 came out. How can I transfer my movies from the old version to the new one?

    I recently brought a new HP laptop and downloaded iTunes 11 on it. My old laptop which is a Acer has iTunes version 10.7, I believe. I wanted to know, How can I transfer 18 movies from the old iTunes onto my new Itunes? It only shows the most recent two movies when I look at the purchases in my account. I had a lot of moves downloaded last year from the old version and would like some assistance on how to get all those movies into my iTunes 11 library. Thank you.

    you should starting with copying the iTunes folder from your old laptop to the new one.
    the iTunes folder is in your user profile Music folder.
    it should go to the same location on the new laptop.
    Provided that you have your media, music and movies in the default location, and you sign in to your apple ID and authorize your new computer (all in iTunes)
    you should have all intact.
    Post if any problems.

Maybe you are looking for

  • Updating ipad software from ios 5.1.1

    i have an ipad that is running on the ios 5.1.1 software. I connected it to itunes to try to update my software, and was told that my software is up to date, when I know it is not. There are alot of apps that I would like to use that require higher r

  • B&W G3 won't boot

    I've looked everywhere and can't find the answer. Forgive me if it's right in front of my face. I received a B&W G3 rev. 2 the other day running OS 8.6. I decided to upgrade it to OS 9 and the power went out. Nothing has been right since. I've tried

  • How can my end user password-protect a document that has been digitally signed?

    Hello, I have seen some threads that indirectly address parts of this question, but am still left unsure about whether this process can be done - and if it can, I could use your help in understanding it - thank you. Two of our end users use digital s

  • Lose Jpeg images when editing an existing PDF Form in Acrobat X - All other edits update OK

    Have just upgraded to Acrobat X and am having problems trying to update an existing PDF Form which includes jpeg images.    After all edits are done and I save, previewing the PDF identifies that all of the existing jpeg images within the form no lon

  • NOTE TO EVERYBODY

    BECAUSE ADOBE CANT PROVIDE SUPPORT .... there are fraud people that might trick you under the same name ADOBY SYSTEMS 24x7 support. And thats exactly what is happening here. ADOBE the Fu****CK with links and chat with cheap labor.  BE EXTREMELY CAREF