How do i install older Java 1.5.0_30 in Snow Lepoard 10.6.8 Intel mac?

Can someone tell me how to install older Java 1.5.0_30 to overide Java 1.6.29 in my Intel 10.6.8 Snow Lepoard run mac?
Java 29 is ruining a program and i woul dkiek to go to the older Java that does not ruin the program on my older 2008 macbook
Helo?

Try running the java commands as root:
bzn:~ bzn$ java -version
Error occurred during initialization of VM
Unable to load native library: libjava.jnilib
bzn:~ bzn$ sudo java -version
Password:
java version "1.6.0_22"
Java(TM) SE Runtime Environment (build 1.6.0_22-b04-307-10M3261)
Java HotSpot(TM) 64-Bit Server VM (build 17.1-b03-307, mixed mode)
bzn:~ bzn$
I've had to do this with a lot of other command-line tools since I installed 10.6 ... sips ... textutil ...
Hope this helps.
Barb

Similar Messages

  • How can we install the Java Plugin from the html page

    Hi,
    I am using java plugin 1.3.1_02 for my applet pages.
    How can I install that plugin in the client machine without installing manually.
    I used,
    <OBJECT classid="clsid:8AD9C840-044E-11D1-B3E9-00805F499D93"
    width="600" height="400" align="middle"
         codebase="http://java.sun.com/products/plugin/1.3/jinstall-13-win32.cab#Version=1,3,1,2">
    <PARAM NAME="code" VALUE="SignedAppletDemo.class">
    <PARAM NAME="archive" VALUE="SSignedApplet.jar">
    <PARAM NAME="type" VALUE="application/x-java-applet;version=1.3">
    </OBJECT>
    But it is downloading java plugin 1.3.1_03.
    Can anybody help me
    Thanks & Regards
    Raja

    Using object tags is the correct way and only way to download the plugin and let the client decide whether he can download it r not. There is no way to install automatically
    I dont think there is a way to install automatically without a user intervention coz, it can open the floodgates for potential hackers.
    Can u cite an example about which programs can be installed automatically and why do u want the plugin to be installed automatically?
    ciao

  • How do i install older versions of apps on an older iPhone that has been updated to latest version it supports?

    how do i install an older compatible version of pandora?  I have an older 3G iphone i want to stream music from. OS is 4.2.1 and basically nothing installs and the OS will not upgrade past that OS version.

    You could try this.
    On your PC - download the latest version of the App.
    Once downloaded, select the App for syncing to your Phone.
    You will get a message saying it is not compatible.
    If you are lucky it may offer a previous version as an alternative.
    Worth a try.  It has worked on several apps on my old version 2 iPod.

  • How do you install the java runtime environment

    I'm having trouble installing the java runtime environment on my friends computer, do i have to set parameters after i install it, I have never done this before could someone walk me through it??

    I would suggest reading the readme file that comes with the JRE and buying a good introductory book to Java.

  • HOW DO I INSTALL  DISK OF MY NEW  10.6 SNOW LEOPARD ? NEW MAC DO NOT HAVE DVD ACCESS .  BUT  I  WORK ON  OLD MAC 10.4.11 TIGER  THAT  DO  HAVE  DVD ACCESS .  HOW DO I CONNECT   NEW AND OLD  TO MAKE IT WORK ? THANKS

    HOW DO I INSTALL DISK OF NEW 10.6 SNOW LEOPARD ? NEW MAC DO NOT HAVE DVD  ACCESS .  BUT I WORK ON OLD  MAC 10.4. TIGER  THAT DO  HAVE DVD PLAYER .  I KNOW  THAT SHOULD  BE  EAZY .  THANKS

    You'll need to provide some more information .... what current mac mini do you have? Click on the apple in the left corner of the menu bar, click about this mac, and what does it say for processor, memory, and os x version?
    When you say you have no DVD, do you have the mac mini server or is the DVD broken?
    You can't do anything with 10.6 Snow Leopard on a PowerPC mini, however, if it is an Intel-based mini, you could probably hook up the systems in target disk mode to install 10.6.

  • How do i install powerpc ms office which ran on snow leopard?

    How do I install powerpc ms office on lion?  It ran on snow leopard

    Niel wrote:
    Office 2008 will run on Lion but can't be installed when booted from it.
    (59650)
    You can indeed install Office 2008. Just did it today.
    (6396028340)

  • Will Install Disks for a MacBook (10.4.6) work on a non-Intel Mac?

    I have got hold of new and unused install disks for a MacBook. Its OSX Tiger 10.4.6. Although all the new Macs are now Intel Duo, will this still be able to be installed on my iBook G4 512Mb?
    Or will it only work on a Mac with an Intel Duo processor?
    iBook G4   Mac OS X (10.3.9)   512Mb

    The story has now changed somewhat. Copied from your original post in this thread.
    I have got hold of new and unused install disks for a MacBook. Its OSX Tiger 10.4.6. Although all the new Macs are now Intel Duo, will this still be able to be installed on my iBook G4 512Mb?
    Although this 10.4.6 install package for an iBook may work on your iBook, usually the build must be identical also.
    A link I provided in one of my previous posts in this thread.
    http://docs.info.apple.com/article.html?artnum=25517
    This install package may install OK on your iBook but if the build is not identical, it may not work correctly after the fact.
    Since the bods at the Apple Store you visited said this makes no difference - this iBook 10.4.6 install package you acquired will work on ANY non-Intel Mac, what are you worried about? Use it but to be on the safe side, I would first get the bods at this Apple Store to provide you a free exchange for a Tiger retail install install package if your install package doesn't work.

  • How do I install older version of iTunes on my computer?

    I have a new windows laptop and would like to install the older version of iTunes, since there are so many problems with the new one. I tried installing the latest version and correct the problems with it, but after hours of frustration and reading and trying this and that, nothing is working for me! I give up and just want the old iTunes, or please tell me how soon will a new trouble free version be available?

    For general advice see Troubleshooting issues with iTunes for Windows updates.
    The steps in the second box are a guide to removing everything related to iTunes and then rebuilding it which is often a good starting point unless the symptoms indicate a more specific approach. Review the other boxes and the list of support documents further down page in case one of them applies.
    Your library should be unaffected by these steps but there is backup and recovery advice elsewhere in the user tip.
    If you've already tried a complete uninstall and reinstall try opening iTunes in safe mode (hold down CTRL+SHIFT) as you start iTunes, then going to Edit > Preferences > Store and turing off Show iTunes in the Cloud purchases. You may find iTunes will now start normally.
    Or see the Further Information area of Troubleshooting issues with iTunes for Windows updates and try the tip about rolling back to the most recent version of iTunes that worked for you.
    tt2

  • How can I install ODM Java Code Generator in Jdeveloper 9051?

    Hi, I need to install ODM extension in Jdeveloper 9051 but the html file with the instructions is in blank.
    Someone know how?
    Thanks
    Javier

    Install
    Download ODMJDevExt.zip and extract the contents to <JDeveloper10G Home>\jdev\lib\ext (<JDeveloper10G Home>/jdev/lib/ext on UNIX), where <JDeveloper10GHome> is the directory where JDeveloper is installed, and launch Oracle JDeveloper 10g (9.0.5.1).
    Note: ODM Java Code Generator is certified with Oracle JDeveloper 10g (9.0.5.1) only. Go to the http://otn.us.oracle.com for the Oracle JDeveloper 10g (9.0.5.1) download.
    You must use Oracle 10g Release 1 (10.1).
    If you patch the database beyond 10.1 release, be sure to update the odmapi.jar in <JDeveloper10G Home>\jdev\lib\ext (Windows) or <JDeveloper10G Home>/jdev/lib/ext (UNIX) to match the version that was installed in your database.

  • How do I install older versions of the firmware on...

    Hi'
    got a new N95 - unpacked it and everything was looking good until I started to play around with all the syncing and updating of the firmware... i.e. ran into the "loosing language" problem that has been described on this page - now I'm stuck with English, Philipino and Malaysian... (and I want my Danish back). Is there anyway of uninstalling firmware updates, going back to the last one ? (i.e. every other device I own, this is the case, but haven't been able to firgure out how with my N95...), or is there anywhere where you can find region specific firmware and get them installed on your phone ? or, is there anywhere that you can find language versions of the T9 i.e. the main problem realy is when you start writing SMS's - and every Danish word have to be spelled out.
    thanks, Rasmus

    You cannot go back to the older firmware.
    To get the launguage back you can take your phone to a nokia care point.Message Edited by noxit on 21-Aug-2007 12:12 PM

  • How do I install the java plugin for firefox 22 under windows XP when I have no internet connection (I have a local appache server)

    I have jre 1.6 installed on the target machine.

    Need the java executable offline, go to the link you indicated from another computer or from your phone and download the executable that gets "out of line". Then you load it into your computer and run it.
    http://java.com/es/download/manual.jsp#win
    Hope that helps.
    A greeting!!

  • How do I install older programs?

    HP P7-1326s, Windows 8, set up was done prior to my installing my personal products.  My older programs get just so far and freeze up.  A friend has the same computer, OS and had no trouble with installation.

    did you upgrade or did your friend upgraded his pc to w8 ?
    if that maybe why 
    and you can go to look up for the software and check for update on it to use that same one that you had in older version of windows 
    to find the update for your software is to go to the site of that software or is parent provider and if it is a key code required 
    and ask the customer or tech support of that provider 
    Please provide Kudos to whom has provided answers or
    good points or advice..
    Aslo if the questions or issues solved please check it
    "Accepted"
    Thanks and you are welcome _____ Rick

  • How do I install older versions of Adobe photoshop with my Creative Cloud membership?

    I have a CC membership. Where do i go in CC to download CS6?

    Go into your CC Desktop app: Find new apps, change "All" to "Previous Version".
    Click on Install next to Photoshop and CS6 will be an option.

  • HT1229 how do you install older iPhoto suitable for Mavrick 10.9.5

    for MacBook Pro  OS 10.9.5 Mavrick -
    Problem, - I re-formatted the hard disk and reinstall the OS 10.9.5 Mavrick - for some reason the iphot either disappeared or did not appear on the system.
    Downloaded iPhoto from the App  library - The new downloaded is not compatible with the current IO system - it is for the new OS
    How can I find an iPhoto compatible with my OS
    Thanks
    Yas

    for some reason the iphot either disappeared or did not appear on the system.
    The reason is extremely simple - you erased it
    I re-formatted the hard disk
    You need to
    reinstall from the original source
    Could be
    1 - the restore disks that came with the computer - if it came with CDs and you do not know where they are then contact Apple to see if they can be replaced
    or
    2 - the iLife DVD that you purchased
    or
    3 - the app store - log in under the Apple id used to purchase the software or to set up the computer - look under purchases - you might have to unhide or accept the Application first
    LN

  • How do I install camera raw 4.6 (for Nikon D90) in Elements 6 for a Mac?

    I need to install camera raw 4.6 (for Nikon D90) plug-in on Elements 6 for at Mac?  I'ved downloaded the plug-in but it does not seem to work.  I've got Elements 10 on my desktop Mac but I am using Elements 6 on an older iBook G4.  Any help will be appreciated.  thanks.

    For PSE 6, get the .plugin out of the download, then go to your hard drive>library>Application Support>Adobe>plug-ins>file formats and remove the old plug-in, then put just the new .plugin file in there instead. Older versions of PSE can't update ACR from the help menu the way PSE 10 can.

Maybe you are looking for

  • How do I update my 3GS to iOS 5?

    How do I update my 3GS to iOS 5? I've tried the update on iTunes but it says my phone is up-to-date with version 4.2.1

  • Report for reports

    Hi Experts, I have a requirement where I have to build a query for some BW querys i.e. I have to generate a Report Access History Log for define BW PP Reports. Following information required in the Log Report: 1) How often are these reports accessed

  • Report acts funny AND xml-export broken

    Hi @ all, 1. My users are experiencing some weird problems: A report is displayed with the pagination showing that there are 59 rows, but the report is empty... only the column headings are shown! Take a look at the screen shot (2004-07-21_Report-Pro

  • How do i confirm my appt with the GB

    how do i confirm my gb appt? how do i confirm my appt

  • Cannot generate .chm; no images are compiling.

    Thank you in advance for any help.  Here is the situation:  I am using RoboHelp HTML, ver. 8 and have a project that I cannot generate a .chm file for.  Each time I try it runs through the compiler, the output shows .htm files but no image files are