How do I upgrade first generation touch software to 3.1.3

I am running old version on my first generation touch. I  would like to upgrade to 3.1.3, but cannot find how to download it from apple.

Here's the info from the cached page:
Purchasing iOS 3.1 Software Update for iPod touch (1st generation)
Last Modified: December 03, 2010
Article: HT2052
Summary
You can purchase the iOS 3.1 Software Update for iPod touch (1st generation) from the iTunes Store using the latest version of iTunes on a Mac or PC.
Purchase the iOS 3.1 Software Update directly from the iTunes Store.
Own an iPod touch (2nd generation or 3rd generation)? Get the free  iOS 4 Software Update for iPod touch.
If you are not sure which model iPod touch you have, read this article: Identifying iPod models.
Products Affected
iPod touch, iTunes Store, iTunes
After you purchase the iOS 3.1 Software Update for iPod touch, iTunes will begin downloading the software to install on your iPod touch. Note that the download make take longer on slower Internet connections (the download is approximately 250 MB). To learn more about the update process that installs the software on your iPod touch, review the following article:
Backing Up, updating, and restoring your iPhone and iPod touch software
Additional Information
If you purchase and download the update on one computer but choose not to update your iPod touch on that computer, you can use a different computer to download the software. Simply attempt to purchase the update again as described above using the same iTunes Store account and you will be offered the option to download the update again free of charge.
Note: iPod touch (1st generation) is not compatible with iOS 4 software.

Similar Messages

  • How to upgrade First Generation Touch to use Remote for Apple TV

    Hello and thanks in advance.
    Can anyone tell me how to upgrade the OS for a 1st Generation iPod Touch so that it can use the Remote App from I tunes to control the Apple TV device. It needs to be the 3.1.2 version, but Apple seems to offer only 3.1    I found the 3.1.2 version on a non-apple site and attempted to download and install it but it didn't work out. (Error 14). I was expecting to control the TV with my 1G Touch and am a little disappointed with Apple that the older Touch units seemingly cannot do this.  Any help appreciated.

    You can buy 3.1 thru iTunes then use it to upgrade to 3.1.3.
    http://support.apple.com/kb/HT2052

  • Can you upgrade first generation iPad to new software

    Can you upgrade first generation iPad to newer operating system

    See the chart below to determine whether you can upgrade your device and what you can upgrade to. If you do not have a Software Update option present on your iDevice, then you are trying to upgrade to iOS 5 or higher. You will have to connect your device to your computer and open iTunes in order to upgrade.
    IPhone, iPod Touch, and iPad iOS Compatibility Chart
         Device                                       iOS Verson
    iPhone 1                                      iOS 3.1.3
    iPhone 3G                                   iOS 4.2.1
    iPhone 3GS                                 iOS 6.1.x
    iPhone 4                                      iOS 7.0.x
    iPhone 4S                                    iOS 7.0.x
    iPhone 5                                      iOS 7.0.x
    iPhone 5c                                     iOS 7.0.x
    iPhone 5s                                     iOS 7.0.x
    iPod Touch 1                               iOS 3.1.3
    iPod Touch 2                               iOS 4.2.1
    iPod Touch 3                               iOS 5.1.1
    iPod Touch 4                               iOS 6.1.x
    iPod Touch 5                               iOS 7.0.x
    iPad 1                                          iOS 5.1.1
    iPad 2                                          iOS 7.0.x
    iPad 3                                          iOS 7.0.x
    iPad 4                                          iOS 7.0.x
    iPad Mini                                      iOS 7.0.x
    iPad Air                                        iOS 7.0.x
    =====================================
    Select the method most appropriate for your situation.
    Upgrading iOS
       1. How to update your iPhone, iPad, or iPod Touch
       2. iPhone Support
       3. iPod Touch Support
       4. iPad Support
         a. Updating Your iOS to Version 6.0.x from iOS 5
              Tap Settings > General > Software Update
         If an update is available there will be an active Update button. If you are current,
         then you will see a gray screen with a message saying your are up to date.
         b. If you are still using iOS 4 — Updating your device to iOS 5 or later.
         c. Resolving update problems
            1. iOS - Unable to update or restore
            2. iOS- Resolving update and restore alert messages

  • HT4623 How to update ipad first generation

    How to update ipad first generation to ISO 6

    See the chart below to determine whether you can upgrade your device and what you can upgrade to. If you do not have a Software Update option present on your iDevice, then you are trying to upgrade to iOS 5 or higher. You will have to connect your device to your computer and open iTunes in order to upgrade.
    IPhone, iPod Touch, and iPad iOS Compatibility Chart
         Device                                       iOS Verson
    iPhone 1                                      iOS 3.1.3
    iPhone 3G                                   iOS 4.2.1
    iPhone 3GS                                 iOS 6.1.x
    iPhone 4                                      iOS 7.1.x
    iPhone 4S                                    iOS 7.1.x
    iPhone 5                                      iOS 7.1.x
    iPhone 5c                                     iOS 7.1.x
    iPhone 5s                                     iOS 7.1.x
    iPod Touch 1                               iOS 3.1.3
    iPod Touch 2                               iOS 4.2.1
    iPod Touch 3                               iOS 5.1.1
    iPod Touch 4                               iOS 6.1.x
    iPod Touch 5                               iOS 7.1.x
    iPad 1                                          iOS 5.1.1
    iPad 2                                          iOS 7.1.x
    iPad 3                                          iOS 7.1.x
    iPad 4                                          iOS 7.1.x
    iPad Mini                                      iOS 7.1.x
    iPad Air                                        iOS 7.1.x
    =====================================
    Select the method most appropriate for your situation.
    Upgrading iOS
       1. How to update your iPhone, iPad, or iPod Touch
       2. iPhone Support
       3. iPod Touch Support
       4. iPad Support
         a. Updating Your iOS from iOS 5
              Tap Settings > General > Software Update
         If an update is available there will be an active Update button. If you are current,
         then you will see a gray screen with a message saying your are up to date.
         b. If you are still using iOS 4 — Updating your device to iOS 5 or later.
         c. Resolving update problems
            1. iOS - Unable to update or restore
            2. iOS- Resolving update and restore alert messages

  • How do I upgrade my ipod touch ios 4.2.1 to ios 4.3

    How do I upgrade my ipod touch ios 4.2.1 to ios 4.3 from iTunes?

    That would be because iOS 4.3.x is not supported for the iPod Touch generation you have.
    Identifying iPod models

  • How far dose the first generation's iPad iOS  updates go?

    I cannot download  some of the new apps because my iPad has to have the latest iOS.
    When I go to download the latest iOS it states that I have the latest version.
    So , my question is : How far dose the first generation's iPad iOS  updates go?
    How can I upgrade to the very latest iOS?
    I also get knocked off from websites a lot.
    Thanks in Advance.

    5.1.1.
    (103242)

  • HT1430 how do i upgrade my iphone 3gs software 3.1.2 to 4.0.1?

    How do i upgrade my iphonr 3gs software 3.1.2 to v4.0.1? Itunes will only offer version 5.1.1 and my phone is not compatible; how can i select version 4.0.1?

    Hello people,
    I am new here, but I do have the same problem as posted above. Except through iTunes it states my phone is up to date with the 4.2.1. iOS. I do not get any option to upgrade it to a newer version. Clicking check for updates does not give me any options. Where do I get this 5.xx update?
    I am trying to hold onto this 3gs untill the New iPhone is out in a (hopefully) little while and then switch over. But unfortunately the 3gs is really bogging down lately. Today I didn't even get the phone to turn on. Just a white screen that's all. Battery still at 75% (or at least just before the white screen. It didn't even reset. I managed a backup, but I was hoping the new software could help out here...
    So any advice or solutions on getting that new software would be most welcome.
    Kind regards,
    Jay

  • HT4972 How do I upgrade my iPOD Touch from iOS 4.2.1 to 5?

    How do I upgrade my iPOD Touch from iOS 4.2.1 to 5?  I've reset it, erased it, but still won't install iOS5.

    You most likely have a 2G iPod touch which cannot go beyond iOS 4.2.1.  If it is an 8gb or 16 gb iPod without a camera, it is a 2G iPod.

  • HT4623 How do I Upgrade my iPad2 from Software Op Version 4.3.5 to IOS 6.0.

    How do I Upgrade my iPad2 from Software Op Version 4.3.5 to IOS 6.0.

    If your iDevice is using a version of iOS lower than 5, you will need to use iTunes on your syncing computer to perform the upgrade. Use the Apple link below as a guide for the upgrade.
    http://support.apple.com/kb/HT4972
    Also read the instructions from the section entitled "Update your device using iTunes" at the link below.
    http://support.apple.com/kb/HT4623
    This process will upgrade the iPad to 6.1.3

  • I have a first generation touch with OS3.1.3.  When I turned it on yesterday and tried to connect to Wi-Fi;  It says choose a Network, but none display.  If I hit "other", nothing shows; it won't even recognize my home network.  Help!

    I have a first generation touch with OS3.1.3.  When I turned it on yesterday and tried to connect to Wi-Fi;  It says choose a Network, but none display.  If I hit "other", nothing shows; it won't even recognize my home network.  Help!   This has never happened before!

    Nothing is grayed out.  It just doesn't want to find any networks.  Usually, a whole list appears; mine is at the top.  It tries to connect less than 2 seconds and just stops...nothing appears.

  • How to trade in first generation ipod for ipod nano touch

    How do you send in your first generation ipod to get the nano touch in return?

    Go to the support page and click on the Ipod replacement program link, and then just follow the directions and fill in the information needed.

  • How do I upgrade my iPod touch to IOS 5.0.1 without losing my app data?

    I want to upgrade my iPod touch (4.3.3) to IOS 5.0.1, but I don't want to lose my app data (Tiny Tower, etc.)
    I transferred all my purchases to the host computer. I also backed up my app data. Before I update the IOS software on my iPod touch, I'd like to find out if the app data on my iPod will be erased as part of the upgrade.
    If so, will a restore from backup restore the app data?

    See Here   Updating to iOS 5   http://support.apple.com/kb/HT4972
    And here   Backup and Set Up as New Device   http://support.apple.com/kb/HT4137

  • My Twitter app requires an iOS 4.0 update but I have a first generation touch, can it be updated?.

    My Twitter app had some sort of bug where whenever I opened it, it showed a draft of one of my previous tweets. I deleted it and was going to reload it to see if it fixed the problem but when I tried to install the Twitter app again this message showed up Update Required "This app requires iOS 4.0" I have a first generation iPod Touch and I'm not sure if that update is available for my Touch? I hope someone can help, I love my touch and I love my Twitter app.

    Highest iOS for the first generation is 3.1.3
    Stedman

  • My macbook is using OSX10.58. how can i upgrade to a later software program

    how do i upgrade my operating system from 10.5.8?

    Upgrading to Snow Leopard, Lion, or Mountain Lion
    Upgrading to Snow Leopard
    You can purchase Snow Leopard by contacting Customer Service: Contacting Apple for support and service - this includes international calling numbers. The price is $19.99 plus tax. You will receive physical media - DVD - by mail.
    Third-party sources for Snow Leopard are:
    Snow Leopard from Amazon.com
    Snow Leopard from eBay
    After you install Snow Leopard you will have to download and install the Mac OS X 10.6.8 Update Combo v1.1 to update Snow Leopard to 10.6.8 and give you access to the App Store.
    Before upgrading check that you computer meets the minimum requirements:
    Snow Leopard General requirements
      1. Mac computer with an Intel processor
      2. 1GB of memory
      3. 5GB of available disk space
      4. DVD drive for installation
      5. Some features require a compatible Internet service provider; fees may
          apply.
      6. Some features require Apple’s MobileMe service; fees and terms apply.
    Upgrading to Lion
    First, you need to upgrade to Snow Leopard 10.6.8 as stated above.
    You can purchase Lion by contacting Customer Service: Contacting Apple for support and service - this includes international calling numbers. The cost is $19.99 (as it was before) plus tax.  It's a download. You will get an email containing a redemption code that you then use at the Mac App Store to download Lion. Save a copy of that installer to your Downloads folder because the installer deletes itself at the end of the installation.
    Before upgrading check that you computer meets the minimum requirements:
    Lion System Requirements
      1. Mac computer with an Intel Core 2 Duo, Core i3, Core i5, Core i7, or
          Xeon processor
      2. 2GB of memory
      3. OS X v10.6.6 or later (v10.6.8 recommended)
      4. 7GB of available space
      5. Some features require an Apple ID; terms apply.
    Upgrading to Mountain Lion
    Be sure your computer meets the minimum requirements:
    Apple - OS X Mountain Lion - Read the technical specifications.
    Macs that can be upgraded to OS X Mountain Lion
      1. iMac (Mid 2007 or newer)
      2. MacBook (Late 2008 Aluminum, or Early 2009 or newer)
      3. MacBook Pro (Mid/Late 2007 or newer)
      4. MacBook Air (Late 2008 or newer)
      5. Mac mini (Early 2009 or newer)
      6. Mac Pro (Early 2008 or newer)
      7. Xserve (Early 2009)
    Are my applications compatible?
    See App Compatibility Table - RoaringApps - App compatibility and feature support for OS X & iOS.
    For a complete How-To introduction from Apple see Apple - Upgrade your Mac to OS X Mountain Lion.

  • How do i upgrade my iPod touch from iOS 4.2.1 to iOS 5 or 6

    Can anyone help me upgrade my iPod touch from iOS4.2 to the newest iOS possible? its model number MC086LL... I am new to iPods and the Mac/ Apple technology and have never attempted to upgrade the system.

    Yours is a 2nd Gen... iOS 4.2.1 is as far as it can go.

Maybe you are looking for

  • Hp officejet 7610 problem loading

     HP Office jet 7610 inability to load The printer hp7610 will scan a documentand save to computer. It will copy a self scanned document. It willl not print typed Word Perfect documents. The scanner will operate from computer. I can turn on scanner fr

  • Problems in starting up Application Server Control from SOA Suite

    I have an issue starting up the Application Server Control page from the SOA Suite (10.1.3.1.0) welcome page. I can open all other control pages by entering the oc4jadmin/<password> where <password> is the password specified at the time of installing

  • Not able to download files like word, pdf etc from the mail and also in general google search.

    the download option in general is not working, not able to browse the folder for downloading. .using windows 7

  • Sas - statistical program on intel mac - please help!

    Hi. I really need to know if I can run the PC version of sas, the statistical program, on the new intel macs. I am a loyal mac user, but am entering a doctoral program that requires me to use sas on a daily basis and everyone else has a PC. I will on

  • Isync & PDA's

    I have a 4 year old desktop G4. At the moment I am thinking to get a PDA where I can get calls and check my e-mail and maybe surf the web. I have asked around and several people recomend the Treo 650 or 700p. However, I also like the nokia E62 and ot


HashFlare