How to change sign

i want to UPDATE column sign..
suppose if value is negative then
it should b possitive after update,or possitive shoud negative.
Table Structure
Fiied_1    Filed_2
1             -10
2              100after update i want
Table Structure
Fiied_1    Filed_2
1             10
2              -100Regards
Danish Hayder

Try this:
SQL> create table pos_neg (id number);
Table created.
SQL> insert into pos_neg values(-1);
1 row created.
SQL> insert into pos_neg values(100);
1 row created.
SQL> insert into pos_neg values(-34);
1 row created.
SQL> insert into pos_neg values(45);
1 row created.
SQL> select * from pos_neg;
        ID
        -1
       100
       -34
        45
SQL> select case when id>0 then -id
  2  when id<0 then abs(id) end
  3  from pos_neg;
CASEWHENID>0THEN-IDWHENID<0THE
                             1
                          -100
                            34
                           -45
SQL>
SQL> update pos_neg set id= case when id>0 then -id
2 when id<0 then abs(id) end; 
4 rows updated.
SQL> select * from pos_neg;
        ID
         1
      -100
        34
       -45
SQL>- - - - - - - - - - - - - - - - - - - - -
Kamran Agayev A. (10g OCP)
http://kamranagayev.wordpress.com
[Step by Step install Oracle on Linux and Automate the installation using Shell Script |http://kamranagayev.wordpress.com/2009/05/01/step-by-step-installing-oracle-database-10g-release-2-on-linux-centos-and-automate-the-installation-using-linux-shell-script/]
Edited by: Kamran Agayev A. on May 19, 2009 4:30 PM

Similar Messages

  • How to change sign negative to positive in sap script form

    Hi Guru,
    I had wriiten a below piece of code in my sap script form.Now I need all the negative sign to be convert to positive number means
    if KOMVD-KWERT = 123,98.00-  ,    then require 123,98.00 ..
    And for this I know the synatax is
    &KOMVD-KWERT(S)& .Bur the probleam is how to manage this  (I13) ...Because if i am wriiting
    &KOMVD-KWERT(S)(I13)&    getting no value ...Please help..
    IF &TNAPR-KSCHL& = 'ZD06'.
    &KOMVD-KWERT(I13)&
    endif.
    Thanks
    susri

    Hi SUSRIKANT,
    You can try this logic .
    DATA  : LV_KWERT TYPE STRING,
                  LV_LEN TYPE I,
                 LV_F_KWERT TYPE STRING.
    LV_KWERT = KOMVD-KWERT.
    LV_LEN = STRLEN( LV_KWERT ).
    LV_LEN = LV_LEN - 1.
    IF LV_KWERT +LV_LEN(1) = '-'.
    LV_F_KWERT = LV_KWERT + 0 (LV_LEN).
    ELSE.
    LV_F_KWERT = LV_KWERT.
    ENDIF.
    I hope this logic will be helpful for your issue.
    Thanks & Regards,
    Kumaran Duraiswamy.

  • How do I update the iCloud ID on my phone?  I changed my ID on my laptop, but my iphone still has "sign in to iCloud" with the wrong ID and I cant figure out how to change it.

    How do I update the iCloud ID on my phone?  I changed my ID on my laptop, but my iphone still has "sign in to iCloud" with the wrong ID and I cant figure out how to change it.

    I have same question

  • HT5577 how do you sign in to apple id to make changes if you lost recovery key..

    how do you sign in to apple id to make changes if you lost recovery key and removed one of my trusted devices  they are both still associated but only one is trusted my macbook pro is still trusted but neither it or the 5c can get pass the log in section where it asks for the recovery key!!!!!!!!
    <Edited By Host>

    Going to need a lot more info on what your are trying to do and why you are doing it.
    Signing into an Apple ID is easy. Open whatever needs and Apple ID and sign in using the ID name, usually a email address, and the password associated with that name. you will then be signed in.
    And please refrain from the profanity.

  • How to change apple account in the ipad many times?(can't sign out)

    How to change accounts!
    I have multiple accounts not me but the whole family has apple accounts since we all are apples. Anyway everyone has a no credit card account except my dad. His account is synced in my sisters iPad. My dad changed the password so that we don't buy stuff the problem is we can't sign out of our dads account! I mean when we go to ipad:setting->store we already see that its already signed in my sisters account! But the problem is whenever my sister wants to update or download a free app it gives my dads email & wants us to fill the password! We already signed out!
    We tried logging in via itunes store then syncing the ipad but nothing happened!
    The apple retail store said after you submit the email of your ipad the only solution is to format it. But here is the big problem lets say we formatted it & after few days/months etc we wanted to buy an app we couldn't change the account to our dads account! Since we already are having trouble logging out of our dads account.
    So please tell me how to change the account many times! Because I couldn't change it in the iPad nor in iTunes in my iMAC.

    The apple retail store said after you submit the email of your ipad the only solution is to format it
    Your iPad does not have an email address.
    You will need to add a CC card to verify your account. The CC info can then be removed and the account used normally.
    It would likely be easier to simply update the apps on the computer then sync the iPad.
    iTunes can be authorized for all accounts then all apps can be updated at once.

  • How to change the $ sign in a class name?

    How to change the $ sign in a class name?
    After compilation I get classes with names like abc.class, abc$1.clsss abc$2.class etc.. How do I get different names (without the $ sign) that will be accepted by my web host.

    Thank you, I found out it had to do with the actionPerformed(ActionEvent e) assignment,
    public void actionPerformed(ActionEvent e) {
    if (e.getActionCommand().equals("Subtotal")) {
    bla bla �..
    I will have to rewrite some of my source code. I gave you points, thank you again.

  • I cannot sign in to my itunes. it says to change to english version. i do not know how it changed and i can not connect to it

    i can not sign in to itunes. it is telling me to change to english version. i do not know how it changed

    Hello bender9,
    I'm gathering by "can not sign in to iTunes" you mean to the iTunes Store?
    This article has how to change the language in iTunes for display and for the Store, Mac and Windows.
    iTunes: Changing the display language - Apple Support
    Best regards,
    Nubz

  • I don't think I signed in with the right button for my connection.  I don't know how to change it

    When I tried to connect I think maybe I used the wrong password and it won't let me connect.  I don't know how to change it to see

    Good choice! I have one installed in my 13" MBP. The installation is not too difficult, but it is not trivial. I'm pretty experienced with this stuff so just take your time and carefully follow the instructions. You'll be working with tiny little screws that are easy to drop and/or lose. I suggest using magnetic tipped tools. There are a couple of screws in some tight areas that are a little difficult to remove.
    Be particularly careful to check all the snap-on cablings when you reassemble. There is one you don't remove during installation that is near the top part of the optical drive and covered over. When I was tugging on the drive to remove it I apparently popped the cable under the cover. Turned out it was for the WiFi and BT. I had to disassemble the back cover and look hard for something I couldn't see. I just happened to press on the covered area where the cable connected and heard the snap of it reconnecting. If it weren't for that I would have never figured out why my WiFi and BT stopped working!

  • Can anyone tell me how to change my ID/Password in App store sign on from a memorized one?

    I have been trying to install my downloads for weeks and I am unable to sign in with my id and password because the keychain saved my husbands id and password.  How can I sign in again and save my id and password again?

    Hi KatRibera,
    Welcome to the Support Communities!
    The information below may be able to answer your questions about the iTunes Store.  The article below explains how to sign in and out of the iTunes Store or Mac App Store using the Menu bar commands in the iTunes software:
    Mac App Store: Sign in and out
    http://support.apple.com/kb/PH11499
    Cheers,
    - Judy

  • How to change CUE ip address?

    Hi,
    We moved to a new location and using comcast as ISP. I was setting up the phone system today and met a few problems.
    1. First of all, all the phones are connected and working(total of 4), but I can only see 3 of them showing up in the CCA. Whats happening here?
    2. I wanted to change the user name which appears on the phone using the CCA, CCA told me that the settings were successfully sent to UC520, I restarted the phone and uc520, but the names on the phones remain unchanged?
    3. I forgot the password of the voicemail for one of the phone, and wanted to changed in the CUE. so I went to 10.1.10.1,but some comcast login page showed up instead of CUE. so I want to know how to change the IP address of CUE? I don`t know the CLI commands so please teach me if it can only be done with CLI. I have only used CCA in the past. Could this be the reason why for problem 1 and 2? I`m feeling wierd because all the phones can be used to call in/out.
    my data vlan is 192.168.0.0 and voice vlan is 192.168.2.0 let me know if you need any other info.
    need help urgently as I want to resolve this problem asap.
    Thanks in advance.
    Building configuration...
    Current configuration : 31483 bytes
    ! Last configuration change at 19:39:02 EST Mon Jan 27 2014 by admin
    version 15.1
    parser config cache interface
    no service pad
    no service timestamps debug uptime
    service timestamps log datetime msec
    service password-encryption
    service internal
    service compress-config
    service sequence-numbers
    hostname UC_520
    boot-start-marker
    boot-end-marker
    no logging buffered
    no logging rate-limit
    enable secret 4 X4ZqtPJ///KxuEWxHSsJrv3beQVnz2ise/xj8fF6eFU
    aaa new-model
    aaa authentication login default local
    aaa session-id common
    clock timezone EST -5 0
    clock summer-time EDT recurring
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-3885458945
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3885458945
    revocation-check none
    rsakeypair TP-self-signed-3885458945
    crypto pki certificate chain TP-self-signed-3885458945
    certificate self-signed 01
      3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 33383835 34353839 3435301E 170D3133 30383136 32303534
      32305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38383534
      35383934 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100E470 89FBE9D2 67ED2223 338A6991 0CF59918 BDEF6020 545DFCAF 93A17C39
      BEE49E0E 4EDEE26B CCE65E3E 44443BFC E1CE6B5E FE8906DA 3290C015 450721F3
      8FB997D1 74A9EAD1 2FB11EAF 7E346F69 4AF873DE A93DCCC0 0607406E 09C0D5D4
      47552B50 34398AF9 A5F9CC57 1A2CBCE8 D8DCE2E9 6702F3DD 77505122 2284BDC8
      96730203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
      551D2304 18301680 14F3FB0C E861F89C 588B7B22 97DCB6B8 95F52EAF 3F301D06
      03551D0E 04160414 F3FB0CE8 61F89C58 8B7B2297 DCB6B895 F52EAF3F 300D0609
      2A864886 F70D0101 05050003 81810067 7B14BD34 CF6FE9A5 C2B125A9 347023AD
      58DAB6CB E64FA260 41DA2B0B 1921A21D BAED2A0F 47172233 A589F64D 74D70BB5
      2790DE19 B905BCFF 18DB2EE5 F397C92D 7522DEB0 B4968E27 0F2CCF98 DCCE40C5
      4BF1736A 1C945AFA E0EF7A33 E529F94C CC99549A 051CA1BD E33495DB 0B79451C
      5666954E 10E691DF 5D5CCC50 CB72D2
          quit
    dot11 syslog
    dot11 ssid cisco-data
    vlan 1
    authentication open
    dot11 ssid cisco-voice
    vlan 100
    authentication open
    ip source-route
    ip cef
    ip dhcp relay information trust-all
    ip dhcp excluded-address 192.168.0.1 192.168.0.99
    ip dhcp excluded-address 192.168.0.151 192.168.0.255
    ip dhcp excluded-address 192.168.2.1 192.168.2.9
    ip dhcp excluded-address 192.168.2.241 192.168.2.255
    ip dhcp excluded-address 192.168.2.99
    ip dhcp pool phone
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.99
    option 150 ip 192.168.2.99
    ip name-server 205.152.111.23
    ip name-server 205.152.144.23
    ip inspect WAAS flush-timeout 10
    ip inspect name SDM_LOW dns
    ip inspect name SDM_LOW ftp
    ip inspect name SDM_LOW h323
    ip inspect name SDM_LOW https
    ip inspect name SDM_LOW icmp
    ip inspect name SDM_LOW imap
    ip inspect name SDM_LOW pop3
    ip inspect name SDM_LOW netshow
    ip inspect name SDM_LOW rcmd
    ip inspect name SDM_LOW realaudio
    ip inspect name SDM_LOW rtsp
    ip inspect name SDM_LOW esmtp
    ip inspect name SDM_LOW sqlnet
    ip inspect name SDM_LOW streamworks
    ip inspect name SDM_LOW tftp
    ip inspect name SDM_LOW tcp router-traffic
    ip inspect name SDM_LOW udp router-traffic
    ip inspect name SDM_LOW vdolive
    no ipv6 cef
    multilink bundle-name authenticated
    stcapp ccm-group 1
    stcapp
    trunk group ALL_FXO
    max-retry 5
    voice-class cause-code 1
    hunt-scheme longest-idle
    voice call send-alert
    voice rtp send-recv
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    sip
      no update-callerid
    voice class codec 1
    codec preference 1 g711ulaw
    codec preference 2 g729r8
    voice class cause-code 1
    no-circuit
    voice register global
    mode cme
    source-address 192.168.2.99 port 5060
    max-dn 88
    max-pool 22
    load 9971 sip9971.9-2-2
    load 9951 sip9951.9-2-2
    load 8961 sip8961.9-2-2
    timezone 12
    create profile sync 0423457390373118
    voice hunt-group 1 parallel
    final 201
    list 201,223,227,239,301
    timeout 16
    pilot 511
    voice translation-rule 1000
    rule 1 /.*/ //
    voice translation-rule 1112
    rule 1 /^9/ //
    voice translation-rule 2001
    voice translation-rule 2002
    rule 1 /^6/ //
    voice translation-rule 2222
    rule 1 /^91900......./ //
    rule 2 /^91976......./ //
    voice translation-profile CALLER_ID_TRANSLATION_PROFILE
    translate calling 1111
    voice translation-profile CallBlocking
    translate called 2222
    voice translation-profile OUTGOING_TRANSLATION_PROFILE
    translate called 1112
    voice translation-profile XFER_TO_VM_PROFILE
    translate redirect-called 2002
    voice translation-profile nondialable
    translate called 1000
    voice-card 0
    fax interface-type fax-mail
    license udi pid UC520W-16U-4FXO-K9 sn FTX1251Y0DC
    archive
    log config
      logging enable
      logging size 600
      hidekeys
    username admin privilege 15 secret 4 X4ZqtPJ///KxuEWxHSsJrv3beQVnz2ise/xj8fF6eFU
    ip tftp source-interface Loopback0
    class-map match-all _class_Voice0
    match ip dscp ef
    class-map match-all _class_Voice1
    match ip dscp cs3
    policy-map Voice
    class _class_Voice0
      set cos 6
    class _class_Voice1
      set cos 3
    bridge irb
    interface Loopback0
    description $FW_INSIDE$
    ip address 10.1.10.2 255.255.255.252
    ip access-group 101 in
    ip nat inside
    ip virtual-reassembly in
    interface FastEthernet0/0
    description $ETH-WAN$
    no ip address
    ip virtual-reassembly in
    load-interval 30
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface Integrated-Service-Engine0/0
    description cue is initialized with default IMAP group
    ip unnumbered Loopback0
    ip nat inside
    ip virtual-reassembly in
    service-module ip address 10.1.10.1 255.255.255.252
    service-module ip default-gateway 10.1.10.2
    interface FastEthernet0/1/0
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/1
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/2
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/3
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/4
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/5
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/6
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/7
    switchport voice vlan 100
    no ip address
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/8
    switchport mode trunk
    switchport voice vlan 100
    no ip address
    macro description cisco-switch
    interface Dot11Radio0/5/0
    no ip address
    ssid cisco-data
    ssid cisco-voice
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    antenna receive right
    antenna transmit right
    service-policy output Voice
    interface Dot11Radio0/5/0.1
    encapsulation dot1Q 1 native
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio0/5/0.100
    encapsulation dot1Q 100
    bridge-group 100
    bridge-group 100 subscriber-loop-control
    bridge-group 100 spanning-disabled
    bridge-group 100 block-unknown-source
    no bridge-group 100 source-learning
    no bridge-group 100 unicast-flooding
    interface Vlan1
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface Vlan100
    no ip address
    bridge-group 100
    bridge-group 100 spanning-disabled
    interface Dialer0
    description $FW_OUTSIDE$
    ip address negotiated
    ip access-group 109 in
    ip mtu 1452
    ip nat outside
    ip inspect SDM_LOW out
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname [email protected]
    ppp chap password 7 121D001B1E535E56
    ppp pap sent-username [email protected] password 7 121D001B1E535E56
    ppp ipcp dns request
    interface BVI1
    ip address 192.168.0.55 255.255.255.0
    ip access-group 104 in
    ip access-group 108 out
    ip helper-address 192.168.0.99
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1412
    interface BVI100
    description $FW_INSIDE$
    ip address 192.168.2.99 255.255.255.0
    ip access-group 102 in
    ip access-group 107 out
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1412
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http path flash:/gui
    ip dns server
    ip nat inside source list 1 interface Dialer0 overload
    ip route 0.0.0.0 0.0.0.0 192.168.0.99
    ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 10.1.1.0 0.0.0.255
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 1 permit 10.1.10.0 0.0.0.3
    access-list 100 remark auto generated by SDM firewall configuration
    access-list 100 remark SDM_ACL Category=1
    access-list 100 permit ip 192.168.10.0 0.0.0.255 any
    access-list 100 deny   ip host 255.255.255.255 any
    access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip any any
    access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_6##
    access-list 101 remark SDM_ACL Category=1
    access-list 101 permit tcp 192.168.2.0 0.0.0.255 eq 2000 any
    access-list 101 permit udp 192.168.2.0 0.0.0.255 eq 2000 any
    access-list 101 permit ip 192.168.2.0 0.0.0.255 any
    access-list 101 deny   ip host 255.255.255.255 any
    access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 101 permit ip any any
    access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##
    access-list 102 remark SDM_ACL Category=1
    access-list 102 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 102 permit udp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 102 permit ip 10.1.10.0 0.0.0.3 any
    access-list 102 deny   ip host 255.255.255.255 any
    access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 102 permit ip any any
    access-list 103 remark SDM_ACL Category=64
    access-list 103 permit ip any any
    access-list 104 remark SDM_ACL Category=64
    access-list 104 permit ip any any
    access-list 105 remark SDM_ACL Category=64
    access-list 105 permit ip any any
    access-list 106 remark SDM_ACL Category=64
    access-list 106 permit ip any any
    access-list 107 remark SDM_ACL Category=64
    access-list 107 permit ip any any
    access-list 108 remark SDM_ACL Category=64
    access-list 108 permit ip any any
    access-list 109 remark auto generated by SDM firewall configuration##NO_ACES_14##
    access-list 109 remark SDM_ACL Category=1
    access-list 109 permit ip 10.1.10.0 0.0.0.3 any
    access-list 109 permit ip 192.168.2.0 0.0.0.255 any
    access-list 109 permit udp host 205.152.111.23 eq domain any
    access-list 109 permit udp host 205.152.144.23 eq domain any
    access-list 109 permit icmp any any echo-reply
    access-list 109 permit icmp any any time-exceeded
    access-list 109 permit icmp any any unreachable
    access-list 109 permit ip 10.0.0.0 0.255.255.255 any
    access-list 109 deny   ip 172.16.0.0 0.15.255.255 any
    access-list 109 permit ip 192.168.0.0 0.0.255.255 any
    access-list 109 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 109 deny   ip host 255.255.255.255 any
    access-list 109 permit ip host 0.0.0.0 any
    access-list 109 permit ip any any
    dialer-list 1 protocol ip permit
    snmp-server community public RO
    tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
    tftp-server flash:/phones/7916/B016-1-0-4.SBN alias B016-1-0-4.SBN
    tftp-server flash:/phones/7937/apps37sccp.1-4-4-0.bin alias apps37sccp.1-4-4-0.bin
    tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin
    tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads
    tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2
    tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn
    tftp-server flash:/phones/7941_7961/apps41.9-1-1TH1-16.sbn alias apps41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/cnu41.9-1-1TH1-16.sbn alias cnu41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/cvm41sccp.9-1-1TH1-16.sbn alias cvm41sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/dsp41.9-1-1TH1-16.sbn alias dsp41.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/jar41sccp.9-1-1TH1-16.sbn alias jar41sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7941_7961/SCCP41.9-1-1SR1S.loads alias SCCP41.9-1-1SR1S.loads
    tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
    tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
    tftp-server flash:/phones/7942_7962/apps42.9-1-1TH1-16.sbn alias apps42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/cnu42.9-1-1TH1-16.sbn alias cnu42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/cvm42sccp.9-1-1TH1-16.sbn alias cvm42sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/dsp42.9-1-1TH1-16.sbn alias dsp42.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/jar42sccp.9-1-1TH1-16.sbn alias jar42sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7942_7962/SCCP42.9-1-1SR1S.loads alias SCCP42.9-1-1SR1S.loads
    tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
    tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
    tftp-server flash:/phones/7945_7965/apps45.9-1-1TH1-16.sbn alias apps45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/cnu45.9-1-1TH1-16.sbn alias cnu45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/cvm45sccp.9-1-1TH1-16.sbn alias cvm45sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/dsp45.9-1-1TH1-16.sbn alias dsp45.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/jar45sccp.9-1-1TH1-16.sbn alias jar45sccp.9-1-1TH1-16.sbn
    tftp-server flash:/phones/7945_7965/SCCP45.9-1-1SR1S.loads alias SCCP45.9-1-1SR1S.loads
    tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
    tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
    tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
    tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
    tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
    tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
    tftp-server flash:/ringtones/RingList.xml alias RingList.xml
    tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
    tftp-server flash:/ringtones/Bass.raw alias Bass.raw
    tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
    tftp-server flash:/ringtones/Chime.raw alias Chime.raw
    tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
    tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
    tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
    tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
    tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
    tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
    tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
    tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
    tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
    tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
    tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
    tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
    tftp-server flash:/ringtones/Pop.raw alias Pop.raw
    tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
    tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
    tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
    tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
    tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
    tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
    tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
    tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
    tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
    tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
    tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
    tftp-server flash:/Desktops/CampusNight.png
    tftp-server flash:/Desktops/TN-CampusNight.png
    tftp-server flash:/Desktops/CiscoFountain.png
    tftp-server flash:/Desktops/TN-CiscoFountain.png
    tftp-server flash:/Desktops/CiscoLogo.png
    tftp-server flash:/Desktops/TN-CiscoLogo.png
    tftp-server flash:/Desktops/Fountain.png
    tftp-server flash:/Desktops/TN-Fountain.png
    tftp-server flash:/Desktops/MorroRock.png
    tftp-server flash:/Desktops/TN-MorroRock.png
    tftp-server flash:/Desktops/NantucketFlowers.png
    tftp-server flash:/Desktops/TN-NantucketFlowers.png
    tftp-server flash:Desktops/320x212x16/List.xml
    tftp-server flash:Desktops/320x212x12/List.xml
    tftp-server flash:Desktops/320x216x16/List.xml
    tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
    tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
    tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
    tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
    tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
    tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
    tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
    tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
    radius-server attribute 31 send nas-port-detail
    control-plane
    bridge 1 route ip
    bridge 100 route ip
    voice-port 0/0/0
    shutdown
    caller-id enable
    voice-port 0/0/1
    shutdown
    caller-id enable
    voice-port 0/0/2
    shutdown
    caller-id enable
    voice-port 0/0/3
    shutdown
    caller-id enable
    voice-port 0/1/0
    trunk-group ALL_FXO 64
    connection plar 201
    shutdown
    caller-id enable
    voice-port 0/1/1
    trunk-group ALL_FXO 64
    connection plar opx 511
    description Configured by CCA 4 FXO-0/1/1-Custom-BG
    caller-id enable
    voice-port 0/1/2
    trunk-group ALL_FXO 64
    connection plar opx 511
    description Configured by CCA 4 FXO-0/1/2-Custom-BG
    caller-id enable
    voice-port 0/1/3
    trunk-group ALL_FXO 64
    connection plar 204
    shutdown
    caller-id enable
    voice-port 0/4/0
    auto-cut-through
    signal immediate
    input gain auto-control -15
    description Music On Hold Port
    sccp local Loopback0
    sccp ccm 192.168.2.99 identifier 1 version 3.1
    sccp
    sccp ccm group 1
    associate ccm 1 priority 1
    dial-peer cor custom
    name internal
    name local
    name local-plus
    name international
    name national
    name national-plus
    name emergency
    name toll-free
    dial-peer cor list call-internal
    member internal
    dial-peer cor list call-local
    member local
    dial-peer cor list call-local-plus
    member local-plus
    dial-peer cor list call-national
    member national
    dial-peer cor list call-national-plus
    member national-plus
    dial-peer cor list call-international
    member international
    dial-peer cor list call-emergency
    member emergency
    dial-peer cor list call-toll-free
    member toll-free
    dial-peer cor list user-internal
    member internal
    member emergency
    dial-peer cor list user-local
    member internal
    member local
    member emergency
    member toll-free
    dial-peer cor list user-local-plus
    member internal
    member local
    member local-plus
    member emergency
    member toll-free
    dial-peer cor list user-national
    member internal
    member local
    member local-plus
    member national
    member emergency
    member toll-free
    dial-peer cor list user-national-plus
    member internal
    member local
    member local-plus
    member national
    member national-plus
    member emergency
    member toll-free
    dial-peer cor list user-international
    member internal
    member local
    member local-plus
    member international
    member national
    member national-plus
    member emergency
    member toll-free
    dial-peer voice 1 pots
    port 0/0/0
    no sip-register
    dial-peer voice 2 pots
    port 0/0/1
    no sip-register
    dial-peer voice 3 pots
    port 0/0/2
    no sip-register
    dial-peer voice 4 pots
    port 0/0/3
    no sip-register
    dial-peer voice 5 pots
    description ** MOH Port **
    destination-pattern ABC
    port 0/4/0
    no sip-register
    dial-peer voice 6 pots
    description 鬰atch all dial peer for BRI/PRI�
    translation-profile incoming nondialable
    incoming called-number .%
    direct-inward-dial
    dial-peer voice 50 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/0
    dial-peer voice 51 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/1
    dial-peer voice 52 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/2
    dial-peer voice 53 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/3
    dial-peer voice 54 pots
    description ** FXO pots dial-peer **
    destination-pattern A0
    port 0/1/0
    no sip-register
    dial-peer voice 55 pots
    description ** FXO pots dial-peer **
    destination-pattern A1
    port 0/1/1
    no sip-register
    dial-peer voice 56 pots
    description ** FXO pots dial-peer **
    destination-pattern A2
    port 0/1/2
    no sip-register
    dial-peer voice 57 pots
    description ** FXO pots dial-peer **
    destination-pattern A3
    port 0/1/3
    no sip-register
    dial-peer voice 2000 voip
    description ** cue voicemail pilot number **
    translation-profile outgoing XFER_TO_VM_PROFILE
    destination-pattern 396
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1 
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    dial-peer voice 2001 voip
    description ** cue auto attendant number **
    translation-profile outgoing PSTN_CallForwarding
    destination-pattern 398
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1 
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    dial-peer voice 2012 voip
    description ** cue prompt manager number **
    translation-profile outgoing PSTN_CallForwarding
    destination-pattern 240
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1 
    dtmf-relay sip-notify
    codec g711ulaw
    no vad
    dial-peer voice 58 pots
    trunkgroup ALL_FXO
    corlist outgoing call-emergency
    description **CCA*North American-7-Digit*Emergency**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9911
    forward-digits all
    no sip-register
    dial-peer voice 59 pots
    trunkgroup ALL_FXO
    corlist outgoing call-emergency
    description **CCA*North American-7-Digit*Emergency**
    preference 5
    destination-pattern 911
    forward-digits all
    no sip-register
    dial-peer voice 60 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*North American-7-Digit*10-Digit Local**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9[2-9].........
    forward-digits all
    no sip-register
    dial-peer voice 61 pots
    trunkgroup ALL_FXO
    corlist outgoing call-local
    description **CCA*North American-7-Digit*Service Numbers**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9[2-9]11
    forward-digits all
    no sip-register
    dial-peer voice 62 pots
    trunkgroup ALL_FXO
    corlist outgoing call-national
    description **CCA*North American-7-Digit*Long Distance**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91[2-9]..[2-9]......
    forward-digits all
    no sip-register
    dial-peer voice 63 pots
    trunkgroup ALL_FXO
    corlist outgoing call-international
    description **CCA*North American-7-Digit*International**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 9011T
    forward-digits all
    no sip-register
    dial-peer voice 64 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91800.......
    forward-digits all
    no sip-register
    dial-peer voice 65 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91888.......
    forward-digits all
    no sip-register
    dial-peer voice 66 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91877.......
    forward-digits all
    no sip-register
    dial-peer voice 67 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91866.......
    forward-digits all
    no sip-register
    dial-peer voice 68 pots
    trunkgroup ALL_FXO
    corlist outgoing call-toll-free
    description **CCA*North American-7-Digit*Toll-Free**
    translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
    preference 5
    destination-pattern 91855.......
    forward-digits all
    no sip-register
    no dial-peer outbound status-check pots
    telephony-service
    video
    authentication credential admin admin
    fxo hook-flash
    max-ephones 22
    max-dn 88
    ip source-address 192.168.2.99 port 2000
    max-redirect 20
    auto assign 1 to 1 type bri
    calling-number initiator
    service phone videoCapability 1
    service phone ehookenable 1
    service phone SPA525-wifi-on yes
    service phone SPA525-protocol SPCP
    service phone SPA525-auto-detect-sccp yes
    service phone SPA525-http-write yes
    service phone SPA525-SSID cisco-voice
    service phone SPA525-readonly no
    service phone SPA525-Encryption-type DISABLE
    service dnis overlay
    service dnis dir-lookup
    service dss
    timeouts interdigit 5
    system message ZFI Engi & Const
    url services http://10.1.10.1/voiceview/common/login.do
    url authentication http://10.1.10.2/CCMCIP/authenticate.asp 
    cnf-file location flash:
    cnf-file perphone
    load 7916-12 B016-1-0-4
    load 7916-24 B016-1-0-4
    load 7937 apps37sccp.1-4-4-0
    load 7960-7940 P00308010200
    load 7941 SCCP41.9-1-1SR1S
    load 7941GE SCCP41.9-1-1SR1S
    load 7942 SCCP42.9-1-1SR1S
    load 7945 SCCP45.9-1-1SR1S
    load 7961 SCCP41.9-1-1SR1S
    load 7961GE SCCP41.9-1-1SR1S
    load 7962 SCCP42.9-1-1SR1S
    load 7965 SCCP45.9-1-1SR1S
    load 521G-524G cp524g-8-1-17
    time-zone 12
    keepalive 30 auxiliary 4
    voicemail 396
    max-conferences 8 gain -6
    call-forward pattern .T
    call-forward system redirecting-expanded
    hunt-group logout HLog
    moh flash:/media/music-on-hold.au
    multicast moh 239.10.16.16 port 2000
    web admin system name cisco secret 5 $1$AJGT$FDYMK5h1/Tiz2VQKQe2fS.
    dn-webedit
    time-webedit
    transfer-system full-consult dss
    transfer-pattern 9.T
    transfer-pattern .T
    transfer-pattern 6... blind
    secondary-dialtone 9
    night-service day Sun 00:00 23:59
    night-service day Mon 17:00 08:00
    night-service day Tue 17:00 08:00
    night-service day Wed 17:00 08:00
    night-service day Thu 17:00 08:00
    night-service day Fri 17:00 08:00
    night-service day Sat 00:00 23:59
    night-service date Jan 1 00:00 23:59
    night-service date Nov 25 00:00 23:59
    night-service date Dec 25 00:00 23:59
    fac standard
    create cnf-files version-stamp Jan 01 2002 00:00:00
    ephone-template  15
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    button-layout 7931 2
    ephone-template  16
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  17
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  CBarge Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    ephone-template  18
    url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
    softkeys remote-in-use  CBarge Newcall
    softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login
    softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
    softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
    button-layout 7931 2
    ephone-dn  9
    number BCD no-reg primary
    description MoH
    moh out-call ABC
    ephone-dn  81  octo-line
    number 301 no-reg primary
    pickup-group 1
    name wpb wpb
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  82  octo-line
    number 227 no-reg primary
    pickup-group 1
    name Robert Stewart
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  83  octo-line
    number 239 no-reg primary
    pickup-group 1
    name Conf Room
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  84  octo-line
    number 223 no-reg primary
    pickup-group 1
    label 223
    description George Guo
    name Caroline Wang
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  85  octo-line
    ring external
    number 201 no-reg primary
    pickup-group 1
    label 201
    description Caroline Wang
    name Cari Adamonis
    call-forward busy 396
    call-forward noan 396 timeout 20
    ephone-dn  86
    number 6... no-reg primary
    description ***CCA XFER TO VM EXTENSION***
    call-forward all 396
    ephone-dn  87
    number A801... no-reg primary
    mwi off
    ephone-dn  88
    number A800... no-reg primary
    mwi on
    ephone  1
    device-security-mode none
    mac-address 0015.6276.7240
    ephone-template 16
    username "mdeng" password 123456
    type 7940
    button  1:82
    ephone  2
    device-security-mode none
    mac-address 0015.6278.9118
    ephone-template 16
    username "jespinal" password 123456
    type 7940
    button  1:83
    ephone  3
    device-security-mode none
    mac-address 0015.6269.5B0C
    ephone-template 16
    username "wpb" password 123456
    mtp
    type 7940
    button  1:81
    ephone  5
    device-security-mode none
    mac-address 0012.4362.0B1E
    ephone-template 16
    username "GGuo" password 123456
    type 7940
    button  1:84
    ephone  6
    device-security-mode none
    mac-address 0015.6286.AE4F
    ephone-template 16
    username "cwang" password 123456
    type 7940
    missed-calls all
    button  1:85
    alias exec cca_voice_mode PBX
    alias exec cca_vm_notification schedule from_time=00 to_time=24
    banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2 (3). Sat Aug 24 11:52:57 EDT 2013^^C
    line con 0
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    line vty 0 4
    transport preferred none
    transport input all
    line vty 5 100
    transport preferred none
    transport input all
    ntp master
    end

    how to change local ip address?Via an operating system command.
    It's not the sort of thing an application should be doing at all. IP addresses these days are assigned via DHCP. Why would you want to change it from within an application? It would probably disconnect all sockets for all running applications, invalidate the login, all kinds of bad effects.
    What is the actual requirement?

  • I changed my email address and apple id a year ago, but do not know how to change my iCloud account

    Hello! I changed my email address and apple id a year ago, but i am not sure how to change my icloud acccount information so it meshes with all my apple devices which include: an original ipad, iphone 4s, and my macbook pro. I keep seeing this message, " I cloud unable to access the account ( my old email address) Review your account information in your settings. OR it asks me for my old email address password, which i do not remember!
    I would apprecaite any assistance anyone can provide. Thank you!

    Sign out of the iCloud account (In System Preferences>iCloud)
    Then sign back in with the correct ID and password.

  • How to change "Select a content category " text

    Hi folks,
    I really appreciate the support community, as I did deeper and deeper into the produce I've seen the same handful of names pop up across the board! Thanks for all your help!
    I was wondering how to change the "Select a content category>>" text that displays in a traditional skin next to your content categories upon generation. Specifically this:
    Is there a way to edit the text? Mine are focused on government levels and I'd like to make it easier for users.
    Thanks! Happy New Year!

    Hi there
    I believe you do it as follows:
    Click File > Project Settings.
    Ensure the General tab has focus.
    Click the Advanced... button.
    Click the LNG File tab.
    Scroll the list to the [WebHelp] section.
    Locate the item that reads: ContentCategoryList=Select a content category.
    Click on it to select it.
    Click the Edit button.
    Change the text following the equals sign it to what you want it to read.
    ContentCategoryList=Change this text
    Press Enter to accept the change.
    Click OK to dismiss the dialogs.
    Generate and test!
    Hope this helps... Rick

  • How to change recon.account directly in Table with out changing customizing

    Hi Gurus,
    I want to change Customer reconciliation account but this is not possible any more due to display option for reconciliation account in customizing.
    I know I can change customizing and then change the reconciliation account, but there is a better way doing this.
    We can change this directly in the table without changing customizing, but I don't know how to do this. Does any one know how to change directly in the table?
    Many thanks in advance

    Hi there,
    The steps that you should take include:
    1. go to SE16
    2. put knb1
    3. on the field selection input the customer you want to edit
    4. Execute
    5. type to the transaction field /h and press Enter
    6. double click to the customer line item you want to change the recon
    7. this will navigate you to the debug environment
    8. on the debug environment press find/search button -or- CTRL+F to find a keyword code
    9. you should see  if code = 'SHOW'.
    10. now please double click on the word "code" to set the Breakpoint
    11. Press F7
    12. you will see the program routine will stop at if code = 'SHOW'.
    13. Double click on the word 'code'
    14. 'code' will appear on the righ hand side with value = 'SHOW'
    15. change the value of 'SHOW' to 'EDIT' by double clicking the Edit icon (pencil) and replacing the value of SHOW to EDIT
    16. press Enter
    17. press F8
    18. you can now change the recon field
    19. Press SAVE button
    20. Double click 2x (or more) on the STOP sign, until your breakpoint is gone
    21. press F8 and you should see the message of "Database Record successfully created"
    Good luck!
    Regards,
    Fausto
    Edited by: Fausto Jahja on Jul 21, 2009 5:26 PM
    Edited by: Fausto Jahja on Jul 21, 2009 5:50 PM

  • I'm using the same Apple ID for both my iPhone 4 and iPad2, now I'm thinking of create a seperate Apple ID for my iPad 2, can anyone please advice on how to change my iPad2's Apple ID to a new one? Thanks!

    Hi, I'm currently using iPhone 4 and iPad 2 with the same Apple ID, now I want to change my iPad 2's Apple ID to a new one so that it can be seperated from my iPhone 4's Apple ID. However, when I tried to change my iPad 2's Apple ID, my iPhone 4's Apple ID also changed. But I want to maintain the same old Apple ID for my iPhone 4 and try to change the iPad 2's Apple ID to a new one so that I can get it to my kid to use it. I would be most grateful if anyone in this forum can advice me on how to change my iPad 2's Apple ID and I can still maintain the old Apple ID for my iPhone 4? Thanks a lot in advance.

    Apple ID's are not device specific, so when you changed it on the iPad 2 it changed it on the iPhone 4 as well, since it's the same account still. What you need to do is create a second Apple ID (so you'll have two accounts, one for iPhone 4 and a seperate one for iPad 2).
    To create a new Apple ID on your iPad 2:
    1) Go into Settings > Store.
    2) If you are already signed in, tap your Apple ID on the screen and you will be given a few options, one of which is to sign out of your account.
    3) After you sign out, now click the "Sign in" button.
    4) Tap "Create New Apple ID" and follow the instructions on-screen.

  • How do i sign up for a new e-mail address @icloud or @me; and can I have more than one e-mail address?

    how do i sign up for a new e-mail address @icloud or @me; and can I have more than one e-mail address?

    Cessna007 wrote:
    how do i sign up for a new e-mail address @icloud or @me; and can I have more than one e-mail address?
    You create an @icloud.com address in the first place by signing into Settings>iCloud with your Apple ID and choosing an addres - you can only create an @icloud.com address, not @me.com.
    Then if you want further addresses on the same account you can add up to three 'email aliases' - these are additional addresses (not accounts) which deliver into the same inbox as the main account. (In fact it's a good idea to give out alias addresses, rather than the main address, because if they attract spam you can easily change them.) (New aliases can only be @icloud.com ones; @me.com addresses cannot now be created.)
    You should be aware before you start that once you've created an alias you cannot turn that address into a full iCloud account or move it to another account.
    More information on aliases here: http://help.apple.com/icloud/#mm6b1a490a

Maybe you are looking for

  • Can't boot MacBook Pro 13" (mid 2010) after installing the update SMC 1.6

    First for a long time was a white screen and noisy cooler After the system battery icon was crossed out and the indicator on the left side of macbook does not show anything and everything worked cooler at high speed (he was cold macbook) After reboot

  • Is Garageband the One I Need?

    I just upgraded from a Powerbook G4 running Cubase SE 1.0.7 to a MacBook Pro with Leopard. Now it loooks like Cubase won't run under Leopard. Obviously I don't need a full fledged DAW like Cubase 4, but I do need some features like automated faders,

  • Open PDF document to a specific page via a

    I know if you can open a PDF to a specific page by using the PAGE parameter when you open via ACROBAT. I want to be able to do the same thing via the anchor tag <a>. How can you do it? For example, I have html in my region source: Refer to the <b><a

  • Create IDOC Based on an Event Being Triggered

    I have a BOR object that when changed - triggers event 'Change' I would like to code the event linkage such that an IDoc is created everytime the event is raised. Has anyone done this before? The message type I am using is a standard one and is assoc

  • Enhance DataSource 2LIS_04_P_ARBPL

    Hello, I tried to enhance the DataSource 2LIS_04_P_ARBPL with informations from the table AFRU in the SAP R/3-System (RSA6). But I can't see a possibilty to read the table AFRU (Keyfields: RUECK and RMZHL)with the informations I get from the extracto