How to configure two separate channels

Hi all,
I'm working with a two nodes RAC using 9.2.0.8 Enterprise edition.
I want to configure the archivelog backup:
CONFIGURE CHANNEL 1 DEVICE TYPE 'SBT_TAPE' CONNECT 'rman_intranet/oracleto@DBCIAT01' PARMS 'ENV=(TDPO_OPTFILE=/home/adsmadm/rman_DBCIAT01/opt/tdpo.opt)';
CONFIGURE CHANNEL 2 DEVICE TYPE 'SBT_TAPE' CONNECT 'rman_intranet/oracleto@DBCIAT03' PARMS 'ENV=(TDPO_OPTFILE=/home/adsmadm/rman_DBCIAT03/opt/tdpo.opt)';
RMAN> run {
2> sql 'alter system switch logfile';
3> sql 'alter system archive log current';
4> sql 'alter system archive log current';
5> backup format 'brman_arch_%s' archivelog all;
6> }
But fails with this error
channel ORA_DISK_1: sid=27 devtype=DISK
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03002: failure of backup command at 01/14/2013 12:49:55
RMAN-06059: expected archived log not found, lost of archived log compromises recoverability
ORA-19625: error identifying file /logs/bbdd/oracle/DBCIAT03/archiver/T0001S0000004618.ARC
ORA-27037: unable to obtain file status
IBM AIX RISC System/6000 Error: 2: No such file or directory
The error is because can't found the archivelog of second node on the first node.
backup format 'brman_arch_%s'
(archivelog like '/logs/bbdd/oracle/DBCIAT01/archiver/%' channel 1 delete all input )
(archivelog like '/logs/bbdd/oracle/DBCIAT03/archiver/%' channel 2 delete all input )
but fails too with this other error:
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-00558: error encountered while parsing input commands
RMAN-01005: syntax error: found "integer": expecting one of: "channel_id, double-quoted-string, identifier, single-quoted-string"
RMAN-01007: at line 3 column 66 file: standard input
Please, any idea?
best regards

THis is just an example..
RMAN can allocate channels to instances it is connected to. For a RAC database, you can connect to the grid TNS alias, which points to all instances. You can then set up parallelism for the device type, and the load will be spread across the RAC instances.
You need to make sure that the password file exists for each instance, and that the user you're connecting as from RMAN has sysdba privileges.
Example:
tnsnames.ora entry:
RACDATABASE =
(DESCRIPTION =
(ADDRESS_LIST =
(LOAD_BALANCE = yes)
(FAILOVER = on)
(ADDRESS = (PROTOCOL = TCP)(HOST = racnode1)(PORT = 1521))
(ADDRESS = (PROTOCOL = TCP)(HOST = racnode2)(PORT = 1521))
(ADDRESS = (PROTOCOL = TCP)(HOST = racnode3)(PORT = 1521))
(CONNECT_DATA =
(SERVER = DEDICATED)
(SERVICE_NAME = ORCL)
RMAN connect:
rman target username/password@RACDATABASE
(username/password is for a user with SYSDBA privileges).
RMAN channel configuration:
CONFIGURE DEVICE TYPE DISK BACKUP TYPE TO COMPRESSED BACKUPSET PARALLELISM 4;
This sets up the channels to be spread across the instances based on instance load.

Similar Messages

  • How to link two recording channels for stereo?

    I have a zoom 6 interface which naturally records vocals in stereo with audition with its built in stereo
    Mic. However, I have an external stereo mic which connects to two different inputs on my interface.
    I want to link these two inputs in audition to record in stereo without recording two separate busses.
    How can I do this?
    Thanks!

    You need to select a stereo input option in the channel sources choice on the track control panel (LHS). If it's possible to pair the two inputs, then this is where you do it.
    Alternatively, just don't bother! Simply record two mono tracks and mix them down to a stereo track afterwards. Mind you, if you are recording vocals like this, then there really isn't a lot of point, as your voice is mono anyway, and you only really need a single output from the mic - one side or the other would do. If you are recording ambient sound, then okay, stereo - but you really don't need that for a single voice.

  • How to configure a port channel with VLAN trunking (and make it work..)

    We're trying to configure a port channel group with trunked ports to connect a NetApp HA pair. We want to create two data LIFs and connect them to the switch stack.  We are trying to create 2 data lifs, one for cifs and one for nfs that are on different vlans.
    We want the same ports to be able to allow multiple vlans to communicate. (trunked)
    These data lifs should be able to fail over to different nodes in the HA pair and still be able to communicate on the network.
    What this means is that we have to connect 4 ports each for each node in the NetApp HA Pair to the switches and create a port channel of some type that allows for trunked vlans. When we configure the ports, the configuration is as follows (below):
    We are only able to configure an IP on one of the vlans.
    When we configure an IP from another vlan for the data lif, it does not respond to a ping.
    Does anyone have any idea what I'm doing wrong on the Cisco switch?
    interface GigabitEthernet4/0/12
    description Netapp2-e0a
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    channel-protocol lacp
    channel-group 20 mode active
    end
    interface GigabitEthernet4/0/13
    description Netapp2-e0c
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    channel-protocol lacp
    channel-group 20 mode active
    end
    interface GigabitEthernet6/0/12
    description Netapp2-e0b
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    channel-protocol lacp
    channel-group 20 mode active
    end
    interface GigabitEthernet6/0/13
    description Netapp2-e0d
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    channel-protocol lacp
    channel-group 20 mode active
    end
    interface Port-channel20
    description Netapp2-NFS
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    spanning-tree portfast
    spanning-tree bpduguard enable
    end

    Our problem was fixed by the storage people.  They changed the server end to trunk, and the encapsulation / etherchannel.
    I like all the suggestions, and they probably helped out with the configuration getting this to work.
    Thanks!
    interface Port-channel20
    description Netapp2-NFS
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    switchport mode trunk
    interface GigabitEthernet4/0/12
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    switchport mode trunk
    channel-protocol lacp
    channel-group 20 mode active
    interface GigabitEthernet4/0/13
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    switchport mode trunk
    channel-protocol lacp
    channel-group 20 mode active
    interface GigabitEthernet6/0/12
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    switchport mode trunk
    channel-protocol lacp
    channel-group 20 mode active
    interface GigabitEthernet6/0/13
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 10,20,511,519
    switchport mode trunk
    channel-protocol lacp
    channel-group 20 mode active

  • How to merge two separate Muse files into one file?

    Have 220 pages built for a website, client wants to add another 180 pages. The Muse file is already slow to load and cumbersome to work with at 220 pages, it's going to be much worse at 400 pages. Is there a way to create two separate Muse files and then merge them prior to publish (or at publish, or post-publish). The only other solution I have is to build the second batch of pages in a separate file, then copy them into the main file one by one. Is there a batch copy/paste? Is there a merge?

    Hello,
    It's not possible to merge muse files as such. The pages have to either be created in the same file or they must be copied over individually later on from the other file to this file.
    Cheers
    Parikshit

  • How to compare two separate PDF files with certain fields identical?

    Does anyone know of a way that I could compare two separate PDF files containing the same information in certain locations?  Please keep in mind that they contain different information as well.  I know that it could be done with importing it to excel and running VBA to format the information to be similar and use formulas to validate information is correct, but this needs to be done very quickly with multiple files through out the day.  One way to explain what type of PDF file this is, is think of excel: Column A and J contain the same information but B:I contain different information.  Any help or suggestions is greatly appreciated.

    This unfortunately was never answered but we found a different solution rather than comparing PDF's. 

  • How to capture two audio channels on seperate tracks?

    Does anybody know how to get audio from two or more channels on seperate tracks when capturing in Premier pro!
    I have used two mics, but the audio is on the same track when i have capturede the video. Any suggestions?

    Highlight the clip in the Project window and then Clip - Audio Options - Breakout to Mono.
    You will get two mono tracks as separate files in the project window but they won't be linked to the video clip

  • How to configure two links between switches SG300

    Hello!
    I have two SG300 serie switches and two Gigabit connection between them. How do I configured these two links to work toghether like a one 2 Gigabit channel?
    thanks a lot.

    Hi Angel,
         I think what you are trying to do is called a LAG on the SG300. This option is located under the "Port Management" tab and you can manage which ports you want to be in the LAG under "Link Aggregation" and there you will see "LAG Management" where you can edit your LAG 1 with the 2 ports that needs to act as one 2 Gigabit port.
    I hope that was able to help you as that is what I have gathered from your question. Please reply back if you still need more assistance.
    Thanks,
    Brian Ng

  • How to configure receiver communication channel in File to mail scenario?

    Hi all,
            I'm working in FIle-to-Mail Scenario. I did all the required configuration In Integration repository. As per my Scenario whenever a text file stored in Application server of the R/3 system. it should be sent as a attchment with a mail.so i set a sender communication channel with file adapter in sender R/3 system . i dont know which business system should i refer for my receiver communication channel.because my receiver end is  a mail server. should i create any third party business system for this one?
    can anyone suggest me to define a receiver comm channel in a right manner?
    helpful answers will be rewarded.

    Hi,
    Check these
    /people/michal.krawczyk2/blog/2005/11/23/xi-html-e-mails-from-the-receiver-mail-adapter
    /people/michal.krawczyk2/blog/2005/03/07/mail-adapter-xi--how-to-implement-dynamic-mail-address
    /people/michal.krawczyk2/blog/2005/12/18/xi-sender-mail-adapter--payloadswapbean--step-by-step
    https://www.sdn.sap.com/irj/sdn/weblogs?blog=/pub/wlg/1685 [original link is broken] [original link is broken] [original link is broken]
    /people/prasad.ulagappan2/blog/2005/06/07/mail-adapter-scenarios-150-sap-exchange-infrastructure
    http://help.sap.com/saphelp_nw04/helpdata/en/3c/b4a6490a08cd41a8c91759c3d2f401/content.htm
    Regards
    Seshagiri

  • How to Configure two standalone Server to access with eachother

    Hi All,
    I have two stand alone Servers (SQL 2000) configured in two PCs in different locations (Location A & Location B) . I want to access Location A database from Location B Viz-Versa. 
    1. I have a STATIC IP provided by ISP and I m using a router (Linksys E1000) 
    2. I have Windows Server 2003 installed on one of the PC.
    3. Both the Locations are in two different places, ISP providers are also different.
    How can I setup the access. I have googled a lot of solutions but not able to crack.
    Regards
    Pradeep

    Hi Pradeep Sriramdas,
    SQL Server 2000 was out of support since April,2013. I suggest you can try to install SQL Server 2005 or later version. According to your description, you plan to connect to the SQL Server database engine from another computer, you must enable the protocol
    in SQL Server Configuration Manager, such as TCP/IP;
    When you want to connect to one instance from another computer, you also must open a communication port in the firewall.
    In SQL Server Configuration Manager, you need to configure SQL Server to listen on a specific port; In addition, you configure the remote access server configuration option in SQL Server by using SQL Server Management Studio or Transact-SQL.
    You ‘d better adding two different computer in the same domain, and choose to connect to instance via domain name.
    There are more details about configuring the connection from another computer, you can review the following article.http://technet.microsoft.com/en-us/library/ms345343.aspx
    http://technet.microsoft.com/en-us/library/ms191464.aspx
    Regards,
    Sofiya Li
    Sofiya Li
    TechNet Community Support

  • How to configure Cell Broadcast channels on Z1 compact?

    Just got my Z1 compact (wow!) and now I want to enable some (but not all) cell broadcast channels, zo I can receive emergency messages from the dutch governement. They are on channel 919.
    Normally I would look on the configuration menu of either the Messages app or on the Settings, Networks menu. Neither shows anything resembling the Cell Broadcast configuration.
    I downloaded and installed the Nexus cell broadcasting apk, but I can only enable/disable the US emergency messages.
    How do I configure indivdual cell broadcast channels?
    Robert

    Hi and welcome to the community! Since you're new please be sure that you have checked out our Discussion guidelines.
    There are no specific settings that you can adjust in the phone for cell broadcast. 
     - Community Manager Sony Xperia Support Forum
    If you're new to our forums make sure that you have read our Discussion guidelines.
    If you want to get in touch with the local support team for your country please visit our contact page.

  • How to configure Two Tax Codes for single line item in work order

    Hi All,
    Please do Review the below scenario and tell me how to solve it.
    A) Certified Work Done Gross Bill Amt      100,000      
    Total Work Done Value      100,000      
    Less : Labour & Like Charges @ 30 % on Rs 100,000 =  30,000      
    Vat applicable Amount =      70,000      
    Add VAT @12.5%  Chargeable on Taxable Turnover of Rs. 70,000.00     = 8750
    Total Bill Value = 108750
    Service Tax @ 12.36% on 33% Value of Rs. 100000     = 4079
    G.Bill Amt = 112829
    Total Amt Due for Payment = 112829

    HI,  There is a possible solution for this scenario.
    1. Create 2 tax codes for VAT and SERVICE Tax at 12.5% and 12.36% respectively
    2. While posting the Invoice (TRX - FB60) following steps need to be followed.
    3. Amount has to be split into two line items
    4. Ist Line Item should have the Vat amount + 70000/- and select relevant tax code that was
        created for 12.5%
    5. Similarly 2nd Line Item should have Service Tax amount + 30000/- and select relevant tax code that    
        was created for 12.36%.
    Hope this would meet your requirement. If the solution is okay, kindly indicate the points.
    Regards
    K.Sanjai Babu

  • How to get two separate data in a single excel file

    I have a VI from where i get data in 3 columns.I have added a subVI & wants the data coming out of it to be stored in the 4th column along with the initial data real time.How can i do that?

    Hi Labfreak,
    your question title is only loosely related to the explanation in the message body... It doesn't need to be an Excel file?
    Anyway the attachment shows two ways of adding a 4th column...
    Best regards,
    GerdW
    CLAD, using 2009SP1 + LV2011SP1 + LV2014SP1 on WinXP+Win7+cRIO
    Kudos are welcome
    Attachments:
    test_array.vi ‏9 KB

  • Help or ideas how to configure two cisco 1230 ap-s acting like bridges

    Hello ya´ll
    Need help with configuration of two cisco 1230 ap-s, which are acting as bridges today. Idea is to configure an 4506 (EIGRP) with two new VLAN-s, "hide"  those in 2 VRF-s and send those thru one of the ap-s via radio link (a). Distance between is about 700 feet. On the other side an 3560 is acting as L3 device so VRF is needed on 3560 to. Post your thoughts and ideas. Thank´s in advance.

    Hi Bernard,
    If you have WCS, you can use templates to synchronize your configurations on the WLCs.
    Another possibility is you can upload your current configuration from your production WLC, and then open up the configuration file and edit the IP addresses to give new addresses to the new WLC. You will also want to change the system name to be unique as well. You can then download this config onto the new WLC, as long as the IP addresses and system name are different it should not interfere with your current WLC.
    To have the WLCs operate together properly, you will want to make sure they are defined in a mobility group, see the following for instructions:
    http://www.cisco.com/en/US/docs/wireless/controller/7.0/configuration/guide/c70mobil.html
    -Patrick Croak
    Wireless TAC

  • How to sync two separate iphone's to one computer without wiping and replacing libary?

    my brother has an iphone 4 but needs updating, how can i plug his iphone into my computer where i have my own itunes libary without wiping his music, apps etc. with mine?

    You can also *Transfer purchases from device* to copy all your purchased content into the new library. If you've got media on the phone that wasn't backed up from the old machine then you should probably take a look at this post from Zevoneer for options on moving your data back to a computer.
    http://discussions.apple.com/message.jspa?messageID=11657508#11657508
    tt2

  • How to configure two seperate accounts in outlook

    I want to create two seperate email folders in Outlook 2011.  I want one folder that is for personal and one folder that is business.  just simply unchecking the group similar folders box does not accomplish this.  Has anyone done this?  can you help?

    I would recommend reposting in the Office for Mac Product Forums I think you have a better chance of getting an answer there.

Maybe you are looking for

  • ID CS3 export to PDF - how to get superscripts into bookmarks ?

    I'm exporting my InDesign (CS3 Design Standard) file to PDF, and the headings are all nicely showing up in the bookmarks, but the superscript chars in my headings (such as the trademark symbol) are showing as regular chars in the resulting PDF bookma

  • EPS File and Motion

    Hello, Can anyone tell me how to prep a EPS file for use in Motion and FCP. Ive tried with no success expoting from Photoshop and Illutrater. (Tiff and Jpeg) George

  • Passcode does not display  on PC during migration assistant

    I am trying to transfer my information from my dell pc onto my macbook pro. My mac locates my pc and says "You need to verify that this passscode is displayed." However, while running migration assistant on my pc, my pc is stuck on "waiting for your

  • Sh.it lo cant update 4.3.5 ==

    sh.it lo now all ppl also cant update 4.3.5~haizzzz~all said got problem me also dun wan update lo T.T

  • Simple dual screen issue.

    Hi, for some reason ever since I rebooted my macpro the dual screen layout has switched. On my right screen is the dock and upper info bar but I want that on the left screen. It has always been on the left screen till the reboot. I cant seem to find