HT201210 could not be updated because the firmware file is not compatible

trying to update iPhone 4 so blue tooth may work in the car.
Version 4.3.5 ( 8L1 ) displayed under about.
Moden Firmware is 04.10.01
Any help would be appreciated.
could not be updated because the firmware file is not compatible appears after waiting 70 min for my computer to down load OS 5.1?

Do you have iTunes 10.6.3?
If not, update iTunes first then try again.

Similar Messages

  • HT201210 what does it mean when i get a message "my ipod could not be updated because the firmware file is not compatible"

    iPod version shown in iTunes as "4.3.4"  (not listed in the OS drop-down associated with setting up this post.  Appeared to download the update OK but as soon as it went to install it came up with "The iPod "xxxxx" could not be updated because the firmware file is not compatible"  Why and what do I do now?  I'm pretty sure it was trying to install 5.1.1

    - Are you updating clicking on the update button in iTunes?
    Try a reset. Nothing is lost.
    - Reset iPod touch: Hold down the On/Off button and the Home button at the same time for at
    least ten seconds, until the Apple logo appears.
    - Try deleting file and try again. It is located:
    IPSW file location for Mac and Windows

  • The iphone could not be updated because the firmware file is not compatible, can i get back to ios 7 as iphone 5s or itsnot possible!!!

    My iphone 5s and model A1457 and even after i downloaded the IOS 7.1,2 itunes get me error "the iphone could not be updated because the firmware file is not compatible"
    some people saying that u cant get back and other saying yes u can
    i wonder if i still can and how to avoid that error
    IOS 8 Drain battery like **** -.-" & wireless not working well -.-", that's so annoying ...
    (if someone got a solution, i would appreciate it, Thx in advance)

    You may have to arrange to take the product into an authorized
    service agent for the iPhone (or other affected iDevice) to see
    if they can apply the correct firmware update, to help resolve the
    issue of upgrade; or if they have a way to put it as it was prior to
    the attempted upgrade to a later iOS.
    See all worldwide telephone support numbers
    Contact a mobile carrier
    Find an Apple Authorized Service Provider
    Visit an Apple Retail Store
    Pending some release of another update to the iOS, you'd need
    to have someone's hands-on effort to correct the issues your
    product faces now, before another round of upgrade attempt.
    Sorry that I have no exact method to attempt to resolve your issue.
    Good luck & happy computing!

  • Just registered the iphone and attempted to update...message"could not be updated because the firmware file is not compatible"

    Just registered iphone 4s and attempted to run the first update to 5.0.1...message "could not be updated because the firmware file is not compatible." What needs to be done?

    Check out this article, especially #4: Security Settings:  http://support.apple.com/kb/TS1275

  • The iPhone could not be updated because the firmware file is not compatible(iPhone 4s). What should i do?

    The iPhone could not be updated because the firmware file is not compatible(iPhone 4s). What should i do? I just bought my iPhone yesterday and i can't update my software from 5.0 version 9A334) to 5.0.1 because the firmware(1.0.11) is not compatible.

    dear friends
    im experiencing the same problem rite now. i just bought a 4s for my wife yesterday. when i tried updating the ios to 1.0.5 directly from the phone, it showed - 'Unable to Check for Update. An error occured while checking for a software update. and when i tried updating it via itunes, i got this msg - The iPhone "xxx iphone" could not be updated because the firmware file is not compatible.
    my internet connection is perfectly ok here. can anybody help me on this?
    Thank you

  • HT201210 The Iphone could not be updated because the firmware file is not compatible...

    Iphone can not be updated because the firware file is mot compatible...
    This is the message i have received when I wantted to update my Phone 4...any clues?
    Thank you!

    Try a manual install, as outlined in link below.
    Basic troubleshooting steps  
    17" 2.2GHz i7 Quad-Core MacBook Pro  8G RAM  750G HD + OCZ Vertex 3 SSD Boot HD 
    Got problems with your Apple iDevice-like iPhone, iPad or iPod touch? Try Troubleshooting 101
     In Memory of Steve Jobs 

  • While updating iphone software to 5.0.1, I am getting error message that Iphone cound not be updated because the firmware file is not compatible. Can anyone help me to resolve this issue.

    While updating iphone software to 5.0.1, I am getting error that Iphone could not be updated because the firmware file not compatible.
    Can anyone help me to resolve this issue.

    Using iTunes 10.5.2.11 on a PC running 64 bit Windows 7
    First did a full back up of  iphone using iTunes
    Put iphone into Recovery Mode ( http://support.apple.com/kb/ht1808 ). Erases all user data and settings!
    Disconnected USB cable from iphone
    Powered off iphone by holding down Sleep/Off button until slider appeared, slid to off, waited until screen dark
    Pressed and kept holding Home button while plugging cable back into phone
    I still saw the graphic on the iphone that said to plug into iTunes, so I unplugged and re-plugged cable. (I may have released the Home button too soon)
    Recovery Mode alert came up in iTunes.
    Followed all iTunes prompts to restore phone - it downloaded and sucessfully installed iOS 5.0.1
    iphone did not appear in iTunes due to missing pairing file (that made me nervous)
    iphone was now at factory settings. I followed prompts on iphone screen to start reactivation process
    Eventually the iphone asked if I wanted to restore from a back-up (whew!)
    A window opened in iTunes and I was able to select my previous back-up file for the restore
    A full restore from back-up then occured
    I also allowed a carrier settings update to occur when prompted (not sure that happens in all cases)
    When the restore was done I had to re-enter some passwords, but everything was there
    iOS is now 5.0.1 (9A406). The whole process took about an hour.

  • HT201210 Trying to update iTunes; says "iPod could not be updated because the firmware file is not compatible." What does this mean????

    I was syncing my iPod and got the message that an update was available. I downloaded the update and just as it was almost finished, I got an error message. It couldnt' update my iPod because the "firmware file is not compatible." What's up with this? I've never had any problems before with this iPod or with my iPhone 4S before this.

    Update your iTunes to latest version.
    Try restoring your phone in DFU Mode, if that doesn’t work then try downgrading your iTunes back to iTunes 8 and try again.

  • TS3694 trying to update to ios5,the iphone could not be updated because the firmware file is not compatible

    I am receiving this error message repeatedly, but it doesnt feature in any of the error code or message lists.
    I have completed all the steps such as updating itunes, removing any other
    USB devices, rebooting etc
    Can anyone tell me what the error message means and how to get it sorted? Thanks!

    Are you sure your phone is a 3GS and not a 3G?   3G IPhone cannot be updated any higher than iOS 4.2.1 and this might be the reason why you are getting the not compatible error.

  • The iPod could not be updated because the firmware file was corrupt.

    So i kept having this problem in this thread here: http://discussions.apple.com/thread.jspa?threadID=1226490&tstart=255
    I decided that maybe doing a Restore on my iPod would maybe sort it out however i got that message "The iPod could not be updated because the firmware file was corrupt." when trying to restore. I then searched apple and found out that deleting the 'iPod Software Updates' folder would sort it out, it didn't.
    Now what's happening is when i try to restore it comes up saying i have to download this iPod Software 1.2.1 for iPod so it downloads and then when it's finished i'm still getting the error message saying the firmware file is corrupt.
    What can i do now? any help appreciated please.

    this article actually sorted this problem out for me: http://docs.info.apple.com/article.html?artnum=304996
    just to let you know

  • Software could not be updated because the firmware file was corrupt

    I just received my iPad yesterday and I saw there was a new update to the OS(from 3.2.1 to 3.2.2). I tried to install it and after downloading the 450 MB file it gave me the error "The iPod "ipod name" Could not be updated because the firmware file was corrupt", so I tried it again and again got hte same error; so I tried researching and saw several possible solutions, including re-installing iTunes, so I decided to try it on a different machine, same error. I don't want to keep downloading huge files, so I'm wondering if anyone knows some possible solutions? I've tried this on both a Windows XP and Windows 7 machine.

    Hi, I had the same problem: firmware was corrupted on the update. I managed to fix it by logging in to my administrator account and leting iTunes do a reset. I have no media or apps on that iTunes account so it was relatively straight forward. Once reset and update was complete I logged back into my user account and let my usual iTunes account reinstal all my media and apps.
    Be sure to backup your iPad before doing a reset.
    This may help; you may also like to contact iPad Support for assistance.

  • Problem: could not be updated because the firmware file could not be found

    Hello, this is the same topic i have write in French. I have a problem with my ipod nano silver 4go, when i try to update my firmware, this message apears: "the ipod could not be updated because the firmware file could not be found" does someone know about this problem? Please excuse my english

    Hey, i tried this, twicebut after iTunes downloaded the update, it still says "firmware file is corrupt" even after i have deleted the folder. Im on a windows operating system (my friends - GO MACS!!) and it wont work. Im trying to fix this for my friend, i was considering just formatting itto FAT32 with the explorer thingy. but that might make iTunes not recognize it. Any advice would be benificial!!

  • HT201210 my ipad could not be restored because the firmware file is not compatible

    my ipad could not be restored because the firmware file is not compatible
    what can i do???

    iPad: Basic troubleshooting
    http://support.apple.com/kb/TS3274
    Update and restore alert messages on iPhone, iPad, and iPod touch
    http://www.buybuyla.com/tech/view/012953a0d412000e.shtml
    iOS: Resolving update and restore alert messages
    http://support.apple.com/kb/TS1275
    iPad: Unable to update or restore
    http://support.apple.com/kb/ht4097
     Cheers, Tom

  • TS3694 what to do when the error message says could not be restored because the firmware file is not compatible

    what to do when a error message says could not be restored because the firmware file is not compatible

    Were you updating/restrore via the Restore/update button in iTunes?
    Try deleting the existing ufirware file and try again
    It is located here:
    IPSW file location for Mac and Windows

  • IPad could not be restored because the firmware file is not compatible.

    Hi, i have the latest 3rd gen iPad 32GB and iTunes 10.6. I have the IOS 6 beta downloaded on my windows laptop. I had someone add my UDID to there apple developers acount. However when i press Shift+Restore and select the beta file a i get an error sayng 'iPad could not be restored because the firmware file is not compatible.' Has anybody got any idea on how to restore my iPad to the IOS 6 beta file i have downloaded?
    Thanks in advanced
    Joseph.

    You should ask this question in the Apple Developer Forums
    Since iOS 6 is not officially released nobody else can help.

Maybe you are looking for

  • Bluetooth issues with car with iOS 8.0.2 and iPhone 5

    I am still experiencing issues with connection my phone to my brand new car, after updating to iOS8, and now iOS 8.0.2. I can connect to the bluetooth, but this gives me a phantom call, my car keeps telling me that an incoming call is inbound. I cann

  • Sorry, something went wrong

    Hi All, I am using Power BI version, I have created a data model with all the relationships correct, when I am putting a question in Power BI Q&A it is showing me an error "Sorry Something went wrong There was a mismatch in the metadata. This usually

  • Can I use Apple TV in Afghanistan?

    I am currently deployed in Afghanistan and can pick up Wi-Fi, but I'm not sure if I can use Apple TV here. I know NETFLIX won't work overseas. Thanks.

  • JLabel needs resizing in JDialog

    I have a subclass of JDialog that shows messages to the user, kind of like JOptionPane, but with a bit more processing for my own purposes. I have a JLabel in the dialog that I set the message text on. The message is almost always HTML with some form

  • SAP BPM build error

    When I build it, occurs error. Could you any guide for me? Error message: Development Component Build (2009-03-18 00:05:54 GMT+09:00 (KST))   Component name: ecr_process   Component vendor: npdi.sap.com   SC compartment: MyComponents   Configuration: