HT201210 the ipod could not be updated. this device isn't eligible for the requested build. what is this? what to do to update my iPod

the ipod could not be updated. this device isn't eligible for the requested build. what is this? what to do to update my iPod ?

This device is not eligible for the requested build (Also sometimes displayed as an "error 3194")
Update to the latest version of iTunes. Mac OS X 10.5.8 (Leopard) users may need to download iTunes 10.6.3.
Third-party security software or router security settings can also cause this issue. To resolve this, followTroubleshooting security software issues.
Downgrading to a previous version of iOS is not supported. If you have installed software to performunauthorized modifications to your iOS device, that software may have redirected connections to the update server (gs.apple.com) within the Hosts file. Uninstall the unauthorized modification software from the computer.
Edit out the "gs.apple.com" redirect from your hosts file, and then restart the computer for the host file changes to take affect. For steps to edit the Hosts file and allow iTunes to communicate with the update server, see iTunes: Advanced iTunes Store troubleshooting—follow steps under the heading Blocked by configuration (Mac OS X / Windows) > Rebuild network information > Mac OS X > The hosts file may also be blocking the iTunes Store. If you do not uninstall the unauthorized modification software prior to editing the hosts file, that software may automatically modify the hosts file again on restart.
Avoid using an older or modified .ipsw file. Try moving the current .ipsw file (see Advanced Steps > Rename, move, or delete the iOS software file (.ipsw) below for file locations), or try restoring in a new user to ensure that iTunes downloads a new .ipsw.

Similar Messages

  • HT201210 The iPad "My iPad" could not be updated. This device isn't eligible for the requested build.

    It says, 'The iPad "My iPad" could not be updated. This device isn't eligible for the requested build." I don't get an error number. It's an iPad 2.

    Have you tried following the troubleshooting for that error message on this page : http://support.apple.com/kb/TS3694 ?

  • HT201263 my iphone is unable to restore or update, it says the iphone could not be restored. this device isn't eligible for the requested build.

    my iphone is unable to restore or update, it says the iphone could not be restored. this device isn't eligible for the requested build.

    sounds like your phone was jailbroken.  If this is the case, you're hosed.

  • HT201210 The iphone could not be restored.This device isn't eligible for the requested build

    Can anyone help me in restoring my iPhone .
    1) I updated my iPhone to iOS6 wirelessly and for some reason it stucked in Recovery Mode loop.
    2) I tried everything to came out of Recovery Mode loop but nothing worked.
    3) I don't have any backup so now im just trying to Restore/Update(i know i'll loose all my data ) As i just want my phone to work.
    4) The latest iOS6 image is downloaded with iTunes version is 10.7.
    5) But every time i try to restore it just stucks with the message."The iphone could not be restored.This device isn't eligible for the requested build."
    Any solution ?

    were you running a beta version of the software before updating?

  • HT1212 I followed all directions to restore my ipod (because I forgot password) but get a warning from Itunes that says "ipod could not be restored because this device isn't eligible for the requested rebuild. What do I do to unlock my ipod touch 4 g

    I followed all directions to restore my ipod (because I forgot password) but get a warning from Itunes that says "ipod could not be restored because this device isn't eligible for the requested rebuild. What do I do to unlock my ipod touch 4 g

    iOS: Restore error 3194 or 'This device isn't eligible for the requested build'

  • HT4623 when i doing my update my ipad 3 why the itunes show this message ? (the ipad could not be restored this device isn't eligible for the requested guid ) what can i do now please reply urgent thanks

    when i doing my update my ipad 3 why the itunes show this message ? (the ipad could not be restored this device isn't eligible for the requested guid ) what can i do now please reply urgent thanks

    Make sure you have the latest software on your computer (tap to enlarge image)

  • I'm trying to update to 4.3.4 but its giving me "iphone could not be updated this device isn't eligible for the requested build" . . . i dont know what going on . . anyone ?

    i'm trying to update to 4.3.4 but its giving me "iphone could not be updated this device isn't eligible for the requested build" . . . i dont know what going on . . anyone ?

    SOLUTION FOR ALL.
    This works. Thanks. The best way to do this is through the terminal. Just do the following commands in terminal:
    Type sudo su
    Press enter
    Then enter your password and hit enter
    Type vi /etc/hosts
    Move your cursor with the down arrow to the line that has gs.apple.com without a # at the beginning of the line.
    Move cursor to the beginning of that line.
    Type i# then press the esc key.
    Type :wq
    Press enter
    Type exit
    Press enter
    Now you can quit out of the terminal application. This likely is a problem caused by Tiny Umbrella denying itunes communicating with the apple servers.

  • HT201210 the iPhone "iPhone" could not be restored.  This device isn't eligible for the build request

    the iPhone "iPhone" could not be restored.  This device isn't eligible for the build request?
    what do I do!!!!!!!!!!!!!!!!????????????????????

    follow this http://support.apple.com/kb/TS4451?viewlocale=en_US

  • My ipod could't restore(this device isn't eligible for the requested build)?

    why my ipod could't restore(this device isn't eligible for the requested build)
    please help
    i used ipod touch 4 ios 5.1

    From this article: iTunes: Specific update-and-restore error messages and advanced troubleshooting
    Error 3194: Resolve error 3194 by updating to the latest version of iTunes. "This device is not eligible for the requested build" in the updater logs confirms this is the root of the issue. For more Error 3194 steps see: This device is not eligible for the requested build above.
    This device is not eligible for the requested build: Also sometimes displayed as an "error 3194." If you receive this alert, update to the latest version of iTunes. Third-party security software or router security settings can also cause this issue. To resolve this, follow Troubleshooting security software issues.
    Downgrading to a previous version of iOS is not supported. If you have installed software to perform unauthorized modifications to your iOS device, that software may have redirected connections to the update server (gs.apple.com) within the Hosts file. First you must uninstall the unauthorized modification software from the computer, then edit out the "gs.apple.com" redirect from the hosts file, and then restart the computer for the host file changes to take affect.  For steps to edit the Hosts file and allow iTunes to communicate with the update server, see iTunes: Troubleshooting iTunes Store on your computer, iPhone, iPad, or iPod—follow steps under the heading Blocked by configuration (Mac OS X / Windows) > Rebuild network information > The hosts file may also be blocking the iTunes Store. If you do not uninstall the unauthorized modification software prior to editing the hosts file, that software may automatically modify the hosts file again on restart. Also, using an older or modified .ipsw file can cause this issue. Try moving the current .ipsw file, or try restoring in a new user to ensure that iTunes downloads a new .ipsw.
    B-rock

  • HT1414 I can't restore my iPhone 4S the iPhone "  " could not be restored. This device isn't eligible for the requested build. What I have to do?

    I can't restore my iPhone 4S the iPhone "  " could not be restored. This device isn't eligible for the requested build. What I have to do?

    You can also take a look at this information from this support document: http://support.apple.com/kb/TS3694
    This device is not eligible for the requested build (Also sometimes displayed as an "error 3194")
    Update to the latest version of iTunes.
    Third-party security software or router security settings can also cause this issue. To resolve this, follow Troubleshooting security software issues.
    Downgrading to a previous version of iOS is not supported. If you have installed software to perform unauthorized modifications to your iOS device, that software may have redirected connections to the update server (gs.apple.com) within the Hosts file. Uninstall the unauthorized modification software from the computer.
    Edit out the "gs.apple.com" redirect from your hosts file, and then restart the computer for the host file changes to take affect. For steps to edit the Hosts file and allow iTunes to communicate with the update server, see iTunes: Troubleshooting iTunes Store on your computer, iPhone, iPad, or iPod—follow steps under the heading Blocked by configuration (Mac OS X / Windows) > Rebuild network information > The hosts file may also be blocking the iTunes Store. If you do not uninstall the unauthorized modification software prior to editing the hosts file, that software may automatically modify the hosts file again on restart.
    Avoid using an older or modified .ipsw file. Try moving the current .ipsw file (see Advanced Steps > Rename, move, or delete the iOS software file (.ipsw) below for file locations), or try restoring in a new user to ensure that iTunes downloads a new .ipsw.

  • Error Message when i try to restore my iPhone: The iPhone "iPhone" could not be restored. This device isn't eligible for the requested build

    Error Message when i try to restore my iPhone: The iPhone "iPhone" could not be restored. This device isn't eligible for the requested build. HELP PLEASE!!!!

    My Ipad and Iphone 3gs is both have issues too! I'm ready to give up! lol HELP ANYONE......

  • HT201442 why my iphone could not be restored ? and what is the meaning "this device isn't eligible for the requested build"

    why my iphone could not be restored ? and what is the meaning "this device isn't eligible for the requested build"

    Covered in this support article:
    http://support.apple.com/kb/ts4451
    Which, you used to get here. You need to read the article & go through the troubleshooting steps.

  • When degrading to iOS5 EROR - The iPad "iPad" could not be restored. This device isn't eligible for the requested build"

    When degrading to iOS5 to older it shows the following error "The iPad "iPad" could not be restored. This device isn't eligible for the requested build",i have tried with red snow after that it was the same.Can any one help me in this.

    Downgrading the iOS is not supported. Also if you have iOS 5 beta then I assume that you are a registered developer, in which case you should be posting in the confidential developer forums : https://devforums.apple.com/index.jspa

  • HT201210 i cant update my ios... it says this device isn't eligible for the requested build

    i cant update my ios... it says this device isn't eligible for the request

    http://support.apple.com/kb/TS4451

  • HT201210 This device isn't eligible for the requested build it say for iphone 5 when i try to update to 6.1.4

    I tried to update my Iphone 5 to 6.1.4 and i got massage the device isn't eligible for the requested why and how to update?

    Hello gyawalip,
    Thanks for the question, and welcome to Apple Support Communities.
    The following article outlines the 3194 error and steps that may lead to a potential resolution:
    iOS: Restore error 3194 or 'This device isn't eligible for the requested build'
    http://support.apple.com/kb/TS4451
    Thanks,
    Matt M.

Maybe you are looking for

  • How to check file exist in applet?

    I would like to check the existance of a file from an applet. How can I achieve that? I'd tried many attempts but still fail to get an answer. Please kindly help. Below are my file structures:- folder/applet/myApplet.java folder/appletView.jsp folder

  • TMG Firewall not starting...

    Hi  We are running TMG on a windows server 2008 r2 box and has been running fine for over a year. However all of sudden the firewall is unable to start. I have tried using "net start fwsrv" but it says that is cannot be started. Anyone have any ideas

  • Cisco RV042 port forwording case?

    Hello, Here is my situation. I have two real IP addresses on each of my WAN ports. I need to configure: port forwarding (80,443,3389) from Real_IP1 (configured on WAN1) to 192.168.116.10 (same ports) port forwarding (80,443,3389) from Real_IP2 (confi

  • Why doesn't export as previous always export as previous?

    When I export files with a preset then export files as "export with previous"  they are not exported as they previously were with the preset.  It seems to me that export as previous should export as the last files that were exported.  Why not?

  • Open outbound delivery/reason for rejection

    Hi, we have the issue, with open documents in SD, which looks like open in SAP treasury module I try to reproduce the issue: 1.VA01- standard Order 2. VL01N - otbound delivery 3. VF01 - Invoice 4.VF11 - Cancel invoice 5. VL09 - Reverse good movement