HT204053 I had Snow Leopard and was using iWeb and Filezilla for my website (not MobileMe). Wanting to move to single-click publishing, I now find it is not supported by iCloud and Mountain Lion. I feel cheated, having bought it mainly for this purpose!

I had Snow Leopard and was using iWeb and Filezilla for my website (not MobileMe). Wanting to move to single-click publishing (supported by MobileMe), I now find it is not supported by iCloud and Mountain Lion. I feel cheated, having bought it mainly for this purpose! The other thing they don't tell you is that Mountain Lion disables OfficeMac, and I am considering uninstalling it for that reason - do I get my money back?!

You stated; "Mountain Lion disables OfficeMac"
That is not true.
Mountain Lion does not have Rosetta so it is not capable of executing PowerPC code. If you have MS Office 2004 that is coded in PowerPC code and will not run in Mountain Lion. What you need to do is upgrade to an Intel version of Office.
Allan

Similar Messages

  • I have a iphone 4s with ios 8.3 and I used to be able to sync only a week or two of emails from outlook email.  Now it won't let me do that and it syncs all my inbox.  How can I change it back to sync less.  I can't find the right place.

    I have a iphone 4s with ios 8.3 and I used to be able to sync only a week or two of emails from outlook email.  Now it won't let me do that and it syncs all my inbox.  How can I change it back to sync less.  I can't find the right place.

    I understand, as that was the place I would change it before 8.3 but now that option of Mail Days to Sync is not available?  Any idea why that would be?

  • HT1199 I bought my Macbook pro in 2010 and had Snow Leopard which I upgraded when Mountain Lion was available.  Now it keeps saying Mavarick is available.  Is that another update?  Or is that something else?

    I bought my Macbook pro in 2010 and had Snow Leopard which I upgraded when Mountain Lion was available.  Now it keeps saying Mavarick is available.  Is that another update?  Or is that something else? 

    Mavericks is an upgraded System in the same way that Mountain Lion was, the difference being that it's free. You can download the installer from the Mac App Store (the system requirements are the same as for Mountain Lion so you should be OK there). I've not got it: reports suggest that it is an improvement over Mountain Lion but it has some quirks that may or may not be an issue for you. It has its own forum, so you could look there for information.

  • Why does mountain lion "bunch up" all my microsoft office documents that I have open when I hit f3? When I had snow leopard for example, if i had 4 or 5 different microsoft office documents open at the same time I could hit f3 and easily pick one of them

    Why does mountain lion "bunch up" all my microsoft office documents that I have open when I hit f3? When I had snow leopard for example, if i had 4 or 5 different microsoft office documents open at the same time I could hit f3 and easily pick one of them.
    Notice how in the photo, I can't identify which MS office document I would like to switch too. Perhaps since the Dashboard and Desktop windows are at the top of my screen now Apple doesn't let you have all the applications take up the full screen and be sized individually so that you can have a better idea on what to pick.
    I like the idea of grouping to an extent... If you have a bunch of random things it was hard for me to decifer between what was safari, chrome, or word. But now that they grouped them like this, if you have multiple pages of one program running, you can't switch between those pages easily like before.

    If I wanted to open any of my Applework documents I had to open them one at a time and resave them with pages. This could take weeks.I have 1000s of apple work documents.
    You don't have to open and re-save every AppleWorks document you have right now. Just wait till you need one, then do it. The documents aren't going anywhere.
    Am I dealing with Microsoft? This was a BIG surprise to me that Apple would release an OS without testing all programs.
    Frankly, it is not Apple's responsibility to ensure compatibiltiy with every piece of software available for OS X. That is the responsibility of the software vendor. Lion has been available to developers for several months before it's release, so Microtek had plenty of time to update their software. Yet they did not. How is that Apple's fault? I think Apple was very generous to give you a refund for Lion.
    I'm not trying to belittle your frustration but I do think your ire is misplaced.

  • Anyone out there purchase Snow Leopard shortly before Apple's offer to get it free? I want to get a refund and purchase Lion so that I can use iCloud.

    Anyone out there purchase Snow Leopard shortly before Apple's offer to get it free? I want to get a refund and purchase Lion so that I can use iCloud.

    You have to buy the DVD for 10.6. It's not available for download like 10.7.or 10.8. The 10.6 Snow Leopard DVD is in the Apple online store. You can get it for $19.99. You will need to be running 10.6.8 to access the App Store to order Lion or Mountain Lion. http://store.apple.com/us/product/MC573/mac-os-x-106-snow-leopard
    System Requirements for 10.6:
    Mac computer with an Intel processor
    1GB of memory
    5GB of available disk space
    DVD drive for installation
    Some features require a compatible internet service provider: fees may apply.
    The Early 2006 model 1,1 Core Duo can only run a maximum of 10.6 Snow Leopard. 
    The models Late 2006 Core 2 Duos 2,1 through Early 2008 4,1 can only run a maximum of 10.7 Lion.
    The Late 2008 model 5,1 Aluminum Unibody through the Mid 2010 White Unibody model 7,1 can run 10.8 Mountain Lion.

  • I bought a laptop Macbook a year ago (January). It had Snow Leopard on it, but somehow the 8.x iPhoto. I just upgraded it and my my 2008 iMac to Lion. The old computer has iPhoto 9.x on it. Do I have to buy iPhoto for the newer laptop?

    I bought a laptop Macbook a year ago (January). It had Snow Leopard on it, but somehow the 8.x iPhoto. I just upgraded it and my my 2008 iMac to Lion. The old computer has iPhoto 9.x on it. So I am wondering why it says I have to buy the upgrade for a newer computer? Any ideas? I want to sync my photos with all my devices (Macbook, iPad, iPhone) through the cloud.

    Not if you purchased it from the App Store. But if it's part of the iLife boxed set, then you have to repurchase. But you can purchase on the App Store which then lets you install it on as many computers as you own.

  • I'm using mac with the newest operating system (snow leopard 10.6.7). since I've updated to Firefox 4 It doesn't display Hebrew fonts- I didn't have any problems with it before the upgrade and in safari I don't have this problem.

    Hello, I'm using Mac with the newest operating system (snow leopard 10.6.7). since I've updated to Firefox 4 It doesn't display Hebrew fonts… I didn't have any problems with it before the upgrade and in safari I have no problem with it. please help me- I don't like to use safari a my browser...

    elly903 wrote:
    Before commenting - I CANNOT install Mavericks because it'll mess up the versions of Filemaker Pro and Quicken that I use regularly...
    Quicken 2007 for Intel (Snow Leopard, Lion, Mt. Lion and Mavericks) for $15:
    http://quicken.intuit.com/personal-finance-software/quicken-2007-osx-lion.jsp
    It will input your Quicken PPC data file directly if it was Quicken 2005 through 2007.  If older you need Quicken 2006 or 2007 PPC first to convert your data file; and this update must be done BEFORE you upgrade to Mavericks:
    http://quicken.intuit.com/support/help/patching/quicken-2006-manual-updates--mac -/GEN82200.html
    Filemaker Pro PPC (in this case 7) running in Snow Leopard Server installed into Parallels for use in Lion, Mt. Lion and Mavericks:
                                  [click on image to enlarge]
    Snow Leopard Server: 1.800.MYAPPLE (1.800.692.7753) - Apple Part Number: MC588Z/A (telephone orders only)
    This solution allows you to run your Photoshop Elements in Mavericks concurrently with Filemaker Pro PPC.  Mavericks is a free download.

  • I had Snow Leopard and upgraded to Mavericks, and did the various up-grades.  Today when I went to open iPhoto, I got a message "iPhoto Library is locked, on a locked disk, or you do not have permission to make changes to it".  Now what?

    I had Snow Leopard, and up-graded to Mavericks, and did the various up-grades in iPhoto to become compatible with
    Maverick.  Today, when I tried to open iPhoto I got this message: "iPhoto Library is locked, on a locked disk, or you do
    not have permission to make chages to it".  Now what?  I can't access my iPhoto Library.

    First open the iPhoto Library package with the Finder as shown in this screenshot:'
    Look for the file named iPhotoLock.data and move it to the Trash in the Dock. Launch iPhoto and see if that helped.
    If not Apply the two fixes below in order as needed:
    Fix #1
    1 - launch iPhoto with the Command+Option keys held down and rebuild the library.
    2 - run Option #4 to rebuild the database.
    Fix #2
    Using iPhoto Library Manager  to Rebuild Your iPhoto Library
    1 - download iPhoto Library Manager and launch.
    2 - click on the Add Library button and select the library you want to add in the selection window..
    3 - Now that the library is listed in the left hand pane of iPLM, click on your library and go to the Library ➙ Rebuild Library menu option.
    4 - In the next  window name the new library and select the location you want it to be placed.
    5 - Click on the Create button.
    Note: This creates a new library based on the LIbraryData.xml file in the library and will recover Events, Albums, keywords, titles and comments but not books, calendars or slideshows. The original library will be left untouched for further attempts at fixing the problem or in case the rebuilt library is not satisfactory.
    OT

  • I recently had my Imac repaired and had snow leopard and now I cannot get Icloud?

    I recently had my Imac repaired and had snow leopard and now I cannot get Icloud?

    To use the features in iCloud you need to upgrade to 10.7.3 (Lion).

  • So I buy Mac OS X 10.6 Snow Lepoard. and my Mac will be able to download 11.05 itunes update correct? Or will I have to buy the upgrades all the way to OS X Mountain Lion?

    and my Mac will be able to download 11.05 itunes update correct? Or will I have to buy the upgrades all the way to OS X Mountain Lion? All I want to do is confirm that if i get this upgrade my new ipad will be able to connect to my itunes!

    Yes, assuming you are not already running Snow Leopard.
    You can purchase Snow Leopard through the Apple Store: Mac OS X 10.6 Snow Leopard - Apple Store (U.S.). The price is $19.99 plus tax. You will be sent physical media by mail after placing your order.
    After you install Snow Leopard you will have to download and install the Mac OS X 10.6.8 Update Combo v1.1 to update Snow Leopard to 10.6.8 and give you access to the App Store. Access to the App Store enables you to download Mountain Lion if your computer meets the requirements.
         Snow Leopard General Requirements
           1. Mac computer with an Intel processor
           2. 1GB of memory
           3. 5GB of available disk space
           4. DVD drive for installation
           5. Some features require a compatible Internet service provider;
               fees may apply.
           6. Some features require Apple’s iCloud services; fees and
               terms apply.

  • I want to upgrade iMac to Snow Leopard, can I use the (DVD-Mac OS X 10.6.3) that I got with the 15" MacBook Pro that totally died, and upgrade iMac from that DVD

    I want to upgrade my iMac to Snow Leopard, can I use the (DVD-Mac OS X 10.6.3) that I got with my purchase of the 15" MacBook Pro that totally died, and upgrade the iMac from that DVD that came with the laptop ?   Thanks

    No, that 10.6.3 DVD is system specific to the MacBook Pro.
    You need a Snow Leopard Upgrade > Mac OS X 10.6 Snow Leopard - Apple Store (U.S.)
    or if a MobileMe users > Apple throws MobileMe users a free version of Snow Leopard

  • TS1702 i had purchased whatsapp for my iphone3g and was using until last 24hrs but as sugessted i deleted the app and tried to redownload but  now the msg says "update required this app requires ios 4.3"

    i had purchased whats app approx 18 months back and was using the same until the last 24 hours on my iphone 3g  as per the instructions i deleted the app
    and tried to re- download the app now I get a msg saying that i have to upgrade to 4.3 version and that my iphone 3g is not compatible whereas i was using the same
    till 29 nov.2012. Is there any other version of whatsapp for my iphone 3g,PLEASE HELP ME

    you could alays just update your software.
    http://support.apple.com/kb/HT1414

  • I installed Mountain Lion on my Mac, I had Snow Leopard. Slow now

    I had Snow Leopard on my Mac and installed Mountian Lion. Installation went fine. Got Mail started on my computer since the program I had is no longer supported (lost all on it). Mail is showing the rainbow wheel a lot and "not responding" everyime. My computer is now running slow and seeing the rainbow wheel frequently. Any suggestions as to what I can do to help? Seriously wonderfing if I should go back to Snow Leopard? thank you!

    First, back up all data immediately, as your boot drive might be failing.
    Take these steps when you notice the problem.
    Step 1
    Launch the Activity Monitor application in any of the following ways:
    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)
    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.
    ☞ Open LaunchPad. Click Utilities, then Activity Monitor in the page that opens.
    Select the CPU tab of the Activity Monitor window.
    Select All Processes from the menu in the toolbar, if not already selected.
    Click the heading of the % CPU column in the process table to sort the entries by CPU usage. You may have to click it twice to get the highest value at the top. What is it, and what is the process? Also post the values for % User, % System, and % Idle at the bottom of the window.
    Select the System Memory tab. What values are shown in the bottom part of the window for Page outs and Swap used?
    Next, select the Disk Activity tab. Post the approximate values shown for Reads in/sec and Writes out/sec (not Reads in and Writes out.)
    Step 2
    You must be logged in as an administrator to carry out this step.
    Launch the Console application in the same way as above. Make sure the title of the Console window is All Messages. If it isn't, select All Messages from the SYSTEM LOG QUERIES menu on the left.
    Post the 50 or so most recent messages in the log — the text, please, not a screenshot.
    When posting a log extract, be selective. Don't post more than is requested.
    PLEASE DO NOT INDISCRIMINATELY DUMP THOUSANDS OF LINES FROM THE LOG INTO A MESSAGE. If you do that, I will not respond.
    Important: Some personal information, such as your name, may appear in the log. Edit it out before posting.

  • Am replacing airport extreme with Time Machine and want to upgrade from Tiger to Snow leopard. Am told I should manually back up into T Machine before OS update but set up utility won't allow anything with OS below 10.5 and I'm 10.4.11. What to do?

    Am replacing airport extreme with Time Machine and want to upgrade from Tiger to Snow leopard. Am told I should manually back up into T Machine before OS update but set up utility won't allow anything with OS below 10.5 and I'm 10.4.11. What to do?

    I think you mean you are replacing your Airport Extreme with a Time Capsule. Time Machine is software integrated into OS X 10.5 & 10.6 used to automatically backup a system to an external HD. Time Capsule is an Airport Extreme that has a hard disk integrated into it that can be used for storage or  as a Time Machine backup drive.
    Because you are currently on Tiger 10.4.x you can backup to a external HD using SuperDuper or Carbon Copy Cloner. Having a backup is very wise before doing any major system update. After  you have created the backup and have successfully upgraded to Snow Leopard you can still use the external HD for many things. The strategy I'd recommend is to use the new Time Capsule as your Time Machine backup and then use the external HD as backup using SuperDuper or CCC. Redundant backups is wise because backups can (and do) fail too! In addition both SD and CCC are bootable clones, this is useful in that if your internal HD crashes you can boot from a cloned drive and continue working until the internal HD is replaced.
    Below are some links to some articles from MacWorld, I would recommend reading them where you find a common theme, redundant backups. Backup Plan I, Backup Plan II & Backup Plan III.
    Roger

  • Keep getting this pop up box after downloading Mountain Lion ( had Snow Leopard) time profile failure .... how do I fix it ??

    Keep getting this pop up box after downloading Mountain Lion ( had Snow Leopard) time profile failure  (in a small box).... how do I fix it ??
    Pleeeease can any one help i??? t pops up all the time and I have have to confirm in OK box.
    I´m not a PRO on a  MAC 

    Can you provide a screenshot? I haven't ever heard of such an error. I suspect it may be third-party software of some kind.

Maybe you are looking for

  • Music downloads to the wrong folder

    Hi. I'm running Mountain Lion on my MacBook Pro and understand that music, movies, TV shows, etc., should download to their respective folders within the 'iTunes Media" folder, which is located here: User --> Music --> iTunes --> iTunes Media. My pro

  • Migration problem, Jdev 11.1.1.4.0 to Jdev 11.1.2.3.0

    Hi, I need Help, I've tried to migrate my aplication developed in Jdev 11.1.1.4.0 to Jdev 11.1.2.3.0, when deploy the application to Integrated weblogic Server 10.3.5 getting te next error: ------------------------------------------------------------

  • Duplicate 1099 Vendors

    Hi, We have some vendors who have the same TIN numbers but different addresses. When filing with IRS for 1099, do we need to combine the amounts for each of the duplicate vendors or send it separately? Thanks. S.Vijay

  • Question about RAC

    I was reading the article about installing the RAC. My conclussion , I can have till 127 instaces of a Oracle 10G database, working simultane. That is good really good and powerfull. My questions 1º). ¿Can I have , by example, 3 , or any other number

  • Bug report - apex.confirm

    Apex 4.0.2 See http://apex.oracle.com/pls/apex/f?p=24317:79 Both regions have a button that submits the page with the following URL javascript:apex.confirm('Are you sure?',{request:'FOO',showWait:true});The one at the top of the page works fine. But


HashFlare