HT4623 I just bought an ipad form a friend. It says its up to date with iOS 5.1.1, but when I try to download apps it tells me I need to update to iOS 6.0 or newer but it wont let me

My friend just sold me her ipad she got Jan 2013. The software says its up to date with iOS5.1.1, but when i try to download certain app it tells me I need to update to iOS6.0 or later but when i go to the setting there are no updates. so how do I add these apps? The person i bought it from doesnt know what generation becuase it was a present to her.

The way you download older apps for the older, original iPad 1, as I understand it, is if you have iTunes installed on a computer, you purchase / download the new, current app, in the iOS App Store in iTunes on your computer. Then, go back to your iPad and go to the App Store app on your iPad and find the same app there and download it.
When You select app to update/download, a message pop-up window appears asking if you want to download the last compatible version for your device (if one still exists ) tap OK and that should be it.

Similar Messages

  • Can't update the flashplayer becasue it states I need to close firefox? Not sure why, I have an updated version of flashplayer but when I go in through firefox it tells me I need to update it, but won't because I am in firefox.

    Can't update the flashplayer becasue it states I need to close firefox? Not sure why, I have an updated version of flashplayer but when I go in through firefox it tells me I need to update it, but won't because I am in firefox. This seems to be a problem when I am in FB.

    You must close Firefox to install the update after it is saved to your hard drive. Follow the instructions below.
    There are 2 versions of Adobe Flash. Both must be installed and updated on Windows systems. In Firefox it would show as Shockwave Flash in your plug-ins, if you had it installed.
    *an ActiveX version for IE only
    *a plug-in version for Firefox and most other browsers
    #'''Install or Update the [[Managing the Flash plugin|Flash]] plugin''' to the latest version.
    #*Download and SAVE to your Desktop so you can find the installer later
    #*If you do not have the current version, click on the "Player Download Center" link on the "'''Download and information'''" or "'''Download Manual installers'''" below
    #*After download is complete, exit Firefox
    #*Click on the installer you just downloaded and install
    #**Windows 7 and Vista: may need to right-click the installer and choose "Run as Administrator"
    #*Start Firefox and check your version again or test the installation by going back to the download link below
    #*'''Download and information''': http://www.adobe.com/software/flash/about/
    #**Use Firefox to go to the above site to update the Firefox plugin (will also install plugin for most other browsers; except IE)
    #**Use IE to go to the above site to update the IE ActiveX
    #*'''Download Manual installers'''.
    #**http://kb2.adobe.com/cps/191/tn_19166.html#main_ManualInstaller
    #**Note separate links for:
    #***Plugin for Firefox and most other browsers
    #***ActiveX for IE

  • After updating an older intel macbook to Snow Leopard and ilife 11, Software Update says everything is up to date, but when I try to open iPhoto, it tells me I have to update to the latest version, what can I do?

    after updating an older intel macbook to Snow Leopard and ilife 11, Software Update says everything is up to date, but when I try to open iPhoto, it tells me I have to update to the latest version, what can I do?

    Download 9.1 and 9.2.3 updates and install them

  • HT4623 i just bought an iPad from a friend. I think is generation 1 or 2 not sure where to look for this. Bottom line, I would like to update it to iOS7. Is this possible?  It does not have the option for software update.

    i just bought an iPad from a friend. I think is generation 1 or 2 not sure where to look for this. Bottom line, I would like to update it to iOS7. Is this possible?  It does not have the option for software update.

    Identify Your iPad
    http://www.ifixit.com/Info/ID-your-iPad
    If you have an iPad 1, the max iOS is 5.1.1. For newer iPads, the current iOS is 7.0.4. The Settings>General>Software Update only appears if you have iOS 5.0 or higher currently installed.
    You can no longer update to iOS 6.x, or down grade the iOS.
    iOS 5: Updating your device to iOS 5 or Later
    http://support.apple.com/kb/HT4972
    How to install iOS 6
    http://www.macworld.com/article/2010061/hands-on-with-ios-6-installation.html
    iOS: How to update your iPhone, iPad, or iPod touch
    http://support.apple.com/kb/HT4623
    If you are currently running an iOS lower than 5.0, connect the iPad to the computer, open iTunes. Then select the iPad under the Devices heading on the left, click on the Summary tab and then click on Check for Update.
    Tip - If connected to your computer, you may need to disable your firewall and antivirus software temporarily.  Then download and install the iOS update. Be sure and backup your iPad before the iOS update. After you update an iPad (except iPad 1) to iOS 6.x, the next update can be installed via wifi (i.e., not connected to your computer).
    Tip 2 - If you're updating via wifi, place your iPad close to your router to preclude getting a corrupted download.
    How to Upgrade to iOS 7
    The iOS 7.0 update requires around 2.5 GB of storage space, so if your iPad is almost full, you may need to clear up some space. You can check your available space in Settings -> General -> Usage.
    There are two ways to upgrade to iOS 7: You can use your Wi-Fi connection, or you can connect your iPad to your PC and update through iTunes. We'll go over each method.
    To upgrade using Wi-Fi:
    Note: If your iPad's battery is under 50%, you will want to plug it into your charger while performing the update.
    Go into the iPad's Settings.
    Locate and tap "General" from the menu on the left.
    The second option from the top is "Software Update". Tap this to move into the update settings.
    Tap "Download and Install". This will start the upgrade, which will take several minutes and will reboot your iPad during the process. If the Download and Install button is grayed out, trying clearing up some space. The space required by the update is mostly temporary, so you should gain most of it back after iOS 7 is installed.
    Once the update is installed, you may have to run through the initial steps of setting up your iPad again. This is to account for new features and settings.
    To upgrade using iTunes:
    First, connect your iPad to your PC or Mac using the cable provided when you purchased your device. This will allow iTunes to communicate with your iPad.
    You will also need the latest version of iTunes. Don't worry, you will be prompted to download the latest version when you launch iTunes. Once it installs, you may be asked to setup iCloud by logging into your iTunes account. If you have a Mac, you may be prompted on whether or not you want to enable the Find my Mac feature.
    Now you are ready to begin the process:
    If you upgraded iTunes earlier, go ahead and launch it. (For many, it will launch automatically when you plug in your iPad.)
    Once iTunes is launched, it should automatically detect that a new version of the operating system exists and prompt you to upgrade to it. Choose Cancel. Before updating, you will want to manually sync your iPad to make sure everything is up to date.
    After canceling the dialog box, iTunes should automatically sync with your iPad.
    If iTunes doesn't automatically sync, you can manually do it by selecting your iPad within iTunes, clicking on the File menu and choosing Sync iPad from the list.
    After your iPad has been synced to iTunes, select your iPad within iTunes. You can find it on the left side menu under Devices.
    From the iPad screen, click on the Update button.
    After verifying that you want to update your iPad, the process will begin. It takes a few minutes to update the operating system during which time your iPad may reboot a few times.
    After updating, you may be asked a few questions when your device finally boots back up. This is to account for new settings and features.
     Cheers, Tom

  • I just bought a nano and am trying to sync to itune on my mac.  It tells me I need the latest version of itune.  when I try to donwload this it tells me I need a new OS.  I have updated both and my nano still will not sync.  Any suggestions?

    I just bought a nano and am trying to sync to itune on my mac.  It tells me I need the latest version of itune.  When I try to download this it tells me I need a new OS.  I have updated both and my nano still will not sync.  Any suggestions?

    Numbers documents from iOS need Numbers 3.2 on a Mac to open. And Numbers 3.2 requires Mavericks. If you are using Mavericks you can get Numbers 3.2 from the Mac App Store. It will be free IF you have Numbers 2 (iWork '09) installed. Otherwise you must buy it.
    Your other option is to send the Numbers file as an Excel file via e-mail to yourself to open with an earlier version of Numbers.

  • HT4082 Why can't I download apps I have to pay for on my new iPad Mini. I have had an Apple id for my iPhone for years. When I try to download apps to my iPad, it says I need to confirm billing info. After I do that, which is the same info as always, it t

    Why can't I download apps I have to pay for on to my new iPad Mini. I have had an Apple id for my iPhone for years and have downloaded app to it, no problems. When I try to download apps to my new iPad Mini, it tells me my billing info has to be confirmed. After confirming with same info that is already there it tells me to contact support, no help up to this point.

    Could the credit card be expired?
    Beyond that, what you need to do is contact iTunes support, they can tell you exactly what is wrong, none of us here can do that.
    In the lower right corner of this page is a 'contact us' link. Click on that and you'll see a page full of info and links, one of which is iTunes support.

  • I have a 4th gen. ipod touch.  It has software 4.2.1 and itunes always tells me I need to update to ios 6.  I always click download and install.  After the download is complete, nothing happens.  It doesn't install on its own.  Thanks,

    I have a 4th gen. ipod touch.  It has software 4.2.1 and itunes always tells me I need to update to ios 6.  I always click download and install.  After the download is complete, nothing happens.  It doesn't install on its own and there is no option to install manually..  Thanks.

    Are you sure it is a 4G iPod?  Does it have a camera?

  • When I try and download app updates via wi-fi to my Ipad I get an error message "Your account is not valid for use in the Australian Store. You must switch to the US store before purchasing."  I am in the US how do I switch?

    When I try and download app updates via wi-fi to my Ipad I get an error message "Your account is not valid for use in the Australian store. Your must switch t the US store before purchasing. I am currently in the US on wi-fi. How do I switch

    Change App Store
    1. Tap "Settings"
    2. Tap "iTunes & App Stores"
    3. Tap on your Apple ID
    4.Tap "View Apple ID"
    5. Enter your user name and password.
    6. Tap "Country/Region."
    7. Tap "Change Country/Region"
    8. Select the country/region where you are located.
    9. Tap "Done".
    Note: If the change doesn't take effect, sign out of account and sign in again.

  • HT1338 My iTunes won't let me connect my iPhone because it says I need an updated iTunes, but when I try to download the new iTunes, it says that my Mac software (10.5.8) is too old. However, there are no software updates available. What can I do?

    My iTunes won't let me connect my iPhone because it says I need an updated iTunes, but when I try to download the new iTunes, it says that my Mac software (10.5.8) is too old. However, there are no software updates available. What can I do?

    It depends on what iPhone you have.
    If it's an iPhone 4S or earlier, click here.
    If it's an iPhone 5, you need to buy a Mac OS X 10.6 DVD, and that requires an Intel Mac with at least 1GB RAM.
    (73384)

  • HT1222 My Iphone 4 tells me I need to update to IOS 5, how do I do this ?

    My Iphone 4 tells me i need to update to IOS 5, how do I do this ?

    https://sites.google.com/site/appleclubfhs/support/advice-and-articles/updating- ios#itunes
    The latest update (right now, 6.0.1) will be applied.

  • I bought Lightroom 5 separately but when I try to install it I am told I need another number. I think I just bought an upgrade version. How do I get the original?

    I bought Lightroom 5 separately but when I try to install it I am told I need another number. I think I just bought an upgrade version. How do I get the original?

    Thanks for no help... but for anyone else, turn off itunes match on the ipod

  • HT4623 When i try to download apps this message comes up. This app is incompatible with this Ipod Touch, this app requires OpenGL ES 2.0 graphics capability. can i up grade my ipod to OpenGL ES 2.0, or do i have to buy a new one?

    When i try to download apps this message comes up. This app is incompatible with this Ipod Touch, this app requires OpenGL ES 2.0 graphics capability. can i up grade my ipod to OpenGL ES 2.0, or do i have to buy a new one?

    Correct. That error indicates you have a 2G iPod. You say you have an 8 GB 3G iPod there is not such thing. Apple only made 32 and 64 GB 3G iPods. You have a 2G iPod.

  • HT2534 i created an apple id but when i try to get apps on my phone it just keeps loading and nothing comes up

    i created an apple id but when i try to get apps on my phone it just keeps loading and nothing comes up

    You should be able to log out of an account by tapping on it in Settings > iTunes & App Store and you can then log in with your new account.
    Any content that you downloaded with your old account will remain tied to that old account, so only that account can potentially redownload them and/or download updates to its apps. You should be able to reset the password on an iTunes account via http://iforgot.apple.com e.g. by answering the account's security questions.

  • I just set up an apple id acct n i verified the account but when i try to download a app it says my acct isnt verified. how do i fix that?

    i just set up an apple id acct n i verified the account but when i try to download a app it says my acct isnt verified. how do i fix that?

    - To change ID go to Settings>Store and sign out and sign in with the one you want. If you iPod has iOS 5 you may have to also go to Settings>iCloud and sign into the second account.
    - Apps are locked to the account that purchased them.
    - To update apps you have to sign into the account that purchased the apps. If you have apps that need updating purchased from more than one account you have to update them one at a time until the remaining apps were purchased from one account.

  • HT1382 i got an iPad and all my app's, music,  and movies are on it, but when i try to download some apps to mi iPhone, they doesn't appear on the purchased tab, how could i move them back to itunes so i can access thru iCloud?

    i got an iPad and all my app's, music,  and movies are on it, but when i try to download some apps to mi iPhone, they doesn't appear on the purchased tab, how could i move them back to itunes so i can access thru iCloud? i have an 2nd generetion ipad and an iphone 5, thanks for you answers!

    (I think the daughter got he better end of the deal!)   I believe if you change the password and user id one of the devices it will stop that from occurring. But I'm not the one to tell you how to do it; someone like "Illaass" (Illaass seems to know how to correct / fix almost anything!) will know how if you don't. Just look for the "cat" icon.

Maybe you are looking for

  • With new ios7 i can no longer download games

    Hello I updated to ios7 and now i have only trouble. I can no longer download or up date games. If i get emails with a link, i can no longer open the link to a website.....i could go on and on.....but my biggest problem is, that i cant download any g

  • HT1689 if i don't have my iPhone with me today, am i able to remotely retrieve my voicemail messages?

    I don't have my iPhone5s with me this morning.  Is it possible to remotely retrieve my voicemail messages?

  • Deleting all the similar records except one

    I have a table without a primary/unique key, this table contains too many rows that have the same column values(the row is duplicated), How can I delete all the duplicated rows and keep one copy of this rows?

  • F4 help in 3 lists of a customised field

    Hi Experts, Custom field is there in the screen. For this field I have to display the F4 help in 3 different lists of same screen. Is it possible with F4IF_INT_TABLE_VALUE_REQUEST. Thanks in advance. Regards, B V Rao

  • OS X Mavericks freezes on iMac

    Hello! A friend is experiencing a problem with it's ???? iMac! When he bought it, it brought OS X Leopard! To perform an upgrade to OS X Lion, he had to buy a new disk! Sadly that disk became 'corrupted'! He bought a new one and instaleld OS X Lion!