HT4743 I just purchased an iTunes TV show and it successfully downloaded. It is now saying that I do not have the proper version of QuickTime on this version of iTunes (10.6.3). How can a show I purchased be incompatible with the latest version of iTunes?

I just purchased an iTunes TV show and it successfully downloaded. It is now saying that I do not have the proper version of QuickTime on this version of iTunes (10.6.3).
How can a show I purchased be incompatible with the latest version of iTunes?
I want a refund, but I can't even figure out how to request one through support. Super frustrated and long time Apple customer.

After a day of trying, both iTunes and my Apple TV are telling me that the episodes of Scooby Doo I purchased are incompatible due to QuickTime. I still don't understand how I purchased something from iTunes that doesn't work with iTunes.
the exact error I receive when I try to play an episode is the following:
"This movie requires QuickTime, which is not supported by this version of iTunes."
Any advice would be great!

Similar Messages

  • HT201269 Hi. I have shared an Apple ID with my children for some time.  As they are getting older they do not wnat me seeing all their messages, photos etc so want their own accounts.  How can they access their purchased music and apps on the new account

    Hi. I have shared an Apple ID with my children for some time.  As they are getting older they do not wnat me seeing all their messages, photos etc so want their own accounts.  How can they access their purchased music and apps on the new account please?

    Yes.
    On their iOS devices, under Settings>iTunes & App Store, they should use your Apple ID. When they log into iCloud, iMessage and Facetime, they should use their personal Apple IDs.

  • I have a Macbook Pro and have just purchased a GSP hidden objects game. It says on the box that it is compatible and when I try and install it it tells me that installation has been successful. However, it then says that PowerPC games not supported. Help?

    I have a Macbook Pro and have just purchased a GSP hidden objects game. It says on the box that it is compatible and when I try and install it it tells me that installation has been successful. However, it then says that PowerPC games not supported. Help?
    No game icon appears on my desktop and I don't know what I can do.
    Really ****** off as i've not played these games since switching from a windows PC to a Mac and was really excited!! All I want is to be able to play my new game that arrived in the post today. If anyone can help I would be really really grateful....
    The game says that it needs Mac OS X 10.3 or higher to run so I don't understand what the problem is or how I can fix it!!

    beckyj3,
    the last version of Mac OS X which supported running PowerPC apps on Intel Macs was Mac OS X 10.6.8 (Snow Leopard). If you’d like to play this PowerPC game on your Intel MacBook Pro, then you’ll need to install Snow Leopard on it and boot into Snow Leopard. (Note that the last MacBook Pro which natively supported Snow Leopard was the Early 2011 model.)
    The game was almost certainly published before Mac OS X 10.7 (Lion) was released, so back then, all versions of “Mac OS X 10.3 or higher” would have supported running that PowerPC game.

  • How can we handle browser settings while dealing with the security ?

    Hi ,
    how can we handle browser settings while dealing with the security ?When we configured security in web.xml , during the first request the container is asking for the authentication credentials once they are provided it go's on. but when the user gives a fresh request from the second window within the same browser that time it is not asking for authentication. How can we overcome this.Is there anything to do with server configurations?
    How can we make the container no to keep the things or act like session?

    Ya... I am taking a small example need not happen always but a kind of possibility i am thinking off.
    once the user sign out and just left without closing the browser and a friend (suppose not a good friend ... just kidding...) of that user may open the same jsp or file .This time the security is breached. If that feature or property exists....
    I know what you might say ... the user will log-out before leaving where a programer might invalidate the session at the time of log out.
    Consider the case of a bad Programing or just a programer might forget to invalidate,At that time as a application administrator how can he solve that issue.
    Thanks.......
    Edited by: user8483670 on Jun 6, 2011 1:08 AM
    Edited by: user8483670 on Jun 6, 2011 1:09 AM

  • When using Migration Assistant to transfer files from my pc, I get an error message saying that an attempt was made to access a socket in a way forbidden by its access permissions.  How can I fix this?

    When using Migration Assistant to transfer files from my pc, I get an error message saying that an attempt was made to access a socket in a way forbidden by its access permissions.  How can I fix this?

    You followed:
    http://www.apple.com/support/switch101/

  • I just got an iPod shuffle yesterday and I have downloaded the latest update for iTunes (10.7) and when I plugin it in it says that I have not got the correct software for the iPod

    I just got an iPod shuffle yesterday and I have downloaded the latest update for iTunes (10.7) and when I plugin it in it says that I have not got the correct software for the iPod

    What is the exact error message you are receiving?  Have you checked to make sure the connections on each end of the USB cable are nice and snug?
    B-rock

  • HT3775 How can i play my avi formatted movies with the new mac OSX 10.9.2 update?

    How can i play my avi formatted movies with the new mac OSX 10.9.2 update?

    Try using VLC or installing both QuickTime 7 and Perian. Nothing will work with all AVIs; some of them require codecs not available for Mac OS X.
    (105507)

  • How can I get "IMAQ Line Fit" stable (with the same points)

    How can I get "IMAQ Line Fit" stable (with the same points)
    I my vision applications I use a lot off times "IMAQ Line Fit"
    some times the results are not Stable.
    See vi and word document attached.
    When I take the same points but in a other order (sort)
    then suddenly all points are used.
    In this case I was looking for a edge in vertical direction (Y).
    I found the points but "IMAQ Line Fit" did not function well.
    I tried changing all settings like pixel radius and minimum score and
    also threshold and so on. But no result.
    Then I sorted the points reversed and that worked. See vi.
    I use labview Labview 8.6.0 and IMAQ machine vision.
    Maybe this problem is solved in a newer version.
    Please let me know.
    Thanks
    Attachments:
    TEST-imaq-line-fit-86.vi ‏169 KB
    IMAQ-Fit-Line-Problem-86.doc ‏230 KB

    Thank You for your reaction Hossein,
    This "one application" uses "Line fit" about 20 000 000 times a day.
    about 200 will go wrong. With your setting the the "Line fit" for this occasion will work but others will go wrong.
    A algorithm should be:
    1e Stable, when using the same points and settings the result MUST be the same. How the points are sorted should not matter.
    2e Accuracy
    3e Speed
    4e Testing. Is very difficult but al least close points and the same points and sorting ... should be done
    NI now as made a " IMAQ Line Fit" Problem CAR (Corrective Action request) 298016.
    so in the future there will be a update.
    In the mean while a made a line fit which uses Bisquare option from Linear Fit.vi :
      from C:\Program Files\National Instruments\LabVIEW 8.6\vi.lib\analysis\6fits.llb
    This is a temporary fix because "IMAQ Fit Line VI" is not so stable.
    Because outliers should be rejected only Bisquare does this reasonable.
    This program does NOT USE "Minimum Score" and "Pixel Radius"
    Valid fit = When there are enough points within Outlier_Distance.
    Algorithm steps:
    - Determine if line is more horizontal then vertical, Compare DeltaX with DeltaY
    - If DeltaX <= DeltaY then SWAP X Y and later Swap back
    - Sort Points at on X value
    - First : Bisquare Linear Fit
    - Calculate distances to the found line for all points
    - Inliers: Points within Outlier_distance
    - Outliers: Points outside Outlier_Distance
    - Only use Inlier Points
    - Check again if DeltaX < DeltaY then SWAP X Y later SWAP back again
    - Second : Bisquare Linear Fit only with the Inlier Points
    - Results are from the second fit
    Warning : This Program is Not so accurate and Not so fast
    See attachments it is in labview 8.6
    If some has a improvement please let me know.
    Thanks
    Attachments:
    svi_fit_line_Bsquare_and_draw.vi ‏18 KB
    Fit_Line_Bisquare_Linear.vi ‏40 KB

  • How can I get my document to save with the rotated view last used?

    How can I get my document to save with the rotated view last used? 

    Possible with Adobe Acrobat, not Adobe Reader.

  • My Iphone 4 is not letting me download anything.  It says that paypal is not supported on my device.  Anyone know how to fix it?

    My Iphone 4 is not letting me download anything.  It says that paypal is not supported on my device.  Anyone know how to fix it?

    I'm having the same problem. Out of the blue this morning, my phone is telling me I cannot download any apps because paypal is not supported. I've been usinf paypal forever for iTunes/Apps. I tried the re-boot. Still getting the error. Any other ideas?

  • How do I find installer? When I try to install downloads, the box says that I do not have the Installer I need.

    How do I find installer? When I try to install downloads, the box says that I do not have the Installer I need.

    If it's updates through the Office auto-updater that are having problems, that's probably an issue you'll need to take up on Microsoft's support site. If you're having problems installing Office from scratch and it's saying it can't find Installer, you may need to repair your hard drive. More help will probably be obtained if you post in the Mac OS X 10.6 forum; this forum, where you originally posted, is for help with the Communities themselves.
    Regards.

  • HT5704 I have an iPad mini, but it will not let me update. It is saying that I do not have an internet connection, but I am connected to the wifi. I have tried on 2 different wifi networks and I do not have internet service-it's wifi only. How do I update

    I have an iPad mini, but it will not let me update. It is saying that I do not have an internet connection, but I am connected to the wifi. I have tried on 2 different wifi networks and I do not have internet service-it's wifi only. How do I update?

    Please download iTunes from Apple.com and then sync your ipad.After which your ipad will appear on the right hand side upper corner of iTunes.Select your ipad and click check for update,once update has been found click update and follow the steps after that.

  • Since installing 10.7.3 my downloads say that I do not have enough space on my computer for the download. These downloads are never more that 200 megs or so and I have 270 Gigs left on my hard drive. What can I do to fix this?

    Since installing 10.7.3 my downloads say that I do not have enough space on my computer for the download. These downloads are never more that 200 megs or so and I have 270 gigs left on my hard drive. Somehow the remaining space on my hard drive is not being correctly read. What can I do to fix this? I have run permissions repair several times, but to no avail.

    Th downloads do not finish. I am dowloading to a file on my desktop called MUSIC, but it first starts to download to my desktop and then I move it to the MUSIC file also on my desktop and I have been doing this without incident using 10.7.2 as well as 10.7.1 and 10.7.

  • I bought a iTunes card and when i try using it it says that it was not properly activated

    I bought a iTunes card and when i try using it it says that it was not properly activated.

    Ask the people at the store the gift card came from or the iTunes Store staff for assistance.
    (123153)

  • HT201210 when trying to update my iphone 4S software to OS6 on itunes on my pc, i get an error request saying that i do not have permission to access the required reource?

    when trying to update my iphone 4S software to OS6 on itunes on my pc, i get an error request saying that i do not have permission to access the required resource?

    Are you using iTunes version 10.7?

Maybe you are looking for

  • Web/UME Services to fetch list of Portal Roles??

    Hi All, Are there any out of the box Web or UME services available which can fetch list of Portal Roles based on certain criteria. Basically I am looking for a service that will fetch list of all Portal Roles (PCD & UME) and will take couple of input

  • How to send a fax with adsl, how to send a fax with adsl

    Hello, Please could you tell me how  can i send a fax with my Imac and with an adsl router? I have also a old 56K modem. If i connect it to the mac can it work together to adsl router or will i get some conflict? Is there any program to use for free

  • Retrieving free space in oracle 8i

    hi, i am having 30 gb oracle 8.1.7.2 database. by the weekend we are gonna purge around 60% of data from it. we want to use the freed space for new object. the downtime avaiable for app. is very less. so we can't go with exp/imp to retrieve free spac

  • How can i find firefox for my android?

    hi.. I have a HTC wildfire s.. I can't find Firefox for my phone.. please help me.. thanks..

  • Properies - Initial view

    Want to produce a pdf that opens in full screen (so I can use transitions and have a clean presentation). But I also want to maintain a certain frame size (with black background filling the remainder of the screen). I go to File->Properties->Initial


HashFlare