HT4889 My new iMac says that my old Macbook is not updated to the latest Yosemite software so it won't let me migrate files. But I have checked my Macbook and it says that it is updated. What should I do?

I am trying to migrate files from an old Macbook--which is already updated with the latest Yosemite software--to a new iMac that also has the latest Yosemite software. But I keep getting an error message that says that my old Macbook is not updated. What should I do?

If the 2 computers have the correct cable connections, try the Target Disk Mode.
Target Disk Mode - Mavericks

Similar Messages

  • I create my apple id from my boyfriend macbook and its says that I have to review my itunes information , when I get to the credit card number info etc. Its keep asking me for that I dont have any credit card and I dont want to put any , what should I do?

    I create my apple id from my boyfriend macbook and its says that I have to review my itunes information , when I get to the credit card number info etc. Its keep asking me for that I dont have any credit card and I dont want to put any , what should I do?

    You cannot use that ID without a credit card. You did not create your account correctly. There is very specific way in which you must create your account if you do not want to use a credit card. If you don't have a credit card, you will have to start all over again.
    1. You will have to sign out of that ID before you can create a new one. Settings>iTunes & App Store>Apple ID>Sign out.
    2. You cannot use the email address that you used for the first ID that you created. You will need to use another email address now
    3. You have to download a free app in order to start the new Apple ID process.
    Read this before proceeding.
    http://support.apple.com/kb/HT2534

  • When I try to update to the newest version of itunes it won't let me. Why?

    When I try to update to the newest version of itunes it won't let me. Why?

    It also says 'the path cannot be found. Verify you have access to this folder and try again or try to find the folder 'iTunes.msi' from which you can install the product iTunes'  I have found this folder and entered it in but the same thing comes up.

  • Hi! For the past two weeks,there was this album available on iTunes. But i just checked it yesterday, and it is gone! what can i do to get the album back?

    hi! For the past two weeks,there was this album available on iTunes. But i just checked it yesterday, and it is gone! i know i saved it under my wishlist but now i can't even find it. I tried googling the song on iTunes,but it said there was no such thing. what can i do to get the album back?

    i would like to do that but i have no idea who is the song creator as it a album soundtrack made up of various artists

  • I'm trying to update to the latest software update, but won't let me do it. I have done a restore and tried again but still no luck. Any advice?

    I'm trying to update to the latest software update 5.0, but won't let me do it. I have done a restore and tried again but still no luck. Any advice?

    The Original update for Apple TV was to 4.4 then a bugfix appeared called 4.4.1  Both of these have issues so Apple Pulled them and currently 4.3 is the current version for Apple TV IOS. In fact there are a number of comments in other threads where people carried out the upgrades only to restore back down to 4.3 because they did not work. Guess we will wait for Apple to send out an update.

  • HT4972 hi one of the main important questions which this site didnt answer to it is: whats the latest version of ios which any device work with it for example i have a ipad 1st and i dont know whats is the latest version of ios for this device thanks

    hi one of the main important questions which this site didnt answer to it is: whats the latest version of ios which any device work with it. for example i have a ipad 1st and i dont know whats is the latest version of ios for this device

    Google "iOS versions" and read the first match (Wikipedia)........

  • HT1926 went to update to the latest iTunes software, download went fine but when completed, I couldnt open iTunes. I uninstalled an reinstalled again and its happening again. I click on the iTunes icon to open but nothing happens? (Im a Windows user)

    After plugging in my iPhone 4s to iTunes it asks me to update my software. I went to update to the latest iTunes software, download went fine but when completed, I couldnt open iTunes. I uninstalled and reinstalled again and its happening again. I click on the iTunes icon to open but nothing happens? (Im a WindowsPC user)

    Restart Computer.
    Refer steps here to delete SC file(s):
    Win7/Vista http://support.apple.com/kb/TS2363
    WinXP http://support.apple.com/kb/TS1776
    Then proceed to repair your QuickTime. START > CONTROL PANEL
    WinXP - Add n Remove Programs
    Win7/Vista - Programs n Features
    highlight QUICKTIME and click CHANGE then REPAIR

  • I am trying to use an app that requires Firefox 4 or highter, but I have forefox 30.0, and it says it is up to date. Help!

    I am Timewarner cable, and trying to use their app in order to watch tv on my computer. (My cable box is broken) At timewarner cable, they say I need version 4 of firefox, but I have checked with my version and it says I am up to date, and it is version 30.0. What can I do? Thanks for your help!

    Firefox 4 was referring to the old [http://website-archive.mozilla.org/www.mozilla.org/firefox_releasenotes/en-US/firefox/4.0/releasenotes/ 4.0 (four.zero) released back on March 2011] as the current version is [http://www.mozilla.org/en-US/firefox/30.0/releasenotes/ Firefox 30.0 (thirty.zero) released June 10, 2014].

  • This new update for the iphone has me troubled. Nowhere did I see where it was only good for 3GS,4S and or 5. Is this update also good for the 3GS? I'm reading people are haing trouble.

    This new update for the iPhone has me troubled. Nowhere did I see where it was only good for 3GS,4S and or 5 or all. Is this update also good for the 3GS? I'm reading people are having trouble.

    iOS 6 can be loaded without problem on the 3GS.  Not all features are supported however.
    With respect to your reading people are having trouble, what did you expect to see on this technical support forum?  People don't write in to state they have a trouble-free upgrade.

  • My iPhone 4 will not update to the latest iPhone Software.

    I plug my phone into my computer and checked it for updates and there was one available for the latest iPhone Software. It will begin downloading and take about 15-20 minutes to complete the downloading but once it gets to the end where it begins to install, it says there is a connection error. I know there isn't a connection error and my computer is clearly connected to the internet so I don't know what to do. I have tried this three or four times and get the same problems each time. The only thing I know to do is to go out and buy a different phone and get rid of my iPhone....Help please since I happen to be the typical broke college student and buying a phone outright isn't the best option right now.
    Thanks

    This is a common error.  A search of google or the forums would have revealed the answer in less time than it took to register and post.
    Temporarily disable any Anti-Virus or Firewall software on the computer, run the update, then re-enable the software.

  • After updating iTunes to the latest version my iPod Classic won't let me delete any thing .

    After updating to the latest version of iTunes, I can not delete anything that is on my iPod.
    It will delete out of iTunes but remains in iPod.  Help!!

    I suspect you have a 2G iPod. Those can only go to iOS 4.2.1.
    Identifying iPod models
    iPod touch (3rd generation)
    iPod touch (3rd generation) features a 3.5-inch (diagonal) widescreen multi-touch display and 32 GB or 64 GB flash drive. You can browse the web with Safari and watch YouTube videos with Wi-Fi. You can also search, preview, and buy songs from the iTunes Wi-Fi Music Store on iPod touch.
    The iPod touch (3rd generation) can be distinguished from iPod touch (2nd generation) by looking at the back of the device. In the text below the engraving, look for the model number. iPod touch (2nd generation) is model A1288, and iPod touch (3rd generation) is model A1318.

  • My ipad wont let me buy any thing i have about 26 dollars and it says i need to confirm my account with security questions that i for got is there a way to change them?

    i have 26 dollars and want to buy an app for .99 it says i need to answer security questions but i for got the answers am i able to reset those questions or i can't

    If you have a rescue email address (which is not the same thing as an alternate email address) set up on your account then the steps half-way down this page give you a reset link on your account : http://support.apple.com/kb/HT5312
    If you don't have a rescue email address (you won't be able to add one until you can answer 2 of your questions) then you will need to contact iTunes Support / Apple to get the questions reset.
    Contacting Apple about account security : http://support.apple.com/kb/HT5699
    When they've been reset (and if you don't already have a rescue email address) you can then use the steps half-way down the HT5312 link above to add a rescue email address for potential future use

  • HT2534 it will not allow me to set up an account under my daughter because she is underage but I have tried under mine and it still says "you do not meet the minimum age requirements"

    I am trying to set up an apple id and itunes acct. for my daughters Iphone5 but she is underage and it wouldnt let me.  I went ahead and retried setting it up under my name and it still says "you do not meet the minimum age requirement". what do i do?

    Do a clean (re)install and delete the Firefox program folder (C:\Program Files\Mozilla Firefox\).
    Download a fresh Firefox copy and save the file to the desktop.
    * Firefox 8.0.x: http://www.mozilla.com/en-US/firefox/all.html
    Uninstall your current Firefox version if possible.
    *Do NOT remove personal data when you uninstall the current version or you lose your bookmarks and other data in the profile folder.
    Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.
    *It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
    Your bookmarks and other profile data are stored elsewhere in the Firefox Profile Folder and won't be affected by a reinstall, but make sure that you do not select to remove personal data if you uninstall Firefox.
    You can force Firefox to create a new default profile if you remove the profiles.ini file.
    * http://kb.mozillazine.org/profiles.ini_file
    You can find that file here:
    C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\
    The "Application Data" folder in XP/Win2K and the "AppData" folder in Vista/Windows 7 are hidden folders.
    *http://kb.mozillazine.org/Show_hidden_files_and_folders
    *http://kb.mozillazine.org/Profile_folder_-_Firefox
    *http://kb.mozillazine.org/Profile_backup
    *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Clean_reinstall
    *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

  • I have been getting notices for installing latest version of firefox. However, I understand that SMART BOOKMARKS TOOLBAR is not compatible with the latest versi

    I have been getting notices to instal latest version of firefox. However, I understand that SMART BOOKMARKS TOOLBAR , is not compatible. I experienced this before. Therefore, I do not want to go for it. .But at the same time, I often get problem in google documents because of no latest version.
    Pl. help

    The developer of '''''Smart Bookmarks Bar''''' seems to have abandoned that Add-on and has not issued an update to it since 2009-02-13.
    *See --> https://addons.mozilla.org/en-US/firefox/addon/smart-bookmarks-bar/versions/
    Have a look at a very similar Add-on named '''''Roomy Bookmarks Toolbar'''''. If you like that Add-on, un-install '''''Smart Bookmarks Bar''''' before installing it.
    *See --> https://addons.mozilla.org/en-US/firefox/addon/roomy-bookmarks-toolbar/
    '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.'''

  • My bookmarks are not only gone, I cannot add a new one or import my existing ones from presaved files. I have checked my profiles and I have only the default one.

    My bookmarks disappeared just before I left for Christmas. Not having time to deal with it then, I found a copy of html bookmarks that seemed to be current and made a copy of it. This copy starts up Firefox and opens in a window. I can use it to get to my sites. However I cannot import it to my bookmarks. I also cannot add a bookmark in real time. Using your forum, I decided to add the plug-in Torbutton. It did not help and something keeps turning it off. I even tried to import my old IE bookmarks since they have not changed a lot. Everything acts like it has worked but nothing shows up.

    No, I see the three areas at the bottom of the Bookmark area that you refer to, but that also highlights an issue.  When I want to save a story to my Reading List and click on Share then "Add to Reading List" then go back to look at what is stored in the Reading List, my recently-saved item is not there.
    I looked thru the History tab and the Reading List tab and have been in the Bookmark tab.  But even when I Save a Bookmark, that newly-saved Bookmark does not show up in the Bookmark area.
    But then again, the next day (and actually just in the last half-hour) all of the functionality came back.  When I look at the Bookmarks, suddenly, again, all of the Bookmarks that are on my Safari browser on my iMac are now there, and I can now Save a Bookmark.
    It keeps coming in and out and that is what is driving me a little nuts.
    Thanks.

Maybe you are looking for

  • Display faux spreadsheet on front-panel

    Hey, thanks to all that have been helping me answer all my LV questions. This site is awesome. My newest question: I am writing data to a spreadsheet in my program... I recieve a measurement from my scale via rs232... then, I display the data (floati

  • 645ultra black screen flashes

    when i put the sis agp drivers on it says 4X agp ... but the screen periodicly goes black and locks active apps up usually when im doing something (clicking a button) and whatever was active at the time leaves bits of itself all over the desktop. whe

  • Loud, Noisy  ibook clamshell indigo

    I am going to give our old ibook G3 clamshell indigo to our housekeeper. I ran the Apple Hardware test on it and everything checked out OK. When the ibook is running, it makes a very noticeable whirring noise. It's the original hard drive. Is it the

  • Model LOV's with bind variables dropped as selectOneChoice - initializing?

    Using JDev 11.1.1.3; have added an LOV to a VO Attribute and then dropped that on a page as a selectOneChoice component. Wanting to confirm the best technique for supplying the bind values into the LOV view. We've had some success assigning these in

  • DBAs and database into storages

    Hi all, About Storage and DBAs. What is your opinions about the DBAs Oracle or other SGBDs know about Storage? What courses we must to take about storage? I need to know Storage Architecture, and databases, like Oracle? thank you very much!


HashFlare