HT5570 since updating my iphone to iOS7 I cannot update apps because I am unable to accept terms and coditions.

Since updating to iOS7 on my iphone 4s, I am unable to update my apps. I am unable to accept the terms and conditions needed. I have laboriously turned all  the pages only to find no box to check to accept the terms. It will not send as an email as it offers. Has anyone had this happen and found a solution?

Press and hold the power and home button until the apple logo shows up, when it restarts go and try to accept them. If it still doesn't work you can go to seetings>general>reset> and reset all settings it should be the first option. Alternately if you have a computer with itunes you can go there and try downloading an app it should ask you to accept terms and conditions there.

Similar Messages

Maybe you are looking for

  • Flex 3.0 and WSSecurity SOAP headers

    I have tried every permutation and combination to insert a WSSecurity header in teh soap request. The closest I have got is getting Flex 3.0 to insert a <SOAP-ENV:Header></SOAP-ENV:Header> in the header block. So I have two questions. One - does anyo

  • PSE 8 - Kodak Gallery, keine Seitenverbindung

    Ich will Abzüge von PSE8 über Kodak Gallery bestellen. Meine Internetverbindung ist aktiv. Aber PSE 8 findet nicht die Seite von Kodak Gallery. Was muss ich machen und wer kann mir helfen?

  • CS6 Beta, now Default?

    I just installed the new beta of CS6. When I rigjht click on an image in LR4, I only get CS6 as my choice to open in, even with CS5 installed. Has CS6 now become my default CS version? I thought I'd now have both of them listed as an option. Thanks f

  • Gettign the movieClip back

    When you use the AS 2.0 class Linkage method How do I get the functions of my movieClip back? My hitTest won't work because he won,t use the MovieClip part of the class to call hitTest So how do I MAKE HIM use that method?

  • Copying msvcr71.dll from JRE installation

    Hi, When we started developing with Java 6, we found that the exe files we generated would fail because they could not find "msvcr71.dll". We know how to resolve that problem - the release notes for Java 6 say that we should include that dll in the s


HashFlare