HWIC-AP

Hello all.
I have a HWIC-AP on a 2801 configured like this:
interface Dot11Radio0/3/0
ip address 10.1.2.1 255.255.255.0
no ip route-cache cef
no ip route-cache
ssid clust
authentication open
guest-mode
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
And the DHCP server looks like this:
ip dhcp pool WLAN
network 10.1.2.0 255.255.255.0
default-router 10.1.2.1
dns-server XXX XXX
A wireless client can connect just fine to the radio and gets an IP address from the pool but can not access the internet or resources on other VLANS. The wireless devices should be in their own subnet.
Do I have to configure bridging?
Thanks for any help or examples.
Marc

Can hosts on the other VLANs talk to each other (i.e., VLAN-to-VLAN)?
Can the other hosts get out to the Internet ok?
It would be helpful if you could post your (sanitized) config complete.
If you set up inter-vlan bridging, then it's pretty much the same as having no VLANs at all .. VLANs are to separate broadcast domains, bridges connect / join / merge broadcast domains.
It sounds like a routing or addressing thing. OR you may need to associate the Wireless bridge group with one of the routed interfaces.
You may also have a GUI at your disposal for configuration ... try aiming a browser at the router and see options come up.
Post your configs.
Good Luck
Scott

Similar Messages

  • I am trying to get NAT working on a Cisco 2801 with HWIC-4ESW.

    I have a 2801 that had a failed Fe0/1 port.  The Fe0/1 port was used to give sub-interface Fe0/0.200 access to internet.  We installed a HWIC-4ESW into the 2801.  I have successfully moved the sub-interfaces ( 0/0.1 , 0/0.100 , and 0/0.200 ) from the Fe0/0 to the HWIC-4ESW.  I have reconfigured the Fe0/0 to connect to my ISP.  However, I cannot get traffic from vlan200 to pass to the internet over Fe0/0.   I have a guest wireless network set for vlan 200.  Clients get an IP address in the appropriate range (192.168.200.0), but they cannot get to the internet.  Below I have included the results of "sh ip int brief" and some of the "sh run".  I think that it is something simple, but I canot get it working.  
    Help would be appreciated.
    Interface IP-Address OK? Method Status Protocol
    FastEthernet0/0 ***.**.244.194 YES manual up up
    FastEthernet0/0.200 unassigned YES unset deleted down
    Service-Engine0/0 192.168.100.254 YES TFTP up up
    FastEthernet0/1 unassigned YES NVRAM administratively down down
    FastEthernet0/1/0 unassigned YES unset up up
    FastEthernet0/1/1 unassigned YES unset up up
    FastEthernet0/1/2 unassigned YES unset administratively down down
    FastEthernet0/1/3 unassigned YES unset administratively down down
    Serial0/3/0:0 unassigned YES unset down down
    Serial0/3/0:1 unassigned YES unset down down
    Serial0/3/0:2 unassigned YES unset down down
    Serial0/3/0:3 unassigned YES unset down down
    Serial0/3/0:4 unassigned YES unset down down
    Serial0/3/0:5 unassigned YES unset down down
    Serial0/3/0:6 unassigned YES unset down down
    Serial0/3/0:7 unassigned YES unset down down
    Serial0/3/0:8 unassigned YES unset down down
    Serial0/3/0:9 unassigned YES unset down down
    Serial0/3/0:10 unassigned YES unset down down
    Serial0/3/0:11 unassigned YES unset down down
    Serial0/3/0:12 unassigned YES unset down down
    Serial0/3/0:13 unassigned YES unset down down
    Serial0/3/0:14 unassigned YES unset down down
    Serial0/3/0:15 unassigned YES unset down down
    Serial0/3/0:23 unassigned YES NVRAM up up
    Vlan1 192.168.1.254 YES NVRAM up up
    Vlan100 192.168.100.254 YES NVRAM up up
    Vlan200 192.168.200.254 YES NVRAM up up
    NVI0 ***.12.244.194 YES unset administratively down down
    ip source-route
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.100.1 192.168.100.99
    ip dhcp excluded-address 192.168.100.200 192.168.100.254
    ip dhcp excluded-address 192.168.200.1 192.168.200.99
    ip dhcp excluded-address 192.168.200.200 192.168.200.254
    ip dhcp pool Phones
    network 192.168.100.0 255.255.255.0
    option 150 ip 192.168.100.254
    default-router 192.168.100.254
    dns-server 192.168.1.8
    ip dhcp pool guestwireless
    network 192.168.200.0 255.255.255.0
    default-router 192.168.200.254
    dns-server 8.8.8.8 8.8.4.4
    ip cef
    no ip domain lookup
    ip domain name pwa.com
    ip name-server 8.8.8.8
    ip name-server 8.8.4.4
    controller T1 0/3/0
    pri-group timeslots 1-16,24
    controller T1 0/3/1
    shutdown
    gw-accounting aaa
    gw-accounting syslog
    interface FastEthernet0/0
    description Guestwireless route to internet
    ip address ***.**.244.194 255.255.255.240
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface Service-Engine0/0
    ip unnumbered Vlan100
    service-module ip address 192.168.100.200 255.255.255.0
    service-module ip default-gateway 192.168.100.254
    no cdp enable
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    interface FastEthernet0/1/0
    description trunk to switch
    switchport mode trunk
    duplex full
    speed 100
    interface FastEthernet0/1/1
    description voice
    switchport access vlan 100
    interface FastEthernet0/1/2
    shutdown
    interface FastEthernet0/1/3
    shutdown
    interface Serial0/3/0:23
    no ip address
    encapsulation hdlc
    isdn switch-type primary-ni
    isdn incoming-voice voice
    isdn supp-service name calling
    no cdp enable
    interface Vlan1
    description Data
    ip address 192.168.1.254 255.255.255.0
    interface Vlan100
    description voice vlan
    ip address 192.168.100.254 255.255.255.0
    h323-gateway voip bind srcaddr 192.168.100.254
    interface Vlan200
    description Guestwireless Data
    ip address 192.168.200.254 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip http path flash:
    ip nat inside source list 10 interface FastEthernet0/0 overload
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip route 192.168.100.200 255.255.255.255 Service-Engine0/0
    ip route 192.168.200.0 255.255.255.0 FastEthernet0/0
    ip radius source-interface Vlan100
    access-list 10 permit 192.168.200.0 0.0.0.255

    So, I just built this in the lab, and it seemed to work ok. I attached a sparse config, but it does let my host on the GuestWireless get the internet via NAT.
    R2#sh ip nat translations vrf GuestWireless
    Pro Inside global      Inside local       Outside local      Outside global
    icmp 17.12.244.194:5   192.168.200.1:5    1.1.1.1:5          1.1.1.1:5
    R2#sh ip route vrf GuestWireless
    Routing Table: GuestWireless
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route
    Gateway of last resort is 17.12.244.195 to network 0.0.0.0
         17.0.0.0/28 is subnetted, 1 subnets
    C       17.12.244.192 is directly connected, FastEthernet0/0
    C    192.168.200.0/24 is directly connected, Vlan200
    S*   0.0.0.0/0 [1/0] via 17.12.244.195

  • How many vlan can be created on single port of HWIC-2FE

    Hi Guys,
    I have a router 1921 with a HWIC-2FE.
    How many VLAN can I create in each port of HWIC-2FE.  
    Thank you
    Salvo

    I'm not sure what you are referring to. How many VLANs can be untagged while the port is in access? Or how many VLANs can you pass on a trunk?

  • HWIC-4ESW having same MAC address with fa0/0 from CISCO2811 router.

    Hi Expert, I Have a situation where a 2811 is configured with 2 VLANs from HWIC-4ESW module, different ports configured, however the VLAN interfaces have the same mac-address with fa0/0 which causes ARP poisoning problem. It that anyway to solve this problem?

    Hi Lee,
    My understanding is, this is expected behavior and is due to the hardware limitation of the HWIC-4ESW Module. And I think the HWIC-4ESW Module (at least from my lab testing) always takes the MAC Address of the first on board LAN Interface.
    Also, I am able to change the MAC Address of the first on board LAN Interface (Ex.Gig0/0) but I cannot change the MAC Address of the VLAN SVI.
    I hope it helps.
    Regards,
    Arul
    ** Please rate all helpful posts **

  • Does the Aironet 3600 can be used in France (5ghz) ? What is the PSU voltage ? Hwic module equivalent exist ?

    Hi,
    Does the power supply from aironet 3600 series, AIR-CAP3602I-A-K9 is compliant with french voltage ?
    Is it 110-220 input ? How to have a standart french plug or adapter if i bought this item in US ?
    Does this hardware can be used in France regarding authorized wireless frequency 2.4 and 5 GHz (802.11a/b/g/n/ac) ?
    Do you know if it exist any kind of HWIC module with same wireless performance that it can be used with G2 ISR Router (19xx/29xx/39xx) or previous generation ISR (18xx/2xx/38xx) ?
    Best Regards.

    Does the power supply from aironet 3600 series, AIR-CAP3602I-A-K9 is compliant with french
    If you enable this AP, you are likely breaking French law.  This AP is configured to be use with "-A" Regulatory Domain.
    France should be using "-E".
    Power supply issue ... 3600 will work with 15.4w PoE as long as you don't add modules.  If you do, you need 20.0w PoE.
    You have three choices:  PoE switch, Power Injector 3 or Power Brick.
    Edit:  Just re-read your post about "802.11a/b/g/n/ac" so this confirms you need 20.0 PoE.  So the same choices are still applicable:  PoE+ switch, Power Injector 3 or Power Brick.

  • DSL on HWIC-1ADSL over POTS

    Hi,
    I have a DSL line which is working when connected through Thoman router (Bridge mode) and then to cisco 2800 Router on Ethernet port.
    However it doesn't work when connected on ATM0/2/0 on HWIC-1ADSL over POTS. Please help.
    Router#show dsl interface
    ATM0/2/0
    Alcatel 20190 chipset information
    Line has not yet been activated.
    Modem Status:    Down (DMTDSL_DO_OPEN)
    DSL Mode:        Unknown
    Interrupts:      5583908 (0 spurious)
    PHY Access Err:  0
    Activations:     0
    LED Status:      OFF
    LED On Time:     0
    LED Off Time:    0
    Init FW:         init_AMR-3.0.014_no_bist.bin
    Operation FW:    AMR-3.0.014.bin
    FW Source:       embedded
    DSL: Training log buffer capability is not enabled

    Hi, thanks for your reply. Please find below config;
    interface ATM0/2/0
    no ip address
    no atm ilmi-keepalive
    hold-queue 224 in
    interface ATM0/2/0.1 point-to-point
    pvc 0/35
      pppoe-client dial-pool-number 1
    interface Dialer1
    mtu 1460
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname
    ppp chap password
    ppp pap sent-username password
    Please let me know if anything else required.

  • PVDM2-12DM compatibility with HWIC-1CE1T1-PRI

                      Hi there,
    I'm hoping someone can assist.  The setup i am trying to get working is the following
    User dials in over POTS to an ISDN30 Line.  The ISDN30 line (3rd Party Supplier) is connected to our 2911 via a HWIC-1CE1T1-PRI module.  We have inserted a PVDM2-12DM into the router to handle the POTS call.
    Problem we have is that we cannot seem to get a modem tone when the user dials in.  The ISDN line connects and the debug modem command shows the modem SETUP & INIT phase - see below
    Aug 13 12:58:52.341: CSM: MODEM_REPORT from 0/0/0:0, call_id=0x61, event=0x1, cause=0x0, dchan_idb=0x2B2C837C
    Aug 13 12:58:52.341: CSM: called_number 'number removed' modem_pool 2AA6CE14 deny_call FALSE
    Aug 13 12:58:52.341: CSM: Next free modem = 0/202; statbits = 10020
    Aug 13 12:58:52.341: Modem 0/202 CSM: modem is allocated, modems free=-1
    Aug 13 12:58:52.341: Modem 0/202 CSM: Incoming call from Unknown to 'number removed', id 0x61
    Aug 13 12:58:52.341: Modem 0/202 CSM: (CSM_PROC_IDLE)<--ISDN_CALL
    Aug 13 12:58:52.453: CSM: MODEM_REPORT from 0/0/0:0, call_id=0x61, event=0x4, cause=0x0, dchan_idb=0x2B2C837C
    Aug 13 12:58:52.453: Modem 0/202 CSM: MODEM_REPORT rcvd DEV_CONNECTED for call_id 0x61
    Aug 13 12:58:52.453: Modem 0/202 CSM: (CSM_PROC_MODEM_RESERVED)<--ISDN_CONNECTED
    Aug 13 12:58:52.453: Modem 0/202 CSMV12: SETUP(Answer) ISDN 0/0:0
    Aug 13 12:58:52.453: Modem 0/202 CSMV12: configured for Answer(A-law) mode, with Null signaling, 0x0 tone detection
    Aug 13 12:58:52.453: Modem 0/202 CSMV12: INIT(Answer) ISDN 0/0:0
    Aug 13 12:58:52.453: %ISDN-6-CONNECT: Interface Serial0/0/0:0 is now connected to N/A N/A
    Aug 13 12:58:52.485: CSM: csm_modem_event called
    Aug 13 12:58:52.485: Modem 0/202 CSM: (CSM_PROC_WAIT_FOR_CARRIER)<--CSM_EVENT_MODEM_SETUP Aug 13 12:58:52.341: CSM:
    but there is no modem tone or any more output from the debug commands.
    The ISDN line is working fine as a normal ISDN dial in is successful.
    Has any one tried this before or is there a known issue with this solution?

    Updated the IOS but made no difference.  Turns out i was missing the line 'network-clock-participate wic 0'  Added this to the config and managed to get incoming POTS calls.  Only problem now is that the PITS call won't stay up for more than 5 seconds.  Looking at the Modem AT registry settings.

  • HWIC-2FE fails to pass ping packets greater than 449 in slots 0,1 on 3845

    When we install an HWIC-2FE card in slot 0 or slot 1 of a 3845, the interface fails to pass any ping packet greater in size than 449 bytes.  It works fine up until that limit is reached, but then fails completely on a larger size packet.  If we move to slot 3 or slot 4 on the 3845, the card works just fine!  I have looked through the cisco official bug tracker for HWIC-2FE, but could not find a similar symptom listed.  We're running advanced ip services 12.4(24)T7 code on the routers.  We're wondering if anyone else has encountered similar problems and may know if there's a software fix or if this is a platform problem with the 3800 series.  Thank you for your time.

    I'd be tempted to accept your response, but it doesn't explain why the card works when moved to another slot, without making any other changes.  My impression is there's some kind of hardware/asic problem with those slots in the 3845.

  • No speed or duplex commands available after installing HWIC

    hi guys,
    as the title says, i recently installed a HWIC card into our 2801 router running IOS 12.4(24)T8.  The card is recognized by the router and is set to GigabitEthernet 0/3/0.  I enter the interface mode and apply commands and they are fine except when i try to apply the 'speed' and 'duplex' commands.  they are not available under this interface and im not sure why nor am i sure how to rectify it.  it is currently not connected only installed.
    has anyone else come across this issue before?  does anyone have any idea how to fix it so that i can set the speed and duplex? does the cable need to be connected to the interface before i can assign these settings?  here are the current interface settings:
    interface GigabitEthernet0/3/0
     description WAN Link
     bandwidth 100000
     ip address x.x.x.x x.x.x.x 
     ip flow ingress
     shutdown
     no negotiation auto
    your help is appreciated
    regards

    HWIC-1GE-SFP operates in 1 Gbps and full duplex all the time if you are using fibre optic SFP. 
    Because this interface is WAN-facing, you could potentially rate limit the speed if you use Policy Shaping.

  • Losing GPRS connection on HWIC-3G-GSM

    Hi,
    I have configured Cisco 2801 with HWIC-3G-GSM to work as a GPRS router.
    The configuration is:
    chat-script gsm "" "atdt*99***1#" TIMEOUT 60 "CONNECT"
    chat-script pin "" "at+cpin=xxxx"
    interface Cellular0/1/0
      ip address negotiated
      ip virtual-reassembly
      encapsulation ppp
      dialer in-band
      dialer pool-member 1
      dialer-group 1
      async mode interactive
      ppp chap hostname ""
      ppp chap password 0 ""
    interface Dialer1
      ip address negotiated
      encapsulation ppp
      dialer pool 1
      dialer idle-timeout 0
      dialer string gsm
      dialer persistent delay initial 20
      dialer-group 1
    access-list 1 permit any
    dialer-list 1 protocol ip list 1
    line 0/1/0
      script startup pin
      script dialer gsm
      no exec
      rxspeed 236800
      txspeed 118000
    Normally it works fine, but when the signal level is very low it stops to respond. So this is normal, but when the signal is back again, the connection is still lost, or more specific, in my eyes the router (dialer?) doesn't know that the connection is lost.
    The test scenario looks like this:
    - ping 172.16.1.1 repeat 500
    - ping response is received
    - I'm disconnecting an antenna
    - pings stops working
    - connecting back the antenna
    - pings are still not working, and all I can do is just to reboot router
    I think that it might be a problem with interoperability with a specific GSM carrier.
    I have checked what is going on with modem during this test and it looks like this:
    - before test
    Data Connection Information
    ===========================
    Data Transmitted = 145108 bytes, Received = 139940 bytes
    Profile 1, Packet Session Status = ACTIVE
            IP address = 172.25.188.5
    Network Information
    ===================
    Current Service Status = Normal, Service Error = None
    Current Service = Combined
    Packet Service = EDGE (Attached)
    Packet Session Status = Active
    Current Roaming Status = Home
    Network Selection Mode = Automatic
    Country = POL, Network = PLUS
    Mobile Country Code (MCC) = 260
    Mobile Network Code (MNC) = 1
    Location Area Code (LAC) = 31942
    Routing Area Code (RAC) = 4
    Cell ID = 33761
    Primary Scrambling Code = 0
    PLMN Selection = Automatic
    Registered PLMN = Plus GSM , Abbreviated = PLUS
    Service Provider =
    Radio Information
    =================
    Current Band = GSM 900, Channel Number = 1
    Current RSSI = -56 dBm
    Band Selected = GSM all band
    Modem Security Information
    ==========================
    Card Holder Verification (CHV1) = Enabled
    SIM Status = OK
    SIM User Operation Required = None
    Number of Retries remaining = 3
    - after the antenna has been disconnected
    Data Connection Information
    ===========================
    Data Transmitted = 359592 bytes, Received = 346840 bytes
    Profile 1, Packet Session Status = ACTIVE
            IP address = 172.25.188.5
    Network Information
    ===================
    Current Service Status = Emergency Only, Service Error = None
    Current Service = Combined
    Packet Service = None
    Packet Session Status = Active
    Current Roaming Status = Roaming
    Network Selection Mode = Automatic
    Country = POL, Network = Orange
    Mobile Country Code (MCC) = 260
    Mobile Network Code (MNC) = 3
    Location Area Code (LAC) = 40100
    Routing Area Code (RAC) = 110
    Cell ID = 40085
    Primary Scrambling Code = 0
    PLMN Selection = Automatic
    Radio Information
    =================
    Current Band = GSM 900, Channel Number = 99
    Current RSSI = -95 dBm
    Band Selected = GSM all band
    Modem Security Information
    ==========================
    Card Holder Verification (CHV1) = Enabled
    SIM Status = OK
    SIM User Operation Required = None
    Number of Retries remaining = 3
    - when I plug back the antena
    Data Connection Information
    ===========================
    Data Transmitted = 359592 bytes, Received = 346840 bytes
    Profile 1, Packet Session Status = ACTIVE
            IP address = 172.25.188.5
    Network Information
    ===================
    Current Service Status = Normal, Service Error = None
    Current Service = Combined
    Packet Service = EDGE (Attached)
    Packet Session Status = Active
    Current Roaming Status = Home
    Network Selection Mode = Automatic
    Country = POL, Network = PLUS
    Mobile Country Code (MCC) = 260
    Mobile Network Code (MNC) = 1
    Location Area Code (LAC) = 31942
    Routing Area Code (RAC) = 4
    Cell ID = 33761
    Primary Scrambling Code = 0
    PLMN Selection = Automatic
    Registered PLMN = Plus GSM , Abbreviated = PLUS
    Service Provider =
    Radio Information
    =================
    Current Band = GSM 900, Channel Number = 1
    Current RSSI = -58 dBm
    Band Selected = GSM all band
    Modem Security Information
    ==========================
    Card Holder Verification (CHV1) = Enabled
    SIM Status = OK
    SIM User Operation Required = None
    Number of Retries remaining = 3
    I don't really know where is the problem, maybe someone had a similar problem?

    Hi,
    I want to sent some more info;
    I have 2 g.shdls conneciton and one 3g ..dialer0 and dilaer1 works for g.shdsl and dialer 3 for 3G conneciton.
    IZMIR_BURO# sh dialer          
    Ce0/2/0 - dialer type = IN-BAND ASYNC NO-PARITY
    Dialer pool 5, priority 0
    Idle timer (never), Fast idle timer (20 secs)
    Wait for carrier (30 secs), Re-enable (15 secs)
    Dialer state is physical layer up
    Dial reason: Persistent Dialer Profile
    Interface bound to profile Di3
    Time until disconnect never
    Current call connected 00:00:04
    Connected to internet
    Di0 - dialer type = DIALER PROFILE
    Idle timer (120 secs), Fast idle timer (20 secs)
    Wait for carrier (30 secs), Re-enable (15 secs)
    Dialer state is data link layer up
    Number of active calls = 0
    Dial String      Successes   Failures    Last DNIS   Last status
    Di1 - dialer type = DIALER PROFILE
    Idle timer (120 secs), Fast idle timer (20 secs)
    Wait for carrier (30 secs), Re-enable (15 secs)
    Dialer state is data link layer up
    Number of active calls = 0
    Dial String      Successes   Failures    Last DNIS   Last status
    Di3 - dialer type = DIALER PROFILE
    Idle timer (never), Fast idle timer (20 secs)
    Wait for carrier (30 secs), Re-enable (15 secs)
    Dialer state is physical layer up
    Number of active calls = 1
    Dial String      Successes   Failures    Last DNIS   Last status
    internet             18479          2    00:00:04       successful   Default
    IZMIR_BURO#
    IZMIR_BURO#sh int dialer 3
    Dialer3 is up, line protocol is up (spoofing)
      Hardware is Unknown
      Internet address will be negotiated using IPCP
      MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation PPP, loopback not set
      Keepalive set (10 sec)
      DTR is pulsed for 1 seconds on reset
      Interface is bound to Ce0/2/0
      Last input never, output never, output hang never
      Last clearing of "show interface" counters 2w0d
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 6339
      Queueing strategy: weighted fair
      Output queue: 0/1000/64/6339 (size/max total/threshold/drops)
         Conversations  0/1/16 (active/max active/max total)
         Reserved Conversations 0/0 (allocated/max allocated)
         Available Bandwidth 42 kilobits/sec
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         169997 packets input, 201362608 bytes
         94633 packets output, 17498566 bytes
    Bound to:
    Cellular0/2/0 is up, line protocol is down
      Hardware is HSPA/UMTS/EDGE/GPRS-850/900/1800/1900/2100MHz
      MTU 1500 bytes, BW 2000 Kbit/sec, DLY 20000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation PPP, LCP TERMsent, loopback not set
      Keepalive not supported
      Interface is bound to Di3 (Encapsulation PPP)
      Last input 00:00:03, output 00:00:01, output hang never
      Last clearing of "show interface" counters never
      Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: weighted fair
      Output queue: 0/1000/64/0 (size/max total/threshold/drops)
         Conversations  0/2/16 (active/max active/max total)
         Reserved Conversations 0/0 (allocated/max allocated)
         Available Bandwidth 1500 kilobits/sec
      1 minute input rate 0 bits/sec, 0 packets/sec
      1 minute output rate 0 bits/sec, 0 packets/sec
         336436 packets input, 205597072 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         298008 packets output, 20549654 bytes, 0 underruns
         0 output errors, 0 collisions, 18486 interface resets
         0 unknown protocol drops
         0 output buffer failures, 0 output buffers swapped out
         0 carrier transitions
         DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
    IZMIR_BURO#sh caller time
      Line           User               Limit     Remaining Timer Type
      vty 514        dpcmerkez          00:03:00  00:02:59  Idle Exec
      Vi1            \
      Vi2            \
    IZMIR_BURO#sh ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route
    Gateway of last resort is 0.0.0.0 to network 0.0.0.0
         83.0.0.0/32 is subnetted, 3 subnets
    S       83.66.63.5 is directly connected, Dialer0
                       is directly connected, Dialer1
    C       83.66.163.121 is directly connected, Dialer1
    C       83.66.163.109 is directly connected, Dialer0
         172.25.0.0/24 is subnetted, 1 subnets
    C       172.25.130.0 is directly connected, FastEthernet0/0
         10.0.0.0/32 is subnetted, 1 subnets
    C       10.150.10.3 is directly connected, Dialer0
                        is directly connected, Dialer1
    S*   0.0.0.0/0 is directly connected, Dialer0
                   is directly connected, Dialer1
    IZMIR_BURO#sh cell
    IZMIR_BURO#sh cellular 0/2/0 all
    Hardware Information
    ====================
    Modem Firmware Version = K1_0_2_18AP C:/WS/F
    Modem Firmware built = 12/29/08
    Hardware Version = 1.0
    International Mobile Subscriber Identity (IMSI) = 286027450382740
    International Mobile Equipment Identity (IMEI) = 011955000180192
    Factory Serial Number (FSN) = D66294005801004
    Modem Status = Online
    Current Modem Temperature = 26 deg C, State = Normal
    Profile Information
    ====================
    Profile 1 = INACTIVE*
    PDP Type = IPv4
    Access Point Name (APN) = internet
    Authentication = None
    Username: , Password:
    * - Default profile
    Data Connection Information
    ===========================
    Data Transmitted = 17403856 bytes, Received = 201192534 bytes
    Profile 1, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 2, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 3, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 4, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 5, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 6, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 7, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 8, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 9, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 10, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 11, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 12, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 13, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 14, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 15, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Profile 16, Packet Session Status = INACTIVE
            Inactivity Reason = Normal inactivate state
    Network Information
    ===================
    Current Service Status = Emergency Only, Service Error = Illegal ME
    Current Service = Invalid
    Packet Service = None
    Packet Session Status = Inactive
    Current Roaming Status = Home
    Network Selection Mode = Automatic
    Country = TUR, Network = VODAFONE
    Mobile Country Code (MCC) = 286
    Mobile Network Code (MNC) = 2
    Location Area Code (LAC) = 10151
    Routing Area Code (RAC) = 11
    Cell ID = 21806
    Primary Scrambling Code = 124
    PLMN Selection = Automatic
    Radio Information
    =================
    Current Band = WCDMA 2100, Channel Number = 10663
    Current RSSI = -77 dBm
    Band Selected = Auto
    Number of nearby cells = 1
    Cell 1
            Primary Scrambling Code = 0x7C
            RSCP = -82 dBm, ECIO = -7 dBm
    Modem Security Information
    ==========================
    Card Holder Verification (CHV1) = Disabled
    SIM Status = OK
    SIM User Operation Required = None
    Number of Retries remaining = 3
    IZMIR_BURO#

  • LMS 4.0.1 - inventory does not provide details about ports on T1/E1 HWIC

    Hi,
    I'm running LMS 4.0.1 on Windows Server 2008 Standard SP2
    In the management system I have Cisco ISR 2921 and Cisco ISR 3945 devices with Cisco 4-Port Clear Channel T1/E1 High-Speed WAN Interface Card.
    The issue is that for some of those devices, the inventory does not discover the ports on the T1/E1 HWIC card
    When i run a Detailed Inventory report (attached is a screenshot) it shows that there is T1/E1 HWIC in the device, but it states the it has 0 ports. In the same time these ports are operational and are managed by the Fault Monitor application.
    Another thing is, when i use CiscoView to monitor/config the device, it does not show color information about these T1/E1 ports (screenshot attached).
    The SNMP settings are verified.
    Any idea would could be the problem?
    KR,
    Velin

    Hello Colin,
    Thank you for your help.
    I have copy the "List Access Servers" in below:
    Name Hostname Port
    acs001 scvs032.test.com 6021
    acs002 scvs033.test.com 6021
    acs003 scvs031.test.com 6021
    acs004 scvs030.test.com 6021
    But, I don't know how to check whether AccessGate is connected to Access Server surely. Because I have Add a New Access Gate following the Oracle Access Manager Access Administration Guide. but it still connect AccessGate unsuccessfully.
    Thanks,
    Jowvid
    Edited by: user12009746 on 2010-5-24 下午10:31

  • Cisco Modem Firmware (HWIC) upgrade Process

    HI experts, 
    I need to upgrade firmware of my LTE ( Hwic) module for the router 2901. I am wondering if this is the part of IOS upgrade process , I mean ones I upgrade IOS to the latest version will it upgrade my modem firmware by own or I need to upgrade LTE modem separately?
    can you guys please share your experience here?
    any docs on this please?
    Thanks!

    Hi,
    The LTE module is part of main Cisco IOS you load into the router.  Once you upgrade the IOS, it also applies to the module.
    ntegrated 4G LTE WWAN broadband: With the 4G LTE WWAN modem integrated into the router, you gain the benefits of simplified installation and management. In addition, the Cisco 4G LTE WWAN EHWICs are tightly integrated with Cisco ISRs, which run the industry-leading Cisco IOS® Software, giving access to all the advanced features of Cisco IOS Software such as quality of service (QoS), intelligent network queuing, and robust security.
    Link:
    http://www.cisco.com/c/en/us/products/collateral/interfaces-modules/4g-lte-wireless-wan-enhanced-high-speed-wan-interface-card/datasheet_c78-710314.html
    HTH

  • How to enable routing between HWIC-4ESW and Onboard FE on cisco 1841 router..?

    Hello All,
    I have a cisco 1841 router, recently i have purchased HWIC-4ESW slot for my router. The module is working fine i could able to see additional FE ports(fe0/0/0,fe0/0/1...).Now problem comes in routing i.e. these HWIC-4ESW ports and Onboard FEs are not communicating.If any bode knows the solution kindly let me know the configuration details..
    Thanks,Sazz

    Hi,
    Look at the configs below.
    How can I use IP Routing so communication is possible across all subnets?
    Router>en
    Router#config t
    Router(config)#int fa0/0
    Router(config-if)#description ***INTERNET***
    Router(config-if)#ip address xxx.xxx.xxx.xxx 255.255.255.252
    Router(config-if)#no shut
    Router(config-if)#ip nat outside
    Router(config-if)#exit
    !On-board interface
    Router(config)#int fa0/1
    Router(config-if)#description ***LAN***
    Router(config-if)#ip address 10.0.xxx.xxx 255.255.255.0
    Router(config-if)#no shut
    Router(config-if)#ip nat inside
    Router(config-if)#exit
    Router#vlan database
    % Warning: It is recommended to configure VLAN from config mode,
      as VLAN database mode is being deprecated. Please consult user
      documentation for configuring VTP/VLAN in config mode.
    Router(vlan)#vlan 10
    VLAN 10 modified:
    Router(vlan)#vlan 20
    VLAN 20 added:
        Name: VLAN0020
    Router(vlan)#exit
    APPLY completed.
    Exiting....
    Router#config t
    Router(config)#int vlan 10
    Router(config-if)#ip address 172.16.xxx.xxx 255.255.255.0
    Router(config-if)#ip nat inside
    Router(config-if)#no shut
    Router(config-if)#exit
    Router(config)#int vlan 20
    Router(config-if)#ip address 192.168.xxx.xxx 255.255.255.0
    Router(config-if)#ip nat inside
    Router(config-if)#no shut
    Router(config-if)#exit
    !HwIC-4ESW interface
    Router(config)#int fa0/0/0
    Router(config-if)#switchport mode access
    Router(config-if)#switchport access vlan 10
    Router(config-if)#exit
    !HWIC-4ESW Interface
    Router(config)#int fa0/0/1
    Router(config-if)#switchport mode access
    Router(config-if)#switchport access vlan 20
    Router(config-if)#exit
    Router(config)#exit
    Router#copy run start
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Router#config t
    Router(config)#ip name-server xxx.xxx.xxx.xxx
    Router(config)#ip name-server xxx.xxx.xxx.xxx
    Router(config)#exit
    Regards,

  • HWIC-3G

    Will a 50 ohm load on the antenna port sufficiently drop the received signal level?
    For a test, I have an HWIC-3G-CDMA card and an HWIC-4B-S/T card. The BRI card is connected to a satellite data terminal for an ISDN connection. The 2811 router is connected to the cellular network and I want to check the fail-over capability to the ISDN connection. I have been able to disconnect the cellular antenna and the received signal drops to sufficiently fail over to the ISDN connection. However, lately my received signal is great enough that even removing the antenna doesn't lower the received signal enough. Will a 50 ohm load/termination work on the antenna port? Or would an RF antenuator be better?
    Mike 

    I had a similar issue. I used AT commands to manually force lock to WCDMA. But later changed to auto since when WCDMA signal is poor the site loses comms altogether.
    However with another site with similar setup, I did the debugs chat script, debug dial events, debug ppp negotiation,
    It appears that the chat script tries to dial but the modem does not respond time to time. Customer was in the impression that 3G link would become dormant while not in use. That was not the case. I still have cisco engineer investigating the root cause. But most likely it would be modem firmware issue.

  • Current firmware for HWIC 3G-GSM

    Hi all
    I am trying tu update the firnmware of a HWIC 3G-GSM within an 1841.
    What is the correct firmware?
    I have tried
    K2_0_7_35 and K1_0_2_18 from
    http://tools.cisco.com/support/downloads/go/Model.x?mdfid=281295483&mdfLevel=Sub-Category&treeName=Wireless&modelName=Cisco%203G%20Wireless%20WAN%20%28GPRS%2FEDGE%2FUMTS%2FHSDPA%29%20High-Speed%20Wan%20Interface%20Card&treeMdfId=278875243
    and I have also tried
    F1_2_3_22 from
    http://tools.cisco.com/support/downloads/go/Model.x?mdfid=282745088&mdfLevel=Sub-Category&treeName=Wireless&modelName=Cisco%203G%20Wireless%20WAN%20%28GPRS%2FEDGE%2FUMTS%2FHSDPA%2FHSUPA%29%20Interface%20Card&treeMdfId=278875243
    But whenever I issue
    microcode reload cellular 0 1 gsm modem-provision
    I get
    Modem returned following error to Download Start Request:Wrong image for this product
    So what might be wrong here?
    Thanks for any hint,
    Grischa
    #sh cellular 0/1/0 hardware
    Modem Firmware Version = H1_0_0_7MCAP G:/WS/
    Modem Firmware built = 10/26/06
    Hardware Version = 1.0
    International Mobile Subscriber Identity (IMSI) = 00000
    International Mobile Equipment Identity (IMEI) = 352678010376751
    Factory Serial Number (FSN) = X28059709101016
    Modem Status = Online
    Current Modem Temperature = 41 deg C, State = Normal
    #sh inventory
    NAME: "chassis", DESCR: "1841 chassis"
    PID: CISCO1841         , VID: V05 , SN: FTX1145W2RN
    NAME: "WIC 1", DESCR: "3G WWAN HWIC-HSDPA/UMTS/EDGE/GPRS-850/900/1800/1900/2100MHz"
    PID: HWIC-3G-GSM       , VID: V01 , SN: FOC11321GWG

    Hi Grischa,
    Did you extract the firmware before the upgrade?  archive tar /xtract source-url destination-url
    Can you post the log of the whole process?
    Do you have the same results with a H firmware, for example H1_1_9_33 ?
    Cheers
    Marco

  • Dialin to HWIC-3G-GSM

    Hi,
    I want to use a HWIC-3G-GSM for remote dialin connection. My configuration looks like this:
    interface Cellular0/3/0
    ip address 192.168.1.19 255.255.255.0
    encapsulation ppp
    dialer in-band
    dialer-group 1
    async mode interactive
    dialer-list 1 protocol ip permit
    line 0/3/0
    no exec
    transport input all
    rxspeed 236800
    txspeed 118000
    I assume that I need a chat-script, but I cannot find anything for dialin. All chat-scripts try to dialout to provide backup connectivity for a wan failure, but this is not my scenario.
    Does anyone know what for AT commands need to be passed to the modem to setup dialin? At the moment, my dialin attempt looks like this (debug chat + ppp nego)
    Router#telnet 192.168.1.19
    Trying 192.168.1.19 ...
    As65 DDR: rotor dialout [best] least recent failure is also most recent failure
    As65 DDR: rotor dialout [best] also has most recent failure
    As65 DDR: rotor dialout [best]
    As65 DDR: Dialing cause ip (s=192.168.1.1, d=192.168.1.19)
    As65 DDR: Attempting to dial xxxxxx
    CHAT65: Attempting async line dialer script
    CHAT65: no matching chat script found for xxxx
    CHAT65: Dialing using Modem script: d0efault-d0ials0cript & System script: none
    CHAT65: process started
    CHAT65: Asserting DTR
    CHAT65: Chat script d0efault-d0ials0cript started
    CHAT65: Chat script d0efault-d0ials0cript finished, status = Success
    %LINK-3-UPDOWN: Interface Async65, changed state to up
    As65 DDR: Dialer statechange to up
    %DIALER-6-BIND: Interface As65 bound to profile Di1
    As65 DDR: Dialer call has been placed
    As65 PPP: Using dialer call direction
    As65 PPP: Treating connection as a callout
    As65 PPP: Session handle[C50001D8] Session id[100]
    As65 PPP: Phase is ESTABLISHING, Active Open
    As65 LCP: O CONFREQ [Closed] id 178 len 25
    As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
    As65 LCP:    AuthProto CHAP (0x0305C22305)
    As65 LCP:    MagicNumber 0x15783024 (0x050615783024)
    As65 LCP:    PFC (0x0702)
    As65 LCP:    ACFC (0x0802)
    As65 LCP: Timeout: State REQsent

    I am also looking for a way to retrieve sim information, and sms messaged form a cisco router.

Maybe you are looking for

  • Longin Page issue in 11i apps

    I am trying to access login page, I am getting following error oracle.apps.fnd.framework.OAException: Application: FND, Message Name: SQL_PLSQL_ERROR. Tokens: ROUTINE = createSession(int, String)(userid=6','793465E9DD5FC59FE04077AA0BBA1CA553095916379

  • How to run the smsserver in xp

    hi friends, May i know, how to run the smsserver in windows xp...

  • How is actual bit depth measured

    I am analyzing some recordings I made in 24-bit format in Audacity.  Audacity can record true 24-bit integer files which Audition 3.0.1 recognizes as such. After checking a couple of the files in Audition 3.0.1, I found that the meaning of "Actual bi

  • Importing photos from Windows Creative Memories Software

    I just got my wife a Macbook for Christmas and have successfully imported almost everything from her old PC. The one problem I have is that she invested a considerable amount of time labeling and organizing digital pictures on the PC using a Creative

  • Set PageSize Dynamically

    Hi there, am bit with a problem, can anybody can tell me how to set the pagesize dynamically to a crystal report, rpt.PrintOptions.PaperOrientation = CrystalDecisions.Shared.PaperOrientation.Landscape; rpt.PrintOptions.PaperSize = CrystalDecisions.Sh