I am trying to update my ibook 10.4.11so i tryed leopard but it said i needed  10.5 anyone know where i can get this from or anyother ideas

i am trying to update my ibook 10.4.11so i tryed leopard but it said i needed  10.5 anyone know where i can get this from or anyother ideas please help

What is your need to upgrade to Leopard? So you can sync to iPhone, iPad, etc?
Mac OS X 10.5 Leopard installation system requirements
http://support.apple.com/kb/TA24950
Leopard is no longer available at the Apple Store but may be available by calling Apple Phone Sales @ 1-800-MY-APPLE (1-800-692-7753).
If you can't obtain a retail install DVD from Apple, look on eBay or Google the installer part numbers to possibly find at an on-line store. Here's what to look for:
MB427Z/A  Leopard 10.5.1 install DVD
MB576Z/A  Leopard 10.5.4 install DVD
MB021Z/A  Leopard 10.5.6 install DVD (single user)
MB022Z/A  Leopard 10.5.6 install DVD (5-user family pack)
Installing Mac OS X 10.5 Leopard
http://support.apple.com/kb/HT1544
Mac OS X 10.5 Leopard Installation and Setup Guide
http://manuals.info.apple.com/en/leopard_install-setup.pdf
After you install the base 10.5, download & install the 10.5.8 combo update at http://support.apple.com/downloads/Mac_OS_X_10_5_8_Combo_Update
The DVD should look like this
Caution - Leopard does not support classic mode. So, if you currently open OS 9 apps in classic mode, you won't be able to do this if you upgrade to Leopard.
 Cheers, Tom

Similar Messages

  • I'm trying to find instructions on replacing the memory module in an older MacBook (1,1). This is the model that has the battery on the back. Anybody know where I can get this info? (It's not listed in the Apple Support info)

    I'm trying to find instructions on replacing the memory module in an older MacBook (1,1). This is the model that has the removeable battery on the back. Anybody know where I can get this info? (It's not listed in the Apple Support info)

    Video of the installation here:
    http://eshop.macsales.com/installvideos/macbook_13_mem_hd/
    MtD

  • Need newest version of pages for my iMac. When trying to download latest version the message said I needed OSX 10.9? Where do I get this? I really feel stupid when I can't download a program!

    I just worked on a Pages document on my iPad. I wanted to finish it on my iMac (OSX 10.7.5). I emailed the iPad Pages document to get it on my iMac. I then tryed to open the Pages document on my iMac. The message said I needed a newer version of Pages for the iMac. I then went to the Apple store to upgrade Pages for the iMac. When I tried to download the new version, I received a message that Pages couldn't be installed unless I upgraded to OSX 10.9?  What the He.. is going on?

    be very careful about getting the iWork "updates."   This forum is FULL of complaints about it.
    Mavericks seems good, though.
    If you try Pages 5 and dislike it, Pages 4.3 will still be located in an iWork Folder within your Applications Folder.

  • Since I downloaded Mavericks I can't open iPhoto anymore. Does anyone know where i can get a free update?

    Hi,
    I downloaded Mavericks a couple of days ago and since then I can not open my iPhoto (Version 9.2.3.) anymore.
    I cant find a free update...but I dont want to pay for the whole app again.
    What can I do?

    Welcome to Apple Support Communities
    You are running iPhoto '11, so you can get the latest iPhoto update for free. Open the Mac App Store, go to Updates and update iPhoto to the latest version.
    If you don't see it, switch the Mac OS X language to English in System Preferences > Language and Region, and restart

  • Does anyone know where I can get the Fireworks 3.0 updater?

    I have a copy of Fireworks 3.0.  I know its "old" but I like it.  However, there was an update (I beleive 3.0.1) which fixed a few minor problems.  I wonder if anyone can point me in the direction of the download because I can only find Fireworks 4.0 and later updaters.
    Many thanks,
    Tim.

    Found some other 'older; updates as far back as ver 2 here
    http://www.adobe.com/support/fireworks/downloads.html
    Only points to 'xtras', not updates per say, as we know them these days.
    h

  • Does anyone know where I can get an iBook G4 OS Restore disc?

    Tried calling the apple legacy store and the said try here, eBay, amazon, or Craigslist...
    Thanks!

    Check these sites. You may find what you need.
    http://www.welovemacs.com/osx10410411.html#top
    http://hardcoremac.stores.yahoo.net/
    http://www.buycheapr.com/us/result.jsp?q=leopard+10.4+os+x&qs=ti&ga=us14&ts=go

  • I am trying to use IWeb and need a lot more information. Does anyone know where I can get a book on how to build a website on IWeb?

    Has anyone built a web site using Ilife and specifically Iweb? If so, did you find a book on how to use it? I am pretty up on Photoshop Elements but this works very differently and I need HELP! Thanks!

    Has anyone built a web site using Ilife and specifically Iweb?
    No, no-one in this forum has ever used iWeb. Browse this forum and you'll see that nobody has even heard of the app.
    Anyway, start by reading the iWeb Help. It's a great source of information to start with.
    And here are some video tutorials by Apple :
         http://www.apple.com/findouthow/web/
    And note that iWeb is not PhotoShop (Elements) v.v. So don't compare them.
    And I'm sure that filling a blank page with content isn't very difficult to do.
    Remember Kindergarten? Did you need a tutorial to use the crayons?
    Here are some sample sites you can use as inspiration :
         http://www.wyodor.net/mfi/
    Some were made in an afterrnoon. Think of a word, make it a theme and start filling the page.

  • I tried to update my phone last night. When I woke up, it said it needed to be connected to iTunes. I restored my phone and now it won't turn on and keeps saying it needs to be connected to iTunes.

    I tried to update my phone last night. When I woke up, it said it needed to be connected to iTunes. I restored my phone and now it won't turn on and keeps saying it needs to be connected to iTunes.

    probably need pc or mac update for ios 6 on your home device

  • Keep getting a mail pop up "enter password for account "SBC." ATT says I need to update my Mac mail server program. Anyone know how I can do this?

    I keep getting an annoying pop up for mail "Enter password for account "SBC."  I enter my password but it still pops up. But I can still get my mail when I click on "Get mail."  I called ATT and they said they are aware of the problem with Mac users and that I have to update my Mac Mail server program. Anyone know how I can do this? They want to charge me.

    RE: "Mail, Contacts and Calendars preferences can't connect to the Yahoo account "bellsouth.net".
    I recently changed my ATT U-Verse password…and Mail quit working… it wouldn't send or receive, Safari worked fine.  I tried to send an email and a warning message popped up, "Mail, Contacts and Calendars preferences can't connect to the Yahoo account "bellsouth.net". In smaller type the next sentence read, "Enter the password for user [email protected]". The Password box was highlighted in blue so I just typed in my new password and my email message was immediately sent…but… I still couldn't receive messages AND the above "can't connect" warning message kept popping up on the screen at random.
    Here's the Fix that worked for me. (The problem is that the new password was changed/updated on the keychains "smpt.att.yahoo.com" name-but- the name "pop.att.yahoo.com" didn't update to my new password).
    Go to your Utility windows and select Keychain Access. Under Category select Passwords. Now check your password for your current (newest dated) name, "smpt.att.yahoo.com". Now check the password under, "pop.att.yahoo.com". Mine wasn't the same as my newest password found in my
    "smpt.att.yahoo.com" window so I deleted my old password in the "pop.att.yahoo.com" window and typed in my new password, then selected "Save Changes". MY MAIL NOW WORKED…and no more warning messages cropped up. Problem was fixed.

  • Adobe creative cloud is asking for a serial number for updates - where do I get this from?

    Adobe Creative cloud is asking for a serial number for updates - where do I get this from
    we have recently Bought 5 x 1 year licences and been using this a month
    Michael

    Hi Mick,
    Please refer to the below link.
    http://helpx.adobe.com/creative-cloud/kb/ccm-prompt-serial-number.html
    Thanks

  • I downloaded an upgrade to my adobe reader today, and ever since my search engine has switched to yahoo and wont change back to google. I have a macbook pro, help please? Does anyone know how I can change this back? I have tried through my settings but it

    I downloaded an upgrade to my adobe reader today, and ever since my search engine has switched to yahoo and wont change back to google. I have a macbook pro, help please? Does anyone know how I can change this back? I have tried through my settings but it doesnt work

    Hi Timia,
    If you are using Safari as a web browser :-
    Open Safari, go to Safari menu > Preferences > General, and put Google as the homepage. Then, choose Google as your default search engine.
    If you are using Google Chrome as the web browser :-
      Open Google Chrome.
      In the top right corner of the page, click the Chrome menu Chrome menu > Settings.
      In the "Search" section, select Google from the drop-down menu.
    Let me know if you still experience any issue.
    Regards,
    Aadesh

  • I get an error message when trying to sign into the support community with another Apple id. On the pick a username screen I get "an account utilizing this address already exists...." despite trying a few usernames. Anyone know how I can resolve this?

    I get an error message when trying to sign into the support community with another Apple id. On the <pick a username> screen I get "an account utilizing this address already exists.Only one account per email address is allowed on the Apple Support Communities" despite trying a few usernames. Anyone know how I can resolve this?

    This problem has been driving me demented. The instructions that Ivan gives have partially worked for me. By following his link
    "How to find out if you have multiple Apple IDs" I was able to identify that yes I did have two apple accounts using the same e mail address. One was very old that I used to use for the forum boards and one is my much more recent ID that I use for everything these days. So I changed the e mail address for the old account which is associated with these discussion boards and that's the account that I am now posting this from. However even though the two accounts now have different e mail addresses when I try to log onto the boards with my more recent main apple ID I still get all the same errors as described at the start of this thread by rodgers_j. And of course that's the one I want to use so that I only have one itunes account for everything.
    So if anyone has any more hints I'd be very grateful.

  • Hi. I have purchased Lego Indiana Jones for my Macbook Pro. On trying to install it, it is telling me it encountering an error. Does anyone know how I can get around this? Cheers

    Hi. I have purchased Lego Indiana Jones for my Macbook Pro. On trying to install it, it is telling me it encountering an error. Does anyone know how I can get around this? Cheers

    I have this problem too the error message for me is error 36
    (It works on my Macbook but not my Macbook pro)
    Any help you could give would be great

  • Does anyone know where I can see a list of animated objects - iBooks Author

    Does anyone know where I can see a list of 3D files / animation /animated objects to put into my own iBooks Author publications?
    I have been told you can get these as free downloads - if not can anyone help me or point me in the right direction as to how I create my own?
    Any software that I need etc... Want to jazz up my content a little - seen so many adverts showing this content but until now I have been unable to access any of it?
    Thanks guys
    Tim

    Here is nice tutorial abot 3D models and Google Model library http://www.youtube.com/watch?v=4rsNA04el2U&feature=related

  • So I updated to OS X Maverick(s) and backuped my harddrive and got a new one installed, everything seems okay but some things are missing in my settings like the software update icon. Does anyone know how I can get it back?

    So I updated to OS X Maverick(s) and backuped my harddrive and got a new one installed, everything seems okay but some things are missing in my settings like the software update icon. Does anyone know how I can get it back?

    Okay so I asked someone from apple and they said that the software update icon is gone but its functions have been merged with the app store icon on the settings menu. Crisis averted haha!

Maybe you are looking for

  • How can i get track of my stolen ipod touch 4?

    por favor necesito ayuda me robaron mi ipod y quisiera saber donde esta... si alguien me puede ayudar por favor!!!

  • How can i connect my ipad2 to my dell pc?

    how do I start-up my ipad connecting to my dell computer to register and start synching music?

  • Problems selecting elements from arrays

    I'm having difficulty selecting indexed elements from a array of nodes. I have seen this issues discussed in a number of threads but none address the specific issue which I have encountered. Previously in version 10.1.2 I constructed a XPath query an

  • A rman scirpt in RHEL3 linux env

    I have a rman scripts file as rman target / run { backup as backupset incremental level 1 cumulative device type disk tag 'Thu_full_bkup%LEVEL_1'  database; recover copy of database; backup device type disk tag 'Thu_full_bkup%LEVEL_1' archivelog all

  • Petition:Keep a single thread for all the hate messages(fw upgra

    I really mean it. There are so many threads already existing which have been created only to blame creative or the mods for the delay of the firmware upgrade for Touch/Xtra. All of them only act as a means to vent the member's anger and hate. Almost