I can not get the flash player plug in to work with Internet Explorer

I can not get the flash player plug in to work with Internet Explorer

Zoltan71 wrote:
I just bought this computer. My Internet Explorer is version 11.0.1
I have the box checked to Install new version automatically, but it has not done any upgrading.
I can't get the computer to update anything as far as I can see.
The flash plug in does work with the Crome browser but it will not work with Internet explorer.
I looked in the manage add-ons and it says enabled.
I also went into the safety tab and deselected
Active X filtering.
Restarted and still does not work.
I need help.....
Chrome uses a different and separate plug-in.
There are things about IE you need to know, especially 11. Specifically:
"User-Agent Strings"
That doesn't mean a lot, I'm sure, but it's the root of your problems, and Flash Player has nothing to do with it.
Microsoft "rewrote" the User-Agent Strings for the abomination they call their latest and greatest browser. User-Agent Strings are what websites use to identify the browser you're using and provide the proper content for it's browser engine, like ActiveX stuff, and Flash or HTML5 video. Thanks to the geniuses in Redmond, WA, the User-Agent Strings for IE11 (which has a Trident engine), ID it as either "Gecko" (Firefox) or "Webkit" (Chrome). Problem is: when the site the directs to the content for one of these two engines, the Trident engine in IE can't intepret it and the site then sees IE as an "unidentified" browser.
The problem with an unidentified browser is that the plug-ins in that browser aren't recognized either, so even though you're up to date, it says you need the latest Flash Player when you use IE11. YouTube... has converted to HTML5 video so if it doesn't detect Flash Player, it can display HTML5 (MP4) video which requires no plug-in to play. Facebook can't do that, because HTML5 doesn't apply to games... only video.
Microsoft has no plans to "fix" the mess they've created because they think it's a great idea to block you out of the websites you visit.
They recommend using "Compatibility View" and pretending that you're using an older verison of IE... Problem with that is that it's seen limited success, and you have to enable it for EVERY page that has problems... individually.
I'm not big on "pretending" so I recommend actually using another browser.
Firefox (from Mozilla)
Opera (from Opera)
Safari (from Apple)
Chrome (from Google)
ANY of those will work where IE11 won't, with the Flash Player Plug-in (For all other browsers), and Chrome doesn't even need that because it has its own Flash Player plugin built in.

Similar Messages

  • I have Windows XP 32 bit and can not get Adobe flash player to load!!! Do not know what version I ha

    I have
    Windows XP, 32 bit and can not get the flash player to load
    . Do not know what version I had to start with. When I
    try to load the 10.3 version it gets to 50% then tells me
    to close the Internet explorer and bartshel!
    If i do this then there is nothing left to load.
    I tried to save it to my desktop but then itt says no active thread foun
    d. How do I load it without my Internet being open and a
    dobe site up and running when it tells me to close them?

    Thanks the address you gave me gave me what I needed but still had alot of trouble with the game. Come to find out it was my browser IE8 that was causing all the problem. So I changed to google chrome and loaded the regular version of Flash player and have been able to get on the game. Now i have trouble with my plugins can you send me a link to find Adobe flash player plugin 9.0.124.0?
    Date: Tue, 6 Sep 2011 19:39:16 -0600
    From: [email protected]
    To: [email protected]
    Subject: I have Windows XP 32 bit and can not get Adobe flash player to load!!! Do not know what version I ha
    Hi,
    Could you download the appropriate version of the installer from the following page?
    http://forums.adobe.com/thread/889580?tstart=0
    Once downloaded, please quit all of your browsers and launch the installer.  If it still fails, please restart your system and try again.  Let me know how it goes.
    Thanks,
    Chris
    >

  • I can not get Adobe Flash Player to update on my Mac. It keeps telling me to close Safari even though it is closed. I have tried all suggestions on the Adobe site and always get the same results. Thanks for any help

    I can not get Adobe Flash Player to update on my Mac. It keeps telling me to close Safari even though it is closed. I tried every thing on Adobe's site to fix the problem with the same results always. I went to Mac's site as well and was told to go to Adobe for a solution. It worked fine since a new Mac in Feb. ,but it will not update now so no Flash Player ay all. Thanks for any help.

    [discussion moved to Installing Flash Player forum]

  • I can not get adobe flash player on my computer

    i can not get adobe flash player on my computer. I have tried every suggestion with no success.

    What OS?
    What browser?

  • HT5701 Downloaded Safari 6.0.4 and my software is not up to date to run it. I can not get the old version of Safari to work again.

    Downloaded Safari 6.0.4 and my software is not up to date to run it. I can not get the old version of Safari to work again.

    Open  > About this Mac, and tell us what OS X version you have. If it's 10.8, reinstall OS X 10.8.3 > http://support.apple.com/kb/DL1640
    If, after reinstalling the update, you still can't use Safari, hold Command and R keys while your computer is starting and reinstall Lion or Mountain Lion

  • HT4112 I can not get the 2003 Bluetooth wireless keyboard to pair with my ipad.  How do I do this?  According to the information above, this IS possible...

    I can not get the 2003 Bluetooth wireless keyboard to pair with my ipad mini, 32gb wifi.  How do I do this?  According to the information above, this IS possible...

    Never mind...  Didn't see the "not compatible"...  Stupid...  It's bluetooth.  Bluetooth apple should connect to bluetooth apple...  Period...

  • I recently bought a new macbook pro and set it up using the migration assistant and my mac mini.  I can't get the text message forwarding feature to work with both computers.

    I recently bought a new macbook pro and set it up using the migration assistant from my mac mini.  I can't get the text message forwarding feature to work with both computers.  It keeps saying that I only have 2 devices setup, my iPad and my macbook pro.  When I mess with the setting on my mac mini, it goes from saying that that is one of the devices to my macbook pro being the 2nd device.  I think that something happened as a result of my using the migration assistant and now it thinks that my macbook pro and my mac mini are one and the same computer.  Any ideas?

    Thanks, Sig.
    The old computer is a 2.6 Ghz Intel Core 2 Duo
    The new one is a 2.3 GHz intel core i7
    In going over this, thanks to "tallking it out" with you, I did discover the Text Edit problem.  Because I've still been unable to get the new computer text size (fonts or whatever) to match the old computer, I did not notice that the curser is now different--the line midway down the curser has to be placed on the line I am working upon, otherwise the edits go elsewhere on the page.  Now, with a bit of difficulty, I am able to get Text Edit to work correctly.
    If you have any ideas as to why my menu bar and Text Edit type are still so slow, I'd love to have them. 
    (I went through the process you suggested earlier, re my Trackpad preferences, and found no improvement.)

  • This will stump you! I can not download the PDF stored on my FTP site using Internet Explorer

    I can not download the PDF stored on my FTP site using Internet Explorer, but I can with Chrome, Safari, FireFox etc. Error message: museutils.js Code: 0
    My page: http://creditunionone.org/applications---forms.html
    and this page also: http://petfoodpantryokc.org/get-assistance.html
    Please Help! I am getting 20-30 submissions from members. clients/ customers stating they can not download the forms.
    addition: Pop Up says: Windows Internet Explorer  Errors on this webpage might cause it to work incorrectly. A Security Problem Occured   | museutils.js  Code: 0
    URI: http://www.creditunionone.org/scripts/1.1/museutils.js?110351884

    The links still aren't updated for any of the pages. You need to update the links like this for eg.
    Incorrect link - http://[email protected]/forms/membershipcardstaticpdf.pdf
    Correct link - http://creditunionone.org/forms/membershipcardstaticpdf.pdf
    Select "Download Form" within the Accordion in Design mode and update the links as above. Preview the site in browser (IE) before publish.
    Thanks,
    Vinayak

  • TS1702 I can not get the 12 days of Christmas to work. The app loads but it says it is not available from the Canadian store at this time

    I can not get the 12  days of Christmas to let me get the free gift. I restarted my iPad, I reloaded the app, my iTunes is a Canadian address . The error I get is " it is not available from the Canadian store at this time"

    Hi,
    See this thread:
    https://discussions.apple.com/message/20681369#20681369
    Biti

  • Where can I get the patch for Oracle JMS to work with RDBMS 9.2.0.1

    Hi,
    In the following extract from Oracle documentation the patch is mentioned that needs to be applied.
    "You must apply a server-side patch for Oracle JMS, which ships with Oracle9iAS Release 2 (9.0.3) and the OTN release of OC4J, to work with an RDBMS 9.2.0.1 database. This patch is documented as bug 2513629; see the Metalink Web site or contact Oracle support for more information. However, it is strongly recommended that users move to RDBMS 9.2.0.2 when it is available. Users do not need to apply any server-side database patches when running with RDBMS 9.2.0.2."
    Where I can get this patch?
    Is it RDBMS patch or OC4J patch?
    I don't have access to a Metalink.
    Thanks a lot,
    Andrei

    Check out the configuration on the mapping. There you can create a data file. Do that and fill out the other parameters for the bad and discard file in that node.
    Jean-Pierre

  • I use bing and can not get adobe flash player to install ?

    I can not install flash player on this computer with Windows 7 64 bit  .  I did every thing on the site to get this installed but it did not work. it keeps telling me that Internet explorer is open and I need to close it. All windows are closed and I use bing not internet explorer any help

    jupitermap wrote:
    I use bing not internet explorer...
    "bing" is a search engine and NOT a browser. I have a Mac and I can use bing with Firefox. Unless you've installed: Firefox, Opera, Google Chrome or Safari... you most certainly DO use Internet Explorer.

  • I can not get Mozilla to be my prefered browser instead of Internet Explorer. Please hellp[, because I rally want to use Foxfire, etc

    How do I get Mozilla to be the browser that opens whn I start my computer. Also, wwwhen I click a site on my email, I want it to go to Mozilla, not Internet Explorer.

    Hi adeleann,
    You should take a look at [[How to make Firefox the default browser]] and if you have any issues with that, try [https://support.mozilla.org/en-US/kb/Setting-Firefox-default-browser-does-not-work this article next]. This should provide you with all the information you need to get up and running.
    Hopefully this helps!

  • In camera on iPad with the iso7 I can not get the video aspect of camera to work., any ideas?

    In the camera app. I can take pics. But when I touch the video ,to change to taking a video it does not let me. All I can do is take pics. Any ideas  of what I can do to make this work.

    It took me a whole to work it out as well, it's not at all obvious. you don't press "video", like any normal person would assume. You have to slide those words up and down. Some of the design choices they have made in ios7 are just plain weird. My favourite is in Game Center... They have hidden the "play game" option behind three little dots.

  • Oops, something is not right... Flash Plug-In Warning Explanation: You do not have the Flash player installed on your browser. How to Fix the Problem: This game requires the Flash plug-in. Download the latest Flash player now.

    When I try to play certain games on pogo, I get this: Oops, something is not right...
    Flash Plug-In Warning
    Explanation:
    You do not have the Flash player installed on your browser.
    How to Fix the Problem:
    This game requires the Flash plug-in.
    Download the latest Flash player now.
    So I download latest still get error message

    It is best to go to the source, Adobe, to get their software and updates. Sometimes malware can infect sites with messages that appear legitimate, but will, instead, install malware/virus/trojan on your system. Read the following carefully to install and/or update Adobe Flash.
    There are 2 versions of Adobe Flash; an '''ActiveX version''' for IE only and a '''Plugin version''' for most other browsers including Firefox. On a Windows system, you should always update both individually. '''''You do not have Adobe Flash (aka "Shockwave Flash" in Add-ons > Plugins) installed.'''''
    #'''Using Firefox''', go to the following direct download link and SAVE the download to your desktop so you can find it later: http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe
    #When the download is finished, close Firefox (File > Exit '''''OR''''' Firefox button > Exit)
    #Click or double-click on the file you just saved to your desktop
    #*In the installation window that appears, click the box to the left of "I have read and...." to place a check mark in the box
    #*The "Install" button in the lower right corner will now be highlighted, click it.
    #*The installation is quick.
    #Start Firefox and test your installation here: https://www.adobe.com/software/flash/about/
    #Direct link ActiveX version for IE '''''only''''': http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player_ax.exe
    '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.'''
    Not related to your question, but...
    You may need to update some plug-ins. Check your plug-ins and update as necessary:
    *Plug-in check: https://www-trunk.stage.mozilla.com/en-US/plugincheck/
    *Adobe Shockwave for Director Netscape plug-in: [https://support.mozilla.com/en-US/kb/Using%20the%20Shockwave%20plugin%20with%20Firefox#w_installing-shockwave Installing ('''''or Updating''''') the Shockwave plugin with Firefox]
    *Adobe PDF Plug-In For Firefox and Netscape: [https://support.mozilla.com/en-US/kb/Using%20the%20Adobe%20Reader%20plugin%20with%20Firefox#w_installing-and-updating-adobe-reader Installing/Updating Adobe Reader in Firefox]
    *Shockwave Flash (Adobe Flash or Flash): [https://support.mozilla.com/en-US/kb/Managing%20the%20Flash%20plugin#w_updating-flash Updating Flash in Firefox]
    *Next Generation Java Plug-in for Mozilla browsers: [https://support.mozilla.com/en-US/kb/Using%20the%20Java%20plugin%20with%20Firefox#w_installing-or-updating-java Installing or Updating Java in Firefox]

  • I bought a 5 yr old Mac G5 OSx 10.4.11, 2 GHz intel Core 2 Duo processor, 1GB 667 MHz DDR1 SDRAM memory.  It works fine but I can't get Thunderbird, Flash Player or Adobe reader to install -- it shows up on desktop as download but not App folder. Why?

    Question:  I bought a 5 yr old Mac G5 OSx 10.4.11, 2 GHz intel Core 2 Duo processor, 1GB 667 MHz DDR1 SDRAM memory.  It works fine but I can't get Thunderbird, Flash Player or Adobe reader to install -- it shows up on desktop as download but not App folder. Why?

    The downloads are probably .dmg files (disk images).  You would open the disk image (double-click it) to find the application or an installer.  If it's the application itself, you then drag the application to your Applications folder to "install" it.  If it's an installer, double-click the installer to run the installer that installs the application.
    NOTE:  If you iMac is Intel, it's not a PPC G5.

Maybe you are looking for

  • Cisco ASA 5505 Blocking LAN Domain Queries

    Hi guys, Okay my scenario, datacentre hosted system with 4 servers connected to a CISCO ASA5505, everything was working fine with 4x windows server 2003 machines but since pulling 2 out and replacing them with windows server 2008 machines i get a flo

  • Ipod mini skips songs

    I have a 4g mini that started rapidly skipping song as soon as itunes updated to v6. I hoped v7 would fix it but not luck. I've tried restoring and it works for a little while but after about a week it starts again. It usually happens with purchased

  • Getting the Error : SSLException :End user tried to act as a CA in WAS

    I have a web service application running in WAS 5.1 and client application running in WAS 6.1. We use server side authentication and we have configured the trust store keystore on the client side. But when we try to invoke the wenservice i get the er

  • How to recommand sga & pga size for existing database?

    Hi All, In my environment there are 100s of databases running , in few servers we frequently getting the "Unable to allocate the shared memory" during job process. But the server have enough memory to allocate to the databases where ever the memory r

  • Using Facetime internationally without international roaming fee?

    I'd like to use Facetime internationally between two U.S. (AT&T) registered iPhones, but don't want to pay international roaming fees to make the initial contact call. Possible? Is there some way to establish a Facetime connection using Wi-Fi only?