I delete my safari, and I cannot find a safari to download, my system is Mac OS X 10.6.8

I delete my safari, and I cannot find a safari to download, my system is Mac OS X 10.6.8
If you have the software, can you sent to my e-mail :[email protected]  Thank you!

Software update will only bring you up to the current level of the system you are using - you are at the maximum for Snow Leopard. To get Lion or higher you will have to go to the Mac App Store in Applications and purchase it there (Yosemite is free). You will need to check that your Mac meets the requirements and you should particularly note that PPC programs such as AppleWorks will not run in Lion or above.
The requirements for Lion are:
Mac computer with an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor
2GB of memory
OS X v10.6.6 or later (v10.6.8 recommended)
7GB of available space
Lion is available in the Online Apple Store ($19.99). Mountain Lion (10.8.x) is also available there at the same price (though it's reported to have been removed from sale in some countries so may well cease to be available generally) but there seems little point as the system requirements are the same for Yosemite (10.10.x) - which is free - unless you need to run specific software which will run on Mountain Lion only.
The requirements for Mountain Lion and Yosemite are:
OS X v10.6.8 or later
2GB of memory
8GB of available space
  and the supported models are:
iMac (Mid 2007 or newer)
MacBook (Late 2008 Aluminum, or Early 2009 or newer)
MacBook Pro (Mid/Late 2007 or newer)
Xserve (Early 2009)
MacBook Air (Late 2008 or newer)
Mac mini (Early 2009 or newer)
Mac Pro (Early 2008 or newer)
Yosemite is available from the Mac App Store (in Applications). Mountain Lion can be obtained the Online Apple Store. (Mavericks is no longer available.)
If the problem is only with Safari and you are otherwise happy with Snow Leopard you could switch to FireFox (free) - the latest version of that will run in Snow Leopard.

Similar Messages

Maybe you are looking for