I downloaded a Firefox notice and now I get Error:Platform version 1.9.2.3 is not compatible with MinVersion =1.9.2.4 MaxVersion

I downloaded a Firefox notice and now I get Error:Platform version 1.9.2.3 is not compatible with MinVersion>=1.9.2.4 MaxVersion

Do a clean reinstall and download a fresh Firefox copy from http://www.mozilla.com/firefox/all.html and save the file to the desktop.
Uninstall your current Firefox version and remove the Firefox program folder before installing that copy of the Firefox installer.
It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
You can skip the step to create a new profile, that is not necessary for this issue.
See http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Clean_reinstall

Similar Messages

  • When i try to open my firefox a box pops up saying Error: Platform version '1.9.2.17 is not compatible with minVersion =1.9.2.18 maxVersion =1.9.2.18

    It won't let me open firefox so i cant go online. the rest of the computer is working fine. at the top of the box it says XULRunner

    The updater wasn't able to update all the files and some were left as older versions.<br />
    Do a clean reinstall.
    Download a new copy of the Firefox program and save the DMG file to the desktop
    * Firefox 6.0.x: http://www.mozilla.com/en-US/firefox/all.html
    * Trash the current Firefox application to do a clean (re-)install
    * Install the new version that you have downloaded
    Your profile data is stored elsewhere in the Firefox Profile Folder, so you won't lose your bookmarks and other personal data.
    * http://kb.mozillazine.org/Profile_folder_-_Firefox

  • After the most recent FF update, FF 3.6.6 will not load, citing the error message: "XULRunner / Error: Platform version '1.9.2.3' is not compatible with minVersion =1.9.2.6 / maxVersion". Tried updating XULRunner with no luck. Downloaded fresh copy and

    After the most recent FF update, FF 3.6.6 will not load, citing the error message: "XULRunner / Error: Platform version '1.9.2.3' is not compatible with minVersion>=1.9.2.6 / maxVersion". Tried updating XULRunner with no luck. Downloaded fresh copy and installed. Still no luck.
    == This happened ==
    Every time Firefox opened
    == FF updated to 3.6.6 ==
    == User Agent ==
    Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6.4; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

    Do a clean reinstall and download a fresh Firefox copy from http://www.mozilla.com/firefox/all.html and save the file to the desktop.
    Uninstall your current Firefox version and remove the Firefox program folder before installing that copy of the Firefox installer.
    It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
    You can skip the step to create a new profile, that is not necessary for this issue.
    See http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Clean_reinstall

  • Firefox does not start in MacOS in 10.6.7. For some reason I cannot create a new profile as recommended (error message Error: Platform version '1.9.2.16' is not compatible with minVersion = 1.9.2.17 maxVersion = 1.9.2.17) further help only for windows

    tried to create new profile using Terminal but error message. cannot open in safe mode, instructions are only for windows All my bookmarks are in firefox

    I had already tried a reinstall before, but thanks for the suggestion. Starting FF in Safe mode did not help either.
    XULRunner is specific to FF. Mostly found discussion about using the code in web pages when I used Google before posting.
    When FF went from version 3.6.14 to version 3.6.15 this issue started. Please note the Error message and the version info I just mentioned.
    '''"Platform version '1.9.2.15' is not compatible with minVersion > =1.9.2.14 maxVersion < = 1.9.2.14"'''
    '''The Platform was revved up from 1.9.2.14 to1.9.2.15'''
    I could not find information on: minVersion or maxVersion much less how to change them in XULRunner.
    '''''It is definitely a Mozilla FF issue'''''.
    Avast sandbox is up to date and works just fine with everything else. More importantly it worked just before the update was installed.
    The only reason I bothered with the update is because Mozilla touted it as a security issue and there was NO mention of any known issues with sandbox software.

  • FireFox 3.6.15 will not start it is NOT compatable with Avast 6.0.1000 sandbox, it gives the following error when I try to open in sandbox: XULRunner Error: Platform version '1.9.2.15' is not compatible with minVersion =1.9.2.14 maxVersion = 1.9.2.14

    Before FireFox was updated to ver 3.6.15, FF would open in Avast sandbox with no issue. Since the update to FF I can only open FF outside of Avast sandbox. Avast version 6.0.1000
    I turned off all Add-ons and still No Joy!
    Windows 7 Pro 64 bit; I7-950 CPU, fresh reboot does not fix this issue.
    Just populated : Troubleshooting Information

    I had already tried a reinstall before, but thanks for the suggestion. Starting FF in Safe mode did not help either.
    XULRunner is specific to FF. Mostly found discussion about using the code in web pages when I used Google before posting.
    When FF went from version 3.6.14 to version 3.6.15 this issue started. Please note the Error message and the version info I just mentioned.
    '''"Platform version '1.9.2.15' is not compatible with minVersion > =1.9.2.14 maxVersion < = 1.9.2.14"'''
    '''The Platform was revved up from 1.9.2.14 to1.9.2.15'''
    I could not find information on: minVersion or maxVersion much less how to change them in XULRunner.
    '''''It is definitely a Mozilla FF issue'''''.
    Avast sandbox is up to date and works just fine with everything else. More importantly it worked just before the update was installed.
    The only reason I bothered with the update is because Mozilla touted it as a security issue and there was NO mention of any known issues with sandbox software.

  • After installing updates, Firefox won't work. I got the message /Applications/Firefox.app/Contents/MacOS/firefox-bin -ProfileManager Error: Platform version '1.9.2.4' is not compatible with minVersion = 1.9.2.6 maxVersion /Applications/Firefox.app/Conten

    I cannot access download.mozilla.org. I need to do a fresh install after something went wrong with my updates and now Firefox won't even open so I am using Safari. I don't know why I can't get download.mozilla.org: is it because I am in China and it's now been blocked or is there a problem with the website?
    == I downloaded the updates. ==
    == User Agent ==
    Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.16 (KHTML, like Gecko) Version/5.0 Safari/533.16

    Do a clean reinstall and download a fresh Firefox copy from http://www.mozilla.com/firefox/all.html and save the file to the desktop.<br />
    Uninstall your current Firefox version and remove the Firefox program folder before installing that copy of the Firefox installer.<br />
    It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
    You can skip the step to create a new profile, that is not necessary for this issue.
    See http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Clean_reinstall

  • Cannot open Firefox. Error Platform version 1.9.2.15 is not compatible with minVersion =1.9.2.16 maxVersion =1.9.2.16

    Received an update yesterday that turned off Norton before installing itself. Now cannot open Firefox. Get error message.

    This issue can happen if the updater wasn't able to update all the files.
    Do a clean (re-)install:
    * Download a fresh Firefox copy and save the file to the desktop.
    * Firefox 3.6.x: http://www.mozilla.com/en-US/firefox/all-older.html
    * Firefox 4.0: http://www.mozilla.com/firefox/all.html
    * Uninstall your current Firefox version and remove the Firefox program folder before installing that copy of the Firefox installer.
    * Don't remove personal data if you uninstall the current version.
    * It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
    Your bookmarks and other profile data are stored elsewhere (not in the Firefox program folder) and won't be affected by a reinstall, but make sure that you do not select to remove personal data if you uninstall Firefox.

  • When opening Firefox, following appears: Error: platform version '1.9.2.8' is not compatible with minVersion =1.9.2.10 maxVersion =1.9.2.10? And FF does not open...

    FF won't open. It was working fine until yesterday then had this error today. No matter what I do it won't open...

    Do a clean reinstall:
    * Download a fresh Firefox copy from http://www.mozilla.com/firefox/all.html and save the file to the desktop.
    * Uninstall your current Firefox version and remove the Firefox program folder before installing that copy of the Firefox installer.
    * Don't remove personal data when uninstalling.
    * It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
    You do not need to create a new profile, that is not necessary for this issue.
    See http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Clean_reinstall
    Your bookmarks and other profile data are stored elsewhere (not in the Firefox program folder) and won't be affected by a reinstall, but make sure that you do not select to remove personal data if you uninstall Firefox.

  • I have a new error on startup & rebooting doesn't help--Error: Platform version '1.9.1.4 is not compatible with minVersion =1.9.1.5 maxVersion =1.9.1.5 ...Had to use IE and download FF 3.6

    There aren't a lot of details in addition to what I put in the question field. Just got the FF beta v4 and used it fine, but when I attempted to launch it today, I got the error. The only info not listed there is the error title, XULRunner, which may be helpful. Other than that, I have a screen shot of it if that would be helpful. That's about it.

    Do a clean (re)install:
    * Download a fresh Firefox copy from http://www.mozilla.com/firefox/all.html and save the file to the desktop.
    * Uninstall your current Firefox version and remove the Firefox program folder before installing that copy of the Firefox installer.
    * Don't remove personal data if you uninstall the current version.
    * It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
    Your bookmarks and other profile data are stored elsewhere (not in the Firefox program folder) and won't be affected by a reinstall, but make sure that you do not select to remove personal data if you uninstall Firefox.

  • Have started getting XUL Runner Error: Platform version '1.9.2.7' is not compatible with minVersion = 1.9.2.8 maxversion = 1.9.2.8.... when Firefox is trying to start... and it doesn't start. Anyone any ideas what has happened?

    When I try to start it then nothing happens and eventually the XUL Runner error appears.

    Do a clean reinstall and download a fresh Firefox copy from http://www.mozilla.com/firefox/all.html and save the file to the desktop.<br />
    Uninstall your current Firefox version and remove the Firefox program folder before installing that copy of the Firefox installer.<br />
    It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.<br />
    <br />
    You can skip the step to create a new profile, that is not necessary for this issue.
    See http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Clean_reinstall

  • I installed 3.6.12 and now get error message that says - Error: Platform version 1.9.2.12 is not compatible with miniversion = 1.9.2.10 maxversion = 1.9.2.19 and it won't launch unless outside of sandbox. I cannot navigate to yahoo. Please help.

    I down loaded latest version and get error message when I launch it. Error message is entitled XUL Runner and says - Error: Platform version 1.9.2.12 is not compatible with miniversion >= 1.9.2.10 maxversion <= 1.9.2.19 and it won't launch. I can launch if I use Run Outside of Sandbox option, but I cannot navigate my home page on yahoo. What happened? Please send fix. Thanks, [email protected]

    Do a clean (re)install:
    * Download a fresh Firefox copy from http://www.mozilla.com/firefox/all.html and save the file to the desktop.
    * Uninstall your current Firefox version and remove the Firefox program folder before installing that copy of the Firefox installer.
    * Don't remove personal data when uninstalling.
    * It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
    Your bookmarks and other profile data are stored elsewhere (not in the Firefox program folder) and won't be affected by a reinstall, but make sure that you do not select to remove personal data if you uninstall Firefox.

  • Tried to open Firefox and got error message: Platform version 1.9.2.15 is not compatible with minVersion 1.9.2.16, maxVersion 1.9.2.16

    Have been using Firefox several years without problem. Tried to open it today and got this error message in a XULRunner box. Tried rebooting and running in safe mode with same results. There may have been an upgrade but I don't remember.

    # Uninstall Firefox, but do not select the option to "Remove my Firefox personal data" - that option will delete your bookmarks, passwords and other user data
    # Check if the Firefox installation directory still exists, if it does delete it.The default location on 32 bit Windows is C:\Program Files\Mozilla Firefox\
    # Re-install Firefox, if you want Firefox 3.6 you can get it from http://www.mozilla.com/en-US/firefox/all-older.html

  • Downloaded 3.6.15 but get an error when trying to launch Platform version 1.9.2.15 is not compatible with minVersion = 1.9.2.13 max Version = 1.9.2.13

    I downloaded and installed update 3.6.15 when I try to launch firefox I get a XULRunner error
    Platform Version '1.9.2.15 is not compatible with minVersion >= '1.9.2.13' maxVersion <='1.9.2.13'
    How can I fix this?

    # Delete the files and folders in the Firefox installation directory, default location is C:\Program Files\Mozilla Firefox\
    # Re-install Firefox
    This method will not remove your Firefox user data such as bookmarks and passwords, those are stored elsewhere in your profile folder, and will be used when you re-install Firefox.

  • Firefox posted a message that it will update and start, but after finishung updating refused to start showing a mesage that " error:Platform version '1.9.2.13' is not compatible with vrersion minVersion =1.9.2.15 maxVerdsion =1.9.2.15"?

    Not much to add.
    On popup window was a labbel "XUL runner", and then :" error:Platform version '1.9.2.13' is not compatible with vrersion minVersion>=1.9.2.15
    maxVersion>=1.9.2.15".
    Just few details.
    I have Firefox instaled on D: disc because my system crashed and after reinstaling OS on C: disc i haven't insatled it but just just used old one just moved to D: disc.
    So my only problem is that I wont to get a hold of unbackuped bookmarks in that Firefox, and then one can instal Firefox4.

    I experienced this error updating from Firefox 3.6.13 to 3.6.14 and resolved it by doing a 'clean' install' as described. It occurred again in updating from 3.6.14 to 3.6.15 and this time a clean install failed to rectify it. (Anyway, I don't want to have to go through this every time.)
    Work-around: Shut down Firefox. Edit application.ini (typically "C:\Program Files\Mozilla Firefox\application.ini")
    [Gecko]
    MinVersion=1.9.2.15
    Change to 1.9.2.13
    Save. Start Firefox. Dirty? Yes. Works? Yes.
    (Gecko is the forerunner or XULrunner)

  • I am getting an error message Error platform version 1.9.2.8 is not compatable with minVersion = 1.9.2.10 max Version =1.9.2.10 and on your update screen there is no where to say download

    i can not get firefox to load. I am getting an error message.

    Do a clean reinstall and download a fresh Firefox copy from http://www.mozilla.com/firefox/all.html and save the file to the desktop.
    Uninstall your current Firefox version and remove the Firefox program folder before installing that copy of the Firefox installer. Don't remove personal data when uninstalling.
    It is important to delete the Firefox program folder to remove all the files and make sure that there are no problems with files that were leftover after uninstalling.
    You can skip the step to create a new profile, that is not necessary for this issue.
    See http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Clean_reinstall

Maybe you are looking for


HashFlare