I have a mac early 2008. Can't download version 10.8 ... why?

I have a mac early 2008. Can't download version 10.8 ... why?

http://support.apple.com/kb/HT5444?viewlocale=en_US&locale=en_US
Are you on this list? Do you meet the other requirements?

Similar Messages

  • HT201335 I have an i mac early 2008 10. 8. 2 mountain lion. Is there any way i can do the mirroring to my apple tv.

    I have an i mac early 2008 10. 8. 2 mountain lion. Is there any way i can do the mirroring to my apple tv/ tv?

    Not natively. That requires the newer processor. You will have to use Airparrot
    http://airparrot.com/

  • I have to make a catalouge for my services as a financial planner.. earlier i used to do in MS publisher.. now i have a mac book.. can some one help me with some software info with which i can design a catalogue??

    I have to make a catalouge for my services as a financial planner.. earlier i used to do in MS publisher.. now i have a mac book.. can some one help me with some software info with which i can design a catalogue??

    Depending on what your needs are, you may use Pages included in iWork or purchase it separately (usually there is an evaluation copy with any new mac, I guess) or try other publishing apps. I once used MS Publisher, I remember it was something like a more sophisticated word processor, right?
    You may try the cheaper DTP iCalamus or Word for mac.

  • Have an iMac Early 2008 + Windows 7 and no sound from speaker out? SOLVED!!

    Hello everyone,
    So I'm pleased to say after over a month of trying to solve this annoying problem, it's been solved! Basically, if you have an iMac, Early 2008 edition (8,1) and Windows 7 and notice that the default microsoft driver gives very low sound and the new realtek drivers only give sound through the internal speakers... then this solution is for you!
    What you'll need:
    7-zip (www.7-zip.com)
    Mac OS X 10.5 Leopard Disc 1 (NOT Snow Leopard!)
    Here's what you'll need to do, step by step:
    1) Uninstall the Realtek Driver (latest version currently 2.37) by going to Control Panel / Programs / Uninstall Programs.
    2) Reboot. Upon reboot, the system will automatically reinstall the default Microsoft drivers. You can check this in Device Manager (control panel / system / device manager).
    3) Insert the original Leopard Disc 1 that came with your iMac (very important, as this is the only driver I know for sure will work). Point windows explorer to the folder: D:\Boot Camp\Drivers (assuming d: is your cd-rom drive).
    4) Copy the "RealTekSetup.exe" file somewhere on your desktop. Do NOT install it!
    5) Decompress "RealTekSetup.exe" by right clicking the file and choosing "7-zip decompress". Again, you'll need to make sure you installed 7-zip from 7zip.com prior to doing this.
    6) Go to your Device Manager again, right click the sound device (which should be something like High Definition Audio) and choose "Update Device Software".
    7) Select "Browse my computer for driver software" and direct it to the folder that you extracted the drivers to.
    8) You now have sound through your EXTERNAL SPEAKERS!
    This works because there is a bug that RealTek/Apple does not seem to want to fix where the newer version of the RealTek control panel detects the speaker out as line in and the line in as nothing! This forces drivers normally made for Vista or Vista64 to install on Windows 7, which work 100% great.
    I promise you, if you have an Early 2008 iMac, this WILL fix your problem if you follow each step! Let me know if you have any questions!
    Brad Levicoff

    If you don't have any Leopard disk then just google for "Vista_R199.exe".
    This driver works nice on Early 2008 IMAC. I also tried an earlier version, Vista_R182.exe but there sometimes was a horrible background noise which made listening to music impossible.
    Just download and follow the instructions above in the first post.
    Have fun.
    Uska
    Message was edited by: Uska

  • MacBook Pro (15-inch Core 2 Duo) early 2008 can boot (usb or firewire) Linux

    MacBook Pro (15-inch Core 2 Duo) early 2008 can boot (usb or firewire) Linux or cdrom boot Linux?
    where can view my Registered Apple Products?

    1. Make a backup, open App Store and purchase Mountain Lion. When its download finishes, close the installer and open Lion Diskmaker to create a bootable USB drive with Mountain Lion.
    2. Press Option key while your Mac is starting, select the external drive and open Disk Utility.
    3. Select Macintosh HD in the sidebar and erase the drive.
    4. Close the window and install Mountain Lion

  • Hello I have a Macbook early 2008 and upgraded to 4Gb Memory, running 10.6.8 OSX. Want to upgrade to Mountain Lion, how to do it ?

    Hello I have a Macbook early 2008 and upgraded to 4Gb Memory, running 10.6.8 OSX. Want to upgrade to Mountain Lion, how to do it ?

    Upgrading to Mountain Lion - http://www.apple.com/osx/how-to-upgrade
    Mac OS X: System requirements for Mountain Lion (10.8) - http://www.apple.com/macosx/specs.html

  • Premiere Pro CC not will not open since upgraded to Yosemite on Mac early 2008?

    Premiere Pro CC not will not open since upgraded to Yosemite on Mac early [email protected]

    Have you informed Apple of your problem?
    Yosemite sometimes has problems, often related to "default" permissions needing to be changed
    -one person's solution https://forums.adobe.com/thread/1689788
    -http://blogs.adobe.com/creativecloud/creative-cloud-and-yosemite/
    -https://helpx.adobe.com/x-productkb/global/mac-os-yosemite-compatability.html

  • I bought windows and have a Mac now what can I do?

    I bought windows and have a Mac now what can I do?

    Downloads are single platform, but if you have PSE13 you can swap it for a Mac version. If you have an earlier version. I'm sorry you are out of luck.
    If you need to buy again it's worth looking around on-line as there are often cheaper deals in January.

  • I just bought the creative suite for windows but I have a mac so how can i fix it or get my money ba

    I just bought the creative suite for windows but I have a mac so how can i fix it or get my money back?

    Contact support and get this sorted out.
    http://helpx.adobe.com/x-productkb/policy-pricing/order-product-platform-language-swap.htm l
    BTW the platform swap is for current version of Adobe software only, if you have older version then you may have to look for Cross-platform upgrade.

  • Hi, I have a mac pro 2008 and I was wondering if it possible to connect to the apple cinema 27'' display

    Hi, I have a mac pro 2008 eand I was wondering if it possible to connect to the apple cinema 27'' display.

    Yes using an apple 5770 video card and a dual link DVI adapter like the Atlona DP400 adapter.
    Look at the hits in this google search for lots of other discussions on this topic.

  • Hi there - I have a Mac and use the 15.0 version of Adobe Illustrator. I can't locate the pattern tool under the 'Options' tab. I also checked the help section and it doesn't exist.

    Hi there - I have a Mac and use the 15.0 version of Adobe Illustrator. I can't locate the pattern tool under the 'Options' tab. I also checked the help section and it doesn't exist.

    Thanks Manish!
    I was following the instructions my teacher sent and there was no mention of what program the tutorial used. I ended up finding a pattern tutorial for CS5.
    Rosa

  • I have a Mac i5 and need to download the application 'Numbers' but everytime I try to do so, it says can't do as the ver 2.2 for the app needs new software 'Snow Leopard'. I don't want to upgrade but dont know what to do??

    i have a Mac i5 and need to download the application 'Numbers' but everytime I try to do so, it says can't do as the ver 2.2 for the app needs new software 'Snow Leopard'. I don't want to upgrade but dont know what to do??

    If your profile is correct you're already on the final version of Snow Leopard (10.6.8). Sure it wasn't Lion it was asking for?
    If that's the only version available on the app store, you'll need to source a copy of the iWork '09 DVD - not cheap now - only available via Amazon or eBay etc.

  • I want to buy the app MUSE. I have two mac. I can use muse in every mac? how can I do?

    I want to buy the app MUSE. I have two mac. I can use muse in every mac? how can I do?

    Mikomejani are you asking how to install Adobe Muse?  If so then please see Install and update apps - https://helpx.adobe.com/creative-cloud/help/install-apps.html.  If not can you please restate your inquiry?

  • I have a MacBook early 2008 running OS X Lion 10.7.5 (11G63). Could I upgrade to Mountain Lion without problems?

    I have a MacBook early 2008 running OS X Lion 10.7.5 (11G63). Could I upgrade to Mountain Lion without problems?

    No... the specs are
    MacBook (Late 2008 Aluminum, or Early 2009 or newer)
    http://www.apple.com/osx/specs/

  • I have safari 5.0.2 on Mac book pro, can I download safari 5.1.9 and install?

    Hello,
    I have safari 5.0.2 on my Mac Book Pro, can I download Safari 5.1.9 and install it on my Mac Book Pro to up date it or will it cause any problems?
    Thanks
    rachealfromva

    Thank you very much, I did download this file, opened it and says it does not recognise this file.  I will try again, thanks for the re-assurance you guys give is it very much appreciated.
    regards
    rachealfromva

Maybe you are looking for


HashFlare