I have a new Mark3 D 5, I can't open Raw files

I have a new Mark3 D 5, I can't open Raw files I've shot in LR 3, I read I would be able to in LR 4 or 5. Because my mac is 10.6.8 I prefer to get LR 4 so I don't have to also update my operating system. Will LR 4 open my rw files in Mark3 D5. What about my older files in LR 3 will I loose the catalogs when I do this?

Thanks John, I ordered the software from Adorama and I'm expecting it today. I did use a DNG converger, I found it kind of slow, maybe thats because of the file size.
I'm curious to see if the conversion files will look the same as the direct raw files I'm used to seeing in Lightroom. It'll be good to compare. While waiting I looked at the files in Digital Photo Professional and the files looked incredible. I was able to open one at a time in PS but in TIFF format. Not the most practical but impressive. I'm loving the D5 Mark 111
after one go at it.

Similar Messages

  • I can't open RAW files from new Sony Alpha a6000 camera in PSE 11 camera raw editor. Is there an update that will allow me to do this or do I need to always use DNG convertor?

    I can't open RAW files from new Sony Alpha a6000 camera in PSE 11 camera raw editor. Is there an update that will allow me to do this or do I need to always use DNG convertor?

    You would need to update to PSE 12, or just keep using the DNG converter. Your camera requires ACR 8.4, which isn't compatible with PSE 11. It's also not compatible with PSE 12 if you are running Vista or XP.

  • Can't open RAW files with new camera ?

    Hi
    I've bought a new camera, a Canon EOS 550D. I use Photoshop Elements 8 and suddenly cannot open RAW files as I did with my EOS 400D
    Help please?
    Thanks
    Eiona

    Hi
    Many thanks. I'd kind of sussed it was a plug-in issue so downloaded what appeared to be the relevant one from the links - unfortuntely still can't open them.
    Eiona
    PS I'm using a brand new Dell Inspiron 64bit  laptop with Windows 7
    Message was edited by: Eiona55 (for typos)

  • HELP!! can't open raw files in photoshop ver 12.1- new 5D mark iii camera

    I have photoshop creative suite version 12.1 - just bought a new mark iii camera  and my raw files won't open in my photoshop version....what can i do??

    Adobe Camera Raw (ACR) version 6.7.  If you do not have camera raw installed click on help/update

  • Can't open Raw files after transferring CS5 to my new computer

    I just transferred cs5 to my new imac computer using my time machine backup. I now get a "photoshop does not recognize this file type" when I try to open a raw file from photoshop. When I try to open my raw files through bridge I get the message "you do not have permission to open the document. I have checked my permission preferences and have reading and writing permissions and updated to 6.7 ACR. I dont know what to do next?

    Curt,
    I have an imac OSX 10.8.2. So is the application folder the correct location for the CS5 folder? There is a lot of unclear information about this out on the web.
    Everything I loaded today has a CS5.1 name to it. I assumed that it was an updated version from my original CS5? If I click on the CS5 folder located in my user file it opens photoshop (probally means its not uninstalled... hum). I cant access it through utilities/adobe installers/uninstall CS5. So maybe I should do the Script cleaner like you mentioned? Or maybe CS5 and CS5.1 are the same program like you mentioned?
    When I follow the path to camera raw you mentioned I get to a photoshop raw "pop up" but ACR doesnt open up. Are you asking for me to locate the Camera Raw plug in folder or look for multiples of the file inside my plugins folder? Their isnt a ACR file in my CS5 file that I found in my user folder or the CS5.1 file in my applications folder. Where would I typically find it? Im having a hard time finding it at all.
    Im on my 2nd day of troubleshooting and Ive read so many articles and help threads. Ive had a call back order requested from adobe... Im still waiting 3 hours later. Im afraid they might just reject my request for help since I dont have CS6. You have by far been the best help Ive found. Thank you very much! If you can think of anything else to resolve this please let me know. Im so frusterated at this point... trying to be positive though, Im learning alot.
    Jennifer

  • I have a LAbview 8.6, and i can´t open a file from a Labview 5.1.1

                 Hi,
                 When i try to open a file(a driver to an OSA from Agilent) appears a error message, saying that the source´s version is too old(5.1.1), when my labview is 8.6.
                 Anybody knows something about it?
                 Thanks a lot.
    Solved!
    Go to Solution.
    Attachments:
    ag8614x.zip ‏2795 KB

    carlosmayer wrote:
                            By the way, I am with the same problem again. If anybody has time and a version of Labview able to do this, I would be very grateful. The link is below.
    The manufacturer's web site has a newer version of the driver for that instrument. It's not written all that well, but at least it uses VISA, unlike the VI you uploaded, which uses old GPIB functions. The library the manufacturer provides is in 5.1, which unfortunately you still cannot open in 8.6. Attached is the library in 8.2. For what it's worth, the VI you uploaded in 8.2 is also attached. 
    Attachments:
    tslv01ae.vi ‏89 KB
    Tsl-210.zip ‏197 KB

  • I have installed adobe flash player. I can not open the file. In plugins under tools it is not showing. It shows acrobat reader being there but not flash player. Any ideas?

    Flasher Player should be listed as a plugin in tools for it to work?

    '''Other items that need your attention'''
    The information submitted with your question indicates that you have out of date plugins with known security and stability issues that should be updated. To see the plugins submitted with your question, click "More system details..." to the right of your original question post. You can also see your plugins from the Firefox menu, Tools > Add-ons > Plugins.
    *Adobe Shockwave for Director Netscape plug-in, version 11.0
    **Several security issues have been fixed since the version you are using
    *Adobe PDF Plug-In For Firefox and Netscape 8.2.2
    **'''Very old version'''; you seem to have missed the entire version 9 series
    **New Adobe Reader X (version 10) with Protected Mode just released 2010-11-19
    **See: http://www.securityweek.com/adobe-releases-acrobat-reader-x-protected-mode
    *Next Generation Java Plug-in 1.6.0_19 for Mozilla browsers
    **4 versions behind; several security issues have been fixed
    #'''Check your plugin versions''': http://www.mozilla.com/en-US/plugincheck/
    #*'''Note: plugin check page does not have information on all plugin versions'''
    #'''Update Shockwave for Director'''
    #*NOTE: this is not the same as Shockwave Flash; this installs the Shockwave Player.
    #*Use Firefox to download and SAVE the installer to your hard drive from the link in the article below (Desktop is a good place so you can find it).
    #*When the download is complete, exit Firefox (File > Exit)
    #*locate and double-click in the installer you just downloaded, let the install complete.
    #*Restart Firefox and check your plugins again.
    #*'''<u>Download link and more information</u>''': http://support.mozilla.com/en-US/kb/Using+the+Shockwave+plugin+with+Firefox
    #'''Update Adobe Reader (PDF plugin):'''
    #*From within your existing Adobe Reader ('''<u>if you have it already installed</u>'''):
    #**Open the Adobe Reader program from your Programs list
    #**Click Help > Check for Updates
    #**Follow the prompts for updating
    #**If this method works for you, skip the "Download complete installer" section below and proceed to "After the installation" below
    #*Download complete installer ('''if you do <u>NOT</u> have Adobe Reader installed'''):
    #**Use the links below to avoid getting the troublesome "getplus" Adobe Download Manager and other "extras" you may not want
    #**Use Firefox to download and SAVE the installer to your hard drive from the appropriate link below
    #**Click "Save to File"; save to your Desktop (so you can find it)
    #**After download completes, close Firefox
    #**Click the installer you just downloaded and allow the install to continue
    #***Note: Vista and Win7 users may need to right-click the installer and choose "Run as Administrator"
    #**'''<u>Download link</u>''': ftp://ftp.adobe.com/pub/adobe/reader/
    #***Choose your OS
    #***Choose the latest #.x version (example 9.x, for version 9)
    #***Choose the highest number version listed
    #****NOTE: 10.x is the new Adobe Reader X (Windows and Mac only as of this posting)
    #***Choose your language
    #***Download the file, SAVE it to your hard drive, when complete, close Firefox, click on the installer you just downloaded and let it install.
    #***Windows: choose the .exe file; Mac: choose the .dmg file
    #*Using either of the links below will force you to install the "getPlus" Adobe Download Manager. Also be sure to uncheck the McAfee Scanner if you do not want the link forcibly installed on your desktop
    #**''<u>Also see Download link</u>''': http://get.adobe.com/reader/otherversions/
    #**Also see: https://support.mozilla.com/en-US/kb/Using+the+Adobe+Reader+plugin+with+Firefox (do not use the link on this page for downloading; you may get the troublesome "getplus" Adobe Download Manager (Adobe DLM) and other "extras")
    #*After the installation, start Firefox and check your version again.
    #'''Update the [[Java]] plugin''' to the latest version.
    #*Download site: http://www.oracle.com/technetwork/java/javase/downloads/index.html (Java Platform: Download JRE)
    #*Also see "Manual Update" in this article: http://support.mozilla.com/en-US/kb/Using+the+Java+plugin+with+Firefox#Updates
    #* Removing old versions (if needed): http://www.java.com/en/download/faq/remove_olderversions.xml
    #* Remove multiple Java Console extensions (if needed): http://kb.mozillazine.org
    #*Java Test: http://www.java.com/en/download/help/testvm.xml

  • In dveloping a web page as a new user to html, I can't open my file in Firefox but can in IE what is the difference in this HTML for Firefox?

    I have a problem with the HTML documentation on all of my pages nothing will shows. I had a page developed ion 2006 that worked fine and but then none of the pages worked so I began to rewrite new pages as opposed to revising my old ones. Nothing is working and nothing will show up and the HTML language is all checked. I wrote a simple page to show one graphic and it still will not work. Am I missing something here at the beginning of each page? This happens to all people that try to view my page using Firefox. I am as you can guess a novice at this.

    A good place to ask questions and advice about web development is at the mozillaZine Web Development/Standards Evangelism forum.<br />
    The helpers at that forum are more knowledgeable about web development issues.<br />
    You need to register at the mozillaZine forum site in order to post at that forum.
    See http://forums.mozillazine.org/viewforum.php?f=25
    You need to post a link to the website or post relevant parts of the code to make it possible to inspect the code.

  • Can't open raw files in cs5.  When I try to download updates I keep getting download errors ?  I have a canon 5D mark 111 ?

    I am currently running CS5, on windows.  I can't open any raw format files in photoshop (I took some photos with a canon 5D mark 111).  I went to updates tab to try to update cs5, but I keep getting download errors and am unable to update.  Any ideas on how to fix this ?  Trying to edit some wedding photo's I took.

    If this is a Photoshop question please post in the Photoshop forum.

  • New camera and can't open raw files..

    I just upgraded my camera from a rebel xt to a T3i and now I am unable to open RAW files. 
    I am using PSE 5.0.  Any advice?

    Hi,
    The T3i requires a minimum level of ACR 6.4 - which isn't supported by PSE 5
    Your options are
    1) Upgrade pse to PSE 9 or higher (PSE 12 will probably be out soon)
    2) Use the Canon software that came with your camera
    3) Download/Install the free Adobe DNG Converter to convert your CR2 files to DNG files - the DNG files can then be processed by PSE 5
    If you consider upgrading, then you could download the trial version to see if you like it.
    Brian

  • If i already have an itunes account with my family can i open a new account to sync my old and new phone

    if I already have an iTunes account with my family can I open a new iTunes account to sync my old iphone 4 and new iphone 5?

    Hi Rileycarline,
    You can easily have an iCloud account that is separate from the Apple ID that is used for iTunes purchases. Take a look at the article below to walk you through that specific setup process of have an account for iCloud and one for Store purchases. 
    Set up your Apple ID for iCloud and iTunes
    https://support.apple.com/en-us/HT204053
    Take it easy,
    -Norm G. 

  • One laptop died.  I have a new laptop now.  How can I get my Ipod song list on the new laptop without downloading each c.d.?

    My first laptop died.  I have a new laptop now.  How can I get my Ipod song list on the new laptop without downloading each c.d.?

    See this older post from another forum member Zevoneer covering the different ways to copy content from your iPod to your PC.
    https://discussions.apple.com/thread/2452022?start=0&tstart=0
    B-rock

  • I have a new iPod Touch, so how can I deauthorise my "old" iPod Touch before giving it to my brother or husband?

    I have a new iPod Touch, so how can I deauthorise my "old" iPod Touch, before giving it to my brother or husband?
    Thank you.

    Are you just trying to deauthorize it from your iTunes account, or do you want to totally erase it?
    Your iPod touch is not actually authorized to anything other than the computer you sync it with; it is not authorized with the iTunes store the way your computer is. Giving your iPod to someone else won't give them your store info. Once they plug it into their own iTunes, it will force them to erase the whole thing in order to sync it with their own computer.
    If you want to wipe the thing clean before giving it to them, plug it into your computer and choose the option to Restore it. (Or on the device itself, to go Settings > General > Reset > Erase All Content and Settings.)

  • I have a large library that I ripped in AIFF using iTunes.  I converted to Mp3 to save drive space, keeping the originals. I have a new computer and want to revert to my original files. iTunes sees the library but is looking for Mp3 files.  Suggestions?

    I have a large library that I ripped in AIFF using iTunes.  I converted to Mp3 to save drive space, keeping the originals. I have a new computer and want to revert to my original files. iTunes sees the library but is looking for Mp3 files.  Suggestions?

    You're welcome.
    For tips on logical organization within iTunes see my article on Grouping Tracks Into Albums.
    tt2

  • I have a new iPod and now I can't buy something on it ,because of the safety questions. I have not the answers. I can't remember that answer the questions.

    I have a new iPod and now I can't buy something on it ,because of the safety questions. I have not the answers. I can't remember that answer the questions.

    Frequently asked questions about Apple ID - http://support.apple.com/kb/HE37 --> Can I change the answers to the security questions for my Apple ID?  --> Yes. You can change the answers to the security questions provided when you originally signed up for your Apple ID. Go to My Apple ID (http://appleid.apple.com/) and click Manage your account.
    Forgotten security questions - https://discussions.apple.com/message/18402551  and https://discussions.apple.com/message/18625296
    More involved forgotten question issues - https://discussions.apple.com/thread/3961813
    Kappy 09/2012 post about security questions - https://discussions.apple.com/message/19569468
    John Galt's tips (09&11/2012) - https://discussions.apple.com/message/19809294 and https://discussions.apple.com/message/20229239
    If none of the above work, contact iTunes Support at http://www.apple.com/support/itunes/contact/ and follow the instructions to report the issue to the iTunes Store.

Maybe you are looking for

  • Include URL in the Alert message in Sitescope Alert

    Hi, I am trying to include the URL int he Evetn mapping but unable to fidn the Attribute to include the URL in the alert. Please suggest.

  • T-code for plant list SAP R/3 system

    Hi, Can you tell me from which t code we can get a list of plants with their creation year.Any standard report will also do if exist in sap. Thanks and regards, Neha Agarwal

  • Can't get SPAppWebUrl - SP 2013

    I'm developing an auto-hosted asp.net app for Sharepoint 2013. I have to use the SPAppWebUrl token value for my requests. So I tried this : AppManifest.xml : <StartPage>~remoteAppUrl/Pages/Index.aspx?{StandardTokens}</StartPage> javascript : var appw

  • How to download apps in apps store?

    how to verify my apppdle id account?

  • FTP transfer gives incorrect characters after unicode upgrade

    Hello all, We write a file on a FTP drive containing data from an internal table. We use FM FTP_R3_TO_CLIENT to write this file. The internal table contains characters like 'ü'. Before our unicode upgrade this process worked fine. After our unicode u