I have Pages 4.3 on my macbook and cannot open cloud documents without going to Pages 5; App store says it is already installed and I can't upgrade.  Suggestions please.

I have Pages 4.3 on my macbook and cannot open cloud documents without going to Pages 5; App store says it is already installed and I can't upgrade.  Suggestions please.

Have you looked in th Application folder for Page 5?

Similar Messages

  • I have reinstalled mountain lion on my MacBook Pro and can't get the games back App Store says they'll already installed how can i download them can anyone help

    I have reinstalled mountain lion on my MacBook Pro and can't get the games back App Store says they'll already installed how can i download them can anyone help

    I have eactly the same problem - it seems that the downloaded version on MBA is version 6.0 and on iPad is is version 2.0 -
    Issue is when i tried to save the presentation on MBA Keynote 09 - Keynote crashed.
    I tried to save is as Powerpoint in MBA and it crashed as well!
    Message was edited by: Innovaxin

  • Hello everyone!  i have a new macbook pro and i want to download aperture.  my app store says it is already installed (on my old macbook pro).  how do i install aperture from the app store in this instance please?

    hello everyone!  i have a new macbook pro and i want to download aperture.  my app store says it is already installed (on my old macbook pro).  how do i install aperture from the app store in this instance please?

    Are yoy sure that Apeture is not in the Applications folder of the new system? If it is move it to the trash and the App Store will let you download Aperture from it.
    You will need to make sure you use the same Apple ID you used to purchase it in the past.
    regards

  • I have aperture trial loaded and now I can't buy it through the app store (says it's already installed). Help, any ideas?!

    Downloaded trial 3.2. Now App store won't let me buy no matter how I try to get there.

    You need to delete the trial first by moving the application to the system trash.
    Here's my thread on the subject. There are others that go into more detail no doubt, but this is my experience which worked out fine.
    Doug

  • I have face time installed on my iMac but when I go to the app store it doesn't show installed and has a.99c price. All other apps show installed. Is this an upgrade?

    I have face time installed on my iMac but when I go to the app store it doesn't show installed and has a.99c price. All other apps show installed. Is this an upgrade?

    The first thing to do:  Make a backup of your iPhoto Library. Don't update iPhoto without having a backup of your iPhoto library.
    When I tried I received the following message This update is not available for this Apple ID either because it was bought by a different user or the item was refunded or cancelled.
    This error message means, that you did not yet associate your copy of iPhoto (preinstalled on your Mac) with your AppleID by clicking the "accept" button at AppStore "Purchased" page.
    First try to "Accept" iPhoto on the Purchased tab and try, if you then can update iphoto from the Updates tab.
    Now check the "Purchased" tab. Is iPhoto among your Purchases to "Accept" or "Install"? Then accept and/or install.
    If it is not possible, delete iPhoto from the Applications folder .
    (don't empty the Trash).
    If it is not among your Purchases, open the AppStore main tab, search for iPhoto using the Search field, and buy it from the AppStore. If you already owned any version of iPhoto '11, this purchase should be free, from earlier versions it may be a paid upgrade.
    If all fails there is no help but contacting the App Store Support to sort out the AppleID. Use this link: http://www.apple.com/support/mac/app-store/contact/
    I can delete the existing software and re-install but I don't want to lose all my photos.
    Your photos are in your iPhoto Library in your Pictures folder and not in the iPhoto application. Just back up the iPhoto Library as a precaution, but reinstalling iPhoto will not delete your iPhoto Library.

  • I have a new laptop and am trying to download I tunes.  When I do it says it's already there, but I can't find it.

    I have a new laptop and am trying to download I tunes.  When I do, it says it's already there, but I can't find it.

    When I do, it says it's already there, but I can't find it.
    Is it taking you to the "Thank you for downloading iTunes" page, but then nothing seems to have downloaded? Or is something a bit different going on?

  • HT1369 I have a new iPod and cannot get my music loaded on to it. The computer says it's not connected, and then it says it is synced but there's still no mucis on it.

    I have a new iPod and cannot get my music loaded on to it. The computer says it's not connected, and then it says it is synced but there's still no mucis on it.

    If that's not a real email, you need to ask Apple to reset your security questions; ways of contacting them include clicking here and picking a method for your country, phoning AppleCare and asking for the Account Security team, and filling out and submitting this form.
    (99730)

  • I upgraded to Mavericks.  I just spent an hour in Pages.  Now I can't open my documents, it says I need to upgrade to a newer version.  It looks like the new 5.0 when I typed but it's saying I'm running 4.3.  the App store says I've already upgraded.  Hel

    I upgraded to Mavericks.  I just spent an hour in Pages.  Now I can't open my documents, it says I need to upgrade to a newer version.  It looks like the new 5.0 when I typed but it's saying I'm running 4.3.  the App store says I've already upgraded.  HelP

    Actually, there seems to be a bit of a bug.  Encountered this with a couple of files my wife made.  The files were set to "open with" the new Keynote, but clicking the file brought up this error.  Right-clicking and selecting "open with..." worked correctly.  I can only assume the OS was attempting to open the file with Keynote '09 despite the file property setting.
    Probably requires a Launch Services DB reset (although I haven't actually tried it on my wife's MBA yet...since she's still "working on stuff".  So I can't confirm if it will solve the problem).
    /System/Library/Frameworks/CoreServices.framework/Frameworks/LaunchServices.fram ework/Support/lsregister -kill -r -domain local -domain system -domain user ; killall Dock

  • Just updated Pages to version 5.1 on App Store but Pages doesn't show that it's updated and cannot open a document

    I just updated the software in Pages to 5.1 on my iMac OS (Mavericks) but the Pages Application is giving me an error saying that I cannot open a document recently updated until I perform a software update!
    When I am in Pages and to go About Pages it still shows Pages 4.3 (1098)

    You have 2 Pages on your Mac.
    Pages 5.1 is in your Applications folder.
    Pages '09 is in your Applications/iWork folder.
    You are alternately opening the wrong one.
    Peter

  • HT4436 How about i have an apple id and it is verified but the app store says it is not still verified what can i do, i even searched on google but nothing worked

    I have an Apple ID and it is verified and the App Store says it is not verified, what could I do? My cousin's said that I can download games on App Store, and I also have an Installous but it is Broken, It says API Error and API Unavailable how could I fix Installous to?

    In order to properly upgrade the OS of your Mac.  10.1  Puma is really old.  Your Mac has to meet the tech specs for Lion:  And it would probably need to be a clean install.  If you recently purchased Lion.  Call Apple Care CPU and ask them to be sure.  You get 90 days Free of phone support.  1-800-275-2273
    Apple - OS X Lion - Technical specifications 
    General requirements
    Mac computer with an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor
    2GB of memory
    OS X v10.6.6 or later (v10.6.8 recommended)
    7GB of available space
    Some features require an Apple ID; terms apply.

  • This month I downloaded the newest version of PAGES.  Now when I try to open the documents made with this program it says "You need a newer version of PAGES to open this document."  I go to the App Store and says it has downloaded.  What to do?

    This month I downloaded the newest version of PAGES.  The documents I have typed using this App will now not open and the message says-"You need a newer version of PAGES to open this document.  Could anyone help me with this please.  Thanks.

    You have 2 versions of Pages on your Mac.
    Pages 5.2.2 is in your Applications folder.
    Pages '09/'08 is in your Applications/iWork folder.
    You are alternately opening the wrong versions.
    Pages '09/'08 can not open Pages 5 files and you will get the warning that you need a newer version.
    Pages 5.2 can open Pages '09 files but may damage/alter them. It can not open Pages '08 files at all.
    Older versions of Pages 5 can not open files from later versions of Pages 5.
    Once opened and saved in Pages 5 the Pages '09 files can not be opened in Pages '09.
    Anything that is saved to iCloud and opened in a newer version of Pages is also converted to Pages 5 files.
    All Pages files no matter what version and incompatibility have the same extension .pages.
    Pages 5 files are now only compatible with themselves on a very restricted set of hardware, software and Operating Systems and will not transfer correctly on any other server software than iCloud.
    Apple has removed over 110 features from Pages 5 and added many bugs:
    http://www.freeforum101.com/iworktipsntrick/viewforum.php?f=22&sid=3527487677f0c 6fa05b6297cd00f8eb9&mforum=iworktipsntrick
    You can add the icon of the missing Pages on your Dock or open Pages from the Apple menu > Recent Items list.
    Or you can archive Pages 5 so that it doesn't automatically open.
    If you are unhappy about this review/rate Pages 5 in the App Store.
    Peter

  • HT4461 If the Mac App Store thinks I've already installed (an updated Pages 5.0) application when in fact I'm still running Pages 4.3, how can I redownload it?

    Hi! a few days ago I updated to Maverick and updated several other programs as well, however Pages 5.0 somehow didn't install, so I'm running 4.3. The App Store thinks I have already installed it. The FAQs suggest I can redownload, they do not indicate how. How?
    Thanks!

    The older iWorks apps are in an iWorks folder the new apps are loose in the Applications folder. Are you sure the new Pages isn't there?
    You can redownload apps from the Purchases pane after signing into your account.

  • Help I receive a email and cannot open them my phone goes back to the home page of apps

    when I receive a email I cannot open it to view it the phone tries to open but the returns to my home page of apps

    Try:
    - Resetting the iPOd. Nothing will be lost.
    Reset iPod touch:  Hold down the On/Off button and the Home button at the same time for at
    least ten seconds, until the Apple logo appears.
    - Download/install a new app
    - iOS: Troubleshooting applications purchased from the App Store

  • I have redeemed my code and downloaded the Mountain Lion overnight. Now I am unable to find the download and unable to install it. And the code says that its already redeemed. What can I do? Please help.

    I have redeemed my code to download the Mountain Lion. I left it for download overnight. Now I am unable to find the download and its not installed. And the code says that its already redeemed so I cannot download the Mountain Lion again. Please help.

    Look in your Applications folder.

  • Cannot open word documents without it asking me to purchase Office 2010 buy I do have Microsoft Office.

    I have been using Word Starter 2010 for almost 2 years now but a few days ago I went to open a document and it said "The Microsoft Office product necessary to open this file is not installed on your computer." I click activate and it asks for
    a product key which I don't have because I am just using the copy that was installed into my computer when I bought it almost 2 years ago. If I go to Word Starter 2010 itself I can open these documents however I cannot just click on the icons. Can someone
    help please! Thanks. 

    Hi
    There might be file association problem with your Office program, we recommend you right click on the file>Open with and select Office Starter as the default program to open these files.
    We might also do a repair for Office Starter: Control panel>Program and features>Office Starter>Change>Repair
    Regards
    Tylor Wang
    TechNet Community Support

Maybe you are looking for