I have the current version of itunes, but when I go to update my ipod, I am getting an error message that says that it could not back up because the backup was corrupt or not compatible with the iPod.  This is the first time trying to backup.

I have the current version of itunes, but when I go to update my ipod, I am getting an error message that says that it could not back up because the backup was corrupt or not compatible with the iPod.  This is the first time trying to backup the iPod. I have authorized my computer.  Still no luck.

Go to iTunes>Preferences>Devices and select the iPod backjp and click on delete and try again.
Also
- Reboot the computer
- Try another cable
- Try another USB port

Similar Messages

Maybe you are looking for

  • SQL to match a single value in a field with comma-delimited text

    I have a column that can contain none, one or many recordIDs (from another table) stored as comma-delimited text strings (i.e., a list). I need to retrieve all records that match a single value within that list. For example, if I want to match all va

  • Oralce EPM Fails to install Weblogic on Windows Server 2008 R2 x64

    I've run the installer on Windows Server 2008 R2 x64 and it fails to install Weblogic. I don't have MIDDLEWARE_HOME/oracle_common. Config tool log says missing jars. When I go back to install and choose products individually, Weblogic Server is gray.

  • Three Problems

    I have InDesign CS3 (v. 5.0.4) installed on a Dell Latitude E6520 with i5 processor, 8 GB RAM,  Win 7 Pro 64 bit SP1. All of a sudden, I have encountered 3 problems: 1.  I created a paragraph style called Article Title:  Palatino Linotype 18 pt, bold

  • Camera turns dark

    Hi everybody. I have my iPhone4 for about 5 weeks now and I really like it. But at times I have a bit of a problem using the camera. The camera works fine but suddenly the cam turns dark. Restarting the camera app doesn't help. When I move the camera

  • I can't transfer my RAW files to Lightroom from my Nikon D610. What do I do?

    Version 4.4 Camera Raw 7.4 Tried to update and it says I have the most current update.