I'm Able to connect AE to Linksys Router: Some tTps

OK:
For several weeks (off & on) I have been trying to connect my Airport Express to my Linksys WRT54G wireless router network, but have run into several recurring bottlenecks. Well, I feel that I have busted through the dam yesterday, based on some feedback from folks, along with a lot of trial and error. Below, I address a couple of problems that keep recurring in this forum.
*Problem 1:*
My AE in no longer seen on my network.
Solution:
My AE should have its own Apple ad-hoc network, if all I have powered-on is my laptop, the AE and a set of powered speakers that the AE will stream music to.
The AE's ad-hoc network should show up in your system tray's connection window
with a name similar to "Apple Network XXXXXX" , where XXXXXX represent the AE's 6-rightmost hex digits of its 12-digit hex MAC (Media Access Control) address.
Last week, I did a complete factory reset on the AE. Yesterday, when I tried to have the laptop generate an ad-hoc network, it couldn't: it kept trying to attach to a prior network that I had created with my router (which by the way, is currently turned off), but couldn't find it. I did several more factory resets, with no luck. The AE would not generate the ad-hoc network ! I tried both, with and without an Ethernet cable running from the AE to the laptop.
Frustrated, I took a gamble and did an "intermediate" reset of the AE.
Note: The AE is wired to the laptop, plugged in, with stereo speakers connected and turned-on. Using a paper clip, I pressed-in the AE's reset button, and held it for ~10 seconds. It worked I could now see my "Apple Network XXXXXX" ad-hoc connection listed in my system tray's list of networks to connect to.
Now that I had the ad-hoc network for the AE, the question was to figure out how to add this device (the AE) to the Linksys router's wireless network.
*Problem 2:*
I'm unable to add the AE to my existing Linksys wireless network.
Solution:
I turned on the cable modem and the Linksys router, and let them boot.
At this point , I have the AE hardwired to the router via Ethernet cable.
I opened the Linksys Easy Setup (or similar name) Help tool to view what the Linksys tool could see. It saw that the laptop was connected to the router, but not the AE. Initially, the laptop was connected via Ethernet cable to the router, but I then made that a wireless connection withe the Easy Setup.
I opened Airport Utility and proceeded to configure the network for AE, via a Manual setup. Airport Utility was able to see my ad-hoc network and saw the AE, with its name "Apple Network XXXXXX".
I wanted to have the AE join my existing 64/40-bit WEP wireless network.
I had followed all of the prior advice but with no luck.
Here's the kicker:
On one of the the Airport Utility tabs:
You want to select to "Join A Wireless Network".
On the tab that has the checkboxes , check your settings:
"Remember this password in my keychain" (Optional, I have it checked)
"Set time automatically" (unchecked)
"Advertise configuration globally using Bonjour" (unchecked)
If you have the "time" and/or "Bonjour" checkboxes checked, you will get a different set of network connection types to select from under the Wireless tab, and the typical WEP settings (WEP 60/40) won't be among the choices
This is where I was having problems. If you use the above checkbox settings,
you WILL get the WEP 40 in the drop-down menu to choose from under the Wireless tab. Make sure that the password/encryption key that you use for is the same that your used for when setting-up your wireless router. You do not have to precede it with a $ sign. (Example: when you setup your WEP-40/64 connection with your router, you had to use a 10-hex digit encryption key, or provide a 5 ASCII character Passcode that would be converted into a 10-digit hex encryption key. My advice: Forget about the PassCode...just type in a 10-hex-digit key into the Key 1 slot in the router setup, and USE THIS SAME KEY in Airport Utility. It will be 10 hex digits long, where hex-digits are 0-9, and A-F.
Finish the setup, and once Airport Utility reconfigures, you will get the solid green LED on the AE. At this point disconnect the Ethernet cable.
Now, open your router's setup program and check the network. You should now see the AE on the same network as your router and laptop, wirelessly !
Open iTunes. In the lower-right corner, you should see a dropdown menu from which you may select speakers. Select your speakers by the name you gave them.
Click on any tune that you have in iTunes, and click the Play button. You should now be able to hear the tune playing out of your speakers, wirelessly !
You are no longer using the ad-hoc network. You now have the AE connected to same same wireless network that your laptop is on, via the wireless router.
Music is playing from iTunes (via AirTunes) on your laptop, though the router to the AE, to the speakers, wirelessly !

you don't mention which products you use
only ipad2 and up support mirror
and only iphone4s and up support mirror
other devices only use airplay for apps which support tvout options

Similar Messages

  • I have an ipad first generation.  I am trying to connect to a linksys router and it is not finding the wireless network.  what do i need to do?

    I have an ipad first generation.  I am trying to connect to a linksys router and the ipad is not finding the wireless network.  What do I need to do?  Thanks for your help.

    Some things to try first:
    1. Turn Off your iPad. Then turn Off (disconnect power cord for 30 seconds or longer) the wireless router & then back On. Now boot your iPad. Hopefully it will see the WiFi.
    2. Go to Settings>Wi-Fi and turn Off. Then while at Settings>Wi-Fi, turn back On and chose a Network.
    3. Change the channel on your wireless router (Auto or Channel 6 is best). Instructions at http://macintoshhowto.com/advanced/how-to-get-a-good-range-on-your-wireless-netw ork.html
    4. Go into your router security settings and change from WEP to WPA with AES.
    5.  Renew IP Address: (especially if you are droping internet connection)
        •    Launch Settings app
        •    Tap on Wi-Fi
        •    Tap on the blue arrow of the Wi-Fi network that you connect to from the list
        •    In the window that opens, tap on the Renew Lease button
    ~~~~~~~~~~~~~~~~~~~~~~~~~
    iOS 6 Wifi Problems/Fixes
    Fix For iOS 6 WiFi Problems?
    http://tabletcrunch.com/2012/09/27/fix-ios-6-wifi-problems/
    Did iOS 6 Screw Your Wi-Fi? Here’s How to Fix It
    http://gizmodo.com/5944761/does-ios-6-have-a-wi+fi-bug
    How To Fix Wi-Fi Connectivity Issue After Upgrading To iOS 6
    http://www.iphonehacks.com/2012/09/fix-wi-fi-connectivity-issue-after-upgrading- to-ios-6.html
    iOS 6 iPad 3 wi-fi "connection fix" for netgear router
    http://www.youtube.com/watch?v=XsWS4ha-dn0
    Apple's iOS 6 Wi-Fi problems
    http://www.zdnet.com/apples-ios-6-wi-fi-problems-linger-on-7000004799/
    ~~~~~~~~~~~~~~~~~~~~~~~
    How to Fix a Poor Wi-Fi Signal on Your iPad
    http://ipad.about.com/od/iPad_Troubleshooting/a/How-To-Fix-A-Poor-Wi-Fi-Signal-O n-Your-iPad.htm
    iOS Troubleshooting Wi-Fi networks and connections  http://support.apple.com/kb/TS1398
    iPad: Issues connecting to Wi-Fi networks  http://support.apple.com/kb/ts3304
    WiFi Connecting/Troubleshooting http://www.apple.com/support/ipad/wifi/
    How to Fix: My iPad Won't Connect to WiFi
    http://ipad.about.com/od/iPad_Troubleshooting/ss/How-To-Fix-My-Ipad-Wont-Connect -To-Wi-Fi.htm
    iOS: Connecting to the Internet http://support.apple.com/kb/HT1695
    iOS: Recommended settings for Wi-Fi routers and access points  http://support.apple.com/kb/HT4199
    How to Quickly Fix iPad 3 Wi-Fi Reception Problems
    http://osxdaily.com/2012/03/21/fix-new-ipad-3-wi-fi-reception-problems/
    iPad Wi-Fi Problems: Comprehensive List of Fixes
    http://appletoolbox.com/2010/04/ipad-wi-fi-problems-comprehensive-list-of-fixes/
    Connect iPad to Wi-Fi (with troubleshooting info)
    http://thehowto.wikidot.com/wifi-connect-ipad
    Fix iPad Wifi Connection and Signal Issues  http://www.youtube.com/watch?v=uwWtIG5jUxE
    Fix Slow WiFi Issue https://discussions.apple.com/thread/2398063?start=60&tstart=0
    How To Fix iPhone, iPad, iPod Touch Wi-Fi Connectivity Issue http://tinyurl.com/7nvxbmz
    Unable to Connect After iOS Update - saw this solution on another post.
    https://discussions.apple.com/thread/4010130
    Note - When troubleshooting wifi connection problems, don't hold your iPad by hand. There have been a few reports that holding the iPad by hand, seems to attenuate the wifi signal.
    ~~~~~~~~~~~~~~~
    If any of the above solutions work, please post back what solved your problem. It will help others with the same problem.
     Cheers, Tom

  • Logging inbound and outbound connections through my Linksys router

    Hi There,
    I have a  Linksys wireless router (WRT54G series) that I use to connect to the internet with my cable modem. I would like to be able to configure my home network to log inbound and outbound connections through my router. 
    My router, which I bought brand new a couple of years ago, provides some very basic logging through its administration interface.  I can view a current log of very recent (within the past couple of minutes) inbound and outbound connections/traffic.  However, I would like to be able to configure my network to log all inbound and outbound traffic for at least 1 or 2 days and have this log saved somewhere so I can retrieve and review it at a more convenient time.  I haven't been able to figure out how to do this with my current Linksys router and would like some help in configuring my system.
    Is it possible for me to configure (perhaps with a firmware upgrade or even by replacing my older Linksys router with a newer one) my router to continuously log a day or more's worth of inbound and outbound connections?  If this is possible, what changes do I need to implement?  Does Linksys offer a wireless router that has more sophisticated logging capabilities?  What is the longest log period that I can create with a Linksys router?
    If it's not possible to create such a log with my router, then what other components would I need to log this information?  I've thought about setting up a Linux server with two network cards installed to act as a gateway between my router and cable modem which will log traffic.  Would this be a good strategy to implement logging?
    Thanks in advance.
    Tom
    Message Edited by   on 07-28-2007 07:44 AM
    Message Edited by   on 07-28-2007 07:50 AM

    well...the router's in-built log will only provide basic information about the incoming/outgoing log . So, it will be a good idea to install a separate log viewer .....

  • HT3500 Wifi connection stabilization - on Linksys Router

    Any help for a stubborn wifi connection that intermittently works on the G-band and N-band, but continuously drops signal to MacBook Pro OS X?  Signal will drop on a hat, sometimes works for 30 minutes and other times 30 seconds.

    If your MacBook Pro does not have this issue when connected to other Wi-Fi networks then either the Linksys router is the culprit or there is Wi-Fi interference present in the area that is preventing the router from providing a clean signal.
    I suggest you perform a simple site survey, using utilities like iStumbler, or AirRadar to determine potential areas of interference, and then, try to either eliminate or significantly reduce them where possible.

  • Airport Extreme connected to a linksys router - need help finding PCs on ls

    Hello, I just set up an iMac connected to an airport extreme that connects to the internet through an existing linksys that is connected to my cable modem. I also want to share files with two PCs on that are connected to the linksys and share the printer that is on my airport extreme with all three machines. Can someone point me in the right direction?

    Hello and Welcome to Apple Discussions. 
    You'll need to enable +Wireless Bridging+ on the router and open the relevant ports in the Firewall for printing and file sharing (see the Linksys Manual).
    As to sharing files and sharing printers after you've configured the router then take a look at iFelix's excellent guides:
    Printer Sharing
    File Sharing.
    cheers
    mrtotes

  • Use wired ethernet to connect AX to linksys router

    there's a wireless linksys router in my apartment (the kind that also has 4 wired ports in the back). the wireless works ok, but my landlord refuses to put a password on it for some bizarre reason. I'd like to run my AX off one of the ethernet ports and set up my own wireless network, just for me. I figure the wired signal from the router will be much more dependable and not subject to everyone in my building who's using our internet to download pron. so should I make any settings changes to the AX in order to use the wired ethernet signal coming from the router? it's a WRT54GS. thanks!

    ok this worked, partially. I've got my APX set up in "bridge" mode, which seems to simply pass the dynamically assigned IP address from the Linksys router to the APX and on to my computer. that makes sense. but this is problematic for a few reasons:
    -- my baseline intention here was to set up a wireless network that I control completely, that would "hijack" the internet signal from a wired port on the existing Linksys router (over which I have no administrative control) and pass this internet connection to my laptop using my APX (which I absolutely control).
    -- however, using Bridge mode, I do not have the ability to control things like port forwarding.
    -- when I do a NAT test through Azureus, I get this error: "Testing port 62000 ...
    NAT Error - Connect attempt to 69.22.214.163:62000 (your computer) timed out after 20 seconds. This means your port is probably closed."
    this tell me that (obviously) the IP address of the Linksys router is simply being passed on to the APX and therefore passed to my computer. that's fine for simply getting on the internet but it's not fine for port forwarding and Azureus.
    so, any ideas here? can I still do all this somehow?
    thanks!

  • How do i create a secure internet connection with my linksys router?

    I'm having trouble creating a secure airport connection with my wireless "Linksys" router.  How can I create a secure connection?

    If using a  Linksys router, contact LinkSys Customer Support and/or post in their forums. 
     

  • Not able to connect to portal / MDM after some time

    Hi, I am displaying some data in Portal from MDM. The connection goes successful for some time after that , connection hangs. The flow come till
    ExecuteMatchingStrategyCommand executeMatchingStrgyCom = new ExecuteMatchingStrategyCommand(objcon.connections);
    and fails.
    Could you kindly help me in resolving the issue?

    HI Prabhumsundar 
                   This hanging while running the matching stratergy code happens when MDM has a very huge number of record and the matching stratergy is trying to return all the values in MDM.(Which means all the records satisfy the matching stratergy).
    This causes the MDM Server to crash. To resolve this make the matching stratergy robust.

  • Best way to connect wirelessly to Linksys router on PC-based net?

    I have a Powermac G4/MDD running OX 10.3.9. Plenty of RAM.
    Tried to install an Airport card but the System Profiler does not recognize it. Says there is no Airport card. I have taken it out and re-installed several times with the antenna plugged in.
    1. Could the card be bad?
    2. Is there any other reason the Mac won't see the card? (outdated driver, i'm running v2.02 of Airport driver)
    Assuming the card is dead, there is a warning on the Mac (it's from my wife's workplace) that it does not support third-party cards (i.e. PCI cards)
    3. Has anyone heard of that happening?
    4. If that's the case, would an Ethernet Wireless Bridge work? Since there's no drivers sounds like an ideal solution
    5. I've heard good things about the Belkin 7330. Comments on that product or any other good(or bad) wireless bridges, such as Netgear?
    Thanks,
    Andy

    I have a Powermac G4/MDD running OX 10.3.9. Plenty of
    RAM.
    1. Could the card be bad?
    Are you trying to install an original Airport card or an Airport Extreme Card.
    If you have a FW800 port you should be using the Airport Extreme card.
    If you don't then you should be using the original Airport card.
    2. Is there any other reason the Mac won't see the
    card? (outdated driver, i'm running v2.02 of Airport
    driver)
    You have not pushed it in correctly, or you are using the wrong card.
    Assuming the card is dead, there is a warning on the
    Mac (it's from my wife's workplace) that it does not
    support third-party cards (i.e. PCI cards)
    You can use third party 802.11b PCI cards with the G4 PowerMac.
    4. If that's the case, would an Ethernet Wireless
    Bridge work? Since there's no drivers sounds like an
    ideal solution
    Yes
    5. Recomendations for wireless bridges? I've heard
    good things about the Belkin F5D-7330. Netgear or
    D-Link?
    I would recommend the Linksys WET54G as this works well and is easy to configure.
    iFelix

  • Airport will not connect to Linksys router after iDisk sync force quit

    Hi,
    Hoping someone can help me here, kinda at my wits end.
    A week ago I was video ichatting and restarted my MacBook because the video feed was sluggish. I thought a restart would help.
    Unknown to me was that my iDisk was syncing. I recieved an warning dialogue box and was given the option of canceling the restart or force quitting the iDisk sync. I choose to force quit and proceed with the restart. After choosing to continue with the force quit I received an error message, it had the phrase "Mirror Agent" in it, and then my MacPro restarted.
    Since that first restart, I have not been able to connect, using Airport, to my Linksys Wireless router (model # WRT54 GX4).
    This is where it gets strange. Airport sees the router, displays a signal strength, shows up on my list of perfered networks...it displays all of the signs of a fully connected router but when I try to access the web, check mail or use iChat I cannot because Safari, Mail and iChat tell me that I am not connected to the internet.
    When I ran the network dianogistic tool, it first asked me why I would want to run it because it thought I was already connected. After running the tool it still came back with the same results, I was connect to the internet. But I still couldn't launch Safari, it just hung.
    This is where it gets really wierd. My wife, she's on a HP, can connect, using her built-in wireless card. Even after changing the Firmware on the Linksys router, her pc can still connect.
    And here's the icing on the cake. There are some unprotected wireless networks on my street. I can connected to those but not my own! Something has to be blocking the signal between my AirPort card and the Linksys router. Does that make sense?
    And if there is one saving grace to all of this, I still can connect to the web using the built-in Ethernet.
    Here's what I have tried:
    Removed Perfered Network, restarted MAC, added network back, still no connectivity.
    Removed security (was using WPA/WPA2) from the router still no connectivity.
    Removed Airport Keychain, restarted MAC, added router back, still no connectivity.
    Repaired the permissions on my HD, someone at work told me to try that, still no connectivity.
    Updated firmware to Linksys router to version 1.00.20, no connectivity.
    Rebooted Linksys router and cable modem, still no connectivity.
    Thank you to all in advance for reading my rambling note and forgiving my poor spelling (it is way past my bedtime and the keys are really blurry). I am still very new to Mac's and appreiciate any help that you can provide.
    Cheers,
    Alan
    [email protected]

    Sounds like you have two wireless networks on the same channel.
    Change the channel on the Airport Express.
    iFelix

  • Connecting itouch via Linksys wireless router

    My itouch connects to my Linksys router but cannot log on to the internet ("server not found"}. My macbook connects fine and my itouch connects to other servers without problem. DNS, router # all are displayed on the DHCP panel and look fine. Any ideas??

    I'll repeat some steps to try that I posted in another thread ... some of these you may have done, but take note of #4, that's what bit me and I don't see that posted anywhere else.
    1- Turn on SSID broadcast if it is turned off. Your Touch needs to see the network in order to connect for the first time. You may be able to turn SSID broadcast off at the end, if you feel its necessary.
    2- Check the encryption type you're using (WEP or WPA) and whatever security code is being used. Make a note of that.
    3- Check to see if you have MAC Address filtering enabled. If so, disable it temporarily.
    4- Check to see if your router is set to only issue a maximum number of IP addresses. It bugged me for a long time why I could randomly get on my network sometimes, but not always. Turned out that my router was issuing a max of 4 IP addresses and when my Touch couldn't connect, it was because the max had been reached!
    5- Now see if your Touch sees your network ID. If so, select it and enter the passcode from step 2.
    6- If you're able to get on your network, check to see that your router sees the MAC Address of your Touch. Make a note of that address and add it to the MAC Address filter if you're going to turn it back on (see step 3).
    7- (optional) Change your home network to use Open DNS (http://www.opendns.com/), which has nothing to do with your Touch's ability to connect to your home network, but has some nice security and administrative features.

  • Unable to connect laptop using wireless Linksys router SES 36576

    I have a Linksys wireless router (SES 36576) and a new HP laptop (Vista OS). Using my old laptop running XP, I was able to connect wirelessly. Linksys indicates that my signal is EXCELLENT; however, when I input the security key and it searches for the connection, it just flat-out will not connect. I don't know where to start because I've never had this problem before. Is my router compatible??
    Thanks for your help.

    Hi, the number you have for your router does not match any model number for a Linksys router.  Wireless routers from linksys normally have their model numbers start with WBR
    My Cisco Network Magic Configuration:
    Router: D-Link WBR-2310 A1 FW:1.04, connected to Comcast High Speed Internet
    Desktop, iMac: NM is on the Windows Partition, using Boot camp to access Windows, Windows 7 Pro 32-bit RTM, Broadcom Wireless N Card, McAfee Personal Firewall 2009,
    Mac Partition of the iMac is using Mac OS X 10.6.1 Snow Leopard
    Laptop: Windows XP Pro SP3, Intel PRO/Wireless 2200BG, McAfee Personal Firewall 2008
    Please note that though I am a beta tester for Network Magic, I am not a employee of Linksys/Cisco and am volunteering my time here to help other NM users.

  • ASA 5505 Connected To Linksys Router

    Hello, I have a cable modem internet connection and my cable modem is connected to an ASA 5505.  The inside interface of the ASA has an IP address of 192.168.2.2 and is connected to a Linksys router's internet port which has an IP address of 192.168.2.1.  The Linksys router then has a local area network of 192.168.1.0 and all my clients are on that network.  Everything is working fine except in my ASA logs all the traffic shows up as the router's external address which is 192.168.2.1.  I would like to see the 192.168.1.x address of the clients in the ASA firewall.  I've tried making some changes to the Linksys router but that hasn't resolved it.  Is there any changes I can make on the ASA to get this to work?   Below is some of the config:
    ASA Version 8.2(5)
    hostname djchristasa
    enable password k7X9tTHKoCUET/3Z encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.2.2 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    ASA Version 8.2(5)
    hostname djchristasa
    enable password k7X9tTHKoCUET/3Z encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.2.2 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    I didn't post ACL's and some other things.  Please let me know if you need more.
    Thanks,
    Dave

    Dave
    The Linksys doing NAT is the reason why the ASA sees all the traffic as having source address as 192.168.2.1. The only way for the ASA to see the original 192.168.1.x address is to change the Linksys to not do NAT.
    One thing that I notice is that there is not a route statement in what you posted for the 192.168.1.0 network. It is not clear whether the route does exist and you did not post it or whether the route does not exist. But if it does not exist it would certainly be a reason why you lose Internet connectivity when you change the Linksys to not perform NAT. (the ASA would have no knowledge of how to forward to the network and would drop all the traffic). Try adding the route to the ASA and changing the Linksys to not perform NAT and let us know if it works.
    HTH
    Rick

  • No longer able to connect to Yamaha RX-V675 amp from Apple devices

    Sorry for the length of this post, but I wanted to get everything down in one hit and I REALLY need some help as it's driving me nuts!
    I have been happily connecting to my Yamaha RX-V675 amp from my Macbook Pro (2010) with no problems since I bought the amp a year or so ago - connected through iTunes > Airplay and it also appeared as a device in my System Preferences > Sound menu. I was playing music from the Remote app on my iPhone (6)/iPad (2) and was always able to connect, which I believe routes through iTunes/MB rather than the device itself.
    However, I noticed the other evening in iTunes on the MB that the Airplay menu had turned orange, but I wasn't using it so I didn't think anything more of it. Since then I've tried to connect and the Airplay option no longer appears, nor does the amp appear as a device in the Sys Pref > Sound menu. As an aside, connecting to the amp directly via Airplay from my iPhone and iPad has always been flaky - sometimes I would see the amp as an Airplay device but many times I wouldn't, to the point that I have given up trying.
    I also have a Synology Disc Station and I can use the DS Audio app on my iPhone/iPad to play music on the same amp via Airplay. Both the amp and MB are hard wired on my network, plus I have checked my router a number of times and the amp always shows up as connected (plus I can ping the amp and access its web console from a browser on my MB), so there is nothing wrong with the network connectivity of the the devices. I have tried all suggestions made in another similar post, including changing the name of the network on the Yamaha amp via it's web portal, which seems to have worked for many people but made no difference for me. I've also updated both OS X and iTunes with the latest updates, but it's made no difference. I can still however connect via the DS Audio app over Airplay every time.
    Even though I can connect via DS Audio, the app itself is a little clunky and I would really prefer to use Remote/iTunes as it is much slicker and previously worked a treat. Does anyone have any other suggestions? Any help would be very much appreciated as I losing a lot of hair over this!

    excuse me, not linksystem, its a verizon FIOS wireless router & modem as part of the package. i was thinking my old setup.
    new system...cant edit my posts....?

  • Cant connect IPOD to linksys WRT54G router

    Hi, i have a LINKSYS  WRT54G router .. i bought an apple ipod touch recently  and i am unable to connect it to my wifi network. My ipod detects the wifi network but when i select it , it asks for password. now i dont know which password is this bcoz everytime i poer on my computer or laptop i never type a password b4 accessing internet.. it is auto connected. i know the admin password for my router but that is denied by ipod to connect to internet. Is there any other password we have to give for connecting deveices through LINKSYS or some changes i need to do in my connection ? PLzz help plzzzzzzzzzzzzz

    you can  go to this link for instructions on how to get your wireless password:
    http://www6.nohold.net/Cisco2/ukp.aspx?pid=80&vw=1&articleid=3698

Maybe you are looking for