I'm trying to update a Muse site and it keeps telling me that the site was created with a different version of Muse. I have updated Muse and still can't access the site to make changes.

I'm trying to update a Muse site and it keeps telling me that the site was created with a different version of Muse. I have updated Muse and still can't access the site to make changes.

Hi rgarden95,
Can you please confirm the exact version of Muse you are opening the file with?
To check the version of Muse, please click on help->About Adobe Muse CC.
Regards,
Akshay

Similar Messages

  • Transferred iTunes library from pc to new mac, iTunes ; however, when opening iTunes on mac it reports the library was created with a newer version of iTunes and won't open.

    Transferred Itunes library from pc to new mac; however, when opening itunes on the new mac it reported that the library was created with a newer version of itunes and could not be opened. It asked if I wanted to download updates and I did. However, the new mac is up to date. Itunes won't open. What to do now? Any help would be appreciated.
    Thanks
    Jim

    Hello, Stephen.
    Thank you for the question.  You will need to rebuild your iTunes library file in order to open an older version of iTunes.  Below, I have included the article that walks you through this process.  Start with the section labeled Re-creating the iTunes Library file.
    iTunes: How to re-create your iTunes library and playlists
    http://support.apple.com/kb/ht1451
    Cheers,
    Jason H. 

  • HT204053 How to I get music I purchased before the iCloud was created to show up on my new authorized iPhone?  Right now I can only see the Apps I recently purchased on the actual phone but older music I purchased on my CPU using the same Apple ID doesn't

    How to I get music I purchased before the iCloud was created to show up on my new authorized iPhone?  Right now I can only see the Apps I recently purchased on the actual phone but older music I purchased on my CPU using the same Apple ID doesn't appear.

    Does any music show in the Purchased tab on the iTunes store app on your phone ? Music can't be re-downloaded in all countries, and even where it can be it will only appear whilst it remains in the store. Do you have your purchases on your computer and/or on a backup of your puchases so that you can sync them to your phone ?

  • Import Error: The document was created with an unsupported version of Word.

    This is the message I get when opening up a Word doc from a cross-country client:
    *Import Error*
    The document was created with an unsupported version of Word.
    Unfortunately, he's out of touch for the next week so I have no idea which version he is using...although a look using BBEdit reveals this in the footer of the doc: Microsoft Word for Windows.
    Is there a list of supported and unsupported versions of Word, so I can be prepared for my next encounter with this message?
    Message was edited by: Alan Bucknam

    If you can open it up, is the formatting of great importance, or is it just the information you need? If its info, copy from BBEdit and paste into your Pages doc. Sometimes you can open it in text edit and then save as a different format. (I think its text edit, one of the OSX word processors opens word docs ok.)
    Sorry, this also appears as a problem in Numbers (believe it or not, its also a problem with Office 2007 for windows too). The explanation gets a bit complicated, but there are so many variations of how a M$ document is created. (not all docs are made by M$ products remember, but exported from other programs on different systems, even if it says "Word for windows").
    Because of the varied amount of things that can be wrong (that M$ products seem to overlook, or fill in the gaps that would normally cause an error), there is no hard list of non-compatible versions.
    This is just as we ( a bunch of nerds here and around the web), have found out from experimenting with different versions and such.
    hope this helps and hope the copy paste or save as works for you.

  • 2 questions, 1st is I'm trying to add an add on and it keeps telling me that an engine already exists 2nd is I rteally like firefox, but it constantly crashes and doesn't browse near as fast or smooth as google chrome

    I'm trying to add a shopping add on and it won' t let me. It says something about an engine already exists. Not sure what that means. And wonder why Firefox constantly crashes, my screen flashes, and it runs way slower than google chrome

    ''guigs2 [[#answer-672422|said]]''
    <blockquote>
    NoScript stops cookies, please disable this addon/extension as well as make sure that the language en-us is installed.
    # 1) Open up the Firefox Preferences tab. You can do this by typing about:preferences in the URL bar.
    # 2) Click "Content"
    # 3) Next to "Languages", click "Choose"
    # 4) Select "English/United States [en-us]", click "Add"
    # 5) re-open "about:accounts"
    # 6) Click "Get Started"
    </blockquote>
    Thank you for replying. Unfortunately, I already did all of these things. As you can see from the below screenshot, the language is already set. Also, this screenshot was taken in Safe Mode, so NoScript is not enabled. About:accounts still says I need to enable cookies for some reason. So, this solution didn't work....

  • I get the message "Cannot open because this project was created with a newer version" whereas I do have the latest 2014 version installed on my PC

    To provide all the info, I have created this project on my Desktop with Mercury engine and I'm now trying to open it on my laptop on which I don't have a powerful graphic card - ad therefore no Mercury Engine. Could that be the problem? Thanks.

    Open Premiere on you desktop and your laptop and check the build which is under Help/About Adobe Premiere Pro.
    MPE has no part in this.

  • HT201210 I am trying to update my ipad 2 but it keeps telling me that it isn't eligible for the requested build how can i fix this problem

    I am trying to update my ipad 2 but it keeps telling me that it isn't eligible for the requested build how can i fix this problem

    This device is not eligible for the requested build (Also sometimes displayed as an "error 3194")
    Update to the latest version of iTunes.
    Third-party security software or router security settings can also cause this issue. To resolve this, followTroubleshooting security software issues.
    Downgrading to a previous version of iOS is not supported. If you have installed software to perform unauthorized modifications to your iOS device, that software may have redirected connections to the update server (gs.apple.com) within the Hosts file. Uninstall the unauthorized modification software from the computer.
    Edit out the "gs.apple.com" redirect from your hosts file, and then restart the computer for the host file changes to take affect. For steps to edit the Hosts file and allow iTunes to communicate with the update server, see iTunes: Troubleshooting iTunes Store on your computer, iPhone, iPad, or iPod—follow steps under the heading Blocked by configuration (Mac OS X / Windows) > Rebuild network information > The hosts file may also be blocking the iTunes Store. If you do not uninstall the unauthorized modification software prior to editing the hosts file, that software may automatically modify the hosts file again on restart.
    Avoid using an older or modified .ipsw file. Try moving the current .ipsw file (see Advanced Steps > Rename, move, or delete the iOS software file (.ipsw) below for file locations), or try restoring in a new user to ensure that iTunes downloads a new .ipsw.
    Copied from this website.
    http://support.apple.com/kb/TS3694#error3194

  • HT5622 I'm trying to do my updates in the App Store and it keeps telling me that my account is not valid in the us stores and I must switch to the Canadian one. How do I do that?

    I'm trying to do updates in the App Store and it keeps telling me that my account is not valid for use in a US store and I must switch t the Canadian one. How do I do that?

    Change App Store
    1. Tap "Settings"
    2. Tap "iTunes & App Stores"
    3. Tap on your Apple ID
    4.Tap "View Apple ID"
    5. Enter your user name and password.
    6. Tap "Country/Region."
    7. Tap "Change Country/Region"
    8. Select the region where you are located.
    9. Tap "Done".

  • HT4528 I am trying to download free apps on my iphone4 and it keeps telling me that username or password is incorrect. I have gone through the process of changing password and I still get the message.

    I am trying to download free apps on my iphone4 and it keeps telling me that forgot username or password. I have reset password and I still keep getting that message.

    Try to take a look at the top right corner on iTunes. Does it say "Sign In" or "Apple ID" like [email protected]

  • I have enabled cookies, but I still can't access the website. HELP!

    I have enabled cookies, but I still can't access the website. I keep getting a pop up asking me to enable cookies. How do I fix this?? See screenshots. HELP!!!

    See also:
    *http://kb.mozillazine.org/Websites_report_cookies_are_disabled
    Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?
    You can also check if DOM Storage is enabled.
    *http://kb.mozillazine.org/dom.storage.enabled
    You can check to make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).
    *https://support.mozilla.org/kb/Private+Browsing
    Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.
    *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
    *Do NOT click the Reset button on the Safe Mode start window
    *https://support.mozilla.org/kb/Safe+Mode
    *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
    See also:
    *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem
    *Use a compressed image type like PNG or JPG to save the screenshot
    *Make sure that you do not exceed the maximum size of 1 MB
    You can also try to crop images and only keep the relevant part(s) and possibly save them with a higher compression value.

  • I am trying to restore my iphone and it keeps telling me that the iphone cannot be restored. It also tells me that the iphone cannot do the requested rebuild, or something like that.

    I am trying to restore my iphone and it keeps telling me that the iphone cannot be restored. It also tells me that the iphone cannot do the requested rebuild, or something like that.

    Open a terminal window and enter:
      sudo   vi   /etc/hosts
    You will be prompted for your login password, then you will see the contents of the hosts file in the vi editor. It should look like this:
    # Host Database
    # localhost is used to configure the loopback interface
    # when the system is booting.  Do not change this entry.
    127.0.0.1       localhost
    255.255.255.255 broadcasthost
    ::1             localhost
    fe80::1%lo0     localhost
    If there are any lines that contain "gs.apple.com" you must delete them. If you are not familiar with the vi editor:
    press <return> until the cursor is on a line that contains gs.apple.com
    type "dd" (without the quotes) (you won't see the dd as you type)
    repeat until all of the gs.apple.com lines are gone
    type ":wq" or "ZZ" (note that :wq is lower case and ZZ is upper case)

  • After I reinstall Itunes, the message read "the file iTunes Library.it cannot be read because it was created by a newer version of itunes, i have tried with iTunes version 11.1, 10.1 and 9.1 still come up with the same message and will not open iTunes

    after I reinstall Itunes, the message read "the file iTunes Library.it cannot be read because it was created by a newer version of itunes, i have tried with iTunes version 11.1, 10.1 and 9.1 still come up with the same message and will not open iTunes

    Try the following user tip:
    Empty/corrupt iTunes library after upgrade/crash

  • HT4262 I WAS TRYING TO SET UP AIRPORT EXSPRESS 802.11 AND IT KEEPS TELLING ME THAT IT CANNOT ATHENTICATE THE BASE STATION

    i was trying to set up a brand new airport express and it keeps telling me that it cannot authenticate the base station.
    so what do i do ?

    Hello curtcain,
    Congratulations on your new AirPort Express!  It sounds like you are trying to extend your wireless network with your new AirPort Express, but you continue to get the error that your base station cannot be authenticated. 
    I recommend following the steps in the article below for the issue you described:
    Wi-Fi base stations: Setting up and configuring an extended wireless network (802.11n)
    http://support.apple.com/kb/HT4259
    Thank you for using Apple Support Communities.
    Best,
    Sheila M.

  • I've followed all the instructions to the letter but still can't access the signatures in my Mail account. Any ideas?

    I've followed all the instructions to the letter but still can't access the signatures in my Mail account. Any ideas?

    Hello,
    In Mail Preferences>Signatures, what shows for All Sigs, And the ones assigned to a particular account?
    Then in Compose a new Mail, what shows for Sig choices?

  • HT5057 I have $25 on iTunes and trying to buy a subscription to popsci and it keeps telling me that it can not go thru I have updated all my info on iTunes . So what do I need to do ?

    I have $25 on iTunes and trying to buy a subscription to popsci and it keeps telling me that it can not go thru I have updated all my info on iTunes . So what do I need to do ?

    Note:
    Some In-App Purchases and Subscriptions require a Credit Card.
    If necessary... Contact iTunes Customer Service and request assistance
    Use this Link  >  Apple  Support  iTunes Store  Contact

Maybe you are looking for

  • Unable to skip Item Availability Check form

    Hi, I am trying to skip the Item Availability Check dialog (FormTypeEx = "65050") which comes up in Sales Order if an item's available quantity is less than ordered quantity. I know I won't be able to completely skip it since it's a system UI form, s

  • Seeburger AS2: How to set up Certificates in PI

    Hi ! ALL We are setting up Seeburger AS2 adapters to exchange file with vendors (B2B). can you please, share with us .. 1.How to set up certificates, decryption key, signature key. 2.Also, instead of the vendors coming directly to the PI box.....can

  • Bi report---F4 Help

    Dear all, In one of my query through standard role provided in best practices....FiGL"Balance sheet Profit & Loss Actual/Actual comparison...the other F4 help are working except "financial statement version" How can i check and solve it.....further i

  • Is "Baseline Date" stored anywhere in the 2010 Draft/Published/Reporting Databases?

        I have a need to display Baseline Date in views and reports, but can't find anything in Reporting DB, or available fields in PC views that has it. This is a pretty important piece of information IMHO, and as of now, we have to open each Project i

  • UIShell Pattern + Close tab

    Hello, I am using, Studio Edition Version 11.1.1.2.0 Build JDEVADF_11.1.1.2.0_GENERIC_091029.2229.5536 Developed sample application using the UIShell Pattern,UI Shell pattern is great concept&model to implement:-) But I am facing weird issue with clo


HashFlare