Implemention QOS for Voice

Hi,
We have a 2Mbps LL 1:4
we are using CSICO ATA for Voice.
we are using cisco 2620 router .
Here are my questions.
1.Kindly check My config and say whether this QOS config will work for prioritising the Voice.
class-map match-all VOIP-RTP
match ip dscp ef
policy-map VOICE-QOS
class VOIP-RTP
priority 1024
interface Serial0/0
description ### STPI-GATEWAY-VASHI ###
bandwidth 2048
ip address 213.11.12.115 255.255.255.252
ip access-group 103 in
ip access-group 103 out
service-policy output VOICE-QOS
shutdown
2.How can i filter the HTTP,TELNET,SSH,RDP,FTP traffic.
Kindly help me.
Thanks
Ranga

A more scalable config (that you dont have to redo too much) might include bandwidth guarantees for other classes of traffic as well...
Also, I like to go with the qos design guide recommendation and set aside a queue for voice signalling... like the following...
i also dont "match ip dscp ef" but rather just look for rtp audio... dont always have a marking switch/phone system behind your router... sometimes its a whitebox phone system sending rtp packets, and a dumb switch... I also go with a nested policy, which shapes all to the speed of the link, then decides which traffic will follow the rules of the child policy to leave the single queue ;)
class-map match-any manage
match protocol dhcp
match protocol dns
match protocol kerberos
match protocol ldap
match protocol snmp
match protocol syslog
class-map match-any bulk
match protocol exchange
match protocol ftp
match protocol pop3
match protocol smtp
class-map match-any voicesignal
match protocol h323
match protocol rtcp
class-map match-any transactional
match protocol citrix
match protocol pcanywhere
match protocol secure-telnet
match protocol sqlnet
match protocol sqlserver
match protocol ssh
match protocol telnet
match protocol tsrvrdp
class-map match-any video
match protocol rtp video
match protocol cuseeme
match protocol netshow
match protocol rtsp
match protocol streamwork
match protocol vdolive
class-map match-any voicebearer
match protocol rtp audio
policy-map Pol-S0/0/0.1-child
class voicebearer
set dscp ef
priority percent 25
class transactional
bandwidth percent 25
class voicesignal
bandwidth percent 5
class manage
bandwidth percent 5
policy-map Pol-S0/0/0.1-parent
class class-default
shape average 1444000
service-policy Pol-0/0/0.1-child
int s0/0/0.1
service-policy output Pol-S0/0/0.1-parent
(yes not all my classes are used in my policy; they are for future use... nice to have them in there now though, as they can always be allocated some bandwidth later on, at the expense of what is carved out now...)
Tschuss,
Joe

Similar Messages

  • Eight-Class Model QoS for voice and video

    One of the QoS recomendation in the SRND "Enterprise QoS" is to create a Eight-Class QoS Model utilizing a seperate priority queue for voice and video.
    It says that even though you have only one physical priority queue, that LLQ has an implicit policer that allows for time-division multiplexing of the single priority queue. This implicit policer abstract the fact that there is essentially a single LLQ within the algorithm and, thus, allows for the "provisioning" of multiple LLQs.
    My question is if anyone has tried this and if there are any limitations on the platforms that can support this "dual-LLQ design."

    Design guide which is basically the QoSDesign recommendation bible.
    http://www.cisco.com/univercd/cc/td/doc/solution/esm/qossrnd.pdf
    It has a large section for WAN recommendations...while you may not
    need to follow one of these Based on my understanding what what you
    have for a link (DS3) and what you are trying to accomplish, I
    believe the following section would be a good place to start.
    - WAN Aggregator QoS Design
    - WAN Edge Classification and Provisioning Models
    - High Link Speed QoS Class Model
    - Eight-Class Model

  • Help implementing QoS for Video Streaming

    Hello friends!
    I am trying to implement a quality of service logic for a videoplayer based on the Brightcove API. As I have learned it's a better idea to use methods in NetStreamInfo class (eg. currentBytesPerSecond) rather than using a native bandwith check.
    E.g. (where nc is a NetConnection object)
    var ns:NetStream = new NetStream(nc);
    var nsi:NetStreamInfo = ns.info;
    var cbytes:Number = nsi.currentBytesPerSecond;
    use cbytes to evaluate which quality to chose...
    The problem is that streams are initiated (by videoplayer) using the Brightcove API and not directly using NetConnection.connect(). The BC API doesnt seem to give me any access to the classes listed above either, altough I'm certain it's utilizing them.
    Are there any Brightcove or video streaming experts out there that have a clue as to how I can access the NetConnection object used by Brightcove? Or if i can access the NetStream object or even tge NetStreamInfo object directly.
    best regards,
    Fredrik

    You don't have your egress queuing setup. You need to map your COS values to a queue, then you can allocate bandwidth to those queue's. This makes lower priority traffic wait while higher priority traffic gets transmitted.
    I have a few configuration examples on my site that may help you. Remember that the config that I have may not be the best for your network so you will have to figure that out yourself.
    http://goatnetworking.com/CiscoCSwitchQOSConfig.php
    Make sure that your QOS profile on the WLC is set correctly. I found one of my controllers didn't even have a value set in the profile, but the profile was applied and doing nothing.
    You need to apply the policy map to mark packets on the port where the video source is on your network.
    You need to Trust DSCP on all of your trunk ports or the switch will ignore the dscp markings.
    QOS may only be one of many issues that may be causing your problem. Your AP's could be overloaded with clients, your data rates may not be optimized, etc..
    I hope this helps
    Scape

  • Putting QOS for voice traffic in switches.

    Hi All,
    does anybody know how to prioritize the voice traffic over data in the 2960 SW, in a scenario in which ethernet cable coming to ipphone & from IPphone to PC.

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    Yes, I do.
    laugh - I was temped to stop with the above, as it directly answers your question, but I assume you want to know how.
    In principle, you recognize the VoIP traffic as being different from data traffic and provide it "special" egress treatment.  Normally you would enable QoS, and for egress, enable PQ, direct VoIP bearer traffic to that queue.  You might also direct VoIP signalling traffic to a queue that insures it's not unduly delayed or dropped.  You might also set rate caps on ingress VoIP traffic.
    Recognition of VoIP traffic can be done in different ways.  Your phones might support L2 CoS or L3 ToS marking, your switch might "analyze" ingress traffic, your switch might trust a Cisco VoIP phone, your switch and VoIP phones might use a dedicated VLAN.  Basically, there's lots of variables dealing with ingress.
    Unfortunately, you've provided insufficient information for specific recommendations.
    PS:
    BTW, your 2960 might also support auto-QoS, which may, or may not, be all you need to enable.

  • QoS for voice tagged traffic

    I am trying to confirm my assumption that given voice traffic arriving at an AP or wireless bridge is already tagged with COS (and TOS) precedence, the wireless device will properly deal with it by default.
    It appears from the documentation, but isn't explicitly stated, that the only QoS configuration required is to classify and tag (COS) packets. If they are tagged already, no configuration is required.
    Is this correct?
    Also, are COS precedence values preserved across a wireless bridge link, or must they be re-tagged at the far end?

    Hi there,
    in "Configuring QoS" of the Aironet 1310 Configuration Guide
    http://www.cisco.com/en/US/products/ps5861/products_configuration_guide_chapter09186a00804ed713.html
    it reads:
    "Precedence of QoS Settings
    When you enable QoS, the access point/bridge queues packets based on the Layer 2 class of service value for each packet. The access point/bridge applies QoS policies in this order:
    1. Packets already classified—When the access point/bridge receives packets from a QoS-enabled switch or router that has already classified the packets with non-zero 802.1Q/P user_priority values, the access point/bridge uses that classification and does not apply other QoS policy rules to the packets. An existing classification takes precedence over all other policies on the access point/bridge.
    Note Even if you have not configured a QoS policy, the access point always honors tagged 802.1P packets that it receives over the radio interface."
    Hope this helps
    Martin

  • QoS for voice over access point AIR-AP1242AG-A-K9

    Necesito saber si en el access point AIR-AP1242AG-A-K9 se puede configurar QoS para trafico de voz. El cliente tiene 5 laptops en las cuales tiene instalado softphones ( software de telefono IP). Desde una laptop se genera trafico de datos y voz. Gracias.

    Julio,
         Yes, you can do QoS on an IOS AP.  The below link describes how you configure it.
    http://www.cisco.com/en/US/customer/docs/wireless/access_point/12.4_21a_JA1/configuration/guide/scg12421aJA1-chap15-qos.html
    Keep in mind, that with a softphone, or even dual-band cell phones, the applicaiton has to be able to mark it's traffic appropriatly, for the QoS to work as it should.
    HTH,
    Steve

  • Implementing QOS

    I want to implement QOS for VOIP traffic between Branch Office IP phones and Headoffice PABX.
    Basic network diagram is as follows
    Nortel IP PHONES (Branch Office)
    |
    L2 ordinary Switch
    |
    Cisco 1841
    |
    |
    -----MPLS WAN-----
    |
    |
    Cisco 1841
    |
    Cisco ASA
    |
    Cisco 3560 (with multiple VLANs)
    |
    NORTEL PABX (Headoffice)
    Regards,
    Muhammad

    hello muhammad,
    you will need to configure a low-latency queueing strategy giving priority & bandwidth allocation to voice traffic. you can use this sample config and build upon this:
    router(config)# class-map voice
    router(config-cmap)# match access-group 102
    router(config)# policy-map policy1
    router(config-pmap)# class voice
    router(config-pmap-c)# priority 50
    router(config-pmap)# class bar
    router(config-pmap-c)# bandwidth 20
    router(config-pmap)# class class-default
    router(config-pmap-c)# fair-queue
    router(config)# access-list 102 permit udp host 10.10.10.10 host 10.10.10.20 range
    16384 20000
    router(config)# access-list 102 permit udp host 10.10.10.10 host 10.10.10.20 range
    53000 56000
    interface serial0/1
    service-policy output policy1
    if you have other traffics, u can configure the classmaps accordingly... you can read about LLQ for more info:
    http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122newft/122t/122t2/ftllqpct.htm
    hope this helps..all the best.. rate replies if found useful..
    Raj

  • VoFR PVC for data and PVC for voice with FRTS

    Dear friends, It is my first experience configuring VoFR. My access rate is 128 Kbps and the CIR is 64 Kbps. I configured the router following some cisco examples using "vofr cisco" and FRTS into my "map-class" for voice. You can see my config in the attach file.
    It works fine, the quality voice is good (2 calls)when the link is congested up to 100% through bi-directional ftp download.
    However, I cannot get a speed upper to 64 Kbps. I understand that it is as FRTS works and it is necesary to QoS for voice. But I`m paying to my service provider a price for 128/64 and I never won`t get a speed greater than 64 Kbps.
    How can I solve this problem without increase my CIR?. It has a additional cost.
    I`m reading that some solution could be create two PVCs: one for voice and one for data. How should I configure them to get a burst traffic for data upper to 64 Kbps without affect my quality of voice?
    Thank you for your suggestions.
    Edwin.

    The following document has some explaination on the queueing on frame relay interfaces. This might help you understand how to configure different pvcs for voice and data and utilise the given cir fully.
    Understanding Queueing on Frame Relay Router Interfaces
    http://www.cisco.com/en/US/tech/tk543/tk544/technologies_tech_note09186a00800a4754.shtml
    VoIP over Frame Relay with Quality of Service (Fragmentation, Traffic Shaping, LLQ / IP RTP Priority)
    http://www.cisco.com/en/US/tech/tk652/tk698/technologies_configuration_example09186a0080094af9.shtml

  • Per session QoS for LNS

    We have some LNSs running 12.4 SP Services, running with the following config (qos specific lines and currently not working):
    class-map match-all voice-signaling
    match access-group 101
    class-map match-all voice-traffic
    match access-group 102
    policy-map sub-policy
    class voice-traffic
    priority 240
    class voice-signaling
    bandwidth 16
    policy-map XXX_qos-voice
    class class-default
    shape average 256000
    fair-queue
    service-policy sub-policy
    interface Virtual-Template1
    ip unnumbered Loopback0
    ip mroute-cache
    no peer default ip address
    ppp authentication chap
    no clns route-cache
    access-list 101 remark -- SCCP/H323/MGCP/SIP --
    access-list 101 permit tcp any any range 2000 2002
    access-list 101 permit tcp any any eq 1720
    access-list 101 permit tcp any any range 11000 11999
    access-list 101 permit udp any any eq 2427
    access-list 101 permit udp any any eq 4569
    access-list 101 permit udp any any eq 5036
    access-list 101 permit udp any any eq 5060
    access-list 102 remark -- RTP Traffic --
    access-list 102 permit udp any any range 16384 32767
    in the feature set for the IOS currently running it suggests this configuration should work, however it will not apply the policy via the Cisco-AVPair command (the command is visible via the debug AAA per user so radius is working, even when we test it by applying the service-policy to the actual virtual-template it errors saying it will only work on an MPL bundle. From what I have read it is suggested that even though this feature is supposed to work, it does not in practice and an upgrade to a feature set which includes QoS:per session shaping and queueing on LNS is needed.
    If anyone has any experience of the or has any suggestion of if we can achieve our QoS for voice per session with the current IOS that would be great.

    This feature is not related to the NPE type. This feature is performance impacting so you should do some tests to see if your NPE-400 can support the number of L2TP tunnels you want with this feature enabled. If it's not the case, you will have to upgrade your NPE.
    HTH
    Laurent.

  • QoS for App-V

    Hello,
    I'm currently configuring new 3750X switches.
    I must implement QoS on the stack. The QoS must be the following:
    VOIP Class (50%)
    App-V Class (40%)
    Movie Class (10%)
    How I can do this (in particular for AppV)? I do the following for the moment:
    class-map match-any VOIP
    match protocol voice
    match dscp ef
    match protocol sip
    match protocol skype
    match protocol rtp audio
    match protocol rtp video
    exit
    class-map AppV
    exit
    class-map Movie
    match protocol rtp video
    exit
    policy-map BandwidthTraffic
    class VOIP
    priority percent 50
    set dscp ef
    class AppV
    bandwidth remaining percent 40
    class Movie
    bandwidth remaining percent 10
    interface Gig1/0/3
    ip nbar protocol-discovery
    service-policy input BandwidthTraffic
    Anyone can says me if it's correct or not? And why?
    Thank you for your help.
    Florent

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    It appears you've some router QoS.  3750X QoS is quite different for egress as you're limited to working with four egress queues.  I don't recall 3750X supporting NBAR.
    Suggest you read the configuration guide's chapter on QoS, for you 3750X IOS version, and then post questions as necessary.  (My concern is, 3750X QoS is so different, it wouldn't be helpful to suggest a QoS configuration until you had a basic understanding of the 3750 QoS architecture and features.)

  • QoS for FRATM Internetworking

    Here is the scenario.
    We have a customer who has tow routers connected to an ATM cloud via an OC3 interface, and around 200 remote offices connected to the central office via Frame Relay data links (all of then). Recently, our customer implemented VoIP on his network and right now we are having problems with voice quality. In the case there is a network diagram with the actual network topology.
    If you look at the diagram (attached in the post), our customer has tow routers 7507 in the core. Both routers are redundant with each other and all the remote sites are connected to both routers with two different PVCs.
    In some sites the customer has routers 1751-V connected with a PABX using FXS ports. All remote routers consult a Gatekeeper which is located in the central office and the gatekeeper decides if the call gets routed or not.
    Now, when we try making a call from the Central Office to one remote site, the call gets through but the end party sometimes cannot hear the person in the CO, but the person in the CO can hear the end party perfectly without problems. The issue is only with the remote offices, the CO can hear end party without problems.
    We’ve been implementing QoS techniques like RSVP in the remote sites, WFQ and others without success. Our last attempt was with policy maps and class maps and didn’t get a success result.
    What would be the best QoS practice in this case?
    We would like to implement a QoS technique which ensures the voice traffic has priority over all other traffic and ensure the quality of the voice.
    Attached to this post are the configurations of the 2 core routers and one remote office.

    For troubleshooting one way voice issues, please check the below link
    http://www.cisco.com/warp/public/788/AVVID/fix_1way_voice.html#addlinfo

  • Steps to enable lync 2013 QOS for audio

    Experts,
    I am on the way to enable lync 2013 QOS for audio only. We have already decided the ports ranges and make sure that its not override.
    I just want to now, what will be happen to existing users using eEnterprise voice during i will lock the ports in servers and clients with GPO.
    What is user impact during the implementation. I can't see any TechNet article for same. Do we have some recommended steps to follow to avoid any issue to existing users ??
    Anil MCC 2011,ITIL V3,MCSA 2003,MCTS 2010, My Blog : http://messagingschool.wordpress.com

    While you configure QoS nothing will happen with existing users or even existing calls.  All that happens when you set a port range for Audio in the Lync is the next calls after the user picks up the change (client refreshes policies every 8 hours or
    on log out/in) will us that port range.
    If you have already decided on the port range you simply need to create the corresponding GPOs for both Server and Client as you mention.  There is no harm in doing it mid-day unless you had defined ports before/specific firewall rules across the environment
    for those ports - but that doesn't sound like the scenario here.
    Thanks,
    Richard
    Richard Brynteson, Lync MVP | http://masteringlync.com | http://lyncvalidator.com

  • "frags delayed" counter incrementing for Voice PVC

    Hi,
    We are using VoFR between two Cisco 2610 using FXO\FXS Cards. It is a point-point link with two PVCs, one for Voice and one for Data.
    I have implemented Traffic-Shaping and FRF. However when i do a "show frame pvc " command, i can see "frags delayed"counter incrementing for the Voice PVC, indiciating delay in sending packets and thus compromising Voice Quality.
    1. Is it normal to have this counter increasing ? What is the acceptable percentage i.e "frags delayed \ total frags" ?
    2. Is there anything i can do ? Would PVC Priority Queuing help ?
    I need to be sure if PVC Priority is the solution, as we would have to do a Flash Upgrade to install the new software with this feature.
    ++++++++++++++++++++++++++
    show frame pvc 103
    PVC Statistics for interface Serial0/0 (Frame Relay DTE)
    DLCI = 103, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0.3
    input pkts 373951 output pkts 374604 in bytes 11542352
    out bytes 12245392 dropped pkts 0 in FECN pkts 0
    in BECN pkts 0 out FECN pkts 0 out BECN pkts 0
    in DE pkts 0 out DE pkts 0
    out bcast pkts 5474 out bcast bytes 1571038
    pvc create time 11w3d, last time pvc status changed 04:06:31
    Service type VoFR-cisco
    Voice Queueing Stats: 0/100/0 (size/max/dropped)
    Current fair queue configuration:
    Discard Dynamic Reserved
    threshold queue count queue count
    64 16 2
    Output queue size 0/max total 600/drops 0
    configured voice bandwidth 30000, used voice bandwidth 0
    fragment type VoFR-cisco fragment size 320
    cir 32000 bc 320 be 0 limit 40 interval 10
    mincir 32000 byte increment 40 BECN response no
    frags 374604 bytes 12261814 frags delayed 6501 bytes delayed 1609296
    shaping inactive
    traffic shaping drops 0
    +++++++++++++++++++++++++++++++++++

    The following links explains the delay in voice traffic and gow to do traffic policing
    VoIP over Frame Relay with QoS (Fragmentation, Traffic Shaping, LLQ / IP RTP Priority)
    http://www.cisco.com/warp/public/788/voice-qos/voip-ov-fr-qos.html#15
    Troubleshooting Output Drops with Priority Queueing
    http://www.cisco.com/warp/public/105/priorityqueuedrops.html
    Understanding Delay in Packet Voice Networks
    http://www.cisco.com/warp/public/788/voip/delay-details.html
    Voice QoS: ToS-CoS Mapping Via LLQ
    http://www.cisco.com/warp/public/788/voice-qos/tos-cos.html
    Frame Relay Traffic Shaping for VoIP and VoFR
    http://www.cisco.com/warp/public/788/voip/fr_traffic.html

  • E1 for voice/data

    We have an existing NORTEL PBX in the main branch and a NORSTAR key system in the remote branch, with E1 connection in between provided by the carrier (leased line). There are 100 analog voice users in the main branch and 8 analog voice users in the remote branch. I want to utilize this E1 connection for voice and DATA applications. Please advise the solution. Thanks -rommel-

    Because you don't say anything about any routers or any other devices capable of pachet switching, I suppose you carry on your E1 link only analog voice. The previous answers point out a VoIP solution...but in the same time you can use for example 2 CISCO 2610 with one VWIC-MFT-2E1-DI interface card on each one of the 2 routers...and beginning from here everything is very simple: a number of timeslots (nx64kbps) from the 30 you have on the E1 link will form a serial interface wich can be used to carry data, and the rest of the 64kbps channels will be cross-connected to the PBX.
    This is exactly what I have done with one of our clients which has 2 PBXs connected with an E1 link. Following the same idea, he can now use 1Mbps for data transmission and the rest of the E1 link (14 channels for analog voice). You can adapt this to your needs.
    Of course, using this idea you will have fewer simultaneous calls than with VoIP solution, but in the same time you will have the call quality specific to analog calls. (anyway, the maximum number of simultaneous calls you need over the link is 8)...and, of course, you don't have to worry about QoS.
    The choice is yours...for example, our client didn't want to implement VoIP.
    I have implemented both solutions till now, and I can tell you both of them work nice and smooth...

  • Qos for H323 Video tele conference traffic

    Hi All,
    I am using Tandberg video equipment(bridge MPS200, endpoint MPX2000, MPX6000). My WAN routers are Cisco 2800/3800 connecting to MPLS network.
    Jitters are between 4ms - 20ms. Picture quality is not very good when I use the bridge calls out to 8 endpoints at 384Kbps.
    would you put audio and video traffic into the same class and mark it as EF, or seperate them with marking RTP audio as EF and RTP video = Ip precedence 4?
    thanks
    PH

    Just for the record
    The Cisco Enterprise QoS SRND reccomends putting Video AF41 in the PQ.
    1st ref 3-12
    policy-map WAN-EDGE
    class Voice
    priority percent 18 ! Voice gets 552 kbps of LLQ
    class Interactive Video
    priority percent 15 ! 384 kbps IP/VC needs 460 kbps of LLQ
    class Call Signaling
    bandwidth percent 5 ! BW guarantee for Call-Signaling
    class Network Control
    bandwidth percent 5 ! Routing and Network Management get min 5% BW
    class Critical Data
    bandwidth percent 27 ! Critical Data gets min 27% BW
    random-detect dscp-based ! Enables DSCP-WRED for Critical-Data class
    class Bulk Data
    bandwidth percent 4 ! Bulk Data gets min 4% BW guarantee
    www.cisco.com/go/srnd
    When provisioning for Interactive Video (IP Videoconferencing) traffic, the following guidelines are
    recommended:
    ? Interactive Video traffic should be marked to DSCP AF41; excess Interactive-Video traffic can be
    marked down by a policer to AF42 or AF43.
    ? Loss should be no more than 1 %.
    ? One-way Latency should be no more than 150 ms.
    ? Jitter should be no more than 30 ms.
    ? Overprovision Interactive Video queues by 20% to accommodate bursts
    Because IP Videoconferencing (IP/VC) includes a G.711 audio codec for voice, it has the same loss,
    delay, and delay variation requirements as voice, but the traffic patterns of videoconferencing are
    radically different from voice.

Maybe you are looking for

  • All of my songs do not show up in the "Artist" list of my iPod Video

    I can't figure this out and see no reference to it anywhere. On my iPod I have roughly 4,000 songs. Occassionally I think of a song I want to hear by a particular artist and when I to to Music>Artist>whoever, not ALL of their songs on my iPod will sh

  • Cisco VPN 3002 to Cisco ASA 5505

    I want to remove a Cisco VPN 3002 Hardware client and replace it with a Cisco ASA 5505.  Is there a way to do this? I want to have the remote user and group authentication and no split tunneling.?  Thanks for your help.

  • Lightroom 5 to edit in Photoshop CS-5

    Whn I edit my photos in Lightroom 5 and after i am done I send the edited image to Photoshop SC-5 for further adjustments, the previous Lightroom adjustments are NOT showing up in Photoshop SC-5 . Why? With other words the Lightroom edit is not taken

  • Download page does not work in IE v 8

    I was trying to download the service pack and the link would not appear in my browser.  All I could see was the information icon.  This was with IE 8.  I then tried with Google Chrome,and it loads just fine.

  • ?? about Sony blue-ray player

    I looked at the setup for my player and this is a selection; BD Hybrid Disc Playback Layer with the direction ....Set the playback layer when using a BD hybrid disc. with the choice to select BD or DVD/CD.  I am wanting create a slideshow of images i