In pages I have the new logo and when I try to open a document it says I need an update to open.  My computer says pages has been updated.  Any suggestions?

I am unable to open certain documents in Pages.  A number of documents in Pages have the new logo and when I try to open it, I am prompted to update, yet my computer says Pages update is installed.  Not sure how to get around this?  Thanks

You are not on OSX 10.7.4, you are on OSX 10.9.
You have 2 versions of Pages on your Mac.
The newer Pages 5 in your Applications folder which can open the older Pages '09 but frequently alters/damages the file.
The older Pages '09 in your Applications/iWork folder which can not open the newer Pages 5 files.
You appear to be alternately opening one or the other.
Apple has removed over 90 features from Pages 5.
http://www.freeforum101.com/iworktipsntrick/viewforum.php?f=22&sid=3527487677f0c 6fa05b6297cd00f8eb9&mforum=iworktipsntrick
Best is to archive/trash Pages 5, after exporting its files back to Pages '09 versions, then rate/review it in the App Store, and get back to work.
Peter

Similar Messages

Maybe you are looking for

  • One hdmi input on my TV

    my tv only has 1 hdmi input which i use between the cable box and the tv.  i now have apple TV and don't want to have to disconnect the cable box and attach the apple tv each time i want to use it.  can i use a hdmi spliter?

  • PO through email

    Hello gurus, I'm having trouble with e-mail setup for PO,s. i don't what partner roles need to be maintain, i don't know what requirement need to be maintain in schema. i really need help from expert. please help me out so i can set this up. Thanks i

  • How to delete Existing Computations

    Hi I am new to APEX. We have application express 3. I created a Create Page Computation in my page. I tested it, it didn't work. I need to modify the existing computation. but there is no delete or modify option for existing computaions. Please sugge

  • "Mac OS X cannot be installed on 'Macintosh HD'. This disk is used for Time Machine backups."

    I am trying to upgrade our MacBook to Snow Leopard, but when prompted to select which hard drive to install on and "Macintosh HD" is selected, the following message generates: "Mac OS X cannot be instaled on  'Macintosh HD'. This disk is used for Tim

  • WISM2 states

    If it is possible to use two wism2 in two 6513 module in active and active state ? if there any license or something. or we can use it only in standby and active (i mean HA SSO), i think it could be better in load balancing, cause we can use on wism2