Intel MacBook Connecting to Linksys Router

Hey Discussions,
I'm getting ready to purchase a MacBook. Currently, my setup is a G4 Mac mini that is wirelessly connected to a Belkin repeater (which is repeating the signal of a Linksys router). I've heard rumblings that Linksys routers are being funny with the new Intel processors. Now, since I do have that repeater and since the repeater creates a new wireless network in addition to the weaker Linksys one in my present location, would I have any problems getting the MacBook to connect to either of the wireless networks? This sounds like a problem that will have to be solved by experience.
Thanks!
-Mateo

Hmmm...I hope it will be simple. But I don't know if the fact that I have that repeater creating an entirely new network will be to my advantage or disadvantage. I guess we'll find that out on Friday!

Similar Messages

  • Airport will not connect to Linksys router after iDisk sync force quit

    Hi,
    Hoping someone can help me here, kinda at my wits end.
    A week ago I was video ichatting and restarted my MacBook because the video feed was sluggish. I thought a restart would help.
    Unknown to me was that my iDisk was syncing. I recieved an warning dialogue box and was given the option of canceling the restart or force quitting the iDisk sync. I choose to force quit and proceed with the restart. After choosing to continue with the force quit I received an error message, it had the phrase "Mirror Agent" in it, and then my MacPro restarted.
    Since that first restart, I have not been able to connect, using Airport, to my Linksys Wireless router (model # WRT54 GX4).
    This is where it gets strange. Airport sees the router, displays a signal strength, shows up on my list of perfered networks...it displays all of the signs of a fully connected router but when I try to access the web, check mail or use iChat I cannot because Safari, Mail and iChat tell me that I am not connected to the internet.
    When I ran the network dianogistic tool, it first asked me why I would want to run it because it thought I was already connected. After running the tool it still came back with the same results, I was connect to the internet. But I still couldn't launch Safari, it just hung.
    This is where it gets really wierd. My wife, she's on a HP, can connect, using her built-in wireless card. Even after changing the Firmware on the Linksys router, her pc can still connect.
    And here's the icing on the cake. There are some unprotected wireless networks on my street. I can connected to those but not my own! Something has to be blocking the signal between my AirPort card and the Linksys router. Does that make sense?
    And if there is one saving grace to all of this, I still can connect to the web using the built-in Ethernet.
    Here's what I have tried:
    Removed Perfered Network, restarted MAC, added network back, still no connectivity.
    Removed security (was using WPA/WPA2) from the router still no connectivity.
    Removed Airport Keychain, restarted MAC, added router back, still no connectivity.
    Repaired the permissions on my HD, someone at work told me to try that, still no connectivity.
    Updated firmware to Linksys router to version 1.00.20, no connectivity.
    Rebooted Linksys router and cable modem, still no connectivity.
    Thank you to all in advance for reading my rambling note and forgiving my poor spelling (it is way past my bedtime and the keys are really blurry). I am still very new to Mac's and appreiciate any help that you can provide.
    Cheers,
    Alan
    [email protected]

    Sounds like you have two wireless networks on the same channel.
    Change the channel on the Airport Express.
    iFelix

  • ASA 5505 Connected To Linksys Router

    Hello, I have a cable modem internet connection and my cable modem is connected to an ASA 5505.  The inside interface of the ASA has an IP address of 192.168.2.2 and is connected to a Linksys router's internet port which has an IP address of 192.168.2.1.  The Linksys router then has a local area network of 192.168.1.0 and all my clients are on that network.  Everything is working fine except in my ASA logs all the traffic shows up as the router's external address which is 192.168.2.1.  I would like to see the 192.168.1.x address of the clients in the ASA firewall.  I've tried making some changes to the Linksys router but that hasn't resolved it.  Is there any changes I can make on the ASA to get this to work?   Below is some of the config:
    ASA Version 8.2(5)
    hostname djchristasa
    enable password k7X9tTHKoCUET/3Z encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.2.2 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    ASA Version 8.2(5)
    hostname djchristasa
    enable password k7X9tTHKoCUET/3Z encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.2.2 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    I didn't post ACL's and some other things.  Please let me know if you need more.
    Thanks,
    Dave

    Dave
    The Linksys doing NAT is the reason why the ASA sees all the traffic as having source address as 192.168.2.1. The only way for the ASA to see the original 192.168.1.x address is to change the Linksys to not do NAT.
    One thing that I notice is that there is not a route statement in what you posted for the 192.168.1.0 network. It is not clear whether the route does exist and you did not post it or whether the route does not exist. But if it does not exist it would certainly be a reason why you lose Internet connectivity when you change the Linksys to not perform NAT. (the ASA would have no knowledge of how to forward to the network and would drop all the traffic). Try adding the route to the ASA and changing the Linksys to not perform NAT and let us know if it works.
    HTH
    Rick

  • MacBook Air vs Linksys Router

    We have recently purchased several Apple products and they are having problems connecting to Linksys routers.  My daughter has had the same problem and we are all about to return the apple products for refunds.  This has not been a good experience.  We never had this problem with Window based products.

    My MBA works fine with my Linksys EA3500 router.
    It also worked fine with my previous Linksys E3000 and WRT320N routers.
    How old is your router?
    Is the firmware up to date?
    If it doesn't support 802.11n it is time for a new router.

  • G4 iMac w/ethernet connection to Linksys router - not happening.

    Hi,
    My main goal is to provide wireless service to a new Toshiba notebook. I haven't been able to do that completely.
    I bought a Linksys WRT54G broadband router in order to connect to my Westell Wirespeed modem (Verizon dsl service) and subsequently connect (via ethernet cable because I don't have an airport card ) my G4 iMac to the router and transmit signal to the new notebook from the router. My iMac has always had connection when connected to the Westell modem but it now won't connect when wired to the Linksys router. Is it a compatibility issue between the iMac and the Linksys router? Or something else?
    This is the way the Linksys instructions say to connect everything. I have tried many times to restart, power down, power up all the components.
    Thank you.
    vanessa_b

    Nevermind. When in doubt, call technical service...that's my new motto!

  • Can I connect another Linksys router to my current Linksys router?

    Hello everybody,
    I have 3 computers in my house. One computer which is used by my brother and he downloads a ton of porn, music, and opens a lot of ports for online gaming. Needless to say he is a very high risk user. I would like to isolate his computer from mine and my sisters.
    Can I use two seperate routers? One router which he connects to and my sister and I connect to the other router. Will this prevent any possible file sharing between my computer and my brothers? Is this a safe way to isolate my computer from his? Please let me know how I can do this. Thanks a lot!!!

    yes it is possible.
    Here's what you do:
    1. connect your computer to the new router (your router) to the regular port/s 1,2,3,4.
    2. Access the set up page of the router (at this point there is no internet connection)>> click start, click run typed in the run field http://192.168.1.1 and enter
    3. Leave the username blank and password is admin for the router (unless you changed it)
    4. On the set up page>>> you'll see there local ip address on boxes 192.168.1.1>> change it to 192.168.2.1, then save settings and power cycle your router.
    5. Connect now your router to his router>> to do this, run a cable from the regular port of his router to the "internet or WAN port" on your router. Reboot your computer and your router.
    ** on this way his computer should not be able to talk to your computers coz of the different IP address range**

  • I have an Officejet 8500a Plus, but he can't find my Linksys Router

    I just bought an Officejet 8500a Plus printer,
    It can't find my Linksys router (WPA), all the other networks in this area are visible except our Linksys Router, with WPA security.
    Tried to configure it with the software, connect the printer with USB, and tried to connect the linksys router, it say's: You're out of range of your wifi acces point(something like that)
    HELP?
    This question was solved.
    View Solution.

    Here are a few tips:
    1. Make sure 802.11g is present.  Other wireless modes (like 802.11n) are OK, but g must be present.
    2. Broadcast your SSID and do not use MAC filtering.
    3. Make sure your router has the latest firmware.
    Say thanks by clicking "Kudos" "thumbs up" in the post that helped you.
    I am employed by HP

  • Macbook Connectivity Issues -- Ongoing

    I have had problems with my girlfriends Macbook since she bought it. It connects to my wireless network (which has two other computers on it, one of them being my Powerbook G4, it also has an airport express connected). My Powerbook G4 has never had an issue, it can connect to all websites, it can connect and play music through the airport express and it can connect to other computers on the same network. Her Macbook connects to the router, can access most internet sites, it cannot connect to the airport express (it never has) it just attempts to connect but never does, also it can not connect to any other computer on the network. HOWEVER, everything works as it should (including the airport express) when I connect her computer to the router via an ethernet cable.. It has been to the apple store once already for this issue, they replaced the airport card. But it never fixed anything. In the past few days it will no longer to connect to most internet sites, including apple.com. It does connect to google.com and many others, but for some reason some of her more commonly used sites no longer respond. I can try it on her computer and get "Connection Timed Out", walk over to my Powerbook and connect to the site just fine. Both her Macbook and my Powerbook are running 10.5.6, both are fully updated. I would appreciate anyones help with this, I know what I am doing, have done everything I can think of to this computer to get it to work (including reinstalls, changing router settings, everything..).
    EDIT
    forgot to mention this problem also occurs on other wireless networks, not just mine. So I know its not my network/router.
    Message was edited by: Semidios

    I have this problem sometimes. Usually I try some combination of restarting the computer and/or restarting the wireless router. One time I had to do a hard reset of the router to make it work.

  • DSL Modem + Linksys Router

    Hello
    I have DSL Modem connected with linksys router and linksys router is connected with normal switch all our workstations are directly connected with switch. now let me tell you the configuration also.
    DSL MODEM
    ISP DEDICATED IP : ***.***.**.**
    LOCAL IP : 192.168.1.1
    DHCP ENABLED
    LINKSYSROUTER
    DHCP ENABLED
    LOCAL IP: 192.168.2.1
    LINK IP: 192.168.1.5 (Assigned by DSL MODEM DHCP)
    DNS: Assigned by DSL Modem
    WORKSTATION
    LOCAL IP: Assigned by Linksys router for e.g 192.168.2.100
    Now my problem is that after every one hour we get disconnect from the router when we ping the router 192.168.2.1 from workstation it says "Request timed out" and when we give a power cycle to router its repling by ping command, I am also using WLAN on this router.

    Why so difficult?
    DSL MODEM
    ISP DEDICATED IP : ***.***.**.**
    LOCAL IP : 192.168.1.1
    DHCP ENABLED
    set dhcp range from .50 to .200
    LINKSYSROUTER
    DHCP disabled
    LOCAL IP: 192.168.1.2
    LINK IP: not used, only use the router side(wan=empty)
    DNS: fixed to 192.168.1.1
    WORKSTATION
    LOCAL IP: Assigned by DSL for e.g 192.168.1.50...200
    You might need to add a static LAN route on the linksys like
    192.168.1.0 -> 192.168.1.1 (mask 255.255.255.0)
    Message Edited by linkwpw on 04-09-200704:57 AM

  • Airport connects to the router but wont get an internet connection until 20 minutes after

    Dear All,
    My macbook connects to my router (at full strength), but the internet does not work or takes 20-30 minutes to start working. Other devices work fine, (including my iphone and a family HP laptop),
    Please simplify your advice as much as possible.
    Kind Regards
    Michael

    Hi Duane,
    Thanks for the reply.
    Yes, wireless mode is set to 802.11b/g
    I did not enable a MAC list. I see that option on the router but am unsure of if I should enable it or how to do so.
    It says:
    Tip: To discover new devices to be added, disable the MAC Filtering feature for one minute, then refresh this page. Once new devices are listed, re-enable the MAC Filtering feature and modify the list below.
    You can also add a MAC address manually.
    As I stated, I setup my MacBook with no problems. It immediately recognized the network and turning on DHCP the router assigned it an IP without a problem.
    Thanks,
    Steve

  • MacBook Pro Cannot Connect to Wireless Router

    I have a brand new MBP and it won't connect to any non-apple wireless routers
    - my computer is 2 days old (it's awesome and I love it accept that I can't get wireless connection at home)
    - wireless router: westell versalink model 327 W
    - PROBLEM: my mbp will detect the network just fine, but won't connect to it...just times out, it will connect to a neighbors linksys, but cannot load any internet pages, so still not helpful. When I try to connect to the wirelesss router using the network utility it asks for a WEP password, which it never did before because it's an open wireless router. (I know you should always password protect, but it's not my router...I'm just in the same house)
    - I had a powerbook G4 and ibooks that have all connected fine to the same wireless network. My dad has an HP laptop that also connects fine
    - it only connects to the apple brand airport wireless routers
    - it will connect to the wireless router if I plug in the ethernet cord
    - I have tried checking the connections, allowing all connections, repairing my disk permissions (even though my computer is only 2 days out of the box), resetting the router, opening the router so no password is needed...NOTHING WORKS!
    - I also tried another wireless router (netgear): doesn't work
    I've been reading around in some forums and this seems to be an apple and maybe more specifically a macbook pro issue (just by process of elimination). One forum said that it was because of an airport update that basically "breaks" mbp's airport and makes it not accept any non airport wireless connections, apple supposedly is working on a fix but who knows
    I'm feeling disappointed and very upset that this is even a problem, especially with how many people I read are dealing with the same issue wit still no solution. My mbp was far from cheap and this just shouldn't be an issue. I'm planning on contacting apple and getting to bottom of this or at least some kind of answer.

    - it will connect to the wireless router if I plug in the ethernet cord
    this is because there is an actual physical connection between the router and the machine, so the router allows the connection automatically. i believe ALL wireless routers have a "Wireless Access List" in their config. the owner of the wireless router must add any machine or device seeking to gain access to the wireless router. consult your routers documentation on how to access the router from a web page and add your machine. this is usually done by adding the machine's mac address to the wireless access list. i added my 15"mbp and iphone to my netgear wireless router in about ten minutes and have no problem connecting every time.
    also, when making any changes in Network Preferences, be sure to "Apply" after any change or adding any wep key. let me know if you have any questions.

  • Unable to connect laptop using wireless Linksys router SES 36576

    I have a Linksys wireless router (SES 36576) and a new HP laptop (Vista OS). Using my old laptop running XP, I was able to connect wirelessly. Linksys indicates that my signal is EXCELLENT; however, when I input the security key and it searches for the connection, it just flat-out will not connect. I don't know where to start because I've never had this problem before. Is my router compatible??
    Thanks for your help.

    Hi, the number you have for your router does not match any model number for a Linksys router.  Wireless routers from linksys normally have their model numbers start with WBR
    My Cisco Network Magic Configuration:
    Router: D-Link WBR-2310 A1 FW:1.04, connected to Comcast High Speed Internet
    Desktop, iMac: NM is on the Windows Partition, using Boot camp to access Windows, Windows 7 Pro 32-bit RTM, Broadcom Wireless N Card, McAfee Personal Firewall 2009,
    Mac Partition of the iMac is using Mac OS X 10.6.1 Snow Leopard
    Laptop: Windows XP Pro SP3, Intel PRO/Wireless 2200BG, McAfee Personal Firewall 2008
    Please note that though I am a beta tester for Network Magic, I am not a employee of Linksys/Cisco and am volunteering my time here to help other NM users.

  • Macbook and Linksys router

    i am having a strange problem. My macbook had no problem connecting to my linksys wireless g router. now it is. Set to automatic it isnt getting any ip info. I have to set it to manual and enter all the info manually to get it to work. It has a full wireless signal, and a pc on the same network set to automatic works fine. Linksys told me that it was a problem using IPv6 and that i need to change it to IPv4, but i never had to do it before and it worked for months. And when i go to another location, my work, i can connect to that wireless network with the automatic settings. My solution is to have two locations, one for work set to auto and one for home set on man. i am just wondering why its acting this way

    I'm also having trouble with my MacBook and my Linksys WRT54G since the last update...
    I've found that if I disable the password/encryption security it works fine - but if I have either WPA or WEP enabled, then I can only connect manually, and even then it doesn't get a proper IP address and I can't access the net, even though it shows me as connected with a good signal.
    So, for now, I've enabled the MAC address filter so that only my computers can access the wireless network. I'd rather have the WPA or WEP encryption, but it appears something about that update has made that not an option when using a Linksys router.
    G5 Dual 2Ghz; MacBook 2Ghz w/2GB RAM; 20GB iPod 3rd Gen; 40GB iPod Photo   Mac OS X (10.4.7)  

  • Adding Macbook to a Windows network via Linksys router

    Hi! I wonder if someone could point me to the right direction with this. Currently I have two PCs that are connected to the internet via a Linksys router. No problem there. I also have my Macbook that accesses the internet through the router, and that's fine. My problem is getting the PCs to see the Macbook and vice versa for file sharing, printer sharing, etc.
    I know the computers can talk to each other because iTunes library sharing on my PCs is turned on, and the Macbook sees those. But neither the Windows machines show up in Finder, and the MacBook don't show up in Network on the PC's. Any suggestions? The PCs workgroup is the default WORKGROUP name, which I've set the Macbook to, but still no luck. I"d like to be able to print wirelessly from the Macbook to the shared printer that is connected to one of the PC's.
    Thanks in advance for any suggestions!

    Thanks for answering. Yes, file and print sharing is on on the PCs, and the 1 PC can share the printer connected to the other PC. I have file and print sharing enabled on the Macbook both through AFP and SMB.
    Still though, the PCs don't show up in Finder and the Mac doesn't show up when browsing the network from the PCs. I'm sure it's something simple that I'm missing, and that's what makes it all the more aggravating. I might add that the PCs are running Vista and the Mac is running the latest version of Leopard.

  • HT3500 Wifi connection stabilization - on Linksys Router

    Any help for a stubborn wifi connection that intermittently works on the G-band and N-band, but continuously drops signal to MacBook Pro OS X?  Signal will drop on a hat, sometimes works for 30 minutes and other times 30 seconds.

    If your MacBook Pro does not have this issue when connected to other Wi-Fi networks then either the Linksys router is the culprit or there is Wi-Fi interference present in the area that is preventing the router from providing a clean signal.
    I suggest you perform a simple site survey, using utilities like iStumbler, or AirRadar to determine potential areas of interference, and then, try to either eliminate or significantly reduce them where possible.

Maybe you are looking for

  • Cant download itunes update dur to Unknown Publisher - please help!!!

    Please help me I don't know what to do next. When I try to update itunes it downloads but then comes up with a message telling me download failed due to unknown publisher. I tries following advice from another post but this didn't work. Thanks in adv

  • 8x slower download speed than Windows laptop on cable

    I have cable internet (in Luxembourg). The provider uses Scientific Atlanta EPC2100R2 modems. Download speed is around 1 Mbps, rather than the 8 Mbps advertised. When technicians come to investigate, the connection is 8 Mbps on their Windows laptop.

  • Not assigned to user group /SAPQUERY/H2

    Dear Gurus, I have assigne Tcode S_PH0_48000510 to a user but when she executes this TCode, she is getting an error that "Username is not assigned to user group /SAPQUERY/H2. How can I resolve this? Chansa

  • Date and time glitch

    The time display in the menu bar is frozen.  When I try to access it, I get the spinning wheel of death.  The only way to bring it up to date is to restart the computer.  The next day it's frozen again, right now at 12:40 am. I'm using Mountain Lion.

  • Rollover effect

    Hi everyone, I wanted to create a menu that has a rollover effect to a different image as in  http://www.eastsidecranehire.com.au/index.html on the right hand side in our fleet, there are some red menu links that when you scroll over them, the image