Linksys router connection to playbook!

Hi all: I am having a problem with keeping the router connected to the playbook. It is a linksky, by Cisco and I have checked everything and nothing is wrong. When I reconnected to the the  playbook, I use the WPS to connect to the playbook and everything is ok for awhile and it stops working,  does anyone have a solution? Many thanks in advance for ur help, regards, Charlotte Mueller

Have you connected your PB to this router successful previously?

Similar Messages

  • Linksys router connection

    I am 5 feet from my Linksys router and have 5 bars. However, the resort Wifi signal keeps taking over and I have to reconnect constantly through out the day if I stop working for a few minutes. Have deleted these providers from manage networks to no avail. Have sat on the phone 5 times for over half an hour waiting for a Linksys tech to help....to no avail, just keep being told my wait time is 5 minutes and no one ever picks up the phone. Please, there has to be a simple answer. Have been offered same online for from $49.00 to $150.00. 

    Hello PULSE11, you may try changing the channel settings on your router. You can refer to this link, http://kb.linksys.com/Linksys/ukp.aspx?vw=1&docid=f2625b15a5d7454b8e7fafbe65d5aa63_4009.xml&pid=80&r...
    By the way, what number did you dial? I have called them before at 1800- 326-7114. Be careful with some numbers you can find online, they will route you to 3rd party support  providers who charge big amount of money.

  • Powerbook loses linksys router connection

    I have a Powerbook G4 and am using a Linksys wireless router to connect to the internet (along with my roomates windows laptop.) It usually works very well, but when I put my computer to sleep it frequently can't find the router when I turn it back on. The only way to reconnect is to resart the router itself.
    Any ideas?
    Thanks,
    Max

    I would contact Linksys, or post your question to either the Powerbook or OS X networking discussions, as it really itsn't related to "Windows Compatibility."

  • ASA 5505 Connected To Linksys Router

    Hello, I have a cable modem internet connection and my cable modem is connected to an ASA 5505.  The inside interface of the ASA has an IP address of 192.168.2.2 and is connected to a Linksys router's internet port which has an IP address of 192.168.2.1.  The Linksys router then has a local area network of 192.168.1.0 and all my clients are on that network.  Everything is working fine except in my ASA logs all the traffic shows up as the router's external address which is 192.168.2.1.  I would like to see the 192.168.1.x address of the clients in the ASA firewall.  I've tried making some changes to the Linksys router but that hasn't resolved it.  Is there any changes I can make on the ASA to get this to work?   Below is some of the config:
    ASA Version 8.2(5)
    hostname djchristasa
    enable password k7X9tTHKoCUET/3Z encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.2.2 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    ASA Version 8.2(5)
    hostname djchristasa
    enable password k7X9tTHKoCUET/3Z encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.2.2 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    I didn't post ACL's and some other things.  Please let me know if you need more.
    Thanks,
    Dave

    Dave
    The Linksys doing NAT is the reason why the ASA sees all the traffic as having source address as 192.168.2.1. The only way for the ASA to see the original 192.168.1.x address is to change the Linksys to not do NAT.
    One thing that I notice is that there is not a route statement in what you posted for the 192.168.1.0 network. It is not clear whether the route does exist and you did not post it or whether the route does not exist. But if it does not exist it would certainly be a reason why you lose Internet connectivity when you change the Linksys to not perform NAT. (the ASA would have no knowledge of how to forward to the network and would drop all the traffic). Try adding the route to the ASA and changing the Linksys to not perform NAT and let us know if it works.
    HTH
    Rick

  • Intel MacBook Connecting to Linksys Router

    Hey Discussions,
    I'm getting ready to purchase a MacBook. Currently, my setup is a G4 Mac mini that is wirelessly connected to a Belkin repeater (which is repeating the signal of a Linksys router). I've heard rumblings that Linksys routers are being funny with the new Intel processors. Now, since I do have that repeater and since the repeater creates a new wireless network in addition to the weaker Linksys one in my present location, would I have any problems getting the MacBook to connect to either of the wireless networks? This sounds like a problem that will have to be solved by experience.
    Thanks!
    -Mateo

    Hmmm...I hope it will be simple. But I don't know if the fact that I have that repeater creating an entirely new network will be to my advantage or disadvantage. I guess we'll find that out on Friday!

  • I'm Able to connect AE to Linksys Router: Some tTps

    OK:
    For several weeks (off & on) I have been trying to connect my Airport Express to my Linksys WRT54G wireless router network, but have run into several recurring bottlenecks. Well, I feel that I have busted through the dam yesterday, based on some feedback from folks, along with a lot of trial and error. Below, I address a couple of problems that keep recurring in this forum.
    *Problem 1:*
    My AE in no longer seen on my network.
    Solution:
    My AE should have its own Apple ad-hoc network, if all I have powered-on is my laptop, the AE and a set of powered speakers that the AE will stream music to.
    The AE's ad-hoc network should show up in your system tray's connection window
    with a name similar to "Apple Network XXXXXX" , where XXXXXX represent the AE's 6-rightmost hex digits of its 12-digit hex MAC (Media Access Control) address.
    Last week, I did a complete factory reset on the AE. Yesterday, when I tried to have the laptop generate an ad-hoc network, it couldn't: it kept trying to attach to a prior network that I had created with my router (which by the way, is currently turned off), but couldn't find it. I did several more factory resets, with no luck. The AE would not generate the ad-hoc network ! I tried both, with and without an Ethernet cable running from the AE to the laptop.
    Frustrated, I took a gamble and did an "intermediate" reset of the AE.
    Note: The AE is wired to the laptop, plugged in, with stereo speakers connected and turned-on. Using a paper clip, I pressed-in the AE's reset button, and held it for ~10 seconds. It worked I could now see my "Apple Network XXXXXX" ad-hoc connection listed in my system tray's list of networks to connect to.
    Now that I had the ad-hoc network for the AE, the question was to figure out how to add this device (the AE) to the Linksys router's wireless network.
    *Problem 2:*
    I'm unable to add the AE to my existing Linksys wireless network.
    Solution:
    I turned on the cable modem and the Linksys router, and let them boot.
    At this point , I have the AE hardwired to the router via Ethernet cable.
    I opened the Linksys Easy Setup (or similar name) Help tool to view what the Linksys tool could see. It saw that the laptop was connected to the router, but not the AE. Initially, the laptop was connected via Ethernet cable to the router, but I then made that a wireless connection withe the Easy Setup.
    I opened Airport Utility and proceeded to configure the network for AE, via a Manual setup. Airport Utility was able to see my ad-hoc network and saw the AE, with its name "Apple Network XXXXXX".
    I wanted to have the AE join my existing 64/40-bit WEP wireless network.
    I had followed all of the prior advice but with no luck.
    Here's the kicker:
    On one of the the Airport Utility tabs:
    You want to select to "Join A Wireless Network".
    On the tab that has the checkboxes , check your settings:
    "Remember this password in my keychain" (Optional, I have it checked)
    "Set time automatically" (unchecked)
    "Advertise configuration globally using Bonjour" (unchecked)
    If you have the "time" and/or "Bonjour" checkboxes checked, you will get a different set of network connection types to select from under the Wireless tab, and the typical WEP settings (WEP 60/40) won't be among the choices
    This is where I was having problems. If you use the above checkbox settings,
    you WILL get the WEP 40 in the drop-down menu to choose from under the Wireless tab. Make sure that the password/encryption key that you use for is the same that your used for when setting-up your wireless router. You do not have to precede it with a $ sign. (Example: when you setup your WEP-40/64 connection with your router, you had to use a 10-hex digit encryption key, or provide a 5 ASCII character Passcode that would be converted into a 10-digit hex encryption key. My advice: Forget about the PassCode...just type in a 10-hex-digit key into the Key 1 slot in the router setup, and USE THIS SAME KEY in Airport Utility. It will be 10 hex digits long, where hex-digits are 0-9, and A-F.
    Finish the setup, and once Airport Utility reconfigures, you will get the solid green LED on the AE. At this point disconnect the Ethernet cable.
    Now, open your router's setup program and check the network. You should now see the AE on the same network as your router and laptop, wirelessly !
    Open iTunes. In the lower-right corner, you should see a dropdown menu from which you may select speakers. Select your speakers by the name you gave them.
    Click on any tune that you have in iTunes, and click the Play button. You should now be able to hear the tune playing out of your speakers, wirelessly !
    You are no longer using the ad-hoc network. You now have the AE connected to same same wireless network that your laptop is on, via the wireless router.
    Music is playing from iTunes (via AirTunes) on your laptop, though the router to the AE, to the speakers, wirelessly !

    you don't mention which products you use
    only ipad2 and up support mirror
    and only iphone4s and up support mirror
    other devices only use airplay for apps which support tvout options

  • Airport will not connect to Linksys router after iDisk sync force quit

    Hi,
    Hoping someone can help me here, kinda at my wits end.
    A week ago I was video ichatting and restarted my MacBook because the video feed was sluggish. I thought a restart would help.
    Unknown to me was that my iDisk was syncing. I recieved an warning dialogue box and was given the option of canceling the restart or force quitting the iDisk sync. I choose to force quit and proceed with the restart. After choosing to continue with the force quit I received an error message, it had the phrase "Mirror Agent" in it, and then my MacPro restarted.
    Since that first restart, I have not been able to connect, using Airport, to my Linksys Wireless router (model # WRT54 GX4).
    This is where it gets strange. Airport sees the router, displays a signal strength, shows up on my list of perfered networks...it displays all of the signs of a fully connected router but when I try to access the web, check mail or use iChat I cannot because Safari, Mail and iChat tell me that I am not connected to the internet.
    When I ran the network dianogistic tool, it first asked me why I would want to run it because it thought I was already connected. After running the tool it still came back with the same results, I was connect to the internet. But I still couldn't launch Safari, it just hung.
    This is where it gets really wierd. My wife, she's on a HP, can connect, using her built-in wireless card. Even after changing the Firmware on the Linksys router, her pc can still connect.
    And here's the icing on the cake. There are some unprotected wireless networks on my street. I can connected to those but not my own! Something has to be blocking the signal between my AirPort card and the Linksys router. Does that make sense?
    And if there is one saving grace to all of this, I still can connect to the web using the built-in Ethernet.
    Here's what I have tried:
    Removed Perfered Network, restarted MAC, added network back, still no connectivity.
    Removed security (was using WPA/WPA2) from the router still no connectivity.
    Removed Airport Keychain, restarted MAC, added router back, still no connectivity.
    Repaired the permissions on my HD, someone at work told me to try that, still no connectivity.
    Updated firmware to Linksys router to version 1.00.20, no connectivity.
    Rebooted Linksys router and cable modem, still no connectivity.
    Thank you to all in advance for reading my rambling note and forgiving my poor spelling (it is way past my bedtime and the keys are really blurry). I am still very new to Mac's and appreiciate any help that you can provide.
    Cheers,
    Alan
    [email protected]

    Sounds like you have two wireless networks on the same channel.
    Change the channel on the Airport Express.
    iFelix

  • Can't connect LINKSYS router to DSL modem

    I'm trying to set up a WRT54GS2 Linksys router with a D-Link DSL-2320b modem.  Have a Westell 6100 modem that is going bad, so I bought the D-Link to replace it. Originally had a D-Link router connected with the Westell, but the router overheats often and has to be reset.
    I have been able to connect to the internet using the DSL-2320b modem only, but once I add the Linksys router I am not able to connect to the modem. The Linksys router came from a cable modem connection for which it worked fine.  I'm sure it has something to do with the fact that they both use the same IP, 192.168.1.1.  I have tried changing the IP of the modem, but still having issues.
    Any help will greatly be appreciated.  I'm still able to use my old setup to connect to the internet now, but the Westell shut down my phone line today and had to be turned off and back on.  I'm hoping to be able to replace this as soon as possible.   Thanks in advance...

    Connect the Mode to the router on the Internet port and the computer to the router on the Ethernet port..If the IP address of the Modem is 192.168.1.x then,change the ip address of the linksys router to 192.168.2.1 and power cycle the entire network and check...

  • TS1398 Hi.. My internet and wifi are working on samsung phone and hp laptop but its not getting connected to iphone ipad, only skype is coming online rest all apps and safari show no internet connection. Got new linksys router WRT160NL , but situation sam

    Hi.. My internet and wifi are working on samsung phone and hp laptop but its not getting connected to iphone ipad, only skype is coming online rest all apps and safari show no internet connection. Got new linksys router WRT160NL , but situation same. Tried reboot, renew lease, forget network, reset network setting. Pls advice

    Have you tried a simple reset of your iPod to see if that helps?  To do this, press and hold both the Sleep/Wake and Home buttons together long enough for the Apple logo to appear.
    Otherwise, have you tried any of the troubleshooting mentioned in this Apple support document?
    iOS: Troubleshooting Wi-Fi networks and connections
    B-rock

  • Trouble Connecting Airport Express to Linksys Router

    I am running a Windows XP SP2 Dell that is connected via Ethernet to a Linksys router. That router goes to a DSL modem and a Linksys WAP. I connected the AX via Ethernet to the router and then plugged it in. Initially got the green light and the router actually appeared to recognize it for a few seconds. I then tried setting up the AX using the Airport Setup Wizard, but it never saw the connection. Now the AX is flashing Amber.
    I've taken the firewall off and I can't see anything with the router software either. Any clues on how or what I need to do? Thanks.  
      Windows XP  

    Are you using WEP? If so, you may have an issue with the WEP key format. Take a look at this article, it helped me:
    http://tinyurl.com/s58m
    This is especially important if the firmware you have installed on the AirPort Express is old. I believe the latest version of the firmware fixes this issue.
    Bottom line, if you're using WEP and you have a hex-formatted key on your network, then (with older firmware) you may need to precede the WEP key with a "$" to tell the AirPort Express you're giving it a hex string and not an ASCII string.
    Good luck,
    -- Geoff

  • HELP I have a wireless Linksys router WRT54G connected th...

    HELP I have a wireless Linksys router WRT54G connected through my cable company broadband modem on a Mac. I have another computer to which I installed wireless capability because it didn't come with it. This required attching some piece of equipment to the back of the PC which enabled it to get on the internet without another cable modem. My question is this. If I get an iphone or a laptop(with built in wireless ability) will I automatically be able to go on the web because of the router on the Mac.

    yes certainly... if you get any wireless device in network that would certainly connects to a wireless n/w of router...

  • HT4260 I have an AirPort Extreme and a linksys router. What is the best way to get 6-8 wired connections with ac speeds?

    I have an AirPort Extreme and a linksys router. What is the best way to get 6-8 wired connections with ac speeds?
    Appreciate your assistance.

    The answer depends on whether the AirPort Extreme is your main router....or...the Linksys device is your main router.
    In either case, the two devices must connect together using a wired Ethernet connection using CAT5e or CAT6 cabling.
    Any version of the AirPort Extreme produced within the last 5 years will have Gigabit Ethernet ports. In order to get the same speeds from the Linksys router, it will also need to be Gigabit Ethernet capable.
    If you need additional Ethernet ports, you will need to add a Gigabit Ethernet switch to either the AirPort Extreme or Linksys router.
    It is assumed that your other devices connecting to the AirPort Extreme and Linksys router will also have Gigabit Ethernet capability.
    Not sure why you mention "ac" speeds in your post. This relates to wireless connections, not wired.

  • Connecting Ipod Touch to Home Network via Linksys Router

    After hours of frustrating attempts and able assistance from Apple product specialists and Linksys agents the issue was finally resolved inadvertently. Here's the solution for anyone having trouble:
    1. Perform a hard reset on the router - holding tiny red button next to the power cable in for 30 seconds.
    2. Perform a soft reset on the router - unplug the power cable for 30 seconds.
    3. Reset your cable modem.
    4. After rebooting everything, go to your router pages on the web. Re-establish your network settings. Make sure the Wireless Mac Filter setting is disabled. That worked for us. Hope it will save others the time and trouble we experienced.

    Thanks for posting your resolution.
    I would also like to mention that Linksys router owners should always update their router firmware to the latest version when encountering connection issues.

  • Unable to connect laptop using wireless Linksys router SES 36576

    I have a Linksys wireless router (SES 36576) and a new HP laptop (Vista OS). Using my old laptop running XP, I was able to connect wirelessly. Linksys indicates that my signal is EXCELLENT; however, when I input the security key and it searches for the connection, it just flat-out will not connect. I don't know where to start because I've never had this problem before. Is my router compatible??
    Thanks for your help.

    Hi, the number you have for your router does not match any model number for a Linksys router.  Wireless routers from linksys normally have their model numbers start with WBR
    My Cisco Network Magic Configuration:
    Router: D-Link WBR-2310 A1 FW:1.04, connected to Comcast High Speed Internet
    Desktop, iMac: NM is on the Windows Partition, using Boot camp to access Windows, Windows 7 Pro 32-bit RTM, Broadcom Wireless N Card, McAfee Personal Firewall 2009,
    Mac Partition of the iMac is using Mac OS X 10.6.1 Snow Leopard
    Laptop: Windows XP Pro SP3, Intel PRO/Wireless 2200BG, McAfee Personal Firewall 2008
    Please note that though I am a beta tester for Network Magic, I am not a employee of Linksys/Cisco and am volunteering my time here to help other NM users.

  • I have an ipad first generation.  I am trying to connect to a linksys router and it is not finding the wireless network.  what do i need to do?

    I have an ipad first generation.  I am trying to connect to a linksys router and the ipad is not finding the wireless network.  What do I need to do?  Thanks for your help.

    Some things to try first:
    1. Turn Off your iPad. Then turn Off (disconnect power cord for 30 seconds or longer) the wireless router & then back On. Now boot your iPad. Hopefully it will see the WiFi.
    2. Go to Settings>Wi-Fi and turn Off. Then while at Settings>Wi-Fi, turn back On and chose a Network.
    3. Change the channel on your wireless router (Auto or Channel 6 is best). Instructions at http://macintoshhowto.com/advanced/how-to-get-a-good-range-on-your-wireless-netw ork.html
    4. Go into your router security settings and change from WEP to WPA with AES.
    5.  Renew IP Address: (especially if you are droping internet connection)
        •    Launch Settings app
        •    Tap on Wi-Fi
        •    Tap on the blue arrow of the Wi-Fi network that you connect to from the list
        •    In the window that opens, tap on the Renew Lease button
    ~~~~~~~~~~~~~~~~~~~~~~~~~
    iOS 6 Wifi Problems/Fixes
    Fix For iOS 6 WiFi Problems?
    http://tabletcrunch.com/2012/09/27/fix-ios-6-wifi-problems/
    Did iOS 6 Screw Your Wi-Fi? Here’s How to Fix It
    http://gizmodo.com/5944761/does-ios-6-have-a-wi+fi-bug
    How To Fix Wi-Fi Connectivity Issue After Upgrading To iOS 6
    http://www.iphonehacks.com/2012/09/fix-wi-fi-connectivity-issue-after-upgrading- to-ios-6.html
    iOS 6 iPad 3 wi-fi "connection fix" for netgear router
    http://www.youtube.com/watch?v=XsWS4ha-dn0
    Apple's iOS 6 Wi-Fi problems
    http://www.zdnet.com/apples-ios-6-wi-fi-problems-linger-on-7000004799/
    ~~~~~~~~~~~~~~~~~~~~~~~
    How to Fix a Poor Wi-Fi Signal on Your iPad
    http://ipad.about.com/od/iPad_Troubleshooting/a/How-To-Fix-A-Poor-Wi-Fi-Signal-O n-Your-iPad.htm
    iOS Troubleshooting Wi-Fi networks and connections  http://support.apple.com/kb/TS1398
    iPad: Issues connecting to Wi-Fi networks  http://support.apple.com/kb/ts3304
    WiFi Connecting/Troubleshooting http://www.apple.com/support/ipad/wifi/
    How to Fix: My iPad Won't Connect to WiFi
    http://ipad.about.com/od/iPad_Troubleshooting/ss/How-To-Fix-My-Ipad-Wont-Connect -To-Wi-Fi.htm
    iOS: Connecting to the Internet http://support.apple.com/kb/HT1695
    iOS: Recommended settings for Wi-Fi routers and access points  http://support.apple.com/kb/HT4199
    How to Quickly Fix iPad 3 Wi-Fi Reception Problems
    http://osxdaily.com/2012/03/21/fix-new-ipad-3-wi-fi-reception-problems/
    iPad Wi-Fi Problems: Comprehensive List of Fixes
    http://appletoolbox.com/2010/04/ipad-wi-fi-problems-comprehensive-list-of-fixes/
    Connect iPad to Wi-Fi (with troubleshooting info)
    http://thehowto.wikidot.com/wifi-connect-ipad
    Fix iPad Wifi Connection and Signal Issues  http://www.youtube.com/watch?v=uwWtIG5jUxE
    Fix Slow WiFi Issue https://discussions.apple.com/thread/2398063?start=60&tstart=0
    How To Fix iPhone, iPad, iPod Touch Wi-Fi Connectivity Issue http://tinyurl.com/7nvxbmz
    Unable to Connect After iOS Update - saw this solution on another post.
    https://discussions.apple.com/thread/4010130
    Note - When troubleshooting wifi connection problems, don't hold your iPad by hand. There have been a few reports that holding the iPad by hand, seems to attenuate the wifi signal.
    ~~~~~~~~~~~~~~~
    If any of the above solutions work, please post back what solved your problem. It will help others with the same problem.
     Cheers, Tom

Maybe you are looking for

  • 10G on 32 bit Windows to 11GR2 on 64 bit windows using DBUA

    Scenario is this: I am upgrading a 10.2.0.3.0 database running on 32 bit server 2003 to 11.2.0.1 running on server 2008 64 bit. I normally use export/import for this, but I was thinking about using DBUA if possible this time, is it possible to copy d

  • How to give the application server file path in the module pool programming

    Hi,      Could somebody help me how to provide the application server file path in module pool programming once the logo is uploaded to sap system.   For eg I have imported a logo name ‘owens’ into sap system by using transaction ‘se78’; now I need t

  • Merge the total line about header and item in the Hierarchical Seq ALV

    Hello guys, Now i used CL_SALV_HIERSEQ_TABLE to create a Hierarchical Sequential ALV. but there are two total lines, one is to calculate the numerical fields in the header(main) and another is calculate the numerical fields in the item(slave). my req

  • No value in excise invoice

    Hi, When I am trying to create excise invoice with t.code j1iin with reference to billing document,No value is coming for excise duty and e-cess in excise invoic document.What can be reason.

  • Error,Info Object 0CHNGID is requested.

    Hi All, I am new to BW/BI, and i am trying to upload data from flat file to BI system; I have uploaded the data successfully into PSA and then into InfoCube; But when i am trying to display the data in the cube i got some 4 errors, i managed to remov