Load balancing on the local host only (6.40 Java)

Hello!
When configuring load balancing for Web AS 6.20 (Java), the property "LocalLoadBalancing" was available in the ServiceManager of the dispatcher. See Note 772561.
This property is not available in Web AS 6.40 (SP14).
How can I now ensure that a dispatcher does not connect to a server process on another physical server?
// Mikael

Hi Mikael,
In Web AS 6.40 this property is invalidated by the new <b>instance-based</b> cluster concept. In other words, when installing a Web AS 6.40 system you're installing instances (i.e. one central services instance, one java central instance, and 1-n dialog instances). A Web AS 6.40 instance contains one dispatcher and 1-n servers. The installation software (SAPinst) lets you install an instance on the same physical host only. Therefore, in 6.40 all servers that are behind the J2EE dispatcher are <b>always</b> on the same physical machine => the behavior of the LocalLoadBalancing property.
In 6.20, the installable unit is a dispatcher/server, and you can choose to distribute them to different physical hosts => the need to have the LocalLoadBalancing property to control remote/local LB.
Hope this explains things a bit.
P.S. In case you need more info about the cluster architecture of the Web AS Java 6.40, you can have a look <a href="http://help.sap.com/saphelp_nw04/helpdata/en/2e/611724f410254ca12a3f396ec5ae85/frameset.htm">here</a>.

Similar Messages

  • Event ID 1012 - There was an error while attempting to read the local hosts file

    When I start my Computer after it has been turned off overnight (switched off at the Power supply) I get a Blue screen and have to reboot the PC. in the Event log it has this error: Event ID 1012 - DNS client events - There was an error while attempting
    to read the local hosts file.
    Once the PC has booted evrything is O.K. I can restart the PC with no problems, it only seems to happen if the PC has been switched off for a while.
    I am connected to the net via an Netgear dg834v4 Modem/Router
    Windows 7 Ultimate
    Intel Q8200 CPU
    2 x 360 Gb HDD
    ATI 4680 !Gb Video Card
    Digital HDA X-Mystique 7.1 Sound Card
    Aver media 777 TV Tuner card.
    Thank you
    jeepers01
    After further Investigation it seems that this error is Not responsible for my Blue screening......I started my PC after leaving it off all night, and it started normally, but i still have this error in the Event Log - System.....I have searched the Technet
    forums (and there is a lot of ID 1012 errors) but non relating to my problem....If anyone knows what is causing this error and how to fix it, i'd be Grateful....although it does not seem to affect the PC in any way that i can see.
    thanks
    jeepers01

    Since Windows system uses separated user mode and kernel mode memory space, stop errors are always caused by kernel portion components, such as a third-party device drivers, backup software or anti-virus services (buggy services).
    The system goes to a BSOD because there is some exceptions happened in the kernel (either the device driver errors or the service errors), and Windows implements this mechanism: When it detects some errors occur in the kernel, it will kill the box in case
    some more severe damage happens. Then we get a blue screen or the system reboots (it depends on what the system settings are).
    To troubleshoot this kind of kernel crash issue, we need to debug the crashed system dump. Unfortunately, debugging is beyond what we can do in the forum. A suggestion would be to contact Microsoft Customer Service and Support (CSS) via telephone so that
    a dedicated Support Professional can assist with your request. Please be advised that contacting phone support will be a charged call.
    To obtain the phone numbers for specific technology request please take a look at the web site listed below:
    Microsoft - Help and Support
    If you are outside the US please see
    Microsoft Worldwide Home for regional support phone numbers.
    Meantime we can try some available steps as a general troubleshoot.
    1. Please remove the antivirus and run the system with a period. If the issue does not occur, mainly focus on antivirus settings and compatibility. 
    2. Disable Automatic Restart and see detail information on the blue screen.
    1).Click Start, in the Start Search box enter sysdm.cpl.
    2).Click the tab Advanced. Under Startup and Recovery, click the Settings button.
    3). Uncheck “Automatically restart”.
    4). On the drop-down menu “Write debugging information”, choose “Small memory dump”.
    5). Click OK.
    When Blue Screen displays, you may find some useful information.
    Arthur Xie - MSFT

  • Web Dispatcher not doing the load balancing on the portal

    Hi Experts
    I am having a production issue where the SAP web dispatcher is not doing the load balancing on the portal.
    We have ESS/MSS portal with 1 Message server and 2 Application servers. The Web dispatcher is installed on the message server itself. Here is my Web disp profile file
    Profile generated by sapwebdisp bootstrap
    unique instance number
    SAPSYSTEM = 16
    add default directory settings
    DIR_EXECUTABLE = .
    DIR_EXECUTABLE = F:\usr\sap\<SID>\sapwebdisp
    DIR_INSTANCE = .
    Accessibility of Message Servers
    rdisp/mshost = <hostname>.com
    ms/http_port = 8111
    #Log and Trace
    rdisp/TRACE = 2
    SAP Web Dispatcher Parameter
    wdisp/auto_refresh = 120
    wdisp/max_servers = 100
    wdisp/shm_attach_mode = 6
    configuration as per SAP note 538405
    icm/max_conn      = 7000
    icm/max_sockets   = 14000
    icm/req_queue_len = 6000
    icm/min_threads   = 100
    icm/max_threads   = 300
    mpi/total_size_MB = 500
    mpi/max_pipes       = 14000
    wdisp/HTTPS/max_pooled_con = 7000
    SAP Web Dispatcher Ports
    icm/server_port_0 = PROT=HTTP,PORT=8888
    SSL
    icm/server_port_1 = PROT=ROUTER,PORT=443, TIMEOUT=60
    SAP Web Dispatcher Web Administration
    icm/HTTP/admin_0 = PREFIX=/sap/wdisp/admin,DOCROOT=./admin,AUTHFILE=icmauth.txt
    wdisp/enable_j2ee_groups = TRUE
    wdisp/HTTPS/sticky_mask = 255.255.255.255
    In my Web dispatcher Admin page, I see all the three application servers, however the requests are going to only 1 App server. We are using ENd to End SSL configuration for the web dispatcher.
    We also have a reverse proxy in the landscape and reverse proxy is forwarding all the requests to the Web dispatcher. In Web disp Admin page>Dispatching Module>SSL End to END dispatching, I see only ONE table entry in the dispatching table and it is our Reverse Proxy.
    As all the requests are coming from only one source (Reverse proxy), it seems to me that the sap web dispatcher  is forwarding those to the same Application server every time.
    Can anyone please advise ?
    I also tried to configure logon group in NWA, the web dispatcher is detecting the logon group and all the app servers in the logon group. It still not doing the load balancing.
    I would greatly appreciate any help.
    Thanks
    Viny

    Vincent, can you please elaborate more ?  Is the web dispatcher not able to recognize stateful and stateless application requests ?
    I saw that the procedure for configuring SSL Termination on Web dispatcher is long and complicated and looks like SAP web dispatcher needs to have SSL certificate of its own. As we have no ABAP servers and only Java servers, I can not even create the PSEs using STRUST (as described in SAP help -http://help.sap.com/saphelp_nw70ehp1/helpdata/en/48/99c388d7c46bb9e10000000a42189d/frameset.htm
    We already have SSL certificates for Java App servers.
    I suppose there should be a way for web dispatcher to identify the incoming requests and forward to appropriate application servers.
    Any help is much appreciated.
    Thanks
    Viny

  • Cache and Load Balancing for the Oracle APEX Listener

    Hi,
    I intend to use only HTTP access.
    My database is Oracle 11gR2, SE, 32 bit.
    How to implement a Cache and Load Balancing with the Oracle APEX Listener?
    Is it possible to do with the the standalone running APEX Listener?
    Thanks by advance for any tips/documentation/references.
    Kind Regards.

    Error. To be closed.

  • Load-balancing in the same IP subnet

    Can I use load-balancing in the same IP subnet? I have the servers and client in the same IP subnet. I'd like to load-balance client traffic to server traffic. I also need to load balance traffic between servers. Is possible to configure it only in one VLAN?
    For example:
    CSS:
    interface 4/2
    circuit VLAN1
    ip address 10.0.0.10 255.255.255.0
    service s1
    ip address 10.0.0.101
    active
    service s2
    ip address 10.0.0.102
    active
    service s3
    ip address 10.0.0.103
    active
    service s4
    ip address 10.0.0.104
    active
    owner test
    content client
    vip address 10.0.0.3
    add service s1
    add service s2
    active
    content servers
    vip address 10.0.0.4
    add service s3
    add service s4
    active
    Cat6500:
    interface FastEthernet4/1 - clients
    no ip address
    switchport
    switchport mode access
    spanning-tree portfast
    interface FastEthernet4/2 - servers
    no ip address
    switchport
    switchport mode access
    spanning-tree portfast
    interface FastEthernet4/3 - CSS
    no ip address
    switchport
    switchport mode access
    spanning-tree portfast
    interface Vlan1
    ip address 10.0.0.1 255.255.255.0
    ip policy route-map pokus
    access-list 101 permit tcp any eq 80 any
    route-map pokus permit 10
    match ip address 101
    set ip next-hop 10.0.0.10
    Thank you
    Roman

    yes, it's possible - use trunk with two VLANs (slide 9). or you can use 'transparent' mode (slide 11 - your attachment).
    answer to your question (I have the problem to understand why there are two links with the same VLAN on the picture):
    on the switch are two port interfaces in *switchport* mode (not trunk). now is it clearly?
    result:
    both methods (bridge mode with two vlans, or transparent bridge mode) use two vlans. it's on you, which type is for you preferred.
    my recommendation is - use first method - one link to CSS with trunk configured in bridge mode (one ip subnet, two vlans, default gw for servers isn't css, but parent router)
    martin

  • Load Balancing 2012 R2 Session Host Collection with External Network Load Balancer

    Hi,
    We are moving from a 2008 R2 Remote Desktop session host deployment to 2012 R2. Previously, we used our Kemp hardware load balancer to distribute load between RDSH servers. We had a connection broker deployed so that if an existing disconnected session was
    detected during the initial connection, the user was directed back to that session.  
    In 2012 R2, we planned to again used the Kemp load balancer to main high availability for our RDSH collection, but are experiencing strange issues. It seems that the RD Connection Broker is also performing load balancing--the result being that initial connections
    to the RDSH collection may go to one RDSH server with the least connections through the Kemp, but then be redirected to a different RDSH server by the broker, even when there is no existing session for the user on that second server.
    Our question is: Should we not be using the Kemp balancer at all (how would this work)? Or should we disable load balancing by the connection broker (if so...how)?
    Further complicating our redirection issue with that the RDSH servers have multiple interfaces--one with public addresses and others with private. The connection broker seems to abritrarily pick among the destination RDSH server's available IP addresses
    for the redirection and trying to redirect to a private address will fail. We think we have worked around this by connecting to each RDSH server from a 2008 R2 server's RDSH Configuration console and choosing just the public adapter under the Network Adapters
    tab--is there no way to access this setting in 2012 R2?
    Thanks in advance!   
    Matthew

    Hi Matthew,
     As you are most likely already aware, inn Remote Desktop Services 2012 / R2 the Connection broker uses round robin DNS to load balance.
    To simplify things I would recommend that you let the connection broker load balance the sessions and use the KEMP to Load balance the RDweb and Gateway servers.
    Have a look at the following articles:
    http://ryanmangansitblog.wordpress.com/2013/03/11/create-a-rdwa-farm-using-a-kemp-load-balancer/
    http://ryanmangansitblog.wordpress.com/2013/03/31/rds-2012-configuring-a-rd-gateway-farm/
    http://ryanmangansitblog.wordpress.com/2013/09/05/load-balance-rds2012-rdwa-and-rdgw-using-sub-interfaces-on-kemps-loadmaster/
    As you have mentioned that you are migrating from a 2008R2 configuration, have a look at the following article:
    http://ryanmangansitblog.wordpress.com/2014/01/05/publish-rds-2008r2-desktop-on-rds-2012/
    Ryan Mangan | [email protected] | Help keep the forums tidy, if this has helped please mark it as an answer

  • Load balancing by the proxy plugin

    Has anyone encountered this before:
    I have a cluster of two WLS 5.1 servers, hosting servlets that serve web
    requests. The requests are proxied through a web server ( I have tried
    Weblogic, Apache as well as IIS). I also have a tool that simulates
    concurrent web requests and fires them to the proxy server.
    As per documentation, as the load balancing while proxying requests to
    servlets is round robin, I expect that the requests are uniformly
    distributed across the two weblogic servers. But what I see is a bit
    different. In one case I fired 15 requests and found that 11 went to first
    server and 4 went to the other.
    Second time when I fired again 2 of them went to the first server and 13 to
    the second one. I would expect that around half of the total requests
    should be routed to each server everytime so that there is a proper load
    balancing done by the proxy. I have not changed any configuration related
    to the default load balancing algorithm. So I expect it is round-robin.
    Has anyone encountered this before ? This happens to me irrespective of
    which proxy server I use (i.e which proxy plugin I use). Is there some
    other configuration required and I am missing something or is there some
    inherent problem with the load balancing of the proxy plugins. Any info
    would be highly appreciated.
    Thanks
    Mainak

    Could you post this in weblogic.developer.interest.plug-in? This group is for
    ejb related questions. Thanks.
    Bill
    Mainak Datta wrote:
    Has anyone encountered this before:
    I have a cluster of two WLS 5.1 servers, hosting servlets that serve web
    requests. The requests are proxied through a web server ( I have tried
    Weblogic, Apache as well as IIS). I also have a tool that simulates
    concurrent web requests and fires them to the proxy server.
    As per documentation, as the load balancing while proxying requests to
    servlets is round robin, I expect that the requests are uniformly
    distributed across the two weblogic servers. But what I see is a bit
    different. In one case I fired 15 requests and found that 11 went to first
    server and 4 went to the other.
    Second time when I fired again 2 of them went to the first server and 13 to
    the second one. I would expect that around half of the total requests
    should be routed to each server everytime so that there is a proper load
    balancing done by the proxy. I have not changed any configuration related
    to the default load balancing algorithm. So I expect it is round-robin.
    Has anyone encountered this before ? This happens to me irrespective of
    which proxy server I use (i.e which proxy plugin I use). Is there some
    other configuration required and I am missing something or is there some
    inherent problem with the load balancing of the proxy plugins. Any info
    would be highly appreciated.
    Thanks
    Mainak

  • Load balancing in the process chains

    HI friends
    I have 6 subchains in 1 metachain . we are facing a problem  where we have to 2 servers . but when we run the process chains they are  occuping all the DIA process  in only one server . the other server is empty . so is there a way  that we can do the load balancing in the process chains . so that the process chains can occupy all the resources in both servers than only one . please do reply . this is very important . thankyou  for all your replies .
    *Points will be rewarded *.

    Hi,
    check this out: https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/com.sap.km.cm.docs/oss_notes/sdn_oss_bc_ccm/~form/handler
    additionally some information.
    You can specify a server on which the chain will run, but this is not really load balancing. Load balancing must be set up by a basis person.
    regards
    Siggi

  • How can I discover the MBeans in the JVMs in the local host?

    I'm new to the JMX world and am trying to figure out how to get my JMX client to discover the MBeanServers in the local host, just like jconsole does.
    In more detail, I have a JMX client running in machineA that I want to use to talk to MBeans in 4 other JVMs also running in machineA. I can get the system to work if I use the -Dcom.sun.management.jmxremote and -Dcom.sun.management.jmxremote.port options specifying an RMI port for access. However, I would like to have it work the same way it does with jconsole, where only the -Dcom.sun.management.jmxremote flag is necessary and it seems to automagically discover all the MBeanServers in the local machine.
    I've waded through a few tutorials, the API and searched this forum but could not find any hints on how to do this.
    Any help would be appreciated,
    - Alex

    Hi,
    JConsole uses the attach API to connect to the platform MBeanServer of a local java process.
    See the ConnectionArgs class shown here for an example of using the Attach API:
    [http://blogs.sun.com/jmxetc/entry/how_to_retrieve_remote_jvm |http://blogs.sun.com/jmxetc/entry/how_to_retrieve_remote_jvm ]
    -- daniel
    [http://blogs.sun.com/jmxetc|http://blogs.sun.com/jmxetc]

  • Load balancing from the BI portal

    Hi everybody,
    We have a BW system with two application servers.
    When we use BEx, the load balancing leads the user to the application server that is used less.
    When we use the portal, everything goes over the central server.
    Does anybody know how we can set up load balancing from the BI portal ?
    Kind regards,
    Marc van Eijndt

    The web dispatcher for your portal should do the load balancing... usually the scenario is the other way round - BEX tends to use the server irrespective of its load and Portal will hit the load balancer and hence lead to better performance ....

  • MPLS/VPN network load balancing in the core

    Hi,
    I've an issue about cef based load-balancing in the MPLS core in MPLS/VPN environment. If you consider flow-based load balancing, the path (out interface) will be chosen based on source-destination IP address. What about in MPLS/VPN environment? The hash will be based on PE router src-dst loopback addresses, or vrf packet src-dst in P and PE router? The topology would be:
    CE---PE===P===PE---CE
    I'm interested in load balancing efficiency if I duplicate the link between P and PE routers.
    Thank you for your help!
    Gabor

    Hi,
    On the PE router you could set different types and 2 levels of load-balancing.
    For instance, in case of a DUAL-homed site, subnet A prefix for VPN A could be advertised in the VPN by PE1 or PE2.
    PE1 receives this prefix via eBGP session from CE1 and keep this route as best due to external state.
    PE2 receives this prefix via eBGP session from CE2 and keep this route as best due to external state.
                                 eBGP
                         PE1 ---------CE1
    PE3----------P1                          Subnet A
                         PE2----------CE2 /
                                eBGP
    Therefore from PE3 point of view, 2 routes are available assuming that IGP metric for PE3/PE1 is equal to PE3/PE2.
    The a 1rst level of load-sharing can be achieve thanks to the maximum-paths ibgp number command.
    2 MP-BGP routes are received on PE3:
    PE3->PE1->CE1->subnet A
    PE3->PE2->CE2->subnet A
    To use both routes you must set the number at 2 at least : maximum-paths ibgp 2
    But gess what, in the real world an MPLS backbone hardly garantee an equal IGP cost between 2 Egress PE for a given prefix.
    So it is often necessary to ignore the IGP metric by adding the "unequal-cost" keyword: maximum-paths unequal-cost ibgp 2
    By default the load-balancing is called "per-session": source and destination addresses are considered to choose the path and the outgoing interface avoiding reordering the packets on the target site. Overwise it is possible to use "per-packet" load-balancing.
    Then a 2nd load-sharing level can occur.
    For instance:
             __P1__PE1__CE1
    PE3           \/                   Subnet A
            \ __P2__PE2__CE2
    There is still 2 MP-BGP paths :
    PE3->P1->PE1->CE1->subnet A
    PE3->P1->PE2->CE2->subnet A
    But this time for 2 MP-BGP paths 4 IGP path are available:
    PE3->P1->PE1->CE1->subnet A
    PE3->P1->PE2->CE2->subnet A
    PE3->P2->PE1->CE1->subnet A
    PE3->P2->PE2->CE2->subnet A
    For a load-balancing to be active between those 4 paths, they must exist in the routing table thanks to the "maximum-path 4 "command in the IGP (ex OSPF) process.
    Therefore if those 4 paths are equal-cost IGP paths then a 2nd level load-balancing is achieved. the default behabior is the same source destination mechanism to selected the "per-session" path as mentionned before.
    On an LSP each LSR could use this feature.
    BR

  • My iPhone 4 with cash card is slowly emptying the balance of the card. Only Wi-Fi is normally ON, most other things OFF. Are the Apps responsible for this, or is something wrong with the phone itself? How can I stop the "thief"?

    My iPhone 4 with cash card is slowly emptying the balance of the card. Only Wi-Fi is normally ON, most other things OFF. Are the Apps responsible for this, or is something wrong with the phone itself?  How can I stop the "thief"?

    I have this exact same problem. One solution is having your friends change their fake aliases on Facebook to their real bloody names, but I realise this is no easy fix.

  • Lync 2013 Enterprise load balancing on the front end and edge pool

    Hi,
    I am setting up a Lync 2013 Enterprise deployment consisting of a Front End pool (x2 FE servers) and an Edge pool (x2 Edge servers).  I'm seeing some conflicting advice regarding load balancing using hardware or DNS for the front end and the edge.
    On the front end I have 2 internal DNS records 'lyncfepool1.contoso.local' each of which map to one of the IPs of the FE servers.  I've used my details to populate the Detailed Design Planner excel spreadsheet and am told that I require a HLB to load
    balance my front end pool.  I'm aware of the need to load balance HTTPS traffic internally (which will be done by TMG) however other traffic to the front end (SIP, etc) can be balanced by DNS only, and not require a HLB?
    Can someone clarify the front end requirement?
    Also - looking now at the edge pool - this site again have two edge servers in a pool.  We are using a total of six private IP addresses, two per edge service (2 x av.contoso.com, 2 x sip.contoso.com and 2 x webcon.contoso.com).  These will be
    NAT'ed by the external firewall and directed to the respective external (DMZ) IP addresses on the Edge servers on port 443.  I know this isn't true roundrobin due to the intelligence of the Lync client when connecting (in that the Lync client will connect
    to one of the public IPs and if it can't connect, it will know to connect to the other service IP), however I want to clarify this set up, particularly the need to direct the external public IP traffic at the DMZ Edge IP specified in the topology builder.
    I've attached a basic diagram of the external/DMZ/Edge side which hopefully helps with this question
    Persevere, Persevere, Per..

    That is because you will always need HLB for a front-end server since it hosts the Lync webservices which use HTTP/HTTPS traffic.
    The description on the calculation tool also describes this correctly:
    Supports Standard and Enterprise pools (up to 12 nodes), with pure device-based load balancing or a combination of DNS load balancing and device-based load balancing (for
    Lync web services)
    You can use either Hardware or DNS loadbalancing for SIP traffic only, but you will always need a HLB for the webservices.  Both are applicable for the Front-End so you have either
    full HLB for both SIP and HTTP(S) traffic
    DNS LB for SIP traffic and HLB for HTTP(S) traffic
    Hope this is more clear :-)
    Lync Server MVP | MCITP Lync Server 2010 | If you think my post is the answer to your question, please mark it as answer so future visitors can easily find it.

  • Using the network load balancing from the nodes itself

    I have installed a 2 node Sun Cluster 3.2, configured a shared ip resource and attached to it a scalable network aware resource working on the two nodes. I have crashed the process on one of the node in such a way that the cluster could not restart it again
    In this status I tried to open a connection from another server and the load balancer always sent the traffic to the node that was up which is as expected...
    If I try to open a connection from the node on which the process is failed then I get a connection refused meaning that the load balancer is not working in this circumstance.
    Is this a bug/ a mis-configuration/ or just an inherent cluster problem.
    Is there a solution to this issue?
    Regards
    Daniel

    To answer your first question, no, there isn't anything you can do.
    Here is what my colleague suggested while I was away:
    Zone-clusters scalable services still require shared-IP zones, which means requests from one app to another would still bounce back due to loopback. Probably wouldn't help here.
    They could isolate the services that must talk to other services into their own failover group on exclusive-IP zones. Other services can be setup as originally planned. But maybe there are too many such "dependent services" for this to be useful. Also, each failover service must have its own IP address.
    Finally, can these  web services be configured so that it tries multiple addresses. In that case, if the shared address foo for service X bounces back (due to X having crashed on the local node), the app itself would retry with address bar for service X? This allows for uniform configuration across all services, namely:
        - try shared address
        - try node 1's own address (either public or clusternode1-priv)
        - try node 2's own address
    You can fine tune it so that configurations on node 1 only use node 2's address as backup, and vice versa. I don't know if that is any help.
    As for your second question, the answer is that Solaris Container Clusters allow for consolidation and isolation of clusters onto a single set of nodes. Normal containers don't really allow you to consolidate complete clusters in quite the same way. See http://www.sun.com/offers/details/820-7351.html for more.
    Tim
    ---

  • Load Balancing And the Login Server

    We have just added load balancing to our cluster of 30980 portal servers. The load balancing works only sporadically. We noticed a round-robin approach was taken in the configuration guides, which is not acceptable to our infrastructure team.
    Questions: Is there a problem with using load balancers such as Resonate with Oracle portal? If not, should one machine in the cluster be specifically identified as the login server? Can they each act as login servers for any of the others?

    I have had the same problem.
    I think whoever programmed the logon routine at that point should be fired immediately and banned from programming for life! Logging on is a very basic and well-understood task, and programmed gozillions of times since 1940s. Common sense and unwritten rules of programming dictate simply if you make something case-sensitive, then you should accept an input in its original form (i.e. password in smalls, or whatever) but not change it to uppercase and then work case-sensitively. Either this, or you program everything case-insensitively.
    Fire that programmer or give him to us gollumvoice

Maybe you are looking for

  • What is the maximum rows allowed in PLSQL array table type?

    Hi, I have a procedure and it contains the cursor which will fetch more than 500 records. And i have 5 output parameters to store the values coming from the cursor. I don't want to store that into custom table. I want to save it one table type array

  • Can no longer drag icons, copy paste, print, spell check, drag and drop etc

    All of a sudden I can no longer do any of thoses things. Also I get a message that ClamAV can not find the scanning agent either (I use ClamXav). the spell check in Safari does not work either. it claims it can not find my printer, and who knows what

  • TIRED OF WAITING FOR FROYO 2.2

    Whenever you call customer service or go to a local Verizon store to check on the 2.2 update, they tell you it's being released now.    WHEN IS "NOW" for the Droid X ??? Anyone else getting tired of the inconsistent information?!

  • Change PR

    Hi, The requirement is that the user wants to keep the plant field changeable after release.  We have editied the field group 'fz03' for the plant field as changeable, with this for standard PR it is coming as changeable field, however for FO PR the

  • How i put a image in a song?

    I have a song without image, in the pass itunes i just drag the image to the song but now i cant do that, how i can change the image?