Mac os x will not upgrade to 10.9.3 after many tries.

I've got a 2009 macbook pro and have tried 8 times to update this os via the App Store. It keeps saying the 10.9.3 update is still available. I'm still with 10.9.2. I also get error messages that I have to restart for the install to complete. It restarts, and nothing changes.
(How much stuff does this os x upgrade break? Maybe I shouldn't update???)

You should be able to update without a problem unless the sartup disk needs repairing ...
Launch Disk Utility located in HD > Applications > Utillities
Select the startup disk on the left then select the First Aid tab.
Click:  Verify Disk  (not Verify Disk Permissions)
If DU reports errors, restart your Mac while holding down the Command + R keys. From there you should be able to access the built in utilities in OS X Recovery to repair the startup disk.
Make sure to back up all important data first before using OS X Recovery.

Similar Messages

  • I have a Imac and I have 8.1 iphoto and it will not open my library  it started after i tried to close all the windows with no luck and had to force the system down by turning it off. everythig else came back up olay except Iphoto

    My iphto will not open after I had to shut down my imac due to it not being able to close iphoto . It just says opeartion not able to open.

    Try at the very least to update your iPhoto version to 8.1.2.

  • I'm trying to downgrade my icloud storage; however, my MAC book will not upgrade pass 10.6.8 and I don't have my iphone anymore.  If there another way for me to do this?

    I'm trying to downgrade my icloud storage; however, my MAC book will not upgrade pass 10.6.8 and I don't have my iphone anymore.  If there another way for me to do this?  I've tried everything I can find online and of course my coverage has expired and can't call the support team.

    Hello Lara,
    have you already called Apple and explained your current situation, because I don't see a way to downgrade your storage plan with a Mac only running Snow Leopard and without a iOS device running at least iOS 5.
    Best regards.

  • I Have just downloaded the latest upgrade and now my Mac Book Pro will not boot up !! how can I get out of this ?, I Have just downloaded the latest upgrade and now my Mac Book Pro will not boot up !! how can I get out of this ?

    I Have just downloaded the latest upgrade (through software update) and now my Mac Book Pro will not boot up !! how can I get out of this ?,

    Try starting in safe mode:
    Ciao.

  • The mail app on my Mac laptop will not open.  This began happening after an upgrade during which "Security UPdate 2012-004" was installed.  My mail app has a new icon, and I think i trashed the old program (trying to follow directions).  Suggest a fix?

    The mail app on my Mac laptop will not open.  This began happening after an upgrade during which "Security UPdate 2012-004" was installed.  My mail app has a new icon, and I think i trashed the old program (trying to follow directions).  Suggest a fix?

    See possible fixes here.
    https://discussions.apple.com/message/19760703#19760703
    https://discussions.apple.com/thread/4311280?tstart=0

  • HT201364 My Mac Pro will not upgrade past 10.7.5 Now what?

    My Mac Pro will not upgrade past 10.7.5 Now what?

    No, it is not possible. I have an early model, too, that now sits in a corner. I replaced it at the time with a mid-2011 iMac. The only less expensive route than a new computer is a used/refurbished model, but were you to go that route stick to a 2009 or later model MP.
    Surely your business can afford £2500 for a necessary asset. It's depreciable for tax purposes if your tax system allows that. Just ask yourself how much it would cost your business if you did not have a computer. And, consider, if you really need to get a new computer assuming the one you have is still working. Keep it and start putting away enough from your business revenue to buy a new computer later. It's a required part of business planning.

  • Firefox will not upgrade. currupt file. I'm on Mac os 10

    Firefox will not upgrade. currupt file. I'm on Mac os 10

    Firefox 2.0.0.20 is the last release that runs on Mac OS X 10.2 and 10.3<br />
    Firefox 3.0 versions and later require at least Mac OS X 10.4
    * http://www.mozilla.com/firefox/system-requirements.html - Firefox 3.6 System Requirements
    See:
    * http://kb.mozillazine.org/Installing_Firefox
    * http://kb.mozillazine.org/Unsupported_operating_systems
    Mac: https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.20/mac/en-US/

  • Problems with Airport setup after buying Version 7 models, (older ones will not upgrade)

    Problems with Airport setup after buying Version 7 models, (older ones will not upgrade)
    I re set up my Airport network , having had 4 expresses for years doing a good job. I bought another and an express, but then a time capsule after my external drive died. .Problems with Airport setup after buying Version 7 models, (older ones will not upgrade)
    I moved house and have fibre network so 38mb/s - they all look ok on the utility, but its not till I saw the App version that they are not compatible as mac will not upgrade the version 6 ones, leaving me with 2 disjointed networks and 7 appliances, 4 of the old , 3 of the new.
    my new house is expansive so i wanted the extended range and airplay in each room.
    This is not told to customers, and utility doesnt show any issues.
    I do not seem to get any range from either network now, - and I'm quite experienced with airport (6 yrs of setting up & using & extending)
    Any advice ?
    LJx
    Message was edited by: LJLDN
    Message was edited by: LJLDN

    Sorry couldn't change the detonations to Airport and am new so cant delete!

  • Upon upgrading to Yosemite, the Pages and Numbers apps will not open (although they are the latest versions) and Keynote will not upgrade; how do I go about getting the apps to open?

    Upon upgrading to Yosemite, the Pages and Numbers apps will not open (although they are the latest versions) and Keynote will not upgrade; how do I go about getting the apps to open? Is this a common issue?

    Hi Madhattanite,
    Welcome to the Support Communities!  When did you purchase your Mac?  The first thing I would suggest is to review the information in the resource below for the Up-To-Date Program for Pages, Numbers, and Keynote.
    Once Yosemite is installed, you should have the option to Accept the Pages, Numbers and Keynote apps in the Mac App Store Purchases pane.
    Apple - Up-to-Date Program for Pages, Numbers, and Keynote
    I hope this helps ...
    - Judy

  • Hallelujah, finally disabled OOPP. I use Firefox 9.0.1 and will not upgrade to anything that ignores my settings. Been looking for this info for years!

    As soon as Firefox came out with OOPP, I immediately asked how to permanently disable it and had a Firefox developer straight-up lie to me and say it couldn't be done without downgrading. Thank GOODNESS for the instructions on https://support.mozilla.org/en-US/questions/713600?page=1 Finally, finally I have excised the hated OOPP!
    I run Firefox 9.0.1 and will not upgrade, ever, unless I see signs that Mozilla has radically altered its development direction and discarded most of the boneheaded, broken, anti-user development that has gone into versions more recent than Firefox 1.x. Actually making your mission statement more than an empty promise might be a good place to start.
    Let's see...anything else? Oh yeah, any developer who advocates overriding or ignoring user settings, or taking control away from the user, should be kicked off the team. (and investigated as a possible Government mole, but that's a lot to ask for). I hear Konqueror and Safari are looking for new devs. It gets old fast when you try to get support and instead get haughty "You're doing it wrong, stop doing that" responses. I'm doing exactly what I intend to be doing and if you can't support that, someone else will. If you really gave a damn about your users, you might start by backporting security fixes to previous versions instead of spewing out a cacophony of incompatible new versions so rapidly you end up confusing and alienating users and making them switch updates off entirely. I mean seriously, what happens when Firefox hits triple digits? You could stick a decimal in front of it, and name that build after a historic baseball player who had that batting average. But even then you will run out of players in a few months.
    It's truly sad. I switched to Firefox because it was the best browser. But Firefox has been backsliding horribly since around 2.0, and the other browsers seem to be in about the same boat. Firefox IS still the best browser - but only if you use an ancient, unsupported version. That's a big problem.

    Using an obsolete version released [http://www.mozilla.org/firefox/9.0.1/releasenotes/ December 11th 2011] is the exact definition of downgrading. It exposes your system to all the security vulnerabilities that have been fixed since then.
    * https://www.mozilla.org/security/known-vulnerabilities/firefox.html
    Out-of-process plug-ins was made mandatory on Windows Vista and later because Adobe don't test Flash Player's protected mode with OOPP disabled. This change didn't happen until Firefox 14, so there was no need to go as far back as Firefox 9.0.1.
    If you absolutely have to, you can disable OOPP by creating the ''MOZ_DISABLE_OOP_PLUGINS'' environment variable and setting its value to '''1'''. Firefox must be restarted for the change to take effect. This works in the current version of Firefox, so there's no need to use obsolete insecure versions.<br>
    If you don't know how to create an environment variable, see the following article for instructions (the "Using the Custom Environment Variable" section is not relevant).
    * [http://www.howtogeek.com/51807/how-to-create-and-use-global-system-environment-variables/ How to Use Global System Environment Variables | How-To Geek]

  • I have OS 10.8.2 and use wireless at home just fine. When I visit a friend with only a cable modem internet my Mac Book Pro will not connect. What do I need to do?

    I have OS 10.8.2 and use wireless at home just fine.
    When I visit a friend with only a cable modem internet my Mac Book Pro will not connect.
    I see that the Mac Book Pro is picking up the internet when I check the internet preference section but it will not open Safari.
    What do I need to do connect via a cable modem?

    You need to power off the modem for 15-30 seconds, then power back up and then connect. The modem is remembering the last connection (your friend).

  • I have a photo cd from photographer that was burned on a mac but it will not open on my mac.  It goes in, makes some noise, then ejects.  My system pref. is set to open iPhoto when a photo cd is inserted.  She has sent me 2 disc and both do the same thing

    I have a photo cd from photographer that was burned on a mac but it will not open on my mac.  It goes in, makes some noise, then ejects.  My system pref. is set to open iPhoto when a photo cd is inserted.  She has sent me 2 disc and both do the same thing.  Any ideas?

    NOt an iPhoto issue - either a bad CD or a bad Superdrive on your computer - no way for us to tell  try the CD in a different computer
    LN

  • TS1363 My iPhone 4s will not upgrade Apps, it appears in windows and Itunes. Apple diagnostics says "URL cannot be found"?

    I recently upgraded from iphone 3gs to iphone 4s.  Backups go fine, the device can be seen in Windows 7 and Itunes.  Apps transfererred fine from old to new phone, however, Apps will not upgrade either over WiFi or by cable.  I tunes diagnostics says "URL not found".
    Anyone any ideas please?
    Thanks
    Richard Sable

    Hi there anaqeed,
    I would recommend taking a look at the troubleshooting steps found in the article below.
    Issues installing iTunes or QuickTime for Windows
    http://support.apple.com/kb/ht1926
    -Griff W.

  • Mac mini server - will not take 4GB so-dimm in bank 0

    Mac mini server - will not take 4GB so-dimm in bank 0
    Hello,
    Memory works ok as long as the old 2gb 1066 so-dimm is in bank 0.
    Switching the dimms around is no go. It seems to need that bank 0 populated with an old 2gb.
    I can use only one 2gb and one 4gb for the mini server to boot.
    It seems to have a hard time figuring out the 2x4gb configuration.
    Tried PRAM and NVRAM reset. Always getting 3 beeps.
    Any chance of getting the full 8gb detected?

    Hi All,
    I had the same problem that you, I had a mac mini server late 2009 with 10.7.3 OS X, with 4 GB of memory.
    I have got these two memories on amazon:
    "8Go mémoire - Kit double canal SAMSUNG original 2 x 4 Go 204 broches DDR3-1066 PC3-8500 SO-DIMM (2x M471B5273BH1-CF8) mémoire portable ordinateur DD"
    First test to install in the mac mini:
    Slot 0 - 4 GB
    Slot 1 - 4 GB
    3 beeps
    2nd test
    Slot 0 -
    Slot 1 - 4 GB
    OK
    3rd Test:
    Slot 0 - 4 GB
    Slot 1 - 1 GB
    3 beeps
    4th Test:
    1 - 1 GB
    2 - 4 GB
    OK
    5th test:
    reset PMU
    Slot 0 - 4 GB
    Slot 1 - 4 GB
    3 bips
    6th Test:
    I did a test of the 2x4 GB in a mac mini 2010
    OK
    7th test:
    Slot 0 - 2 GB
    Slot 1 - 4 GB
    OK
    After to read this forum I gave up and I decided to let the mac mini with 6 GB. Well, as I wanted to try it again one last time, I tried to put the slot 0 memory forcing a bit. But I did not noticed nothing special.
    Well, at this last time, it works. 8 GB in the mac mini server
    here some screenshots:
    I hope this info will help you to resolve this problem. But seriously, I am not giving you nothing else than hope

  • I have a mac Book that will not open DVD's of Business Presentations.  I had my hard drive taken in to the Mac Store and had a new hard drive installed.  Since then I cannot open DVD's.  What is the application that I need, and the process. Tks

    I have a mac book that will not open up DVD's recorded with a presentation.  I install the disc in a HP / windows 7 and it works fine.  I had my hard drive replaced and since then I cannot open up DVD's.  Was there a application that did not get installed?  And if so what is the process.

    You need DVD Player. It should be in your Applications folder. If it is in there go to System Preferences>CDs & DVDs and for "When you insert a video DVD" make sure DVD Player is selected.

Maybe you are looking for

  • Short X1 Carbon 1 month Review (its going back)

    The X1 Carbon is a lovely design. Unfortunately it doesn't live up. I got the model before the latest where they messed up the keyboard even more. Its the 3444CUU model loaded with touch, i7, 240gb, 8gb ram. The Good: Price $1500 with 3 year warrany.

  • Qosmio G30-204 battery replacement

    Hi folks, the current battery i have lasts about 10minutes after fully charged. So i'm thinking of replacing it. The battery i currently have is a PA3475U-1BRS. I can get hold of a replacement but the model on that is: PA3476U-1BRS It's the same shap

  • Chinese. How do I get it back to English? Everything else is fine.

    I just returned from China and my App Store is stuck in Chinese. How do I get it back to English? Everything else is fine.

  • BAPI to Update Material classification data

    Hi All,   Is there a BAPI that can be used to update material classification data? Regards, Hari.

  • Can't get focused a JTextField within a JTable cell

    I have a table and I placed a cell editor with a JText field on it for all cell editing, I want to do things when the focus is lost or gained and my app works fine when a cell is double clicked or f2 is pressed, but when a cell is selected (without d


HashFlare