ME3600 does not forward frames out one interface in service instance

Hi,
I have an issue with ME3600 running 15.3(1)S. I have a BDI used for CPE
management.
cisco ME-3600X-24FS-M
Cisco IOS Software, ME360x Software (ME360x-UNIVERSALK9-M), Version
15.3(1)S, RELEASE SOFTWARE (fc1)
This is the BDI and VRF configuration:
interface Vlan1620
ip vrf forwarding 65000:1620
ip address 10.232.28.1 255.255.252.0
no ip redirects
ip vrf 65000:1620
rd 65000:1620
route-target export 65000:1620
route-target import 65000:1620
address-family ipv4 vrf 65000:1620
redistribute connected
The MPLS part is working fine, no issues there. There is also a DHCP
pool handing out IPs to the CPEs.
ip dhcp pool 65000:1620
vrf 65000:1620
network 10.232.28.0 255.255.252.0
domain-name xyz
default-router 10.232.28.1
option 66 ascii 10.232.28.1
dns-server 8.8.8.8
lease 0 0 30
This also works fine and I have verified that CPE has both IP and GW.
Then for the service instance configuration:
interface GigabitEthernet0/5
switchport trunk allowed vlan none
switchport mode trunk
service instance 1620 ethernet
encapsulation dot1q 1620
rewrite ingress tag pop 1 symmetric
bridge-domain 1620
interface GigabitEthernet0/11
switchport trunk allowed vlan none
switchport mode trunk
service instance 1620 ethernet
encapsulation dot1q 1620
rewrite ingress tag pop 1 symmetric
bridge-domain 1620
Traffic to CPEs behind Gi0/11 works:
sh ip arp vrf 65000:1620 vlan 1620 | i 29.26
Internet 10.232.29.26 0 0022.07f3.3450 ARPA Vlan1620
show mac-address-table address 0022.07f3.3450
Mac Address Table
Vlan Mac Address Type Ports
1620 0022.07f3.3450 DYNAMIC Gi0/11+Efp1620
Total Mac Addresses for this criterion: 1
Pinging 10.232.29.26 with 32 bytes of data:
Reply from 10.232.29.26: bytes=32 time=33ms TTL=61
Reply from 10.232.29.26: bytes=32 time=32ms TTL=61
Reply from 10.232.29.26: bytes=32 time=34ms TTL=61
Reply from 10.232.29.26: bytes=32 time=32ms TTL=61
Traffic to CPEs behind Gi0/5 does not work.
sh ip arp vrf 65000:1620 vlan 1620 | i 28.190
Internet 10.232.28.190 2 0022.07f2.76a6 ARPA Vlan1620
show mac-address-table address 0022.07f2.76a6
Mac Address Table
Vlan Mac Address Type Ports
1620 0022.07f2.76a6 DYNAMIC Gi0/5+Efp1620
Total Mac Addresses for this criterion: 1
Pinging 10.232.28.190 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
This is also confirmed by looking at counters. There seems to be no
egress traffic on Gi0/5.
Service Instance 1620, Interface GigabitEthernet0/11
Pkts In Bytes In Pkts Out Bytes Out
31717 2955368 4569808 1709207624
Service Instance 1620, Interface GigabitEthernet0/5
Pkts In Bytes In Pkts Out Bytes Out
4850878 367975447 0 0
It does work to ping locally from the 3600 though:
ping vrf 65000:1620 10.232.28.190
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.232.28.190, timeout is 2 seconds:
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
I'm not sure how to troubleshoot it further. I've also tried setting up
ERSPAN sessions for RX traffic on Gi0/5 but I don't get anything in
unless I ping 28.1 which is the IP of the interface on the 3600.
Any clues?
Daniel Dib
CCIE #37149
Please rate helpful posts.       

It could not have been caused by a virus, since there are no viruses for Mac OS X. I would guess it was a typo when you first setup the account, and when you set it up again, a user may have gone to Preferences and selected the Outgoing mail server drop down menu and inadvertently selected the typo'd server entry.
Mulder

Similar Messages

  • Virtualized bridge does not forward packets to other interfaces

    I'm running OS X as a host with VirtualBox. In VirtualBox I set up an Arch VM with these interfaces:
    - enp0s3, which is a plain NAT adapter for internet connectivity.
    - enp0s8, which is an internal network made by VBox. Connects to some other VMs.
    - enp0s9, which is a host-only adapter connected to OS X.
    - 9net, which is tinc connected to a remote network over enp0s3
    I can establish connections from any of enp0s8, enp0s9, and 9net to the bridge itself (172.31.2.1),
    but I cannot actually access hosts connected on other interfaces, which is the main point of the bridge.
    Here are some outputs:
    root@bridge# ifconfig
    9net: flags=4419<UP,BROADCAST,RUNNING,PROMISC,MULTICAST> mtu 1500
    inet6 fe80::cd3:17ff:fece:125 prefixlen 64 scopeid 0x20<link>
    ether 0e:d3:17:ce:01:25 txqueuelen 500 (Ethernet)
    RX packets 106 bytes 9626 (9.4 KiB)
    RX errors 0 dropped 0 overruns 0 frame 0
    TX packets 217 bytes 32956 (32.1 KiB)
    TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
    9net-bridge: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
    inet 172.31.2.1 netmask 255.255.0.0 broadcast 172.31.255.255
    inet6 fe80::a00:27ff:feba:1c7d prefixlen 64 scopeid 0x20<link>
    ether 08:00:27:ba:1c:7d txqueuelen 0 (Ethernet)
    RX packets 268 bytes 34588 (33.7 KiB)
    RX errors 0 dropped 0 overruns 0 frame 0
    TX packets 28 bytes 2308 (2.2 KiB)
    TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
    enp0s3: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
    inet 10.0.2.15 netmask 255.255.255.0 broadcast 10.0.2.255
    inet6 fe80::5a00:bac1:14b3:a86d prefixlen 64 scopeid 0x20<link>
    ether 08:00:27:cf:85:27 txqueuelen 1000 (Ethernet)
    RX packets 546 bytes 254262 (248.3 KiB)
    RX errors 0 dropped 0 overruns 0 frame 0
    TX packets 1429 bytes 1360430 (1.2 MiB)
    TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
    enp0s8: flags=4419<UP,BROADCAST,RUNNING,PROMISC,MULTICAST> mtu 1500
    inet6 fe80::a00:27ff:fed2:59e prefixlen 64 scopeid 0x20<link>
    ether 08:00:27:d2:05:9e txqueuelen 1000 (Ethernet)
    RX packets 0 bytes 0 (0.0 B)
    RX errors 0 dropped 0 overruns 0 frame 0
    TX packets 279 bytes 39854 (38.9 KiB)
    TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
    enp0s9: flags=4419<UP,BROADCAST,RUNNING,PROMISC,MULTICAST> mtu 1500
    inet6 fe80::a00:27ff:feba:1c7d prefixlen 64 scopeid 0x20<link>
    ether 08:00:27:ba:1c:7d txqueuelen 1000 (Ethernet)
    RX packets 190 bytes 30844 (30.1 KiB)
    RX errors 0 dropped 0 overruns 0 frame 0
    TX packets 108 bytes 10454 (10.2 KiB)
    TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
    lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536
    inet 127.0.0.1 netmask 255.0.0.0
    inet6 ::1 prefixlen 128 scopeid 0x10<host>
    loop txqueuelen 0 (Local Loopback)
    RX packets 0 bytes 0 (0.0 B)
    RX errors 0 dropped 0 overruns 0 frame 0
    TX packets 0 bytes 0 (0.0 B)
    TX errors 0 dropped 0 overruns 0 carrier 0 collisions
    root@bridge# brctl show
    bridge name bridge id STP enabled interfaces
    9net-bridge 8000.080027ba1c7d no 9net
    enp0s8
    enp0s9

    I'm not sure - I'm trying to script Bridge to hand off a file to PShop and run a script using the cross-DOM method. It opens the files, but I can't get it to run the script.
    Still working on it - will try messaging method next, I guess.
    The samples aren't there, so I'm running blind, a bit.
    rickb

  • How can I do live streaming with a Mac Book Pro 2011, using a new model of Sony HD camcorder which does not have firewire out/input? it comes only with a component video output, USB, HDMI and composite RCA output?

    I need to do live streaming with a Mac Book Pro 2011, using a new model of Sony HD camcorder (http://store.sony.co...ber=HDRAX2000/H) ..this camcorder model does not have firewire out/input ..it comes only with a component video output, USB, HDMI and composite A/V video output..
    I wonder how can I plug this camcorder to the firewire port of my laptop? Browsing on internet I found that Grass Valley Company produces this converter http://www.amazon.co...=A17MC6HOH9AVE6 ..but I am not sure -not even after checking the amazon reviews- if this device will send the video signal through firewire to my laptop, in order to live streaming properly? ..anyone in this forum could help me please?
    Thanx

    I can't broadcast with the built in iSight webcam... how would I zoom in or zoom out? or how would I pan? I've seem people doing it walking with their laptops but that's not an option for me... there's nothing wrong with my USB ports but that's neither an option to stream video because as far as I know through USB you can't connect video in apple operating systems ..you can for sure plug any video cam or photo camera through usb but as a drive to transfer data not as a live video camera...  is by firewire an old interface developed by apple that you can connect all sorts of cameras to apple computers... unfortunately my new sony HDR-AX2000 camcorder doesn't have firewire output...
    thanx

  • The requested operation could not be performed because OLE DB provider "MSOLAP" for linked server does not support the required transaction interface.

    I am getting the following error when attempting to INSERT the results of an "EXEC(@MDXQuery) at SSAS LinkedServer":
    The requested operation could not be performed because OLE DB provider "MSOLAP" for linked server does not support the required transaction interface.
    Here is code that illustrates what I am doing:
    DECLARE @MDX varchar(max);
    SET @MDX='
    SELECT
    [Measures].[Extended Service Count]
    } ON COLUMNS,
    NON EMPTY [Organization].[By Manufacturer].[Manufacturer]
    ON ROWS
    FROM (
    SELECT
    {[Organization].[Org Tree].&[2025],[Organization].[Org Tree].&[2040]} ON 0
    FROM [MyCube]
    /* Test 1 */
    EXECUTE(@MDX) at SSASLinkedServer;
    /* Test 2 */
    DECLARE @ResultsB TABLE (
    Manufacturer varchar(255)
    , ExtendedServiceCount float
    INSERT INTO @ResultsB (Manufacturer, ExtendedServiceCount) EXECUTE(@MDX) at SSASLinkedServer;
    Test 1 succeeds, returning expected results, and Test 2 fails returning the error mentioned above.
    Other articles I've found so far don't seem to apply to my case.  I am not creating any explicit transactions in my code.   When I use OPENQUERY, I am able to do the insert just fine, but not when I use EXEC @MDX at LinkedServer.
    Unfortunately in some variations of the query, I run into the 8800 character limit on OPENQUERY, so I need to use this other approach.
    Any ideas?
    -Tab Alleman

    Hi Tab,
    In this case, SQL Server Analysis Services doesn’t support Distributed Transactions by design. Here is a similar thread about this issue for your reference, please see:
    http://social.technet.microsoft.com/Forums/en-US/8b07be45-01b6-49d4-b773-9f441c0e44c9/olaplinked-server-error-msolap-for-linked-server-olaplinked-server-does-not-support-the?forum=sqlanalysisservices
    One workaround is that use SQLCMD to execute the EXEC AT command and saved the results to a file, then import using SSIS.
    If you have any feedback on our support, please click
    here.
    Regards,
    Elvis Long
    TechNet Community Support

  • BPE_adapter The process does not support the given synchronous interface

    We are using PI 7.0 Sp 14 .
    Old dev box needed to be upgrade with 64 bit hardware. We did a fresh installation and done all the technical configuraiton. Imported SLD , IR,ID , Runtime value mapping . All scenario working fine after migration except one particular scenari which involves SOAP Web service .
    Our scenario is Extern system send SOAP call to PI  - BPM_SYNC_ASYnc_process --> BPM Proxy_send 
    this BPM proxy_send   to ECC R/eceiver at R/3
    We are getting the following error after migraiton. Please help
    <?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
    - <!--
    Call Adapter
    -->
    Error! Hyperlink reference not valid. <SAP:Error xmlns:SAP="http://sap.com/xi/XI/Message/30" xmlns:SOAP="http://schemas.xmlsoap.org/soap/envelope/" SOAP:mustUnderstand="1">
    <SAP:Category>XIAdapter</SAP:Category>
    <SAP:Code area="BPE_ADAPTER">SYNCHONOUS_MESSAGE</SAP:Code>
    <SAP:P1 />
    <SAP:P2 />
    <SAP:P3 />
    <SAP:P4 />
    <SAP:AdditionalText />
    <SAP:ApplicationFaultMessage namespace="" />
    <SAP:Stack>The process does not support the given synchronous interface or does not support synchronous messages</SAP:Stack>
    <SAP:Retry>N</SAP:Retry>
    </SAP:Error>

    Is there any other Configuration to be done at the Abap side part from BPE_XI_customising (Automatic customising) done as part of the post installation steps .
    Wondering any other configuration needs to be done at the ABAP side (as BPE is running on the ABAp stack) to resolve this.
    Thanks

  • Sharepoint 2013 list view quick edit does not work with out remote API permissions

    sharepoint 2013 list view quick edit does not work with out remote API permissions.
    When I give Use Remote Interfaces  -  Use SOAP, Web DAV, the Client Object Model or SharePoint Designer interfaces to access the Web site it works which is not an ideal situation..
    MCTS Sharepoint 2010, MCAD dotnet, MCPDEA, SharePoint Lead

    This is true. If you use Fiddler to watch the requests from the list view quick edit you can see CSOM calls. For example when changing a value in a cell, when you tab out you will see the SetFieldValue and Update method calls on the list item.
    Blog | SharePoint Field Notes Dev Tools |
    SPFastDeploy | SPRemoteAPIExplorer

  • My FaceTime is active but it does not connect. Any one know what is wrong with it or how to solve the problem?

    My FaceTime is active but it does not connect. Any one know what is wrong with it or how to solve the problem?

    Please sign out of FaceTime and sign back in. If there's no change, log out or restart the computer and try again.

  • I have a mid 2009 Macbook Pro and i know the Mini-display port does not support audio out but does it support HDMI out? or do i have to buy a Mini-display to DVI and then a DVI to HDMI adapters?

    I have a mid 2009 Macbook Pro and i know the Mini-display port does not support audio out but does it support HDMI out? or do i have to buy a Mini-display to DVI and then a DVI to HDMI adapters?

    Run MDP to HDMI for picture. Use a cable like this to run sound from your audio out on your Mac to your TV's audio in.  That's about all  you can do.

  • I can no longer get to Facebook Via firefox It comes up loading in the tab but does not get any further one minute it was working the next it was,nt should I try uninstalling firefox then reinstall or does anyone know what could of happened thanks

    # Question
    I can no longer get to Facebook Via firefox It comes up loading in the tab but does not get any further one minute it was working the next it was,nt should I try uninstalling firefox then reinstall or does anyone know what could of happened thanks

    * "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
    * "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"
    Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).
    * Don't make any changes on the Safe mode start window.
    See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]

  • I have a new time capsule (replace my old time capsule).  I want to erase my old one.  My computer does not see the old one anymore, how do I connect it (the old TC is not connected to modem)

    I have a new time capsule (replace my old time capsule).  I want to erase my old one.  My computer does not see the old one anymore, how do I connect it (the old TC is not connected to modem).  I want to erase it and then use it as either a second hard drive (sired/sirelesly?) or as a hard drive/bridge.  So,
    1.  why doesn't my cmputer see the old TC
    2  once i have solved that, how do I erase the old one
    3.  Can I use the old one as a supplemental hard drive
         a.  wired?
         b. wirelessly?
    4.  Can I use the old one as a range extender?
    I know .. a lot of questions but I would appreciate any help.
    Thanks

    sgetraer wrote:
    I have a new time capsule (replace my old time capsule).  I want to erase my old one.  My computer does not see the old one anymore, how do I connect it (the old TC is not connected to modem).  I want to erase it and then use it as either a second hard drive (sired/sirelesly?) or as a hard drive/bridge.  So,
    1.  why doesn't my cmputer see the old TC
    2  once i have solved that, how do I erase the old one
    3.  Can I use the old one as a supplemental hard drive
         a.  wired?
         b. wirelessly?
    4.  Can I use the old one as a range extender?
    I know .. a lot of questions but I would appreciate any help.
    Thanks
    1. Because it is either the same IP as the new one or hidden by being plugged in as a second router.
    To access it, isolate one computer from the existing network and plug it directly by ethernet to a lan port of the TC. Use the erase function in the TC to remove all the content of the hard disk.
    Then go to the internet tab, connection sharing and select off bridged. You can then reconnect the TC to the network.. and the computer as well. The TC will act as bridged device.. getting IP from the main router and should then appear correctly in Airport utility.
    2. I covered in 1. But you just go in airport utility manual setup. disk, and you will see the erase function. You can also set it to bridge and leave the erase until you put it back in the network.. but be careful you erase the right one.
    3. You can use the old TC via wired or wireless.. although I would always stick to wired connection if possible. Speed on wireless is 10x worse than wired.
    Also note the reliability goes down dramatically after 2 years.. a series 1 3 years old or more is ebay fodder unless you want to repair it. Do not trust vital data to it.. when it dies you will have issues recovering it.
    4. Yes, all apple routers will function as wireless extenders. when you do that the ethernet ports turn off so it becomes a purely wireless device.. strange apple decision on what you want to use your TC for.

  • Currently the iPhone does not offer video out capabilities

    Currently the iPhone does not offer video out capabilities. Will there be a software update enabling the iphone to have this feature ? And wll the myvu universal work with the iphone if there is an update available ?

    Hey unclescotty,
    The iPhone does support video out with the 1.1.1 update. You'll just need an Apple Component AV Cable.
    http://docs.info.apple.com/article.html?artnum=300233
    Just update the iPhone through iTunes.
    http://docs.info.apple.com/article.html?artnum=305744
    Jason

  • Why wsgen does not pick up the changed interface in wsdl.jsp?

    Hi,
    After I changed the type of return value in a method in a stateless EJB. The wsdl.jsp
    generated by wsgen does not pick up the changed interface (it still has the old interface).
    The installed ejb works well with new type of return value. But the web service (wsdl.jsp)
    and client.jar does not work. At begining I thought it might be cached. So I cleaned
    the cache in the browser and temporal directory inside wls domain. I also deleted
    all old version of ejbs on my local disks. But there is no effect. I am confused.
    Please help. Where does the wsgen looking for when generating wsdl.jsp?
    Thanks a lot.
    Jim

    Hi,
    Please check the following path if your application is deployed or not properly if you are using eclipse:
    Workspace\.metadata\.plugins\org.eclipse.wst.server.core\tmp0\wtpwebapps

  • I am trying to open some *.avi files in quicktime, they are from my security camera at home.  It will not open them, would anyone be able to help me?  It says I need a plugin but it does not tell me which one.

    I am trying to open some *.avi files in quicktime, they are from my security camera at home.  It will not open them, would anyone be able to help me?  It says I need a plugin but it does not tell me which one.

    I am trying to open some *.avi files in quicktime, they are from my security camera at home.  It will not open them, would anyone be able to help me?  It says I need a plugin but it does not tell me which one.
    Basically your player is telling you that you need to install the codecs that will play the compressed data within the AVI file.
    AVI is a legacy file container in which the tracks of data are interleaved to maintain synchronization. This data can be encoded using many different audio and video codecs. Your problem is to determine which codecs you need for the player you are trying to use and install them if they are available. Failing that, your will either have to play the files in a different player which has the codec support your require built into the app or convert the content to a compression format that is natively compatible with the player you wish to use.
    Since you have not stated what platform, operating system, and particular player you are targeting for playback, it is difficult to provide precise instructions for fixing your specific problem at this point. Suggest you try alternative players compatible with your system and platform to see if they will play the files, use a dedicated media information utility to determine the codecs needed for playback, or post a sample file for analysis.

  • [BUG] Adobe Bridge does not support OSX 10.10's "Go Back" keyboard shortcut and does not have a custom one.

    Adobe Bridge does not support OSX 10.10's "Go Back" keyboard shortcut which is `command + shift + [` and does not have a custom one.
    I tried "delete" key which is backspace for Windows. It will do delete identical to "delete X" key (which is delete key for Windows).
    Sidenote: `command + shift + \` is to go back in views (switch views), not folder structure.

    Exactly where do you want to use a GO BACK "shortcut" in Bridge?  Maybe I don't even understand what you mean by Go Back.  Bridge is only a file browser, nothing more. It doesn't open, edit, manipulate or save files at all.
    Are you simply referring to going back to view a folder that you viewed before?
    Please don't take this a criticism.  As someone who will gladly pay money not to have to learn any shortcuts at all, I'm just puzzled and curious, that's all.

  • OLE DB provider "Microsoft.ACE.OLEDB.15.0" for linked server "(null)" does not support the required transaction interface

    Hi All,
    I am trying to execute a stored procedure and store its result in an excel.
    My query to execute stored proc and store sresults in excel
    INSERT INTO
    openrowset('Microsoft.ACE.OLEDB.15.0',
    'Excel 8.0;Database=C:\TC\DataAnalysisFiles\DataAnalysisResult.xls;OLE DB Services=-4','select * from [Sheet1$]')
    EXEC UspUnitTest_Test_CheckDuplicateModelNumberSerialNumber
    I am getting error
    The requested operation could not be performed because OLE DB provider "Microsoft.ACE.OLEDB.15.0" for linked server "(null)" does not support the required transaction interface.
    I have enabled below things by running scripts
    sp_configure 'show advanced options', 1;
    GO
    RECONFIGURE;
    GO
    sp_configure 'Ad Hoc Distributed Queries', 1;
    GO
    RECONFIGURE;
    GO
    EXEC master.dbo.sp_MSset_oledb_prop N'Microsoft.ACE.OLEDB.15.0', N'AllowInProcess', 1
     GO
     EXEC master.dbo.sp_MSset_oledb_prop N'Microsoft.ACE.OLEDB.15.0', N'DynamicParameters', 1
     GO
    Please help and let me know if this can be resolved
    Supriya Thigale

    because OLE DB provider "Microsoft.ACE.OLEDB.15.0" for linked server "(null)" does not support the
    required transaction interface.
    Hello,
    When you insert data from SQL Server into a linked server, then a distributed transaction should be started and here it seems this fails.
    See
    Distributed Transactions (Database Engine) for more Details +
    Distributed Queries
    Olaf Helper
    [ Blog] [ Xing] [ MVP]

Maybe you are looking for

  • Getting 4200 error

    getting that error and cant fix it here is my info.. Microsoft Windows XP Home Edition Service Pack 2 (Build 2600) Sony Corporation PCV-RX560(UC) iTunes 6.0.2.23 CD Driver 2.0.4.3 CD Driver DLL 2.0.3.2 LowerFilters: PxHelp20 (2.0.0.0), UpperFilters:

  • No Public Folder

    I am just starting to use my mini for home networking, and I do not seem to have a Public Folder to drop files into to share. The help menu says it should be under my Home in the finder, but there is no folder there called Public. How can I get one?

  • Color failures

    I'm seeing an odd behavior. While putting together a 10 page site, a number of separate pages have lost their text colors and rollover colors, seemingly spuriously. Page 1 has a table of contents of sorts, and a mild tinted letter color came back pur

  • Design view issue - CSS and html

    Hi I was wondering if anyone can help me with this. Someone has created a page for me using html and CSS as requested. The problem is that whenever I try to open the index.html file in design view or code and design view, Dreamweaver crashes and I ha

  • Free java books

    i know this theme has been postet here for a many times,but i want it this time to stay longer on the first few pages! everybody who knows a free tutorial to donwload posts 1;the available language(s) 2;the topic 3;examples available 4;the URL to dow