Multiple ISDN dialer stops routing

Hi,
I have a 1721 with the BRI WICs.
The router is used for remote control for a series (20 different) sites, which callback for security reason.
It happens that after a while (two hours of operation) when I ping a site, the router starts dialing, but routing never occours and, after another piece of time, if I ping the router does not dial, even if debugging shows interesting traffic.
This is a sample of the configuration:
hostname myhost
username Site1 password Site1
username Site2 password Site2
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
no ip domain lookup
no ip cef
ip audit po max-events 100
no ftp-server write-enable
isdn switch-type basic-net3
interface BRI0
bandwidth 128
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
no cdp enable
ppp multilink
interface BRI1
bandwidth 128
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
no cdp enable
ppp multilink
interface FastEthernet0
ip address 10.0.0.1 255.255.255.0
speed 100
full-duplex
no cdp enable
interface Dialer1
bandwidth 128
ip address 172.16.1.253 255.255.255.252
encapsulation ppp
dialer pool 1
dialer remote-name Site1
dialer idle-timeout 30
dialer string 0XXXXXXX
dialer caller XXXXXXX
dialer load-threshold 1 either
dialer-group 1
no cdp enable
ppp multilink
other dialer are similar, then
ip classless
ip route 192.168.1.0 255.255.255.0 Dialer1
access-list 100 deny 53 any any
access-list 100 deny 55 any any
access-list 100 deny 77 any any
access-list 100 deny pim any any
access-list 100 deny udp any eq netbios-dgm any
access-list 100 deny udp any eq netbios-ns any
access-list 100 deny udp any eq netbios-ss any
access-list 100 permit ip any any
dialer-list 1 protocol ip list 100
What's wrong with this???
Help please!
Thanks in advance

I'll try to remove the multilink's and I'll tell what will happen. Anyway, shouldn't bandwidth 128 command allow one remote site to connect to main site using max 2 B-channels?
This is the dialer on the remote site that handles the connection with the main site.
interface Dialer99
ip address
encapsulation ppp
dialer pool 1
dialer remote-name myremote
dialer idle-timeout 30
dialer string 0XXXXXXXXX
dialer string 0YYYYYYYYY
dialer caller XXXXXXXXX callback
dialer caller YYYYYYYYY callback
dialer-group 1
no cdp enable
ppp authentication chap
ppp multilink
The dialer string 0YYYYYYYYY means that the dialer string has a leading zero, as per italian numbering plan, while the called id has not. This is the reason why dialer string has a leading zero and dialer caller doesn't.
Ciao

Similar Messages

  • SRP527w Traffic stops routing when multiple PVC's are active

    Hi,
    I am currently experiencing two incredibly annoying bugs with the srp527w, if anyone could help me at all it would be much appreciated:
    I am using firmware version                 1.01.19 (004).
    Problem 1:
    I have my srp527w setup with the following:
    PVC0 - VPI = 0 VCI = 35, this is setup with RFC1483 bridge, the interface is then added to the one and only vlan I have active on this device.
    This interface is used for IGMP traffice for my providers IPTV service.
    I then have PVC1 VPI=8 VCI=35, setup as PPPoE and set as my default gateway for internet traffic.
    This setup works fine for a random amount of time, or until the device is rebooted, or until a change is made such as dhcp being turned on or off, which should not affect routes at all.
    PVC1 will stay connected but just stop routing internet traffic at all. It is definitely set as the default route for the vlan. The router is configured with 3 VPN endpoints, I can still access these remote sites, just not the internet. PVC0 / IGMP traffic still works fine.
    Problem 2:
    Even though the vocie ports are on the same VLAN as my VPN endpoints, they will not register to a sip server on the VPN endpoint - an ATA will register fine if connected to the ethernet port.
    Paul

    Hi Paul,
    Could you send me a copy of your configuration (http://192.168.15.1/admin/config.xml) please?  I'm wondering if there is some issue with the way that you are associating the PVCs with your VLAN.
    The second point is expected I'm afraid.  It is not possible to route traffic from the internal voice ports over an IPSec tunnel.
    Regards,
    Andy

  • WRT54G2 V1 stops routing after some simultaneous tcp connections

    Hello guys, this issue with my WRT54G2:
    - when i open more than 2 or 3 browser windows or anything that access internet, it stop routing
    - shutdown and power up make it work again (then stops again after some simultaneous tcp connections)
    - hard reset dont work
    - WRT54G2 V1 Firmware Version: 1.0.04  
    - please help!

    Adjust the MTU size of the router. To determine the value of MTU that should be set on the router, follow the link below.
    Determining and setting up the correct MTU size

  • Router 2811 stop routing

    Hi all, I have a 2811 [Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(11)XJ, RELEASE SOFTWARE (fc1)] and I don´t know why, sometimes the router just stop routing. I perform a "show ip route" or "show arp" and seems to be everything ok. Interfaces are all up, and a site-to-site vpn active but no traffic between the sites.
    Does anybody know what could be happening or what command should I execute the next time?
    Best regards
    Carlos
    PD: Sorry for my english :-)

    !
    crypto isakmp policy 1
     encr aes 256
     authentication pre-share
     group 5
    crypto isakmp policy 10
     encr 3des
     authentication pre-share
     group 2
    crypto isakmp key **** address **** no-xauth
    crypto isakmp client configuration group vpn
     key voicentersdm
     pool SDM_POOL_1
     acl 100
     netmask 255.255.255.0
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set esp-aes256-sha esp-aes 256 esp-sha-hmac
    crypto dynamic-map SDM_DYNMAP_1 1
     set transform-set ESP-3DES-SHA
     reverse-route
    crypto map SDM_CMAP_1 client authentication list sdm_vpn_xauth_ml_1
    crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
    crypto map SDM_CMAP_1 client configuration address respond
    crypto map SDM_CMAP_1 11 ipsec-isakmp
     description ****
     set peer ****
     set transform-set esp-aes256-sha
     match address 102
    interface FastEthernet0/0
     description Internet$ETH-WAN$
     ip address ****
     ip nat inside
     ip virtual-reassembly
     speed 100
     full-duplex
     no cdp enable
     crypto map SDM_CMAP_1
    interface FastEthernet0/1
     description ****
     ip address 172.16.156.2 2555.255.255.0
     ip nat outside
     ip virtual-reassembly
     duplex auto
     speed auto
     no cdp enable
    interface FastEthernet0/0/0
     description LAN
    interface FastEthernet0/0/1
     description mpls
     switchport access vlan 100
    interface FastEthernet0/0/2
    interface FastEthernet0/0/3
    interface Vlan1
     description $ES_LAN$
     ip address ****
     ip nat inside
     ip virtual-reassembly
    interface Vlan100
     description mpls
     ip address ****
     ip nat inside
     ip virtual-reassembly
    ip local pool SDM_POOL_1 192.168.2.1 192.168.2.5
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 **** name default_route
    ip route 10.0.0.0 255.255.254.0 190.3.65.57 
    ip route 10.0.2.0 255.255.255.0 10.0.254.9 
    ip route 10.0.3.0 255.255.255.0 10.0.254.9 
    ip route 10.0.254.0 255.255.255.248 10.0.254.9 
    ip route 10.48.25.0 255.255.255.0 172.16.156.1 
    ip route 10.92.16.0 255.255.255.0 172.16.156.1 
    ip route 10.92.17.0 255.255.255.0 172.16.156.1 
    ip route 10.92.24.0 255.255.255.0 172.16.156.1 
    ip route 10.92.48.0 255.255.255.0 172.16.156.1 
    ip route 10.92.49.0 255.255.255.0 172.16.156.1 
    ip route 10.92.50.0 255.255.255.0 172.16.156.1 
    ip route 10.92.55.0 255.255.255.0 172.16.156.1
    ip route 170.51.242.0 255.255.255.0 172.16.156.1
    no ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat pool nat-claro 172.16.156.2 172.16.156.200 netmask 255.255.255.0
    ip nat pool nat-claro-chaco 172.16.157.2 172.16.157.200 netmask 255.255.255.0
    ip nat inside source route-map ****
    ip nat inside source route-map ****
    logging trap notifications
    logging 10.20.1.234
    access-list 100 remark SDM_ACL Category=4
    access-list 100 permit ip 10.20.0.0 0.0.255.255 any
    access-list 100 permit ip 172.16.156.0 0.0.0.255 any
    access-list 101 remark SDM_ACL Category=18
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.80
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.177
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.17.234
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.4
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.51
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.52
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.243
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.242
    access-list 101 permit ip 10.20.0.0 0.0.255.255 10.92.48.0 0.0.0.255
    access-list 101 permit ip 10.20.0.0 0.0.255.255 10.92.49.0 0.0.0.255
    access-list 101 permit ip 10.20.0.0 0.0.255.255 10.92.50.0 0.0.0.255
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.55.11
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 170.51.242.162
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.55.12
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.55.13
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.55.21
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.55.15
    access-list 101 permit ip 10.20.0.0 0.0.255.255 host 10.92.16.86
    access-list 101 permit ip 10.0.0.0 0.255.255.255 host 10.92.55.16
    access-list 102 permit ip 10.20.0.0 0.0.255.255 10.0.0.0 0.0.1.255
    access-list 102 permit ip 10.92.0.0 0.0.255.255 10.0.0.0 0.0.1.255
    access-list 102 permit ip 10.20.0.0 0.0.255.255 192.168.10.0 0.0.0.255
    access-list 102 permit ip 10.92.0.0 0.0.255.255 192.168.10.0 0.0.0.255
    access-list 102 permit ip 10.0.2.0 0.0.0.255 10.0.0.0 0.0.1.255
    access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.80
    access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.177
    access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.17.234
    access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.4
    access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.51
    access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.52
    access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.243
    access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.16.242
    access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.80
    access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.243
    access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.242
    access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.55.15
    access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.55.15
    access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.80
    access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.177
    access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.17.234
    access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.177
    access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.17.234
    access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.4
    access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.51
    access-list 103 permit ip 10.0.2.0 0.0.0.255 host 10.92.16.52
    access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.4
    access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.51
    access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.52
    access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.243
    access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.16.242
    access-list 103 permit ip 10.0.3.0 0.0.0.255 host 10.92.55.15
    access-list 103 permit ip 10.0.0.0 0.0.1.255 host 10.92.55.21
    access-list 104 permit ip 10.20.0.0 0.0.255.255 10.0.2.0 0.0.0.255
    access-list 104 permit ip 10.92.0.0 0.0.255.255 10.0.2.0 0.0.0.255
    no cdp run
    route-map *** permit 10
     match ip address 101
    route-map *** permit 20
     match ip address 103
    !

  • Computer freezes at Apple screen, dial stops turning after accidentally turning off computer during Migration?

    Accidentally turned off my Powermac G5 in the middle of a migration from my iMac G4 and now will turn on, but stops at apple screen, dial stops moving. HELP!

    Hello,
    "Try Disk Utility
    1. Insert the Mac OS X Install disc, then restart the computer while holding the C key.
    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu. (In Mac OS X 10.4 or later, you must select your language first.)
    Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.
    3. Click the First Aid tab.
    4. Select your Mac OS X volume.
    5. Click Repair. Disk Utility checks and repairs the disk."
    http://docs.info.apple.com/article.html?artnum=106214
    Then try a Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.
    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)
    If the above fails, then it appears to be time for a relatively painless Archive & Install, which gives you a new/old OS, but can preserve all your files, pics, music, settings, etc., as long as you have plenty of free disk space and no Disk corruption, and is relatively quick & painless...
    http://docs.info.apple.com/article.html?artnum=107120
    Just be sure to select Preserve Users & Settings.

  • Sony Alpha 7M2 - rear dial stopped working

    My rear dial stopped working tonight. Tried resetting thinking i may have inadvertantly customized it but nothing. it appears to be trying to change the shutter spped in manual mode but it just goes back and forth fto the next spped setting then back.  Help? Eric

    Hi eleagjeld,
    Welcome to the Sony Community!
    When you said resetting, did you initialize the camera back to its default settings? If yes, I would recommend performing a power reset instead. Take the battery out and switch the camera on for 30 seconds or more. Then switch it back off to reinsert the battery. 
    If the issue is unresolved, service may be needed for your unit. 
    If my post answers your question, please mark it as "Accept as Solution". Thanks_Mitch

  • WRT54G, Firmware Version: 8.00.2, Stops routing after a day, Requires Power Cycle to Work Properly

    WRT54G, Firmware Version: 8.00.2, Stops routing after a day, requires a quick 10-15 second power cyc... work properly for a day or so before powering down again….
    I was using for years the BEFW11S4 Model without any issues before it finally failed. Due to loyalty, I went out over a month ago to purchase the current model. The problems did not pop-up until month of December… The issue had me thinking at first was the internet connection…
    Any advice on dealing with this issue… Is it a Software and/or Hardware? It appears to be a software related condition…
    For those other WRT54G users that appear to be having similar issues, regardless of the firmware, it would appear we all seem to be facing the same condition of resolving the issue after a power cycle…
    Is there anyone out there that has already resolved this issue (e.g. Configuration changes)? Does anyone have input that Linksys is actively working on this issue?
    Although I am sure we will find a solution, having to cycle the power is a bit disappointing since my older model had no such flaws with my current internet connection…
    Thanks for the support out there….

    If you have an Intel wireless card you can try this.  I came across this link on the forum a days ago and it seems to help.  The problem is that my problem was much more intermittent than some people are experiencing.  It mainly seemed to appear when undocked the computer or if there was a power outage during the day.  I would be interested to see if it works for you or if I'm just chasing my tail.  I've seen other suggestions for changing the thresholds in the router which may be related.
    http://www.intel.com/support/wireless/wlan/sb/cs-006205.htm

  • Is it possible to plot a multiple stop route in Maps?

    Does anyone know how to plot multiple stops on one trip?

    Nishan,
    The ability to show two x-axis criteria is limited and might be achieved if you can establish two metrics.  If you can get two (or more) metrics established, then fiddling with the "vertical iine and bar chart" capability may be the answer, however, vert line & bar only works with a minimum of two metrics present....  If you want two lines, then you can change the background of the chart to white and set the bar to white with no lines, thus they'll be "non-existent" to the human eye and only the lines will show through. 
    Thanks,
    John

  • One router, multiple separate dial-in VPN configs... can it be done?

    I have one WAN edge (Internet) router shared by two, closely related, companies; one WAN port, two LAN ports. The companies have a different WAN public IP address then NAT into different LAN internal addresses.
    Is there any way to configure dialin PPTP VPN with different parameters depending on the IP address the request comes in on?
    (eg: If I want to VPN to company1, I go to a certain IP address, and If I want to VPN to company2, I go to a certain different IP address.)
    Basically, both companies want people to VPN in (using the standard Microsoft VPN client), but authentication will be done with different RADIUS (IAS) servers and the VPN clients will need to their IP addresses from different pools.
    Is this possible?
    Is it possible if I use a different VPN client (eg: Cisco VPN client?)

    You can use the IOS feature reliable static route using object tracking to detect the Metro trunk failure and force the ISDN backup to takeover the routing using a floating static route.
    Check out this link for more information and configuration steps.
    http://www.cisco.com/en/US/docs/ios/12_3/12_3x/12_3xe/feature/guide/dbackupx.html
    HTH
    Sundar

  • ISDN dial-up hangs when I play a CD (Win XP Pro)

    I experience a constant problem where:
    - once I've "dialed up" and connected to my ISP, using my internal PCI ISDN (WB6692)
    - I try to play a music CD from my CD ROM drive (BCD 48SB),
    then my internet connection hangs after a few seconds and I can't make any connections of any sort.  I have to shutdown my machine in order to disconnect or stop the hung application (which I can't ID in the process list), and even then my machine doesn't shutdown properly (The "connections tray" doesn't seem to respond to a shutdown, and I have to manually reboot my machine.
    I have all the latest drivers (from LiveUpdate 2).
    My machine setup: AMD XP 2100+,  KT3- Ultra-2R (MS-6380E), KT333 running on Windows XP Pro SP1.
    I'd appreciate any advice anyone could give me.  

    Hello,
    Your system is VIA Chipset based and this is the Nvidia/AMD/SiS SocketA based section of our forum.
    I am moving this thread to the VIa based section.
    Regards,
    GF

  • ISDN dialer watch feature with

    Hi Friends,
    Iam running bgp as PE-CE routing protocol with MPLS service provider. we use ISDN for backup, I want to know is dialer watch feature supported with bgp.
    regards
    ravi

    According to the documentation, the dialer watch feature for dial backup is only applicable for EIGRP and IGRP.
    The dialerwatch list needs to have an exact match on the route watched and needs to present at the time dialer watch is initialized.
    See also:
    http://www.cisco.com/warp/public/471/backup_cookbook.html#ts_watch
    http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/12cgcr/dial_c/dcdbakdw.htm

  • WCCP and ISDN / Dialer

    We have two routers running the same IOS version in our core - c7200-is-mz.123-10a.bin. One terminates a number of tunnels and the other has a number of dialer interfaces associated with an ISDN PRI. Each of our site routers has a tunnel going to the core (via an ADSL connection) and a backup ISDN interface with a dialer configured. When we are running on the primary links everything works fine. When we are running on the backup links (the ISDN) WCCP redirection seems to prevent clients from accessing services on TCP in the core (I can telnet to the core ISDN router from a PC on site, but can't access anything else). Ping always works fine - hence my suspicions about WCCP. If I disable WCCP on the core router with the ISDN links backup connections work fine.
    Our remote routers use c2800nm-advsecurityk9-mz.124-11.T4.bin.
    My question is - is there any issue with WCCP redirection and dialer interfaces?
    Below is the relevant config for the routers that don't work (addresses, names and numbers have been sanitized.
    corerouter#
    ip wccp 61
    ip wccp 62
    interface Dialer183
    description Backup DoD for remote site
    bandwidth 64
    ip address 192.168.1.1 255.255.255.252
    ip wccp 61 redirect out
    ip wccp 62 redirect in
    encapsulation ppp
    dialer pool 2
    dialer remote-name siterouter
    dialer idle-timeout 300
    dialer enable-timeout 60
    dialer wait-for-carrier-time 10
    dialer caller 222222
    dialer-group 1
    snmp ifindex persist
    ppp authentication chap
    End
    siterouter#sh run
    ip wccp 61
    ip wccp 62
    interface Dialer1
    description Backup DoD to the core via ISDN
    bandwidth 64
    ip address 192.168.1.2 255.255.255.252
    ip wccp 62 redirect in
    encapsulation ppp
    dialer pool 2
    dialer remote-name corerouter
    dialer idle-timeout 300
    dialer enable-timeout 60
    dialer wait-for-carrier-time 10
    dialer string 111111
    dialer caller 222222
    dialer-group 2
    ppp authentication chap
    end

    Zach,
    I've tried that as you suggested and it made no difference. I had seen a bug on the bugtracker about process switched packets possibly not being WCCP redirected correctly, so I have also tried ensuring that CEF was enabled, and removing compression in case that made the packets process switch.
    I have also tried removing the multilink and ensuring that only one ISDN B channel is pulled up for that dialer interface. That made no difference.
    I have verified that it is the router in the core that is causing the issue because I can have the remote site connect to the core via ISDN and have WAAS optimise traffic from that remote site to another remote site via the core (if I disable WCCP in the core).
    Thanks,
    Peter

  • BPM Multiple message not stopped after exception

    Hello All,
    I have scenario:
    DB -> XI -> SAP (IDOC)
    In one message from DB I am sending multiple rows which I am transforming to multiple IDOCs. Everything works fine until one of rows have an error in data. When error occur BPM process stops and is not sending rest of the rows. I would like this scenario to not break after error row and send all messages except error ones.
    I tried to use exception, but it does not work the way I want - it does not sent rest of messages.
    Thank You in advance for your help.
    best regards
    Dawid

    Hi Dawid,
    1. what kind of error do you mean ? mapping error ?
    if it's a mapping error maybe you can catch it inside your mapping
    so that it will not result in an exception and you can just
    remove the incorrect IDOC from the R3 (bd87) and the rest would be
    processed correctly?
    2. <b>why do use use a BPM to map DB to multiple IDOCs?</b>
    Regards,
    michal
    <a href="/people/michal.krawczyk2/blog/2005/06/28/xipi-faq-frequently-asked-questions"><b>XI / PI FAQ - Frequently Asked Questions</b></a>

  • Why does the AirPort Express intermittently stop routing?

    One minute I'm surfing the net just fine and suddenly the router stops working.  I will have to reboot it before it starts working again.  Any ideas as what is causing it to stop?
    Thanks in advance.

    Thank you!!!
    I don't think #1 is the cuase since there are no other electronic devices (other than cell phones) in that area. I also don't think #2 is the culporate since the access point and the cable modem sit next to each other and are coneccted with a short ethernet cable. But, I think #3 is the more likely cause.  I've tried contacting my cable modem provider but they don't want to deal with a wireless router since it's not something they supply.  Is there something I can do on my own?  Or is there a way I can prove to them that it's something (specifics) they'll need to fix?

  • Incomng and Outgoing calls are stop routing every five min

    Dear Team,
    Please find the attached running config and logs.Incoming and outgoing calls are landing on the gateway properly. But call stop working every five min.PRI is up and no error on controller E1.
    Please advise how to identify the issue?
    CUCM version 4.2
    debug isdn q921
    *Sep  2 08:48:21.874: ISDN Se0/0/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=2 nr=34
    *Sep  2 08:48:21.890: ISDN Se0/0/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=3
    *Sep  2 08:48:21.942: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=34 nr=3
    *Sep  2 08:48:21.942: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=35
    *Sep  2 08:48:27.866: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=35 nr=3
    *Sep  2 08:48:27.866: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=36
    *Sep  2 08:48:34.322: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=36 nr=3
    *Sep  2 08:48:34.322: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=37
    *Sep  2 08:48:34.326: %ISDN-6-CONNECT: Interface Serial0/0/1:27 is now connected to 0503726912 N/A
    *Sep  2 08:48:34.326: ISDN Se0/0/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=3 nr=37
    *Sep  2 08:48:34.342: ISDN Se0/0/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=4
    *Sep  2 08:48:39.694: %ISDN-6-DISCONNECT: Interface Serial0/0/1:29  disconnected from 0094777382372 , call lasted 181 seconds
    *Sep  2 08:48:39.698: ISDN Se0/0/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=4 nr=37
    *Sep  2 08:48:39.706: ISDN Se0/0/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=5
    *Sep  2 08:48:39.730: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=37 nr=5
    *Sep  2 08:48:39.730: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=38
    *Sep  2 08:48:39.734: ISDN Se0/0/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=5 nr=38
    *Sep  2 08:48:39.746: ISDN Se0/0/1:15 Q921: User RX <- RR sapi=0 voice-port 0/1/2
    *Sep  2 08:48:49.746: ISDN Se0/0/1:15 Q921: User TX -> RRp sapi=0 tei=0 nr=38
    *Sep  2 08:48:49.758: ISDN Se0/0/1:15 Q921: User RX <- RRf sapi=0 tei=0 nrsh
    *Sep  2 08:48:59.762: ISDN Se0/0/1:15 Q921: User TX -> RRp sapi=0 tei=0 nr=38
    *Sep  2 08:48:59.766: ISDN Se0/0/1:15 Q921: User RX <- RRf sapi=0 tei=0 nr
    *Sep  2 08:49:01.946: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=38 nr=6
    *Sep  2 08:49:01.950: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=39
    *Sep  2 08:49:01.950: %ISDN-6-DISCONNECT: Interface Serial0/0/1:27  disconnected from 0503726912 , call lasted 27 seconds
    Voice-Gw#
    Voice-Gw#
    Voice-Gw#
    Voice-Gw#
    *Sep  2 08:49:01.954: ISDN Se0/0/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=6 nr=39
    *Sep  2 08:49:01.962: ISDN Se0/0/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=7
    *Sep  2 08:49:02.034: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=39 nr=7
    *Sep  2 08:49:02.034: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=40
    controller E1 0/0/1
     pri-group timeslots 1-31
    interface Serial0/0/1:15
     no ip address
     encapsulation hdlc
     isdn switch-type primary-net5
     isdn incoming-voice voice
     no cdp enable
    =======================
    Voice-Gw#
    *Sep  2 08:55:25.214: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=71 nr=27
    *Sep  2 08:55:25.214: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=72
    *Sep  2 08:55:25.234: ISDN Se0/0/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=27 nr=72
    *Sep  2 08:55:25.246: ISDN Se0/0/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=28 nr=72
    *Sep  2 08:55:25.250: ISDN Se0/0/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=28
    *Sep  2 08:55:25.258: ISDN Se0/0/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=29
    *Sep  2 08:55:27.518: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=72 nr=29
    *Sep  2 08:55:27.518: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=73
    *Sep  2 08:55:27.522: ISDN Se0/0/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=29 nr=73
    *Sep  2 08:55:27.534: ISDN Se0/0/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=30
    *Sep  2 08:55:27.546: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=73 nr=30
    *Sep  2 08:55:27.546: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=74
    *Sep  2 08:55:33.318: ISDN Se0/0/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=30 nr=74
    *Sep  2 08:55:33.330: ISDN Se0/0/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=31
    *Sep  2 08:55:33.390: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=74 nr=31
    *Sep  2 08:55:33.394: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=75
    *Sep  2 08:55:37.190: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=75 nr=31
    *Sep  2 08:55:37.194: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=76
    *Sep  2 08:55:38.534: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=76 nr=31
    *Sep  2 08:55:38.534: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=77
    *Sep  2 08:55:38.538: %ISDN-6-CONNECT: Interface Serial0/0/1:27 is now connected to 0504312690 N/A
    *Sep  2 08:55:38.538: ISDN Se0/0/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=31 nr=77
    *Sep  2 08:55:38.554: ISDN Se0/0/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=32
    *Sep  2 08:55:42.542: ISDN Se0/0/1:15 Q921: User TX -> INFO sapi=0 tei=0, ns=32 nr=77
    *Sep  2 08:55:42.554: ISDN Se0/0/1:15 Q921: User RX <- RR sapi=0 tei=0 nr=33
    *Sep  2 08:55:42.606: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=77 nr=33
    *Sep  2 08:55:42.606: ISDN Se0/0/1:15 Q921: User TX -> RR sapi=0 tei=0 nr=78
    *Sep  2 08:55:46.766: ISDN Se0/0/1:15 Q921: User RX <- INFO sapi=0 tei=0, ns=78 nr=3
    % Invalid input detected at '^' marker.
    Voice-Gw#sh controllers e1 0/0/1
    E1 0/0/1 is up.
      Applique type is Channelized E1 - balanced
      No alarms detected.
      alarm-trigger is not set
      Version info Firmware: 20060711, FPGA: 13, spm_count = 0
      Framing is CRC4, Line Code is HDB3, Clock Source is Line.
      CRC Threshold is 320. Reported from firmware  is 320.
      Data in current interval (99 seconds elapsed):
         0 Line Code Violations, 0 Path Code Violations
         0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
         0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    Voice-Gw#
    Voice-Gw(config)#do sh isdn statu
    Global ISDN Switchtype = primary-net5
    ISDN Serial0/0/0:15 interface
            dsl 0, interface ISDN Switchtype = primary-net5
        Layer 1 Status:
            DEACTIVATED
        Layer 2 Status:
            TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED
        Layer 3 Status:
            0 Active Layer 3 Call(s)
        Active dsl 0 CCBs = 0
        The Free Channel Mask:  0x00000000
        Number of L2 Discards = 0, L2 Session ID = 0
    ISDN Serial0/0/1:15 interface
            dsl 1, interface ISDN Switchtype = primary-net5
        Layer 1 Status:
            ACTIVE
        Layer 2 Status:
            TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
        Layer 3 Status:
            3 Active Layer 3 Call(s)
            CCB:callid=E3C0, sapi=0, ces=0, B-chan=30, calltype=VOICE
            CCB:callid=E3C6, sapi=0, ces=0, B-chan=31, calltype=VOICE
            CCB:callid=E3CB, sapi=0, ces=0, B-chan=29, calltype=VOICE
        Active dsl 1 CCBs = 3
        The Free Channel Mask:  0x8FFF7FFF
        Number of L2 Discards = 0, L2 Session ID = 2
        Total Allocated ISDN CCBs = 3

    Hi.
    Can you please also attach a CUCM trace during a disconnected call?
    Thanks
    Regards
    Carlo

Maybe you are looking for