Multiple keyboard mapping configurations

Hi
I have three systems that I want to run through the same Forms/Weblogic installation (11g).
Each will have their own environment file, but I also want to run a different keyboard mapping (frmweb.res) for each system.
Is this possible, or do they all have to have a common keyboard mapping if they run through a single installation?
regards
Tony

Set "TERM" to point to the resource file of choice. This is a Forms runtime parameter passed in via "OTHERPARAMS". Refer to the product documentation for details:
http://download.oracle.com/docs/cd/E24269_01/doc.11120/e24477/configure.htm#CACDAHGG
The above is for 11.1.2, but mostly applies to 11.1.1 as well.

Similar Messages

  • How to change keyboard map fmrweb.res for different forms

    I'm using Oracle Forms 10g with Oracle Forms and Reports Application server 10g.
    I know how to change fmrweb.res to change how keys function on web forms. The problem I'm having is I only know how to assign the fmrweb.res file when connecting to the application server, which means all forms running on that session have to use the same keyboard mapping.
    I know you can change the defualt fmrweb.res for all the forms executed on the application server
    and you can change the fmrweb.res file in the URL like
    server/forms/frmservlet?Form=login.fmx&config=dataentry
    (where dataentry is defined in the formsweb.cfg file)
    and in the config section I have
    [dataentry]
    term=fullpath/fmrweb_new.res
    My question is, is there a way to pick a different fmrweb.res file based on the form?
    Can you specify multiple forms in the basexxx.htm file(basejini.htm) in the PARAM section like
    <PARAM NAME="serverArgs"
    VALUE="module=form1.fmx term=fillpath/filename1.res"
    VALUE="module=form2.fmx term=fillpath/filename2.res"
    VALUE="module=form3.fmx term=fillpath/filename3.res"
    VALUE="module=form4.fmx term=fillpath/filename4.res">
    Is there a way to pass term=fullpath\filename.res to the Oracle Forms Web Runtime process for each form using call_form, open_form, or new_form?
    Edited by: user537213 on Sep 19, 2008 5:38 PM
    Edited by: user537213 on Sep 19, 2008 6:24 PM

    Posiible approach (i now it sounds strange):
    Configure your enter-key to fire the KEX-EXEQRY-Trigger.
    In the dataentry-form-module: Overwrite the KEY-EXEQRY-Trigger so thtat is just does a NEXT_ITEM; .
    I know there may be other implications depending of the compelixity of your dataentry-form, but maybe this helps.

  • Multiple Toplink Mapping files

    Hi All,
    I have 8 modules in my project, I would like to maintain separate toplink mapping file and persistence-config.xml file for each module.
    Ex: in struts we can have separate struts-config.xml file for each module like  struts-admin-config.xml, struts-moderator-config.xml, struts-dashboard-config.xml files and we will configure those information in web.xml file for Actionservlet input params.
    Is it possible to have multiple toplink mapping files and persistence configuration files for each module in a project.
    Thanks & Regards,
    B.V.Suresh Babu.

    Thanks a lot for your direction!
    I am using xtreme framework alongwith Toplink. I use codegen tool to generate extreme BOM (business object model) classes. I an unable to introduce my logic as you suggested to use Direct Mapping.
    I am not able to find more details and/or complete example to use any of your suggested approach. Please do send me any stuff you can send for the same.
    Regards,
    Raghav

  • Multiple Keyboard Shortcut Assignments?

    Is it possible in Premiere CS6 to create multiple keyboard assignments for one action?   For example, Premiere has the UP ARROW key set to jump to the next cut on the timeline by default.  I like this assignment, but also want the same action to happen when I press the ' key as well.  Is it possible to have two shortcuts perform the same action?
    Thanks.

    Dont know if this is any use to anyone now...
    Download the app "BetterTouchTool" (for mac) and map any key ontop of the shortcut in question to give you multiple shortcuts per action.
    The program also allows you to limit the shortcut to only occur when premiere is open.
    Hope this helps,
    Jonny
    Link to app: http://www.boastr.net/

  • Multiple Crypto Maps on Single Outside Interface

    Hi, I had the following crypto map configured on my ASA5505 to allow Cisco IPSec VPN clients to connect from the outside:
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    I'm trying now to set up an additional crypto map - a static configuration to establish a tunnel with Windows Azure services. The configuration they gave me is:
    crypto map azure-crypto-map 10 match address azure-vpn-acl
    crypto map azure-crypto-map 10 set peer XXX.XXX.XXX.XXX (obfuscated)
    crypto map azure-crypto-map 10 set transform-set azure-ipsec-proposal-set
    crypto map azure-crypto-map interface outside
    However, when I apply that configuration, my Cisco IPSec clients can no longer connect. I believe my problem is that last line:
    crypto map azure-crypto-map interface outside
    which blows away my original line:
    crypto map outside_map interface outside
    It seems I'm stuck with picking just one of the maps to apply to the outside interface. Is there a way to apply both of these maps to the outside interface to allow both IPSec tunnels to be created? We're running ASA version 8.4(7)3.

    Hi,
    You can use the same "crypto map"
    Just add
    crypto map outside_map 10 match address azure-vpn-acl
    crypto map outside_map 10 set peer XXX.XXX.XXX.XXX (obfuscated)
    crypto map outside_map 10 set transform-set azure-ipsec-proposal-set
    Your dynamic VPN Clients will continue to work just fine as their "crypto map" statements are with the lowest priority/order in the "crypto map" configurations (65535) and the L2L VPN is higher (10)
    And what I mean with the above is that when a L2L VPN connections is formed from the remote end it will naturally match the L2L VPN configurations you have with "crypto map" configurations using the number "10". Then when a VPN Client connects it will naturally not match the number "10" specific configurations and will move to the next entry and will match it (65535)
    If you would happen to configure a new L2L VPN connection then you could give it the number "11" for example and everything would still be fine.
    Hope this helps
    - Jouni

  • SGD 4.6 and Mac OSX 10.6.5 / Keyboard mapping problem

    Dear all
    With Mac Clients we have the problem that Keyboard mapping does not work correctly:
    Swiss German Umlaute like ö ä ü don't appear if we don't specify the xdeswiss.txt keyboard map file under SecurID User Profile - Client Device (we've tried the option Client's Input Locale).
    Now the problem is that we also have Users from Spain, UK, France connection to the same SGD also using the SecurID User profile....
    Anyone an idea how to solve this?
    Best regards
    Werner

    The regular Mac OS X 10.46 updater will only update Mac OS X 10.45. The combo Mac OS X 10.46 updater will update 10.4 through 10.44 as well as 10.45. When performing troubleshooting or replacing missing software components on your computer, it may be useful to rerun the combo updater. If you will be updating from 10.45 to 10.46, you should use the regular updater, as it is a smaller download.
    (13079)

  • In XI Mapping multiple fields mapping to single target field.

    Hi Friends,
    In XI Mapping multiple fields mapping to single target field.
    For example my requirement is :
    Source Fields:(This RFC BAPI Structure)
    Empno                0-1
    EmpName           0-1
    Address             0-1
    Taget Field is:
    Details               0-1
    The above three fields passed to the Details Field. Here i am using Concat function
    But i have one query on that on,Every field having "line Break" required.
    Can you please help me out above this requirement.
    Thanks in Advance,
    Sateesh N.

    If you want a line break between the three fields, then try
    passing a,b,c to the udf and in the udf you would have
    return a+"\n"+b+"\n"+c;

  • _Is there a way to make custom keyboard mapping a default?

    _Is there a way to make custom keyboard mapping a default?
    What I mean is, for example, I want to disable <command> S for saving (so I don't accidentally hit it).
    Thanks!
    Hugh

    Edit>Keyboard Shortcuts Make the changes you want to the shortcuts and save with a new name. In the dropdown at the top choose your new set and close. Quit and restart to seal the deal.

  • Weird dreamweaver keyboard mapping problem

    weird dreamweaver keyboard mapping problem:
    Hope this solution helps someone out. If you have q's, ask
    and I will try to help.
    I was having a weird problem in dreamweaver... Whenever I was
    in code view and typed "shift+i" to make a capital "I", instead it
    would paste from the clipboard.
    I finally figured out what was happening. I compared the
    menu.xml in my app support folder in the user library to the
    original menu.xml file that was in the application folder. I went
    through until I came across the diff:
    menu.xml in my library/app support folder:
    <!-- Windows Navigation Shortcuts -->
    <shortcut key="Cmd+Ins" name="Copy2" platform=""
    command="if (dw.canClipCopy()) { dw.clipCopy() }"
    domRequired="FALSE" id="DWShortcuts_HTMLSource_Copy2" />
    <shortcut key="Shift+Ins" name="Paste2" platform=""
    command="if (dw.canClipPaste()) { dw.clipPaste() }"
    domRequired="FALSE" id="DWShortcuts_HTMLSource_Paste2" />
    <shortcut key="Shift+Del" name="Cut2" platform=""
    command="if (dw.canClipCut()) { dw.clipCut() }" domRequired="FALSE"
    id="DWShortcuts_HTMLSource_Cut2" />
    orig menu.xml file:
    <!-- Windows Navigation Shortcuts -->
    <shortcut key="Cmd+Ins" name="Copy2" platform=""
    command="if (dw.canClipCopy()) { dw.clipCopy() }"
    domRequired="FALSE" id="DWShortcuts_HTMLSource_Copy2" />
    <shortcut key="Shift+Ins" name="Paste2" platform=""
    command="if (dw.canClipPaste()) { dw.clipPaste() }"
    domRequired="FALSE" id="DWShortcuts_HTMLSource_Paste2" />
    <shortcut key="Shift+Del" name="Cut2" platform=""
    command="if (dw.canClipCut()) { dw.clipCut() }" domRequired="FALSE"
    id="DWShortcuts_HTMLSource_Cut2" />
    There was a diff in the "platform=" tags. The orig stated
    [platform="win"], my config stated [platform=""] (nothing in
    between the ""'s). So, I reset the platform tag to be
    [platform="win"] in my settings and then relaunched dreamweaver. It
    fixed the problem.
    Not sure how this occurred, but it works now.

  • How can I keep my original keyboard mapping in different input methods?

    Hi!
    i have a question about my keyboard mapping. my powerbook has a german keyboard. and i switch frequently my input methods between german and simplified chinese(ITABC), which was all fine. but after upgrading to Leopard, when i switch to ITABC input method, my keyboard mapping changed along with this input method to chinese keyboard mapping! which annoys me a lot! this did not happen before when i was in Tiger!
    could someone please tell me how to keep my original keyboard mapping (at least the alphabets) when i switch to ITABC?
    Thanks a lot!

    in german input, the key "Y" and "Z" are opposite comparing with normal english keyboard. and in chinese input method, the "y" and "z" are mapped just as normal english keyboard.
    what happens now is, in ITABC input method, "y" and "z" are mapped as normal english keyboard, which is not like that before when i was using tiger.
    Thanks for the info! You should definitely ask about this on the Chinese-Mac list. Keyboard mapping with the Apple Chinese IM's has long been a problem, and is one reason many people are moving to QIM:
    http://www.yale.edu/chinesemac/pages/input_methods.html#other
    I suspect something has changed in the Chinese IM with Leopard to mess this up for you, and it may not be fixable.

  • Jboss/tomcat mapping configuration error

    I can't even get the combination to serve a .jsp file or .html file. Regardless of the URL that I attempt, I only get a No Context configured to process this request error from tomcat and INFO [Engine] StandardHost[localhost]: MAPPING configuration error for request URI from JBoss. I've tried to access all of the various webapps under the catalina directory and can't get to any of them. I know that catalina is started because the log file shows
    <Service name="JBoss-Tomcat">
    <Engine name="MainEngine" defaultHost="localhost">
    <Logger className="org.jboss.web.catalina.Log4jLogger" verbosityLevel="trace" category="org.jboss.web.localhost.Engine" />
    <Host name="localhost">
    <Valve className="org.apache.catalina.valves.AccessLogValve" prefix="localhost_access" suffix=".log" pattern="common" directory="../server/default/log" />
    <DefaultContext cookies="true" crossContext="true" override="true" />
    </Host>
    </Engine>
    <!-- A HTTP Connector on port 8080 -->
    <Connector className="org.apache.catalina.connector.http.HttpConnector" port="8080" minProcessors="3" maxProcessors="10" enableLookups="true" acceptCount="10" debug="0" connectionTimeout="60000" />
    </Service>
    </Server> in jboss.web:service=EmbeddedCatalinaSX
    2002-06-12 23:29:44,760 INFO [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Creating
    2002-06-12 23:29:44,760 INFO [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Created
    2002-06-12 23:29:44,760 DEBUG [org.jboss.deployment.MainDeployer] Done with create step of deploying tomcat4-service.xml
    2002-06-12 23:29:44,760 DEBUG [org.jboss.deployment.MainDeployer] start step for deployment file:/D:/JBoss3.0/jboss-3.0.0_tomcat-4.0.3/server/default/deploy/tomcat4-service.xml
    2002-06-12 23:29:44,760 DEBUG [org.jboss.deployment.SARDeployer] Deploying SAR, start step: url file:/D:/JBoss3.0/jboss-3.0.0_tomcat-4.0.3/server/default/deploy/tomcat4-service.xml
    2002-06-12 23:29:44,760 INFO [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Starting
    2002-06-12 23:29:44,760 INFO [org.jboss.deployment.MainDeployer] Adding deployer: [email protected]
    2002-06-12 23:29:44,760 DEBUG [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Setting catalina debug level to: 0
    2002-06-12 23:29:44,760 DEBUG [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Setting catalina.home to: ../catalina
    2002-06-12 23:29:44,760 DEBUG [org.jboss.web.catalina.EmbeddedCatalinaServiceSX] Setting catalina.base to: ../catalina
    with no errors. I'm confused because I was able to consistently work with previous versions of JBoss with no problem. The configuration seems to have changed radically, is this some recent change that I just can't find a reference to? Thanks for any help.

    Hi
    For Tomcat 3.x you need to use one of the following options:
    (Note: this is with JBoss/Tomcat OR JBoss/Jetty)
    Place you .war files in the following location:
    C:\jboss-3.0.3\server\default\deploy and the app is automatically available.
    If my app's name is DavidOnline.war, when deployed, I can access it at
    http://localhost:8080/DavidOnline..
    OR
    Copy your entire development directory to the deploy direction above, RENAME your
    directory from say C:\JspApps to C:\JspApps.war and you can work from that location and see your changes immeadiatly.
    There is a file called jboss-service.xml that has some config options, also for the Tomcat bundle there is a file named tomcat-service.xml that has the standard server.xml section.. I suggest you check out the JBoss website, free docs and forums.. http://www.jboss.org.
    Thanks, Hope this helps.

  • MAPPING MAPPING configuration error

    I am getting MAPPING configuration error while running this code using Tomcat 4.1 on my website whereas it is running at my local webserver
    Please HELP
    ERROR LOG
    StandardHost[site.winwinhosting.net]:MAPPING configuration error for request URI /
    NewsFile read: java.lang.NullPointerException:name can:+t be null NewsFile read: java.lang.NullPointerException: name can:+t be null NewsFile read:
    java.lang.NullPointerException: name can:+t be null
    Bunty
    <%@ page import = "java.io.*, java.util.*,java.net.URL,java.awt.*" %>
    <HTML>
    <head></head>
    <body>
    <%
    // Read in the text file newsfile.txt
    ServletContext context = getServletContext();
    String file = (context.getRealPath("news.txt"));
    //String file = "news.txt";
    StringBuffer stringbuffer = new StringBuffer("");
       FontMetrics fm;
        Font f1;
        String str;
        String s;
        String tmp;
        String param;
        int i;
        int disp;
        int tot;
        int pos;
        int pos1;
        int ImageDepth;
        int TextDepth;
        int fmW;
        int dd;
        int width;
        int height;
        int j;
        char ch;
    str = new String(" * Online : News * Ticker * ");
    tmp = new String("");
    param = new String("");
    String s3,s2,s1, news = new String();
    try {
    DataInputStream in = new DataInputStream(new BufferedInputStream(new FileInputStream(file)));
    //DataInputStream in = new DataInputStream((new URL( file)).openStream());
    //stringbuffer.append(in.readLine());
    //stringbuffer.append("   *   ");
    //s1 = stringbuffer.toString();
    //out.println(s1);
    while((in.readLine())!= null)
    s2=in.readLine()+ "\r";
    stringbuffer.append(s2);
    stringbuffer.append("   *   ");
    //news += s2 + "\n";
    //out.println(s2);
         in.close();
    catch(Exception e) {
         System.out.println("NewsFile read: "  + e);
    %>
    <%
    news=stringbuffer.toString();
    //out.println(news);
    %>
    <marquee><%=news%></marquee>
    </body>
    </html>

    I think it is not able to locate your source file(New.txt). Try putting an output statement and see what is the patth it is printing and check whether it is the correct path where is your news.txt is located.
    Bye

  • Help with Class-map configuration - ZBFW

    Hello,
    I need some clarification regarding the class-map configuration in a ZBFW. I need to allow https,http,ftp & rdp traffic from Internet to few of the servers inside our LAN. So I put the below configuration to accomplish the task (example shows class-map for only https protocol) :
    a.)
    class-map type inspect match-all HTTPS-ACCESS
    match protocol https
    match access-group name HTTPS-SERVER-ACCESS
    ip access-list extended HTTPS-SERVER-ACCESS
    permit tcp any host 172.17.0.55 eq 443
    permit tcp any host 172.17.0.56 eq 443
    permit tcp any host 172.17.0.36 eq 443
    permit tcp any host 172.17.0.45 eq 443
    permit tcp any host 172.17.0.60 eq 443
    Where 55,56,36,45,60 are the servers inside the LAN (12 more servers are there) that need to be accessed via https,http,ftp & rdp from Internet.
    Is it a correct approach? or do I need to change my configuation so that I have to match ACL with my class-map like below:
    b.)
    ip access-list extended OUTSIDE-TO-INSIDE-ACL
    permit tcp any host 172.17.0.55 eq 443
    permit tcp any host 172.17.0.55 eq www
    permit tcp any host 172.17.0.55 eq 21
    permit tcp any host 172.17.0.55 eq 3389
    permit tcp any host 172.17.0.56 eq 443
    permit tcp any host 172.17.0.56 eq www
    permit tcp any host 172.17.0.56 eq 21
    permit tcp any host 172.17.0.56 eq 3389
    permit tcp any host 172.17.0.36 eq 443
    permit tcp any host 172.17.0.36 eq www
    permit tcp any host 172.17.0.36 eq 21
    permit tcp any host 172.17.0.36 eq 3389
    permit tcp any host 172.17.0.45 eq 443
    permit tcp any host 172.17.0.45 eq www
    permit tcp any host 172.17.0.45 eq 21
    permit tcp any host 172.17.0.45 eq 3389
    class-map type inspect match-all OUT-IN-CLASS
    match access-group name OUTSIDE-TO-INSIDE-ACL
    Which one is the correct approach when we consider the performance of the firewall ? Please help me.
    Regards,
    Yadhu

    Hey
    I do not agree with Varun, I think the first approach is the best one.
    Why? Because when you issue the "match protocol ..." you are usig NBAR wich is an application inspection software, which means that https or whatever protocol is inspected at layer 7, not layer 3 and 4 which the seconds approach does (IP and port-number).
    Lets say you use the second approach and an attacker uses some malicious protocol that runs over port 443 or whatever (a port that you opened).  That attack would be successfull because all you say, you are going to IP-address 172.17.0.56 over port 443 so go ahead.
    But if you are using NBAR, this would not work because NBAR will look at layer 7, inside the protocol itself and look if this really is HTTPS (or whatever protocol).
    That's my two cents. Hope it helped!

  • Class-Map and Policy-Map Configuration in CM Confusion

    Hi,
    I'm implementing a green field WAAS deployment for a customer. We currently have a Proof-of-Concept up and running.
    I've got some questions regarding custom class-map and policy-map configuration in the CM. I'd like to nail-down the custom class-map and policy-map configuration (and understanding) in the PoC before cutting over the PoC branches to the production WAAS environment.
    Assuming a typical WAAS Deployment using WCCP for off-path interception, branch to DC.
     ==> 61 in LAN (BRANCH ROUTER) <== 62 in WAN        (WAN CLOUD)        ==> 61 in WAN (DC ROUTER) <== 62 in LAN
    We are using two distinct device groups, BRANCH and DATA CENTER.
    If the customer has traffic that we need to classify in order to provide TFO only optimisation, should the single class-map include the traffic in both directions? Ie., (assume the SERVER is 10.1.1.1 TCP Port 443). Should the class-map be configured as:
    Class-Map
    Line 1: DST IP 10.1.1.1 DST Port 443
    Line 2: SRC IP 10.1.1.1 SRC Port 443
    Or in this case is only the DST line required? And in which Device Group should the custom policy be applied? Or should it be applied to both Device Groups? If it should be applied to both Device Groups, then would it make more sense to have the policy-map in the Branch DG configured to match the DST traffic, and on the Data Center DG have a different class-map match the SRC traffic?
    My confusion is how to classify the traffic (SRC or DST or Both - Separate classes for each or different lines within the same class-map), and where to apply the appropriate policy (both Device Groups, just Branch, just DC) and why...
    I tried to apply a custom policy and the impact in the PoC was that the TCP Summary report stopped reporting the individual traffic classes showed 'other traffic' only. Can anyone explain why this may have occurred?
    I hope this makes sense.

    for instance like this:
    policy-map police-in
    class class-default
    police rate 10 mpbs <optionally set burst>
    policy-map shape-out-parent
    class class-default
    shape 10 mpbs <optional burst config>
    service-policy shape-out-child
    policy-map shape-out-child
    class class-default
    queue-limit 10 packets
    int g 0/0/0/0
    service-policy police-in in
    service-policy shape-out-parent out
    also have a look at CL 2013/2014 (orlando/sanfran) ID 2904 for more QOS details
    and the support forum article of "asr9000 quality of service architecture"
    xander

  • Wireless keyboard mapping is not same as printed on Leopard and MacMini

    Hi ...
    I bought MacMini and Wireless Keyboard.
    when I type, the character that shows are not same like it`s printed
    This is what I type+
    Keyboard Mapping
    ~!”#$%&’()0=~
    `1234567890-^
    QWERTYUIOP`{}
    [email protected][]
    ASDFGHJKL+*
    Asdfghjkl;:
    ZXCVBNM<>?
    zxcvbnm,./
    If you have a Mac Keyboard, what ever it is, it will show different character as I type above, mostly on the special character.
    Can someone help me on this?
    Thank you and regads,
    Faizal A.-

    Hi Tom,
    Thanks for identifying the issue.
    I am trying to follow that article, here is the result:
    /System/Library/CoreServices/KeyboardSetupAssistant.app/Contents/MacOS/KeyboardS etupAssistant ; exit;
    2012-02-07 07:22:42.702 KeyboardSetupAssistant[491:507] No unknown keyboard connected - terminating
    logout
    [Process completed]

Maybe you are looking for

  • Tree item when-tree-node-selected fires differently from 6i to 10g.

    In forms 6i, when you keyboard navigate between tree nodes, the wtns trigger will fire. In 10g it does not. In 10g, it will fire if you press the tab key or mouse click on a node. Anyone know if this was done on purpose? I ran into this after finally

  • Problem with generating WSDL from ABAP

    Hi all I have encountered a problem.I created a WSDL from a ABAP program,but in the ABAP function module what it does is it inserts value onto a transparent table from a table which let me specify as a virtual table.So after generating the wsdl i am

  • Internal order investment order (very very urgent)

    KO88 settlemment of investment order Detailed description of issue and/or error message  A Dec'06 accrual as been re-accrued throughout 2007 until December when the actual invoice arrived which was considerably lower than the original accrual. A jour

  • User manual for Premiere Elements  4

    Is there a link for a complete user manual for Premiere Elements 4? I found a link for the Photoshop Elements 6 user manual (which was not shipped with 6.0.) Wondering if there's one for Premiere 4

  • Syntax for maximum

    hi! I  have made report for Shedulwise pending details in Sd  . I want  to update total pending qty in any one row only in alv grid format . Other rows will be zero so taht after Sum in Alv it will display pending qty . So i want to komw any syantax